Harun Yahya - Buku-buku Harun Yahya

BUKU
...
 | RIWAYAT HIDUP Simak Perjalanan Hidupnya
 | TENTANG PENULIS Hidup untuk Keimanan
 | BUKU Tersedia Teks Lengkap
 | FILM Video On-line Gratis
 | ARTIKEL Sains, Iman dan Kehidupan
Pemesanan
Semua Download
Gambar Latar
Katalog
Konferensi
>>> Kirim ke teman...

JIKA ANDA INGIN MEMBACA KARYA-2 HARUN YAHYA LAINNYA DALAM BENTUK SEPERTI YG ANDA BACA SEKARANG INI, SILAHKAN Download DI:
 http:// www.geocities.com/pakdenono/ atau

www.pakdenono.com

Buku-buku Karya Harun Yahya

Beberapa buku-buku karya Harun Yahya telah diterjemahkan dan diterbitkan di Indonesia. Sementara itu buku-buku yang lain sedang dalam proses penerjemahan dan penerbitan. Di bawah ini adalah ringkasan dari isi buku-buku yang telah diterjemahkan dalam bahasa Indonesia yang telah tersedia dalam format elektronik. Anda dapat membaca buku-buku tersebut dengan mengikuti link pada tiap ringkasan. Atau jika Anda ingin langsung mendownload mereka silakan kunjungi halaman Download kami.

Menyanggah Darwinisme [ Konversi ke format html & chm: pakdenono ]

Selama satu setengah abad hingga sekarang, teori evolusi telah menerima dukungan luas dari masyarakat ilmiah. Ilmu Biologi diterangkan dalam penjelasan-penjelasan berdasarkan konsep-konsep evolusionis. Itulah mengapa, antara kedua penjelasan mengenai penciptaan dan evolusi, kebanyakan orang beranggapan bahwa penjelasan evolusionis lebih ilmiah. Berdasarkan hal itu, mereka mempercayai evolusi sebagai sebuah teori yang didukung oleh temuan-temuan ilmiah, sementara penciptaan dianggap sebagai kepercayaan berlandaskan keimanan. Meskipun demikian, pada kenyataannya temuan-temuan ilmiah tidak mendukung teori evolusi. Temuan-temuan dua dekade terakhir justru secara terbuka bertentangan dengan anggapan dasar dari teori ini. Berbagai cabang ilmu pengetahuan, seperti paleontologi, biokimia, genetika populasi, anatomi perbandingan dan biofisika, menunjukkan bahwa proses alamiah dan kebetulan tidak bisa menjelaskan [asal-usul] kehidupan, sebagaimana yang diutarakan teori evolusi.

Dalam buku ini, kita akan mengkaji krisis ilmiah yang dihadapi oleh teori evolusi ini. Karya ini semata-mata didasarkan pada temuan-temuan ilmiah. Mereka yang menganjurkan teori evolusi dengan mengatasnamakan kebenaran ilmiah harus menghadapi temuan-temuan ini serta mempertanyakan berbagai anggapan yang selama ini mereka pegang. Penolakan untuk melakukan hal ini akan berarti mengakui secara terbuka bahwa kesetiaan mereka pada teori evolusi lebih bersifat dogmatis dari pada ilmiah.

CATATAN:
Buku-buku karya Harun Yahya asli berbahasa Turki keseluruhannya berjumlah sekitar 180 judul. Penterjemahan karya-karya asli ini ke dalam bahasa Inggris kini sedang berlangsung. Pada situs ini, Anda hanya dapat melihat buku-buku yang saat ini telah diterjemahkan ke dalam bahasa Inggris. Untuk melihat koleksi lengkap Harun Yahya, Anda dapat mengunjungi Catalog.

editing link, bookmark & kompilasi ke file chm oleh : pakdenono <pakdenono@yahoo.com>

© Harun Yahya Internasional 2004.
Hak Cipta Terpelihara. Semua materi dapat disalin, dicetak dan disebarkan dengan mencantumkan sumber situs web ini
info@harunyahya.com


Harun Yahya - Pemesanan

PEMESANAN
...
 | RIWAYAT HIDUP Simak Perjalanan Hidupnya
 | TENTANG PENULIS Hidup untuk Keimanan
 | BUKU Tersedia Teks Lengkap
 | FILM Video On-line Gratis
 | ARTIKEL Sains, Iman dan Kehidupan
Pemesanan
Semua Download
Gambar Latar
Katalog
Konferensi
>>> Kirim ke teman...

JIKA ANDA INGIN MEMBACA KARYA-2 HARUN YAHYA LAINNYA DALAM BENTUK SEPERTI YG ANDA BACA SEKARANG INI, SILAHKAN Download DI:
 www.geocities.com/pakdenono/index.htm atau www.pakdenono.com

Pemesanan

Keterangan lebih lanjut tentang pembelian buku, VCD, & poster karya Harun Yahya edisi bahasa Indonesia dapat diperoleh melalui penerbit-penerbit berikut ini:

PENERBIT: PT Globalmedia Cipta Publishing

Kompleks Golden Plaza Fatmawati Blok A/32
Jalan Raya Fatmawati 12420
Telpon: 021-766 5936, 75901062
Fax: 021-75903902
Email: haloncr@rad.net.id

PRODUK: Buku:

1. Menyibak Tabir Evolusi (The End of Darwinism) = Rp 34.500
2. Bencana Kemanusiaan Akibat Darwinisme (Disasters Darwinism Brought to Humanity) = Rp 59.500
3. Keajaiban Penciptaan Manusia (The Miracle of Man’s Creation) = Rp 64.500
4. Keajaiban Desain di Alam (Design in Nature) = Rp 59.500
5. Kisah Sahabat Kecil Kita; Si Semut (Welcome to the World of Ants) = Rp 19.900
6. Berang-berang; Sang Ahli Pembuat Bendungan (The Skillful Dam Builders: Beavers) = Rp 24.900
7. Lebah Madu; Pembuat Sarang yang Sempurna (Honeybee and Their Perfect Combs) = Rp 19.900
8. Berpikirlah Sejak Anda Bangun Tidur (Kumpulan Artikel Harun Yahya – I) = Rp 15.000
9. Berpikirlah Sejak Anda Bangun Tidur – 2 (Kumpulan Artikel harun Yahya – II) = Rp 15.000
10. Menjawab Tuntas Polemik Evolusi (Buku Saku) = Rp 15.000
11. Mencari Jejak Evolusi dalam Al Qur’an (Why Darwinism Incompatible with the Qur’an) = Rp 35.000
12. Pesona Keajaiban Alam Semesta (Magnificence Everywhere) = Rp 35.500

PENERBIT: PT Nada Cipta Raya

Kompleks Golden Plaza Fatmawati Blok A/32
Jalan Raya Fatmawati 12420
Telpon: 021-766 5936, 75901062
Fax: 021-75903902
Email: haloncr@rad.net.id

PRODUK: VCD:
(Rp 15.000 per keping)
Dapat dibeli dalam bentuk satuan atau paket

Paket I (Rp 120.000)

1. Keruntuhan Teori Evolusi (The Collapse of Evolution)
2. Petaka Kemanusiaan Akibat Darwinisme (The Disasters Darwinism Brought to Humanity)
3. Keajaiban Penciptaan Manusia (The Creation of Man)
4. Arsitek-Arsitek di Alam (Architects in Nature)
5. Misteri Kehidupan Satwa – 1 (Amazing Animals 1)
6. Misteri Kehidupan Satwa – 2 (Amazing Animals 2)
7. Pesona dalam Lautan (The Splendour in the Seas)
8. Rahasia di Balik Materi (The Secret Beyond Matter)
9. Fakta Penciptaan (The Fact of Creation)

Paket II (Rp 70.000)

1. Keajaiban Al Qur’an (Miracles of the Qur’an)
2. Keajaiban Penciptaan Alam Semesta (The Creation of the Universe)
3. Keajaiban Alam Sel (The Miracle in the Cell)
4. Penyamaran & Perilaku Cerdas Binatang (Camouflage in the Nature)
5. Keajaiban Burung (The Miracle in Birds)

Paket III (Rp 85.000)

1. Keajaiban Semut (The Miracle in the Ant)
2. Teknologi di Alam (Technology in Nature)
3. Kehancuran Fir’aun dan Kaum Saba (Perished Nations – 2)
4. Perjalanan ke Akhirat (The Truth of Life of This World)
5. Keruntuhan Ateisme (The Collapse of Atheism)
6. Al Qur’an Petunjuk Jalan (Solution: The Values of the Qur’an)

Paket IV (Rp 85.000)

1. Tanda-Tanda Kiamat (The Signs of the Last Day)
2. Keajaiban Benih (The Miracle of Seed)
3. Berpikir Mendalam (Deep Thinking)
4. Keajaiban Planet (The Miracle Planet 1)
5. Hikmah di Balik Ujian (The Secret of the Test)
6. Bencana Kaum Sodom (Perished Nations– 1)

Paket V (Rp 85.000)

1. Cinta Kasih di Dunia Satwa (Love and Cooperation in Living Things)
2. Al Qur’an Petunjuk Hidup (Answers from the Qur’an 2)
3. Di Balik Tragedi Dua Perang Dunia (Behind the Scenes of the World Wars)
4. Jejak Berdarah Komunisme – 1 (The Bloody History of Communism I)
5. Belajar dari Alam (Biomimetics: Technology Imitates Nature)
6. Nama-Nama Allah (Names of Allah)
7. Cinta & Pengorbanan di Dunia Satwa (Altruism in Nature)

Akan beredar:

1. Keajaiban Sinar Matahari dan Air (The Miracle Planet 2)
2. Menguak Akar Terorisme (Islam Denounces Terrorism)
3. Jejak Berdarah Komunisme – 2 (The Bloody History of Communism II)
4. Jejak Berdarah Komunisme – 3 (The Bloody History of Communism III)
5. Setanisme: Ajaran Berdarah Setan (Satanism; Satan’s Bloody Teaching)
6. Al Qur’an Menjawab Tantangan (Answers from the Qur’an 1)
7. Cahaya Al Qur’an (Answers from the Qur’an 3)
8. Mengenal Allah Lewat Akal (Allah is Known Trough Reason)
9. Tatanan Jagat Raya (Orders of the Heavens)
10. Al Qur’an Gerbang Ilmu Pengetahuan (The Qur’an Leads the Way to Science)
11. Keajaiban Otak: Indra Penciuman dan Pengecapan (Miracles of the Brain: Smell and Taste)
12. Keajaiban Warna (Allah’s Artistry in Color)

Dzikra

Jl Cikutra N o 99, Bandung 40124
Telpon: 62-22-7219806/7
Fax: 62-22-7276475
Email: riza@syaamil.co.id, ah_wijaya@yahoo.com
Website: www.syaamil.co.id

PRODUK: Buku:

1. Keruntuhan Teori Evolusi (The Evolution Deceit) = Rp 75.000
2. Keajaiban Semut (The Miracle in the Ant) = Rp 48.000
3. Cita Rasa Seni Ilahi (Allah’s Artistry in Color) = Rp 48.000
4. Menyibak Rahasia Alam Semesta (For Men of Understanding) = Rp 90.000
5. Mari Menyelidiki Teori Evolusi (Children, Darwin Lied!) = Rp 60.000
6. Negeri-Negeri yang Musnah (Perished Nation) = Rp 64.500
7. Sistem Kekebalan Tubuh (The Miracle in Immune System) = Rp 62.500
8. Rahasia DNA (the Secret of DNA) = Rp 43.500
9. Penciptaan Alam Raya (The Creation of the Universe) = Rp 75.000
10.Cara Cepat Memahami Iman (Quick Grasp of Faith) = Rp 14.000

Rabbani Press

Jl Raya Condet 27 B Batu Ampar, Cililitan Jakarta Timur
Telpon: 62-21-87780250, 87780251
Fax: 62-21-87704917
E-mail: info@robbanipress.co.id, iinsetiyani@yahoo.com
Website: www.robbanipress.co.id

PRODUK: Buku:

1. Bagaimana Seorang Muslim Berfikir (Deep Thinking) = Rp 13.500
2. Mengenal Allah Lewat Akal (Allah is Known Through Reason) = Rp 26.000
3. Pernahkah Anda Merenung Tentang Kebenaran (Ever Thought About the Truth?) = Rp 20.000
4. Pesona Al Qur’an (Miracles of the Qur’an) = Rp 20.000
5. Moralitas Al Qur’an (Solution: the Values of the Qur’an) = Rp 25.000
6. Yesus Akan Kembali (Jesus Will Return) = Rp 14.500
7. Keabadian Telah Dimulai (Eternity Has Already Begun) = Rp 19.000
8. Misinterpretasi terhadap Al Qur’an (How Do the Unwise Interpret the Qur'an?) = Rp 15.000
9. Ketiadaan Waktu dan Realitas Takdir (Timelessness and the Reality of Fate) = Rp 17.000

Senayan Abadi

Jl Hang Lekir VII No 25 Jakarta Selatan 12120
Telpon: 62-21-7236206
Fax: 62-21-7236209
E-mail: infosa@indosat.net.id, senayanabadi@hotmail.com

PRODUK: Buku:

1. Melihat Kebaikan dalam Segala Hal (Seeing Good in All) = Rp 20.500
2. Nilai-Nilai Moral Al Qur’an (The Moral Values of the Qur’an) = Rp 22.500
3. Keindahan dalam Kehidupan (Beauties for Life in the Qur’an) = Rp 22.500
4. Keikhlasan dalam Paparan Al Qur’an (Sincerity Described in the Qur’an) = Rp 24.500
5. Terorisme; Ritual Setan (Terrorism; the Ritual of the Devil) = Rp 53.900

Risalah Gusti

Jl Ikan Mungsing XIII/1 Surabaya 60177
Telpon: 62-31-3539440
Fax: 62-31-3529800
Email: ady@risalah-gusti.com, risalahgusti@telkom.net
Website: www.risalah-gusti.com

PRODUK: Buku:

1. Semangat dan Gairah Orang Beriman (Zeal and Enthusiasm Described in the Qur’an) = Rp 22.000
2. Beberapa Rahasia dalam Al Qur’an (Some Secrets of the Qur’an) = Rp 25.000
3. Kedangkalan Pemahaman Orang-Orang Kafir (Crude Understanding of Disbelief)= Rp 22.000
4. Suara Hati dan Al Qur’an (The Importance of Conscience in the Qur’an) = Rp 19.500
5. Runtuhnya Evolusi dalam 20 Pertanyaan (The Collapse of Evolution in 20 Questions) = Rp 43.000
6. Memilih Al Qur’an sbg Pembimbing (Taking Qur’an as A Guide & Prayers in the Qur’an) = Rp 26.000

Sketsa Multi Utama Grafindo Group

Jl Bogowonto No 74 Solo
Telpon/Fax: 62-271-636482

PRODUK: Poster: (Rp 7.500/lembar):

1. Teori Evolusi (The Disasters of Darwinism)
2. Keajaiban pada Sel (The Miracle in The Cell)
3. Lebah Madu (The Honey Bee)
4. Asal Usul Kehidupan (Life Comes only from Life)
5. Homo erectus (Homo erectus)
6. Fosil-Fosil Makhluk Hidup (Living Fossils)
7. Gambar-Gambar Khayalan (Imaginary Drawings)
8. Konsep Keliru tentang Embriologi (The Embryo Fraud)
9. Skandal Manusia Piltdown (The Piltdown Fraud)
10. Keteraturan dalam Alam Semesta (The Order in the Universe)

Iqra Insani Press

Jl Warga No 23 A Pejaten Barat Pasar Minggu Jakarta Selatan
Telpon: 62-21-79192866 Ext: 19 – 20
Fax: 62-21-79190995
Email: iqro_insan_press@yahoo.com

PRODUK: Buku:

1. Menguak Akar Terorisme (Islam Denounces Terrorism) = Rp 25.000
2. Kebangkitan Islam (The Rise of Islam) = Rp 11.500
3. Kesombongan Setan (The Arrogance of Satan) = Rp 21.5000
4. Mafia Kejahatan (Dark Clan) = Rp 18.500
5. Keadilan dan Toleransi dalam Al Qur’an (Justice and Tolerance in the Qur’an) = Rp 19.500

PT Tiga Serangkai

Jl. Dr Supomo 23 Solo 57141
Telpon: 62-271- 714344 (Hunting)
Fax: 62-2717163607
Email: editor@tigaserangkai.com
Website: www.tigaserangkai.com

IPTAQ Media

Jl. Kayumanis Barat No. 36 RT. 020 RW. 02 Jakarta Timur – 13130
Email: widi.handoko@se1.bp.com

PRODUK: Buku:

1. Konsep Dasar dalam Al Quran (The Basic Concepts in the Qur’an) = Rp 17.500

editing link, bookmark & kompilasi ke file chm oleh : pakdenono <pakdenono@yahoo.com>


MENYANGGAH DARWINISME

KATA PENGANTAR

Siapa pun yang mencari jawaban dari pertanyaan bagaimana makhluk hidup, termasuk dirinya, menjadi ada, akan menghadapi dua penjelasan yang berbeda. Yang pertama adalah “Penciptaan”, gagasan bahwa semua makhluk hidup muncul sebagai hasil dari sebuah rancangan cerdas. Penjelasan kedua adalah teori “Evolusi”, yang menyatakan bahwa makhluk hidup bukanlah hasil dari rancangan cerdas, tetapi dari sebab-sebab yang serba kebetulan dan proses alamiah.

Selama satu setengah abad hingga sekarang, teori evolusi telah menerima dukungan luas dari masyarakat ilmiah. Ilmu Biologi diterangkan dalam penjelasan-penjelasan berdasarkan konsep-konsep evolusionis. Itulah mengapa, antara kedua penjelasan mengenai penciptaan dan evolusi, kebanyakan orang beranggapan bahwa penjelasan evolusionis lebih ilmiah. Berdasarkan hal itu, mereka mempercayai evolusi sebagai sebuah teori yang didukung oleh temuan-temuan ilmiah, sementara penciptaan dianggap sebagai kepercayaan berlandaskan keimanan. Meskipun demikian, pada kenyataannya temuan-temuan ilmiah tidak mendukung teori evolusi. Temuan-temuan dua dekade terakhir justru secara terbuka bertentangan dengan anggapan dasar dari teori ini. Berbagai cabang ilmu pengetahuan, seperti paleontologi, biokimia, genetika populasi, anatomi perbandingan dan biofisika, menunjukkan bahwa proses alamiah dan kebetulan tidak bisa menjelaskan [asal-usul] kehidupan, sebagaimana yang diutarakan teori evolusi.

Dalam buku ini, kita akan mengkaji krisis ilmiah yang dihadapi oleh teori evolusi ini. Karya ini semata-mata didasarkan pada temuan-temuan ilmiah. Mereka yang menganjurkan teori evolusi dengan mengatasnamakan kebenaran ilmiah harus menghadapi temuan-temuan ini serta mempertanyakan berbagai anggapan yang selama ini mereka pegang. Penolakan untuk melakukan hal ini akan berarti mengakui secara terbuka bahwa kesetiaan mereka pada teori evolusi lebih bersifat dogmatis dari pada ilmiah.

lanjut >>

Versi online dari buku-buku Harun Yahya yang telah diterjemahkan ke dalam bahasa Indonesia sedang dalam persiapan.
Untuk sementara Anda dapat mengunjungi halaman Download untuk mendownload versi teks atau pdf yang tersedia dari buku-buku tersebut.


SEJARAH SINGKAT

Meskipun berakar dari Yunani kuno, teori evolusi pertama kali menjadi perhatian dunia ilmiah pada abad ke-19. Pandangan tentang evolusi yang paling luas dikaji dikemukakan oleh ahli biologi Perancis Jean Baptiste Lamarck, dalam Zoological Philosophy (Filsafat Ilmu Hewan)–nya (1809). Lamarck berpendapat bahwa semua makhluk hidup dilengkapi dengan kemampuan mendasar yang menyetir mereka untuk berevolusi (berubah) menjadi lebih kompleks. Dia juga berpendapat bahwa suatu organisme bisa menurunkan sifat-sifat yang diperoleh selama [image] masa hidupnya kepada keturunannya. Sebagai contoh dari jalan pemikiran ini, Lamarck berpendapat bahwa leher panjang jerapah berkembang ketika nenek moyang yang berleher pendek memutuskan untuk meraih daun-daun pepohonan dari pada rerumputan .

Model evolusi Lamarck ini tersanggah oleh penemuan hukum penurunan sifat. Pada pertengahan abad ke-20, penemuan struktur DNA mengungkap bahwa inti dari sel makhluk hidup memiliki informasi genetik yang istimewa, dan bahwa informasi genetik ini tidak dapat dirubah oleh “sifat dapatan”. Dengan kata lain, selama hidupnya, meskipun jerapah berhasil menjadikan lehernya beberapa sentimeter lebih panjang dengan menjulurkan lehernya ke dahan yang lebih tinggi, sifat ini tidak akan diturunkan ke anak-anaknya. Singkatnya, pandangan Lamarck secara sederhana telah tersanggah oleh temuan ilmiah, dan tenggelam dalam sejarah sebagai sebuah anggapan cacat.

Meskipun demikian, teori evolusi yang dirumuskan oleh seorang ilmuwan alam yang hidup beberapa generasi setelah Lamarck terbukti lebih berpengaruh. Ilmuwan alam ini adalah Charles Robert Darwin, dan teori yang dirumuskannya dikenal sebagai “Darwinisme”.

Munculnya Darwinisme

Charles Darwin mendasarkan teorinya pada beberapa pengamatan yang dilakukannya sebagai seorang ilmuwan alam muda di atas kapal H.M.S Beagle, yang berlayar pada akhir 1831 dalam perjalanan resmi lima tahun keliling dunia. Darwin muda sangat terpengaruh oleh keanekaragaman jenis [binatang] yang dia amati, terutama berbagai burung finch di kepulauan Galapagos. Perbedaan pada paruh burung-burung ini, menurut Darwin adalah sebagai hasil dari penyesuaian diri terhadap lingkungan mereka yang berbeda.

Setelah pelayaran ini, Darwin mulai mengunjungi pasar-pasar hewan di Inggris. Dia mengamati bahwa pemulia sapi menghasilkan suatu keturunan sapi baru dengan mengawinkan sapi-sapi yang berbeda sifat. Pengalaman ini, bersama dengan keanekaragaman jenis burung finch yang diamatinya di kepulauan Galapagos, memberi andil dalam perumusan teorinya. Di tahun 1859, ia menerbitkan pandangannya dalam bukunya The Origin of Species (Asal mula Spesies). Dalam buku ini dia merumuskan bahwa semua spesies berasal dari satu nenek moyang, berevolusi dari satu jenis ke jenis yang lain sejalan dengan waktu melalui perubahan-perubahan kecil.

Yang membuat Teori Drarwin berbeda dari Lamarck adalah penekanannya pada “seleksi alam”. Darwin berteori bahwa terjadi persaingan untuk kelangsungan hidup di alam, dan bahwa seleksi alam adalah bertahannya spesies terkuat, yang mampu menyesuaikan diri dengan lingkungannya. Darwin mengambil alur berpikir sebagai berikut:

Di dalam satu spesies tertentu, terdapat keragaman alamiah dan karena kebetulan. Sebagai contoh beberapa sapi lebih besar daripada yang lain, sementara beberapa memiliki warna lebih gelap. Seleksi alam memilih sifat-sifat menguntungkan. Jadi, proses seleksi alam menyebabkan peningkatan gen-gen yang menguntungkan dalam satu populasi, yang menjadikan sifat-sifat populasi itu lebih sesuai untuk lingkungan di sekitarnya. Seiring dengan waktu perubahan-perubahan ini mungkin cukup berarti untuk menyebabkan munculnya spesies baru.

 Charles Darwin mengembangkan teorinya ketika ilmu pengetahuan masih bersahaja.

Dengan mikroskop kuno seperti ini, kehidupan terlihat berstruktur sangat sederhana.
Kekeliruan ini menjadi dasar Darwinisme.

Namun demikian, “Teori evolusi oleh seleksi alam” ini memunculkan keraguan sejak awalnya:

  1. Apakah “keragaman alamiah dan karena kebetulan” yang dimaksud Darwin? Memang benar beberapa sapi berukuran lebih besar daripada yang lain, sementara beberapa memiliki warna lebih gelap, tetapi bagaimana keragaman ini dapat menyediakan penjelasan bagi keanekaragaman spesies hewan dan tumbuhan?

  2. Darwin menegaskan bahwa “Makhluk hidup berevolusi sedikit demi sedikit”. Jika demikian, seharusnya akan hidup jutaan “bentuk peralihan”. Namun tidak terdapat bekas dari makhluk teoritis ini dalam catatan fosil. Darwin berpikir keras pada masalah ini, dan akhirnya sampai pada kesimpulan bahwa “penelitian lebih jauh akan menyediakan bukti fosil ini”.

  3. Bagaimana seleksi alam menjelaskan organ-organ kompleks, seperti mata, telinga atau sayap? Bagaimana dapat dipercaya bahwa organ-organ ini berkembang secara berangsur-angsur, sementara harus diingat bahwa mereka akan gagal berfungsi jika satu bagiannya saja hilang?

  4. Sebelum memikirkan pertanyaan-pertanyaan ini, simaklah hal berikut ini: Bagaimana organisme pertama, yang disebut Darwin sebagai nenek moyang dari semua spesies, muncul menjadi ada? Bisakah proses alamiah memberikan kehidupan kepada sesuatu yang asalnya benda mati?

Darwin setidaknya sadar atas beberapa pertanyaan ini, seperti yang dapat dilihat dalam bab yang berjudul “Difficulties of The Theory (Ganjalan-ganjalan dari Teori ini).” Namun, jawaban yang ia sediakan tidak memiliki keabsahan ilmiah. H.S. Lipson, ahli fisika Inggris, membuat catatan tentang “ganjalan” Darwin ini sebagai berikut:

Saat membaca The Origin of Species, saya menemukan bahwa Darwin sendiri sangat kurang yakin daripada yang biasa digambarkan orang; bab yang berjudul “Difficulties of The Theory” (Ganjalan-ganjalan dari Teori Ini) misalnya, menunjukkan keraguan diri yang nyata. Sebagai seorang ahli fisika, saya amat terganggu terutama terhadap pernyataannya tentang bagaimana mata bisa terbentuk.1

Darwin menggantungkan semua harapannya pada penelitian ilmiah yang lebih maju, yang diharapnya mampu menghapuskan “ganjalan dari teori ini” Akan tetapi, berkebalikan dengan harapannya, temuan-temuan ilmiah baru yang lebih banyak malahan semakin menambah ganjalan ini.

Masalah Asal Usul Kehidupan

Dalam bukunya, Darwin tidak pernah menyebutkan asal usul kehidupan. Pemahaman kuno ilmu pengetahuan pada masanya mendasarkan pada anggapan bahwa makhluk hidup memiliki struktur yang sangat sederhana. Sejak abad pertengahan, spontaneous generation (pembentukan spontan), teori yang menyatakan bahwa benda mati dapat berpadu untuk membentuk makhluk hidup, telah diterima secara luas. Dipercayai bahwa serangga terwujud dari sisa-sisa makanan. Lebih jauh lagi digambarkan bahwa tikus terwujud dari gandum. Beberapa percobaan menarik dilakukan untuk membuktikan teori ini. Sejumlah gandum diletakkan di atas potongan kain kotor, dan dipercayai bahwa tikus akan muncul segera darinya.

Demikian juga, kenyataan bahwa belatung muncul dari daging dipercaya sebagai bukti dari spontaneous generation (pembentukan spontan). Namun, beberapa waktu kemudian barulah disadari bahwa belatung tidak tiba-tiba muncul dari daging, tetapi terbawa oleh lalat dalam bentuk larva, tak terlihat oleh mata telanjang.

Bahkan pada masa di saat Darwin menulis Origin of Species, keyakinan bahwa bakteri dapat mewujud dari benda mati masih tersebar luas. Namun demikian, lima tahun setelah penerbitan buku Darwin, Louis Pasteur mengumumkan hasil penelitian dan pecobaan panjangnya, yang menyanggah spontaneous generation (pembentukan spontan), satu batu fondasi dari teori Darwin. Dalam kuliah kemenangannya di Sorbonne tahun 1864, Pasteur mengatakan, “Doktrin spontaneous generation (pembentukan spontan) tidak akan mampu bangkit dari pukulan telak mematikan dari percobaan sederhana ini”.2

Louis Pasteur menghancurkan kepercayaan
bahwa kehidupan dapat tercipta dari benda mati.

Para pendukung teori evolusi tetap menolak menerima temuan Pasteur untuk waktu lama. Namun, saat kemajuan ilmiah menyingkap struktur kompleks sel, gagasan bahwa kehidupan dapat terwujud secara kebetulan menghadapi kebuntuan yang semakin besar. Kita akan mengkaji masalah ini secara lebih rinci dalam buku ini.

Masalah Penurunan Sifat

Hal lain yang menjadi masalah bagi teori Darwin adalah penurunan sifat. Pada masa ketika Darwin mengembangkan teorinya, pertanyaan tentang bagaimana makhluk hidup meneruskan sifat ke keturunannya - yaitu, bagaimana penurunan sifat terjadi - tidaklah dipahami sepenuhnya. Itulah mengapa keyakinan awam bahwa penurunan sifat terjadi melalui darah masih diterima luas.

Pengetahuan dangkal tentang penurunan sifat membawa Darwin mendasarkan teorinya pada landasan yang sama sekali salah. Darwin beranggapan bahwa seleksi alam merupakan “mekanisme evolusi”. Tetapi ada satu pertanyaan yang tetap tak terjawab: Bagaimana “sifat-sifat menguntungkan” ini terpilih dan diteruskan dari satu keturunan ke berikutnya? Pada titik ini, Darwin menganut teori Lamarck, yaitu “penurunan sifat-sifat dapatan”. Dalam bukunya The Great Evolution Mystery (Rahasia Besar Evolusi), Gordon R. Taylor, seorang peneliti penganjur teori evolusi, menggambarkan pandangannya bahwa Darwin sangat terpengaruh oleh Lamarck:

Lamarckisme… dikenal sebagai penurunan sifat-sifat dapatan… Sebenarnya, Darwin sendiri cenderung mempercayai bahwa penurunan sifat seperti itu bisa terjadi dan menyebutkan laporan kejadian seseorang yang kehilangan jarinya dan melahirkan anak tanpa jari… [Darwin], katanya, tidak mengambil satu ide pun dari Lamarck. Hal ini sangat ironis, karena Darwin berulang kali memainkan gagasan penurunan sifat dapatan dan, jika gagasan ini begitu buruk, Darwinlah yang seharusnya mendapatkan nama jelek daripada Lamarck… Dalam edisi tahun 1859 karyanya, Darwin mengacu pada ‘perubahan keadaan lingkungan luar’ menyebabkan keragaman tetapi kemudian keadaan ini dijelaskan sebagai mengarahkan keragaman dan bekerja sama dengan seleksi alam dalam mengarahkannya… Setiap tahun ia semakin mengacu kepada aktifitas penggunaan dan penyia-nyiaan… Pada tahun 1868 ketika ia menerbitkan Varieties of Animals and Plants under Domestication (Keragaman Hewan dan Tumbuhan dalam Pembudidayaan) segala contoh tentang penurunan sifat menurut Lamarck ia berikan: seperti seorang laki-laki yang terpotong jari kelingkingnya dan semua anaknya terlahir dengan jari kelingking cacat, serta anak laki-laki yang lahir dengan kulit khitan yang pendek sebagai akibat dari tradisi berkhitan secara turun temurun.3

Namun, pandangan Lamarck, seperti yang telah kita lihat diatas, disangkal oleh hukum penurunan sifat yang terungkap oleh seorang pendeta dan ahli tumbuhan Austria, Gregor Mendel. Karenanya, konsep “sifat-sifat yang menguntungkan” tidak memperoleh dukungan. Hukum penurunan sifat menunjukkan bahwa sifat-sifat dapatan tidak diturunkan, dan bahwa penurunan sifat terjadi berdasarkan hukum tetap tertentu. Hukum ini mendukung pandangan bahwa spesies tetap tidak berubah. Berapakalipun sapi yang dilihat oleh Darwin di pasar ternak Inggris beranak, jenisnya sendiri tidak akan pernah berubah: sapi akan tetap menjadi sapi.

Gregor Mendel mengumumkan hukum penurunan sifat yang ia temukan sebagai hasil dari percobaan dan pengamatan yang panjang dalam sebuah makalah ilmiah pada tahun 1865. Tetapi makalah ini baru menarik perhatian dunia ilmiah pada akhir abad. Pada awal abad ke-20, kebenaran dari hukum ini telah diterima oleh seluruh masyarakat ilmiah. Ini merupakan kebuntuan besar bagi teori Darwin, yang mencoba mendasarkan konsep “sifat-sifat menguntungkan” pada [teori] Lamarck.

Disini kita harus meluruskan kesalahpahaman umum: Mendel tidak hanya menentang model evolusi Lamarck, tetapi juga Darwin. Sebagaimana artikel “Mendel’s Opposition to Evolution and Darwin” (Penentangan Mendel atas Evolusi dan Darwin), dalam Journal of Heredity, menjelaskan, “Ia [Mendel] mengenal [buku] The Origin of Spesies (Asal Usul Spesies) …dan ia menentang teori Darwin; Darwin mendukung penurunan [sifat] dengan perubahan melalui seleksi alam, sedangkan Mendel menyokong doktrin tradisional tentang penciptaan khusus.”4

Hukum yang ditemukan Mendel menempatkan Darwinisme pada posisi yang amat sulit. Untuk itu, para ilmuwan pendukung Darwinisme berusaha mengembangkan model evolusi lain pada perempat pertama abad ke-20. Maka, lahirlah “neo-Darwinisme” (Darwinisme Baru).

Hukum genetika yang ditemukan
oleh Mendel ternyata amat merugikan teori evolusi.

Upaya Neo-Darwinisme

Sekelompok Ilmuwan yang memutuskan untuk mempertemukan Darwinisme dengan ilmu genetika, dengan segala cara, berkumpul dalam sebuah pertemuan yang diadakan oleh Perkumpulan Geologi Amerika pada tahun 1941. Setelah diskusi panjang, mereka setuju pada cara untuk membuat penjelasan baru dari Darwinisme; dan beberapa tahun setelah itu, para ahli menghasilkan sebuah rumusan dari berbagai bidang mereka menjadi sebuah teori evolusi yang terkaji ulang.

Para ilmuwan yang berperan serta dalam membangun teori baru ini termasuk ahli genetika G. Ledyard Stebbins dan Theodosius Dobzhansky, ahli ilmu hewan Ernst Mayr dan Julian Huxley, ahli kepurbakalaan George Gaylord Simpson dan Glenn L. Jepsen, dan ahli genetika matematis Sir Ronald A. Fisher dan Sewall Wright.5

Untuk menghadapi fakta “stabilitas genetik” (genetic homeostasis), kelompok ilmuwan ini menggunakan konsep “mutasi”, yang telah diperkenalkan oleh ahli botani Belanda Hugo de Vries pada awal abad ke-20. Mutasi adalah kerusakan yang terjadi, untuk alasan yang tidak diketahui, dalam mekanisme penurunan sifat pada makhluk hidup. Organisme yang mengalami mutasi memperoleh bentuk yang tidak lazim, yang menyimpang dari informasi genetik yang mereka warisi dari induknya. Konsep “mutasi acak” diharapkan bisa menjawab pertanyaan tentang asal usul keragaman menguntungkan yang menyebabkan makhluk hidup berevolusi sesuai dengan teori Darwin—sebuah kejadian yang Darwin sendiri tidak bisa menjelaskannya, tetapi hanya mencoba menghindarinya dengan mengacu kepada teori Lamarck. Kelompok Masyarakat Geologi Amerika menamai teori baru ini, yang dirumuskan dengan menambahkan konsep mutasi pada gagasan seleksi alam Darwin, sebagai “teori evolusi sintesis” atau “sintesis modern.” Dalam waktu singkat, teori ini mulai dikenal dengan nama “neo-Darwinisme” dan pendukungnya sebagai “neo-Darwinis.”

Para pendiri Neo-Darwinisme:
Ernst Mayr, Theodosius Dobzhansky, dan Julian Huxley.

Namun terdapat sebuah masalah serius: Memang benar bahwa mutasi merubah informasi genetik makhluk hidup, tetapi perubahan ini selalu terjadi dengan dampak merugikan makhluk hidup bersangkutan. Semua mutasi yang teramati menghasilkan makhluk yang cacat, lemah, atau sakit dan, kadang kala, membawa kematian pada makhluk tersebut. Oleh karena itu, dalam upaya untuk mendapatkan contoh “mutasi menguntungkan” yang memperbaiki informasi genetik pada makhluk hidup, neo-Darwinis melakukan banyak percobaan dan pengamatan. Selama beberapa dasawarsa, mereka melakukan percobaan mutasi pada lalat buah dan berbagai jenis lainnya. Namun tak satupun dari percobaan ini memperlihatkan mutasi yang memperbaiki informasi genetik pada makhluk hidup.

Saat ini permasalahan mutasi masih menjadi kebuntuan besar bagi Darwinisme. Meskipun teori seleksi alam menganggap mutasi sebagai satu-satunya sumber dari “perubahan menguntungkan”, tidak ada mutasi dalam bentuk apapun yang teramati yang benar-benar menguntungkan (yaitu, yang memperbaiki informasi genetik). Dalam bab selanjutnya, kita akan mengkaji permasalahan ini secara rinci.

Kebuntuan lain bagi neo-Darwinis datang dari catatan fosil. Bahkan pada masa Darwin, fosil telah menjadi rintangan yang penting bagi teori ini. Sementara Darwin sendiri mengakui tak adanya fosil “spesies peralihan”, dia juga meramalkan bahwa penelitian selanjutnya akan menyediakan bukti atas bentuk peralihan yang hilang ini. Namun, meskipun semua ahli kepurbakalaan telah berupaya, catatan fosil tetap menjadi rintangan penting bagi teori ini. Satu persatu, gagasan semacam “organ peninggalan”, “rekapitulasi embriologi” dan “homologi” kehilangan arti pentingnya oleh penemuan-penemuan ilmiah terkini. Semua permasalahan ini diuraikan dengan lebih lengkap pada bab-bab selanjutnya dari buku ini.

Sebuah Teori dalam Krisis

Kita baru saja mengupas secara singkat kebuntuan yang ditemui Darwinisme sejak hari pertama ia diajukan. Kini kita akan mulai mengkaji betapa besarnya kebuntuan ini. Dengan melakukan ini, tujuan kami adalah menunjukkan bahwa teori evolusi bukanlah kebenaran ilmiah tak terbantahkan, seperti yang banyak orang sangka atau coba untuk diyakinkan kepada orang lain. Sebaliknya, terdapat pertentangan mencolok ketika teori evolusi dihadapkan dengan penemuan-penemuan ilmiah dalam berbagai bidang seperti asal usul kehidupan, genetika populasi, anatomi perbandingan, kepurbakalan, dan biokimia. Singkatnya, evolusi adalah sebuah teori yang sedang dilanda “krisis.”

Itu tadi adalah gambaran dari Prof. Michael Denton, seorang ahli biokimia Australia dan seorang kritikus terkenal atas Darwinisme. Dalam bukunya Evolution: A Theory in Crisis (Evolusi: Sebuah Teori dalam Krisis) (1985), Denton menguji teori ini di bawah berbagai cabang ilmu, dan menyimpulkan bahwa teori seleksi alam sangatlah jauh dari memberikan penjelasan bagi kehidupan di bumi.6 Tujuan Denton dalam mengajukan kritiknya bukanlah untuk menunjukkan kebenaran dari pandangan lain, tetapi hanya membandingkan Darwinisme dengan fakta-fakta ilmiah. Selama dua dasawarsa terakhir, banyak ilmuwan lain menerbitkan karya-karya penting mempertanyakan keabsahan teori evolusi Darwin.

Dalam buku ini, kita akan mengkaji krisis ini. Tak peduli betapapun banyaknya bukti nyata yang diberikan, sebagian pembaca mungkin tidak bersedia melepaskan posisi mereka, dan akan tetap bertahan dengan teori evolusi. Namun, membaca buku ini masih akan bermanfaat bagi mereka, karena ini akan membantu mereka melihat keadaan sebenarnya dari teori yang mereka yakini tersebut, di bawah penemuan-penemuan ilmiah.

 Michael Denton

 1 H. S. Lipson, "A Physicist's View of Darwin's Theory", Evolution Trends in Plants, v. 2, no. 1, 1988, h. 6.
2 Sidney Fox, Klaus Dose. Molecular Evolution and The Origin of Life. W.H. Freeman and Company, San Francisco, 1972, h. 4.
3 Gordon Rattray Taylor, The Great Evolution Mystery, Abacus, Sphere Books, London, 1984, h. 36, 41-42.
4 B.E. Bishop, "Mendel's Opposition to Evolution and to Darwin," Journal of Heredity, 87, 1996, h. 205-213; harap lihat juga: L.A. Callender, "Gregor Mendel: An Opponent of Descent with Modification," History of Science, 26, 1988, h. 41-75.
5 Lee Spetner, Not By Chance: Shattering the Modern Theory of Evolution, The Judaica Press, New York, 1997, h. 20.
6 Michael Denton, Evolution: A Theory in Crisis, Burnett Books, London, 1985.

<< kembali

lanjut >>


MEKANISME DARWINISME

Menurut teori evolusi, makhluk hidup terwujud melalui berbagai kebetulan, dan berkembang lebih jauh sebagai sebuah hasil dari dampak yang tidak disengaja. Sekitar 3,8 miliar tahun lalu, ketika tidak ada makhluk hidup di bumi, makhluk bersel satu (prokaryota) sederhana pertama muncul. Seiring dengan perjalanan waktu, sel-sel yang lebih kompleks (eukaryota) dan organisme bersel banyak muncul. Dengan kata lain, menurut Darwinisme, kekuatan alam membangun benda-benda mati sederhana menjadi rancangan sangat kompleks dan sempurna.

Dalam menilai pernyataan ini, seseorang harus mengkaji apakah kekuatan semacam itu benar-benar ada di alam. Lebih jelas lagi, apakah benar-benar ada mekanisme alam yang bisa menghasilkan evolusi sesuai dengan sekenario Darwin?

Model neo-Darwinis, yang dapat kita anggap sebagai teori utama dari evolusi saat ini, menyatakan bahwa kehidupan berkembang atau berevolusi melalui dua mekanisme alamiah: seleksi alam dan mutasi. Pada dasarnya teori ini menekankan bahwa seleksi alam dan mutasi adalah dua mekanisme yang saling melengkapi. Sumber dari perubahan secara evolusi adalah mutasi acak yang terjadi dalam struktur genetik makhluk hidup. Sifat yang dihasilkan dari mutasi ini kemudian dipilah dengan mekanisme seleksi alam, dan dengan cara inilah makhluk hidup berevolusi. Akan tetapi jika kita kaji lebih dalam teori ini, kita akan menemukan bahwa tidak ada mekanisme evolusi seperti itu. Baik seleksi alam maupun mutasi tidak bisa menyebabkan spesies yang berbeda berkembang menjadi spesies lain, dan pernyatan bahwa keduanya bisa adalah benar-benar tidak berdasar.

Seleksi Alam

Konsep seleksi alam adalah landasan utama Darwinisme. Pernyataan ini ditegaskan bahkan pada judul buku dimana Darwin mengajukan teorinya: The Origin of Species, by means of Natural Selection (Asal usul Spesies, melalui Seleksi Alam)…

Seleksi alam didasarkan pada anggapan bahwa di alam selalu terdapat persaingan untuk kelangsungan hidup. Ia memilih makhluk-makhluk dengan sifat-sifat yang paling membuat mereka mampu mengatasi tekanan yang diberikan lingkungan. Pada akhir persaingan ini, yang terkuat, yang paling sesuai dengan keadaan alam, akan bertahan. Sebagai contoh, pada sekawanan rusa yang berada di bawah ancaman pemangsa, mereka yang mampu berlari lebih cepat secara alami akan bertahan hidup. Hasilnya, kawanan rusa tersebut pada akhirnya hanya akan terdiri dari rusa-rusa yang mampu berlari cepat.

Meskipun demikian, betapapun lamanya hal ini berlangsung, ini tidak akan merubah rusa tersebut menjadi jenis lain. Rusa lemah akan tersingkirkan, yang kuat bertahan, tetapi, karena tidak ada perubahan yang terjadi dalam data genetik mereka, perubahan spesies pun tidak akan terjadi. Meskipun proses seleksi ini terjadi terus-menerus, rusa tetap akan menjadi rusa.

Contoh tentang rusa tersebut berlaku untuk semua spesies. Dalam populasi manapun, seleksi alam hanya menyingkirkan yang lemah, atau individu yang tidak cocok yang tidak bisa menyesuaikan diri dengan kondisi alam dalam habitat mereka. Mekanisme seperti ini tidak akan menghasilkan spesies baru, informasi genetik yang baru, atau organ baru. Artinya, seleksi alam tidak bisa menyebabkan apapun untuk berevolusi. Darwin pun menerima fakta ini, sesuai dengan pernyataannya “Seleksi alam tidak bisa berbuat apapun hingga perbedaan individu atau keragaman yang menguntungkan terjadi.”7 Itulah mengapa neo-Darwinisme harus menambahkan mekanisme mutasi sebagai faktor pengubah informasi genetik dalam konsep seleksi alam.

Kita akan membahas mutasi lebih jauh dalam bab selanjutnya. Tetapi sebelumnya, kita perlu mengkaji lebih jauh konsep seleksi alam untuk melihat pertentangan yang sangat melekat di dalamnya.

Persaingan untuk kelangsungan hidup?

Anggapan mendasar dari teori seleksi alam adalah bahwa di alam selalu terdapat persaingan sengit untuk kelangsungan hidup, dan setiap makhluk hidup hanya mempedulikan dirinya sendiri. Pada saat Darwin mengajukan teori ini, gagasan Thomas Malthus, seorang ahli ekonomi klasik Inggris, berpengaruh penting pada dirinya. Malthus menyatakan bahwa manusia tak terhindar dari persaingan dalam mempertahankan kelangsungan hidupnya. Ia mendasari pandangannya pada kenyataan bahwa populasi, yang berarti juga kebutuhan akan sumber makanan, bertambah menurut deret ukur, sementara sumber makanan itu sendiri bertambah menurut deret hitung. Alhasil, ukuran populasi mau tak mau akan dibatasi oleh faktor-faktor lingkungan, seperti kelaparan dan penyakit. Darwin menerapkan pandangan Malthus tentang persaingan sengit untuk kelangsungan hidup antar manusia kepada alam secara luas, dan menyatakan bahwa “seleksi alam” adalah sebuah dampak persaingan ini.

Namun, penelitian lebih lanjut mengungkapkan bahwa tidak terdapat persaingan untuk hidup di alam seperti yang dirumuskan Darwin. Sebagai hasil dari penelitian menyeluruh terhadap kelompok-kelompok hewan pada tahun 1960-an hingga 1970-an, V. C. Wynne-Edward, seorang ahli ilmu hewan Inggris, menyimpulkan bahwa makhluk hidup menyeimbangkan populasi mereka melalui suatu cara menarik, yang mencegah persaingan untuk memperoleh makanan. Populasi diatur tidak melalui penyingkiran yang lemah melalui hal-hal seperti wabah penyakit atau kelaparan, tetapi oleh sebuah mekanisme pengatur naluriah. Dengan kata lain, hewan mengatur jumlah mereka tidak dengan persaingan sengit, seperti diusulkan Darwin, tetapi dengan membatasi perkembangbiakan. 8

Bahkan tumbuhan menunjukkan contoh pengaturan populasi, yang menyanggah pernyataan Darwin tentang seleksi melalui persaingan. Pengamatan seorang ahli ilmu tumbuhan, A. D. Bradshaw, menunjukkan bahwa selama berkembangbiak, tumbuhan menyesuaikan diri dengan “kepadatan” penanaman, dan membatasi perkembangbiakan mereka jika daerah itu telah penuh dengan tumbuhan. 9 Di lain pihak, contoh pengorbanan yang teramati pada hewan seperti semut dan lebah menggambarkan sebuah model yang sama sekali bertentangan dengan persaingan untuk kelangsungan hidup menurut Darwinis.

Dalam beberapa tahun terakhir, penelitian telah mengungkap penemuan mengenai “pengorbanan diri” bahkan pada bakteri. Makhluk hidup tanpa otak atau sistem syaraf ini, yang sama sekali tak berkemampuan untuk berfikir, membunuh diri mereka sendiri untuk menyelamatkan bakteri lain ketika mereka diserang virus.10

Contoh-contoh ini pastilah menyanggah anggapan dasar dari seleksi alam: persaingan untuk kelangsungan hidup yang tidak bisa dihindari. Memang benar terdapat persaingan di alam; akan tetapi terdapat juga model yang jelas dari “pengorbanan diri” dan “kesetiakawanan”.

 Darwin telah terpengaruh oleh Thomas Malthus
ketika mengembangkan tesisnya mengenai pertarungan demi hidup.
Namun, segenap pengamatan dan percobaan membuktikan bahwa Malthus keliru.

Penelitian dan Percobaan

Terlepas dari kelemahan secara teori tersebut di atas, teori evolusi melalui seleksi alam kembali menemui kebuntuan mendasar ketika berhadapan dengan penemuan-penemuan ilmiah yang nyata. Nilai ilmiah sebuah teori harus dikaji berdasarkan berhasil atau tidaknya teori ini dalam percobaan dan pengamatan. Evolusi melalui seleksi alam gagal dalam keduanya.

Sejak masa Darwin, tidak pernah dikemukakan sepotong bukti pun untuk menunjukkan bahwa seleksi alam telah menyebabkan makhluk hidup berevolusi. Colin Patterson, seorang ahli purbakala senior pada Museum Sejarah Alam (Museum of Natural Histroy) Inggris di London yang juga seorang evolusionis terkemuka, menegaskan bahwa seleksi alam belum pernah teramati memiliki kemampuan untuk menyebabkan makhluk hidup berevolusi:

Tak seorangpun pernah menghasilkan satu spesies melalui mekanisme seleksi alam. Tak seorangpun pernah mendekatinya, dan kebanyakan dari perdebatan di dalam neo-Darwinisme adalah seputar pertanyaan ini.11

Pierre-Paul Grasse, ahli ilmu hewan terkenal Perancis yang juga penguji Darwinisme, berkomentar di dalam “Evolusi dan Seleksi Alam”, satu bab pada bukunya The Evolution of Living Organisms (Evlolusi Makhluk Hidup).

“Evolusi sedang beraksi” menurut J. Huxley dan ahli biologi lainnya hanyalah pengamatan atas fakta-fakta demografi, keragaman genotipe lokal, dan sebaran geografis. Sering kali spesies yang diamati hampir tidak berubah selama ratusan abad! Keragaman akibat [perubahan] keadaan, dengan didahului perubahan genom, tidak berarti evolusi, dan kita memiliki bukti nyata atas hal ini pada banyak spesies panchronic [yaitu fosil hidup yang tidak berubah selama jutaan tahun].12

Sebuah tinjauan lebih dekat pada beberapa “contoh yang teramati dari seleksi alam” yang disajikan oleh ahli biologi yang mendukung teori evolusi, akan mengungkapkan bahwa, pada kenyataannya, mereka tidak menyediakan bukti apapun bagi evolusi.

Kisah Sebenarnya tentang Melanisme Industri

Ketika sumber-sumber evolusionis dikaji, seseorang pasti akan melihat bahwa contoh ngengat di Inggris selama Revolusi Industri disebut-sebut sebagai contoh evolusi melalui seleksi alam. Hal ini diajukan sebagai contoh paling nyata dari evolusi yang teramati, dalam buku-buku acuan, majalah dan bahkan sumber-sumber akademis. Meskipun pada kenyataanya, contoh tersebut tidak berhubungan sama sekali dengan evolusi.

Pertama, mari kita mengingat kembali apa yang dikatakan: Menurut catatan ini, pada permulaan Revolusi Industri di Inggris, warna kulit pohon disekitar Manchester cukup terang. Oleh sebab itu, ngengat berwarna gelap yang berada di pohon itu akan lebih mudah dilihat oleh burung pemangsa mereka, dan karenanya mereka berkemungkinan kecil untuk bertahan hidup. Lima puluh tahun kemudian, di hutan-hutan dimana polusi industri telah membunuh lumut kerak, kulit pohon menjadi lebih gelap, dan sekarang ngengat berwarna terang menjadi paling banyak diburu, karena mereka paling mudah terlihat. Akibatnya, perbandingan antara ngengat berwarna terang dengan berwarna gelap menurun. Evolusionis mempercayai hal ini sebagai satu bukti besar bagi teori mereka. Mereka berlindung dan menghibur diri dengan bangga, menunjukkan bagaimana ngengat berwarna terang “berevolusi” menjadi ngengat berwarna gelap.

Gambar atas menunjukkan pohon-pohon dengan ngengat di atasnya sebelum revolusi industri, dan gambar bawah menunjukkan keadaan sesudahnya. Karena pohon-pohon ini menjadi lebih gelap, burung-burung dapat lebih mudah menangkap ngengat berwarna terang sehingga jumlah ngengat ini berkurang. Akan tetapi, ini bukan contoh “evolusi”, sebab tiada spesies baru yang muncul; yang terjadi adalah berubahnya perbandingan dua jenis yang ada dari spesies yang memang sudah ada.

Namun demikian, walaupun kita percaya bahwa fakta ini benar, seharusnya sudah jelas bahwa ngengat-ngengat ini tidak bisa dijadikan bukti bagi teori evolusi, karena tidak ada bentuk baru yang muncul yang sebelumnya tidak ada. Ngengat berwarna gelap telah ada dalam populasi ngengat sebelum Revolusi Industri. Hanya perbandingan antar varietas ngengat yang ada saja yang berubah. Ngengat tidak memperoleh suatu sifat atau organ baru, yang akan menyebabkan “spesiasi” [terbentuknya spesies baru].13 Agar satu spesies ngengat berubah menjadi satu spesies hidup lain, burung misalnya, harus ada penambahan baru atas gen-gennya. Artinya, sebuah program genetik yang benar-benar baru harus dimasukan termasuk informasi tentang ciri-ciri fisik dari burung.

Ini adalah jawaban yang diberikan untuk kisah “Melanisme Industri” kaum evolusionis. Namun, masih ada sisi yang lebih menarik dari kisah ini: Tidak hanya penjelasannya, tetapi kisah itu sendiri tidak sepenuhnya benar. Sebagai ahli biologi molekuler, Jonathan Wells menjelaskan dalam bukunya Icons of Evolution (Lambang-lambang Evolusi), cerita ngengat berbintik ini, yang dimasukkan pada setiap buku biologi evolusi dan karenanya, telah menjadi sebuah “lambang” dalam hal ini, tidak mencerminkan kebenaran. Wells mengkaji di dalam bukunya bagaimana percobaan Bernard Kettlewell, yang dikenal sebagai “bukti percobaan”, sebenarnya adalah skandal ilmiah. Beberapa unsur dasar dari skandal ini adalah:

  • Banyak percobaan yang dilakukan setelah Kettlewell mengungkap bahwa hanya ada satu jenis dari ngengat ini yang hinggap pada batang pohon, dan semua jenis lainnya lebih suka hinggap di bawah dahan kecil yang mendatar. Sejak 1980 menjadi teranglah bahwa ngengat umumnya tidak hinggap pada batang pohon. Selama 25 tahun kerja lapangan, banyak ilmuwan seperti Cyril Clarke dan Rory Howlett, Michael Majerus, Tony Liebert, dan Paul Brakefield menyimpulkan bahwa dalam percobaan Kettlewell, ngengat dipaksa untuk bertingkah laku tidak umum, karenanya, hasil percobaan tersebut tidak bisa diterima secara ilmiah.14

  • Para Ilmuwan yang menguji kesimpulan Kettlewell muncul dengan hasil yang bahkan lebih menarik: Walaupun jumlah ngengat berwarna terang diharapkan akan lebih banyak pada daerah yang kurang berpolusi di Inggris, ngengat berwarna gelap di sana jumlahnya empat kali lebih banyak dari yang terang. Ini berarti tidak terdapat hubungan antara populasi ngengat dan batang kayu seperti yang dikatakan Kettlewell dan diulang-ulang oleh hampir semua sumber evolusionis.

  • Ketika pengujian diperdalam, besarnya skandal ini semakin nyata: “Ngengat pada batang pohon” yang difoto oleh Kettlewell, sebenarnya adalah ngengat mati. Kettle well menggunakan serangga mati yang direkatkan atau ditusukkan pada batang kayu dan kemudian memfotonya. Pada dasarnya, sulit sekali untuk mengambil gambar seperti itu karena ngengat tidak hinggap di batang pohon, melainkan di bawah dedaunan.15

Fakta-fakta ini diungkapkan oleh masyarakat ilmiah baru di akhir 1990-an. Runtuhnya mitos Melanisme Industri, yang telah menjadi salah satu bahasan berharga dalam kuliah-kuliah “Mengenal Evolusi” di setiap Universitas selama beberapa dasawarsa, sangat mengecewakan para evolusionis. Salah satu dari mereka, Jerry Coyne, bertutur:

Reaksi saya mirip dengan kekecewaan yang menyertai temuan saya, pada umur 6 tahun, bahwa ternyata ayah sayalah dan bukan Santa yang membawa hadiah pada malam natal.16

Jadi, “contoh paling terkenal dari seleksi alam” telah dibuang ke tumpukan sampah sejarah sebagai sebuah skandal ilmiah—sebuah hal yang tak terhindarkan, karena, berkebalikan dengan apa yang dinyatakan evolusionis, seleksi alam bukanlah sebuah “mekanisme evolusi”.

Singkatnya, seleksi alam tidak mampu menambahkan organ baru pada makhluk hidup, atau menghilangkan salah satunya, ataupun merubah organisme dari satu spesies menjadi spesies lain. Bukti “terbesar” yang ada sejak Darwin hanya beranjak tidak lebih jauh dari “Melanisme Industri” ngengat di Inggris.

Mengapa Seleksi Alam Tidak Bisa Menjelaskan Kompleksitas

Seperti yang kami tunjukkan pada bagian awal, masalah terbesar bagi teori evolusi melalui seleksi alam, adalah bahwa ia tidak bisa memunculkan organ atau sifat baru pada makhluk hidup. Seleksi alam tidak bisa mengembangkan data genetik suatu spesies; karenanya, ia tidak bisa digunakan untuk menjelaskan kemunculan spesies baru. Pembela terbesar teori Punctuated Equilibrium (Keseimbangan Tersela), Stephen Jay Gould, menyatakan kebuntuan seleksi alam ini sebagai berikut:

Intisari Dawinisme terdapat dalam sebuah kalimat: seleksi alam adalah kekuatan kreatif dari perubahan secara evolusi. Tak seorang pun menyangkal bahwa seleksi alam akan memainkan peran negatif dengan menyisihkan yang lemah. Teori Darwin mensyaratkan seleksi alam juga menciptakan yang kuat.17

Metoda menyesatkan lainnya yang diterapkan para evolusionis dalam masalah seleksi alam adalah usaha mereka untuk menghadirkan mekanisme ini sebagai sebuah perancang cerdas. Namun, seleksi alam tidak memiliki kecerdasan. Seleksi alam tidak memiliki kehendak yang dapat menentukan mana yang baik dan buruk bagi makhluk hidup. Akibatnya, seleksi alam tidak bisa menjelaskan system-sistem biologis dan organ-organ yang memiliki “kompleksitas tak tersederhanakan”. Sistem-sistem dan organ-organ ini tersusun atas banyak bagian yang bekerja sama, dan tidak akan berguna jika satu saja bagiannya hilang atau rusak. (Sebagai contoh, mata manusia tidak akan berfungsi kecuali jika ia memiliki semua bagiannya secara utuh).

Oleh karena itu, kehendak yang menyatukan semua bagian ini seharusnya mampu memperkirakan masa depan dan secara langsung mengarahkan kepada manfaat yang akan didapat pada tahapan terakhir. Karena seleksi alam tidak memiliki kesadaran atau kehendak, seleksi alam tidak bisa melakukan hal seperti itu. Fakta ini, yang menghancurkan dasar dari teori evolusi, juga mengganggu Darwin, yang menulis: “Jika bisa dibuktikan bahwa ada organ kompleks, yang tidak mungkin dapat terbentuk melalui banyak perubahan kecil bertahap, maka teori saya akan sepenuhnya runtuh.”18

Mutasi

Mutasi diartikan sebagai pemutusan atau penggantian yang terjadi pada molekul DNA, yang ditemukan dalam inti sel dari setiap makhluk hidup dan memuat semua informasi genetik darinya. Pemutusan atau penggantian ini diakibatkan oleh pengaruh-pengaruh luar seperti radiasi atau reaksi kimiawi. Setiap mutasi adalah sebuah “kecelakaan”, dan merusak nukleotida-nukleotida penyusun DNA atau mengubah kedudukan mereka. Hampir selalu, mereka menyebabkan kerusakan dan perubahan yang sedemikian besar sehingga sel tidak bisa memperbaikinya.

Mutasi, yang sering dijadikan tempat berlindung evolusionis, bukan sebuah tongkat sulap yang bisa merubah makhluk hidup ke bentuk yang lebih maju dan sempurna. Dampak langsung mutasi adalah membahayakan. Perubahan-perubahan yang diakibatkan oleh mutasi hanya akan serupa dengan apa yang dialami penduduk Hiroshima, Nagasaki, dan Chernobyl: yaitu kematian, cacat, dan kelainan tubuh…

Alasan di balik ini sangatlah sederhana: DNA memiliki struktur sangat kompleks, dan perubahan-perubahan acak hanya akan merusakkannya. Ahli biologi B. G. Ranganathan menyatakan:

Pertama, mutasi asli sangat jarang terjadi di alam. Kedua, kebanyakan mutasi adalah berbahaya karena terjadi secara acak, bukan secara teratur merubah struktur gen; setiap perubahan acak dalam suatu sistem yang sangat tertata rapi hanya akan memperburuk, bukan memperbaiki. Sebagai contoh, jika gempa bumi menggoncang struktur yang tertata rapi seperti gedung, akan terjadi perubahan acak pada kerangka bangunan tersebut yang, dapat dipastikan, tidak akan merupakan suatu perbaikan.19

Kaki yang cacat, hasil mutasi.

Tidak mengherankan, tak satupun mutasi bermanfaat telah teramati sejauh ini. Semua mutasi telah terbukti berbahaya. Ilmuwan evolusionis, Warren Weaver, mengomentari laporan yang disusun oleh Committee on Genetic Effects of Atomic Radiation (Komite Dampak Genetik dari Radiasi Atom), yang dibentuk untuk menyelidiki mutasi yang mungkin terjadi akibat senjata nuklir pada Perang Dunia II :

Banyak yang akan tercengang oleh pernyataan bahwa hampir semua gen termutasi yang telah dikenal ternyata membahayakan. Jika mutasi adalah bagian yang diperlukan dari proses evolusi, bagaimana mungkin suatu pengaruh baik—evolusi ke bentuk kehidupan yang lebih tinggi—dihasilkan dari mutasi yang umumnya membahayakan?20

Setiap usaha yang dilakukan untuk “menghasilkan mutasi yang bermanfaat” berakhir dengan kegagalan. Selama puluhan tahun, evolusionis melakukan berbagai percobaan untuk menghasilkan mutasi pada lalat buah, karena serangga ini berkembang biak sedemikian cepat sehingga mutasi akan lebih cepat terlihat. Keturunan demi keturunan lalat buah ini dimutasikan, namun tak satu pun mutasi bermanfaat yang teramati. Ahli genetika evolusionis, Gordon Taylor, akhirnya menulis:

Adalah sebuah kenyataan menarik, tetapi tidak sering disebutkan bahwa, meskipun para ahli genetika telah mengembangbiakkan lalat buah selama lebih dari 60 tahun di laboratorium seluruh dunia—lalat yang menghasilkan keturunan baru setiap sebelas hari—mereka tidak pernah melihat munculnya spesies baru atau bahkan enzim baru.21

Sejak awal abad ke-20, ahli biologi evolusi telah mencari-cari contoh mutasi menguntungkan dengan menciptakan lalat mutan. Tetapi, usaha ini selalu menghasilkan makhluk yang sakit dan cacat. Gambar kiri menunjukkan kepala seekor lalat buah yang wajar, dan gambar kanan menunjukkan kepala lalat buah dengan kaki yang keluar darinya, hasil mutasi.

Peneliti lainnya, Michael Pitman, berkomentar tentang kegagalan percobaan-percobaan yang dilakukan pada lalat buah:

Morgan, Goldschmidt, Muller, dan ahli genetika yang lain telah menghadapkan beberapa lalat buah pada kondisi ekstrim seperti panas, dingin, terang, gelap dan perlakuan dengan zat kimia serta radiasi. Semua jenis mutasi, semuanya hampir tak berarti atau benar-benar merugikan, telah dihasilkan. Inikah evolusi buatan manusia? Tidak juga: Hanya sebagian kecil dari monster buatan para ahli genetika tersebut yang mungkin mampu bertahan hidup di luar botol tempat mereka dikembangbiakkan. Pada kenyataannya mutan-mutan tersebut mati, mandul, atau cenderung kembali ke jenis asalnya.22

Katak mutan lahir dengan kaki pincang.

Hal yang sama berlaku bagi manusia. Semua mutasi yang teramati pada manusia menghasilkan kerugian. Semua mutasi yang terjadi pada manusia mengakibatkan cacat fisik, dalam bentuk penyakit mongolisme, sindroma Down, albinisme (bulai), cebol atau kanker. Jelaslah, sebuah proses yang membuat manusia cacat atau sakit tidak mungkin menjadi “mekanisme evolusi” - evolusi seharusnya menghasilkan bentuk-bentuk yang lebih mampu bertahan hidup.

Ahli penyakit Amerika David A. Demick mencatat sebagai berikut dalam sebuah artikel ilmiah tentang mutasi:

Ribuan penyakit manusia yang berhubungan dengan mutasi genetik telah dicatat pada beberapa tahun terakhir, dan lebih banyak lagi yang sedang dikaji. Sebuah buku rujukan terbaru genetika kedokteran mendaftar sekitar 4500 penyakit genetik yang berbeda. Beberapa gejala menurun yang diketahui secara klinis di masa sebelum analisa genetika molekuler (seperti gejala Marfan) sekarang ternyata diketahui berbeda jenis; yaitu berhubungan dengan berbagai mutasi yang berbeda… Dengan sederetan penyakit manusia yang disebabkan oleh mutasi ini, apakah dampak baiknya? Dengan ribuan contoh mutasi berbahaya yang ada, tentunya dimungkinkan memperlihatkan beberapa mutasi berguna jika saja evolusi makro benar. Hal ini [mutasi berguna] akan diperlukan bukan hanya untuk evolusi ke bentuk lebih kompleks, tapi juga untuk mengurangi dampak buruk dari banyak mutasi berbahaya. Tetapi, ketika tiba saatnya untuk menunjukkan mutasi berguna, ilmuwan-ilmuwan evolusionis anehnya hanya bungkam.23

Lalat mutan dengan sayap yang cacat.

Bentuk dan fungsi sel darah merah yang dirusak pada anemia sel-sabit.
Akibatnya, daya ikat oksigen sel berkurang.

Satu-satunya contoh “mutasi berguna” yang diberikan oleh ahli biologi evolusi adalah penyakit yang dikenal sebagai anemia sel sabit. Pada penyakit ini, molekul hemoglobin, yang membawa oksigen dalam darah, rusak karena mutasi, dan mengalami perubahan bentuk. Akibatnya, kemampuan molekul hemoglobin untuk mengangkut oksigen benar-benar terganggu. Karena itu, penderita anemia sel sabit mengalami kesulitan bernapas. Namun demikian, contoh mutasi ini, yang dijabarkan dalam bab kelainan darah pada buku kedokteran, anehnya dinilai oleh sebagian ahli biologi evolusi sebagai “mutasi berguna”. Mereka mengatakan bahwa kekebalan terbatas terhadap malaria pada penderita anemia sel sabit adalah sebuah “hadiah” dari evolusi. Dengan alur pemikiran yang sama, seseorang bisa mengatakan bahwa, karena orang yang dilahirkan dengan kelumpuhan kaki genetik tidak mampu berjalan dan jadinya selamat dari kematian karena kecelakaan lalu lintas, maka kelumpuhan kaki genetik tersebut adalah sebuah ”sifat genetik yang menguntungkan”. Pemikiran seperti ini jelas-jelas tidak berdasar.

Jelaslah bahwa mutasi hanyalah suatu mekanisme yang merusak. Pierre-Paul Grasse, mantan ketua French Academy of Sciences, menjelaskan dengan gamblang dalam komentarnya tentang mutasi. Grasse, mengibaratkan mutasi sebagai “kesalahan menulis huruf ketika menyalin sebuah tulisan”. Dan sebagaimana mutasi, kesalahan huruf tidak bisa menghasilkan suatu informasi baru, tetapi hanya merusak informasi yang telah ada. Grasse menjelaskan kenyataan ini sebagai berikut:

Mutasi, di suatu saat, terjadi secara terpisah. Mutasi tidak saling melengkapi satu sama lain, ataupun menumpuk pada keturunan selanjutnya menuju arah tertentu. Mereka merubah apa yang telah ada sebelumnya, tetapi, walau bagaimanapun, mereka melakukannya secara tidak teratur,… Segera setelah beberapa ketidakteraturan, meskipun kecil, terjadi pada makhluk yang teratur, penyakit, dan kemudian kematian, akan mengikuti. Tidak mungkin ada penyatuan antara fenomena kehidupan dengan ketidakteraturan.24

Jadi berdasarkan alasan tersebut, seperti yang Grasse katakan, “Tidak peduli berapa sering terjadi, mutasi tidak menghasilkan satu pun bentuk evolusi.”25

Efek Pleiotropik

Bukti terpenting bahwa mutasi membawa pada kerusakan adalah proses penyandian genetik. Hampir semua gen pada makhluk hidup yang sepenuhnya berkembang membawa lebih dari satu macam informasi. Sebagai contoh, satu gen mungkin mengatur sifat tinggi sekaligus warna mata pada suatu organisme. Ahli mikrobiologi, Michael Denton, menjelaskan sifat gen pada organisme tingkat tinggi seperti manusia ini, sebagai berikut:

PERKEMBANGAN WAJAR PENGARUH PLEIOTROPIS

1. Sayap-sayap tidak berkembang.
2. Tungkai belakang tumbuh sewajarnya, namun jari-jarinya tak berkembang sempurna.
3. Tiada bulu halus pelapis.
4. Walaupun saluran pernapasan ada, paru-paru dan kantung udara hilang.
 5. Saluran kemih tidak tumbuh, dan tidak mendorong perkembangan ginjal.

Pada gambar kiri, kita dapat melihat perkembangan wajar burung hasil penangkaran, dan gambar kanan menunjukkan pengaruh merugikan dari mutasi pada gen pleiotropik. Pemeriksaan saksama menunjukkan bahwa mutasi pada satu gen saja dapat merusak banyak organ. Bahkan jika kita berpraduga bahwa mutasi dapat juga berpengaruh menguntungkan, “pengaruh pleiotropik” ini akan menutupi keuntungan itu dengan merusak lebih banyak organ.

Pengaruh dari gen pada perkembangan secara tak terduga sering kali beragam. Pada tikus rumah, hampir semua gen warna kulit memiliki beberapa pengaruh pada ukuran tubuh. Dari tujuh belas mutasi warna mata yang dipicu sinar X pada lalat buah Drosophila melanogaster, empat belas diantaranya mempengaruhi bentuk organ kelamin betina, sifat yang orang akan kira tidak ada hubungannya dengan warna mata. Hampir setiap gen yang telah dipelajari pada organisme tingkat tinggi diketahui mempengaruhi lebih dari satu sistem organ, sebuah efek beragam yang dikenal sebagai pleiotropi. Seperti pendapat Mayr dalam Population, Species and Evolution: “Sangat diragukan apakah ada gen yang tidak pleiotropik pada organisme tingkat tinggi.”26

Karena sifat struktur genetik makhluk hidup ini, setiap perubahan tak disengaja karena mutasi, pada gen mana saja dalam DNA, akan mempengaruhi lebih dari satu organ. Akibatnya, mutasi ini tidak akan terbatas pada satu bagian tubuh saja, tetapi akan memperlihatkan lebih banyak dampak merusaknya. Bahkan jika satu dari dampak ini ternyata menguntungkan, sebagai hasil dari kebetulan yang sangat jarang, pengaruh yang tidak bisa dihindari dari kerusakan yang disebabkannya akan jauh lebih terasa daripada manfaat tersebut.

Sebagai rangkuman, ada tiga alasan utama mengapa mutasi tidak memungkinkan terjadinya evolusi:

  1. Pengaruh langsung dari mutasi adalah membahayakan: Karena terjadi secara acak, mutasi hampir selalu merugikan makhluk hidup yang mengalaminya. Nalar kita mengatakan bahwa campur tangan tak berkesadaran [atau perubahan acak] pada sebuah struktur yang sempurna dan kompleks tidak akan memperbaiki struktur tersebut, tetapi malah merusaknya. Dan memang, tidak ada “mutasi berguna” yang pernah teramati.

  2. Mutasi tidak menambahkan informasi baru pada DNA suatu organisme: Unsur-unsur penyusun informasi genetik menjadi terenggut dari tempatnya, hancur atau terbawa ke tempat lain. Mutasi tidak dapat memberi makhluk hidup organ atau sifat baru. Mutasi hanya mengakibatkan kecacatan seperti kaki yang muncul di punggung atau telinga di perut.

  3. Agar dapat diwariskan kepada keturunan selanjutnya, mutasi harus terjadi pada sel-sel perkembangbiakan organisme tersebut: Perubahan acak yang terjadi pada sel biasa atau organ tubuh tidak dapat diwariskan ke keturunan berikutnya. Sebagai contoh, mata manusia yang berubah akibat pengaruh radiasi atau sebab lain, tidak akan diwariskan kepada keturunan berikutnya.

Semua penjelasan yang diberikan di atas menunjukkan bahwa seleksi alam dan mutasi tidak memiliki pengaruh evolusi sama sekali. Sejauh ini, belum ada contoh yang dapat diamati dari “evolusi” yang diperoleh dengan cara ini. Kadang kala, ahli biologi evolusi menyatakan bahwa “mereka tidak bisa mengamati pengaruh evolusi dari mekanisme seleksi alam dan mutasi karena mekanisme ini [image] hanya terjadi dalam jangka waktu yang sangat panjang”. Namun, alasan ini, yang hanya merupakan cara mereka menghibur diri, tidaklah berdasar, dalam pengertian bahwa hal demikian tidak memiliki landasan ilmiah. Selama hidupnya, seorang ilmuwan bisa mengamati ribuan keturunan makhluk hidup dengan masa hidup singkat seperti lalat buah atau bakteri, dan tetap tidak mengamati adanya “evolusi”. Pierre-Paul Grasse menyatakan hal berikut tentang tidak berubahnya bakteri secara alamiah, sebuah kenyataan yang menyanggah evolusi:

Bakteri Escherichia coli tak berbeda dengan spesimen yang berumur satu miliar tahun. Tak terhitung mutasi selama waktu yang panjang ini tidak mendorong ke perubahan str uktur.

Bakteri… adalah organisme yang, karena jumlah besar mereka, menghasilkan paling banyak mutan. [B]akteri… menunjukkan kesetiaan besar pada spesies mereka. Bakteri Escherichia coli, yang mutan-nya telah dipelajari dengan teliti, adalah contoh terbaik. Pembaca akan setuju bahwa sungguh mengejutkan, paling tidak, [bahwa mereka] yang ingin membuktikan evolusi dan mengungkap mekanismenya ternyata kemudian memilih bahan untuk dipelajari suatu makhluk yang tidak berubah selama miliaran tahun! Apa gunanya mutasi mereka yang tak kenal berhenti, jika mereka tidak berubah [atau menghasilkan perubahan secara evolusi]? Secara keseluruhan, mutasi pada bakteri dan virus hanyalah perubahan warisan seputar kedudukan pertengahan; berayun ke kanan, ke kiri, tetapi pada akhirnya tidak ada pengaruh evolusi. Kecoa, yang merupakan salah satu kelompok serangga paling maju, sedikit banyak tetap tidak berubah sejak jaman Permian, tetapi mereka telah mengalami mutasi sebanyak Drosophila, serangga jaman Tersier.27

Singkatnya, mustahil bagi makhluk hidup mengalami evolusi, karena tidak terdapat mekanisme di alam yang bisa menyebabkan evolusi. Lebih jauh lagi, kesimpulan ini sesuai dengan bukti catatan fosil, yang tidak menunjukkan adanya proses evolusi, tetapi malah sebaliknya.

7 Charles Darwin, The Origin of Species by Means of Natural Selection, The Modern Library, New York, h. 127. (penekanan oleh Harun Yahya)

8 V. C. Wynne-Edwards, "Self Regulating Sistems in Populations of Animals, Science, v. 147, 26 Maret 1965, h. 1543-1548; V. C. Wynne-Edwards, Evolution Through Group Selection, London, 1986.

9 A. D. Bradshaw, "Evolutionary significance of phenotypic plasticity in plants," Advances in Genetics, v. 13, h. 115-155; dikutip di dalam: Lee Spetner, Not By Chance: Shattering the Modern Theory of Evolution, The Judaica Press, Inc., New York, 1997, h. 16-17.

10 Andy Coghlan "Suicide Squad", New Scientist, 10 Juli 1999.

11 Colin Patterson, "Cladistics", wawancara oleh Brian Leek, pewawancara Peter Franz, 4 Maret 1982, BBC. (penekanan oleh Harun Yahya)

12 Phillip E. Johnson, Darwin On Trial, Intervarsity Press, Illinois, 1993, h. 27.

13 Untuk rincian tentang melanisme industri, harap melihat: Phillip Johnson, Darwin on Trial, InterVarsity Press, ed. 2, Washington D.C., h. 26.

14 Jonathan Wells, Icons of Evolution: Science or Myth? Why Much of What We Teach About Evolution is Wrong, Regnery Publishing, Washington, 2000, h. 149-150.

15 Jonathan Wells, Icons of Evolution: Science or Myth? Why Much of What We Teach About Evolution is Wrong, Regnery Publishing, Washington, 2000, h. 141-151.

16 Jerry Coyne, "Not Black and White", pembahasan tentang buku Michael Majerus Melanism: Evolution in Action, Nature, no. 396, 1988, h. 35-36.

17 Stephen Jay Gould, "The Return of Hopeful Monster", Natural History, v. 86, Juni-Juli 1977, h. 28.

18 Charles Darwin, The Origin of Species: A Facsimile of the First Edition, Harvard University Press, 1964, h. 189. (penekanan oleh Harun Yahya)

19 B. G. Ranganathan, Origins?, Pennsylvania: The Banner Of Truth Trust, 1988. (penekanan oleh Harun Yahya)

20 Warren Weaver et al., "Genetic Effects of Atomic Radiation", Science, v. 123, Juni 29, 1956, h. 1159. (penekanan oleh Harun Yahya)

21 Gordon Rattray Taylor, The Great Evolution Mystery, Abacus, Sphere Books, London, 1984, h. 48.

22 Michael Pitman, Adam and Evolution, River Publishing, London, 1984, h. 70. (penekanan oleh Harun Yahya)

23 David A. Demick, "The Blind Gunman", Impact, no. 308, Februari 1999. (penekanan oleh Harun Yahya)

24 Pierre-Paul Grassé, Evolution of Living Organisms, Academic Press, New York, 1977, h. 97, 98.

25 Pierre-Paul Grassé, Evolution of Living Organisms, Academic Press, New York, 1977, h. 88. (penekanan oleh Harun Yahya)

26 Michael Denton, Evolution: A Theory in Crisis, Burnett Books Ltd., London, 1985, h. 149.

27 Pierre-Paul Grassé, Evolution of Living Organisms, Academic Press, New York, 1977, h. 87. (penekanan oleh Harun Yahya)


ASAL USUL SPESIES YANG SEBENARNYA

Ketika buku The Origin of Species Darwin terbit pada tahun 1859, dipercayai bahwa ia telah mengajukan sebuah teori yang dapat menjelaskan keanekaragaman luar biasa pada makhluk hidup. ia telah mengamati bahwa terdapat berbagai keragaman dalam satu spesies. Sebagai contoh, ketika berkeliling pasar ternak di Inggris, ia memperhatikan bahwa terdapat banyak ras sapi yang berbeda-beda, dan bahwa para peternak sapi tersebut memilih dan mengawinkan mereka sehingga menghasilkan ras baru. Mengambil contoh ini sebagai dasar, ia meneruskannya dengan penalaran bahwa “makhluk hidup secara alamiah dapat bervariasi dengan sendirinya,” yang berarti bahwa dalam jangka waktu yang lama semua makhluk hidup bisa jadi berasal dari satu nenek moyang yang sama.

Namun, anggapan Darwin tentang “asal usul spesies” ini pada kenyataanya tidak mampu menjelaskan asal usul mereka sama sekali. Berkat perkembangan ilmu genetika, sekarang telah dipahami bahwa peningkatan keanekaragaman dalam satu spesies tidak akan pernah menuntun kepada kemunculan spesies baru. Apa yang diyakini Darwin sebagai “evolusi”, sebenarnya adalah “variasi (keragaman)”.

Makna Variasi

Variasi, sebuah istilah yang digunakan dalam genetika, berarti sebuah peristiwa genetik yang menyebabkan individu atau kelompok dari satu jenis atau spesies memiliki ciri yang berbeda satu sama lain. Misalnya, semua manusia di bumi pada dasarnya membawa informasi genetik yang sama, namun sebagian bermata sipit, sebagian berambut merah, sebagian berhidung mancung, dan sebagian lain bertubuh pendek, semua tergantung dari seberapa besar potensi keragaman dari informasi genetik ini.

Variasi bukan merupakan bukti bagi evolusi karena variasi tidak lain hanyalah perwujudan dari berbagai kombinasi dari informasi genetik yang telah ada, dan variasi tidak menambahkan ciri baru apapun pada informasi genetik tersebut. Kemudian, pertanyaan penting bagi teori evolusi adalah bagaimana informasi yang benar-benar baru dapat muncul untuk menghasilkan spesies yang baru pula.

Variasi selalu terjadi dalam batas informasi genetik [yang ada]. Dalam ilmu genetika, batasan ini disebut “koleksi gen.” Semua sifat yang ada dalam koleksi gen suatu spesies mungkin akan muncul dalam berbagai bentuk karena variasi. Sebagai contoh, sebagai akibat dari variasi, jenis dengan ekor yang lebih panjang atau kaki lebih pendek mungkin akan muncul pada suatu spesies reptilia, karena informasi bagi kedua bentuk kaki-panjang dan kaki-pendek ada dalam kumpulan gen spesies tersebut. Akan tetapi, variasi tidak merubah reptilia menjadi burung dengan menambahkan sayap atau bulu pada mereka, atau dengan merubah metabolisme mereka. Perubahan seperti itu memerlukan penambahan pada informasi genetik makhluk hdup, yang tentunya tidak mungkin terjadi melalui variasi.

Darwin tidak menyadari kenyataan ini ketika ia merumuskan teorinya. Dia berpikir bahwa tidak ada batasan dalam variasi. Dalam sebuah makalah yang ditulisnya pada tahun 1844, ia menyatakan: “Adanya batasan dalam variasi di alam adalah anggapan dari sebagian besar penulis, namun saya tidak bisa menemukan satu kenyataan pun yang mendasari keyakinan ini.”28 Dalam The Origin of Species ia menyebutkan berbagai contoh variasi sebagai bukti paling penting bagi teorinya.

Misalnya, menurut Darwin, para peternak yang mengawinkan berbagai ras sapi untuk menghasilkan ras baru yang menghasilkan susu lebih banyak, pada akhirnya akan mengubah mereka menjadi spesies yang berbeda. Gagasan Darwin tentang “variasi tak terbatas” sangat jelas terlihat pada kalimat dari The Origin of Species berikut ini:

Saya tidak melihat adanya masalah pada [gagasan tentang] suatu ras beruang yang berubah, oleh seleksi alam, menjadi lebih [cocok hidup di] laut dalam bentuk dan perilaku mereka, dengan mulut yang semakin melebar, sampai dihasilkan suatu makhluk sebesar paus.29

Alasan mengapa Darwin mengambil contoh yang tidak masuk akal ini adalah karena pemahaman ilmu pengetahuan yang masih kuno pada masanya. Setelah itu, pada abad ke-20, ilmu pengetahuan telah mengajukan prinsip “kestabilan genetik” (homeostasis genetik), berdasarkan hasil percobaan terhadap makhluk hidup. Prinsip ini menyatakan bahwa, karena semua usaha pengawinan untuk mengubah suatu spesies menjadi spesies lain tidak berhasil, terdapat batas tegas antar berbagai spesies makhluk hidup. Ini berarti mustahil bagi peternak untuk mengubah sapi menjadi spesies lain dengan mengawinkan ras-ras yang berbeda di antara mereka, sebagaimana dirumuskan Darwin.

Norman Macbeth, yang menyanggah Darwinisme dalam bukunya Darwin Retried, menyatakan:

Inti permasalahannya adalah apakah makhluk hidup sungguh [mampu] berubah hingga tingkat tak terbatas… Spesies terlihat tetap. Kita semua telah mendengar kekecewaan pemulia yang telah bekerja keras hanya untuk mendapatkan hewan atau tumbuhannya kembali ke bentuk seperti di awal kerja mereka. Meskipun ada usaha keras selama dua atau tiga abad, tetap belum mungkin menghasilkan mawar berwarna biru atau tulip berwarna hitam.30

Luther Burbank, salah seorang pemulia paling ahli, menggambarkan kenyataan ini ketika ia berkata, “terdapat batasan untuk kemungkinan pengembangan, dan batasan ini mengikuti hukum tertentu.”31 Dalam artikelnya berjudul “Some Biological Problems with the Natural Selection Theory (Beberapa Masalah Biologis atas Teori Seleksi Alam),” Jerry Bergman berkomentar dengan mengutip ahli biologi Edward Deevey yang menjelaskan bahwa variasi selalu terjadi dalam batas genetik yang tegas:

Deevey menyimpulkan, “Hal-hal luar biasa telah dihasilkan melalui “kawin silang”… tetapi gandum tetaplah gandum, dan bukan anggur, misalnya. Kita tidak mungkin menumbuhkan sayap pada babi sebagaimana juga membuat telur ayam seperti pipa.” Contoh yang lebih baru adalah pertambahan rata-rata pada tinggi badan laki-laki yang telah terjadi sejak abad yang lalu. Melalui perawatan kesehatan yang lebih baik (dan mungkin juga seleksi seksual, karena beberapa wanita lebih menyukai pria tinggi sebagai pasangannya) laki-laki telah mencapai catatan tinggi badan dewasa tertinggi selama satu abad terakhir, tetapi pertambahan ini dengan cepat menghilang, menunjukkan bahwa kita telah mencapai batasan kita.32

Singkatnya, variasi hanya membawa perubahan yang tetap dalam batasan informasi genetik suatu spesies; mereka tidak pernah bisa menambahkan suatu data genetik baru kedalamnya. Untuk alasan ini, tidak ada variasi yang bisa dianggap sebagai contoh evolusi. Tidak peduli berapa sering Anda mengawinkan ras anjing atau kuda yang berbeda, hasil akhinya akan tetap anjing atau kuda, tanpa kemunculan spesies baru. Ilmuwan Denmark, W.L. Johansen, menyimpulkan permasalahan ini sebagai berikut:

Variasi yang ditekankan oleh Darwin dan Wallace tidak bisa secara selektif dipaksakan melampaui titik tertentu, dan variasi semacam ini tidak mengandung rahasia dari ‘keberangkatan [menjadi spesies] mana saja.33

Pengakuan tentang “Evolusi mikro”

Seperti yang telah kita lihat, ilmu genetika telah menemukan bahwa variasi, yang pikir Darwin bisa menjelaskan “asal usul spesies”, sebenarnya tidak seperti itu. Untuk alasan ini, ahli biologi evolusi dipaksa untuk memisahkan antara variasi dalam spesies dan pembentukan spesies baru, dan untuk mengajukan dua gagasan berbeda untuk hal yang berbeda ini. Keanekaragaman dalam satu spesies—yaitu, variasi—mereka sebut “evolusi mikro” dan hipotesis untuk perkembangan spesies baru disebut “evolusi makro.”

Dua gagasan ini telah ada dalam buku biologi sejak lama. Tetapi, sebenarnya terdapat pengelabuan di sini, karena contoh variasi yang disebut sebagai “evolusi mikro” oleh ahli biologi evolusi sebenarnya tidak ada hubungannya dengan teori evolusi. Teori evolusi mengutarakan bahwa makhluk hidup bisa berkembang dan memperoleh data genetik baru melalui mekanisme mutasi dan seleksi alam. Namun, seperti yang baru saja kita lihat, variasi tidak pernah menciptkan informasi genetik baru, dan jadinya tidak bisa menyebabkan terjadinya “evolusi”. Memberi nama variasi sebagai “evolusi mikro” sebenarnya hanyalah kecenderungan ideologis dari sebagian penganut biologi evolusi.

Kesan yang diberikan kaum biologi evolusi dengan menggunakan istilah “evolusi mikro” adalah penalaran salah: bahwa sejalan dengan waktu variasi dapat membentuk kelompok makhluk hidup baru. Dan banyak orang yang belum tercerahkan tentang hal tersebut berpikir dangkal bahwa “sejalan dengan perkembangannya, evolusi mikro bisa berubah menjadi evolusi makro.” Kita seringkali melihat contoh pemikiran seperti itu. Beberapa evolusionis “amatir” mengajukan contoh penalaran semacam itu sebagai berikut: karena tinggi rata-rata manusia bertambah sekitar 2 sentimeter hanya dalam satu abad, ini berarti bahwa selama jutaan tahun bentuk evolusi apa saja bisa terjadi. Akan tetapi, seperti yang telah ditunjukkan di atas, semua variasi semacam perubahan tinggi rata-rata terjadi pada batasan genetik tertentu, dan merupakan kecenderungan yang tak berhubungan sama sekali dengan evolusi.

Kenyataannya, saat ini bahkan para pakar evolusionis pun menerima bahwa variasi yang mereka sebut “evolusi mikro” tidak bisa membawa kepada terbentuknya kelompok baru makhluk hidup—dengan kata lain, kepada “evolusi makro”. Pada artikel tahun 1996 dalam Jurnal terkemuka Developmental Biology, ahli biologi evolusi S.F. Gilbert, J.M. Optiz, dan R.A. Raff menjelaskan permasalahan ini sebagai berikut:

Paruh-paruh kutilang (finch) yang diamati Darwin di Kepulauan Galapagos dan disangkanya sebagai petunjuk bagi teorinya, sebenarnya sebuah contoh keanekaragaman genetis, bukan petunjuk evolusi makro.

[Teori] Sintesa Modern adalah pencapaian yang mengagumkan. Akan tetapi, dimulai sejak tahun 1970-an, banyak ahli biologi mulai mempertanyakan kelengkapan informasi ini dalam menjelaskan evolusi. Genetika mungkin memadai untuk menjelaskan evolusi mikro, tetapi perubahan melalui evolusi mikro pada frekuensi gen tidak terlihat mampu merubah reptilia menjadi mamalia atau untuk merubah ikan menjadi amfibia. Evolusi mikro melihat pada penyesuaian diri yang berhubungan dengan kelangsungan hidup [spesies] yang paling cocok, bukan kemunculan yang paling cocok. Seperti yang dikatakan Goodwin, “asal usul spesies—permasalahan Darwin—tetap tidak terpecahkan.”34

Kenyataan bahwa “evolusi mikro” tidak bisa menghantarkan kita ke “evolusi makro”, atau dengan kata lain bahwa variasi tidak memberikan penjelasan bagi asal usul spesies, telah diterima juga oleh ahli biologi evolusi lainnya. Seorang penulis terkenal sekaligus pakar ilmu pengetahuan, Roger Lewin, menggambarkan hasil dari simposium empat hari di Chicago Museum of Natural History pada November 1980, yang dihadiri oleh 150 evolusionis:

Pertanyaan utama dalam konferensi di Chicago itu adalah apakah mekanisme yang menyebabkan evolusi mikro dapat dipakai untuk menjelaskan fenomena evolusi makro.. Jawabannya dapat diberikan dengan sangat jelas, Tidak.35

Kita dapat meringkas permasalahan ini sebagai berikut: Variasi, yang dilihat Darwin sebagai “bukti evolusi” selama beberapa ratus tahun, sebenarnya tidak memiliki hubungan sama sekali dengan “asal usul spesies.” Sapi bisa dikawinkan satu sama lain selama jutaan tahun, dan ras sapi yang berbeda mungkin muncul. Tetapi sapi tidak akan pernah berubah menjadi spesies yang berbeda—misalnya jerapah atau gajah. Dengan cara yang sama, perbedaan yang terdapat pada burung pipit yang dilihat Darwin di kepulauan Galapagos adalah contoh lain dari variasi yang bukan merupakan bukti bagi “evolusi.” Penelitian terbaru telah mengungkapkan bahwa burung pipit ini tidak mengalami variasi tanpa batas seperti yang diajukan teori Darwin. Lebih jauh lagi, kebanyakan dari berbagai burung finch yang menurut Darwin mewakili 14 spesies yang berbeda sebenarnya [mampu] kawin satu sama lain, yang berarti bahwa mereka hanyalah variasi dari satu spesies yang sama. Pengamatan ilmiah menunjukkan bahwa paruh burung pipit, yang telah melegenda dalam hampir semua sumber evolusionis, pada kenyataannya adalah satu contoh dari “variasi”; karenanya hal ini bukanlah merupakan bukti bagi teori evolusi. Sebagai contoh, Peter dan Rosemary Grant, yang menghabiskan waktu bertahun-tahun mengamati keanekaragaman burung pipit di kepulauan Galapagos untuk mencari bukti bagi evolusi Darwin, terpaksa menyimpulkan bahwa “populasi ini, dihadapkan pada seleksi alam, berayun maju mundur,” sebuah kenyataan yang secara tidak langsung menunjukkan tidak ada “evolusi” yang membawa pada kemunculan sifat-sifat baru yang pernah terjadi.36

Jadi untuk alasan ini, evolusionis masih belum bisa memecahkan permasalahan Darwin tentang “asal usul spesies”.

Asal-usul Spesies dalam Rekaman Fosil

Pernyataan evolusionis adalah bahwa setiap spesies di bumi berasal dari satu nenek moyang yang sama melalui perubahan sedikit demi sedikit. Dengan kata lain, teori ini menganggap kehidupan sebagai sebuah peristiwa yang berkelanjutan, tanpa ada pengelompokan tetap atau yang telah ditentukan sebelumnya. Akan tetapi, pengamatan di alam dengan jelas tidak mengungkap gambaran berkelanjutan semacam itu. Apa yang muncul dari dunia kehidupan adalah bahwa bentuk kehidupan benar-benar terpisah dalam kelompok-kelompok yang benar-benar berbeda. Robert Carrol, seorang evolusionis yang berpengaruh, mengakui kenyataan ini dalam bukunya Patterns and Processes of Vertebrate Evolution (Pola dan Proses Evolusi Vertebrata):

Walaupun jumlah spesies yang hidup di bumi saat ini hampir tidak bisa dibayangkan, mereka tidak membentuk sebuah rantai dengan sambungan yang hampir tidak bisa dibedakan. Malahan, hampir semua spesies bisa dikenali sebagai anggota kelompok-kelompok besar yang sangat berbeda dan terbatas jumlahnya, sangat sedikit yang menggambarkan bentuk atau cara hidup peralihan.37

Oleh karena itu, evolusionis beranggapan bahwa bentuk kehidupan “peralihan” yang menjadi penghubung antar makhluk hidup pernah hidup di masa lalu. Inilah sebabnya mengapa disadari bahwa ilmu pengetahuan dasar yang bisa memecahkan persoalan ini adalah paleontologi, ilmu yang mempelajari fosil-fosil. Evolusi dikatakan sebagai sebuah proses yang terjadi di masa lalu, dan satu-satunya sumber ilmiah yang bisa memberi kita informasi tentang sejarah kehidupan hanyalah penemuan fosil. Berkenaan dengan hal ini, ahli paleontologi Perancis, Pierre-Paul Grasse, berkata:

Para Naturalis harus ingat bahwa proses evolusi hanya terungkap melalui bentukan fosil… hanya paleontologi yang bisa menyediakan bukti evolusi bagi mereka dan mengungkap tata cara atau jalannya.38

Cabang ilmu pengetahuan terpenting untuk menerangkan asal usul kehidupan di bumi adalah paleontologi atau ilmu fosil. Lapisan-lapisan fosil, yang telah dipelajari dengan ketekunan tinggi selama sekurang-kurang 200 tahun terakhir, menyingkapkan gambaran yang berbeda sama sekali dengan teori Darwin. Spesies muncul tidak melalui himpunan perubahan-perubahan kecil, melakukan tiba-tiba dan terbentuk sempurna.

Supaya rekaman fosil bisa memperjelas persoalan ini, kita hendaknya membandingkan hipotesis teori evolusi dengan temuan-temuan fosil.

Menurut teori evolusi, setiap spesies muncul dari satu pendahulu. Satu spesies yang telah ada sebelumnya berubah menjadi spesies lain sejalan dengan waktu, dan semua spesies telah mewujud dengan cara ini. Menurut teori ini, perubahan bentuk ini berlangsung secara bertahap selama jutaan tahun.

Jika demikian kejadiannya, maka seharusnya telah hidup spesies peralihan yang tak terhitung jumlahnya selama masa panjang ketika perubahan bentuk ini dianggap sedang berlangsung. Sebagai contoh, seharusnya telah hidup di masa lalu makhluk setengah ikan-setengah reptilia yang yang telah memperoleh beberapa ciri reptilia sebagai tambahan atas ciri ikan yang telah mereka miliki. Atau seharusnya telah hidup makhluk reptilia-burung, yang telah memperoleh ciri burung sebagai tambahan atas ciri reptilia yang telah mereka miliki. Evolusionis menyebut makhluk khayalan ini, yang mereka percaya pernah hidup di masa lampau, sebagai “bentuk-bentuk peralihan.”

Jika hewan semacam itu benar-benar ada, seharusnya terdapat jutaan, bahkan milyaran, dari mereka. Lebih penting lagi, sisa-sisa dari makhluk khayalan ini seharusnya ada dalam rekaman fosil. Jumlah bentuk peralihan ini seharusnya lebih besar daripada spesies yang ada, dan sisa-sisa mereka seharusnya ditemukan di seluruh penjuru dunia. Dalam The Origin of Species, Darwin menerima kenyataan ini dan menjelaskan:

Jika teori saya benar, pasti pernah terdapat jenis-jenis peralihan yang tak terhitung jumlahnya, yang mengaitkan semua spesies dari kelompok yang sama… Sudah tentu bukti keberadaan mereka di masa lalu hanya dapat ditemukan pada peninggalan fosil.”39

Bahkan Darwin sendiri menyadari ketiadaan bentuk-bentuk peralihan tersebut. Ia berharap mereka akan ditemukan di masa mendatang. Di balik harapan besarnya, ia sadar bahwa ketiadaan bentuk peralihan ini adalah rintangan utama bagi teorinya. Itulah mengapa dalam buku The Origin of Species, pada bab “Difficulties of The Theory” ia menulis:

… Mengapa, jika suatu spesies memang berasal dari spesies lain melalui perubahan sedikit demi sedikit, kita tidak melihat sejumlah besar bentuk peralihan di manapun? Mengapa semua makhluk tidak dalam keadaan [pengelompokan yang] membingungkan, tetapi justru seperti yang kita lihat, spesies berada dalam bentuk-bentuk tertentu yang jelas?...Tetapi menurut teori ini bentuk peralihan yang tak terhitung jumlahnya seharusnya ada, mengapa kita tak menemukan mereka dalam jumlah yang tak terhitung terkubur dalam kerak bumi?... Dan pada daerah peralihan, yang memiliki lingkungan hidup peralihan, mengapa sekarang tidak kita temukan jenis-jenis peralihan yang saling berhubungan erat? Permasalahan ini, telah lama, sangat membingungkan saya.40

Satu-satunya penjelasan yang dapat diajukan Darwin untuk menghadapi keberatan ini adalah bahwa rekaman fosil saat ini belum lengkap. Ia menyatakan bahwa ketika rekaman fosil telah dipelajari secara teliti, mata rantai yang hilang akan ditemukan.

Pertanyaan tentang Bentuk peralihan dan Stasis

Mempercayai ramalan Darwin, para ahli paleontologi evolusi telah menggali fosil-fosil dan mencari mata rantai yang hilang ini diseluruh dunia sejak pertengahan abad ke-19. Meskipun dengan upaya terbaik mereka, belum ada bentuk peralihan yang ditemukan. Bertentangan dengan kepercayaan evolusionis, semua fosil yang ditemukan dalam penggalian menunjukkan bahwa kehidupan muncul di bumi secara tiba-tiba dan dalam bentuk lengkap.

Robert Carrol, seorang pakar paleontologi vertebrata yang juga seorang evolusionis, memberikan pengakuan bahwa harapan Darwinis tidak terpuaskan dengan penemuan fosil:

Meski ada upaya keras mengumpulkan [fosil] lebih dari seratus tahun sejak masa kematian Darwin, rekaman fosil masih belum menghasilkan gambaran adanya bentuk-bentuk peralihan tak terkira jumlahnya yang ia harapkan.41

Ahli paleontologi yang lain, K. S. Thomson, menyatakan bahwa kelompok baru organisme muncul dengan sangat tiba-tiba dalam rekaman fosil:

Ketika sebuah kelompok besar organisme muncul dan muncul pertama kali dalam rekaman fosil, ia terlihat muncul lengkap dengan sejumlah sifat-sifat baru yang tidak terlihat pada kelompok terkait, yang diduga sebagai pendahulunya. Perubahan besar dan cepat dalam bentuk dan fungsi ini sepertinya muncul dengan sangat cepat…42

Ahli biologi Francis Hitching, dalam bukunya The Neck of the Giraffe: Where Darwin Went Wrong (Leher Jerapah: Tempat Darwin Melakukan Kesalahan), menyatakan:

Jika kita menemukan fosil, dan jika teori Darwin benar, kita bisa memperkirakan apa yang seharusnya terkandung di bebatuan; fosil-fosil yang menunjukkan perubahan bertahap dari satu kelompok makhluk hidup ke yang lain dengan tingkat kerumitan lebih tinggi. “Perubahan kecil” dari generasi ke generasi seharusnya dapat terfosilkan juga sebagaimana spesies itu sendiri. Akan tetapi, sepertinya bukan ini yang terjadi. Kenyataannya, kebalikannyalah yang benar, sebagaimana dikeluhkan Darwin; “Bentuk peralihan yang tak terhitung jumlahnya seharusnya ada, mengapa kita tak menemukan mereka dalam jumlah yang tak terhitung terkubur dalam kerak bumi?” Darwin merasa bahwa “ketidaksempurnaan nyata” rekaman fosil hanyalah masalah penggalian lebih banyak fosil. Tetapi setelah semakin banyak fosil tergali, terlihatlah bahwa hampir semuanya, tanpa pengecualian, sangat mirip dengan binatang yang hidup sekarang.43

Tiada perkembangan bertahap pada catatan fosil seperti yang diperkirakan Darwin. Spesies-spesies muncul seketika, dengan struktur khas tubuh masing-masing.

Rekaman fosil mengungkap bahwa spesies muncul secara tiba-tiba, dan dengan bentukan yang sama sekali berbeda, dan tetap tak berubah dalam masa geologis terpanjang. Stephen Jay Gould, seorang ahli paleontologi di Harvard University dan evolusionis terkemuka, mengakui kenyataan ini pada akhir 70-an:

Sejarah dari hampir semua fosil spesies mempunyai dua ciri yang tidak bersesuaian dengan perubahan bertahap: 1) Stasis – sebagian besar spesies menunjukkan tidak adanya perubahan terarah selama masa hidup mereka di bumi. Mereka muncul dalam rekaman fosil dengan penampakan sangat mirip dengan ketika mereka menghilang; perubahan bentuk biasanya terbatas dan tidak terarah; 2) Kemunculan tiba-tiba – dalam setiap daerah kecil, suatu spesies tidak muncul secara bertahap melalui perubahan kecil terus-menerus dari pendahulunya; mereka muncul begitu saja dan dengan “bentuk yang sempurna.”44

Penelitan lebih jauh hanya memperkuat kenyataan stasis dan kemunculan tiba-tiba ini. Stephen Jay Gould dan Niles Eldredge pada tahun 1993 menulis bahwa “sebagian besar spesies, selama sejarah geologis mereka, tidak mengalami perubahan yang berarti, atau jika tidak, mereka mengalami sedikit perubahan dalam bentuk, tanpa arah yang jelas.”45 Robert Carrol pada tahun 1997 terpaksa menyetujui bahwa “sebagian besar kelompok utama sepertinya muncul dan menjadi beragam dalam masa geologis yang sangat pendek, dan tetap ada selama masa yang jauh lebih lama tanpa perubahan bentuk atau kelompok yang berarti.”46

Pada titik ini, perlu diperjelas apa sebenarnya makna dari gagasan “bentuk peralihan” ini. Bentuk antara yang diharapkan oleh teori evolusi adalah makhluk hidup yang berada di antara dua spesies, tetapi memiliki organ yang kurang sempurna atau setengah berkembang. Namun kadang kala gagasan bentuk antara ini salah dipahami, dan makhluk hidup yang tidak memiliki ciri dari bentuk peralihan malah diperlihatkan memiliki ciri seperti itu. Sebagai contoh, jika satu kelompok makhluk hidup memiliki ciri-ciri yang dimiliki oleh yang lain, ini bukanlah ciri bentuk antara. Platipus, mamalia yang hidup di Australia, berkembang biak dengan bertelur seperti reptilia. Sebagai tambahan, ia memiliki paruh seperti bebek. Para ilmuwan menggambarkan makhluk seperti platipus ini sebagai “makhluk mosaik.” Bahwa makhluk mosaik bukanlah bentuk antara juga diterima oleh ahli paleontologi terkemuka seperti Stephen Jay Gould dan Niles Eldredge.47

Kecukupan Bukti dari Rekaman Fosil

Sekitar 140 tahun yang lalu Darwin mengajukan alasan berikut ini: “Saat ini tidak ada bentuk peralihan, tetapi penelitian lebih lanjut akan mengungkap keberadaannya.” Apakah alasan ini masih berlaku sekarang? Dengan kata lain, mengingat kesimpulan dari semua rekaman fosil, haruskah kita menerima bahwa bentuk peralihan tidak pernah ada, atau kita harus menunggu hasil-hasil penelitian baru?

Banyaknya rekaman fosil yang ada tentunya akan bisa menjawab pertanyaan ini. Ketika kita melihat penemuan-penemuan kepurbakalaan, kita dapati fosil-fosil yang berlimpah. Milyaran fosil telah ditemukan di seluruh dunia.48 Berdasarkan fosil-fosil ini, 250,000 spesies berbeda telah dikenali, dan mereka memiliki kesamaan dengan 1,5 juta spesies yang telah dikenal yang hidup di muka bumi.49 (Dari 1,5 juta spesies ini, 1 juta-nya adalah serangga.) Meskipun sumber fosil melimpah, tidak satu pun bentuk peralihan yang telah ditemukan, dan sepertinya tidak akan ditemukan bentuk peralihan sebagai hasil dari penggalian baru.

Seorang professor paleontologi dari Glasgow University, T. Neville George, mengakui kenyataan ini beberapa tahun yang lalu:

Kita tidak perlu beralasan lebih lama lagi atas miskinnya rekaman fosil. Dalam beberapa hal ia telah sedemikian banyak sehingga sukar diatasi dan penemuannya pun melebihi pemahamannya… Meskipun demikian rekaman fosil utamanya terus terdiri atas celah-celah.50

Dan Niles Eldredge, seorang paleontologi terkemuka yang juga pekerja pada American Museum of Natural History, menggambarkan ketidakabsahan pernyataan Darwin bahwa ketidaklengkapan rekaman fosil menjadi alasan mengapa tidak ada bentuk peralihan yang telah ditemukan sebagai berikut:

Rekaman fosil berloncatan [tidak bersambungan], dan semua bukti menunjukkan bahwa rekaman fosil adalah nyata: celah yang kita lihat mencerminkan kejadian nyata dalam sejarah kehidupan – bukan jejak dari miskinnya rekaman fosil.51

Sarjana Amerika yang lain, Robert Wesson, menyatakan dalam bukunya Beyond Natural Selection pada tahun 1991, bahwa “celah dalam rekaman fosil adalah nyata dan bermakna.” Ia menguraikan pernyataannya ini sebagai berikut:

KEMACETAN DALAM CATATAN FOSIL

Jika evolusi benar-benar terjadi, maka semua makhluk hidup seharusnya muncul lewat perubahan-perubahan bertahap dan terus berubah sepanjang waktu, padahal catatan fosil menunjukkan kenyataan yang sebaliknya. Kelompok-kelompok berbeda makhluk hidup tiba-tiba muncul tanpa moyang yang mirip sebelumnya, dan tetap demikian selama jutaan tahun, tidak mengalami perubahan apa pun.

Fosil “kepiting tapal kuda” dari masa Ordovisium. Fosil yang berumur 450 juta tahun ini tak berbeda dengan spesimen yang hidup sekarang. | Fosil bintang laut yang berumur 100-150 juta tahun |  | Fosil tiram dari Zaman Ordovisium, tak berbeda dengan tiram masa kini.
Amonit muncul sekitar 350 juta tahun lalu dan punah 65 juta tahun lalu. Struktur yang tampak pada fosil di atas tak berubah selama 300 juta tahun. |  | Fosil bakteri berumur 1,9 juta tahun dari West Ontario, Canada. Fosil ini berstruktur sama dengan bakteri yang hidup sekarang.
Fosil kalajengking tertua yang diketahui, ditemukan di East Kirkton, Skotlandia. Spesies ini, dinamai Pulmonoscorpius kirktoniensis, berumur 320 juta tahun, dan tak berbeda dengan kalajengking masa kini. | Fosil serangga dalam ambar, berumur sekitar 170 juta tahun, ditemukan di pesisir Laut Baltik. Fosil ini tak berbeda dengan mitra masa kininya.
Fosil capung yang berumur 140 juta tahun di Bavaria, Jerman. Sama dengan capung hidup. | Lalat yang berumur 35 juta tahun. Berstruktur tubuh sama dengan lalat masa kini. |  | Fosil udang yang berumur 170 juta tahun dari masa Jura. Tak berbeda dengan udang hidup.

Namun, celah dalam rekaman fosil adalah nyata. Tak adanya rekaman dari percabangan penting sungguh luar biasa. Spesies biasanya tetap, atau hampir-hampir demikian, dalam waktu lama, spesies jarang dan genus tidak pernah menunjukkan evolusi menjadi spesies atau genus baru melainkan penggantian satu dengan yang lainnya, dan perubahan lebih kurang adalah tiba-tiba.52

Keadaan seperti ini menyanggah alasan di atas, yang telah dinyatakan oleh Darwinisme selama 140 tahun. Rekaman fosil sudah cukup lengkap bagi kita untuk memahami asal usul kehidupan, dan secara nyata mengungkap bahwa berbagai spesies muncul di bumi secara tiba-tiba, dengan segala bentuk khas mereka.

Kebenaran yang Terungkap oleh Rekaman Fosil

Tetapi dari manakah hubungan antara “evolusi-paleontologi”, yang tanpa disadari telah mengakar dalam masyarakat selama beberapa dasawarsa, sebenarnya berasal? Mengapa kebanyakan orang memiliki kesan bahwa terdapat hubungan positif antara teori Darwin dengan rekaman fosil kapan saja yang terakhir ini disebutkan? Jawaban dari pertanyaan ini tersedia dalam sebuah artikel pada jurnal terkemuka Science :

Sejumlah besar ilmuwan berpengalaman di luar biologi evolusi dan paleontologi sayangnya mempunyai bayangan bahwa rekaman fosil jauh lebih [menunjukkan] Darwinisme daripada yang sebenarnya. Hal ini mungkin datang dari penyederhanaan berlebihan yang tak terhindarkan dalam sumber-sumber kedua: buku acuan tingkat-dasar, artikel semipopuler, dan semacamnya. Juga, kemungkinan terdapat beberapa khayalan yang dimasukkan di dalamnya. Dalam tahun-tahun setelah Darwin, pendukungnya berharap menemukan kemajuan [perubahan spesies] yang teramalkan. Secara umum hal ini masih belum ditemukan namun harapan ini belumlah mati, dan akhirnya beberapa khayalan murni telah menyusup ke dalam buku-buku acuan.53

N. Eldredge dan I. Tattersall juga membuat komentar penting:

Bahwa fosil setiap jenis menampakkan kesamaan yang bisa dikenal selama kemunculan mereka dalam rekaman fosil, telah diketahui ahli paleontolgi sejak lama sebelum Darwin menerbitkan buku Origin-nya. Darwin sendiri,.. meramalkan bahwa generasi ahli paleontologi masa depan akan mengisi celah ini melalui pencarian yang tekun [image] …Seratus dua puluh tahun penelitian paleontologis kemudian, telah sangat jelas bahwa rekaman fosil tidak akan membenarkan ramalan Darwin ini. Tidak pula masalahnya pada miskinnya rekaman fosil. Hanya saja rekaman fosil menunjukkan bahwa ramalan ini salah.

Pengamatan bahwa spesies adalah sesuatu yang tidak berubah dan tetap selama masa yang lama sesungguhnya seperti dongeng baju baru raja: setiap orang mengetahuinya tetapi memilih untuk mengabaikannya. Ahli paleontologi dihadapkan pada rekaman [fosil] yang dengan keras kepala menolak apa yang diramalkan Darwin, malah berpaling darinya.54

Fosil rayap di dalam ambar yang
berumur 25 juta tahun. Mirip
dengan rayap hidup masa kini

Demikian juga, ahli paleontologi Amerika Steven M. Stanley menggambarkan bagaimana dogma Darwinis, yang telah merajai dunia ilmu pengetahuan, telah mengabaikan kenyataan yang ditunjukkan oleh rekaman fosil ini:

Rekaman fosil yang telah diketahui tidak, dan tidak akan pernah, cocok dengan gagasan perubahan bertahap. Yang luar biasa adalah bahwa, melalui berbagai peristiwa sejarah, bahkan sejarah pertentangan ini telah dikaburkan. … ‘Sebagian besar ahli paleontologi merasa bahwa bukti yang mereka temukan jelas bertentangan dengan penitikberatan Darwin pada perubahan kecil, lambat dan bertahap yang membawa pada perubahan spesies.’ …cerita mereka telah ditutupi.55

Sekarang mari kita kaji sedikit lebih rinci, kenyataan-kenyataan rekaman fosil yang telah dibungkam sekian lama. Untuk melakukan hal ini, kita akan memikirkan sejarah alam dari masa lampau hingga sekarang, setahap demi setahap.

28 Loren C. Eiseley, The Immense Journey, Vintage Books, 1958, p. 186.; dikutip di dalam: Norman Macbeth, Darwin Retried: An Appeal to Reason, Harvard Common Press, Boston, 1971, h. 30.

29 Charles Darwin, The Origin of Species: A Facsimile of the First Edition, Harvard University Press, 1964, h. 184.

30 Norman Macbeth, Darwin Retried: An Appeal to Reason, Harvard Common Press, Boston, 1971, h. 32-33.

31 Norman Macbeth, Darwin Retried: An Appeal to Reason, Harvard Common Press, Boston, 1971, h. 36.

32 Jerry Bergman, “Some Biological Problems With the Natural Selection Theory”, The Creation Research Society Quarterly, v. 29, no. 3, Desember 1992.

33 Loren Eiseley, The Immense Journey, Vintage Books, 1958. p 227., dikutip di dalam: Norman Macbeth, Darwin Retried: An Appeal to Reason, Harvard Common Press, Boston, 1971, h. 33.

34 Scott Gilbert, John Opitz, Rudolf Raff, "Resynthesizing Evolutionary and Developmental Biology", Developmental Biology, 173, karangan no. 0032, 1996, h. 361. (penekanan oleh Harun Yahya)

35 R. Lewin, "Evolutionary Theory Under Fire", Science, v. 210, 21 November, 1980, h. 883.

36 H. Lisle Gibbs, Peter R. Grant, "Oscillating selection on Darwin's finches," Nature, 327, 1987, h. 513; Untuk rincian lebih lanjut, harap melihat: Jonathan Wells, Icons of Evolution, 2000, h. 159-175.

37 Robert L. Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1997, h. 9

38 Pierre Grassé, Evolution of Living Organisms, Academic Press, New York, 1977, h. 82.

39 Charles Darwin, The Origin of Species: A Facsimile of the First Edition, Harvard University Press, 1964, h. 179.

40 Charles Darwin, The Origin of Species by Means of Natural Selection, The Modern Library, New York, h. 124-125. (penekanan oleh Harun Yahya)

41 Robert L. Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1997, h. 25.

42 K. S. Thomson, Morphogenesis and Evolution, Oxford, Oxford University Press, 1988, h. 98.

43 Francis Hitching, The Neck of the Giraffe: Where Darwin Went Wrong, Tichnor and Fields, New Haven, 1982, h. 40.

44 Stephen Jay Gould, "Evolution's Erratic Pace", Natural History, v. 86, Mei 1977. (penekanan oleh Harun Yahya)

45 Stephen Jay Gould, Niles Eldredge, "Punctuated Equilibria: The Tempo and Mode of Evolution Reconsidered", Paleobiology, 3 (2), 1977, h. 115.

46 Robert L. Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1997, h. 146.

47 Stephen Jay Gould, Niles Eldredge, Paleobiology, v. 3, 1977, h. 147.

48 Duane T. Gish, Evolution: Fossils Still Say No, CA, 1995, h. 41

49 David Day, Vanished species, Gallery Books, New York, 1989.

50 T. Neville George, "Fossils in Evolutionary Perspective," Science Progress, v. 48, Januari 1960, h. 1, 3. (penekanan oleh Harun Yahya)

51 N. Eldredge, I. Tattersall, The Myths of Human Evolution, Columbia University Press, 1982, h. 59. (penekanan oleh Harun Yahya)

52 R. Wesson, Beyond Natural Selection, MIT Press, Cambridge, MA, 1991, h. 45.

53 Science, Juli 17, 1981, h. 289. (penekanan oleh Harun Yahya)

54 N. Eldredge, I. Tattersall, The Myths of Human Evolution, Columbia University Press, 1982, h. 45-46. (penekanan oleh Harun Yahya)

55 S. M. Stanley, The New Evolutionary Timetable: Fossils, Genes, the Origin of Species, Basic Books Inc., N.Y., 1981, h. 71. (penekanan oleh Harun Yahya)


SEJARAH ALAM YANG SEBENARNYA - I
(DARI INVERTEBRATA HINGGA REPTILIA)

Bagi sebagian orang, gagasan sejarah alam itu sendiri berarti teori evolusi. Alasannya adalah propaganda gencar yang telah dilakukan. Museum sejarah alam hampir di setiap negara berada dibawah pengaruh ahli biologi evolusi materialis, dan merekalah yang menjelaskan pajangan-pajangan di dalamnya. Mereka selalu menggambarkan makhluk-makhluk yang hidup di jaman prasejarah dan sisa-sisa fosil mereka sesuai dengan gagasan Darwin. Salah satu akibatnya adalah kebanyakan orang berpikir bahwa sejarah alam adalah sama dengan gagasan evolusi.

Akan tetapi, kenyataannya sangatlah berbeda. Sejarah alam mengungkap bahwa kelompok-kelompok makhluk hidup muncul di bumi tidak melalui proses evolusi apapun, tetapi semuanya secara tiba-tiba, dan lengkap dengan bentuk kompleks mereka, berkembang sempurna sejak dari awal. Berbagai makhluk hidup muncul tanpa bergantung satu sama lain, dan tanpa “bentuk peralihan” di antara mereka.

Dalam bab ini, kita akan mengkaji sejarah alam yang sebenarnya, dengan mengambil rekaman fosil sebagai landasan kita.

Pengelompokan Makhluk Hidup

Ahli biologi menempatkan makhluk hidup ke dalam berbagai kelompok. Pengelompokan ini, yang dikenal sebagai “taksonomi”, atau “sistematika”, diperkenalkan oleh ilmuwan Swedia pada abad ke-18, Carl von Linné, yang lebih dikenal sebagai Linnaeus. Tata cara pengelompokan yang dibangun oleh Linnaeus telah diteruskan dan berkembang hingga saat ini.

Terdapat kategori bertingkat dalam sistem pengelompokan ini. Pertama, kelompok mahluk hidup dibagi menjadi kingdom, seperti kingdom tumbuhan dan hewan. Kemudian kingdom dibagi lagi menjadi filum. Filum lebih jauh dibagi lagi menjadi kelompok-kelompok kecil. Dari atas ke bawah, pengelompokannya adalah sebagai berikut:

Kingdom

Filum (jamak Fila)

Kelas

Ordo

Famili

Genus (jamak Genera)

Spesies

Saat ini, sebagian besar ahli biologi menerima bahwa ada lima (atau enam) kingdom yang berbeda. Selain tumbuhan dan hewan, mereka menganggap kapang, protista (makhluk bersel satu dengan inti sel, seperti amoeba dan beberapa ganggang primitif), dan monera (makhluk bersel satu tanpa inti sel, seperti bakteri), sebagai kingdom yang terpisah. Kadang bakteri dibagi lagi menjadi eubakteri dan archaebakteri, sehingga menjadi enam kingdom, atau, dalam perhitungan yang lain, tiga “superkingdom” (eubakteri, archaebakteri dan eukariot).

Yang paling utama dari semua kingdom ini tak diragukan lagi adalah kingdom hewan. Dan pengelompokan terbesar dari kingdom hewan, seperti yang kita lihat sebelumnya, adalah dalam berbagai filum. Ketika menentukan filum yang mana, kita harus selalu mengingat kenyataan bahwa setiap filum memiliki struktur fisik yang benar-benar berbeda. Arthropoda (serangga, laba-laba, dan makhluk lain dengan kaki berbuku-buku) sebagai contoh, adalah satu filum tersendiri, dan semua binatang dalam filum ini mempunyai kesamaan struktur fisik yang mendasar. Filum yang disebut Chordata meliputi makhluk dengan notokorda, atau, lebih dikenal, tulang belakang. Semua hewan dengan tulang belakang seperti ikan, burung, reptilia, dan mamalia yang kita kenal dalam kehidupan sehari-hari termasuk dalam sub-filum dari Chordata yang dikenal sebagai vertebrata.

Ada 35 filum hewan yang berbeda, termasuk Mollusca, yang meliputi binatang bertubuh lunak seperti siput dan gurita, atau Nematoda, yang meliputi cacing-cacing kecil. Ciri terpenting dari kelompok-kelompok ini adalah, sebagaimana yang telah kita singgung, bahwa mereka memiliki ciri fisik yang sama sekali berbeda. Kelompok-kelompok di bawah filum pada dasarnya memiliki kemiripan bentuk tubuh, tetapi filum-filum sangat berbeda satu sama lain.

Setelah semua informasi umum tentang pengelompokan biologis ini, sekarang mari kita pikirkan pertanyaan tentang bagaimana dan kapan filum-filum ini muncul di bumi.

Fosil Menyangkal “Pohon Kehidupan”

Pertama, marilah kita pikirkan gagasan para Darwinis. Sebagaimana kita tahu, Darwinisme mengajukan bahwa kehidupan berkembang dari satu nenek moyang yang sama, dan berubah menjadi berbagai ragamnya melalui serangkaian perubahan-perubahan kecil. Jika seperti itu, kehidupan seharusnya pertama kali muncul dalam bentuk yang mirip dan sederhana. Dan menurut teori yang sama, perbedaan antara, dan kompleksitas yang berkembang pada makhluk hidup haruslah terjadi dalam waktu bersamaan sejalan dengan waktu.

Singkatnya, menurut Darwinisme, kehidupan haruslah seperti pohon, dengan satu akar yang sama, kemudian terpisah menjadi cabang-cabang yang berbeda. Dan hipotesis ini terus ditekankan dalam sumber-sumber Darwinis, di mana gagasan “pohon kehidupan” sering diterapkan. Menurut gagasan pohon ini, filum—unit mendasar dalam pengelompokan makhluk hidup—muncul secara bertahap, seperti dalam bagan di samping ini. Menurut Darwinisme, pertama kali pasti satu filum muncul, dan kemudian filum-filum yang lain pastilah muncul secara perlahan dengan perubahan-perubahan kecil dalam jangka waktu yang lama. Gagasan Darwinis adalah bahwa jumlah filum binatang pastilah bertambah secara bertahap. Bagan di samping menunjukkan pertambahan bertahap jumlah filum hewan menurut pandangan Darwinis.

Menurut Darwinisme, kehidupan pastilah berkembang dengan cara seperti ini. Tapi apakah ini yang sebenarnya terjadi?

“Pohon kehidupan” yang digambarkan
ahli biologi evolusi Ernst Haeckel
pada tahun 1866.

Sama sekali bukan. Malah sebaliknya: binatang telah sangat berbeda dan kompleks sejak pertama kali mereka muncul. Semua filum hewan yang dikenal saat ini muncul pada waktu yang sama, di tengah era geologis yang dikenal sebagai Jaman Kambrium. Jaman Kambrium adalah era geologis yang diperkirakan berlangsung selama 65 juta tahun, kira-kira antara 570 hingga 505 juta tahun yang lalu. Tetapi era kemunculan tiba-tiba dari kelompok besar binatang terjadi dalam waktu yang lebih pendek dari Kambrium, yang sering disebut sebagai “Ledakan Kambrium.” Stephen C. Meyer, P. A. Nelson, dan Paul Chien, dalam sebuah artikel tahun 2001 yang berdasarkan sebuah kajian literatur terperinci di tahun 2001, mencatat bahwa “ledakan Kambrium terjadi dalam jendela geologis yang teramat sempit, yang berlangsung tidak lebih dari 5 juta tahun.”56

CATATAN FOSIL MENYANGKAL TEORI EVOLUSI

Teori evolusi menyebutkan bahwa kelompok-kelompok makhluk hidup (filum) berkembang dari moyang yang sama yang bertumbuh menyebar sejalan dengan waktu. Bagan di atas menegaskan pernyataan ini: menurut Darwinisme, makhluk hidup tumbuh saling menjauh seperti cabang-cabang pada sebatang pohon.

-Masa Kini

-WAKTU

-JARAK MORFOLOGIS

-SEJARAH ALAM MENURUT TEORI EVOLUSI

Namun, catatan fosil menunjukkan yang sebaliknya. Seperti terlihat pada bagan di bawah, aneka kelompok makhluk hidup muncul tiba-tiba dengan struktur yang berbeda. Sekitar 100 filum seketika muncul di Zaman Kambrium. Secara bertahap, jumlahnya berkurang, bukan meningkat (karena sebagian filum punah).

-Masa Kini

-WAKTU

-Kambrium

-Pra-Kambrium

-JARAK MORFOLOGIS

-SEJARAH SEJATI ALAM SEBAGAIMANA DITUNJUKKAN CATATAN FOSIL

Sebelum itu, tidak ada jejak dalam rekaman fosil apapun selain dari makhluk bersel satu dan beberapa makhluk bersel banyak yang primitif. Semua filum binatang muncul dengan bentuk lengkap dan pada saat bersamaan, dalam masa teramat singkat yang diwakili oleh ledakan Kambrium. (Lima juta tahun adalah waktu yang sangat singkat dalam istilah geologis!)

Fosil yang ditemukan dalam lapisan Kambrium termasuk dalam jenis binatang yang sangat berbeda, seperti siput, trilobita, bunga karang, ubur-ubur, bintang laut, kerang, dan lain-lain. Kebanyakan dari makhluk-makhluk ini dalam lapisan ini memiliki sistem kompleks dan struktur maju, seperti mata, insang, dan sistem peredaran, sama persis dengan binatang modern. Struktur seperti ini pada satu waktu yang sama telah sangat maju, dan sangat berbeda.

Richard Monastersky, seorang staff penulis pada majalah ScienceNews menyatakan tentang “ledakan Kambrium” ini, yang merupakan perangkap mematikan bagi teori evolusi, sebagai berikut:

Setengah milyar tahun yang lalu, …bentuk kompleks menakjubkan dari hewan yang kita lihat saat ini tiba-tiba muncul. Kejadian ini, tepat di awal Jaman Kambrium Bumi, sekitar 550 tahun yang lalu, menandakan ledakan evolusi yang mengisi lautan dengan makhluk kompleks pertama bumi.57

Artikel yang sama juga merujuk Jan Bergström, seorang ahli paleontologi yang mempelajari endapan Kambrium awal di Chengjiang, Cina, yang berkata, “Fauna di Chengjiang menunjukkan bahwa filum besar dari hewan masa kini telah ada sejak Kambrium awal dan mereka telah berbeda satu sama lain sebagaimana mereka saat ini.”58

Gambar ini melukiskan makhluk hidup dengan struktur rumit pada Zaman Kambrium. Kemunculan aneka ragam makhluk hidup tanpa moyang pendahulu membantah habis teori Darwin.

Bagaimana bumi menjadi melimpah dengan sejumlah besar spesies hewan ini secara tiba-tiba, dan bagaimana spesies yang berbeda-beda tanpa nenek moyang yang sama ini muncul, adalah pertanyaan yang tetap tak terjawab oleh para evolusionis. Ahli zoologi di Oxford University, Richard Dawkins, salah satu pendukung pemikiran evolusionis terkemuka di dunia, mengomentari kenyataan yang meruntuhkan pondasi dari semua alasan yang telah ia pertahankan selama ini:

Sebagai contoh lapisan batuan Kambrium… adalah lapisan tertua di mana kami menemukan sebagian besar kelompok utama invertebrata. Dan kami menemukan kebanyakan dari mereka sudah berada pada tahap evolusi yang maju, saat pertama kali mereka muncul. Seolah-olah mereka tertanam begitu saja di sana, tanpa ada sejarah evolusi.59

Philip Johnson, seorang professor di University of California di Barkeley yang juga salah seorang pengkritik Darwinisme terkemuka, menggambarkan pertentangan antara kenyataan paleontologis ini dengan Darwinisme:

Teori Darwin meramalkan sebuah “kerucut peningkatan keanekaragaman,” ketika organisme hidup pertama, atau spesies hewan pertama, secara bertahap dan terus menerus berubah untuk membentuk tingkatan taksonomi [kelompok hewan] lebih tinggi. Rekaman fosil hewan lebih menyerupai kerucut yang terbalik, dengan berbagai filum muncul sejak awal dan setelah itu semakin berkurang [jenisnya].60

Seperti yang telah diungkap oleh Philip Johnson, filum ternyata tidaklah muncul secara bertahap, dalam kenyataannya mereka muncul dalam waktu yang bersamaan, dan beberapa dari mereka bahkan punah pada masa berikutnya. Bagan pada halaman 53 menunjukkan kebenaran yang diungkap rekaman fosil mengenai asal usul filum.

Sebuah fosil Zaman Kambrium

Seperti yang kita lihat, dalam Jaman PraKambrium terdapat tiga filum yang berbeda dari makhluk bersel satu. Tetapi pada Jaman Kambrium, sekitar 60 hingga 100 filum hewan yang berbeda muncul secara tiba-tiba. Pada jaman setelah itu, beberapa filum ini menjadi punah, dan hanya sedikit yang masih bertahan hingga saat ini.

Ahli paleontologi terkenal, Roger Lewin, mengkaji kenyataan luar biasa ini, yang benar-benar melumpuhkan semua asumsi Darwinis tentang sejarah kehidupan:

Digambarkan baru-baru ini sebagai “peristiwa evolusi paling penting dalam keseluruhan sejarah Metazoa,” ledakan Kambrium menghasilkan hampir semua bentuk utama tubuh hewan—Baupläne atau filum—yang akan tetap ada setelahnya, termasuk sebagian besar yang “tersingkirkan” dan menjadi punah. Dibandingkan dengan sekitar 30 filum yang masih ada, beberapa orang memperkirakan bahwa ledakan Kambrium mungkin menghasilkan sebanyak 100-an filum.61

TULANG BELAKANG YANG MENARIK: Salah satu makhluk hidup yang tiba-tiba muncul di Zaman Kambrium, Hallucigenia, tampak di foto kiri. Dan, sebagaimana fosil Kambrium lainnya, seperti yang di foto kanan, makhluk ini mempunyai tulang belakang atau cangkang keras untuk melindungi diri dari serangan musuh. Pertanyaan yang tak bisa dijawab oleh para evolusionis adalah “Bagaimanakah makhluk ini bisa muncul dengan sebuah sistem pertahanan yang ampuh di masa tiada pemangsa di sekelilingnya?” Ketiadaan pemangsa pada masa itu membuatnya mustahil menjelaskan persoalan ini menurut seleksi alam.

Fosil Burgess Shale

Lewin tetap saja menyebut peristiwa luar biasa dari Jaman Kambrium ini sebagai “peristiwa evolusi,” karena kesetiaannya terhadap Darwinisme, tetapi jelaslah bahwa penemuan-penemuan tersebut sejauh ini tidak bisa dijelaskan dengan pendekatan evolusi apapun.

Yang menarik adalah bahwa penemuan-penemuan fosil baru membuat permasalahan Jaman Kambrium semakin rumit saja. Dalam edisi Februari 1999, Trends in Genetics (TIG), sebuah jurnal ilmiah terkemuka, membahas masalah ini. Dalam sebuah artikel tentang lapisan fosil pada daerah Burgess Shale di British Colombia, Kanada, diakui bahwa penemuan fosil di daerah tersebut tidak menawarkan dukungan bagi teori evolusi.

Lapisan fosil Burgess Shale telah diterima sebagai salah satu penemuan paleontologis yang terpenting sepanjang waktu. Fosil berbagai macam spesies yang ditemukan di Burgess Shale muncul di bumi secara tiba-tiba, tanpa melalui perkembangan dari spesies pendahulu yang ditemukan pada lapisan di bawahnya. TIG menggambarkan permasalahan penting ini sebagai berikut:

Mungkin terlihat aneh bahwa fosil dari suatu daerah kecil, betapapun menariknya, ternyata menjadi pusat perdebatan sengit tentang permasalahan seluas itu dalam biologi evolusi. Alasannya adalah bahwa hewan muncul dalam rekaman fosil dengan kelimpahan mengherankan selama Kambrium, sepertinya muncul begitu saja. Penentuan tanggal secara radiometrik yang semakin tepat dan penemuan fosil baru yang semakin banyak hanya mempertajam ketiba-tibaan dan cakupan revolusi biologis ini. Besarnya perubahan dalam biota [makhluk hidup] bumi ini menuntut suatu penjelasan. Walaupun banyak penjelasan telah diajukan, kesimpulan umumnya adalah bahwa tidak ada satupun yang sepenuhnya meyakinkan.62

Marrella: salah satu makhluk fosil yang ditemukan di lapisan fosil Burgess Shale.

Penjelasan yang “tidak sepenuhnya meyakinkan” ini disampaikan oleh ahli paleontologi evolusi. TIG menyebutkan dua orang penting dalam hal ini, Stephen Jay Gould dan Simon Conway Morris. Keduanya telah menulis buku untuk menjelaskan “kemunculan tiba-tiba makhluk hidup” dari sudut pandang evolusionis. Namun demikian, sebagaimana yang juga ditekankan oleh TIG, buku Wonderful Life karya Gould ataupun The Crucible of Creation: The Burgess Shale and the Rise of Animals karya Simon Conway Morris tidak menyediakan sebuah penjelasan bagi fosil Burgess Shale, atau bagi rekaman fosil dari jaman Kambrium secara umum.

Penelitian lebih mendalam pada ledakan Kambrium menunjukkan betapa besar dilema yang dihadirkannya bagi teori evolusi. Penemuan terbaru menunjukkan bahwa hampir semua phylum, kelompok hewan paling dasar, muncul dengan tiba-tiba pada Jaman Kambrium. Sebuah artikel yang diterbitkan dalam jurnal Science tahun 2001 menyebutkan: “Awal Jaman Kambrium, sekitar 545 juta tahun lalu, menyaksikan kemunculan tiba-tiba dalam rekaman fosil dari hampir semua jenis hewan (filum) yang masih mendominasi biota saat ini.”63 Artikel yang sama menyebutkan bahwa untuk bisa menjelaskan [keberadaan] kelompok makhluk hidup yang sedemikian kompleks dan beragam berdasarkan teori evolusi, lapisan kaya fosil yang menunjukkan proses perkembangan bertahap seharusnya telah ditemukan, tetapi hal ini terbukti masih belum dimungkinkan:

Evolusi dan penyebaran yang bercelah ini tentunya juga memerlukan adanya sejarah kelompok sebelumnya yang untuk itu tidak terdapat rekaman fosil.64

Gambaran yang dihadirkan oleh fosil Kambrium dengan jelas menyangkal anggapan-anggapan teori evolusi, dan memberikan bukti kuat bagi keterlibatan suatu dzat “supranatural” dalam penciptaan mereka. Douglas Futuyama, seorang ahli biologi evolusi kawakan, mengakui kenyataan ini:

Organisme bisa muncul di bumi dalam keadaan sudah berkembang atau tidak. Jika tidak, mereka pastilah berkembang dari spesies yang ada sebelumnya melalui proses perubahan. Jika mereka muncul dalam keadaan sempurna, mereka pastilah telah diciptakan oleh suatu kecerdasan yang Maha Kuasa.65

Rekaman fosil dengan jelas menunjukkan bahwa makhluk hidup tidak berevolusi dari bentuk primitif menjadi maju, tetapi muncul secara tiba-tiba dalam bentuk sempurna. Ini memberikan bukti bagi pernyataan bahwa kehidupan tidak muncul melalui proses acak alamiah, tetapi melalui suatu kerja penciptaan yang cerdas. Dalam sebuah tulisan berjudul “The Big Bang of Animal Evolution” pada jurnal terkemuka Scientific American, ahli paleontologi evolusi Jeffrey S. Levinton menerima kenyataan ini, meski dengan berat hati, dengan mengatakan “Oleh karena itu, ada sesuatu yang istimewa dan sangat misterius –semacam “kekuatan” berkreatifitas tinggi.”66

Perbandingan Molekuler Memperdalam Kebuntuan Evolusi Kambrium

Kenyataan lain yang menempatkan kaum evolusionis dalam kebingungan mendalam tentang Ledakan Kambrium adalah perbandingan antara berbagai kelompok makhluk hidup. Hasil perbandingan ini mengungkapkan bahwa kelompok hewan yang dianggap sebagai “kerabat dekat” oleh evolusionis hingga baru-baru ini, pada kenyataannya secara genetik sangat berbeda, yang membuat gagasan “bentuk peralihan”—yang hanya ada secara teoritis—menjadi semakin meragukan. Sebuah artikel yang dipublikasikan dalam Proceedings of the National Academy of Sciences, USA, pada tahun 2000 melaporkan bahwa analisa DNA terkini telah menata ulang kelompok-kelompok yang dulunya dianggap sebagai “bentuk peralihan”:

Analisa urutan DNA memberi pemahaman baru atas pohon kekerabatan. Kelompok yang pernah dianggap mewakili derajat kompleksitas yang berurutan pada dasar pohon [kekerabatan] metazoa telah dipindahkan ke kedudukan yang jauh lebih tinggi dalam pohon tersebut. Hal ini tidak menyisakan tempat bagi “bentuk peralihan” evolusi dan memaksa kita untuk memikirkan kembali asal usul kompleksitas bilateral.67

Dalam artikel yang sama, penulis evolusionis mencatat bahwa beberapa kelompok yang dianggap “peralihan” antar kelompok seperti bunga karang, cnidarian dan ctenophore, tidak bisa lagi dianggap seperti itu karena penemuan genetik baru ini. Penulis ini mengatakan bahwa mereka telah “kehilangan harapan” untuk membuat pohon kekerabatan evolusi semacam itu:

Kekerabatan baru berdasar molekuler memiliki beberapa akibat penting. Yang paling utama adalah hilangnya kelompok “peralihan” antara bunga karang, cnidarian, ctenophora dan nenek moyang terakhir bilaterian [hewan bersisi dua] atau “Urbilateria.” …Akibatnya kita memiliki celah besar pada cabang menuju Urbilateria. Kita telah kehilangan harapan, sebagaimana yang sudah umum dalam pemikiran evolusi sebelumnya, dalam menata ulang morfologi dari “nenek moyang coelomate” melalui sebuah gagasan yang melibatkan perubahan derajat kompleksitas yang semakin meningkat berdasarkan anatomi garis keturunan ‘primitif’ yang masih ada.68

Trilobita dan Darwin

Salah satu spesies paling menarik dari berbagai spesies yang muncul tiba-tiba pada Jaman Kambrium adalah trilobita yang sekarang telah punah. Trilobita termasuk ke dalam filum Arthropoda, dan merupakan makhluk sangat rumit dengan cangkang keras, tubuh khas, dan organ kompleks. Rekaman fosil memungkinkan dilakukannya pengkajian rinci atas mata trilobita. Mata trilobita tersusun atas ratusan mata kecil, dan setiap mata kecil ini mengandung dua lapis lensa. Struktur mata ini benar-benar merupakan keajaiban sebuah rancangan. David Raup, seorang profesor geologi di Universitas Harvard, Rochester, dan Chicago, mengatakan, “trilobita, 450 tahun yang lalu, menggunakan rancangan mantap yang akan membutuhkan seorang ahli lensa terlatih dan penuh imajinasi untuk bisa mengembangkannya saat ini.”69

Lukisan lain yang menunjukkan makhluk-makhluk hidup Zaman Kambrium.

Bahkan struktur kompleks luar biasa pada trilobita ini sudah cukup untuk sendirian meruntuhkan Darwinisme, karena tidak ada makhluk kompleks dengan struktur mirip yang hidup pada masa geologis sebelumnya, yang dengan demikian menunjukkan bahwa trilobita muncul tanpa proses evolusi di belakang mereka. Sebuah artikel Science tahun 2001 mengatakan:

Analisa cladistic atas kekerabatan arthropoda mengungkapkan bahwa trilobita, seperti eucrustacea, adalah “ranting” yang lumayan baru dalam pohon arthropoda. Tetapi, fosil-fosil dari nenek moyang arthropoda ini tidak ada. ..Bahkan jika bukti adanya nenek moyang sebelumnya ditemukan, tetaplah merupakan tantangan untuk menjelaskan mengapa begitu banyak hewan telah bertambah ukuran dan memperoleh cangkang dalam waktu yang sedemikian singkat pada awal Kambrium.70

Mata trilobit, dengan struktur rangkap dan ratusan keping lensa kecil, adalah sebuah rancangan yang menakjubkan.

Sangat sedikit yang diketahui tentang keadaan luar biasa dalam Jaman Kambrium ini ketika Charles Darwin menulis The Origin of Species. Hanya sejak masa Darwinlah rekaman fosil telah mengungkap bahwa kehidupan muncul secara tiba-tiba dalam Jaman Kambrium, dan bahwa trilobita dan invertebrata lainnya muncul secara tiba-tiba. Karena itulah, Darwin tidak bisa membahas hal ini secara utuh dalam bukunya. Tetapi ia menyinggung hal ini di bawah bab “Mengenai kemunculan tiba-tiba kelompok-kelompok spesies yang berkerabatan dalam lapisan fosil paling bawah,” dimana ia menulis mengenai Jaman Silurian (sebuah nama yang pada saat itu meliputi apa yang sekarang kita sebut Kambrium) sebagai berikut:

Sebagai contoh, saya tidak ragu bahwa semua trilobita Silurian berasal dari beberapa crustacea sejenis, yang seharusnya hidup jauh sebelum Jaman Silurian, dan kemungkinan sangat jauh berbeda dari hewan apapun yang telah dikenal… Karenanya, jika teori saya benar, tidak bisa disangkal lagi bahwa sebelum lapisan terbawah Silurian mengendap, masa yang panjang berlalu, selama, atau mungkin jauh lebih lama dari, seluruh masa dari jaman silurian hingga hari ini; dan bahwa selama masa sedemikian panjang, namun belum diketahui ini, bumi dipenuhi oleh makhluk hidup. Atas pertanyaan mengapa kita tidak menemukan rekaman dari masa awal yang panjang ini, saya tidak bisa memberi jawaban yang memuaskan.71

- Darwin mengatakan bahwa jika teorinya benar, masa yang panjang
sebelum trilobit seharusnya dipenuhi oleh moyang makhluk ini.
Tetapi, tak satu pun makhluk hidup yang diramalkan Darwin itu pernah ditemukan. -

Darwin berkata “Jika teori saya benar, Jaman [Kambrium] seharusnya penuh dengan makhluk hidup.” Atas pertanyaan mengapa tidak ada fosil makhluk-makhluk ini, ia mencoba memberi jawaban di sepanjang bukunya, menggunakan alasan bahwa “rekaman fosil sangat tidak lengkap.” Tetapi saat ini rekaman fosil sudah lumayan lengkap, dan jelas terungkap bahwa makhluk hidup dari Jaman Kambrium tidak memiliki nenek moyang. Ini berarti bahwa kita harus menolak kalimat Darwin yang diawali dengan “Jika teori saya benar.” Pemikiran Darwin tidak dapat diterima, dan untuk alasan tersebut, teorinya adalah salah.

Rekaman dari jaman Kambrium meruntuhkan Darwinisme, baik dengan kekompleksan tubuh trilobita, dan dengan kemunculan makhluk-makhluk yang teramat berbeda pada saat yang sama. Darwin menulis “jika banyak spesies, dari satu genus atau famili, benar-benar memulai kehidupan secara bersamaan, maka kenyataan ini akan mematikan teori penurunan dengan perubahan lambat melalui seleksi alam.”72—yaitu, teori yang menjadi inti bukunya. Tetapi seperti yang telah kita lihat sebelumnya, sekitar 60 filum hewan yang berbeda, belum lagi kelompok yang lebih kecil seperti spesies, mulai hidup pada Jaman Kambrium, semuanya dan pada waktu yang bersamaan. Ini membuktikan bahwa gambaran yang disampaikan Darwin sebagai “mematikan teori ini” benar-benar terjadi. Itulah sebabnya mengapa ahli paleoantropologi evolusi dari Swiss, Stefan Bengston, yang mengakui tidak adanya penghubung peralihan ketika menggambarkan Jaman Kambrium, berkomentar sebagai berikut: “Menyulitkan (dan memalukan) bagi Darwin, peristiwa ini masih membingungkan kita.”73

Satu hal lagi yang perlu dikaji berkenaan dengan trilobita adalah bahwa struktur gabungan berumur 530-juta tahun pada mata makhluk ini tidak berubah sama sekali hingga sekarang. Beberapa serangga masa kini, seperti lebah dan capung, memiliki struktur mata yang benar-benar sama.74 Penemuan ini merupakan satu “pukulan mematikan” lagi bagi pernyataan teori evolusi bahwa makhluk hidup berkembang dari primitif ke yang kompleks.

Asal Usul Vertebrata

Seperti yang telah kami sebutkan di muka, salah satu filum yang muncul tiba-tiba pada jaman Kambrium adalah Chordata, makhluk yang memiliki sistem saraf pusat yang terlindung dalam suatu tengkorak dan notochord atau tulang belakang. Vertebrata adalah satu bagian dari chordata. Vertebrata dibagi lagi menjadi beberapa kelas dasar seperti ikan, amfibia, reptilia, burung, dan mamalia. Mereka mungkin adalah makluk yang paling dominan dalam dunia hewan.

IKAN ZAMAN KAMBRIA

Hingga tahun 1999, pertanyaan apakah vertebrata (hewan bertulang belakang) ada di Zaman Kambrium terbatas pada debat tentang Pikaia. Tetapi, di tahun itu, sebuah penemuan mengejutkan memperdalam kebuntuan evolusi mengenai Ledakan Kambrium: para ahli paleontologi Cina di fauna Chengjiang menemukan fosil dari dua spesies ikan yang berumur sekitar 530 juta tahun, zaman yang disebut Kambrium Awal. Dengan demikian, jelaslah bahwa bersama-sama dengan filum lain, subfilum vertebrata juga ada pada Zaman Kambrium, tanpa moyang evolusi apa pun.

 Dua spesies ikan pada Zaman Kambrium, Haikouichthys ercaicunensis dan Myllokunmingia fengiiaoa.

Karena ahli paleontologi evolusi mencoba melihat setiap filum sebagai kelanjutan evolusi dari filum yang lain, mereka menyatakan bahwa filum Chordata berevolusi dari phylum yang lain, yaitu invertebrata. Tetapi, kenyataannya adalah, seperti semua filum, anggota Chordata yang muncul di jaman Kambrium menyangkal pernyataan ini sejak awal. Anggota tertua filum Chordata yang dapat dikenali dari jaman Kambrium adalah makhluk laut yang disebut Pikaia, yang tubuh panjangnya, pada pandangan pertama, mengingatkan kita pada cacing.75 Pikaia muncul pada saat yang bersamaan dengan spesies lain dalam filum tersebut yang diajukan sebagai nenek moyang mereka, dan tanpa bentuk peralihan di antara mereka. Profesor Mustafa Kuru, seorang ahli biologi evolusi Turki, mengatakan dalam bukunya Vertebrata:

Tidak ada keraguan bahwa chordata telah berevolusi dari invertebrata. Akan tetapi, ketiadaan bentuk peralihan antara invertebrata dan chordata mengakibatkan orang mengajukan berbagai dugaan.76

Jika tidak ada bentuk peralihan antara choradata dan invbertebrata, lalu mengapa seseorang bisa berkata “tidak ada keraguan bahwa chordata telah berevolusi dari invertebrata?” Menerima anggapan tanpa bukti yang mendukungnya, tanpa terbersit keragu-raguan, jelaslah bukan sebuah pendekatan ilmiah, tetapi sebuah dogma. Setelah pernyataan ini, Profesor Kuru mengkaji dugaan kaum evolusionis berkenaan dengan asal usul vertebrata, dan sekali lagi mengakui bahwa rekaman fosil chordata hanya terdiri atas celah-celah:

Pandangan yang disebutkan di atas tentang asal usul chordata dan evolusi selalu ditanggapi dengan prasangka, karena tidak berlandaskan pada rekaman fosil.77

Ahli biologi evolusi terkadang menyatakan bahwa alasan mengapa tidak ada rekaman fosil berkenaan dengan asal usul vertebrata adalah karena invertebrata memiliki jaringan lunak dan karenanya tidak meninggalkan jejak fosil. Akan tetapi penjelasan ini sungguh tidak realistis, karena terdapat banyak sekali fosil invertebrata. Hampir semua organisme dalam Kala Kambrium adalah invertebrata, dan puluhan ribu contoh fosil dari spesies-spesies ini telah dikumpulkan. Sebagai contoh, terdapat banyak fosil hewan berjaringan lunak di lapisan Burgess Shale Kanada. (Para ilmuwan berpikir bahwa invertebrata menjadi fosil, dan jaringan lunak mereka tetap utuh pada daerah semacam Burgess Shale, karena secara tiba-tiba tertutupi oleh lumpur dengan kandungan oksigen sangat rendah.78)

Teori evolusi beranggapan bahwa Chordata pertama, seperti Pikaia, berevolusi menjadi ikan. Akan tetapi, sama halnya dengan yang dianggap sebagai evolusi Chordata, teori evolusi ikan juga kekurangan bukti fosil yang mendukungnya. Sebaliknya, semua kelas yang berbeda dari ikan muncul dalam rekaman fosil secara tiba-tiba dan dalam bentuk sempurna. Terdapat jutaan fosil invertebrata dan jutaan fosil ikan; namun tidak satu fosil pun yang merupakan peralihan antara mereka.

Robert Carroll mengakui kebuntuan evolusionis pada asal usul beberapa kelompok di antara vertebrata-vertebrata awal:

Kita masih belum memiliki bukti atas terjadinya peralihan antara cephalochordata dan craniata. Makhluk paling awal yang dikenali sebagai vertebrata telah memiliki semua ciri-ciri pasti dari craniata yang bisa kita harapkan tertinggal dalam fosil. Tidak diketahui fosil yang menunjukkan asal usul vertebrata berahang.79

Seorang ahli paleontologi lainnya, Gerald T. Todd, mengakui kenyataan yang serupa dalam sebuah artikel yang berjudul “Evolusi Paru-paru dan Asal Usul Ikan Bertulang”:

Ketiga sub divisi dari ikan bertulang muncul pertama kali dalam rekaman fosil kira-kira pada waktu yang sama. Mereka telah sangat berbeda dalam bentuk, dan telah sepenuhnya berkerangka. Bagaimana mereka muncul? Apa yang membuat mereka bisa sedemikian berbeda? Bagaimana mereka semua muncul dengan kerangka pelindung? Dan mengapa tidak ada jejak bentuk peralihan yang lebih awal?80

ASAL USUL IKAN

Catatan fosil menunjukkan bahwa ikan, seperti jenis makhluk hidup lainnya, juga muncul tiba-tiba dan telah memiliki semua struktur uniknya. Dengan kata lain, ikan diciptakan, bukan berevolusi.

Fosil ikan yang disebut Birkenia dari Skotlandia. Makhluk ini, yang diperkirakan berumur 420 juta tahun, panjangnya kira-kira 4 cm.

Fosil ikan hiu dari genus Stethacanthus,
berumur sekitar 330 juta tahun.

Fosil ikan berumur 110 juta tahun dari lapisan fosil Santana di Brazil.

Kelompok fosil ikan dari Zaman Mesozoikum.

Fosil ikan berumur sekitar 360 juta tahun pada Zaman Devon. Dinamai Osteolepis panderi, panjangnya sekitar 20 cm dan amat mirip dengan ikan masa kini.

Asal Usul Tetrapoda

Quadrupeda (atau Tetrapoda) adalah nama umum yang diberikan untuk hewan vertebrata yang hidup di darat. Amfibia, reptilia, burung dan mamalia termasuk dalam kelompok ini. Anggapan teori evolusi berkenaan dengan tetrapoda adalah bahwa makhluk ini berevolusi dari ikan yang hidup di laut. Akan tetapi, pernyataan ini mengandung pertentangan, baik dalam fisiologi maupun anatomi. Lebih jauh lagi, ia tidak memiliki dasar apa pun dari rekaman fosil.

Seekor ilkan harus mengalami perubahan besar untuk bisa beradaptasi di darat. Sistem pernafasan, pengeluaran dan rangka, semuanya harus berubah. Insang harus berubah menjadi paru-paru, sirip harus mendapatkan ciri-ciri kaki sehingga mereka bisa menopang berat tubuh, ginjal dan semua sistem pengeluaran harus dirubah agar berfungsi di lingkungan darat, dan kulit akan memerlukan tambahan tekstur baru untuk mencegah kehilangan air. Jika semua ini tidak terjadi, seekor ikan hanya bisa bertahan di darat dalam beberapa menit.

Jadi, bagaimana pandangan evolusionis bisa menjelaskan asal usul hewan-hewan darat? Beberapa komentar dangkal dalam literatur evolusionis sebagian besar berpijak pada dasar pemikiran Lamarck. Sebagai contoh, berkenaan dengan perubahan sirip menjadi kaki, mereka mengatakan, “Pada saat ikan mulai merangkak ke darat, sirip secara bertahap berubah menjadi kaki.” Bahkan Ali Demirsoy, salah seorang evolusionis yang berpengaruh di Turki, menulis: “Mungkin sirip ikan berparu-paru berubah menjadi kaki amfibia ketika mereka merangkak di air yang berlumpur.”81

Seperti yang telah disebutkan sebelumnya, komentar seperti ini berlandaskan pada pemikiran Lamarck, karena komentar ini pada dasarnya berlandaskan pada peningkatan fungsi suatu organ melalui penggunaan dan pewarisan ciri-ciri ini ke generasi berikutnya. Sepertinya teori yang dirumuskan Lamarck, yang runtuh satu abad yang lalu, masih memiliki pengaruh kuat pada pemikiran bawah sadar para ahli biologi evolusi saat ini.

Jika kita kesampingkan skenario Lamarck, dan karena itu tidak ilmiah, ini, kita harus beralih kepada skenario berdasarkan mutasi dan seleksi alam. Namun demikian, ketika mekanisme ini dikaji, akan terlihat bahwa peralihan dari air ke darat benar-benar merupakan kebuntuan yang sempurna.

Mari kita bayangkan bagaimana seekor ikan bisa muncul dari laut dan menyesuaikan dirinya untuk [hidup di] darat: Jika ikan tidak mengalami perubahan cepat pada sistem pernafasan, pengeluaran dan rangka, maka kematian tak akan terhindarkan. Serangkaian mutasi yang perlu terjadi haruslah menyediakan paru-paru dan ginjal “daratan” bagi ikan, sesegera mungkin. Demikian pula, mekanisme ini haruslah merubah sirip menjadi kaki dan menghasilkan jenis kulit yang akan menahan air di dalam tubuh. Terlebih lagi, serangkaian mutasi ini harus terjadi selama masa hidup dari seekor binatang.

Skenario “peralihan dari air ke darat”, sering disebutkan dalam buku-buku evolusionis dengan diagram khayalan seperti di atas, sering ditampilkan dengan penalaran cara Lamarck, yang jelas-jelas ilmu pengetahuan semu.

Tidak ada satu pun ahli biologi evolusi yang akan pernah mengajukan serangkaian mutasi seperti itu. Kemustahilan dan ketidakmasukakalan dari gagasan ini terlihat sangat jelas. Mengingkari kenyataan ini, evolusionis mengajukan gagasan “preadaptasi,” yang menyatakan bahwa ikan memperoleh ciri-ciri baru yang akan mereka butuhkan sejak mereka masih di air. Singkatnya, teori ini mengatakan bahwa ikan mendapatkan sifat-sifat hewan darat bahkan sebelum mereka merasa memerlukan sifat-sifat ini, sejak mereka masih hidup di laut.

Meskipun demikian, sekenario seperti ini tidaklah masuk akal bahkan ketika dipandang dari sudut teori evolusi itu sendiri. Tentu saja, mendapatkan sifat-sifat hewan darat tidak akan bermanfaat bagi seekor hewan laut. Oleh karena itu, pemikiran bahwa sifat-sifat ini terjadi karena seleksi alam tidaklah berlandaskan akal sehat. Sebaliknya, seleksi alam seharusnya menyisihkan setiap makhluk yang mengalami “preadaptasi,” karena dengan memperoleh sifat-sifat yang membuatnya bisa bertahan di darat tentunya akan menyebabkannya tidak berguna di laut.

Singkatnya, skenario “peralhan dari air ke darat” berada pada kebuntuan yang sempurna. Hal ini diterima oleh para evolusionis sebagai keajaiban alam yang tidak bisa di uji kembali. Inilah mengapa Henry Gee, editor Nature, menganggap skenario ini sebagai cerita yang tidak ilmiah:

Cerita konvensional tentang evolusi, tentang “mata rantai yang hilang”, tidak bisa diuji, karena hanya terdapat satu kemungkinan alur peristiwa—yaitu yang tersirat dalam cerita itu. Jika cerita Anda tentang bagaimana kelompok ikan merangkak ke darat dan memunculkan kaki, Anda akan dipaksa melihat hal ini sebagai sebuah kejadian yang hanya sekali terjadi, karena begitulah alur ceritanya . Anda bisa mengikuti alur cerita tersebut atau tidak—tidak ada pilihan.82

Tidak ada proses “evolusi” dalam asal usul katak. Katak tertua yang diketahui berbeda sama sekali dengan ikan, dan muncul dengan seluruh sifat khasnya. Katak pada masa kita bersifat-sifat sama. Tiada perbedaan antara katak yang terawetkan di dalam ambar di Republik Dominika dengan spesimen-spesimen yang hidup sekarang.

Kebuntuan tidak hanya datang dari mekanisme evolusi, tetapi juga dari rekaman fosil atau studi pada tetrapoda hidup. Robert Carrol harus mengakui bahwa “baik rekaman fosil maupun studi tentang perkembangan pada genus modern belum memberikan gambaran lengkap bagaimana anggota badan yang saling berpasangan pada tetrapoda berevolusi…”83

Calon klasik bagi bentuk peralihan dalam evolusi ikan-tetrapoda adalah beberapa genus ikan dan amfibia.

Evolusionis mengacu pada coelacanth (dan yang berkerabat dekat, Rhipidistians yang telah punah) sebagai nenek moyang yang paling mungkin bagi quadruped. Ikan ini berada di bawah sub kelas Crossopterygian. Evolusionis mencurahkan segala harapan mereka pada makhluk ini karena sirip-sirip mereka memiliki struktur yang sedikit “berotot.” Namun ikan ini bukanlah bentuk peralihan; terdapat perbedaan anatomis dan fisiologis antara kelas ini dengan amfibia.

Fosil Eusthenopteron foordi dari
Zaman Devon Akhir ditemukan Kanada.

Pada kenyataannya, yang disebut sebagai “bentuk peralihan” antara ikan dan amfibia bukanlah peralihan dalam pengertian bahwa keduanya memiliki sangat sedikit perbedaan, tetapi hanya karena mereka bisa menjadi contoh terbaik bagi skenario evolusi. Terdapat perbedaan anatomis besar antara ikan yang paling mungkin diambil sebagai nenek moyang amfibia dan amfibia yang dianggap sebagai turunannya. Contohnya adalah Eusthenopteron (seekor ikan yang telah punah) dan Acanthostega (seekor amfibia yang telah punah), dua subyek favorit bagi skenario evolusi terkini berkenaan dengan asal usul tetrapoda. Robert Carroll, dalam Pattern and Processes of Vertebrata Evolution, berkomentar mengenai kedua spesies yang dianggap berhubungan ini sebagai berikut:

Eusthenopteron dan Acanthostega dapat diambil sebagai titik akhir dalam peralihan antara ikan dan amfibia. Dari 145 ciri-ciri anatomis yang bisa dibandingkan antara dua genus ini, 91 menunjukkan perubahan yang berhubungan dengan adaptasi untuk hidup di darat… Ini jauh lebih banyak daripada jumlah perubahan yang terjadi dalam setiap [bentuk] transisi yang menjadi asal usul lima belas kelompok tetrapoda Paleozoic.84

Sembilan puluh satu perbedaan dari 145 ciri-ciri anatomi… Dan para evolusionis percaya bahwa semua [perbedaan] ini adalah hasil desain ulang melalui sebuah proses mutasi acak selama kira-kira 15 juta tahun.85 Mempercayai skenario semacam itu mungkin perlu bagi kepentingan teori evolusi, tetapi hal ini tidak tepat secara ilmiah dan rasional. Hal ini berlaku juga bagi semua bentuk skenario ikan-amfibia lainnya, yang berbeda menurut kandidat yang dipilih sebagai bentuk peralihan tersebut. Henry Gee, editor majalah Nature, membuat komentar serupa mengenai skenario berdasarkan Ichtyostega, satu amfibia punah lainnya yang amat mirip dengan Acanthostega:

Pernyataan bahwa Ichtyostega adalah sebuah mata rantai yang hilang antara ikan dan tetrapoda yang muncul kemudian mengungkapkan lebih banyak prasangka kita daripada makhluk yang seharusnya kita pelajari. Ini menunjukkan seberapa keras kita memaksakan pandangan sempit atas suatu kenyataan berdasarkan pengalaman pribadi kita yang terbatas, padahal kenyataan tersebut mungkin lebih besar, lebih asing, dan lebih berbeda daripada yang mampu kita bayangkan.86

Satu ciri mengagumkan lainnya mengenai asal usul amfibia adalah kemunculan tiba-tiba dari ketiga kelompok dasar amfibia . Carrol memberi catatan bahwa “Fosil paling awal dari kodok, caecilian, dan salamander semua muncul di Jaman Jurassic Awal hingga Tengah. Semua menunjukkan sebagian besar ciri-ciri penting dari keturunan mereka yang hidup sekarang.”87 Dengan kata lain, hewan-hewan ini muncul secara tiba-tiba dan tidak mengalami “evolusi” apapun sejak saat itu.

Spekulasi mengenai Coelacanth

Ikan yang berada dalam famili coelacanth pernah diterima sebagai bukti kuat bagi bentuk peralihan. Menyandarkan alasan mereka pada fosil coelacanth, ahli biologi evolusi mengemukakan bahwa ikan ini memiliki paru-paru primitif (belum berfungsi secara penuh). Banyak terbitan ilmiah mengemukakan fakta ini, lengkap dengan gambar yang menunjukkan bagaimana coelacanth beralih dari air ke darat. Semua ini bersandar pada anggapan bahwa coelacanth adalah spesies yang telah punah.

Ketika hanya mempunyai fosil-fosil Coelacanth, ahli paleontologi evolusi mengemukakan sejumlah anggapan Darwinis tentang fosil-fosil itu; akan tetapi, ketika contoh-contoh hidup ditemukan, semua anggapan ini hancur.

Di bawah adalah foto-foto Coelancanth hidup. Foto kanan menunjukkan spesimen terakhir Coelacanth, yang ditemukan di Indonesia pada tahun 1998.

Akan tetapi pada 22 Desember 1983, sebuah penemuan yang sangat menarik terjadi di lautan Hindia. Seekor anggota famili coelacanth, yang sebelumnya digambarkan sebagai bentuk peralihan yang telah punah 70 juta tahun yang lalu, tertangkap hidup-hidup! Tidak diragukan lagi, penemuan contoh “hidup” dari coelacanth memberikan kejutan bagi para evolusionis. Ahli paleontologi evolusionis J. L. B. Smith mengatakan, “kalaupun saya bertemu dengan dinosaurus di jalan saya tidak akan lebih terkejut.”88 Dalam tahun-tahun berikutnya, 200 coelacanth ditemukan di berbagai tempat di dunia.

Coelacanth hidup menunjukkan begitu tidak berlandaskannya spekulasi yang berkenaan dengan mereka. Bertentangan dengan apa yang telah dinyatakan sebelumnya, coelacanth tidak memiliki paru-paru primitif ataupun otak yang besar. Organ yang oleh peneliti evolusionis dikemukakan sebagai paru-paru primitif ternyata hanyalah sebuah kantung berenang yang penuh lemak.89 Lebih jauh lagi, coelacanth, yang sebelumnya diperkenalkan sebagai “calon reptilia yang siap beralih dari laut ke darat,” pada kenyataannya adalah seekor ikan yang hidup di kedalaman samudra dan tidak pernah mencapai lebih dekat dari 180 meter dari permukaan laut.90

PERBEDAAN ANTARA SIRIP DAN KAKI

1. Coelacanth

tulang tak menyambung ke tulang belakang

2. Ichthyostega

tulang menyambung ke tulang belakang.

3. Sirip Coelacanth

4. Kaki Ichthyostega

Alasan mendasar mengapa evolusionis membayangkan Coelacanth dan ikan yang serupa adalah “moyang hewan darat” adalah karena ikan-ikan ini memiliki sirip bertulang. Mereka membayangkan bahwa sirip-sirip ini secara bertahap menjadi kaki. Akan tetapi, ada perbedaan mendasar antara tulang sirip ikan dan tulang kaki hewan darat seperti Ichthyosteg. Seperti ditunjukkan Gambar 1, tulang sirip Coelacanth tak menyambung ke tulang belakang; sedangkan pada Ichthyostega terjadi sebaliknya, sebagaimana ditunjukkan Gambar 2. Karena alasan ini, pernyataan bahwa sirip berkembang bertahap menjadi kaki sangat tidak beralasan. Lebih jauh, struktur tulang sirip Coelacanth sangat berbeda dengan tulang kaki Ichthyostega, sebagaimana terlihat pada Gambar 3 dan 4.

 Setelah penemuan ini, coelacanth tiba-tiba kehilangan semua popularitasnya dalam publikasi evolusionis. Peter Forey, seorang ahli paleontologi evolusionis, dalam artikelnya di majalah Nature, mengatakan:

Penemuan Latimeria memunculkan harapan untuk mengumpulkan informasi langsung atas peralihan ikan menjadi amfibia, karena pada saat itu ada keyakinan bahwa coelacanth merupakan kerabat dekat nenek moyang tetrapoda. …Tetapi studi tentang anatomi dan fisiologi dari Latimeria telah menunjukkan bahwa teori mengenai hubungan ini menjadi dangkal dan reputasi coelacanth hidup sebagai mata rantai yang hilang terlihat tidak tepat.91

Ini berarti satu-satunya pernyataan serius mengenai bentuk peralihan antara ikan dengan amfibia telah diruntuhkan.

Kendala Fisik atas Peralihan dari Air ke Darat

Pernyataan bahwa ikan adalah nenek moyang dari makhluk-makhluk darat telah disangkal oleh pengamatan anatomi dan fisiologi sebagaimana rekaman fosil. Ketika kita mengkaji besarnya perbedaan anatomi dan fisiologi antara hewan air dan darat, kita bisa melihat bahwa perbedaan ini tidak mungkin menghilang melalui sebuah proses evolusi dengan perubahan bertahap berdasarkan kebetulan. Kita bisa mendaftar pebedaan-perbedaan yang paling nyata sebagai berikut:

1-Penopangan beban: makhluk laut tidak bermasalah dalam menopang berat badannya sendiri di laut, meskipun struktur tubuh mereka tidak dibentuk untuk kondisi di darat. Akan tetapi, kebanyakan makhluk yang hidup di darat menkonsumsi 40 persen energi mereka hanya untuk membawa tubuh mereka sendiri. Makhluk-makhluk yang mangalami peralihan dari air ke darat pada saat yang sama harus mengalami perkembangan baru pada sistem otot dan rangka mereka untuk memenuhi kebutuhan energi ini, dan hal ini tidak akan mungkin terjadi melalui mutasi secara kebetulan.

Alasan mendasar mengapa evolusionis membayangkan coelacanth dan ikan serupa sebagai nenek moyang hewan-hewan darat adalah bahwa sirip-sirip mereka memiliki tulang. Diasumsikan bahwa sejalan dengan waktu sirip-sirip ini berubah menjadi kaki penopang beban. Akan tetapi, terdapat perbedaan mendasar antara tulang-tulang ikan ini dengan kaki hewan darat. Tidak mungkin tulang ikan ini mengambil fungsi penopang beban, karena mereka tidak tersambung dengan tulang punggung. Kaki hewan darat, pada sisi lain, berhubungan langsung dengan tulang punggung. Dengan alasan ini, pernyataan bahwa sirip-sirip ini perlahan-lahan berkembang menjadi kaki sangat tidak berdasar.

MASALAH GINJAL

Ikan membuang zat-zat berbahaya dari dalam tubuhnya langsung ke air, sedangkan hewan darat memerlukan ginjal. Karena alasan ini, skenario peralihan dari air ke daratan membutuhkan ginjal yang telah berkembang secara tak sengaja.

Akan tetapi, ginjal mempunyai struktur amat rumit, dan lebih lagi, seluruh bagiannya harus ada dan dalam susunan yang lengkap agar berfungsi. Ginjal yang berkembang 50, atau 70, atau bahkan 90 persen tak akan dapat berfungsi. Karena teori evolusi bergantung pada anggapan bahwa “organ yang tak digunakan akan menghilang”, ginjal yang telah berkembang 50 persen akan menghilang dari tubuh pada tahap awal evolusi.

2-Penyimpanan panas: Di darat, suhu bisa berubah dengan cepat, dan naik turun dalam rentang yang lebar. Hewan-hewan darat memiliki suatu mekanisme fisik yang mampu menahan perubahan suhu sedemikian besar. Akan tetapi, di laut, suhu berubah secara perlahan, dan dalam rentang yang lebih sempit. Organisme hidup dengan sistem tubuh diatur sesuai dengan dengan suhu tetap lautan akan membutuhkan sistem pertahanan untuk menghindari sekecil mungkin kerusakan karena perubahan temperatur di darat. Sungguh tidak masuk akal untuk menyatakan bahwa ikan mendapatkan sistem seperti itu melalui mutasi acak ketika mereka beralih ke darat.

METAMORFOSIS

Katak dilahirkan dalam air, tinggal di sana untuk sementara, dan akhirnya muncul ke daratan dalam proses yang disebut “metamorfosis”. Sebagian orang berpikir bahwa metamorfosis itu bukti evolusi, padahal keduanya tak berhubungan sama sekali.

Satu-satunya mekanisme rekaan yang diajukan oleh evolusi hanyalah mutasi. Akan tetapi, metamorfosis tidak terjadi karena pengaruh-pengaruh kebetulan seperti mutasi. Sebaliknya, perubahan ini telah tertulis dalam kode genetik katak. Dengan kata lain, sudah jelas bahwa ketika baru lahir, seekor katak akan berjenis tubuh yang memungkinkannya hidup di daratan. Penelitian yang dilakukan pada tahun-tahun belakangan ini menunjukkan bahwa metamorfosis itu sebuah proses rumit yang diatur oleh beraneka gen. Lebih jauh, hilangnya ekor selama proses ini pun diatur, menurut majalah Science News, oleh lebih dari selusin gen (Science News, 17 Juli 1999, h. 43).

Pernyataan evolusionis tentang peralihan dari air ke darat mengatakan bahwa ikan, dengan suatu kode genetik yang dirancang selengkapnya agar memungkinkannya hidup di air, dapat berubah menjadi makhluk darat sebagai hasil mutasi. Akan tetapi, karena alasan ini, metamorfosis sebenarnya telah merontokkan evolusi, bukan mendukungnya, karena kesalahan terkecil dalam metamorfosis akan mengakibatkan makhluk itu mati atau cacat. Terjadinya metamorfosis secara sempurna itu penting. Tak mungkin suatu proses rumit, yang tak menyisihkan ruang bagi kesalahan, terjadi akibat mutasi tak sengaja, sebagaimana yang dinyatakan oleh evolusi.

3- Air: Sangat penting bagi metabolisme, air perlu digunakan secara ekonomis karena kelangkaannya di darat. Sebagai contoh, kulit harus bisa membiarkan air dalam jumlah tertentu keluar, tetapi harus juga mencegah penguapan yang berlebihan. Itulah mengapa binatang darat mengalami kehausan, sesuatu yang tidak dialami binatang laut. Atas alasan ini, kulit hewan-hewan laut tidak cocok untuk habitat selain air.

4- Ginjal: Organisme laut mengeluarkan zat-zat sisa, khususnya ammonia, melalui lingkungan air mereka. Pada ikan air tawar, sebagian besar sampah nitrogennya (termasuk sejumlah besar ammonia, NH3) dikeluarkan dengan difusi dari insangnya. Ginjal secara umum lebih merupakan alat untuk menjaga keseimbangan air pada hewan, daripada suatu organ pengeluaran. Ikan air laut memiliki dua tipe. Hiu, skates, dan ikan pari bisa memiliki kandungan urea yang sangat tinggi dalam darahnya. Darah hiu bisa mengandung 2,5% urea yang sangat berbeda dengan 0,01-0,03% pada vertebrata lainnya. Jenis ikan lainnya, misalnya ikan laut bertulang, juga sangat berbeda. Mereka terus kehilangan air tetapi digantinya dengan minum air laut yang kemudian dikurangi kadar garamnya. Mereka lebih mengandalkan pengeluaran tubular untuk menghilangkan kelebihan atau sisa-sisa zat terlarut.

Setiap sistem pengeluaran ini sangat berbeda dengan yang dimiliki oleh hewan-hewan vertebrata darat. Oleh karena itu, supaya terjadi peralihan dari air ke darat, makhluk hidup tanpa ginjal harus mengembangkan sebuah sistem ginjal seluruhnya pada saat yang bersamaan.

5- Sistem pernafasan: Ikan “bernafas” dengan mengambil oksigen yang terlarut dalam air yang mereka lewatkan melalui insang. Mereka tak bisa hidup lebih dari beberapa menit di luar air. Untuk bertahan di darat, mereka harus memiliki sistem paru-paru yang sempurna dengan segera.

Tentunya sangatlah tidak mungkin bahwa semua perubahan fisiologis yang sedemikian besar bisa terjadi pada organisme yang sama pada waktu yang sama, dan semuanya karena kebetulan.

Asal Usul Reptilia

Dinosaurus, kadal, kura-kura, buaya—semuanya yermasuk dalam kelas reptilia. Beberapa, seperti dinosaurus, telah punah, tetapi sebagian besar spesies ini masih hidup di bumi. Reptilia memiliki beberapa ciri yang khas. Misalnya, tubuh mereka ditutupi oleh sisik, dan mereka berdarah dingin, artinya mereka tidak mampu mengatur suhu tubuh secara fisiologis (itulah sebabnya mereka berjemur dibawah sinar matahari untuk menghangatkan tubuh). Kebanyakan dari mereka bereproduksi dengan bertelur.

TELUR YANG BERBEDA

 Salah satu ketidakselarasan pada skenario evolusi amfibi-reptil adalah struktur telur. Telur amfibi, yang berkembang di dalam air, mempunyai struktur seperti agar-agar dan membran berpori, sedangkan telur reptil, sebagaimana diperlihatkan dalam reka-ulang telur dinosaurus di foto kanan, keras dan kedap cairan, agar sesuai dengan lingkungan darat. Jika amfibi berubah menjadi reptil, telurnya harus tak sengaja menjadi telur reptil sempurna, namun, kesalahan terkecil dalam proses seperti ini akan membawa ke kepunahan spesies itu.

Berkenaan dengan asal usul makhluk-makhluk ini, evolusi sekali lagi berada pada kebuntuan. Darwinisme menyatakan bahwa reptilia berevolusi dari amfibia. Akan tetapi, belum pernah ada penemuan untuk membuktikan pernyataan seperti itu. Sebaliknya, perbandingan antara amfibia dengan reptilia mengungkap adanya perbedaan fisiologis yang besar antara keduanya, dan makhluk “setengah reptilia-setengah amfibia” tidak akan memiliki kesempatan untuk bertahan hidup.

Salah satu contoh perbedaan fisiologis antara dua kelompok ini adalah struktur yang berbeda pada telur mereka. Amfibia menempatkan telur mereka di air, dan telur-telur mereka bagaikan jelly, dengan selaput tembus pandang dan tembus air. Telur seperti itu memiliki struktur ideal bagi perkembangan di air. Reptilia, di sisi lain, menempatkan telur mereka di darat, dan karenanya telur mereka dirancang untuk bertahan di sana. Cangkang keras dari telur reptilia, juga dikenal sebagai “telur amniota,” memungkinkan udara untuk masuk, tetapi tidak tembus air. Dengan cara ini, air yang dibutuhkan oleh hewan yang sedang tumbuh tetap tersimpan di dalam telur.

Jika telur amfibia ditempatkan di darat, mereka akan segera mengering, membunuh embrio di dalamnya. Hal ini tidak bisa dijelaskan secara evolusi, yang menyatakan bahwa reptilia telah berevolusi sedikit demi sedikit dari amfibia. Hal ini karena, untuk memulai suatu kehidupan di darat, telur amfibia haruslah berubah menjadi telur amniota dalam masa hidup satu generasi. Bagaimana proses semacam ini bisa terjadi melalui seleksi alam dan mutasi—mekanisme evolusi—sungguh tidak bisa dijelaskan. Ahli biologi Michael Denton menjelaskan secara rinci kebuntuan para evolusionis dalam permasalahan ini:

Setiap buku acuan evolusi menyatakan bahwa reptilia bervolusi dari amfibia tetapi tidak ada penjelasan bagaimana adaptasi penting yang membedakan reptilia, telur amniota, muncul secara bertahap sebagai hasil dari perubahan kecil yang terus menerus berakumulasi. Telur amniota reptilia jauh lebih kompleks dan sama sekali berbeda dengan telur amfibia. Dalam kingdom hewan, hampir tidak ada dua telur [lainnya] yang lebih berbeda secara mendasar … Asal usul telur amniota dan amfibia – peralihan [menjadi] reptilia hanyalah satu lagi [contoh dalam] kelompok utama vertebrata di mana belum pernah diberikan skema evolusi yang jelas. Berusaha menjelaskan, misalnya, bagaimana jantung dan lengkung aorta dari amfibia berubah secara bertahap menjadi seperti yang dimiliki reptilia dan mamalia adalah benar-benar masalah besar.92

Rekaman fosil pun tidak menyediakan bukti apapun untuk memperkuat hipotesis evolusionis berkenaan dengan asal usul reptilia.

Robert L. Carrol, seorang ahli paleontologi evolusi yang juga ahli paleontologi vertebrata, bersedia menerima kenyataan ini. Ia menulis dalam karya klasiknya, Vertebrate Paleontology and Evolution, bahwa “Amniota awal telah cukup berbeda dari semua amfibia jaman Paleozoic sehingga nenek moyan mereka yang sebenarnya belum bisa ditentukan.”93 Dalam bukunya yang lebih baru, Patterns and Processes of Vertebrate Evolution, yang diterbitkan tahun 1997, ia mengakui bahwa “Asal usul ordo amfibia modern, (dan) peralihan antara tetrapoda awal” adalah “masih samar” sebagaimana juga asal usul dari berbagai kelompok utama lainnya.94

Kenyataan yang sama juga diakui oleh Stephen Jay Gould:

Tidak ada fosil amfibia yang terlihat jelas sebagai pendahulu dalam silsilah vertebrata darat (reptilia, burung, dan mamalia).95

KESALAHPAHAMAN TENTANG SEYMOURIA

 Para evolusionis suatu kali menyatakan bahwa fosil Seymouria pada foto ini adalah bentuk peralihan antara amfibi dan reptil. Berdasarkan skenario ini, Seymouria adalah “moyang purba reptil.” Akan tetapi, penemuan-penemuan fosil selanjutnya menunjukkan bahwa reptil hidup di bumi sekitar 30 juta tahun sebelum Seymouria. Dengan adanya petunjuk ini, para evolusionis harus menghentikan ulasan mereka tentang Seymouria.

Sejauh ini, hewan terpenting yang diajukan sebagai “nenek moyang reptilia” adalah Seymouria, satu spesies amfibia. Akan tetapi, kenyataan bahwa Seymouria tidak bisa dijadikan sebagai bentuk peralihan diungkap oleh penemuan bahwa reptilia telah ada di bumi sekitar 30 juta tahun sebelum Seymouria pertama kali muncul. Fosil tertua Seymouria ditemukan dalam lapisan Permian Bawah, atau 280 juta tahun yang lalu. Namun spesies reptilia tertua yang dikenal, Hylonomus dan Paleothyris, ditemukan di lapisan Pennsylvania Bawah, sekitar 315-330 juta tahun yang lalu.96 Tentunya sangatlah tidak beralasan, setidaknya, jika “nenek moyang reptilia” hidup lebih belakangan dari pada reptilia yang pertama.

Singkatnya, bertentangan dengan pernyataan evolusionis bahwa makhuk hidup berevolusi secara bertahap, fakta ilmiah mengungkap bahwa makhluk-makhluk ini muncul di bumi secara tiba-tiba dan terbentuk sempurna.

Ular dan Kura-kura

Lebih jauh lagi, terdapat batas yang tidak bisa dilewati antara berbagai ordo reptilia seperti ular, buaya, dinosaurus, dan kadal. Setiap ordo yang berbeda ini muncul secara tiba-tiba dalam rekaman fosil, dan dengan struktur yang sangat berbeda. Melihat berbagai struktur dalam kelompok yang sangat berbeda ini, evolusionis membayangkan proses evolusi yang mungkin terjadi. Tetapi hipotesis tersebut tidak tercerminkan dalam rekaman fosil. Sebagai contoh, salah satu anggapan umum evolusi adalah bahwa ular berevolusi dari kadal yang secara bertahap kehilangan kaki mereka. Tetapi evolusionis tidak bisa menjawab pertanyaan apa “manfaat” yang akan didapat kadal yang mulai kehilangan kakinya dan bagaimana makhluk ini bisa “terpilih” oleh seleksi alam.

Perlu diingat bahwa ular tertua yang pernah diketahui dalam rekaman fosil tidak memiliki ciri-ciri “bentuk peralihan”, dan tidak berbeda dengan ular di masa kita. Fosil ular tertua yang diketahui adalah Dinilysia, ditemukan pada bebatuan Cretaceous Atas [image] di Amerika Selatan. Robert Carrol mengakui bahwa makhluk ini “menunjukkan tahapan evolusi yang lumayan maju pada ciri-ciri ini [ciri-ciri khas dari tengkorak ular],”97 dengan kata lain, ular ini telah memiliki semua ciri ular modern.

Satu ordo reptilia yang lain adalah kura-kura, yang muncul dalam rekaman fosil bersama-sama dengan cangkang yang khas dari mereka. Sumber-sumber evolusionis menyatakan bahwa “Sayangnya, asal usul dari ordo yang sukses ini dikaburkan oleh ketidaklengkapan fosil-fosil terdahulu meskipun kura-kura meninggalkan fosil yang lebih banyak dan lebih baik daripada vertebrata-vertebrata lainnya. Hingga pertengahan Era Triassic (sekitar 200.000.000 tahun yang lalu) kura-kura sangatlah melimpah dan memiliki ciri-ciri dasar kura-kura… Peralihan antara kura-kura dan cotylosaurus, reptilia primitif yang mungkin menjadi nenek moyang kura-kura, benar-benar tidak ditemukan.”98

Fosil ular sanca dari genus
Palaeopython yang berumur
sekitar 50 juta tahun.

Kiri, kura-kura air tawar yang berumur sekitar 45 juta tahun, ditemukan di Jerman. Kanan, kura-kura air laut tertua yang diketahui. Fosil berumur 110 juta tahun ini, yang ditemukan di Brazil, mirip dengan spesimen-spesimen yang hidup saat ini.

Demikianlah Robert Carrol terpaksa menyebutkan asal usul kura-kura di mana “[bentuk] peralihan penting dan sebarannya masih belum diketahui.”99

Semua jenis makhluk hidup ini muncul secara tiba-tiba dan tidak bergantung satu sama lain. Kenyataan ini adalah bukti ilmiah bahwa mereka telah diciptakan.

Reptilia Terbang

Satu kelompok menarik dalam kelas reptilia adalah reptilia terbang. Kelompok ini pertama kali muncul sekitar 200 juta tahun yang lalu pada jaman Triassic Atas, tetapi kemudian menjadi punah. Makhluk-makhluk ini semuanya reptilia, karena mereka memiliki semua ciri dasar dari kelas reptilia. Mereka adalah hewan berdarah dingin (artinya, mereka tidak bisa mengatur suhu tubuh sendiri) dan tubuh mereka ditutupi oleh sisik. Tetapi mereka memiliki sayap yang kuat, dan diperkirakan sayap ini membuat mereka bisa terbang.

Reptilia terbang digambarkan dalam beberapa publikasi populer evolusionis sebagai temuan paleontologis yang mendukung Darwinisme—setidaknya, inilah kesan yang dimunculkan. Akan tetapi, asal usul reptilia terbang sebenarnya memberi masalah yang nyata bagi teori evolusi. Petunjuk terang dari hal ini adalah bahwa reptilia terbang muncul secara tiba-tiba dan sempurna, tanpa ada bentuk peralihan antara mereka dan reptilia darat. Reptilia terbang memiliki desain sayap yang sangat baik, yang tidak dimiliki oleh reptilia darat. Tidak ada makhluk dengan setengah-sayap yang pernah ditemukan dalam rekaman fosil.

Dalam setiap kasus, tidak ada makhluk setengah-sayap yang pernah hidup, karena jika makhluk khayalan ini pernah ada, mereka seharusnya dalam kerugian besar dibandingkan dengan reptilia lain [karena] telah kehilangan kaki depan namun masih belum bisa terbang. Dalam keadaan seperti ini, menurut kaidah evolusi itu sendiri, mereka akan telah tersingkirkan dan punah.

Kenyataannya, ketika sayap reptilia terbang diteliti, mereka memiliki desain sedemikian sempurna yang tidak akan pernah dapat [image] dijelaskan dengan evolusi. Sebagaimana reptilia lain memiliki lima jari pada kaki depan mereka, reptilia terbang memiliki lima jari pada sayap mereka. Tetapi jari ke empatnya sekitar 20 kali lebih panjang dari jari lainnya, dan sayapnya terentang di bawah jari ini. Jika reptilia darat telah berevolusi menjadi reptilia terbang, maka jari ke empat ini seharusnya tumbuh secara bertahap sedikit demi sedikit. Tidak hanya jari ke empat, tetapi semua struktur sayap, haruslah berkembang melalu mutasi asal, dan semua proses ini haruslah memberi suatu manfaat bagi makhluk tersebut. Duane T. Gish, salah seorang pengkritik terkemuka teori evolusi pada tataran ilmu tentang fosil, berkomentar sebagai berikut:

Fosil Eudimorphodon,
salah satu spesies reptil terbang tertua.
Spesimen ini, ditemukan di Italia Utara,
berumur sekitar 220 juta tahun.

Pemikiran bahwa reptilia darat dapat secara bertahap diubah menjadi reptilia terbang tidaklah masuk akal. Struktur awal yang setengah jadi, daripada menguntungkan bentuk peralihan tersebut, akan lebih merupakan kerugian yang besar. Sebagai contoh, [image] evolusionis beranggapan bahwa, meskipun terlihat aneh, mutasi terjadi dan hanya berpengaruh pada empat jari sedikit demi sedikit. Tentunya, mutasi acak lainnya yang terjadi secara bersamaan, meskipun terlihat luar biasa, menjadi sebab kemunculan secara bertahap dari selaput sayap, otot terbang, tendon, saraf, pembuluh darah, dan struktur lainnya yang diperlukan untuk membentuk sayap. Pada suatu tahapan, reptilia terbang yang sedang berkembang akan memiliki 25 persen sayap. Namun demikian, makhluk aneh ini tidak akan mampu bertahan hidup. Apa manfaat dari sayap yang baru 25 persen? Yang jelas makhluk ini tidak bisa terbang, dan tidak akan lagi bisa berlari…100

Sebuah fosil reptil terbang dari spesies
Pterodactylus kochi. Spesimen ini, yang
ditemukan di Bavaria, berumur sekitar 240 juta tahun.

Singkatnya, tidak mungkin menjelaskan asal usul reptilia terbang melalui mekanisme evolusi Darwin. Dan kenyataannya. rekaman fosil mengungkapkan bahwa tidak pernah terjadi proses evolusi seperti itu. Lapisan-lapisan fosil hanya menyimpan reptilia darat seperti yang kita lihat sekarang, dan reptilia terbang yang telah berkembang sempurna. Tidak ada bentuk peralihan. Carrol, salah seorang yang disegani di dunia paleontologi vertebrata, membuat pengakuan berikut ini sebagai seorang evolusionis:

…semua pterosaurus jaman Triassic telah dikhususkan untuk terbang… Mereka menyediakan sedikit bukti mengenai nenek moyang langsung mereka dan tidak memberi bukti sama sekali bagi tahap-tahap awal dalam asal usul [kemampuan] terbang.101
Sayap reptil terbang mengembang sepanjang “jari keempat” sekitar 20 kali panjang jari-jari lainnya. Yang penting di sini adalah struktur sayap yang menarik ini muncul tiba-tiba dan terbentuk sempurna dalam catatan fosil. Tiada contoh yang menunjukkan bahwa ”jari keempat” ini tumbuh bertahap—dengan kata lain, berevolusi.

 Carrol, baru-baru ini, dalam tulisannya Patterns and Processes of Vertebrate Evolution, menetapkan asal usul pterosaurus di antara peralihan penting yang seluk beluknya tidak banyak diketahui.102

Singkatnya, tidak ada bukti bagi evolusi reptilia terbang. Karena istilah “reptilia” bagi kebanyakan orang hanya berarti reptilia yang hidup di darat, publikasi populer evolusionis mencoba menanamkan kesan mengenai reptilia terbang bahwa reptilia menumbuhkan sayap dan mulai terbang. Akan tetapi, kenyataannya adalah bahwa reptilia darat dan reptilia terbang muncul tanpa ada hubungan evolusi di antara mereka.

Reptilia Laut

Satu lagi kelompok menarik dalam klasifikasi reptilia adalah reptilia laut. Sebagian besar reptilia yang termasuk dalam kelompok ini telah punah, walaupun kura-kura adalah contoh yang masih bertahan hingga sekarang. Sama halnya dengsn reptilia terbang, asal usul reptilia laut adalah sesuatu yang tidak bisa dijelaskan dengan pendekatan evolusi. Reptilia laut terpenting yang telah diketahui adalah makhluk yang dinamakan Ichthyosaurus. Dalam bukunya Evolution of the Vertebrates, Edwin H. Colbert dan Michael Morales mengakui fakta bahwa tidak ada penjelasan evolusi mengenai asal usul makhluk-makhluk ini yang dapat diberikan:

Fosil Ichtyosaurus dari genus Stenopterygius, berumur sekitar 250 juta tahun.

Ichthyosaurus, yang dalam berbagai hal merupakan reptilia akuatik yang paling maju, muncul sekitar jaman Triassic Awal. Kahadiran mereka dalam sejarah geologis reptilia adalah tiba-tiba dan dramatis; tidak terdapat petunjuk pada sedimen sebelum jaman Triassic yang mungkin menjadi pendahulu dari Ichthyosaurus… Permasalahan mendasar mengenai hubungan Ichthyosaurus adalah tidak ditemukannya bukti meyakinkan yang bisa menghubungkan kelompok reptilia ini dengan kelompok reptilia lainnya.103

Semacam itu pula, Alfred S. Romer, salah seorang pakar dalam Sejarah Alam Vertebrata, menulis:

Tidak ada bentuk pendahuluan [dari ichthyosaurus] yang telah diketahui. Keganjilan struktur Ichthyosaurus kelihatannya memerlukan waktu yang lama bagi perkembangan mereka dan karenanya menunjukkan asal usul yang sangat tua bagi kelompok ini, tetapi tidak ditemukan reptilia jaman Permian sebagai nenek moyang mereka.104

Carrol sekali lagi harus mengakui bahwa asal usul Ichthyosaurus dan Nothosaurus (famili reptilia akuatik yang lain) adalah termasuk dalam kasus-kasus yang “kurang dipahami” bagi evolusionis.105

Fosil Ichthyosaurus berumur 200 juta tahun.

Singkatnya, berbagai makhluk yang termasuk dalam kelompok reptilia muncul di bumi tanpa hubungan evolusi di antara mereka. Seperti yang akan kita lihat dalam bagian selanjutnya, situasi yang sama berlaku pada mamalia: terdapat mamalia terbang (kelelawar) dan mamalia laut (ikan lumba-lumba dan paus). Namun demikian, kelompok-kelompok yang berbeda ini jauh untuk disebut sebagai bukti bagi evolusi. Sebaliknya, mereka merupakan masalah nyata tidak bisa dijelaskan oleh evolusi karena dalam segala hal, berbagai kelompok taksonomi ini muncul di bumi secara tiba-tiba, tanpa ada bentuk peralihan di antara mereka, dan dengan berbagai struktur mereka yang telah utuh.

Ini adalah bukti ilmiah yang jelas bahwa semua makhluk ini sebenarnya diciptakan.

56 Stephen C. Meyer, P. A. Nelson, Paul Chien, The Cambrian Explosion: Biology's Big Bang, 2001, h. 2.

57 Richard Monastersky, "Mysteries of the Orient," Discover, April 1993, h. 40. (penekanan oleh Harun Yahya)

58 Richard Monastersky, "Mysteries of the Orient," Discover, April 1993, h. 40.

59 Richard Dawkins, The Blind Watchmaker, W. W. Norton, London, 1986, h. 229. (penekanan oleh Harun Yahya)

60 Phillip E. Johnson, "Darwinism's Rules of Reasoning," di dalam Darwinism: Science or Philosophy oleh Buell Hearn, Foundation for Thought and Ethics, 1994, h. 12. (penekanan oleh Harun Yahya)

61 R. Lewin, Science, v. 241, 15 Juli 1988, h. 291. (penekanan oleh Harun Yahya)

62 Gregory A. Wray, "The Grand Scheme of Life," Review of The Crucible Creation: The Burgess Shale and the Rise of Animals oleh Simon Conway Morris, Trends in Genetics, Februari 1999, v. 15, no. 2.

63 Richard Fortey, "The Cambrian Explosion Exploded?," Science, v. 293, no. 5529, 20 Juli 2001, h. 438-439.

64 Richard Fortey, "The Cambrian Explosion Exploded?," Science, v. 293, no. 5529, 20 Juli 2001, h. 438-439. `

65 Douglas J. Futuyma, Science on Trial, Pantheon Books, New York, 1983, h. 197.

66 Jeffrey S. Levinton, "The Big Bang of Animal Evolution," Scientific American, v. 267, November 1992, h. 84.

67 "The New Animal Phylogeny: Reliability And Implications", Proceeding of National Academy of Science, 25 April 2000, v. 97, no. 9, h. 4453-4456.

68 "The New Animal Phylogeny: Reliability And Implications, Proceeding of National Academy of Science, 25 April 2000, v. 97, no. 9, h. 4453-4456.

69 David Raup, "Conflicts Between Darwin and Paleontology," Bulletin, Field Museum of Natural History, v. 50, Januari 1979, h. 24.

70 Richard Fortey, "The Cambrian Explosion Exploded?," Science, v. 293, no. 5529, 20 Juli 2001, h. 438-439.

71 Charles Darwin, The Origin of Species, 1859, h. 313-314.

72 Charles Darwin, The Origin of Species: A Facsimile of the First Edition, Harvard University Press, 1964, h. 302.

73 Stefan Bengston, Nature, v. 345, 1990, h. 765. (penekanan oleh Harun Yahya)

74 R. L. Gregory, Eye and Brain: The Physiology of Seeing, Oxford University Press, 1995, h. 31.

75 Douglas Palmer, The Atlas of the Prehistoric World, Discovery Channel, Marshall Publishing, London, 1999, h. 66.

76 Mustafa Kuru, Omurgal Hayvanlar (Hewan Bertulang Belakang), Gazi University Publications, ed. 5, Ankara, 1996, h.

21. (penekanan oleh Harun Yahya)

77 Mustafa Kuru, Omurgal Hayvanlar (Hewan Bertulang Belakang), Gazi University Publications, ed. 5, Ankara, 1996, h. 27.

78 Douglas Palmer, The Atlas of the Prehistoric World, Discovery Channel, Marshall Publishing, London, 1999, h. 64.

79 Robert L. Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1997, h. 296.

80 Gerald T. Todd, "Evolution of the Lung and the Origin of Bony Fishes: A Casual Relationship," American Zoologist, v. 26, no. 4, 1980, h. 757.

81 Ali Demirsoy, Kalitim ve Evrim (Pewarisan dan Evolusi), Meteksan Publishing Co., Ankara, 1984, h. 495-496.

82 Henry Gee, In Search Of Deep Time: Going Beyond The Fossil Record To A Revolutionary Understanding of the History Of Life, The Free Press, A Division of Simon & Schuster Inc., 1999, h. 7.

83 Robert L. Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1997, h. 230.

84 Robert L. Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1997, h. 301.

85 Jangka waktu ini juga diberikan oleh Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1997, h. 304.

86 Henry Gee, In Search Of Deep Time: Going Beyond The Fossil Record To A Revolutionary Understanding of the History Of Life, The Free Press, A Division of Simon & Schuster, Inc., 1999, h. 54.

87 Robert L. Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1997, h. 292-93.

88 Jean-Jacques Hublin, The Hamlyn Encyclopædia of Prehistoric Animals, The Hamlyn Publishing Group Ltd., New York, 1984, h. 120.

89 www.ksu.edu/fishecology/relict.htm

90 http://www.cnn.com/TECH/science/9809/23/living.fossil/index.html

91 P. L. Forey, Nature, v. 336, 1988, h. 727.

92 Michael Denton, Evolution: A Theory In Crisis, Adler and Adler, 1986, h. 218-219.

93 Robert L. Carroll, Vertebrate Paleontology and Evolution, W. H. Freeman and Co., New York, 1988, h. 198.

94 Robert L. Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1997, h. 296-97.

95 Stephen Jay Gould, "Eight (or Fewer) Little Piggies," Natural History, v. 100, no. 1, Januari 1991, h. 25. (penekanan oleh Harun Yahya)

96 Duane Gish, Evolution: The Fossils Still Say No!, Institute For Creation Research, California, 1995, h. 97.

97 Robert Carroll, Vertebrate Paleontology and Evolution, h. 235.

98 Encyclopaedia Britannica Online, "Turtle – Origin and Evolution."

99 Robert L. Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1997, h. 296-97. (penekanan oleh Harun Yahya)

100 Duane T. Gish, Evolution: The Fossils Still Say No!, Institute For Creation Research, San Diego, 1998, h. 103.

101 Robert L. Carroll, Vertebrate Paleontology and Evolution. h. 336. (penekanan oleh Harun Yahya)

102 Robert L. Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1997, h. 296-97.

103 E. H. Colbert, M. Morales, Evolution of the Vertebrates, John Wiley and Sons, 1991, h. 193. (penekanan oleh Harun Yahya)

104 A. S Romer, Vertebrate Paleontology, ed. 3, Chicago University Press, Chicago, 1966, h. 120. (penekanan oleh Harun Yahya)

105 Robert L. Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1997, h. 296-97.


SEJARAH ALAM YANG SEBENARNYA - II
 (BURUNG DAN MAMALIA)

Terdapat ribuan spesies burung di bumi. Setiap spesies memiliki ciri-ciri khusus. Sebagai contoh, elang memiliki penglihatan yang sangat tajam, sayap lebar dan kuku tajam, sementara kolibri, dengan paruhnya yang panjang, menghisap nektar dari bunga.

Lainnya berpindah menempuh jarak jauh ke tempat-tempat tertentu di dunia. Tetapi ciri terpenting yang membedakan burung dari hewan lain adalah terbang. Sebagian besar burung memiliki kemampuan untuk terbang.

Bagaimana burung muncul? Teori evolusi mencoba memberikan jawaban dengan sebuah skenario panjang. Menurut teori ini, reptilia adalah nenek moyang burung. Sekitar 150-200 juta tahun yang lalu, burung berevolusi dari nenek moyang reptilia mereka. Burung pertama memiliki kemampuan terbang yang sangat terbatas. Kemudian, selama proses evolusi, bulu-bulu menggantikan kulit tebal dari burung primitif ini, yang pada mulanya tertutupi oleh sisik. Kaki depan mereka juga seluruhnya tertutupi oleh bulu, dan berubah menjadi sayap. Sebagai hasil dari evolusi bertahap, beberapa reptilia beradaptasi untuk terbang, dan jadilah burung seperti sekarang ini.

Skenario ini ditampilkan dalam sumber-sumber evolusi sebagai fakta yang diterima. Akan tetapi, sebuah kajian mendalam tentang rincian dan data-data ilmiahnya menunjukkan bahwa skenario ini lebih dilandaskan pada khayalan daripada kenyataan.

Asal Usul Kemampuan Terbang Menurut Evolusionis

Bagaimana reptilia, sebagai hewan darat, bisa terbang adalah sebuah persoalan yang telah menimbulkan banyak spekulasi di antara evolusionis. Ada dua teori utama. Yang pertama berpendapat bahwa nenek moyang burung turun ke tanah dari pepohonan. Akibatnya, nenek moyang ini dianggap sebagai reptilia yang hidup di atas pohon dan memiliki sayap secara bertahap ketika mereka melompat dari satu dahan ke dahan yang lain. Teori ini dikenal sebagai teori arboreal. Teori yang lain, teori kursorial (atau “berlari”), mengusulkan bahwa burung berkembang ke udara dari daratan.

Namun, kedua teori ini berpijak pada tafsiran spekulatif, dan tidak ada bukti yang mendukung keduanya. Para evolusionis telah membuat pemecahan sederhana bagi persoalan tersebut: mereka hanya membayangkan bahwa bukti tersebut ada. Profesor John Ostrom, Kepala Departemen Geologi pada Yale University, yang mengajukan teori kursorial, menjelaskan pendekatan ini sebagai berikut:

Tidak ada bukti fosil apapun bagi pendahulu-burung. [Adanya] pendahulu-burung ini adalah murni hipotesis ,tetapi sesuatu yang seharusnya benar-benar ada.106

Akan tetapi, bentuk peralihan ini, yang menurut teori arboreal “seharusnya pernah hidup”, tidak pernah ditemukan. Teori kursorial malah lebih bermasalah. Asumsi dasar teori ini adalah bahwa kaki depan beberapa reptilia berkembang secara bertahap menjadi sayap ketika mereka mengayun-ayunkan lengan mereka untuk menangkap serangga. Akan tetapi, tidak ada penjelasan tentang bagaimana sayap, sebuah organ yang sangat kompleks, menjadi ada sebagai hasil dari ayunan lengan ini.

Salah satu permasalahan besar bagi teori evolusi adalah kompleksitas sayap yang tak tersederhanakan. Hanya sebuah desain sempurna yang bisa membuat sayap bisa berfungsi, sayap yang “setengah berkembang” tidak akan berfungsi. Dalam konteks ini, model “perkembangan bertahap”—satu-satunya mekanisme yang dirumuskan teori evolusi—tidaklah masuk akal. Karenanya Robert Carroll terpaksa mengakui bahwa, “Sulit untuk menjelaskan evolusi awal dari bulu sebagai bagian dalam perlengkapan terbang karena sulit dijelaskan bagaimana bulu-bulu tersebut bisa berfungsi hingga mereka mencapai ukuran yang besar seperti pada Archaeopteryx.” 107 Kemudian ia berpendapat bahwa bulu-bulu bisa berevolusi untuk [fungsi] penghangat, tetapi hal ini tidak menjelaskan desain kompleks bulu yang terbentuk secara khusus untuk terbang.

Sayap tidak bisa tidak haruslah melekat erat dengan rangka dada, dan memiliki struktur yang bisa mengangkat burung ke atas dan membuatnya bisa bergerak ke segala arah, sekaligus bisa menjaganya tetap melayang di udara. Sayap dan bulu haruslah memiliki struktur yang ringan, lentur dan seimbang. Dalam hal ini, evolusi sekali lagi berada dalam kebuntuan. Evolusi tidak bisa menjawab pertanyaan tentang bagaimana desain tanpa cacat pada sayap ini bisa muncul sebagai hasil dari mutasi acak. Demikian pula halnya, evolusi tidak menawarkan penjelasan apa pun tentang bagaimana kaki depan reptilia berubah menjadi sayap yang sempurna sebagai akibat dari kerusakan (mutasi) di dalam gen.

Sayap yang setengah terbentuk tidak bisa terbang. Oleh karena itu, bahkan jika kita menganggap bahwa mutasi benar-benar menghasilkan perubahan kecil pada kaki depan reptilia, tetaplah tidak masuk akal untuk beranggapan bahwa mutasi selanjutnya secara kebetulan berperan dalam berkembangnya sayap yang sempurna. Itu karena mutasi pada kaki depan tidak akan menghasilkan sayap baru; sebaliknya, hal ini hanya akan menyebabkan hewan tersebut kehilangan kaki depannya. Hal ini akan menempatkannya dalam kerugian dibandingkan dengan anggota lain dari spesiesnya. Menurut kaidah teori evolusi, seleksi alam akan segera menyingkirkan makhluk cacat ini.

Menurut peneltian biofisika, mutasi adalah perubahan yang sangat jarang terjadi. Karenanya, tidak mungkin seekor hewan cacat bisa menunggu jutaan tahun agar sayapnya berkembang sempurna melalui mutasi-mutasi kecil, khususnya ketika mutasi-mutasi ini memiliki pengaruh merusak sejalan dengan waktu…

TEORI KHAYALAN, MAKHLUK KHAYALAN

Teori pertama yang diajukan evolusionis untuk menjelaskan asal usul terbang menyatakan bahwa reptil mengembangkan sayapnya sambil memburu lalat (atas); teori kedua adalah reptil menjadi burung sambil meloncat dari dahan ke dahan (kiri). Akan tetapi, tiada fosil hewan yang mengembangkan sayap secara bertahap, atau pun temuan lain yang menunjukkan bahwa kejadian ini bahkan mungkin bisa terjadi.

Burung dan Dinosaurus

Teori evolusi berpendirian bahwa burung berevolusi dari theropoda karnifora. Akan tetapi, perbandingan antara burung dan reptilia menunjukkan bahwa keduanya memiliki ciri-ciri yang sangat berbeda, yang karenanya mustahil bahwa yang satu telah berevolusi dari yang lain.

Ada banyak perbedaan bentuk antara burung dan reptilia, salah satunya adalah mengenai struktur tulang. Karena badannya yang besar, dinosaurus—nenek moyang burung menurut evolusionis—memiliki tulang yang besar dan kokoh. Burung, sebaliknya, baik yang telah punah ataupun yang masih hidup, memiliki tulang berongga yang sangat ringan, yang sudah semestinya, agar bisa terbang.

Perbedaan lain antara reptilia dan burung adalah struktur metabolik mereka. Reptilia memiliki struktur metabolik yang paling lambat dalam kingdom hewan. (Pernyataan bahwa dinosaurus berdarah panas dan bermetabolisme cepat hanyalah persangkaan). Burung, di sisi lain, berada pada ujung yang berlawanan dari spektrum metabolik. Sebagai contoh, suhu tubuh burung gereja bisa meningkat hingga 48 derajat karena metabolismenya yang cepat. Sementara itu, reptilia tidak memiliki kemampuan untuk mengatur suhu tubuh mereka. Sebagai gantinya, mereka berjemur di bawah sinar matahari untuk menghangatkan diri. Secara sederhana, reptilia memakai paling sedikit energi di antara semua hewan dan burung paling banyak.

Salah satu ahli Ornitologi terkemuka di dunia, Alan Feduccia, dari University of North Carolina, menentang teori yang menyatakan bahwa burung berkerabat dengan dinosaurus, meskipun pada kenyataannya ia sendiri adalah seorang evolusionis. Feduccia menyampaikan hal berikut ini berkenaan dengan ide evolusi reptilia-burung:

Baiklah, saya telah mempelajari tengkorak burung selama 25 tahun dan saya tidak melihat adanya kesamaan sama sekali. Saya sungguh tidak melihatnya… Asal-usul burung dari theropod, menurut pendapat saya, akan menjadi hal paling memalukan bagi dunia paleontologi abad ke-20.108

Larry Martin, seorang spesialis dalam burung purba dari University of Kansas, juga menyanggah teori bahwa burung adalah keturunan dinosaurus. Mencermati pertentangan yang ditunjukkan evolusi mengenai hal tersebut, ia menyatakan:

Sejujurnya, jika saya harus mendukung dinosaurus sebagai nenek moyang burung dengan ciri-ciri tersebut, saya akan malu setiap kali saya harus berdiri dan berbicara tentang hal ini.109

Namun, dengan mengabaikan semua penemuan ilmiah, skenario “evolusi dinosaurus-burung” yang tidak berdasar ini masih terus digemborkan. Terbitan populer pada khususnya menyukai skenario ini. Sementara itu, gagasan yang tidak memberi dukungan apapun bagi skenario ini ditunjukkan sebagai bukti bagi “evolusi dinosaurus-burung.”

Pada beberapa publikasi evolusionis, sebagai contoh, penekanan diberikan pada perbedaan antar tulang pinggul dinosaurus untuk mendukung pendapat bahwa burung berasal dari dinosaurus. Apa yang disebut perbedaan ini didapati antara kelompok dinosaurus yang disebut Saurischian (spesies mirip reptilia, dengan paha berikat) dan Ornithischian (spesies mirip burung, dengan paha berikat). Gagasan bahwa dinosaurus dengan paha berikat sebagaimana yang dimiliki burung diambil sebagai bukti atas hubungan dinosaurus-burung. Akan tetapi, perbedaan pada hip girdles sama sekali bukanlah bukti bagi pernyataan bahwa burung berevolusi dari dinosaurus. Hal ini karena dinosaurus Ornithischian tidaklah mirip dengan burung dalam ciri-ciri anatomi lainnya. Sebagai contoh, Ankylosaurus adalah seekor dinosaurus yang dikelompokkan sebagai Ornithischian, dengan kaki pendek, tubuh raksasa, dan kulit yang tertutupi sisik bagaikan perisai. Di sisi lain, Struthiomimus, yang mirip dengan burung pada beberapa ciri anatomisnya (kaki panjang, kaki depan pendek, dan stuktur yang ramping), sebenarnya adalah Saurischian.110

Tulang dinosaurus tebal dan padat karena struktur raksasa yang dimilikinya, sebaliknya kerangka burung yang masih hidup maupun yang sudah punah berongga sehingga sangat ringan.

SISTEM KERANGKA BURUNG YG UNIK

 Tidak seperti kerangka dinosaurus dan reptil, kerangka burung berongga. Ini memberi tubuhnya kemantapan dan keringanan. Struktur kerangka burung digunakan dalam merancang pesawat terbang, jembatan, dan bangunan-bangunan mutakhir.

Singkatnya, struktur dari hip gidle bukanlah bukti bagi hubungan evolusi antara burung dengan dinosaurus. Pernyataan bahwa dinosaurus mirip dengan burung karena hip girdles mereka mirip mengaibaikan perbedaan anatomis penting lainnya antara kedua spesies yang menjadikan hubungan evolusi antara keduanya lemah dari sudut pandang evolusionis.

Struktur Unik Paru-paru Burung

Faktor lain yang menunjukkan kemustahilan dari skenario evolusi reptilia-burung adalah struktur paru-paru burung, yang tidak bisa dijelaskan oleh teori evolusi.

Pada hewan-hewan darat, aliran udara adalah dua arah. Saat menarik napas, udara mengalir melalui saluran dalam paru-paru (rongga bronkhial), berakhir pada kantung-kantung udara kecil (alveolus). Pertukaran oksigen dan karbondioksida terjadi di sini. Kemudian, pada saat mengeluarkan napas, udara yang telah dipakai ini berbalik arah dan kembali keluar dari paru-paru melalui jalur yang sama.

Akan tetapi pada burung, [alur] udara adalah satu arah. Udara baru masuk pada ujung yang satu, dan keluar melalui ujung yang lain. Berkat kantung udara khusus di sepanjang saluran, udara selalu mengalir dalam satu arah melalui paru-paru burung. Dengan cara ini, burung mampu menghirup udara tanpa berhenti. Ini memenuhi kebutuhan energi yang tinggi dari burung. Sistem pernafasan yang istimewa ini dijelaskan oleh Michael Denton dalam bukunya A Theory in Crisis:

Pada burung, bronkhus utama terpecah menjadi saluran-saluran kecil yang menembus jaringan paru-paru. Struktur yang disebut parabronkhus ini akhirnya berhubungan satu sama lain, membentuk sistem sirkulasi yang utuh sehingga udara mengalir satu arah melalui paru-paru. ..Struktur paru-paru dari burung dan keseluruhan tata kerja sistem pernafasan ini cukup unik. Tidak ada paru-paru spesies vertebrata lain yang diketahui mendekati sistem [pernafasan] burung. Lebih jauh lagi, sistem ini dalam semua bagian utamanya adalah sama pada berbagai burung seperti kolibri, burung unta dan elang.111

PARU-PARU REPTIL

aliran udara

alveolus

bronkhi

PARU-PARU BURUNG

aliran udara masuk

parabronkhi

aliran udara keluar

Paru-paru burung berfungsi dengan cara yang sepenuhnya berbeda dengan paru-paru hewan darat. Hewan darat menghisap dan menghembuskan udara lewat saluran yang yang sama. Sebaliknya, udara di paru-paru burung terus-menerus melalui paru-paru dalam satu arah. Ini dimungkinkan oleh kantung udara khusus sepanjang paru-paru. Berkat sistem ini, yang rinciannya bisa dilihat di halaman sebelah, burung bernapas tanpa henti. Rancangan ini khas milik burung, yang memerlukan oksigen dalam jumlah banyak ketika terbang. Struktur seperti ini mustahil muncul dari paru-paru reptil, karena makhluk apa pun dengan bentuk “peralihan” di antara kedua jenis paru-paru tak bisa bernapas.

SISTEM PERNAPASAN YANG KHAS PADA BURUNG.

- Udara segar

- Udara segar tidak melewati kantung udara depan

- Kantung udara belakang diisi dengan udara segar

- Kantung udara depan diisi udara kotor dari paru-paru

- Paru-paru

- trakea

- kantung udara depan

- paru-paru

- kantung udara belakang

MENGHISAP NAPAS:
Udara yang memasuki saluran pernapasan burung pergi ke paru-paru, dan kantung-kantung udara di belakangnya. Udara yang digunakan dipindahkan ke kantung udara depan.

- Udara kotor

- Udara segar keluar dari kantung udara belakang ke paru-paru.

- Udara kotor dikeluarkan dari kantung udara depan.

- Paru-paru

MENGHEMBUSKAN NAPAS:
 Ketika seekor burung menghembuskan napas, udara segar di kantung udara belakang masuk ke paru-paru. Dengan sistem ini, burung bisa menikmati pasokan sinambung udara segar ke paru-paru.

Ada banyak rincian dalam sistem paru-paru ini, yang ditunjukkan dalam bentuk yang sangat disederhanakan pada bagan-bagan di samping. Misalnya, ada katup-katup khusus tempat kantung udara menyatu ke paru-paru, yang memungkinkan udara mengalir ke arah yang benar. Semua ini menunjukkan bahwa ada rancangan yang jernih bekerja di sini. Rancangan ini tak hanya melontarkan pukulan telak terhadap teori evolusi, namun juga bukti nyata penciptaan.

Hal yang penting adalah bahwa paru-paru reptilia, dengan aliran udara dua arahnya, tidak mungkin berevolusi menjadi paru-paru burung beraliran satu arah, karena tidak mungkin ada sebuah bentuk peralihan di antara mereka. Supaya suatu hewan bisa hidup, mereka harus tetap bernafas, dan berbaliknya struktur paru-paru melalui perubahan pada desainnya tak ayal lagi akan berakhir pada kematian. Menurut teori evolusi, perubahan ini harus terjadi secara bertahap selama jutaan tahun, sementara itu hewan dengan paru-paru yang tidak bekerja akan mati dalam beberapa menit.

Ahli biologi molekuler Michael Denton, dari University of Otago di Selandia Baru, menyatakan bahwa tidak mungkin menjelaskan secara evolusi mengenai paru-paru burung:

Bagaimana suatu sistem pernafasan yang sama sekali berbeda ini dapat berevolusi secara bertahap dari desain baku vertebrata adalah sungguh-sungguh tak terbayangkan, khususnya dengan mengingat bahwa fungsi pernafasan sungguhlah vital bagi kehidupan suatu organisme hingga kegagalan terkecil dalam fungsinya akan membawa kepada kematian dalam beberapa menit. Sebagaimana bulu yang tidak bisa berfungsi sebagai suatu organ terbang sampai bagian pengait dan duri-duri kecil bulunya beradaptasi secara bersamaan untuk berkaitan secara sempurna, demikian pula paru-paru burung tidak bisa berfungsi sebagai organ pernafasan hingga sistem parabronkhus yang memenuhinya serta sistem kantung udara yang menjamin pasokan udara bagi parabronkhus benar-benar telah berkembang dan bisa berfungsi bersamaan dalam paduan yang sempurna.112

Singkatnya, perubahan dari paru-paru darat menjadi paru-paru burung adalah mustahil, karena bentuk peralihan tidak akan bermanfaat.

Satu hal lagi yang perlu disebutkan di sini adalah bahwa reptilia memiliki sistem pernafasan tipe diafragma, sedangkan burung memiliki sistem kantung udara perut bukan diafragma. Struktur yang berbeda ini juga membuat evolusi antara dua tipe paru-paru ini menjadi mustahil, seperti yang dikatakan John Ruben, seorang pakar dalam bidang fisiologi pernafasan, sebagai berikut:

Tahap paling awal dari perubahan sistem kantung udara abdominal burung dari ventilasi-diafragma pendahulunya akan memerlukan seleksi atas hernia-diafragma pada taksa peralihan antara theropoda dengan burung. Kondisi yang melemahkan itu akan segera membahayakan seluruh perangkat ventilasi paru-paru dan sepertinya sangat tidak mungkin menjadi suatu keuntungan selektif apa pun.113

Satu lagi desain struktur menarik lain dari paru-paru burung yang menyangkal teori evolusi adalah kenyataan bahwa paru-paru burung tidak pernah kosong dari udara, dan karenanya tidak pernah dalam bahaya karena kempis. Michael Denton menjelaskan hal ini:

Bagaimana sistem pernafasan yang berbeda ini bisa berevolusi secara bertahap dari desain baku vertebrata tanpa ada semacam arah tujuan adalah, sekali lagi, sangat sulit untuk dibayangkan, khususnya mengingat bahwa pemeliharaan fungsi sistem pernafasan benar-benar vital bagi kehidupan suatu organisme. Lebih jauh lagi, fungsi dan bentuk yang unik dari paru-paru burung mengharuskan tambahan sejumlah adaptasi khusus selama perkembangan burung. Sebagaimana H. R. Dunker, salah seorang ahli dalam bidang ini, menjelaskan, karena pertama, paru-paru burung melekat dengan kokoh pada dinding tubuh dan oleh karena itu volumenya tidak bisa mengembang , dan kedua, karena diameter kapiler paru-paru yang kecil dan tingginya tekanan permukaan yang dihasilkan dari cairan apapun didalamnya, paru-paru burung tidak bisa mengembang lagi dari keadaan mengempis seperti yang terjadi pada semua vertebrata lainnya setelah lahir. Kapiler udaranya tidak pernah mengempis seperti alveolus spesies vertebrata yang lain; tetapi, saat mereka tumbuh menjadi jaringan paru-paru, parabronkhusnya sejak awal merupakan saluran terbuka yang terisi udara atau cairan.114

Dengan kata lain, saluran di dalam paru-paru burung sangatlah sempit sehingga kantung udara di dalam paru-paru mereka tidak bisa penuh dengan udara dan kosong lagi, sebagaimana pada hewan darat.

Jika paru-paru seekor burung mengempis habis, burung itu tidak akan pernah bisa mengembangkannya lagi, atau paling tidak akan sangat kesulitan untuk melakukannya. Untuk alasan ini, kantung udara yang terdapat pada keseluruhan paru-paru menjadikan aliran udara yang tetap selalu mengalir, inilah yang melindungi paru-paru dari mengempis.

Tentu saja sistem ini, yang sangat berbeda dari paru-paru reptilia dan vertebrata yang lain, dan didasarkan pada keseimbangan yang amat lembut, tidak mungkin muncul dari mutasi tanpa “kesadaran”, setahap demi setahap, seperti yang dinyatakan teori evolusi. Beginilah cara Denton menggambarkan struktur paru-paru burung ini, yang, sekali lagi, membantah Darwinisme:

Pembuluh-pembuluh parabronkhi, yang memungkinkan
udara beredar dengan arah yang benar dalam paru-paru burung.
Setiap pembuluh ini bergaris tengah hanya 0,5 mm.

Paru-paru burung membawa kita sangat dekat untuk menjawab tantangan Darwin: “Jika bisa ditunjukkan bahwa setiap organ kompleks yang ada, yang tidak mungkin terbentuk oleh banyak perubahan kecil bertahap, maka teori saya akan benar-benar runtuh.”115

Bulu Burung dan Sisik Reptilia

Satu lagi jurang pemisah lain antara burung dan reptilia adalah bulu, yang khas pada burung. Tubuh reptilia ditutupi oleh sisik, sedangkan burung oleh bulu. Hipotesis bahwa bulu burung telah berevolusi dari sisik reptilia adalah sama sekali tak berdasar, dan sebenarnya dibantah oleh rekaman fosil, sebagaimana yang diakui oleh ahli paleontologi evolusi Barbara Stahl:

SISIK REPTIL

Sisik-sisik yang menutupi tubuh reptil berbeda sama sekali dengan bulu burung. Tak seperti bulu, sisik tidak menjangkau ke bawah kulit, tetapi sekadar satu lapisan keras di permukaan tubuh hewan. Secara genetis, biokimiawi, dan anatomis, sisik tak memiliki kemiripan dengan bulu. Perbedaan besar di antara kedua struktur ini menunjukkan sekali lagi bahwa skenario evolusi dari reptil ke burung tidak berdasar.

Bagaimana [bulu] muncul pertama kali, yang diduga dari sisik reptilia, bertentangan dengan analisa… Nampaknya, dari konstruksi bulu yang kompleks, bahwa evolusinya dari sisik reptilia akan memerlukan satu jangka waktu yang panjang sekali dan melibatkan serentetan struktur peralihan. Sejauh ini, rekaman fosil tidak mendukung anggapan tersebut. 116

A. H. Brush, seorang professor fisiologi dan neurobiologi di University of Connecticut, menerima kenyataan ini, walaupun ia sendiri seorang evolusionis: “Setiap ciri dari struktur dan organisasi gen, hingga perkembangan, morphogenesis dan organisasi jaringan adalah berbeda [pada bulu dan sisik].”117 Ditambah lagi, Profesor Brush mengamati struktur protein dari bulu burung dan mengatakan bahwa ia “unik di antara vertebrata yang lain.”118

Tidak satu pun fosil yang membuktikan bahwa bulu burung berevolusi dari sisik reptilia. Malah sebaliknya, bulu muncul secara tiba-tiba dalam rekaman fosil, Profesor Brush mengamati, sebagai sifat “yang tak dapat disangkal lagi, unik” yang mencirikan burung.119 Disamping itu, pada reptilia, belum ditemukan jaringan epidermis yang bisa menjadi titik awal bagi [munculnya] bulu burung.120

Sejauh ini banyak fosil yang menjadi subyek dalam spekulasi “dinosaurus berbulu”, tetapi kajian lebih rinci selalu menyangkal semua ini. Seorang ahli ornitologi terkemuka, Alan Feduccia, menulis sebagai berikut dalam sebuah artikel yang berjudul “On Why Dinosaurs Lacked Feathers” (Mengapa Dinosaurus Tidak Berbulu):

Bulu adalah ciri khas pada burung, dan tidak pernah ada struktur peralihan antara sisik reptilia dan bulu. Meskipun ada spekulasi apakah sisik panjang yang ditemukan pada beberapa hewan seperti Longisquama ..adalah struktur mirip bulu, tetapi tidak ada bukti yang menunjukkan bahwa itu adalah benar-benar bulu.121

Fosil Sinosauropteryx, yang diumumkan
oleh ahli paleontologi evolusi sebagai
“dinosaurus berbulu,” tetapi kemudian ternyata tidak demikian.

Desain Bulu

Disisi lain, terdapat desain yang sedemikian kompleks pada bulu burung sehingga hal ini tidak akan pernah bisa dijelaskan melalui proses evolusi. Seperti yang telah kita ketahui, terdapat batang yang memanjang di tengah bulu. Yang melekat pada batang tersebut adalah vanes. Vanes tersusun atas helaian-helaian kecil mirip-benang, yang disebut barbs. Barbs ini, dengan panjang dan kekakuan yang berbeda, adalah yang memberi burung ciri aerodinamiknya. Tetapi yang justru lebih menarik adalah bahwa setiap barbs ini memiliki ribuan benang yang lebih kecil yang melekat pada mereka yang disebut barbules. Barbules disambungkan ke barbicels, dengan kait mikroskopik mungil, yang disebut hamuli. Setiap helai terkait pada helai yang berlawanan, sangat mirip dengan kait pada resleting.

STRUKTUR RUMIT BULU BURUNG

 Ketika bulu burung dipelajari lebih dekat, suatu rancangan yang rumit tampak. Bahkan ada bulu lebih halus di setiap bulu halus, dan memiliki kait-kait istimewa, yang memungkinkan bulu-bulu saling menggamit. Foto-foto menunjukkan bulu burung yang terus diperbesar.

Satu bulu burung bangau memiliki sekitar 650 barbs pada setiap sisi dari batang bulu. Sekitar 600 barbules menjadi cabang barbs. Masing-masing barbules ini berkaitan dengan 390 kait. Kait-kait tersebut terpasang seperti gigi pada resleting. Jika kaitan tersebut berpisah karena sesuatu hal, burung bisa dengan mudah mengembalikan bulu ke bentuk semula dengan menggoncang dirinya atau dengan meluruskan bulu dengan paruhnya.

Menyatakan bahwa desain yang kompleks pada bulu ini muncul dari evolusi sisik reptilia melalui mutasi acak hanyalah sebuah kepercayaan dogmatis tanpa landasan ilmiah. Bahkan salah satu dari lusinan evolusionis, Ernst Mayr, membuat pengakuan sebagai berikut beberapa tahun lalu:

Adalah pertanyaan yang patut diajukan atas kepercayaan seseorang yang berasumsi bahwa sistem yang sangat seimbang seperti organ penginderaan tertentu (mata vertebrata, atau bulu burung) bisa diperbaiki melalui mutasi acak.122

Desain pada bulu juga mendorong Darwin untuk mengaguminya. Lebih jauh lagi, keindahan sempurna dari bulu merak telah membuat ia “sakit” (istilah dia sendiri). Dalam sebuah surat yang ditulisnya untuk Asa Gray pada 3 April 1860, ia mengatakan, “Saya ingat betul saat memikirkan mengenai mata membuat saya demam, tetapi saya telah mengatasi tahap keluhan ini..” Dan kemudian ia melanjutkan: ”…dan sekarang bagian-bagian kecil tak penting dari suatu struktur sering membuat saya sangat tidak nyaman. Pemandangan bulu pada ekor merak, setiap kali saya menatapnya, membuat saya sakit!”123

Singkatnya, perbedaan struktur yang begitu banyak antara bulu burung dengan sisik reptilia, dan desain kompleks bulu yang tak terbayangkan, dengan jelas menunjukkan tidakberlandasannya pernyataan bahwa bulu telah berevolusi dari sisik.

Kesalahpahaman tentang Archaeopteryx

Menanggapi pertanyaan apakah terdapat bukti fosil bagi “evolusi reptilia-burung,” evolusionis mengajukan satu nama makhluk hidup. Dialah fosil burung yang disebut Archaeopteryx, salah satu yang dianggap sebagai bentuk peralihan yang paling dikenal luas di antara sedikit bukti yang masih dipertahankan evolusionis.

Archaeopteryx, yang disebut sebagai nenek moyang burung modern menurut evolusionis, hidup sekitar 150 juta tahun yang lalu. Teori menyebutkan bahwa beberapa dinosaurus kecil, seperti Velocariptor atau Dromaeosaurus, berevolusi dengan memperoleh sayap dan kemudian mulai mencoba untuk terbang. Begitulah, Archaeopteryx dianggap sebagai bentuk peralihan yang muncul dari nenek moyang dinosaurus dan mulai terbang untuk pertama kalinya.

Akan tetapi, kajian terbaru tentang fosil Archaeopteryx menunjukkan bahwa penjelasan ini tidak memiliki landasan ilmiah apapun. Ini sama sekali bukanlah bentuk peralihan, tetapi satu spesies burung yang telah punah, yang memiliki beberapa perbedaan tak berarti dengan burung-burung modern.

Pendapat bahwa Archaeopteryx adalah “setengah burung” yang tidak bisa terbang dengan sempurna sangat popular di kalangan evolusionis hingga beberapa waktu yang lalu. Ketiadaan sternum (tulang dada) pada hewan ini dijadikan sebagai bukti terpenting bahwa burung ini tidak bisa terbang dengan baik. (Sternum adalah tulang yang terletak di bawah dada tempat melekatnya otot untuk terbang. Pada saat ini, tulang dada semacam ini telah teramati pada setiap burung baik yang bisa terbang ataupun tidak, dan bahkan pada kelelawar, mamalia terbang yang termasuk dalam famili yang jauh berbeda.) Akan tetapi, fosil Archaeopteryx ke tujuh, yang ditemukan pada tahun 1992, menyangkal pendapat ini. Alasannya adalah dalam penemuan fosil terbaru ini, tulang dada yang telah lama dianggap evolusionis tidak ada akhirnya ditemukan masih ada. Fosil ini digambarkan dalam jurnal Nature sebagai berikut:

Spesimen ke tujuh Archaeopteryx yang baru-baru ini ditemukan masih memiliki sebagian sternum berbentuk persegi panjang, yang telah lama diperkirakan ada tetapi tak pernah terdokumentasikan. Ini menegaskan pada keberadaan otot terbangnya, tetapi kemampuannya untuk terbang lama patut dipertanyakan.124

Penemuan ini menggugurkan pernyataan bahwa Archaeopteryx adalah makhluk setengah burung yang tidak bisa terbang dengan baik.

Ditambah lagi, struktur bulu burung ini menjadi potongan bukti terpenting yang memperkuat bahwa Archaeopteryx adalah burung yang benar-benar bisa terbang. Struktur bulu yang asimetris pada Archaeopteryx tidak bisa dibedakan dari burung modern, dan menunjukkan bahwa Archaeopteryx bisa terbang secara sempurna. Sebagai seorang ahli paleontologi terkenal, Carl O. Dunbar menyatakan, “Karena bulunya, [Archaeopteryx] secara pasti mestinya dikelompokkan sebagai burung.”125 Ahli paleontologi Robert Carroll menjelaskan permasalahan ini lebih jauh:

Salah satu potongan petunjuk penting bahwa Archaeopteryx
itu seekor burung terbang adalah struktur bulunya yang tak-padan (asimetris).
Foto salah satu sayap fosil makhluk ini.

Bentuk geometri dari bulu-bulu terbang Archaeopteryx adalah serupa dengan burung modern yang bisa terbang, sementara burung yang tidak bisa terbang memiliki bulu-bulu yang simetris. Cara bulu-bulu ini tersusun pada sayap juga termasuk dalam kisaran burung-burung modern… Menurut Van Tyne dan Berger, ukuran dan bentuk relatif dari sayap Archaeopteryx mirip dengan yang dimiliki burung yang bergerak di antara celah-celah pepohonan, seperti burung gallinaceous, merpati, woodcocks, burung pelatuk, dan sebagian besar burung passerine … Bulu untuk terbang ini telah tidak berubah selama sedikitnya 150 juta tahun…126

Kenyataan lain yang terungkap dari struktur bulu Archaeopteryx adalah bahwa hewan ini berdarah panas. Seperti yang telah dibahas diatas, reptilia dan dinosaurus adalah hewan berdarah dingin yang suhu tubuhnya naik turun mengikuti suhu lingkungannya, tidak diatur secara tetap. Satu fungsi sangat penting dari bulu burung adalah menjaga suhu tubuh agar tetap. Kenyataan bahwa Archaeopteryx memiliki bulu menunjukkan bahwa Archaeopteryx adalah benar-benar seekor burung berdarah panas yang perlu mempertahankan suhu tubuhnya, sangat berbeda dengan dinosaurus.

Gigi dan Cakar Archaeopteryx

Dua hal penting yang diandalkan oleh para ahli biologi evolusi ketika mereka menyatakan Archaeopteryx sebagai bentuk peralihan, adalah cakar pada sayap burung itu dan giginya.

Memang benar bahwa Archaeopteryx memiliki cakar pada sayapnya dan gigi pada mulutnya, tetapi ciri ini tidak berarti bahwa hewan ini memiliki hubungan dengan reptilia. Disamping itu, dua spesies burung yang hidup sekarang ini, touraco dan hoatzin, memiliki cakar yang membuat mereka bisa berpegangan pada dahan pohon. Hewan-hewan ini adalah burung sepenuhnya, tanpa ciri reptilia. Itulah sebabnya sangatlah tidak berasalan untuk menyatakan bahwa Archaeopteryx adalah bentuk peralihan hanya karena cakar pada sayapnya.

Tidak pula gigi dalam paruh Archaeopteryx yang berarti bahwa hewan ini adalah bentuk peralihan. Evolusionis telah salah ketika mengatakan bahwa gigi-gigi ini adalah ciri-ciri reptilia, karena gigi bukan merupakan ciri khas dari reptilia. Saat ini, beberapa reptilia memiliki gigi sementara yang lain tidak. Lebih jauh lagi, Archaeopteryx bukanlah satu-satunya spesies burung yang memiliki gigi. Memang benar bahwa tidak ada burung bergigi yang hidup saat ini, tetapi ketika kita melihat pada rekaman fosil, kita melihat bahwa selama masa Archaeopteryx dan sesudahnya, dan bahkan hingga hampir baru-baru ini, terdapat satu kelompok burung yang bisa dikategorikan sebagai “burung dengan gigi.”

Hal terpenting adalah bahwa struktur gigi Archaeopteryx dan burung-burung yang mempunyai gigi lainnya sangat berbeda dengan gigi yang dimiliki hewan yang dianggap sebagai nenek moyang mereka, yaitu dinosaurus. Ahli Ornitologi terkenal, L.D. Martin, J.D. Stewart, dan K.N. Whetstone meneliti bahwa Archaeopteryx dan burung-burung sejenis lainnya memiliki gigi tak berceruk dengan dasar sempit dan berakar luas. Sementara gigi dinosaurus theropoda, yang dianggap sebagai nenek moyang burung ini, bergerigi dengan akar yang lurus.127 Para peneliti ini juga membandingkan tulang pergelangan kaki Archaeopteryx dengan yang dimiliki oleh hewan yang dianggap sebagai nenek moyang mereka, dinosaurus, dan tidak menemukan adanya kesamaan di antara mereka.128

Seperti Archaeopteryx, ada
kuku-kuku mirip cakar pada sayap-sayap burung Opisthocomus hoazin, yang hidup di zaman kita.

Studi yang dilakukan oleh ahli anatomi seperti S. Tarsitano, M.K. Hecht, dan A.D. Walker telah mengungkapkan bahwa beberapa persamaan yang terlihat oleh John Ostrom dan yang lainnya antara tungkai Archaeopteryx dengan dinosaurus pada kenyataannya adalah kesalahan penafsiran.129 Sebagai contoh, A.D. Walker telah menganalisa bagian telinga dari Archaeopteryx dan menemukan bahwa ia sangat mirip dengan yang dimiliki burung-burung modern.130

Lebih jauh lagi, J. Richard Hinchliffe, dari Institute of Biological Sciences pada University of Wales, mempelajari anatomi burung dan reptilia yang dianggap sebagai nenek moyangnya dengan menggunakan teknik isotop moderen dan menemukan bahwa tiga jari tungkai depan dari dinosaurus adalah I-II-III, sementara jari sayap burung adalah II-III-IV. Hal ini menjadi masalah besar bagi para pendukung mata rantai Archaeopteryx-dinosaurus.131 Hinchliffe menerbitkan kajian dan pengamatannya dalam majalah Science pada tahun 1997, di mana ia menulis:

Keraguan tentang homologi antara jari theropoda dan burung mengingatkan kita pada beberapa permasalahan dalam hipotesis “berasal dari-dinosaurus.” Ini meliputi hal-hal sebagai berikut: (i) Tungkai depan theropoda yang jauh lebih kecil (relatif terhadap ukuran tubuh) jika dibandingkan dengan sayap Archaeopteryx. Tungkai sekecil itu tidak meyakinkan sebagai bakal sayap bagi asal mula terbang dinosaurus yang relatif besar. (ii) Jarangnya ditemukan pada theropoda tulang pergelangan semilunate, hanya diketahui pada empat spesies (termasuk Deinonychus). Kebanyakan theropoda mempunyai banyak bagian penyusun pergelangan, yang sulit untuk dicari padanannya dengan yang dimiliki Archaeopteryx. (iii) Adanya paradoks waktu karena kebanyakan dinosaurus theropoda dan khususnya domaeosaurus yang mirip burung semuanya muncul dalam rekaman fosil jauh setelah Archaeopteryx.

Seperti yang ditulis Hinchliffe, “paradoks waktu” adalah salah satu kenyataan yang memberikan pukulan telak pada anggapan para evolusionis tentang Archaeopteryx. Dalam bukunya Icons of Evolution, ahli biologi Amerika Jonathan Wells mengatakan bahwa Archaeopteryx telah menjadi “simbol” bagi teori evolusi, sementara bukti dengan jelas menunjukkan bahwa hewan ini bukan nenek moyang primitif burung. Menurut Wells, salah satu petunjuk dalam hal ini adalah bahwa dinosaurus theropoda—yang dianggap sebagai nenek moyang Archaeopteryx—sebenarnya lebih muda dari pada Arhcaeopteryx: ”Reptilia berkaki dua yang berlari di atas tanah, dan memiliki ciri-ciri lain yang diharapkan ada pada nenek moyang Archaeopteryx, [ternyata] muncul lebih kemudian.”132

Semua penemuan ini menunjukkan bahwa Archaeopteryx bukanlah mata rantai peralihan, melainkan hanyalah sejenis burung yang termasuk dalam kelompok “burung bergigi.” Menghubungkan hewan ini dengan dinosaurus theropoda sama sekali tidaklah berdasar. Dalam sebuah artikel yang berjudul “The Demise of the 'Birds Are Dinosaurs' Theory” ahli biologi Amerika Richard L. Deem menulis tentang Archaeopteryx dan pernyataan evolusi burung-dinosaurus sebagai berikut:

Hasil dari kajian terbaru menunjukkan bahwa tangan dinosaurus theropoda berasal dari jari I, II, dan III, sedangkan sayap burung, walaupun terlihat mirip dalam hal struktur, sebenarnya berasal dari jari II, III, IV… Ada permasalahan lain dengan teori “burung adalah dinosaurus.” Tungkai depan theropoda lebih kecil (relatif terhadap ukuran tubuh) daripada Archaeopteryx. “Bakal-sayap” yang kecil dari theropoda tidaklah begitu meyakinkan, khususnya mengingat besarnya bobot dari dinosaurus ini. Sebagian besar dari theropoda tidak memiliki tulang pergelangan semilunate, dan memiliki banyak unsur penyusun pergelangan yang lain yang tidak ada hubungan padanannya dengan tulang-tulang Archaeopteryx. Sebagai tambahan, pada hampir semua theropoda, saraf V1 keluar dari tengkorak melalui samping, bersama dengan beberapa saraf yang lain, sementara pada burung, saraf-saraf ini keluar dari depan tengkorak, melalui lubang khusus. Ada juga permasalahan kecil karena sebagian besar theropoda muncul setelah kemunculan dari Archaeopteryx.133

Archaeopteryx dan Fosil Burung Purba Lainnya

Beberapa fosil yang baru ditemukan juga menyangkal skenario evolusionis berkenaan dengan Archaeopteyx dalam sisi yang lain.

Lianhai Hou dan Zhonghe Zhou, dua ahli paleontologi di Chinese Institute of Vertebrate Paleontology, menemukan fosil burung baru pada tahun 1995, dan menamakannya Confuciusornis. Fosil ini hampir seumur dengan Archaeopteryx (sekitar 140 juta tahun), tetapi tidak memiliki gigi dalam mulutnya. Selain itu, paruh dan sayapnya memiliki struktur yang sama dengan burung masa kini. Confuciusornis memiliki struktur rangka yang sama dengan burung modern, tetapi juga memiliki cakar pada sayapnya, sama seperti Archaeopteryx. Struktur lainnya yang khas pada burung yang disebut “pigostil,” yang menopang bulu-bulu ekor, juga ditemukan pada Confuciusornis.134 Singkatnya, fosil ini—yang seumur dengan Archaeopteryx, yang sebelumnya dianggap sebagai burung pertama dan diterima sebagai semi-reptilia—terlihat sangat mirip dengan burung modern. Kenyataan ini telah menggugurkan semua pemikiran evolusionis yang menyatakan Archaeopteryx sebagai nenek moyang primitif dari semua burung.

Confuciusornis, yang hidup di zaman
yang sama dengan Archaeopteryx, memiliki
banyak kemiripan dengan burung masa kini

Satu lagi fosil yang tergali di Cina menimbulkan kebingungan yang lebih besar lagi. Pada November 1996, adanya burung yang berumur 130 juta tahun yang disebut Liaoningornis diumumkan di majalah Science oleh L. Hou, dan Alan Feduccia. Liaoningornis memiliki tulang dada tempat melekatnya otot-otot untuk terbang, sama seperti pada burung modern.135 Burung ini tidak bisa dibedakan dari burung modern dalam hal yang lain juga. Satu-satunya perbedaan adalah adanya gigi dimulutnya. Ini menunjukkan bahwa burung dengan gigi tidak memiliki struktur primitif seperti anggapan para evolusionis. Bahwa Liaoningornis memiliki ciri-ciri burung modern dinyatakan dalam sebuah artikel pada majalah Discover, yang mengatakan, “Kapankah burung muncul? Fosil ini menunjukkan bahwa bururng tidaklah berasal dari stok dinosaurus.”136

Fosil lain yang membantah pernyataan evoluisionis berkenaan dengan Archaeopteryx adalah Eoalulavis. Struktur sayap Eoalulavis, yang dikatakan 25 sampai 30 juta tahun lebih muda dari Archaeopteryx, juga teramati pada burung modern yang terbang-lambat.137 Ini membuktikan bahwa 120 juta tahun yang lalu, terdapat burung yang tidak bisa dibedakan dengan burung modern dalam banyak hal, terbang di udara.

Kenyataan ini sekali lagi menunjukkan dengan pasti bahwa baik Archaeopteryx maupun burung purba lain yang mirip dengannya bukanlah bentuk peralihan. Fosil-fosil ini tidak menunjukkan bahwa spesies burung yang berbeda berevolusi dari satu sama lain. Sebaliknya, rekaman fosil membuktikan bahwa burung modern masa kini dan beberapa burung purba seperti Archaeopteryx sebenarnya hidup pada saat yang sama. Memang benar bahwa beberapa dari spesies burung ini, seperti Archaeopteryx dan Confuciusornis, telah punah, tetapi kenyataan bahwa hanya beberapa spesies yang pernah hidup masih mampu bertahan hidup hingga saat ini tidak dengan sendirinya mendukung teori evolusi.

Archaeoraptor: Bualan Burung-Dino

Tidak mampu menemukan apa yang mereka cari dari Archaeopteryx, para penganjur teori evolusi menggantungkan harapan mereka pada fosil lain pada tahun 1990 dan sejumlah laporan yang disebut fosil “burung-dino” muncul di media-media Internasional. Belakangan diketahui bahwa pernyataan ini hanyalah kesalahan penafsiran, atau lebih buruk lagi, pemalsuan.

Pernyataan burung-dino pertama adalah cerita tentang “fosil dinosaurus berbulu ditemukan di Cina,” yang terjadi pada tahun 1996 dengan liputan media yang menghebohkan. Sebuah fosil reptilia yang disebut Sinosauropteryx telah ditemukan, tetapi beberapa ahli paleontolgi yang menguji fosil tersebut mengatakan bahwa fosil ini memiliki bulu-bulu burung, tidak seperti reptilia modern. Pengujian yang dilakukan setahun kemudian, akan tetapi, menunjukkan bahwa fosil ini sebenarnya tidak memiliki struktur yang mirip dengan bulu burung. Sebuah artikel dalam Science yang berjudul “Mencabuti Dinosaurus Berbulu” menyatakan bahwa struktur yang dinamakan “sayap” oleh ahli paleontologi evolusionis secara pasti tidak ada hubungannya dengan bulu:

Tepat setahun yang lalu, ahli paleontologi dikejutkan dengan sebuah foto “dinosaurus berbulu,” yang diedarkan ke seluruh aula pada pertemuan Perkumpulan Paleontologi Vertebrata. Spesimen Sinosauropteryx dari fosmasi Yixian di Cina ini dimuat pada halaman depan New York Times, dan telah digambarkan oleh beberapa orang sebagai menegaskan asal usul burung dari dinosaurus. Tetapi pada pertemuan Paleontologi Vertebrata di Chicago tahun ini akhir bulan lalu, kesimpulan yang diambil sedikit berbeda. Struktur tersebut bukanlah sayap modern, kata sekitar setengah lusin ahli paleontologi barat yang telah melihat spesimen tersebut. …Ahli paleontologi Larry Martin dari Kansas University, Lawrence, berpikir bahwa struktur tersebut adalah serat kolagen yang tercerabut di bawah kulit—dan karenanya tidak ada hubungannya dengan burung.138

Kasus yang lebih sensasional dari burung-dino muncul pada tahun 1999. Pada edisi November 1999, National Geographic menurunkan sebuah artikel tentang spesimen fosil yang tergali di Cina yang dinyatakan memiliki ciri-ciri burung dan dinosaurus. Penulis National Geographic, Christopher P. Sloan, penulis artikel tersebut, melangkah demikian jauh dengan menyatakan, “kita sekarang bisa mengatakan bahwa burung adalah theropoda dengan keyakinan yang sama ketika kita mengatakan bahwa manusia adalah mamalia.” Spesies ini, yang dikatakan pernah hidup 125 juta tahun yang lalu, segera diberi nama ilmiah Archaeoraptor liaoningensis.139

Akan tetapi, fosil ini adalah palsu dan telah dengan terampil disusun dari lima spesimen yang terpisah. Sekelompok peneliti, di antara mereka terdapat tiga orang ahli paleontologi, membuktikan pemalsuan ini setahun kemudian dengan bantuan tomography hasil perhitungan dengan sinar X. Burung-dino sebenarnya adalah hasil kerja para evolusionis Cina. Para amatir Cina menyusun burung-dino dengan menggunakan lem dan semen dari 88 tulang dan batu. Peneliti menduga bahwa Archaeoraptor dibentuk dari bagian depan rangka burung purba, sedangkan tubuh dan tulang ekornya diambil dari empat spesimen yang berbeda.

Pencapaian besar National Geographic,
“burung dino” yang sempurna. Archaeoraptor segera ternyata sebuah penipuan. Semua calon “burung dino” lainnya bersifat duga-dugaan.

Menariknya, National Geographic menurunkan sebuah artikel penting tentang pemalsuan kasar semacam itu—dan lebih jauh lagi, menggunakannya sebagai dasar pernyataan bahwa skenario “evolusi burung” telah terbukti—tanpa menunjukkan sedikitpun keraguan atau kehati-hatian dalam artikel tersebut. Dr. Storrs Olson, dari Smithsonian Institute Natural History Museum yang terkenal di Amerika, kemudian mengatakan bahwa ia sebelumnya telah memperingatkan National Geographic bahwa fosil ini adalah palsu, tetapi pihak manajemen majalah tidak menghiraukannya. Menurut Olson, “National Geographic” telah mencapai masa suramnya dengan menganut jurnalisme tabloid yang sensasional dan tidak terbukti kebenarannya. “140

Dalam sebuah surat yang ditulisnya kepada Peter Raven dari National Geographic, Olson menggambarkan dengan sangat rinci cerita sebenarnya dari “dinosaurus bersayap”, yang menjadi bahan pembicaraan sejak dipublikasikannya dalam sebuah artikel pada National Geographic tahun 1998:

Sebelum penerbitan artikel “Dinosaurus Memperoleh Sayap” dalam National Geographic edisi Juli 1998, Lou Mazzatenta, fotografer untuk artikel Sloan, mengundang saya ke Perkumpulan National Geographic untuk membahas fotonya atas fosil-fosil dari Cina dan untuk memberi komentar pada sudut pandang yang diberikan pada cerita. Pada saat itu, saya mencoba menyampaikan kenyataan yang mendukung kuat pandangan yang berbeda dengan apa yang akan dimunculkan oleh National Geographic, tetapi akhirnya jelaslah bagi saya bhawa National Geographic tidak tertarik pada apapun selain dogma umum bahwa burung telah berevolusi dari Dinosaurus.

Artikel Sloan menempatkan prasangka pada tataran baru dan sebagian besar mengandung informasi yang tidak terbukti atau tak terdokumentasikan yang sekedar “membuat” berita daripada melaporkannya. Pernyataan dangkalnya bahwa “sekarang kita bisa dengan yakin mengatakan bahwa burung adalah theropoda sama yakinnya dengan kita mengatakan bahwa manusia adalah mamalia” bahkan tidak tampak sebagai cerminan dari pandangan sebagian ilmuwan atau sekelompok ilmuwan, jadi ia menggambarkan tidak lebih dari sekedar propaganda editorial. Pernyataan yang dibesar-besarkan ini telah disangkal oleh kajian terbaru embriologi dan morfologi perbandingan, yang mana tentunya, tidak pernah diberitakan.

Akan tetapi yang lebih penting lagi, tidak satupun struktur-struktur yang digambarkan dalam artikel Sloan sebagai bulu memang benar-benar terbukti sebagai bulu. Mengatakan bahwa itu adalah bulu tidak lebih dari sekedar harapan yang dihadirkan sebagai kenyataan. Pernyataan pada halaman 103 bahwa “struktur berongga, mirip rambut mencirikan bakal-bulu” adalah mengada-ada mengingat bahwa bakal-bulu hanya ada sebagai gagasan teoritis, jadi struktur internalnya pun lebih merupakan perkiraan saja.

Propaganda tentang dinosaurus bersayap yang dipamerkan pada acara Perkumpulan National Geographic bahkan lebih buruk, dan membuat pernyataan palsu yang menyatakan bahwa ada bukti kuat bahwa berbagai dinosaurus karnivora memiliki sayap. Sebuah model dari dinosaurus sejati Deinonychus dan ilustrasi dari bayi tyrannosaurus digambarkan tertuptup bulu, yang kesemuanya hanyalah imajinasi belaka dan tidak memiliki tempat di luar fiksi ilmiah.

Hormat saya,

Storrs L. Olson

Kurator Burung

National Museum of Natural History

Smithsonian Institution141

Kasus yang membuka mata ini menampakkan dua kenyataan penting. Pertama, ada orang yang tidak merasa ragu mengambil jalan pemalsuan dalam upaya menemukan bukti bagi teori evolusi. Kedua, beberapa jurnal ilmiah populer ternama, yang telah mengambil misi untuk menanamkan teori evolusi kepada masyarakat, tidak segan-segan mengenyampingkan berbgai fakta yang mungkin tidak sesuai atau mempunyai penafsiran lain. Demikianlah, mereka telah menjadi tidak lebih dari sekedar alat propaganda untuk menyebarkan teori evolusi. Mereka tidak mengambil sikap ilmiah, tetapi dogmatis, dan dengan sadar melecehkan ilmu pengetahuan untuk mempertahankan teori evolusi yang sangat mereka yakini.

Sisi penting lainnya dari permasalahan ini adalah bahwa tidak ada bukti bagi gagasan bahwa burung telah berevolusi dari dinosaurus. Karena kurangnya bukti, bukti palsu pun dibuat, atau bukti sebenarnya disalahtafsirkan. Pada kenyataannya, tidak ada bukti bahwa burung telah berevolusi dari spesies hidup lainnya. Sebaliknya, semua penemuan menunjukkan bahwa burung telah muncul di muka bumi lengkap dengan struktur tubuh mereka yang khas.

PETUNJUK TERAKHIR:
PENELITIAN TENTANG BURUNG UNTA MEMBANTAH CERITA BURUNG DINO

Pukulan terbaru bagi teori “burung berevolusi dari dinosaurus” datang dari kajian tentang embriologi burung unta.

Dr. Alan Feduccia dan Julie Nowicki dari University of North Carolina di Chapel Hill mempelajari sejumlah telur burung unta hidup dan, sekali lagi menyimpulkan bahwa mustahil ada hubungan evolusi antara burung dan dinosaurus. EurekAlert, sebuah portal ilmiah yang dikelola oleh AAAS (American Association for the The Advancement of Science), melaporkan yang berikut:

Dr. Alan Feduccia dan Julie Nowicki dari University of North Carolina di Chapel Hill... membuka sederetan telur burung unta hidup pada berbagai tahap perkembangan dan menemukan yang mereka yakini sebagai bukti bahwa burung tak mungkin berasal dari dinosaurus...

Dr. Feduccia:
Kajian terbarunya cukup
untuk mengubur dongeng “burung dino”.

Apa pun moyang burung-burung, ia harus berjari lima, bukan berjari tiga seperti dinosaurus teropoda,“ ia [Feduccia] mengatakan...”Para ilmuwan setuju bahwa dinosaurus mengembangkan ‘tangan’ dengan satu, dua, dan tiga jari... Akan tetapi, penelitian kami atas janin burung unta, menunjukkan secara meyakinkan bahwa pada burung, hanya jari-jari kedua, ketiga, dan keempat, yang pada manusia setara dengan jari kelingking, jari tengah, dan jari manis, berkembang, dan kami mempunyai foto-foto yang membuktikannya”, kata Feduccia, seorang profesor dan mantan ketua jurusan biologi di UNC. “Ini menciptakan masalah baru bagi mereka yang bersikeras bahwa dinosaurus adalah moyang burung-burung masa kini.” Misalnya, bagaimanakah bisa tangan burung yang berjari dua, tiga, dan empat, muncul dari tangan dinosaurus yang hanya berjari satu, dua, dan tiga ? Itu hampir mustahil.”1

Dalam laporan yang sama, Dr. Freduccia juga membuat ulasan penting tentang ketaksahihan—dan kedangkalan—teori “burung berevolusi dari dinosaurus”:

“Ada masalah-masalah yang tak terpecahkan dengan teori itu,” ia [Dr. Feduccia] mengatakan. “Di luar yang telah kami laporkan, ada masalah waktu dalam hal dinosaurus yang di permukaan mirip burung hidup sekitar 25-80 juta tahun setelah burung tertua yang diketahui, yang berumur 150 juta tahun.”

Jika tulang ayam dan tulang dinousaurus diamati lewat mikroskop, keduanya terlihat sama, tetapi pengamatan yang dekat dan rinci menyingkapkan banyak sekali perbedaan, kata Feduccia. Misalnya, dinousaurus teropoda bergigi melengkung dan seperti gergaji, namun burung tertua bergigi lurus mirip pasak, bukan gergaji. Keduanya juga mempunyai cara berbeda untuk penanaman dan pergantian gigi.”2

Petunjuk ini sekali lagi mengungkapkan bahwa ribut-ribut “burung dino” hanyalah “ikon” lain Darwinisme: dongeng yang didukung hanya demi keyakinan dogmatis kepada teori itu.

1. David Williamson, “Scientit Says Ostrich Study Confirms Bird ‘Hands’ Unlike those of Dinosaurs,” EurekAlert, 14 Agustus 2002, http://www.eurekalert.org/pub_releases/2002-08/uonc-sso081402.php,

2. David Williamson, “Scientit Says Ostrich Study Confirms Bird ‘Hands’ Unlike those of Dinosaurs,” EurekAlert, 14 Agustus 2002, http://www.eurekalert.org/pub_releases/2002-08/uonc-sso081402.php.

Asal Usul Serangga

Dalam pembahasan asal usul burung, kami menyebutkan teori kursorial yang diajukan oleh ahli biologi evolusi. Seperti yang telah kami jelaskan sebelumnya, pertanyaan bagaimana reptilia menumbuhkan sayap melibatkan spekulasi tentang “reptilia yang mencoba menangkap serangga dengan kaki depan mereka.” Menurut teori ini, kaki depan reptilia tersebut seiring dengan waktu secara perlahan berubah menjadi sayap saat mereka mencoba berburu serangga.

Kita telah tekankan bahwa teori ini tidak berpijak pada penemuan ilmiah sama sekali. Tetapi ada sisi menarik lain dari hal ini, yang belum kita sentuh sebelumnya. Lalat sejak awal sudah bisa terbang. Jadi bagaimana mereka memperoleh sayap? Dan secara umum, apa asal mula serangga, yang mana lalat hanyalah satu kelompok di dalamnya?

Dalam pengelompokan makhluk hidup, serangga membentuk satu subfilum, yaitu Insecta, dari filum Arthropoda. Fosil serangga tertua berasal dari Jaman Devonian (410 hingga 360 juta tahun yang lalu). Pada Jaman Pennsylvanian yang mengikutinya (325 sampai 286 juta tahun yang lau), terjadi kemunculan besar-besaran sejumlah spesies serangga. Sebagai contoh, kecoak muncul secara tiba-tiba, dan dengan struktur yang sama seperti yang ada saat ini. Betty Faber, pada American Museum of Natural History, melaporkan bahwa fosil kecoa dari 350 juta tahun yang lalu adalah sama persis dengan kecoak yang hidup saat ini.142

Tiada perbedaan antara fosil lipas yang
berumur 320 juta tahun dengan spesimen
yang hidup sekarang.

Binatang seperti laba-laba, kutu, dan kaki seribu bukanlah serangga, tetapi termasuk subfilum lain dari Arthropoda. Penemuan penting fosil dari binatang-binatang ini dilaporkan pada pertemuan tahunan American Association for the Advancement of Science tahun 1983. Hal yang menarik dari fosil laba-laba, kutu dan kelabang berumur 380 juta tahun ini, adalah kenyataan bahwa mereka tidak berbeda dengan spesimen hidup saat ini. Salah satu ilmuwan yang menguji fosil tersebut menyebutkan, “mereka terlihat seperti baru mati kemarin.”143

Serangga bersayap juga muncul secara tiba-tiba dalam rekaman fosil, dan dengan semua ciri khas mereka. Sebagai contoh, sejumlah besar fosil capung dari Jaman Pennsylvanian telah ditemukan. Dan capung-capung ini memiliki struktur yang sama persis dengan capung yang ada saat ini.

Luing Acantherpestes major ini, yang ditemukan di Kansas, Amerika Serikat, berumur sekitar 300 juta tahun, dan tak berbeda dengan luing masa kini.

Fosil lalat yang berumur 145 juta tahun. Fosil yang ditemukan di Liaoning, Cina ini serupa dengan lalat dari spesies yang sama yang hidup sekarang.

Semua serangga bersayap muncul tiba-tiba dalam catatan fosil, dan sejak itu, semuanya telah berstruktur sempurna sama seperti saat ini. Fosil capung yang berumur sekitar 320 juta tahun di atas dikatakan sebagai spesimen tertua dan tak berbeda dengan capung yang hidup saat ini. Tiada “evolusi” telah terjadi.

Satu hal menarik di sini adalah kenyataan bahwa capung dan lalat muncul secara tiba-tiba, bersama-sama dengan serangga tak bersayap. Ini menyangkal teori bahwa serangga tak bersayap mengembangkan sayap dan berevolusi secara bertahap menjadi serangga yang bisa terbang. Dalam salah satu artikel mereka dalam buku Biomechanics in Evolution, Robin Wootton dan Charles P. Ellington mengatakan hal sebagai berikut:

Ketika fosil serangga pertama muncul, pada [Jaman] Carboniferous Tengah dan Atas, mereka telah beragam dan sebagian besar memiliki sayap yang sempurna. Ada sebagian kecil bentuk primitif tak bersayap, tetapi tidak ditemukan adanya bentuk peralihan yang meyakinkan.144

Sala satu ciri umum dari lalat, yang muncul secara tiba-tiba dalam rekaman fosil, adalah teknik terbang mereka yang mengagumkan. Sementara manusia tidak mampu membuka dan menutup lengan mereka 10 kali sedetik, rata-rata lalat mampu mengepakkan sayap 500 kali dalam rentang waktu tersebut. Lebih jauh lagi, lalat menggerakkan kedua sayapnya secara bersamaan. Sedikit saja ketidaksesuaian pada getaran sayapnya akan menyebabkan lalat kehilangan keseimbangan, tetapi hal ini tak pernah terjadi.

Dalam sebuah artikel berjudul “The Mechanical Design of Fly Wings,” Wootton lebih jauh menerangkan:

Semakin kita mengerti fungsi dari sayap serangga, semakin terlihat lembut dan indah desain pada mereka… Struktur biasanya dirancang untuk berubah bentuk sekecil mungkin; mekanisme biasanya dirancang untuk menggerakkan bagian-bagian penyusunnya dalam gerakan yang dapat diperkirakan. Sayap serangga menyatukan keduanya, menggunakan komponen dengan bermacam-macam sifat kelenturan, yang terakit dengan sempurna untuk memungkinkan perubahan bentuk yang tepat sebagai respon atas gaya yang tepat dan untuk memanfaatkan udara sebaik mungkin. Mereka memiliki sedikit, jika ada, teknologi yang menyamainya.145

Tentunya kemunculan tiba-tiba dari makhluk hidup dengan desain sesempurna ini tidak bisa dijelaskan dengan penjelasan evolusionis manapun. Itulah sebabnya mengapa Pierre-Paul Grassé mengatakan, “Kita berada di dalam kegelapan mengenai asal usul serangga.”146 Asal usul serangga dengan jelas membuktikan fakta penciptaan.

Asal usul Mamalia

Seperti yang telah kami utarakan sebelumnya, teori evolusi mengajukan gagasan bahwa beberapa makhluk khayalan muncul dari laut berubah menjadi reptilia, dan bahwa burung berevolusi dari reptilia. Menurut skenario yang sama, reptilia bukan hanya nenek moyang bangsa burung, tetapi juga mamalia. Akan tetapi, terdapat perbedaan besar antara dua kelompok ini. Mamalia adalah hewan berdarah panas (ini berarti mereka bisa menghasilkan panas tubuh sendiri dan menjaganya pada tataran yang tetap), mereka melahirkan, menyusui anak mereka, dan tubuh mereka ditutupi oleh bulu kulit atau rambut. Reptilia, disisi lain, adalah hewan berdarah dingin (artinya, mereka tidak bisa menghaslkan panas tubuh sendiri, dan suhu tubuh mereka berubah mengikuti suhu lingkungan luar), mereka bertelur, tidak menyusui anak mereka, dan tubuh mereka ditutupi oleh sisik.

Dengan semua perbedaan ini, lalu, bagaimana reptilia mulai mengatur suhu tubuh mereka sendiri dan memperoleh mekanisme berkeringat untuk memungkinkan menjaga suhu tubuh mereka sendiri? Apakah mungkin reptilia mengganti sisik dengan bulu atau rambut dan mulai menghasilkan susu? Sebelum teori evolusi menjelaskan asal usul mamalia, teori ini harus memberikan jawaban ilmiah atas pertanyaan-pertanyaan ini.

Fosil lalat, terjebak dalam ambar 35 juta tahun yang lalu.
Fosil ini ditemukan di pantai Laut Baltik,
juga tak berbeda dengan lalat hidup di zaman kita.

Namun, ketika kita melihat sumber-sumber evolusionis, kita menemukan skenario yang benar-benar khayalan dan tidak ilmiah, atau jika tidak, sebuah kebungkaman. Salah satu skenario ini adalah sebagai berikut:

Beberapa reptilia di daerah dingin mulai mengembangkan cara untuk menjaga kehangatan tubuh mereka. Keluaran panas tubuh mereka meningkat ketika dingin dan hilangnya panas tubuh mereka kurangi ketika sisik-sisik menjadi lebih kecil dan memanjang, dan berevolusi menjadi rambut. Berkeringat adalah salah satu adaptasi untuk menjaga suhu tubuh, suatu perlengkapan untuk mendinginkan tubuh ketika dibutuhkan melalui penguapan air. Namun suatu ketika reptilia muda ini mulai menjilati keringat dari induknya sebagai makanan. Kalenjar keringat tertentu mulai mengeluarkan zat-zat yang semakin bermanfaat, yang pada akhirnya menjadi susu. Akhirnya anak-anak mamalia awal ini mempunyai kesempatan hidup yang lebih baik.147

Kutipan diatas tidak lebih dari khayalan belaka. Skenario fantastis seperti ini tidak hanya tidak didukung oleh bukti, ini juga jelaslah tidak mungkin. Sangat tidak masuk akal untuk menyatakan bahwa makhluk hidup menghasilkan nutrisi sedemikian kompleks seperti susu dengan menjilati keringat tubuh induknya.

Tiada perbedaan antara lusinan fosil mamalia yang berumur jutaan tahun di museum sejarah alam dan mamalia yang hidup sekarang. Lebih lagi, fosil-fosil ini muncul tiba-tiba, tanpa kaitan dengan spesies yang telah punah.

Alasan mengapa skenario seperti ini diajukan adalah kenyataan bahwa terdapat perbedaan yang sangat besar antara reptilia dan mamalia. Salah satu contoh dari rintangan struktural antara reptilia dengan mamalia adalah struktur rahang mereka. Rahang mamalia hanya mempunyai satu tulang mandibular tempat melekatnya gigi. Pada reptilia, terdapat tiga tulang kecil pada kedua sisi mandibula. Sat perbedaan mendasar lainnya adalah bahwa semua mamalia memiliki tiga tulang pada telinga bagian tengah mereka (tulang martil, tulang sanggurdi, dan tulang landasan). Reptilia hanya memiliki satu tulang pada telinga bagian tengah. Evolusionis menyatakan bahwa rahang reptilia dan telinga bagian tengah berevolusi secara bertahap menjadi rahang dan telinga mamalia. Pertanyaan bagaimana telinga dengan satu tulang berevolusi menjadi telinga dengan tiga tulang, dan bagaimana indera pendengaran tetap berfungsi saat perubahan terjadi tidaklah pernah bisa dijelaskan. Tidak mengherankan, tidak ditemukan satu fosil pun yang menghubungkan reptilia dengan mamalia. Inilah sebabnya mengapa penulis ilmiah terkenal evolusionis, Roger Lewin, terpaksa mengatakan, “Peralihan menjadi mamalia pertama, …masih merupakan teka-teki.”148

George Gaylord Simpson, salah seorang pakar terpenting evolusi dan seorang pendiri teori neo-Darwinis, berkenaan dengan kesulitan yang membingungkan para evolusionis membuat komentar sebagai berikut:

Peristiwa yang paling membingungkan dalam sejarah kehidupan di muka bumi adalah perubahan dari Mesozoic, Jaman Reptilia, ke Jaman Mamalia. Seakan-akan tirai diturunkan secara mendadak untuk menutup panggung di mana seluruh peran utama dimainkan oleh reptilia, terutama dinosaurus, dalam jumlah besar dan keragaman yang menakjubkan, dan kemudian dinaikkan kembali untuk memperlihatkan panggung yang sama tetapi dengan susunan pemain yang sepenuhnya baru, di mana dinosaurus tidak muncul sama sekali, dan reptilia lain hanya sebagai figuran, dan semua peran utama dimainkan berbagai jenis mamalia yang hampir tidak pernah disinggung dalam babak-babak sebelumnya.149

Lebih jauh lagi, ketika mamalia secara tiba-tiba muncul, mereka telah sangat berbeda satu sama lain. Hewan yang sedemikian berbeda seperti kelelawar, kuda, tikus dan paus adalah mamalia, dan mereka semua muncul selama rentang geologis yang sama. Membuat suatu hubungan evolusi di antara mereka adalah mustahil bahkan dengan khayalan yang luas sekalipun. Ahli zoologi evolusionis, R. Eric Lombard menjelaskan hal ini dalam sebuah artikel yang muncul pada jurnal Evolution:

Mereka yang mencari informasi khusus yang berguna untuk membangun pohon kekerabatan mamalia akan kecewa.150

Singkatnya, asal usul mamalia, seperti kelompok organisme yang lain, gagal bersesuaian dengan teori evolusi dalam cara apapun. George Gaylord Simpson mengakui kenyataan tersebut bertahun-tahun yang lalu:

Ini berlaku benar bagi 32 ordo mamalia… Anggota termuda dan paling primitif dari setiap ordo [dari mamalia] telah memiliki ciri dasar aslinya, dan dalam hal apapun tidak merupakan urutan yang berkelanjutan dari satu ordo ke ordo yang lain. Kadang kala perbedaan ini begitu tajam dan celahnya begitu besar sehingga asal usul ordo lebih bersifat spekulatif dan sering diperdebatkan… Ketiadaan bentuk peralihan yang sudah biasa ini tidak terbatas pada mamalia, tetapi ini adalah fenomena yang hampir universal, yang telah lama teramati oleh para ahli paleontologi. Ini berlaku pada hampir semua kelas hewan, baik vertebrata maupun invertebrata… ini berlaku pada kelompok kelas, dan pada filum utama hewan, dan sepertinya berlaku juga pada pengelompokan yang sepadan dalam dunia tumbuh-tumbuhan.151

Mitos Evolusi Kuda

Satu subyek penting dalam asal-usul mamalia adalah mitos tentang “evolusi kuda,” yang juga merupakan sebuah topik yang padanya publikasi evolusionis memberi perhatian luas untuk kurun waktu yang lama. Ini adalah sebuah mitos, karena lebih didasarkan pada khayalan daripada temuan ilmiah.

Hingga baru-baru ini, urutan imajiner yang dimaksudkan untuk menggambarkan evolusi kuda telah dimajukan sebagai bukti fosil utama bagi teori evolusi. Akan tetapi saat ini, banyak evolusionis sendiri dengan jujur mengakui bahwa skenario evolusi kuda telah runtuh. Pada tahun 1980, sebuah simposium empat hari digelar di Field Museum of Natural History di Chicago, dengan kehadiran 150 evolusionis, untuk membahas permasalahan teori evolusi bertahap. Dalam sambutannya pada pertemuan ini, evolusionis Boyce Rensberger memberi catatan bahwa skenario evolusi kuda tidak memiliki landasan dalam rekaman fosil, dan tidak ada proses evolusi yang telah teramati yang mampu menjelaskan evolusi kuda secara bertahap:

Contoh populer dari evolusi kuda, menunjukkan urutan perubahan bertahap dari hewan berkuku-empat seukuran-rubah yang hidup sekitar 50 juta tahun yang lalu menjadi kuda masa kini yang lebih besar dan berkuku-satu, telah lama diketahui keliru. Bertentangan dengan perubahan bertahap, fosil dari setiap spesies peralihan muncul dengan sangat berbeda, tidak berubah bentuk, dan kemudian menjadi punah. Bentuk peralihan tidak diketahui.152

Sementara membahas dilema penting dalam skenario evolusi kuda ini, dengan sangat jujur, Rensberger membawa permasalahan bentuk peralihan ini ke dalam pembahasan sebagai permasalahan terbesar.

Ahli paleontologi terkenal Colin Patterson, direktur dari Natural History Museum di London, tempat diagram “evolusi kuda” sedang dipamerkan pada saat itu di lantai dasar museum, mengatakan hal berikut ini tentang pajangan tersebut:

Telah begitu banyak cerita, sebagian lebih imajinatif daripada yang lain, tentang bagaimanakah sebenarnya sejarah [kehidupan] itu,. Contoh yang paling terkenal, masih dipamerkan di lantai bawah, adalah skema evolusi kuda yang dibuat barangkali 50 tahun lalu. Hal itu telah dihadirkan sebagai kebenaran harfiah dalam berbagai buku acuan. Kini, saya pikir itu perlu disesali, terutama jika mereka yang mengajukan cerita semacam itu sendiri menyadari adanya hal yang masih spekulatif pada sebagian skema tersebut.153

Lalu, apa yang mendasari skenario evolusi kuda? Skenario ini dirumuskan melalui diagram yang menipu yang dibuat dengan mengurutkan fosil-fosil spesies yang berbeda yang hidup pada jaman yang sangat berlainan di India, Afrika Selatan, Amerika Utara, dan Eropa, melulu hanya berdasarkan daya imajinasi evolusionis yang kaya . Lebih dari 20 skema evolusi kuda, yang sebenarnya sama sekali berbeda satu sama lain, telah diajukan oleh berbagai peneliti. Jadi, jelaslah bahwa evolusionis tidak mencapai kesepakatan dalam hal silsilah ini. Satu-satunya persamaan di antara skema ini adalah keyakinan bahwa makhluk seukuran anjing yang disebut Eohippus (Hyracotherium), yang pernah hidup pada Jaman Eocene 55 juta tahun yang lalu, adalah nenek moyang kuda. Namun demikian, kenyataannya adalah bahwa Eohippus, yang telah punah jutaan tahun yang lalu, sangat mirip dengan hyrax, hewan kecil mirip kelinci yang masih hidup di Afrika dan sama sekali tidak ada hubungannya dengan kuda.154

Ketidakkonsistenan dari teori evolusi kuda semakin bertambah jelas sejalan dengan semakin banyaknya penemuan-penemuan fosil. Fosil dari spesies kuda modern (Equus nevadensis dan Equus occidentalis) telah ditemukan pada lapisan yang sama dengan Eohippus.155 Ini adalah petunjuk bahwa kuda modern dan hewan yang dikatakan nenek moyangnya hidup pada waktu yang sama.

Evolusi kuda yang ditampilkan di Museum Sejarah Alam di London. Bagan ini dan bagan “evolusi kuda” lainnya menunjukkan spesies mandiri yang hidup pada zaman dan tempat berbeda, dibariskan dengan penyajian yang sangat sepihak. Padahal, tidak ada penemuan ilmiah tentang evolusi kuda.

Penulis ilmiah evolusionis Gordon R. Taylor menjelaskan kebenaran yang jarang diakui ini dalam bukunya, The Great Evolution Mysteri:

Namun barangkali kelemahan yang paling serius dari Darwinisme adalah kegagalan ahli paleontologi untuk menemukan filogeni yang meyakinkan atau urutan dari organisme yang memperlihatkan perubahan evolusi besar… Kuda sering dirujuk sebagai satu-satunya contoh yang lengkap. Tetapi kenyataannya adalah bahwa silsilah dari Eohippus ke Equus sangatlah tidak bisa diandalkan. Silsilah ini dimaksudkan untuk menunjukkan pertambahan ukuran yang berurutan, tetapi sejatinya sebagian malah lebih kecil dari Eohippus, tidak lebih besar. Spesimen-spesimen dari berbagai sumber bisa disusun dalam sebuah urutan yang terlihat meyakinkan, tetapi tidak terdapat bukti kalau sebenarnya mereka berada dalam urutan seperti itu pada masa [hidupnya].156

Semua kenyataan ini adalah bukti kuat bahwa skema evolusi kuda, yang dihadirkan sebagai salah satu bukti paling kokoh bagi Darwinisme, tidak lain hanyalah dongeng fantastik dan tidak masuk akal. Seperti spesies lainnya, kuda juga muncul tanpa nenek moyang dalam pengertian evolusi.

Asal usul Kelelawar

Salah satu makhluk paling menarik dalam kelas mamalia, tak diragukan lagi, adalah sang mamalia terbang, kelelawar.

Di puncak urutan ciri khas kelelawar adalah sistem “sonar” kompleks yang mereka miliki. Berkat ini, kelelawar bisa terbang dalam kegelapan yang pekat, tidak bisa melihat apapun, tetapi mampu melakukan gerakan yang sangat sulit. Mereka bahkan bisa mengindera dan menangkap seekor ulat di lantai ruangan yang gelap.

Sonar kelelawar bekerja sebagai berikut. Binatang ini secara terus menerus memancarkan aliran sinyal suara berfrekuensi tinggi, mencerna pantulan dari sinyal suara ini, dan sebagai hasilnya membentuk gambaran detail mengenai lingkungan di sekitarnya. Lebih jauh lagi, ia mampu melakukan semua ini dengan kecepatan yang luar biasa, terus menerus dan tidak pernah keliru sambil terbang di udara.

Sistem sonar kelelawar lebih peka dan berdaya guna daripada
sistem sonar hasil teknologi yang telah dikembangkan sejauh ini.

Penelitian pada sistem sonar kelelawar bahkan telah menelurkan hasil yang lebih mengejutkan. Kisaran frekuensi yang bisa didengar binatang ini sangat sempit, dengan kata lain kelelawar hanya bisa mendengar suara dengan frekuensi tertentu, yang kemudian memunculkan sebuah pertanyaan yang sangat penting. Karena suara yang menumbuk benda bergerak berubah frekuensinya (“efek Doppler” yang terkenal itu), saat kelelawar mengirim sinyal pada seekor lalat, katakanlah, yang bergerak menjauh darinya, gelombang suara yang dipantulkan dari lalat seharusnya memiliki frekuensi yang berbeda yang tidak bisa didengar oleh kelelawar. Karena alasan ini, kelelawar seharusnya mengalami kesulitan besar dalam mengindera benda-benda yang bergerak.

Namun hal ini tidak terjadi. Kelelawar masih saja mampu menangkap segala jenis binatang kecil yang bergerak cepat tanpa kesulitan sama sekali. Alasannya adalah bahwa kelelawar mengatur frekuensi gelombang suara yang dikirimnya ke benda yang bergerak dalam lingkungannya seolah-olah ia paham betul tentang efek Doppler. Sebagai contoh, kelelawar mengirim sinyal suara berfrekuensi tinggi ke arah seekor lalat yang bergerak menjauh darinya, jadi pada saat sinyal tersebut kembali, frekuensinya tidak berada di bawah ambang batas pendengaran binatang ini.

Lalu bagaimana pengaturan ini terjadi?

Ada dua kelompok neuron (sel saraf) dalam otak kelelawar yang mengatus sistem sonar. Salah satunya menerima pantulan gelombang ultrasonik, dan satu lagi memberikan instruksi pada otot-otot untuk menghasilkan suara pemantul lokasi. Bagian-bagian dalam otak ini bekerja bersama, sedemikian rupa hingga jika frekuensi dari pantulan berubah, bagian pertama merasakan hal ini, dan memperingatkan bagian yang satu lagi, membuatnya mampu mengubah frekuensi dari suara yang dikeluarkan berdasarkan pantulan tersebut. Alhasil, frekuensi suara ultrasonik kelelawar berubah sesuai dengan lingkungannya, dan sistem sonar sebagai satu kesatuan digunakan dengan seefisien mungkin.

Fosil kelelawar tertua yang diketahui, ditemukan di Wyoming,Amerika Serikat. Berumur 50 juta tahun, tiada perbedaan antara fosil ini dengan kelelawar hidup masa kini.

Tidak mungkin kita menutup mata pada pukulan telak yang diberikan sistem sonar kelelawar atas teori evolusi bertahap melalui mutasi acak. Ini adalah struktru yang sangat kompleks, dan tidak mungkin dihasilkan oleh mutasi secara kebetulan. Supaya sistem ini berfungsi sepenuhnya, semua penyusunnya harus bekerja sama dengan sempurna sebagai satu kesatuan. Adalah tidak masuk akal untuk mempercayai bahwa sistem sedemikian terpadu ini bisa dijelaskan dengan kebetulan; Sebaliknya, kenyataan ini sebenarnya menunjukkan bahwa kelelawar diciptakan tanpa cacat.

Bahkan rekaman fosil juga mendukung bahwa kelelawar mucul secara tiba-tiba dan dengan struktur kompleks seperti yang ada saat ini. Dalam bukunya Bats: A Natural History, ahli paleontologi evolusi John E. Hill dan James D. Smith mengungkap kenyataan ini dalam pengakuannya sebagai berikut:

Rekaman fosil dari kelelawar ditemukan hingga dari awal Eocene… dan telah didokumentasikan… pada lima benua … Semua fosil kelelawar, bahkan yang tertua sekalipun, jelaslah merupakan kelelawar yang telah berkembang sepenuhnya dan mereka tidak banyak memberi petunjuk atas peralihan dari hewan darat nenek moyang mereka.157

Dan ahli paleontologi evolusi, L. R. Godfrey, dalam hal yang sama berkata sebagai berikut:

Ada beberapa fosil kelelawar Jaman Tersier Awal yang terawetkan dengan baik, seperti Icaronycteris index, tetapi Icaronycteris tidak menunjukkan apapun tentang evolusi terbang pada kelelawar karena ia adalah kelelawar terbang yang sempurna.158

Ilmuwan evolusionis, Jeff Hecht, mengakui permasalahan yang sama pada sebuah artikel New Scientist tahun 1998:

Asal usul kelelawar telah menjadi teka-teki. Bahkan fosil kelelawar paling awal, dari sekitar 50 juta tahun yang lalu, telah memiliki sayap yang benar-benar mirip dengan kelelawar moderen.159

Singkatnya, sistem tubuh kompleks kelelawar ini tidak mungkin muncul melalui mekanisme evolusi, dan rekaman fosil menunjukkan bahwa hal semacam itu tidak terjadi. Sebaliknya, kelelawar pertama yang muncul di muka bumi adalah sama persis dengan yang ada saat ini. Kelelawar selalu ada sebagai kelelawar.

Asal usul Mamalia Laut

Paus dan lumba-lumba termasuk dalam kelompok mamalia laut yang dikenal sebagai Cetacea. Makhluk ini dikelompokkan sebagai mamalia karena, sebagaimana mamalia darat, mereka melahirkan dan merawat anak mereka, mereka memiliki paru-paru untuk [image] bernafas, dan mereka mengatur suhu tubuh mereka sendiri. Bagi evolusionis, asal usul mamalia laut telah menjadi salah satu permasalahan tersulit untuk dijelaskan. Dalam berbagai sumber evolusionis, dinyatakan bahwa nenek moyang cetacea meninggalkan daratan dan kemudian berevolusi menjadi mamalia laut dalam kurun waktu yang lama. Berdasarkan hal ini, mamalia laut menempuh jalur yang bertentangan dengan peralihan dari air ke darat, dan menjalani proses evolusi ke dua, kembali ke air. Kedua teori ini tidak memiliki bukti paleontologis dan saling bertentangan. Karenanya, evolusionis telah bungkam dalam permasalahan ini untuk waktu yang lama.
Mamalia laut mempunyai sistem yang benar-benar khas.
Sistem ini dirancang dengan cara terbaik bagi lingkungan
tempat makhluk-makhluk ini hidup.

Akan tetapi, publikasi evolusinis tentang mamalia laut muncul secara besar-besaran pada tahun 90-an, dinyatakan sebagai berlandaskan atas beberapa penemuan fosil baru pada tahun 80-an seperti Pakicetus dan Ambulocetus. Mamalia daratan berkaki empat yang telah punah ini diakui sebagai nenek moyang paus dan karenanya banyak sumber evolusionis tanpa ragu-ragu menyebutnya sebagai “paus berjalan.” (Bahkan nama lengkapnya, Ambulocetus natans, berarti “paus yang berjalan dan berenang.”) Indoktrinasi evolusionis dengan cara populer semakin mengada-adakan cerita ini. Edisi November 2001 National Geographic akhirnya mengumumkan keseluruhan skenario evolusionis mengenai “evolusi paus.”

Meskipun demikian, skenario tersebut dilandasi oleh prasangka evolusionis, bukan dengan bukti ilmiah.

Mitos Paus Berjalan

Sisa fosil mamalia yang telah punah Pakicetus inachus, demikianlah namanya yang tepat, pertama muncul dalam agenda di tahun 1983. P. D. Gingerich dan asistennya, yang menemukan fosil tersebut, tanpa keraguan segera menyatakan bahwa bahwa ini adalah “paus primitif,” meskipun sebenarnya mereka hanya menemukan sebuah tengkorak.

Namun fosil tersebut benar-benar tidak memiliki hubungan apapun dengan paus. Kerangkanya ternyata merupakan hewan berkaki empat, mirip dengan serigala biasa. Ia ditemukan di daerah yang penuh bijih besi, dan mengandung fosil hewan daratan seperti keong, kura-kura, dan buaya. Dengan kata lain, fosil ini merupakan bagian dari sebuah lapisan daratan, bukan lapisan laut.

Lalu, mengapa seekor hewan darat berkaki empat dikatakan sebagai “paus primitif” dan mengapa ia tetap ditampilkan seperti itu oleh sumber-sumber evolusionis seperti National Geographic? Majalah ini memberikan jawaban sebagai berikut:

Apa yang menyebabkan ilmuwan menyatakan makhluk ini adalah paus? Petunjuknya kecil dalam kombinasi—susunan gigi gerahamnya, lipatan pada tulang telinga bagian tengah, dan kedudukan tulang telinga dalam tengkorak—tidak terdapat pada mamalia daratan lainnya tetapi merupakan ciri paus jaman Eocene Akhir.160

Dengan kata lain, berdasarkan pada beberapa bagian kecil gigi dan tulang telinganya, National Geographic merasa bisa menggambarkan hewan darat berkaki empat mirip srigala ini sebagai “paus berjalan.” Namun demikian, ciri-ciri ini bukanlah bukti kuat untuk dijadikan dasar bagi hubungan antara Pakicetus dengan paus:

- Seperti yang juga secara tidak langsung dinyatakan oleh National Geographic ketika menulis “petunjuk kecil dalam kombinasi,” sebenarnya beberapa ciri ini ditemukan juga pada hewan-hewan darat.

PENYIMPANGAN DALAM REKA-ULANG NATIONAL GEOGRAPHIC

Ahli paleontologi percaya bahwa Pakicetus adalah mamalia berkaki empat. Struktur kerangka di gambar kiri, yang disiarkan majalah Nature, memperlihatkan dengan jelas hal ini. Jadi, reka-ulang Pakicetus (kiri bawah) oleh Carl Buell, yang didasarkan pada struktur itu, sesuai dengan kenyataan.

Akan tetapi, National Geographic memilih menggunakan sebuah gambar Pakicetus “berenang” (bawah) dengan maksud melukiskan hewan ini sebagai “paus berjalan” dan menanamkan citra itu kepada para pembacanya. Kesenjangan gambar yang dimaksudkan untuk membuat Pakicetus lebih terlihat “mirip paus” segera tampak: hewan itu ditampilkan dalam sikap “berenang.” Kaki-kaki belakangnya digambarkan sedang mengayuh, dan kesan “sirip” telah diberikan.

Reka-ulang Pakicetus oleh National Geographic

Ambulocetus-nya National Geographic: tungkai belakang hewan ini digambarkan bukan dengan tungkai bawah yang mendukung berjalan, tetapi sebagai sirip yang akan membantunya berenang. Akan tetapi, Carroll, yang mengamati tulang-tulang tungkai itu, mengatakan hewan ini berkemampuan bergerak cepat di daratan.

Ambulocetus yang sebenarnya: tungkainya benar-benar tungkai, bukan “sirip,” dan tiada selaput khayalan di antara jari-jari kakinya sebagaimana telah ditambahkan National Geographic. (Gambar dari buku Carroll: Patterns and Processes of Vertebrate Evolution, h. 335).

- Tidak satu pun dari ciri-ciri yang dipertanyakan ini adalah bukti bagi suatu hubungan evolusi. Bahkan evolusionis mengakui bahwa hubungan teoritis yang dibangun atas dasar kemiripan anatomi antar binatang sama sekali tidak dapat dipercaya. Jika serigala Tasmania marsupial dan serigala biasa yang menyusui keduanya telah punah sejak dahulu kala, maka tak diragukan lagi para evolusionis akan menggambarkan mereka dalam takson yang sama dan menyatakan mereka sebagai kerabat yang sangat dekat. Akan tetapi, kita tahu bahwa dua hewan yang berbeda ini, walaupun secara anatomi terlihat serupa, sebenarnya sangat berjauhan satu sama lain dalam pohon kekerabatan evolusi. (Sesungguhnya kemiripan mereka menunjukkan persamaan desain—bukan persamaan nenek moyang.) Pakicetus, yang diumumkan evolusionis sebagai “paus berjalan,” adalah spesies unik yang memiliki ciri-ciri khusus pada tubuhnya. Carrol, seorang pakar dalam paleontologi vertebrata, menggambarkan keluarga Mesonychild, yang mana Pakicetus seharusnya menjadi salah satu anggotanya, sebagai “memperlihatkan gabungan unik dari berbagai ciri.”161

Dalam artikelnya “The Overselling of Whale Evolution,” seorang penulis kreasionis Ashby L. Camp mengungkap benar-benar tidak sahnya pernyataan bahwa kelas Mesonychid, yang seharusnya meliputi mamalia darat seperti Pakicetus, bisa jadi adalah nenek moyang Archaeocetea, atau paus punah, sebagai berikut:

Alasan evolusionis yakin bahwa Mesonychid menurunkan Archaeoceta, meskipun tidak mampu menunjukkan spesies apapun dalam garis keturunannya, adalah bahwa Mesonychid dan Archaeoceta yang dikenal memiliki beberapa kemiripan. Akan tetapi, kemiripan ini tidak cukup menyelesaikan masalah garis keturunan ini, khususnya mengingat perbedaannya yang sangat besar. Subyektifitas dari perbandingan seperti ini jelas terlihat dari fakta begitu banyaknya kelompok mamalia dan bahkan reptilia yang telah diusulkan sebagai nenek moyang paus.162

Fosil kedua setelah Pakicetus dalam skenario asal usul paus adalah Ambulocetus natans. Fosil ini sebenarnya adalah hewan darat yang para evolusionis bersikeras telah berubah menjadi paus.

Nama Ambulocetus natans diambil dari bahasa latin “ambulare” (berjalan), ”cetus” (paus) dan “natans” (berenang), dan berarti “seekor paus yang berjalan dan berenang.” Jelaslah hewan ini mampu berjalan karena memiliki empat kaki, seperti semua mamalia yang lain, dan bahkan cakar lebar pada kakinya dan jari-jari pada tungkai belakangnya. Akan tetapi, terlepas dari prasangka evolusionis, sebenarnya tidak ada landasan sama sekali bagi pernyataan bahwa ia berenang di air, atau hidup baik di darat dan di air (seperti amfibia).

Setelah Pakicetus dan Ambulocetus, rancangan evolusionis terus berlanjut pada apa yang disebut mamalia laut dan mengajukan spesies (paus punah) seperti Procetus, Rodhocetus, dan Archaeocetea. Hewan-hewan ini adalah mamalia yang dulunya hidup di laut dan sekarang telah punah. (Kita akan membahas hal ini kemudian.) Akan tetapi, terdapat perbedaan anatomi nyata antara spesies-spesies ini dengan Pakicetus dan Ambulocetus. Ketika kita melihat fosil-fosil ini, jelaslah bahwa mereka bukanlah “bentuk peralihan” yang berhubungan satu sama lain:

▪ Tulang belakang mamalia berkaki empat Ambulocetus berakhir pada tulang pelvis, dan kaki belakang yang kuat bermula dari sini. Ini adalah ciri dasar anatomi mamalia darat. Aka tetapi pada paus, tulang belakang memanjang hingga ke ekor, dan tidak ada tulang pelvis sama sekali. Kenyataannya, Basilosaurus, yang dipercaya pernah hidup sekitar 10 juta tahun setelah Ambulocetus, memiliki anatomi seperti yang terakhir. Dengan kata lain, ini adalah paus biasa. Tidak ada bentuk peralihan antara Ambulocetus, seekor mamalia darat, dan Basilosaurus, seekor paus.

▪ Di bawah tulang belakang Basilosaurus dan paus biru, terdapat tulang-tulang kecil yang terpisah. National Geographic menyatakan bahwa tulang ini adalah sisa kaki. Namun majalah yang sama menyebutkan bahwa tulang ini sebenarnya memiliki fungsi lain. Pada Basilosaurus, tulang ini berfungsi sebagai pemandu kopulasi dan pada paus biru “[bertindak] sebagai tempat melekat otot organ genitalia.”163 Menggambarkan tulang ini, yang sebenarnya melaksanakan fungsi penting, sebagai “organ sisa” tidak lain hanyalah prasangka Darwinis.

Kesimpulannya, mengenyampingkan propaganda evolusionis, kenyataanya tetap tidak berubah bahwa tidak terdapat bentuk peralihan antara mamalia darat dan laut dan bahwa keduanya telah muncul dengan ciri-ciri mereka masing-masing. Tidak ada hubungan evolusi. Robert Carroll menerima hal ini, meskipun tidak secara tegas dan dalam bahasa evolusionis: “Tidak mungkin menemukan satu urutan dari mesonychild yang secara langsung menghasilkan paus.”164

Meskipun ia seorang evolusionis, pakar paus terkenal Russia, G. A. Mchedlidze, juga tidak mendukung penggambaran Pakicetus, Ambulocetus natans, dan binatang berkaki empat yang serupa sebagai “nenek moyang paus yang mungkin,” dan [sebaliknya] menggambarkan mereka sebagai kelompok yang sama sekali berbeda.165

Masalah Urutan yang Dikira-kira

Seiringan dengan fakta yang telah kita bahas di atas, tanggal-tanggal yang diberikan oleh National Geographic pada spesies-spesies tadi telah dipilih sejalan dengan prasangka Darwinis. Hewan-hewan ini diperlihatkan saling bermunculan dalam sebuah garis geologis, meskipun hal ini masih bisa dipertanyakan. Ashby L. Camp menjelaskan situasi ini, berdasarkan data peleontologis:

Dalam skema baku, Pakicetus inachus dinyatakan berasal dari Jaman Ypresian Akhir, tetapi sebagian ahli berpendapat bahwa hewan ini mungkin berasal dari Lutetian Awal. Jika tanggal yang lebih muda (Lutetian Awal) diterima, maka Pakicetus adalah hampir, jika tidak sebenarnya, sejaman dengan Rodhocetus, fosil Lutetia Awal dari lapisan lain di Pakistan. Lebih jauh lagi, masa hidup Ambulocetus, yang ditemukan pada lapisan yang sama dengan Pakicetus tetapi 120 meter lebih atas, seharusnya dikoreksi menjadi lebih muda sebagaimana Pakicetus. Hal ini akan membuat Ambulocetus lebih muda daripada Rodhocetus dan mungkin lebih muda daripada Indocetus dan bahkan Protocetus. 166

Singkatnya, terdapat dua pandangan yang berbeda mengenai kapan hewan-hewan yang oleh National Geographic secara kronologis dimunculkan berurutan satu sama lain benar-benar hidup. Jika pandangan ke dua diterima, maka Pakicetus dan Ambulocetus, yang digambarkan oleh National Geographic sebagai “paus berjalan,” berada pada jaman yang sama, atau bahkan yang lebih muda daripada paus sebenarnya. Dengan kata lain, tidak ada mungkin ada “alur evolusi”.

Takhayul Evolusionis Berbau Lamarckisme yang Mengejutkan

Satu masalah penting lainnya mengenai asal usul mamalia laut adalah perbedaan anatomis dan fisiologis yang besar antara mereka dan hewan darat yang diakui sebagai nenek moyang mereka. Evolusionis beranggapan bahwa proses setahap demi setahap terjadi pada setiap peralihan, tetapi ini adalah gagasan yang tidak masuk akal karena banyak dari sistem yang sedang dibahas ini merupakan struktur kompleks yang tak tersederhanakan yang tidak mungkin terbentuk secara setahap demi setahap.

Mari kita pikirkan satu saja contoh: struktur telinga. Seperti kita, mamalia darat menangkap suara dari luar melalui telinga luar, memperkuatnya dengan tulang-tuland dalam telinga bagian tengah, dan merubahnya menjadi sinyal dalam telinga bagian dalam. Mamalia laut tidak memiliki telinga luar. Mereka mendengar suara melalui penerima getaran yang peka dalam rahang bagian bawah. Hal terpenting adalah bahwa setiap evolusi secara bertahap antara satu sistem telinga yang sempurna ke sistem pendengaran lain yang sangat berbeda adalah mustahil. Tahap-tahap perubahannya tidak akan menguntungkan. Seekor hewan yang secara perlahan kehilangan kemampuan mendengar dengan telinganya, tetapi masih belum juga mengembangkan kemampuan mendengar melalui rahangnya, akan berada dalam kerugian.

Pertanyaan bagaimana “perkembangan” semacam ini bisa muncul adalah suatu dilema yang tak terpecahkan bagi evolusionis. Mekanisme yang diajukan evolusionis adalah mutasi dan ini tidak pernah terlihat menambahkan informasi baru dan berarti bagi informasi genetik hewan tersebut. Tidaklah beralasan untuk menyatakan bahwa sistem pendengaran yang kompleks pada mamalia laut ini bisa muncul sebagai hasil mutasi.

Tetapi evolusionis sungguh mempercayai skenario yang tidak masuk akal ini dan masalah ini berpangkal pada semacam takhayul mengenai asal usul makhluk hidup. Takhayul ini adalah “kekuatan alam” ajaib yang membuat makhluk hidup memperoleh organ, perubahan biologis, atau sifat anatomis yang mereka butuhkan. Mari kita perhatikan beberapa bagian menarik dari artikel “Evolusi Paus” dalam National Geographic:

…Saya mencoba membayangkan berbagai ragam nenek moyang paus yang telah ditemukan di daerah ini dan sekitarnya… Sejalan dengan mengecilnya kaki belakang, mengecil pula tulang pinggul yang menopang mereka. Hal ini membuat tulang belakang menjadi lebih lentur untuk menghentakkan ekor yang sedang berkembang. Lehernya memendek, merubah ujung depan tubuh menjadi lebih berbentuk tabung yang meruncing untuk menembus air dengan gesekan minimum, sementara lengan berubah bentuk seperti kayuh. Karena sudah tidak begitu memerlukan telinga luar lagi, beberapa paus menerima suara yang merambat dalam air langsung melalui rahang bawah mereka dan mengirimkannya ke telinga bagian dalam melalui lapisan lemak khusus. Setiap paus dalam urutan ini sedikit lebih ramping daripada model sebelumnya dan menjelajah lebih jauh dari pantai.167

Dilihat lebih dekat, dalam seluruh penjelasan ini mental evolusionis mengatakan bahwa makhluk hidup merasakan perubahan kebutuhan sesuai dengan perubahan lingkungan tempat mereka tinggal, dan kebutuhan ini dianggap sebagai “mekanisme evolusi.” Berdasarkan logika ini, organ yang tidak terlalu diperlukan mulai menghilang, dan organ yang dibutuhkan muncul sesuai dengan keinginan mereka sendiri!

Siapa saja dengan pengetahuan biologi sekecil apapun akan tahu bahwa kebutuhan kita tidak membentuk organ kita. Sejak teori Lamarck tentang pewarisan sifat dapatan ke generasi berikutnya terbukti keliru, dengan kata lain telah satu abad atau lebih, hal tersebut merupakan fakta yang dikenal. Namun ketika seseorang mengamati publikasi evolusionis, mereka terlihat masih berpikir sealur dengan Lamarck. Jika Anda menggugat hal ini, mereka akan mengatakan “Tidak, kita tidak percaya pada Lamarck. Yang kami katakan adalah bahwa kondisi alamiah memberi tekanan evolusi pada makhluk hidup, dan bahwa akibatnya, sifat yang cocok akan terseleksi, dan dengan cara inilah spesies berevolusi.” Namun di sinilah titik kritisnya: Apa yang disebut evolusionis sebagai “tekanan evolusi” tidak bisa menjadikan makhluk hidup memperoleh sifat-sifat baru sesuai dengan kebutuhan mereka. Ini karena dua hal yang disebut sebagai mekanisme evolusi yang dianggap merespon tekanan ini, seleksi alam dan mutasi, tidak bisa menghasilkan organ baru bagi hewan:

▪ Seleksi alam hanya bisa menyeleksi sifat-sifat yang telah ada, ia tidak bisa menciptakan sifat-sifat baru.

▪ Mutasi tidak bisa menambahkan informasi genetis baru, ia hanya bisa merusak yang sudah ada. Tidak ada mutasi yang telah teramati yang menambahkan informasi yang sama sekali baru dan berarti ke dalam genom (dan karena itu membentuk organ atau struktur biokimia baru).

Jika kita melihat sekali lagi pada mitos National Geographic tentang paus berjalan yang janggal berdasarkan fakta ini, kita akan melihat bahwa mereka sebenarnya menganut Lamarckisme yang masih primitif. Melihat lebih dekat, penulis National Geographic, Douglas H. Chadwick “menggambarkan” bahwa “Setiap paus dalam urutan adalah sedikit lebih ramping daripada model sebelumnya.” Bagaimana satu perubahan morfologis bisa terjadi pada suatu spesies dari generasi ke generasi dalam satu arah tertentu? Supaya hal itu bisa terjadi, perwakilan dari spesies dalam setiap “urutan“tersebut haruslah mengalami mutasi untuk memendekkan lengan mereka, mutasi ini haruslah tidak membahayakan hewan tersebut, jadi mutan tersebut haruslah memperoleh suatu keuntungan di atas yang normal, generasi berikutnya, secara sangat kebetulan, haruslah mengalami mutasi serupa pada titik yang sama dari gennya, hal ini haruslah berlangsung tanpa perubahan dari generasi ke generasi, dan semua hal di atas haruslah terjadi secara kebetulan dan cukup lancar.

Jika seorang penulis National Geographic mempercayai hal tersebut, tentunya mereka juga akan percaya pada seseorang yang mengatakan: “Keluarga saya senang terbang. Putra saya mengalami suatu mutasi dan bentukan kecil seperti bulu burung tumbuh di bawah lengannya. Cucu saya akan mengalami mutasi yang sama dan bulu tersebut akan bertambah. Hal ini akan terjadi dari generasi ke generasi, dan akhirnya keturunan saya akan mempunyai sayap dan bisa terbang.” Kedua cerita tersebut sama-sama tidak masuk akal.

Seperti yang telah kami sebutkan pada bagian awal, evolusionis memperlihatkan cerita khayal bahwa kebutuhan makhluk hidup bisa dipenuhi oleh sebuah kekuatan ajaib di alam. Penetapan adanya kehendak pada alam, sebuah kepercayaan yang ditemukan dalam kebudayaan animisme, dengan menarik muncul kepermukaan di depan mata kita pada abad ke-21 dibalik kedok ”ilmiah.” Henry Gee, editor majalah Nature dan seorang evolusionis terkemuka yang tak perlu dipertanyakan lagi, menunjukkan fakta yang sama dan mengakui bahwa menjelaskan asal usul sebuah organ karena dibutuhkannya organ tersebut adalah seperti mengatakan:

...hidung kita dibuat untuk menopang kacamata, maka jadilah kita memiliki kacamata. Maka ahli biologi evolusi pun melakukan hal yang sama ketika mereka menjelaskan [asal usul] setiap struktur sebagai hasil adaptasi pada kegunaannya yang sekarang namun pada saat yang sama gagal untuk mengakui bahwa kebutuhan akan kegunaan yang sekarang tidak menjelaskan kepada kita tentang bagaimana sebuah struktur berevolusi, atau tentu saja bagaimana sejarah evolusi sebuah struktur itu sendiri bisa mempengaruhi bentuk dan sifat dari struktur tersebut.168

Struktur Khas Mamalia Laut

Untuk melihat kemustahilan dari skenario evolusionis pada mamalia laut, mari kita telaah secara singkat beberapa ciri khas lainnya dari hewan ini. Ketika adaptasi yang harus terjadi pada mamalia darat agar berevolusi menjadi mamalia laut ditelaah, bahkan kata “mustahil” pun kelihatannya tidak cukup. Selama perubahan seperti itu, bahkan jika salah satu dari tahapan peralihan gagal terjadi, makhluk tersebut tidak akan bisa bertahan hidup, dan ini akan mengakhiri keseluruhan proses tersebut. Adaptasi yang harus dijalani mamalia laut selama peralihan ke air adalah sebagai berikut:

1.Penyimpanan-air: Tidak seperti hewan laut lainnya, mamalia laut tidak bisa menggunakan air laut untuk memenuhi kebutuhan air mereka. Mereka butuh air segar untuk bertahan hidup. Meskipun informasi yang kita miliki tentang sumber air segar bagi mamalia laut terbatas, diyakini bahwa mereka memakan organisme yang mengandung kadar garam relatif rendah (sekitar sepertiga dari air laut). Oleh karena itu, bagi mamalia laut, peyimpanan air dalam tubuh mereka sangatlah penting. Itulah sebabnya mengapa mereka memiliki mekanisme penyimpanan air yang mirip dengan yang dimiliki unta. Seperti unta, mamalia laut tidak berkeringat; akan tetapi, ginjal mereka berfungsi secara sempurna, menghasilkan urine teramat pekat yang membuat mereka mampu menghemat air. Dengan cara ini, kehilangan air dicegah hingga batas minimum.

Desain dari penyimpanan air ini bisa terlihat bahkan pada hal-hal kecil. Sebagai contoh, induk paus memberi makan anaknya dengan susu yang berbentuk padat seperti keju. Susu ini mengandung sepuluh kali lebih banyak lemak dibandingkan susu manusia. Terdapat beberapa alasan kimiawi mengapa susu ini mengandung begitu banyak lemak. Air dikeluarkan pada saat anak paus mencerna susu. Dengan cara ini, induk mereka bisa memenuhi kebutuhan air anaknya tetapi dengan sedikit mungkin kehilangan air.

2.Penglihatan dan komunikasi: Mata lumba-lumba dan paus menjadikan mereka memiliki penglihatan yang sangat tajam pada lingkungan yang berbeda-beda. Mereka mimiliki penglihatan sempurna di air dan juga di luar air. Sedangkan hampir semua makhluk hidup, termasuk manusia, memiliki penglihatan yang terbatas di luar lingkungan alamiah mereka.

Mata mamalia laut dan darat canggihnya sedemikian mengagumkan. Di darat, mata menghadapi sejumlah potensi bahaya. Itulah mengapa mata hewan darat memiliki kelopak untuk melindunginya. Di lautan, ancaman terbesar bagi mata datang dari kadar garam yang tinggi dan tekanan arus. Untuk menghindari tumbukan langsung dengan arus, mata ditempatkan di sisi kepala. Sebagai tambahan, suatu lapisan keras melindungi mata hewan yang menyelam hingga amat dalam. Mata mamalia laut dilengkapi dengan piranti canggih yang membuat mereka mampu melihat di ke dalaman laut di mana hanya terdapat sedikit cahaya. Sebagai contoh, lensa mereka benar-benar bulat bentuknya, sementara pada retina mereka, sel batang (sel yang sensitif terhadap cahaya) jauh lebih banyak daripada sel kerucut (sel yang sensitif terhadap warna dan detil). Lebih jauh lagi, mata cetacea juga mengandung sebuah lapisan fosfor, yang juga membantu mereka melihat dengan baik khususnya dalam kegelapan.

Meskipun demikian, penglihatan bukanlah kemampuan indera terpenting dari mamalia laut. Mereka mengandalkan indera pendengaran lebih dari yang biasanya dilakukan mamalia darat. Cahaya adalah utama bagi penglihatan, sementara pendengaran tidak memerlukan bantuan semacam itu. Banyak paus dan lumba-lumba berburu di ke dalaman laut yang sama sekali gelap dengan menggunakan mekanisme sonar yang mereka miliki. Paus bergigi, khususnya, “melihat” dengan gelombang suara. Sebagaimana yang terjadi dengan gelombang cahaya pada sistem penglihatan, gelombang suara difokuskan untuk kemudian dianalisa dan dicerna di otak. Ini memberikan informasi akurat bagi cetacea berkenaan dengan bentuk, ukuran, kecepatan dan kedudukan dari benda di depannya. Sistem sonar ini benar-benar peka—sebagai contoh, seekor lumba-lumba bisa merasakan seseorang yang terjun ke dalam laut. Gelombang suara juga digunakan untuk menentukan arah dan untuk komunikasi. Sebagai contoh, dua paus yang terpisah ratusan kilometer bisa berkomunikasi melalui suara.

Pertanyaan tentang bagaimana hewan-hewan ini menghasilkan suara yang membuat mereka mampu menentukan arah atau berkomunikasi masih belum terpecahkan. Sejauh yang kita ketahui, satu ciri pada tubuh lumba-lumba pantas mendapat perhatian khusus: yaitu, tengkorak hewan ini terisolasi dari suara, suatu ciri yang melindungi otak dari gangguan bunyi yang terus menerus dan intensif.

Sekarang mari kita pikirkan pertanyaan berikut: Apakah mungkin semua ciri mengagumkan pada mamalia laut ini menjadi ada melalui seleksi alam dan mutasi? Mutasi seperti apa yang bisa menghasilkan sistem sonar pada tubuh lumba-lumba dan otak yang terisolasi dari suara? Mutasi seperti apa yang bisa memungkinkan mata mereka mampu melihat di kegelapan air? Mutasi apa yang bisa menghasilkan mekanisme yang memungkinkan penggunaan air paling efektif?

Pertanyaan-pertanyaan semacam itu tidak akan ada akhirnya, dan evolusi tidak memiliki jawaban bagi pertanyaan manapun. Sebagai gantinya, teori evolusi membuat suatu cerita yang tak bisa dipercaya. Pikirkanlah segala kebetulan yang ada dalam semua cerita mengenai mamalia laut ini. Pertama-tama, ikan secara kebetulan muncul di air. Selanjutnya, mereka melakukan peralihan ke darat semata-mata secara kebetulan. Setelah itu, mereka berevolusi di darat menjadi reptilia dan mamalia, juga karena kebetulan belaka. Akhirnya, terjadilah dengan begitu saja bahwa beberapa dari makhluk ini kembali ke air di mana secara kebetulan mereka memperoleh semua ciri-ciri yang diperlukan untuk bertahan hidup di sana.

Bisakah teori evolusi membuktikan satu saja dari tahapan ini? Tentu saja tidak bisa. Jauh dari bisa menjelaskan pernyataan ini secara keseluruhan, teori evolusi bahkan tidak bisa menunjukkan bagaimana salah satu dari berbagai tahapan ini bisa terjadi.

Skenario Mamalia Laut itu Sendiri

Sejauh ini kita telah menelaah skenario evolusionis bahwa mamalia laut berevolusi dari mamalia darat. Bukti ilmiah menunjukkan tidak ada hubungan antara dua mamalia darat (Pakicetus dan Ambulocetus) yang diajukan evolusionis dalam permulaan cerita ini. Lalu bagaimana dengan bagian lain dari skenario ini? Di sini, teori evolusi kembali berada dalam kesulitan besar. Teori ini mencoba membangun hubungan kekerabatan antara Archaeocetea (paus kuno), mamalia laut yang diketahui telah punah, dengan paus dan lumba-lumba hidup. Akan tetapi, ahli paleontologi evolusi, Barbara J. Stahl mengakui bahwa, “ciri tubuh seperti ular dan gigi samping tajam yang unik ini memperjelas bahwa archaeoceta ini tidak mungkin menjadi nenek moyang bagi paus moderen.”169

Penjelasan evolusionis mengenai asal usul mamalia laut menghadapi kebuntuan besar dalam bentuk penemuan-penemuan di bidang biologi molekuler. Skenario evolusionis klasik beranggapan bahwa dua kelompok utama paus, paus bergigi (Odontoceti) dan paus ber-baleen (Mysticeti), berevolusi dari satu nenek moyang. Namun Michael Milinkovitch dari University of Brussels telah menentang pandangan ini dengan teori baru. Ia menekankan bahwa anggapan ini, yang berdasarkan pada kemiripan anatomis, telah terbantahkan oleh penemuan molekuler:

Hubungan evolusi di antara kelompok-kelompok utama cetacea menjadi lebih bermasalah karena analisa morfologis dan molekuler mencapai kesimpulan yang sangat berbeda. Sesungguhnya, berdasarkan pada tafsiran konvensional dari kumpulan data morfologis dan perilaku, paus bergigi yang ber-ekolokasi (sekitar 67 spesies) dan paus ber-baleen yang makan dengan menyaring (10 spesies) dianggap sebagai dua kelompok monofiletik yang berbeda… Di lain pihak, analisa filogenetik dari rangkaian DNA… dan asam amino… bertentangan dengan pengelompokan taksonomi yang telah lama diterima ini. Satu kelompok paus bergigi, paus sperm, terlihat lebih berkerabat dengan paus ber-baleen, yang secara morfologis jauh berbeda, daripada dengan odontoceta yang lain.170

Singkatnya, mamalia laut tidak mengikuti skenario evolusi yang dipaksakan terhadap mereka.

Bertentangan dengan pernyataan ahli paleontologi, Hans Thewissen, yang berperan penting dalam propaganda evolusionis mengenai asal usul mamalia laut, [berkata:] kita tidak melihat proses evolusi yang didukung oleh bukti empiris, tetapi oleh bukti yang dipaksakan untuk sesuai dengan pohon kekerabatan evolusi yang telah dikira-kira sebelumnya, meskipun banyak pertentangan di antara keduanya.

Apa yang kemudian muncul, jika bukti tersebut dilihat secara lebih obyektif, adalah bahwa kelompok makhluk hidup yang berbeda muncul secara sendiri-sendiri di masa lampau. Ini adalah bukti empiris yang nyata untuk menerima bahwa semua binatang ini telah diciptakan.

PERBEDAAN MORFOLOGIS BESAR DI ANTARA HEWAN-HEWAN YANG
DINYATAKAN TELAH BERASAL DARI SATU SAMA LAIN

Sejauh ini, kita telah melihat bahwa aneka spesies muncul di bumi tanpa “bentuk peralihan” evolusif. Spesies-spesies itu tampak dalam catatan fosil dengan perbedaan-perbedaan besar sehingga mustahil membangun kaitan evolusi di antara mereka.

Ketika kita membandingkan struktur kerangka spesies-spesies ini, fakta ini sekali lagi tampak dengan jelas. Hewan-hewan yang dikatakan berkaitan evolusi sangat berbeda. Kini kita akan menelaah beberapa contoh. Semua gambar diambil dari buku-buku evolusionis oleh para pakar vertebrata.
(Sebagaimana juga diperbandingkan oleh Michael Denton di dalam bukunya Evolution: A Theory in Crisis, 1986)

Dua spesies reptil laut, dan hewan darat yang dinyatakan para evolusionis sebagai moyang terdekatnya. Perhatikan perbedaan sangat besar di antara ketiganya.

Reptil laut Mesosaurus, disangkakan telah berevolusi dari Hylonomus.

Reptil laut Ichthyosaurus, disangkakan telah berevolusi dari Hylonomus.

Hylonomus, reptil laut tertua yang diketahui.
Burung tertua yang diketahui (Archaeopteryx), reptil terbang, dan reptil darat yang dinyatakan evolusionis sebagai moyang terdekat hewan-hewan ini. Perbedaan di antara ketiganya sangat besar.

1.Archaeopteryx, burung tertua yang diketahui.

2. Dimorphodon, salah satu reptil terbang tertua yang diketahui, contoh biasa kelompok ini.

3. Reptil darat Euparkeria, dinyatakan oleh banyak tokoh evolusionis sebagai moyang burung dan reptil terbang.

Kelelawar tertua yang diketahui, dan yang dinyatakan evolusionis sebagai moyang terdekatnya. Perhatikan perbedaan besar antara kelelawar & makhluk yang dinyatakan sebagai moyangnya.

1. Kerangka kelelawar tertua yang diketahui (Icaronycteris) dari Zaman Eosen

2. Cucurut masa kini, yang memiliki kesamaan sangat dekat dengan pemakan serangga kuno yang dinyatakan sebagai moyang kelelawar.

Plesiosaurus, reptil laut tertua yang diketahui, dan kerabat darat terdekatnya menurut evolusionis.
Tiada kemiripan di antara keduanya.

1. Kerangka Plesiosaurus tertua yang diketahui.

2. Kerangka Araeoscelis, reptil Zaman Perm Awal

Paus awal dan yang dinyatakan evolusionis sebagai moyang terdekatnya. Perhatikan bahwa tiada kesamaan di antara keduanya. Bahkan calon terbaik yang telah ditemukan oleh evolusionis sebagai moyang paus tak berkaitan sama sekali dengan ikan ini.

1. Contoh biasa paus tertua yang diketahui, Zygorhiza kochii, dari Zaman Eosen.

2. Moyang paus adalah bahan perdebatan di kalangan tokoh evolusionis, tetapi sebagian mereka telah memutuskan Ambulocetus. Gambar di samping adalah Ambulocetus, sejenis tetrapoda biasa.

Kerangka anjing laut biasa, dan yang dipercayai evolusionis sebagai moyang darat terdekatnya. Lagi, ada perbedaan besar di antara keduanya.

1. Kerangka anjing laut masa kini, sebenarnya sama dengan anjing laut tertua yang diketahui dari Zaman Miosen.

2. Cynodictis gregarius, mamalia darat pemakan daging yang dipercaya evolusionis sebagai moyang terdekat anjing laut.

Sapi laut, dan makhluk yang dikatakan evolusionis sebagai moyang darat terdekatnya.

1. Halitherium, sapi laut awal dari Zaman Oligosen.

2. Hyrax, yang dianggap sebagai moyang darat terdekat dari sirenia (mamalia air bertubuh besar pemakan tetumbuhan) yang mencakup juga sapi laut.

Kesimpulan

Semua penemuan yang telah kita telaah sejauh ini mengungkap bahwa spesies muncul di muka bumi secara tiba-tiba dan sempurna, tanpa ada proses evolusi terlebih dahulu. Jika memang demikian, maka inilah bukti nyata bahwa makhluk hidup telah diciptakan, seperti yang telah diakui oleh ahli biologi evolusio Douglas Futuyama. Ingat ketika ia menulis: “Jika mereka memang muncul dalam keadaan yang telah berkembang sempurna, mereka tentunya telah diciptakan oleh suatu kecerdasan yang Maha Kuasa.”171 Evolusionis, di lain pihak, mencoba menafsirkan urutan kemunculan makhluk hidup di muka bumi sebagai bukti evolusi. Namun, karena proses evolusi semacam itu tidak pernah terjadi, urutan ini hanya bisa diartikan sebagai suatu urutan penciptaan. Fosil-fosil mengungkap bahwa makhluk hidup muncul di muka bumi pertama kali di laut, dan kemudian di daratan, diikuti oleh kemunculan manusia, yang memiliki desain yang sempurna dan di atas semuanya.

106 John Ostrom, "Bird Flight: How Did It Begin?," American Scientist, Januari-Februari 1979, v. 67, h. 47.

107 Robert L. Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1997, h. 314.

108 Pat Shipman, "Birds Do It... Did Dinosaurs?," New Scientist, 1 Februari 1997, h. 28.

109 Pat Shipman, "Birds Do It... Did Dinosaurs?," New Scientist, 1 Februari 1997, h. 28.

110 Duane T. Gish, Dinosaurs by Design, Master Books, AR, 1996, h. 65-66.

111 Michael Denton, A Theory in Crisis, Adler & Adler, 1986, h. 210-211.

112 Michael Denton, A Theory in Crisis, Adler & Adler, 1986, h. 211-212. (penekanan oleh Harun Yahya)

113 J. A. Ruben, T. D. Jones, N. R. Geist, W. J. Hillenius, "Lung Structure And Ventilation in Theropod Dinosaurs and Early Birds," Science, v. 278, h. 1267.

114 Michael J. Denton, Nature's Destiny, Free Press, New York, 1998, h. 361.

115 Michael J. Denton, Nature's Destiny, Free Press, New York, 1998, h. 361-62.

116 Barbara J. Stahl, Vertebrate History: Problems in Evolution, Dover, 1985, h. 349-350. (penekanan oleh Harun Yahya)

117 A. H. Brush, "On the Origin of Feathers," Journal of Evolutionary Biology, v. 9, 1996, h.132.

118 A. H. Brush, "On the Origin of Feathers," Journal of Evolutionary Biology, v. 9, 1996, h.131.`

119 A. H. Brush, "On the Origin of Feathers," Journal of Evolutionary Biology, v. 9, 1996, h.133.

120 A. H. Brush, "On the Origin of Feathers," Journal of Evolutionary Biology, v. 9, 1996, h.131.

121 Alan Feduccia, "On Why Dinosaurs Lacked Feathers," The Beginning of Birds, Eichstatt, West Germany: Jura Museum, 1985, h. 76. (penekanan oleh Harun Yahya)

122 Ernst Meir, Sistematics and the Origin of Species, Dove, New York, 1964, h. 296.

123 Norman Macbeth, Darwin Retried: An Appeal to Reason, Harvard Common Press, 1971, h. 131.

124 Nature, v. 382, Agustus, 1, 1996, h. 401.

125 Carl O. Dunbar, Historical Geology, John Wiley and Sons, New York, 1961, h. 310.

126 Robert L. Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1997, h. 280-81.

127 L. D. Martin, J. D. Stewart, K. N. Whetstone, The Auk, v. 97, 1980, h. 86.

128 L. D. Martin, J. D. Stewart, K. N. Whetstone, The Auk, v. 97, 1980, p. 86; L. D. Martin, Origins of the Higher Groups of Tetrapods, Ithaca, Comstock Publishing Association, New York, 1991, h. 485-540.

129 S. Tarsitano, M. K. Hecht, Zoological Journal of the Linnaean Society, v. 69, 1980, p. 149; A. D. Walker, Geological Magazine, v. 117, 1980, h. 595.

130 A.D. Walker, sebagaimana diuraikan di dalam Peter Dodson, "International Archaeopteryx Conference," Journal of Vertebrate Paleontology 5(2):177, Juni 1985.

131 Richard Hinchliffe, "The Forward March of the Bird-Dinosaurs Halted?," Science, v. 278, no. 5338, 24 Oktober 1997, h. 596-597.

132 Jonathan Wells, Icons of Evolution, Regnery Publishing, 2000, h. 117

133 Richard L. Deem, "Demise of the 'Birds are Dinosaurs' Theory,"

134 Pat Shipman, "Birds do it... Did Dinosaurs?," New Scientist, 1 Februari, 1997, h. 31.

135 "Old Bird," Discover, Maret 21, 1997.

136 "Old Bird," Discover, Maret 21, 1997.

137 Pat Shipman, "Birds Do It... Did Dinosaurs?," New Scientist, 1 Februari, 1997, h. 28.

138 Ann Gibbons, "Plucking the Feathered Dinosaur," Science, v. 278, no. 5341, 14 November 1997, h. 1229 - 1230

139 "Feathers for T. Rex?,” National Geographic, v.. 196, No. 5, November 1999.

140 Tim Friend, "Dinosaur-bird link smashed in fossil flap," USA Today, 25 Januari 2000

141 "Open Letter: Smithsonian decries National Geographic's "editorial propagandizing" of dinosaur-to-bird "evolution," http://www.trueorigin.org/ birdevoletter.asp

142 M. Kusinitz, Science World, 4 Februari, 1983, h. 19.

143 San Diego Union, New York Times Press Service, 29 Mei, 1983; W. A. Shear, Science, v. 224, 1984, h. 494. (penekanan oleh Harun Yahya)

144 R. J. Wootton, C. P. Ellington, "Biomechanics & the Origin of Insect Flight," Biomechanics in Evolution, ed. J. M. V. Rayner, R. J. Wootton, Cambridge University Press, Cambridge, 1991, h. 99.

145 Robin J. Wootton, "The Mechanical Design of Insect Wings," Scientific American, v. 263, November 1990, h. 120. (penekanan oleh Harun Yahya)

146 Pierre-P Grassé, Evolution of Living Organisms, Academic Press, New York, 1977, h. 30. (penekanan oleh Harun Yahya)

147 George Gamow, Martynas Ycas, Mr. Tompkins Inside Himself, The Viking Press, New York, 1967, h. 149.

148 Roger Lewin, "Bones of Mammals, Ancestors Fleshed Out," Science, v. 212, 26 Juni 1981, h. 1492. (penekanan oleh Harun Yahya)

149 George Gaylord Simpson, Life Before Man, Time-Life Books, New York, 1972, h. 42. (penekanan oleh Harun Yahya)

150 R. Eric Lombard, "Review of Evolutionary Principles of the Mammalian Middle Ear, Gerald Fleischer," Evolution, v. 33, Desember 1979, h. 1230.

151 George G., Simpson, Tempo and Mode in Evolution, Columbia University Press, New York, 1944, h. 105, 107.

152 Boyce Rensberger, Houston Chronicle, 5 November 5 1980, h. 15. (penekanan oleh Harun Yahya)

153 Colin Patterson, Harper's, Februari 1984, h. 60. (penekanan oleh Harun Yahya)

154 Francis Hitching, The Neck of the Giraffe: Where Darwin Went Wrong, New American Library, New York, 1982, h. 16-17, 19.

155 Francis Hitching, The Neck of the Giraffe: Where Darwin Went Wrong, New American Library, New York, 1982, h. 16-17, 19.

156 Gordon Rattray Taylor, The Great Evolution Mystery, Abacus, Sphere Books, London, 1984, h. 230. (penekanan oleh Harun Yahya)

157 John E. Hill, James D Smith, Bats: A Natural History, British Museum of Natural History, London, 1984, h. 33. (penekanan oleh Harun Yahya)

158 L. R. Godfrey, "Creationism and Gaps in the Fossil Record," Scientists Confront Creationism, W. W. Norton and Company, 1983, h. 199.

159 Jeff Hecht, "Branching Out," New Scientist, 10 Oktober 1998, v. 160, no. 2155, h. 14.

160 Douglas H. Chadwick, "Evolution of Whales," National Geographic, November 2001, h. 68.

161 Robert L. Carroll, Patterns and Process of Vertebrate Evolution, Cambridge University Press, 1998, h. 329.

162 Ashby L. Camp, "The Overselling of Whale Evolution," Creation Matters, berkala terbitan the Creation Research Society, Mei/Juni 1998.

163 Douglas H. Chadwick, "Evolution of Whales," National Geographic, November 2001, h. 73.

164 Robert L. Carroll, Patterns and Processes of Vertebrate Evolution, Cambridge University Press, 1998, h. 329.

165 G. A. Mchedlidze, General Features of the Paleobiological Evolution of Cetacea, diterjemahkan dari bahasa Rusia (Rotterdam: A. A. Balkema, 1986), h. 91.

166 Ashby L. Camp, "The Overselling of Whale Evolution," Creation Matters, berkala terbitan the Creation Research Society, Mei/Juni 1998.

168 Henry Gee, In Search Of Deep Time: Beyond The Fossil Record To A New History Of Life, The Free Press, A Division of Simon & Schuster Inc., 1999, h. 103.

169 B.J. Stahl, Vertebrate History: Problems in Evolution, Dover Publications Inc., 1985, h. 489.

170 Michel C. Milinkovitch, "Molecular phylogeny of cetaceans prompts revision of morphological transformations," Trends in Ecology and Evolution, 10 Agustus 1995, h. 328-334.

171 Douglas J. Futuyma, Science on Trial, Pantheon Books, New York, 1983, h. 197.


KETIDAKABSAHAN PUNCTUATED EQUILIBRIUM

Dalam bab sebelumnya, kita menelaah bagaimana rekaman fosil dengan jelas membantah hipotesis teori Darwinis. Kita melihat bahwa berbagai kelompok makhluk hidup muncul secara tiba-tiba dalam rekaman fosil, dan tetap sama selama jutaan tahun tanpa mengalami perubahan apapun. Penemuan besar paleontologi ini menunjukkan bahwa makhluk hidup ada tanpa proses evolusi sebelumnya.

Fakta ini telah diabaikan selama bertahun-tahun oleh ahli paleontologi, yang tetap berharap bahwa “bentuk peralihan” khayalan suatu hari akan ditemukan. Pada tahun 1970-an, beberapa ahli paleontolgi menyadari bahwa ini adalah harapan tanpa dasar dan “celah” yang ada dalam rekaman fosil harus diterima sebagai sebuah kenyataan. Namun demikian, karena para ahli paleontologi ini tidak mampu melepaskan teori evolusi, mereka mencoba menjelaskan kenyataan ini dengan mengubah teori tersebut. Dengan demikian lahirlah model evolusi “punctuated equilibrium (keseimbangan yang terganggu)”, yang berbeda dari neo-Darwinisme dalam beberapa hal.

Model ini mulai dipromosikan secara gencar pada permulaan tahun 1970-an oleh ahli paleontoligi Stephen Jay Gould dari Harvard University dan Niles Eldredge dari American Museum of Natural History. Mereka menyimpulkan bahwa bukti yang dihadirkan oleh rekaman fosil menampakkan dua ciri dasar yaitu:

  1. Stasis (Kesetimbangan)

  2. Kemunculan tiba-tiba172

Untuk menjelaskan dua fakta ini dengan teori evolusi, Gould dan Eldredge menyarankan bahwa spesies hidup muncul tidak melalui serangkaian perubahan kecil, seperti yang dinyatakan Darwin, tetapi melalui perubahan yang besar dan tiba-tiba.

Teori ini sebenarnya sebuah bentuk modifikasi dari teori “Monster yang menjanjikan” yang diajukan oleh ahli paleontologi Jerman, Otto Schindewolf, pada tahun 1930-an. Schindewolf berpendapat bahwa makhluk hidup berevolusi, tidak seperti yang diajukan oleh neo-Darwinisme, secara bertahap melalui mutasi-mutasi kecil, tetapi secara tiba-tiba melaui mutasi raksasa. Ketika memberikan contoh bagi teorinya, Schindewolf menyatakan bahwa burung pertama dalam sejarah telah muncul dari sebuah telur reptil melalui mutasi yang sangat besar—dengan kata lain, melalui sebuah perubahan besar yang tidak disengaja dalam struktur genetis.173 Menurut teori ini, beberapa hewan darat mungkin secara tiba-tiba berubah menjadi paus raksasa melalui perubahan menyeluruh yang mereka alami. Teori Schindewolf yang fantastis ini telah diterima dan dipertahankan oleh ahli genetika di Berkeley University, Richard Goldschmidt. Tetapi teori ini sungguh tidak konsisten sehingga menyebabkannya dengan cepat diabaikan.

Faktor yang membuat Gould dan Eldredge mengambil kembali teori ini adalah, seperti yang telah kita buktikan, bahwa rekaman fosil tidak sesuai dengan gagasan Darwinistik tentang evolusi setahap demi setahap melalui perubahan kecil. Fakta adanya stasis dan kemunculan tiba-tiba dalam rekaman fosil didukung secara empiris dengan sungguh baik sehingga mereka terpaksa harus kembali ke versi yang lebih baik dari teori “monster yang menjanjikan” untuk menjelaskan keadaan tersebut. Artikel terkenal Gould berjudul “Kembalinya Monster yang Menjanjikan” adalah sebuah pernyataan atas kemunduran yang diharuskan ini.174

Tentunya, Gould dan Eldredge tidak mengulang begitu saja teori fantastis Schindewolf. Untuk memberikan penampilan yang “ilmiah” bagi teori ini, mereka mencoba mengembangkan semacam mekanisme bagi lompatan evolusi yang tiba-tiba ini. (Istilah yang menarik, “punctuated equilibrium,” yang mereka pilih untuk teori ini adalah sebuah tanda dari perjuangan untuk memberikan teori ini pulasan ilmiah) Pada tahun-tahun berikutnya, teori Gould dan Eldredge diterima dan disebarluaskan oleh beberapa ahli paleontologi yang lain. Akan tetapi, teori evolusi punctuated equilibrium ini berlandaskan pada hal yang lebih bertentangan dan tidak konsisten daripada teori evolusi neo-Darwinis.

Mekanisme Punctuated Equilibrium

Teori evolusi punctuated equilibrium ini, dalam bentuknya yang kini, beranggapan bahwa populasi makhluk hidup tidak menunjukkan adanya perubahan dalam jangka waktu yang lama, tetapi tetap dalam semacam kesetimbangan. Menurut sudut pandang ini, perubahan evolusi terjadi dalam rentang waktu yang singkat dan dalam populasi yang sangat terbatas—artinya, kesetimbangan ini terbagi menjadi beberapa perioda yang terpisah atau, dengan kata lain, “terganggu.” Karena populasi tersebut sangat kecil, mutasi besar terpilih oleh seleksi alam dan alhasil memungkinkan munculnya spesies baru.

Sebagai contoh, menurut teori ini, satu spesies reptilia bertahan hidup selama jutaan tahun, tanpa mengalami perubahan. Tetapi satu kelompok kecil reptilia ini entah bagaimana meninggalkan spesiesnya dan mengalami serangkaian mutasi besar, dengan penyebab yang tidak begitu jelas. Mutasi-mutasi yang menguntungkan dengan cepat menyebar dalam kelompok terbatas ini. Kelompok ini berevolusi dengan cepat, dan dalam waktu singkat berubah menjadi spesies reptilia yang lain, atau bahkan mamalia. Karena proses ini terjadi sangat cepat, dan dalam populasi yang kecil, sangat sedikit fosil bentuk peralihan yang tersisa, atau mungkin tidak ada.

Jika melihat lebih dekat, teori ini sebenarnya diajukan untuk mengembangkan sebuah jawaban bagi pertanyaan berikut, “Bagaimana bisa seseorang membayangkan sebuah jangka evolusi yang begitu cepat sehingga tidak meninggalkan satu fosil pun?” Ada dua hipotesa dasar yang diterima ketika mengembangkan jawaban ini:

  1. bahwa mutasi makro—mutasi berskala luas yang membawa pada perubahan besar dalam susunan genetis makhluk hidup—membawa keuntungan dan menghasilkan informasi genetis baru; dan

  2. bahwa populasi hewan yang kecil memiliki potensi yang lebih besar bagi perubahan genetis.

Akan tetapi, kedua hipotesa ini jelaslah tidak sesuai dengan pengetahuan ilmiah.

Kekeliruan tentang Mutasi Makro

Hipotesis pertama—bahwa mutasi makro terjadi dalam jumlah yang besar, dan memungkinkan kemunculan spesies baru—bertentangan dengan fakta genetis yang telah diketahui.

Satu kaidah, yang diajukan oleh R. A. Fisher, salah satu ahli genetika terkenal abad yang lalu, dan berdasarkan pengamatan, dengan jelas membantah hipotesis ini. Fisher menyatakan dalam bukunya The Genetical Theory of Natural Selection bahwa kemungkinan satu mutasi tertentu akan menetap dalam sebuah populasi adalah berbanding terbalik dengan pengaruhnya pada fenotipe.175 Atau, dengan kata lain, semakin besar mutasi, semakin kecil kemungkinan mutasi itu menjadi satu sifat tetap dalam kelompok tersebut.

Tidak sulit untuk melihat alasan bagi hal ini. Mutasi, seperti yang telah kita lihat dalam bab-bab sebelumnya, terdiri atas perubahan-perubahan serba kebetulan dalam kode genetik, dan tidak pernah memberi pengaruh menguntungkan bagi data genetis organisme. Malah sebaliknya: individu yang termutasi akan menderita penyakit dan kecacatan yang serius. Karenanya, semakin termutasi suatu individu, semakin sedikit kesempatannya untuk bertahan hidup.

Ernst Mayr, penentang Darwinisme, membuat komentar berikut ini:

Terjadinya keganjilan genetis karena mutasi … memang benar-benar ada, tetapi peristiwa ini sungguh mengerikan sehingga monster-monster ini hanya bisa disebut sebagai “tak bermasa depan”.. Mereka sungguh benar-benar tidak seimbang sehingga tidak akan memiliki kesempatan sekecil apapun untuk menghindar dari dari disingkirkan melalui seleksi yang menstabilkan… semakin besar sebuah mutasi mempengaruhi fenotipe, semakin besar kemungkinannya mengurangi kebugaran. Mempercayai bahwa mutasi sebesar itu akan menghasilkan jenis baru yang bisa bertahan hidup, berkemampuan menempati daerah adaptasi baru, adalah sama dengan mempercayai sebuah keajaiban … Menemukan pasangan yang sesuai bagi ‘monster tak bermasa depan’ ini dan terjadinya isolasi reproduktif dari anggota normal populasi induknya bagi saya terlihat sebagai kesulitan yang tidak dapat di atasi.176

Jelaslah bahwa mutasi tidak bisa menghasilkan perkembangan evolusi, dan fakta ini menempatkan baik neo-Darwinisme dan teori evolusi punctuated equilibrium dalam kesulitan yang luar biasa. Karena mutasi merupakan suatu mekanisme yang merusak, maka mutasi makro yang disampaikan oleh para pendukung teori punctuated equilibrium seharusnya memiliki pengaruh merusak yang “makro.” Beberapa evolusionis menempatkan harapan mereka pada mutasi pada gen-gen pengatur dalam DNA. Tetapi sifat merusak yang berlaku pada mutasi lain, berlaku juga di sini, Permasalahannya adalah bahwa mutasi adalah sebuah perubahan acak: setiap perubahan acak pada struktur sekompleks data genetik akan menghasilkan sesuatu yang membahayakan.

Dua tokoh terkenal pendukung model evolusi bersela:
Stephen Jay Gould dan Niles Eldredge.

Dalam buku mereka, The Natural Limits to Biological Change, ahli genetika Lane Lester dan ahli biologi populasi Raymond Bohlin menggambarkan alur [pikiran] membuta yang diperlihatkan oleh gagasan makromutasi:

Faktor umum yang muncul lagi dan lagi adalah bahwa mutasi tetaplah sumber utama dari semua variasi genetik dalam model evolusi manapun. Setelah tidak puas dengan prospek akumulasi mutasi-mutasi kecil, banyak orang beralih ke mutasi makro untuk menjelaskan asal usul sifat baru secara evolusi. Monster yang menjanjikan dari Goldschmidt telah benar-benar kembali. Akan tetapi, walaupun mutasi makro dari berbagai varietas menghasilkan perubahan besar, sebagian besar tidak akan mampu bertahan hidup, apalagi menunjukkan tanda-tanda pertambahan kompleksitas. Jika mutasi gen-gen struktural tidak memadai karena ketidakmampuan mereka mengahasilkan perubahan yang cukup berarti, maka mutasi [pada gen-gen] pengatur dan pertumbuhan bahkan terlihat lebih tidak bermanfaat karena kemungkinan munculnya dampak yang tidak adaptif atau bahkan merusak akan lebih besar… Tetapi satu hal yang terlihat pasti: pada saat ini, gagasan bahwa mutasi, besar ataupun kecil, bisa menghasilkan perubahan biologi yang tidak terbatas adalah lebih seperti sebuah keyakinan daripada fakta. 177

Baik penelitian maupun percobaan keduanya menunjukkan bahwa mutasi tidak memperbaiki data genetik, tetapi malah merusaknya. Oleh karena itu, jelas tidak masuk akal jika para pendukung teori punctuated equilibrium mengharapkan sukses dari “mutasi” yang lebih besar daripada yang telah diharapkan oleh neo-Darwinis.

Kesalahpahaman Tentang Populasi Terbatas

Konsep kedua yang ditekankan oleh para pendukung teori punctuated equilibrium adalah “populasi terbatas.” Dengan ini, yang mereka maksudkan adalah bahwa kemunculan spesies baru terjadi dalam komunitas yang sangat sedikit jumlah tumbuhan atau hewannya. Menurut pernyataan ini, populasi besar hewan tidak menunjukkan perkembangan evolusi dan menjaga “stasis” mereka. Tetapi kelompok-kelompok kecil biasanya terpisah dari komunitas ini, dan kelompok “terisolasi” ini hanya kawin di antara mereka sendiri. (Hal ini diduga biasanya disebabkan oleh keadaan geografis.) Mutasi makro diharapkan paling efektif dalam kelompok kecil, yang saling kawin antar sesamanya semacam itu, dan seperti itulah bagaimana “pembentukan spesies” yang cepat dapat terjadi.

Tetapi mengapa para pendukung teori punctuated equilibrium begitu bersikeras pada konsep populasi terbatas? Alasannya jelas. Tujuan mereka adalah untuk memberikan penjelasan atas ketiadaan bentuk peralihan dalam rekaman fosil.

Akan tetapi, percobaan dan pengamatan ilmiah yang dilakukan dalam tahun-tahun belakangan ini telah mengungkap bahwa berada dalam populasi yang terbatas bukanlah suatu keuntungan dari sudut pandang genetika, tetapi malah suatu kerugian. Alih-alih berkembang sedemikian rupa untuk memunculkan spesies baru, populasi kecil malah membawa pada kerusakan genetik yang serius. Alasannya adalah bahwa dalam populasi terbatas individu haruslah terus menerus kawin dalam keragaman genetik yang sempit. Dengan alasan ini, individu yang biasanya heterzigot menjadi semakin homozigot. Ini berarti bahwa gen cacat yang biasanya resesif menjadi dominan, dan hasilnya adalah meningkatnya kecacatan dan penyakit genetik dalam populasi.178

Untuk menguji permasalahan ini, sebuah studi selama 35 tahun telah dilakukan pada populasi kecil ayam yang saling kawin antar sesamanya. Diitemukan bahwa individu-individu ayam menjadi semakin lemah dari sisi genetik dari waktu ke waktu. Produksi telur mereka menurun dari 100 ke 80 persen individu, dan kesuburan mereka menurun dari 93 menjadi 74 persen. Tetapi ketika ayam-ayam dari kelompok lain ditambahkan ke dalam populasi ini, kecenderungan genetik yang melemah ini menjadi terhenti dan bahkan berbalik. Dengan pemasukan gen-gen baru dari luar kelompok terbatas tersebut, akhirnya indikator kesehatan populasi menjadi kembali normal.179

Penelitian ini dan penemuan-penemuan serupa lainnya dengan jelas telah mengungkap bahwa pernyataan oleh para pendukung teori punctuated equilibrium bahwa populasi-populasi kecil adalah sumber evolusi, tidak memiliki kekuatan ilmiah.

Kesimpulan

Penemuan-penemuan ilmiah tidak mendukung pernyataan teori evolusi punctuated equilibrium. Pernyataan bahwa organisme dalam populasi kecil bisa berevolusi dengan cepat melalui mutasi makro sebenarnya bahkan kurang meyakinkan daripada model [image] evolusi yang diajukan oleh kebanyakan neo-Darwinis.

Lalu, mengapa teori ini menjadi begitu populer dalam tahun-tahun belakangan? Pertanyaan ini bisa dijawab dengan melihat pada perdebatan di antara komunitas Darwinis. Hampir semua pendukung teori evolusi punctuated equilibrium adalah ahli paleontologi. Kelompok ini, dipimpin oleh beberapa ahli paleontologi terkenal semacam Steven Jay Gould, Niles Eldredge, dan Steven M. Stanley, yang melihat dengan jelas bahwa rekaman fosil menyangkal teori evolusi. Akan tetapi, mereka teah mengkondisikan diri mereka sendiri untuk percaya pada evolusi, apapun masalahnya. Jadi dengan alasan ini mereka beralih kepada teori punctuated equilibrium sebagai satu-satunya cara untuk menjelaskan, meskipun hanya sebagian, fakta-fakta rekaman fosil.

Richard Dawkins,
sibuk mencuci otak kaum muda lewat propaganda Darwinis.

Di sisi lain, ahli genetika, ahli zoologi, dan anatomi melihat bahwa tidak terdapat mekanisme di alam yang bisa menghasilkan adanya “punctuatios (gangguan),” dan dengan alasan ini mereka bersikeras mempertahankan model evolusi bertahap Darwinis. Ahli zoologi dari Oxford University, Richard Dawkins, mengkritik dengan keras para pendukung model evolusi punctuated equilibrium, dan menuduh mereka telah “menghancurkan kredibilitas teori evolusi.”

Hasil dari dialog orang-orang tuli ini adalah krisis ilmiah yang kini dihadapi teori evolusi. Kita berurusan dengan mitos evolusi yang tidak sesuai dengan pengamatan atau penelitian, dan penemuan-penemuan paleontologis. Setiap penggagas evolusionis mencoba mencari dukungan bagi teori ini dari bidang keahlian masing-masing, tetapi kemudian menemui pertentangan dengan penemuan-penemuan dari cabang ilmu pengetahuan yang lain. Beberapa orang mencoba memoles kebingungan ini dengan komentar-komentar dangkal semacam “ilmu pengetahuan berkembang melalui pertentangan akdemis semacam ini.” Akan tetapi, permasalahannya bukanlah bahwa semangat pertarungan para pelaku perdebatan ini dibawa untuk menemukan teori ilmiah yang benar, tetapi permasalahan adalah bahwa spekulasi diutamakan secara dogmatis dan tidak masuk akal untuk mempertahankan secara keras kepala teori yang jelas sekali salah.

Namun demikian, penggagas teori punctuated equilibrium tanpa disadari telah membuat suatu peran penting bagi ilmu pengetahuan: Mereka telah menunjukkan dengan jelas bahwa rekaman fosil bertentangan dengan konsep evolusi. Philip Johnson, salah satu pengkritik teori evolusi terkemuka di dunia, telah menggambarkan Stephen Jay Gould, salah satu penggagas terpenting teori punctuated equilibrium, sebagai “Gorbachev-nya Darwinisme.” 180 Gorbachev berpikir bahwa ada kecacatan dalam sistem tata negara Komunis Uni Soviet dan mencoba “mereformasi” sistem tersebut. Akan tetapi, masalah yang Ia pikir cacat sebenarnya fundamental bagi sistem itu sendiri. Itulah sebabnya mengapa komunisme runtuh di tangannya.

Nasib yang sama akan segera terjadi pada Darwinisme dan model evolusi yang lain.

172 Stephen Jay Gould, "Evolution's Erratic Pace," Natural History, v. 86, Mei 1977, h. 14.

173 Stephen M. Stanley, Macroevolution: Pattern and Process, W. H. Freeman and Co., San Francisco, 1979, h. 35, 159.

174 Stephen Jay Gould, "Return of the Hopeful Monster," The Panda's Thumb, W. W. Norton Co., New York, 1980, h. 186-193.

175 R. A. Fisher, The Genetical Theory of Natural Selection, Oxford University Press, Oxford, 1930.

176 Ernst Meir, Populations, Species, Evolution, Belknap Press, Cambridge, 1970, h. 235.

177 Lane P. Lester, Raymond G. Bohlin, The Natural Limits to Biological Change, Probe Books, Dallas, 1989, h. 141-142. (penekanan oleh Harun Yahya)

178 M. E. Soulé, L. S. Mills, "Enhanced: No need to isolate genetics," Science, 1998, v. 282, h. 1658.

179 R. L. Westemeier, J. D. Brawn, J. D. Brawn, S. A. Simpson, T. L. Esker, R. W. Jansen, J. W. Walk, E. L. Kershner, J. L. Bouzat, K. N. Paige, "Tracking the long-term decline and recovery of an isolated population", Science, 1998, v. 282, h. 1695.

180 Phillip Johnson, Objections Sustained, Intervarsity Press, Illinois, 1998, h. 77-85.


ASAL USUL MANUSIA

Darwin mengajukan penyataannya bahwa manusia dan kera berasal dari satu nenek moyang yang sama dalam bukunya The Descent of Man, terbitan tahun 1871. Sejak saat itu hingga sekarang, para pengikut jalan Darwin telah mencoba mendukung pernyataannya. Tatapi meskpun berbagai penelitian telah dilakukan, pernyataan mengenai “evolusi manusia” tidak didukung oleh penemuan ilmiah yang nyata, khususnya dalam hal fosil.

Kebanyakan masyarakat awam tidak menyadari kenyataan ini, dan berfikir bahwa pernyataan evolusi manusia didukung oleh banyak bukti yang kuat. Penyebab adanya opini yang keliru ini adalah bahwa permasalahan ini sering dibahas dalam media dan dihadirkan sebagai fakta yang terbukti. Tetapi yang benar-benar ahli dalam masalah ini menyadari bahwa tidak ada landasan ilmiah bagi pernyataan evolusi manusia. David Pilbeam, ahli paleoanthropologi dari Harvard University, mengatakan:

Jika Anda mengundang seorang ilmuwan dari bidang ilmu yang lain dan menunjukkan padanya sedikitnya bukti yang kita miliki ia tentu akan mengatakan, “Lupakan saja; itu tidak cukup untuk diteruskan.”181

Dan William Fix, seorang penulis sebuah buku penting dalam bidang paleoanthropologi, berkomentar:

Seperti yang telah kita lihat, ada banyak ilmuwan dan orang-orang populer saat ini yang memiliki nyali untuk mengatakan bahwa ‘tidak ada keraguan’ tentang bagaimana manusia berasal. Jika saja mereka memiliki bukti…182

Pernyataan evolusi ini, yang “miskin akan bukti,” memulai pohon kekerabatan manusia dengan satu kelompok kera yang telah dinyatakan membentuk satu genus tersendiri, Australopithecus. Menurut pernyataan ini, Australopithecus secara bertahap mulai berjalan tegak, otaknya membesat, dan ia melewati serangkaian tahapan hingga mencapai tahapan manusia sekarang (Homo sapiens). Tetapi rekaman fosil tidak mendukung skenario ini. Meskipun dinyatakan bahwa semua bentuk peralihan ada, terdapat rintangan yang tidak dapat dilalui antara jejak fosil manusia dan kera. Lebih jauh lagi, telah terungkap bahwa spesies yang digambarkan sebagai nenek moyang satu sama lain sebenarnya adalah spesies masa itu yang hidup pada periode yang sama. Ernst Mayr, salah satu pendukung utama teori evolusi abad ke-20, berpendapat dalam bukunya One Long Argument bahwa “khususnya [teka-teki] bersejarah seperti asal usul kehidupan atau Homo sapiens, adalah sangat sulit dan bahkan mungkin tidak akan pernah menerima penjelasan akhir yang memuaskan.”183

Tetapi apakah landasan gagasan evolusi manusia yang diajukan oleh para evolusionis? Ialah adanya banyak fosil yang dengannya para evolusionis bisa membangun tafsiran-tafsiran khayalan. Sepanjang sejarah, telah hidup lebih dari 6.000 spesies kera, dan kebanyakan dari mereka telah punah. Saat ini, hanya 120 spesies yang hidup di bumi. Enam ribu atau lebih spesies kera ini, di mana sebagian besar telah punah, merupakan sumber yang melimpah bagi evolusionis.

Tiada petunjuk ilmiah bagi pernyataan bahwa manusia berevolusi. Yang diajukan sebagai “bukti” tidak lebih dari ulasan sepihak atas sedikit fosil.

Di lain pihak, terdapat perbedaan yang berarti dalam susunan anatomi berbagai ras manusia. Terlebih lagi, perbedaannya semakin besar antara ras prasejarah, karena seiring dengan waktu ras manusia setidaknya telah bercampur satu sama lain dan terasimilasi. Meskipun demikian, perbedaan penting masih terlihat antara berbagai kelompok populasi yang hidup di dunia saat ini, seperti, sebagai contoh, ras Scandinavia, suku pigmi Afrika, Inuits, penduduk asli Australia, dan masih banyak lagi yang lain.

Tidak terdapat bukti untuk menunjukkan bahwa fosil yang disebut hominid oleh ahli paleontologi evolusi sebenarnya bukanlah milik spesies kera yang berbeda atau ras manusia yang telah punah. Dengan kata lain, tidak ada contoh bagi satu bentuk peralihan antara manusia dan kera yang telah ditemukan.

Setelah semua penjelasan umum ini, sekarang mari kita telaah bersama hipotesis evolusi manusia.

Pohon Kekerabatan Manusia Yang Dibuat-Buat

Pernyataan Darwinis mendukung bahwa manusia moderen berevolusi dari sejenis makhluk yang mirip kera. Selama proses evolusi tanpa bukti ini, yang diduga telah dimulai dari 5 atau 6 juta tahun yang lalu, dinyatakan bahwa terdapat beberapa bentuk peralihan antara manusia moderen dan nenek moyangnya. Menurut skenario yang sungguh dibuat-buat ini, ditetapkanlah empat kelompok dasar sebagai berikut:

  1. Australophithecines (berbagai bentuk yang termasuk dalam genus Australophitecus)

  2. Homo habilis

  3. Homo erectus

  4. Homo sapiens

Genus yang dianggap sebagai nenek moyang manusia yang mirip kera tersebut oleh evolusionis digolongkan sebagai Australopithecus, yang berarti “kera dari selatan.” Australophitecus, yang tidak lain adalah jenis kera purba yang telah punah, ditemukan dalam berbagai bentuk. Beberapa dari mereka lebih besar dan kuat (“tegap”), sementara yang lain lebih kecil dan rapuh (“lemah”)

Para evolusionis menggolongkan tahapan selanjutnya dari evolusi manusia sebagai genus Homo, yaitu “manusia.” Menurut pernyataan evolusionis, makhluk hidup dalam kelompok Homo lebih berkembang daripada Australopithecus, dan tidak begitu berbeda dengan manusia moderen. Manusia moderen saat ini, yaitu spesies Homo sapiens, dikatakan telah terbentuk pada tahapan evolusi paling akhir dari genus Homo ini. Fosil seperti “Manusia Jawa,” “Manusia Peking,” dan “Lucy,” yang muncul dalam media dari waktu ke waktu dan bisa ditemukan dalam media publikasi dan buku acuan evolusionis, digolongkan ke dalam salah satu dari empat kelompok di atas. Setiap pengelompokan ini juga dianggap bercabang menjadi spesies dan sub-spesies, mungkin juga. Beberapa bentuk peralihan yang diusulkan dulunya, seperti Ramapithecus, harus dikeluarkan dari rekaan pohon kekerabatan manusia setelah disadari bahwa mereka hanyalah kera biasa.184

Dengan menjabarkan hubungan dalam rantai tersebut sebagai “Australopithecus > Homo Habilis > Homo erectus > Homo sapiens,” evolusionis secara tidak langsung menyatakan bahwa setiap jenis ini adalah nenek moyang jenis selanjutnya. Akan tetapi, penemuan terbaru ahli paleoanthropologi mengungkap bahwa australopithecines, Homo habilis dan Homo erectus hidup di berbagai tempat di bumi pada saat yang sama. Lebih jauh lagi, beberapa jenis manusia yang digolongkan sebagai Homo erectus kemungkinan hidup hingga masa yang sangat moderen. Dalam sebuah artikel berjudul “Latest Homo erectus of Java: Potential Contemporaneity with Homo sapiens ini Southeast Asia,” dilaporkan bahwa fosil Homo erectus yang ditemukan di Jawa memiliki “umur rata-rata 27 ± 2 hingga 53.3 ± 4 juta tahun yang lalu” dan ini “memunculkan kemungkinan bahwa H. erectus hidup semasa dengan manusia beranatomi moderen (H. sapiens) di Asia tenggara”185

Lebih jauh lagi, Homo sapiens neanderthalensis (manusia Neanderthal) dan Homo sapiens sapiens (manusia moderen) juga dengan jelas hidup bersamaan. Hal ini sepertinya menunjukkan ketidakabsahan pernyataan bahwa yang satu merupakan nenek moyang bagi yang lain.

Pada dasarnya, semua penemuan dan penelitian ilmiah telah mengungkap bahwa rekaman fosil tidak menunjukkan suatu proses evolusi seperti yang diusulkan para evolusionis. Fosil-fosil, yang dinyatakan sebagai nenek moyang manusia oleh evolusionis, sebenarnya bisa milik ras lain manusia atau milik spesies kera.

Lalu fosil mana yang manusia dan mana yang kera? Apakah mungkin salah satu dari mereka dianggap sebagai bentuk peralihan? Untuk menemukan jawabannya, mari kita lihat lebih dekat pada setiap kelompok.

Australopithecus

Kelompok pertama, genus Australopithecus, berarti “kera dari selatan,” seperti yang telah kita katakan. Diperkirakan makhluk ini pertama kali muncul di Afrika sekitar 4 juta tahun yang lalu, dan hidup hingga 1 juta tahun yang lalu. Terdapat banyak spesies yang berlainan di antara Australopithecine. Evolusionis beranggapan bahwa spesies Australopithecus tertua adalah A. afarensis. Setelah itu muncul A. africanus, dan kemudian A. robustus, yang memiliki tulang relatif lebih besar. Khusus untuk A. Boisei, beberapa peneliti menganggapnya sebagai spesies lain, sementara yang lainnya sebagai sub-spesies dari A. Robustus.

Tengkorak dan kerangka Australopithecus sangat mirip dengan kera masa kini. Gambar di samping menunjukkan simpanse di kiri dan kerangka Australopithecus afarensis di kanan. Adrienne L. Zhilman, profesor anatomi yang menggambarnya, menekankan bahwa struktur kedua kerangka ini sangat mirip.

Tengkorak Australopithecus robustus. Memiliki kemiripan yang dekat dengan kera masa kini...

 Semua spesies Australopithecus adalah kera punah yang mirip dengan kera masa kini. Volume tengkorak mereka adalah sama atau lebih kecil daripada simpanse masa kini. Terdapat bagian menonjol pada tangan dan kaki mereka yang mereka gunakan untuk memanjat pohon, persis seperti simpanse saat ini, dan kaki mereka terbentuk untuk mencengkeram dan bergelantung pada dahan pohon. Banyak karakteristik yang lain—seperti detail pada tengkorak mereka, dekatnya jarak antara kedua mata, gigi geraham yang tajam, struktur rahang, lengan yang panjang, dan kaki yang pendek—merupakan bukti bahwa makhluk ini tidaklah berbeda dengan kera masa kini. Namun demikian, evolusionis menyatakan bahwa, meskipun australopithecine memiliki anatomi kera, mereka berjalan tegak seperti manusia, tidak seperti kera.

“SELAMAT TINGGAL LUCY”

Penemuan ilmiah telah membuat anggapan evolusionis tentang “Lucy”, yang kali pertama dijadikan sebagai contoh penting genus Australopithecus, sama sekali tak berdasar. Majalah ilmiah terkenal di Perancis, Science et Vie, mengakui kebenaran ini dengan judul sampul “Selamat Tinggal Lucy” pada terbitan Februari 1999-nya, dan menegaskan bahwa Australopithecus tak bisa dijadikan sebagai moyang manusia.

Pernyataan bahwa australopithecine berjalan tegak ini adalah suatu pendapat yang dipegang oleh ahli paleoanthropologi seperti Richard Leakey dan Donald C. Johnson selama beberapa dasawarsa. Namun banyak ilmuwan yang melakukan banyak penelitian pada struktur tengkorak australopithecine telah mengungkap ketidakabsahan dari pendapat tersebut. Penelitian luas terhadap berbagai spesimen Australopithecus oleh dua ahli anatomi terkenal dari Inggris dan Amerika, Lord Solly Zuckerman dan Prof. Charles Oxnard, menunjukkan bahwa makhluk ini tidak berjalan tegak seperti manusia. Setelah mempelajari tulang-tulang fosil makhluk ini selama 15 tahun atas dana dari pemerintah Inggris, Lord Zuckerman dan timnya yang terdiri dari lima orang spesialis, mencapai kesimpulan bahwa australopithecine hanyalah spesies kera biasa, dan sama sekali tidak berjalan tegak, walaupun Zuckerman sendiri adalah seorang evolusionis.186 Bersamaan dengan itu, Charles E. Oxnard, seorang ahli anatomi evolusi yang terkenal di bidangnya, juga mempersamakan struktur rangka australopithecine dengan orang utan moderen.187

Bahwa Australopithecus tidak bisa dijadikan sebagai nenek moyang manusia belakangan ini telah diterima oleh sumber-sumber evolusionis. Majalah ilmiah populer terkenal dari Perancis, Science et Vie, menjadikan hal ini sebagai sampul depan edisi Mei 1999. Dengan tajuk “Adieu Lucy (Selamat tinggal Lucy)”—Lucy merupakan contoh fosil terpenting dari spesies Australopithecus afarensis—majalah tersebut melaporkan bahwa kera-kera spesies Australopithecus seharusnya disingkirkan dari pohon kekerabatan manusia. Dalam artikel ini, berdasarkan pada penemuan satu lagi fosil Australopithecus yang dikenal sebagai St W573, kalimat yang muncul adalah sebagai berikut:

Sebuah teori baru menyatakan bahwa genus Australopithecus bukanlah cikal bakal ras manusia… Hasil ini didapat dari satu-satunya wanita yang diberi kewenangan untuk meneliti, St W573 berbeda dari teori normal berkenaan dengan nenek moyang manusia: ini meruntuhkan pohon kekerabatan hominid. Primata besar, yang dianggap sebagai nenek moyang manusia, telah dihilangkan dari susunan pohon kekerabatan ini… Australopithecus dan spesies Homo (manusia) tidak muncul dalam cabang yang sama. Nenek moyang langsung manusia masih menunggu untuk ditemukan.188

AFARENSIS DAN SIMPANSE

Gambar atas adalah tengkorak Australopithecus afarensis AL 444-2, dan di bawahnya tengkorak simpanse masa kini. Kesamaan yang jelas di antara keduanya adalah sebuah tanda yang nyata bahwa A. afarensis itu spesies kera biasa, tanpa sifat-sifat manusia.

Homo habilis

Kemiripan besar antara rangka dan struktur tengkorak dari australopithecine dan simpanse, serta ditolaknya pernyataan bahwa makhluk ini berjalan tegak, telah menyebabkan kesulitan besar bagi ahli paleoanthroppologi evolusi. Alasannya adalah, sesuai dengan skema evolusi rekaan, Homo erectus muncul setelah Australopithecus. Sebagaimana yang tersirat dari nama genusnya, Homo (berarti “manusia”), Homo erectus adalah spesies manusia, dan kerangkanya tegak. Kapasitas tengkoraknya dua kali lebih besar daripada Australopithecus. Peralihan langsung dari Australopithecus, kera yang mirip dengan simpanse, ke Homo erectus, yang rangkanya tidak berbeda dengan manusia moderen, adalah tidak mungkin, bahkan menurut teori evolusionis sekalipun. Oleh karena itu, dibutuhkan “penghubung”—yaitu, bentuk peralihan. Gagasan mengenai Homo habilis muncul dari kebutuhan ini.

Pengelompokan Homo habilis diajukan pada tahun 1960 oleh keluarga Leakey, sebuah keluarga “pemburu fosil.” Menurut Leakey, spesies baru ini, yang mereka kelompokkan sebagai Homo habilis, memiliki kapasitas tengkorak yang relatif besar, kemampuan untuk berjalan tegak dan menggunakan perkakas batu dan kayu. Oleh karena itu, ia mungkin merupakan nenek moyang manusia.

Fosil baru dari spesies yang sama yang digali pada akhir tahun 1980-an ternyata benar-benar merubah pandangan ini. Beberapa peneliti, seperti Bernard Wood dan C. Loring Brace, yang bersandar pada fosil baru ini, menyatakan bahwa Homo habilis (yang berarti “manusia terampil,” yaitu, manusia yang mampu menggunakan perkakas), seharusnya digolongkan sebagai Australopithecus habilis, atau “kera terampil dari selatan,” karena Homo habilis memiliki banyak ciri yang sama dengan kera australopithecine. Ia memiliki lengan panjang, kaki pendek dan struktur rangka yang mirip kera persis seperti Australopithecus. Jari tangan dan kakinya cocok untuk memanjat. Rahang mereka sangat mirip dengan kera masa kini. Kapasitas rata-rata 600 cc tengkorak mereka juga menunjukkan bukti bahwa mereka adalah kera. Singkatnya, Homo habilis, yang dihadirkan sebagai spesies tersendiri oleh para evolusionis, pada kenyataannya adalah spesies kera sama seperti australopithecine yang lain.

Penelitian yang dilakukan di tahun-tahun setelah penemuan Wood dan Brace menunjukkan bahwa Homo habilis sebenarnya tidaklah berbeda dengan Australopithecus. Tengkorak dan kerangka fosil OH62 yang ditemukan oleh Tim White menunjukkan bahwa spesies ini memiliki kapasitas tengkorak yang kecil, dan juga lengan yang panjang dan kaki yang pendek, yang memudahkan mereka memanjat pohon sama seperti kera moderen.

Analisa terperinci yang dilakukan oleh ahli anthropologi Amerika, Holly Smith di tahun 1994 menunjukkan bahwa Homo habilis sama sekali bukanlah Homo atau, manusia, ,tetapi tak diragukan lagi adalah seekor kera. Berbicara tentang analisa yang dilakukannya pada gigi Australopithecus, Homo habilis, Homo erectus dan Homo neanderthalensis, Smith menyatakan sebagai berikut:

Tulang paha KNM-ER 1472. Tulang paha ini tiada bedanya dengan manusia modern. Penemuan fosil di lapisan tanah yang sama dengan fosil Homo habilis, walaupun berjarak beberapa kilometer, memunculkan pandangan yang salah, misalnya bahwa Homo habilis berjalan tegak. Fosil OH 62, ditemukan pada tahun 1987, menunjukkan bahwa Homo habilis tidak berjalan tegak, seperti yang telah diyakini. Sebagian besar ilmuwan kini menerima bahwa Homo habilis adalah spesies kera yang sangat mirip dengan Australopithecus.

Dengan membatasi analisa fosil pada spesimen-spesimen yang memenuhi kriteria ini, pola perkembangan gigi dari australopithecus yang mungil dan Homo habilis tetap segolongan dengan kera Afrika. Sedangkan pola dari Homo erectus dan Neanderthal adalah segolongan dengan manusia.189

Pada tahun yang sama, Fred Spoor, Bernard Wood dan Frans Zonneveld, semuanya adalah ahli anatomi, mencapai kesimpulan yang serupa melalui metode yang sama sekali berbeda. Metode ini didasarkan pada analisa perbandingan saluran setengah lingkaran dari telinga dalam manusia dan kera, [saluran] yang membuat mereka mampu menjaga keseimbangan. Spoor, Wood dan Zonneveld menyimpulkan bahwa:

Di antara fosil hominid, spesies paling awal yang menunjukkan morfologi manusia moderen adalah Homo erectus. Sebaliknya, bentuk dan ukuran saluran setengah lingkaran pada tengkorak dari Afrika selatan yang dimiliki oleh Australopithecus dan Paranthropus mirip dengan yang dimiliki kera besar yang masih ada saat ini.190

Spoor, Wood dan Zonneveld juga mempelajari spesimen Homo habilis, yang dinamakan Stw 53, dan menemukan bahwa “Stw 53 lebih tidak mengandalkan perilaku berdiri di atas kedua kaki dibandingkan australopithecine.” Ini berarti bahwa spesimen H. habilis lebih mirip kera daripada spesies Australopithecus. Oleh karena itu mereka menyimpulkan bahwa “Stw 53 bukanlah merupakan bentuk peralihan secara morfologis antara australopithecine dan H. erectus.”191

Penemuan ini membuahkan dua hasil penting:

  1. Fosil yang disebut sebagai Homo habilis sebenarnya bukan tergolong genus Homo, atau manusia, tetapi tergolong Australopithecus, atau kera.

  2. Homo habilis dan Australopithecus adalah makhluk yang berjalan membungkuk ke depan—jadi bisa dikatakan mereka memiliki kerangka seekor kera. Mereka sama sekali tidak memiliki hubungan dengan manusia.

Fred Spoor

Pernyataan bahwa Australopithecus dan Homo habilis berjalan tegak dibantah oleh analisis telinga dalam yang dilakukan oleh Fred Spoor. Ia bersama kelompoknya membandingkan pusat-pusat keseimbangan di telinga dalam, dan menunjukkan kedua spesies bergerak dengan cara yang sama seperti kera masa kini.

Kesalahpahaman tentang Homo rudolfensis

Istilah Homo rudolfensis adalah nama yang diberikan untuk beberapa potongan kecil fosil yang tergali di tahun 1972. Spesies yang dianggap sebagai perwujudan fosil ini disebut sebgai Homo rudolfensis karena potongan fosil ini ditemukan di sekitar danau Rudolf di Kenya. Kebanyakan ahli paleontologi setuju bahwa fosil ini bukanlah milik spesies yang berbeda, tetapi makhluk yang disebut Homo rudolfensis ini pada dasarnya tidak bisa dibedakan dari Homo habilis.

Richard Leakey, sang penemu fosil, menggambarkan tengkorak yang dinamai KNM-ER 1470, yang dikatakannya berumur 2.8 juta tahun, sebagai penemuan terbesar dalam sejarah anthropologi. Menurut Leakey, makhluk ini, yang memiliki kapasitas tengkorak kecil seperti Australopithecus dengan wajah yang mirip dengan manusia masa kini, merupakan mata rantai yang hilang antara Australopithecus dan manusia. Namun, tak berapa lama, diketahui bahwa wajah mirip manusia dari tengkorak KNM-ER 1470, yang sering muncul pada sampul jurnal ilmiah dan majalah ilmiah populer, adalah hasil dari penyusunan potongan-potongan tengkorak yang salah, yang mungkin saja memang disengaja. Profesor Tim Bromage, yang melakukan kajian pada anatomi wajah manusia, mengungkap hal ini dengan bantuan simulasi komputer pada tahun 1992:

Ketika [KNM-ER 1470] direkonstruksi untuk pertama kalinya, wajahnya dipaskan dengan tengkorak dalam kedudukan yang hampir vertikal, amat mirip dengan wajah manusia moderen. Tetapi kajian terbaru pada hubungan anatomis menunjukkan bahwa dalam kenyataan wajah tersebut pastilah cukup menonjol, menghasilkan bentuk mirip kera, hampir seperti wajah Australopithecus.192

Richard Leakey menyesatkan diri dan dunia paleontologi tentang Homo rudolfensis.

Ahli paleontologi evolusi, J. E. Cronin dalam hal ini menyatakan sebagai berikut:

…wajah yang dikonstruksi relatif lebih tegak, flattish naso-alveolar clivus, (merujuk pada wajah rata australopithecine), lebar tengkorak yang maksimum (di bagian pelipis), gigi taring yang kuat dan geraham yang besar (sebagaimana ditunjukkan oleh akar gigi yang tersisa) semuanya adalah sifat yang relatif primitif yang menjadikan spesimen tersebut tergolong sebagai anggota kelompok A. africanus.193

C. Loring Brace dari Michigan Unversity muncul dengan kesimpulan yang sama. Sebagai hasil dari analisa yang ia lakukan terhadap struktur rahang dan gigi tengkorak 1470, ia melaporkan bahwa “dari ukuran langit-langit mulut dan pelebaran daerah yang menjadi tempat akar geraham, akan terlihat bahwa ER 1470 sepenuhnya masih memiliki wajah dan gigi seukuran Australopithecus.”194

Profesor Alan Walker, seorang ahli paleoanthropologi dari John Hopkins University yang telah melakukan penelitian terhadap KNM-ER 1470 sebagaimana Leakey, mengatakan bahwa makhluk ini seharusnya tidak digolongkan sebagai anggota Homo—atau sebagai spesies manusia—tetapi lebih tepat ditempatkan dalam genus Australopithecus. 195

Singkatnya, penggolongan semacam Homo habilis atau Homo rudolfensis, yang dihadirkan sebagai rantai peralihan antara australopithecine dan Homo erectus, seluruhnya hanyalah rekaan. Telah diakui oleh banyak peneliti saat ini bahwa makhluk ini adalah anggota kelompok Australopithecus. Semua ciri anatomis mereka mengungkap bahwa mereka adalah spesies kera.

Fakta ini telah dibuktikan lebih jauh oleh dua ahli anthropologi evolusionis, Bernard Wood dan Mark Collard, yang penelitiannya diterbitkan pada tahun 1999 dalam majalah Science. Wood dan Collard menjelaskan bahwa taksa Homo habilis dan Homo rudolfensis (tengkorak 1470) adalah rekaan, dan bahwa fosil yang dikatakan termasuk dalam kategori ini seharusnya dimasukkan ke dalam genus Australopithecus.

Labih baru lagi, fosil spesies telah ditetapkan sebagai Homo berdasarkan ukuran absolut otaknya, perkiraan tentang kemampuan berbahasa dan fungsi tangan, serta pengamatan tentang kemampuan mereka menghasilkan perkakas batu. Hanya dengan sedikit pengecualian, definisi dan penggunaan genus ini dalam evolusi manusia, dan pembatasan Homo, telah diperlakukan seolah-olah tidak ada yang dipermasalahkan. Tetapi …data terbaru, tafsiran baru atas bukti yang ada, dan keterbatasan dari catatan paleoanthropologi membantah kriteria yang ada yang dipakai untuk menentukan suatu taksa sebagai Homo… Dalam prakteknya, fosil spesies hominid ditetapkan sebagai Homo berdasarkan salah satu atau lebih dari empat kriteria.

...Namun, telah jelas sekarang bahwa tak satu pun kriteria ini yang memuaskan. Cerebral Rubicon dipermasalahkan karena kapasitas absolut tengkorak dipertanyakan artinya secara biologis. Demikian juga, terdapat bukti yang kuat bahwa kemampuan berbahasa tidak bisa dengan pasti diperkirakan dari penampakan luar otak, dan bahwa bagian yang berhubungan dengan bahasa pada otak tidaklah diketahui tempatnya dengan baik seperti yang ditunjukkan oleh kajian-kajian sebelumnya...

…Dengan kata lain, dengan ditetapkannya H. habilis dan H. rudolfensis sebagai anggotanya, genus Homo bukanlah genus yang bagus. Oleh karena itu, H. habilis dan H. rudolfensis (atau Homo habilis sensu lato bagi mereka yang tidak mengikuti pengelompokan taksonomik “Homo awal”) seharusnya dihilangkan dari Homo. Alternatif taksonomi yang jelas, yaitu memindahkan satu atau dua kelompok tadi pada salah satu genus hominid awal yang ada, bukanlah tanpa masalah, tetapi kami menyarankan bahwa, untuk saat ini baik H. habilis dan H. rudolfensis seharusnya dipindahkan ke genus Australopithecus.196

Kesimpulan Wood dan Collard membenarkan kesimpulan yang telah kita tekankan di sini: “nenek moyang primitif manusia” tidak ada dalam sejarah. Makhluk yang dianggap sebagai nenek moyang manusia sebenarnya adalah kera yang seharusnya masuk ke dalam genus Australopithecus. Rekaman fosil menunjukkan bahwa tidak terdapat hubungan evolusi antara kera punah ini dengan Homo, yaitu. spesies manusia yang muncul secara tiba-tiba dalam rekaman fosil.

Homo erectus

Menurut skema ‘indah’ yang diajukan oleh evolusionis, evolusi internal dari genus Homo adalah sebagai berikut: Pertama Homo erectus, kemudian apa yang disebut sebagai Homo sapiens “kuno” dan manusia Neanderthal (Homo sapiens neanderthalensis), dan akhirnya manusia Cro-Magnon (Homo sapiens sapiens). Akan tetapi semua pengelompokan ini sebenarnya hanyalah variasi dan ras-ras yang khas dalan keluarga manusia. Perbedaan antara mereka tidak lebih besar daripada perbedaan antara suku Inuit dengan suku Afrika, atau suku pygmi dengan orang Eropa.

Tonjolan besar alis pada tengkorak Homo erectus, dan ciri-ciri seperti dahi yang condong ke belakang, bisa dilihat dalam sejumlah ras zaman sekarang, seperti pribumi Malaysia yang ditunjukkan di sini.

 Mari kita kaji terlebih dahulu Homo erectus, yang dikatakan sebagai spesies manusia paling primitif. Seperti yang tersirat dalam namanya, Homo erectus berarti “manusia yang berjalan tegak.” Evolusionis harus memisahkan fosil-fosil ini dengan yang sebelumnya dengan menambahkan ciri “ketegakan,” karena semua fosil Homo erectus yang ada benar-benar tegak dan tidak terlihat dalam spesimen australopithecine atau yang dikatakan sebagai Homo habilis. Tidak ada perbedaan kerangka di luar tengkorak antara manusia moderen dengan yang dimiliki oleh Homo erectus.

Alasan utama evolusionis mendefinisikan Homo erectus sebagai “primitif” adalah kapasitas otak tengkorak mereka (900 – 1.100 cc), yang lebih kecil daripada rata-rata manusia moderen, dan alis mata tebal mereka yang menonjol. Akan tetapi, banyak orang yang hidup saat ini di bumi yang memiliki kapasitas tengkorak yang sama dengan Homo erectus (suku pygmi, contohnya) dan ras lain memiliki alis yang menonjol (penduduk asli Australia, misalnya). Ada fakta yang secara umum disetujui bahwa perbedaan pada kapasitas tengkorak tidak selalu menunjukkan perbedaan dalam kecerdasan dan kemampuan. Kecerdasan lebih bergantung pada organisasi internal otak, daripada volumenya.197

Fosil yang telah membuat Homo erectus terkenal diseluruh dunia adalah fosil dari manusia Peking dan manusia Jawa di Asia. Namun kemudian disadari bahwa kedua fosil ini tidak dapat dipercaya. Manusia Peking tersusun atas beberapa elemen buatan yang mana aslinya telah hilang, dan manusia Jawa tersusun atas pecahan tulang tengkorak ditambah tulang panggul yang ditemukan beberapa meter darinya tanpa ada petunjuk bahwa potongan ini berasal dari makhluk yang sama. Inilah mengapa fosil Homo erectus yang ditemukan di Afrika semakin dianggap penting. (Perlu dicatat bahwa beberapa fosil yang dikatakan sebagai Homo erectus dimasukkan di bawah spesies kedua yang dinamakan Homo ergaster oleh beberapa evolusionis. Terdapat pertentangan di antara para ahli dalam hal ini. Kita akan memperlakukan semua fosil-fosil ini di bawah kelompok Homo erectus.)

Spesimen Homo erectus paling terkenal yang ditemukan di Afrika adalah fosil “Homo erectus Narikotome,” atau “Turkana Boy,” yang ditemukan di dekat Danau Turkana di Kenya. Dipastikan bahwa fosil ini adalah dari seorang anak laki-laki berusia 12 tahun ini, yang mungkin tingginya 1.83 meter saat dewasa. Struktur rangka tegak dari fosil ini tidak ada bedanya dengan manusia moderen. Ahli paleoanthropologi Amerika, Alan Walker, mengatakan bahwa Ia meragukan jika “rata-rata ahli pa[leon]tologi bisa mengatakan adanya perbedaan antara kerangka fosil tersebut dengan kerangka manusia moderen.” Mengenai tengkoraknya, Walker menulis bahwa Ia tertawa ketika melihatnya karena “ia mirip sekali dengan Neanderthal.”198 Seperti yang akan kita lihat pada bab selanjutnya, Neanderthal adalah ras manusia moderen.

HOMO ERECTUS BERUSIA 10 RIBU TAHUN

Dua tengkorak ini, yang ditemukan pada tanggal 10 Oktober 1967 di Kow Swamp, Victoria, Australia, diberi nama Kow Swamp I dan Kow Swamp V.

         Alan Thorne dan Philip Macumber yang menemukan kedua tengkorak ini, menafsirkan keduanya sebagai tengkorak Homo sapiens, padahal keduanya memiliki banyak ciri yang mengingatkan kita pada Homo erectus. Satu-satunya alasan mengapa keduanya dianggap Homo sapiens adalah fakta bahwa keduanya diperkirakan berumur 10 ribu tahun. Para evolusionis tak berharap menerima fakta bahwa Homo erectus, yang mereka anggap sebagai spesies “purba” dan hidup 500 ribu tahun sebelum manusia masa kini, adalah suatu ras manusia yang hidup 10 ribu tahun yang lalu.

Bahkan evolusionis Richard Leakey menyatakan bahwa perbedaan antara Homo erectus dan manusia moderen tidak lebih dari variasi ras:

Seseorang juga akan melihat perbedaan: pada bentuk tengkorak, pada besarnya tonjolan wajah, [tulang] alisnya yang kokoh dan seterusnya. Perbedaan ini mungkin tidak lebih nyata daripada yang kita lihat saat ini antara ras manusia moderen yang dipisahkan secara geografis. Variasi biologis semacam ini muncul ketika populasi terpisah secara geografis satu sama lain dalam jangka waktu yang cukup lama.199

HOMO ERECTUS DAN ORANG ABORIGIN

Kerangka Pemuda Turkana (Turkana Boy) yang ditunjukkan di samping adalah contoh terbaik Homo erectus yang sejauh ini telah ditemukan. Yang menarik adalah ketiadaan perbedaan besar antara fosil yang berumur 1,6 juta tahun ini dan manusia zaman sekarang. Kerangka orang Aborigin Australia di atas secara khusus menyerupai Pemuda Turkana. Keadaan ini menyingkapkan sekali lagi bahwa Homo erectus benar-benar ras manusia, tanpa ciri-ciri “purba”.

Profesor William Laughlin dari University of Connecticut melakukan pemeriksaan anatomis yang luas atas suku Inuit dan penduduk kepulauan Aleut, dan melihat bahwa orang-orang ini benar-benar serupa dengan Homo erectus. Kesimpulan yang dicapai Laughlin adalah bahwa semua ras yang berlainan ini pada dasarnya merupakan ras-ras Homo sapiens (manusia moderen):

KEBUDAYAAN BERLAYAR HOMO ERECTUS

“Ancient mariners: Early humans were much smarter than we suspected “ (Pelaut purba: manusia kuno lebih pintar dari yang kita sangka). Menurut artikel New Scientist terbitan 14 Maret 1998 ini, manusia yang dinamai Homo erectus oleh evolusionis, telah melakukan pelayaran sejak 700 ribu tahun yang lalu. Tentu saja, mustahil menganggap manusia yang mempunyai pengetahuan, teknologi, dan budaya berlayar sebagai purba.

Ketika kita memperhatikan perbedaan besar yang terlihat antara kelompok yang saling berjauhan seperti Eskimo dan Bushmen, yang diketahui sebagai satu spesies Homo sapiens, kelihatannya wajar untuk menyimpulkan bahwa Sinanthropus [suatu spesimen erectus] tergolong ke dalam spesies yang beragam ini.200

Adalah merupakan fakta yang semakin nyata dalam komunitas ilmiah saat ini bahwa Homo erectus adalah pengelompokan yang tidak diperlukan dan bahwa fosil ini dikatakan sebagai kelas Homo erectus sebenarnya tidaklah begitu berbeda dari Homo sapiens untuk dianggap sebagai spesies yang berbeda. Dalam majalah American Scientist, diskusi mengenai hal ini dan hasil dari konferensi yang diadakan tentang hal ini pada tahun 2000 diringkaskan sebagai berikut:

Sebagian besar peserta pada konferensi Senckenberg larut dalam debat panas mengenai status taksonomi Homo erectus, dimulai oleh Milford Wolpoff dari University of Michigan, Alan Thorne dari University of Canberra dan kolega mereka. Mereka dengan kuat berpendapat bahwa Homo erectus tidak memiliki keabsahan sebagai satu spesies dan seharusnya dihilangkan sama sekali. Semua anggota genus Homo, dari sekitar 2 juta tahun yang lalu hingga sekarang, adalah spesies Homo sapiens yang sangat bervariasi dan menyebar luas tanpa ada pemutusan atau pembagian alami. Subyek dari konferensi ini, Homo erectus, tidak ada.201

Kesimpulan yang dicapai oleh para ilmuwan yang mempertahankan pendapat di atas bisa disimpulkan sebagai berikut “Homo erectus bukanlah spesies yang berbeda dengan Homo sapiens, tetapi lebih merupakan satu ras dalam Homo sapiens.” Di lain pihak, ada celah besar antara Homo erectus, ras manusia, dan kera yang mendahului Homo erectus dalam skenario “evolusi manusia” (Australopithecus, Homo habilis, dan Homo rudolfensis). Ini berarti bahwa manusia pertama muncul dalam rekaman fosil secara tiba-tiba dan tanpa adanya sejarah evolusi yang mendahului.

Neanderthal: Anatomi dan Kebudayaan Mereka

Neanderthal (Homo neanderthalensis) adalah manusia yang secara tiba-tiba muncul 100.000 tahun yang lalu di Eropa, dan kemudian menghilang, atau terasimilasi dengan ras yang lain, dengan tenang tetapi cepat sekitar 35.000 tahun yang lalu. Satu-satunya perbedaan mereka dari manusia moderen adalah bahwa rangka mereka lebih tegak dan kapasitas tengkorak mereka sedikit lebih besar.

Neanderthal adalah satu ras manusia, sebuah fakta yang diakui oleh hampir semua orang saat ini. Para evolusionis telah dengan keras mencoba untuk menghadirkan mereka sebagai “spesies primitif,” namun semua penemuan menunjukkan bahwa mereka tidak berbeda dengan seorang manusia ‘kekar’ yang berlalu-lalang di jalan saat ini. Seorang ahli terkemuka dalam hal ini, Erik Trinkaus, seorang paleoanthropologi, dari New Mexico University, menulis:

Perbandingan yang teliti dari sisa-sisa kerangka Neanderthal dengan manusia moderen telah menunjukkan bahwa tidak ada satupun dalam anatomi Neanderthal yang secara meyakinkan menunjukkan kemampuan bergerak, berkarya, intelektual, atau berbahasa yang lebih rendah daripada manusia moderen.202

Banyak peneliti masa kini mendefinisikan manusia Neanderthal sebagai subspesies dari manusia moderen, dan menyebutnya Homo sapiens neanderthalensis.

Disisi lain, rekaman fosil menunjukkan bahwa Neanderthal memiliki kebudayaan yang telah maju. Salah satu contoh yang paling menarik adalah seruling yang terfosilkan buatan orang-orang Neanderthal. Seruling ini, terbuat dari tulang paha seekor beruang, ditemukan oleh arkeolog Ivan Turk dalam sebuah gua di Utara Yugoslavia pada bulan Juli 1995. Ahli musik Bob Fink kemudian menelitinya. Fink membuktikan bahwa seruling ini, yang menurut test karbon radioaktif berusia antara 43,000 dan 67,000 tahun, menghasilkan empat nada serta memiliki nada setengah dan nada penuh. Penemuan ini menunjukkan bahwa Neanderthal telah menggunakan skala tujuh nada, ramuan dasar dari musik barat. Fink, yang mengkaji seruling tersebut, menyatakan bahwa “jarak antara lubang kedua dan ketiga pada seruling tua ini adalah dua kali dari jarak antara yang ketiga dan keempat.” Ini berarti bahwa jarak pertama mewakili nada penuh, dan jarak disebelahnya adalah nada setengah. Fink mengatakan, “Tiga nada ini… adalah tdak bisa tidak adalah diatonis dan akan dengan sempurna berbunyi tepat dalam skala diatonis acuan manapun, moderen maupun antik.” Hal tersebut mengungkap bahwa Neanderthal adalah orang dengan telinga dan pengetahuan musik.203

NEANDERTHAL: RAS MANUSIA

Di samping, tampak tengkorak Homo sapiens neanderthalensis Amud I, ditemukan di Israel. Tingginya diperkirakan 1,8 meter. Isi otaknya sama besar dengan manusia masa kini: 1,740 cc. Di bawah, tampak sebuah fosil kerangka ras Neanderthal, dan sebuah alat batu yang diyakini telah digunakannya. Ini dan penemuan-penemuan serupa menunjukkan bahwa Neanderthal benar-benar ras manusia yang punah ditelan waktu.

Beberapa penemuan fosil lain menunjukkan bahwa Neanderthal mengubur orang yang telah mati, merawat yang sakit, serta menggunakan kalung dan perhiasan serupa.204

JARUM JAHIT NEANDERTHAL

Jarum berumur 26 ribu tahun: temuan menarik ini menunjukkan bahwa manusia Neanderthal berpengetahuan menjahit baju sejak puluhan ribu tahun yang lalu (D. Johanson, B. Edgar, From Lucy to Language, h. 99).

SERULING NEANDERTHAL

Seruling Neanderthal terbuat dari tulang. Perhitungan yang dilakukan atas artefak ini menunjukkan bahwa lubang-lubang dibuat agar menghasilkan nada yang benar, dengan kata lain, inilah alat musik yang dirancang secara piawai.

Foto di atas adalah perhitungan Bob Fink atas seruling itu.

Bertentangan dengan propaganda evolusionis, penemuan-penemuan semacam ini menunjukkan bahwa manusia Neanderthal telah berperadaban, bukan manusia gua kuno. (The AAAS Science News Service, “Neanderthals Lived Harmoniously,” 3 April 1997).

Sebuah jarum jahit berusia 26,000 tahun, yang terbukti telah digunakan oleh orang-orang Neanderthal, juga ditemukan selama penggalian fosil. Jarum ini, yang terbuat dari tulang, sangat lurus dan memiliki sebuah lubang untuk dilalui benang.205 Orang yang memakai pakaian dan membutuhkan sebuah jarum jahit tidak bisa dianggap “primitif.”

Penelitian terbaik pada kemampuan membuat perkakas Neanderthal adalah yang dilakukan Steven L. Kuhn dan Mary C. Stiner, yang secara berturut-turut, seorang profesor antrophologi dan arkeologi, , pada University of New Mexico. Walaupun kedua orang ilmuwan ini adalah pendukung teori evolusi, hasil dari penelitian dan analisa arkeologis mereka menunjukkan bahwa Neanderthal yang hidup di dalam gua pada pantai barat daya Italia selama ribuan tahun melakukan aktifitas yang membutuhkan kapasitas berfikir yang sama kompleksnya dengan manusia moderen saat ini.206

Kuhn dan Stiner menemukan sejumlah perkakas di dalam gua ini. Penemuan ini adalah alat pemotong yang tajam dan runcing, termasuk mata tombak, yang dibuat dengan menipiskan secara hati-hati lapisan di pinggiran batu. Membuat sisi tajam semacam ini dengan menipiskan lapisannya tak diragukan lagi merupakan pekerjaan yang membutuhkan kecerdasan dan keterampilan. Penelitian telah menunjukkan bahwa salah satu permasalahan terpenting yang dihadapi dalam pekerjaan tersebut adalah pecah yang terjadi sebagai hasil dari tekanan pada sisi batu tersebut. Dengan alasan ini, orang yang melakukannya harus membuat mengukur dengan tepat besarnya tenaga yang digunakan untuk menjaga sisi-sisinya agar tetap lurus dan sudut yang tepat untuk memukulnya, jika ia membuat sebuah perkakas yang tajam.

Margaret Conkey dari University of Carolina menjelaskan bahwa perkakas yang dibuat pada masa sebelum Neanderthal juga dibuat oleh komunitas orang-orang cerdas yang sepenuhnya paham apa yang mereka lakukan:

PROPAGANDA FAKTA YANG TAK ADA

Meskipun penemuan-penemuan fosil menunjukkan bahwa manusia Neanderthal tak bersifat “purba” jika dibandingkan dengan kita dan adalah satu ras manusia, prasangka para evolusionis terhadap mereka berlanjut tanpa berkurang. Kadang kala Manusia Neanderthal masih digambarkan sebagai “manusia kera” pada sejumlah museum evolusionis, sebagaimana ditunjukkan gambar di samping. Inilah suatu tanda bahwa Darwinisme bersandar pada prasangka dan propaganda, bukan pada penemuan ilmiah.

Jika anda melihat pada benda-benda yang dbuat oleh tangan-tangan manusia kuno, inti Levallois dan lain-lain, itu bukanlah sesuatu yang main-main. Mereka memiliki pengetahuan terhadap bahan yang mereka kerjakan dan memahami seluk beluknya.207

Singkatnya, penemuan ilmiah menunjukkan bahwa Neanderthal adalah satu ras manusia yang tidak berbeda dari kita dalam tingkat kecerdasan dan keterampilan. Ras ini bisa jadi menghilang dari sejarah dengan berasimilasi dan bercampur dengan ras yang lain, atau menjadi punah karena sesuatu hal yang belum diketahui. Tetapi secara pasti mereka tidaklah “primitif” atau “setengah-kera.”

Homo sapiens Kuno, Homo heidelbergensis dan Manusia Cro-Magnon

Homo sapien kuno adalah tahapan terakhir sebelum manusia masa kini dalam skema evolusi rekaan. Kenyataannya, evolusionis tidak bisa berkata banyak tentang fosil-fosil ini karena terdapat hanya sedikit sekali perbedaan antara mereka dan manusia moderen. Beberapa peneliti bahkan menyatakan bahwa wakil dari ras ini masih hidup saat ini, dan menunjuk penduduk asli Australia sebagai contohnya. Seperti Homo sapiens (kuno), penduduk asli Australia juga memiliki alis mata tebal yang menonjol, struktur rahang bawah yang melengkung ke dalam, dan kapasitas tengkorak yang sedikit lebih kecil.

Kelompok yang dicirikan sebagai Homo heidelbergensis dalam literatur evolusionis pada kenyataannya adalah sama dengan Homo sapiens kuno. Alasan mengapa dua istilah berlainan ini digunakan untuk mendefinisikan tipe ras manusia yang sama adalah adanya perselisihan pendapat di antara para evolusionis. Semua fosil yang dimasukkan di bawah kelompok Homo heidelbergensis menunjukkan bahwa manusia yang secara anatomis sangat mirip dengan manusia Eropa moderen pernah hidup 500,000 bahkan 740,000 tahun yang lalu, di Inggris dan Spanyol.

Diperkirakan bahwa manusia Cro-Magnon hidup 30,000 tahun yang lalu. Ia memiliki tengkorak berbentuk kubah dan dahi yang lebar. Tengkorak 1,600 cc-nya adalah di atas rata-rata manusia saat ini. Tengkoraknya memiliki penonjolan alis mata yang tebal dan tonjolan tulang di bagian belakang yang merupakan ciri dari manusia Neanderthal dan Homo erectus.

Walaupun Cro-Magnon dianggap sebagai salah satu ras Eropa, struktur dan volume tengkorak Cro-Magnon terlihat sangat mirip dengan beberapa ras yang hidup di Afrika dan daerah tropis saat ini. Bersandar pada kesamaan ini, diperkirakan bahwa Cro-Magnon adalah ras Afrika kuno. Beberapa ahli paleoanthropologi yang lain menunjukkan bahwa Cro-Magnon dan ras Neanderthal bercampur satu sama lain dan merupakan pendahulu bagi ras-ras yang ada saat ini.

Alhasil, tidak satu pun dari manusia ini adalah “spesies primitif.” Mereka merupakan manusia lain yang pernah hidup pada jaman dulu dan bisa jadi telah berasimilasi dan bercampur dengan ras yang lain, atau telah punah dan menghilang dalam sejarah.

Sebuah tengkorak umum manusia Cro-Magnon.

Runtuhnya Pohon kekerabatan Manusia

Apa yang telah kita selidiki sejauh ini membentuk sebuah gambar yang jelas: Skenario “evolusi manusia” sepenuhnya hanyalah fiksi. Agar pohon kekerabatan seperti itu bisa menggambarkan kebenaran, suatu evolusi bertahap dari kera ke manusia harus terjadi dan suatu rekaman fosil dari proses ini seharusnya bisa ditemukan. Namun demikian, pada kenyataannya terdapat celah lebar antara kera dan manusia. Struktur rangka, kapasitas tengkorak, dan kriteria-kriteria seperti berjalan tegak atau membungkuk kedepan membedakan manusia dari kera. (Kita telah menyebutkan bahwa berdasarkan pada penelitian terbaru yang dilakukan pada tahun 1994 pada telinga bagian dalam, Australopithecus dan Homo habilis digolongkan sebagai kera, sementara Homo erectus digolongkan sebagai manusia moderen sepenuhnya.)

Satu lagi penemuan penting lain yang membuktikan bahwa tidak mungkin ada hubungan kekerabatan antara berbagai spesies ini adalah bahwa spesies yang digambarkan sebagai nenek moyang dari yang lain pada kenyataannya hidup bersamaan. Jika, seperti yang dinyatakan evolusionis, Australopithecus berubah menjadi Homo habilis, yang kemudian berubah menjadi Homo erectus, jaman di mana mereka hidup seharusnya berurutan satu sama lain. Akan tetapi, tidak terlihat adanya urutan kronologis semacam itu dalam rekaman fosil.

Menurut perkiraan evolusionis, Australopithecus pernah hidup dari 4 juta tahun hingga 1 juta tahun yang lalu. Makhluk yang digolongkan sebagai Homo habilis, di lain pihak, diperkirakan pernah hidup 1.7 hingga 1.9 juta tahun yang lalu. Homo rudolfensis, yang dikatakan telah lebih “maju” daripada Homo habilis, diketahui berusia sekitar 2.5 hingga 2.8 juta tahun! Jadi bisa dikatakan Homo rudolfensis adalah kira-kira 1 juta tahun lebih tua daripada Homo habilis, yang dianggap merupakan sebagai “nenek moyangnya”. Di sisi lain, umur Homo erectus mundur sekitar 1.6 – 1.8 juta tahun yang lalu, yang berarti bahwa Homo erectus telah muncul di bumi dalam rentang waktu yang sama dengan Homo habilis yang dianggap sebagai nenek moyangnya.

Alan Walker memperkuat fakta ini dengan mengatakan bahwa “ada bukti dari Afrika Timur mengenai adanya individu-individu Australopithecus kecil yang bertahan hingga sejaman, pertama, dengan H. habilis, kemudian dengan H. erectus.”208 Louis Leakey telah menemukan fosil Australopithecus, Homo habilis dan Homo erectus hampir berdekatan satu sama lain di daerah Olduvai Gorge, Tanzania, dalam lapisan Bed II.209

Secara pasti, tidak terdapat silsilah semacam itu. Stephen Jay Gould, ahli paleontologi dari Harvard University, menjelaskan jalan buntu yang dihadapi oleh evolusionis ini, meskipun ia sendiri seorang evolusionis:

Apa lagi yang tersisa dari pijakan kita jika terdapat tiga garis keturunan hominid yang hidup bersamaan (A. africanus, australopithecine kekar, dan H. habilis), tidak satu pun yang jelas-jelas menurunkan yang lain? Terlebih lagi, tidak satu pun dari ketiganya yang memperlihatkan hubungan evolusi selama kemunculan mereka di bumi.210

Ketika kita beranjak dari Homo erectus ke Homo sapiens, kita akan melihat lagi bahwa tidak ada pohon kekerabatan untuk dibicarakan. Terdapat bukti yang menunjukkan bahwa Homo erectus dan Homo sapiens kuno terus hidup hingga 27,000 tahun dan bahkan hingga 10,000 tahun sebelum masa kita. Di rawa Kow Australia, beberapa tengkorak Homo erectus berusia 13,000 tahun telah ditemukan. Di pulau Jawa, ditemukan sisa Homo erectus berusia 27,000 tahun.211

Salah satu penemuan paling mengejutkan dalam hal ini adalah fosil Homo erectus berumur 30,000 tahun, Neanderthal, dan Homo sapiens yang ditemukan di Jawa pada tahun 1996. Harian New York Times menulis dalam berita utamanya: “Hingga sekitar dua dekade yang lalu, para ilmuwan membayangkan silsilah manusia sebagai urutan rapi dari satu spesies ke spesies selanjutnya dan umumnya berpikir tidak mungkin dua spesies ada dalam tempat atau waktu yang bersamaan.”212

Penemuan ini sekali lagi mengungkap ketidakabsahan dari skenario “pohon evolusi” berkenaan dengan asal usul manusia.

Bukti Terbaru:
Sahelanthropus tchadensis dan Mata Rantai yang Hilang yang Tidak Pernah Ada

Bukti terakhir yang meruntuhkan pernyataan teori evolusi tentang asal usul manusia adalah fosil baru Sahelantrophus tchadensis yang tergali di kota Chad, Afrika Tengah pada musim panas 2002.

Fosil ini seolah ‘meletakkan kucing di antara merpati’ bagi dunia Darwinisme. Dalam sebuah artikel yang memberitakan penemuan ini, jurnal terkemuka Nature mengakui bahwa “Tengkorak yang baru ditemukan bisa jagi menenggelamkan gagasan kita selama ini tentang evolusi manusia.”213

Daniel Lieberman dari Harvard University mengatakan bahwa “[Penemuan] ini akan memberikan pengaruh seperti sebuah bom nuklir kecil.”214

Alasan untuk hal ini adalah bahwa meskipun fosil yang dibicarakan berumur 7 juta tahun, ia memiliki struktur yang lebih “mirip-manusia” (menurut kriteria yang selama ini digunakan evolusionis) daripada spesies kera Australopithecus berumur 5 juta tahun yang dianggap sebagai “nenek moyang tertua manusia.” Ini menunjukkan bahwa hubungan evolusi yang dibangun antara spesies kera punah yang didasarkan pada kriteria “kemiripan dengan manusia” yang sangat subjektif dan penuh perkiraan adalah rekaan belaka.

John Whitfield, dalam artikelnya “Anggota Tertua Keluarga Manusia Ditemukan” yang diterbitkan dalam jurnal Nature pada 11 Juli 2002, memperkuat pandangan ini dengan mengutip Bernard Wood, seorang antropolog evolusionis dari George Washington University di Washington:

Ia [bernard Wood] berkata “Ketika saya masuk ke sekolah kedokteran pada tahun 1963, evolusi manusia terlihat seperti tangga.” Tangga tersebut beranjak dari kera ke manusia melalui perubahan bentuk-bentuk peralihan, masing-masing lebih tidak mirip kera daripada yang sebelumnya. Sekarang evolusi manusia terlihat seperti semak. Kita telah mempunyai segudang fosil hominid… Bagaimana mereka berhubungan satu sama lain dan yang mana, jika ada di antara mereka, adalah nenek moyang manusia masih diperdebatkan.215

Komentar Henry Gee, editor senior Nature dan seorang ahli paleoanthropologi terkemuka, tentang penemuan fosil kera terbaru ini sangatlah perlu diperhatikan. Dalam artikelnya yang diterbitkan oleh The Guardian, merujuk pada debat mengenai fosil ini, Gee menulis:

Apapun hasilnya, tengkorak ini menunjukkan, untuk selamanya, bahwa gagasan lama tentang “mata rantai yang hilang” adalah omong kosong… Seharusnya sekarang cukup jelas bahwa gagasan mata rantai yang hilang, yang sebelumnya juga tidak kokoh, sekarang sepenuhnya tidak dapat dipertahankan.216

Sejarah Rahasia dari Homo sapiens

Fakta paling menarik dan penting yang mementahkan gagasan dasar dari pohon kekerabatan rekaan teori evolusi adalah sejarah dari manusia moderen yang, tidak diduga, amat kuno. Penemuan paleoanthropologis mengungkap bahwa manusia Homo sapiens yang terlihat sangat mirip dengan kita telah hidup hingga 1 juta tahun yang lalu.

Sebuah tulang muka yang ditemukan di Atapuerca di Spanyol, menunjukkan bahwa manusia dengan struktur wajah yang sama dengan kita telah hidup pada 800 ribu tahun yang lalu.

 Adalah Louis Leakey, ahli paleoanthropologi evolusi terkenal, yang mengungkap penemuan pertama mengenai hal ini. Pada tahun 1932, di daerah Kanjera sekitar Danau Victoria di Kenya, Leakey menemukan beberapa fosil yang berasal dari jaman Pleistocene Tengah dan tidak berbeda dari manusia moderen. Akan tetapi, Pleistocene Tengah adalah satu juta tahun yang lalu.217 Karena penemuan ini menjungkirbalikkan pohon kekerabatan evolusionis, ia ditolak oleh beberapa paleoanthropolog evolusi. Tetapi Leakey selalu bertahan bahwa perkiraannya benar.

Reka-ulang tengkorak dari fosil Atapuerca (kiri) menggambarkan kesamaan yang luar biasa dengan manusia modern (kanan).

 Tepat ketika kontroversi ini hampir terlupakan, sebuah fosil yang tergali di Spanyol pada tahun 1995 mengungkap dengan cara yang luar biasa bahwa sejarah Homo sapiens jauh lebih tua dari anggapan sebelumnya. Fosil tersebut ditemukan di dalam sebuah gua yang disebut Gran Dolina di daerah Atapuerca, Spanyol, oleh tiga orang paleoanthropolog Spanyol dari University of Madrid. Fosil tersebut menampakkan wajah seorang anak laki-laki berumur 11 tahun yang secara keseluruhan terlihat seperti manusia moderen. Namun, telah berlalu 800.000 tahun sejak anak itu mati. Majalah Discover memuat cerita ini secara lengkap pada edisi Desember 1997.

Fosil ini bahkan menggoyahkan keyakinan Juan Luis Arsuge Ferreras, yang memimpin penggalian Gran Dolina. Ferrera berkata:

Kami berharap sesuatu yang besar, kokoh, dan raksasa—Anda tahu, sesuatu yang primitif… Perkiraan kami dari fosil anak laki-laki berumur 800.000 tahun ini adalah sesuatu seperti Turkana Boy. Namun apa yang kami temukan benar-benar wajah moderen… Bagi saya ini paling spektakuler—ini adalah sesuatu yang menggoncangmu. Menemukan sesuatu yang sama sekali tidak diharapkan seperti itu. Bukan penemuan fosil; menemukan fosil tidak diharapkan juga, dan ini tidak masalah. Tetapi yang paling luar biasa adalah menemukan sesuatu yang Anda kira berasal dari masa kini, di masa lampau. Ini seperti menemukan sesuatu semacam—semacam kaset di Gran Dolina. Itu akan sangat mengejutkan. Kami tidak berharap kaset dan alat perekam pada lapisan Pleistocene Bawah. Menemukan sebuah wajah moderen 800.000 tahun yang lalu—ini adalah hal yang sama. Kami sangat terkejut ketika kami melihatnya.218

Fosil ini menyingkap fakta bahwa sejarah Homo sapiens harus dimundurkan hingga 800.000 tahun yang lalu. Setelah sembuh dari keterkejutan awal, evolusionis yang menemukan fosil tersebut memutuskan bahwa fosil ini milik spesies yang berbeda, karena menurut pohon kekerabatan evolusi, Homo sapiens tidak hidup pada 800.000 tahun yang lalu. Oleh karena itu, mereka membuat suatu spesies rekaan yang disebut Homo antecessor dan memasukkan tengkorak Atapuerca ke dalam kelompok ini.

Pondok dan Jejak Kaki

Telah banyak penemuan yang menunjukkan bahwa Homo sapiens sebenarnya berasal lebih awal dari 800.000 tahun. Salah satunya adalah penemuan oleh Louis Lleakey pada awal tahun 1970-an di Olduvai Gorge. Di sini pada lapisan Bed II, Leakey menemukan bahwa spesies Australopithecus, Homo habilis dan Homo erectus telah hidup pada waktu yang sama. Yang lebih menarik adalah struktur yang ditemukan Leakey dalam lapisan yang sama (Bed II). Di sini, ia menemukan sisa sebuah pondok batu. Hal yang tidak biasa dalam penemuan tersebut adalah bahwa konstruksi ini, yang masih dipakai di beberapa tempat di Afrika, hanya mungkin dibangun oleh Homo sapiens! Jadi, menurut penemuan Leakey, Australopithecus, Homo habilis, Homo erectus dan manusia moderen pastilah telah hidup bersama sekitar 1,7 juta tahun yang lalu.219 Penemuan ini sudah tentu membantah teori evolusi yang menyatakan bahwa manusia moderen berevolusi dari spesies mirip-kera seperti Australopithecus.

Jejak kaki manusia yang berumur 3,6 juta tahun di Laetoli, Tanzania.

Bahkan beberapa penemuan lain melacak asal usul manusia moderen kembali ke 1,7 juta tahun yang lalu. Salah satu penemuan penting ini adalah jejak kaki yang ditemukan di Laetoli, Tanzania, oleh Mary Leakey pada tahun 1977. Jejak kaki ini ditemukan pada lapisan yang diperkirakan berumur 3,6 juta tahun, dan lebih penting lagi, jejak itu tidak berbeda dengan jejak kaki yang ditinggalkan oleh manusia jaman sekarang.

Jejak kaki yang ditemukan oleh Mary Leakey kemudian diteliti oleh sejumlah ahli paleoanthropologi terkenal, seperti Donald Johanson dan Tim White. Hasilnya tetap sama. White menulis:

Tidak ada kesalahan tetntangnya,… Mereka mirip dengan jejak kaki manusia moderen. Jika jejak itu ditinggalkan di pasir pantai California saat ini, dan seorang anak berusia empat tahun ditanyai jejak apakah itu, ia dengan segera akan mengatakan bahwa seseorang pernah berjalan di situ. Dia tidak akan mampu membedakannya dengan ratusan jejak lain di pantai, tidak juga Anda.220

Setelah meneliti jejak kaki itu, Louis Robbins dari University of North Carolifornia berkomentar sebagai berikut:

Telapaknya melengkung naik—individu yang lebih kecil memiliki lengkungan yang lebih tinggi daripada saya—dan jempolnya besar dan sejajar dengan jari kedua… Jari-jari kakinya mencengkram tanah sama seperti jari manusia. Anda tidak akan melihat hal ini pada hewan yang lain.221

AL 666-1: RAHANG MANUSIA YANG BERUMUR 2,3 JUTA TAHUN

Fosil AL 666-1 ditemukan di Hadar, Ethiopia, bersama-sama dengan fosil A. afarensis. Tulang rahang yang berumur 2,3 juta tahun ini berciri-ciri sama dengan Homo sapiens.

AL 666-1 tidak sama dengan tulang rahang A. afarensis yang ditemukan bersamanya, dan juga tidak sama dengan rahang Homo habilis yang berumur 1,75 juta tahun. Rahang kedua spesies ini, dengan bentuk sempit dan perseginya, sama dengan kera yang hidup sekarang.

Walaupun tiada keraguan bahwa AL 666-1 milik spesies “Homo” (manusia), ahli paleontologi evolusi tak menerima kenyataan ini. Mereka menahan diri membuat ulasan apa pun tentangnya, sebab rahang ini dihitung berumur 2,3 juta tahun—dengan kata lain, jauh lebih tua daripada umur yang mereka sepakati bagi ras Homo atau manusia.

AL-666-1, rahang Homo sapiens (manusia) berumur 2,3 juta tahun. | Tampak samping AL 666-1
Fosil AL 222-1, sebuah rahang A. afarensis dari masa yang sama dengan AL 666-1. | AL 222-1—tampak samping. Tampak samping kedua rahang ini membuat perbedaan di antara keduanya lebih menyolok. Rahang AL 222-1 menonjol. Inilah ciri mirip kera. Namun, rahang AL 666-1 di atas sepenuhnya berciri manusia.

Pengujian bentuk morfologis dari jejak kaki itu menunjukkan sekali lagi bahwa mereka harus diterima sebagai jejak kaki manusia, dan terlebih lagi, manusia moderen (Homo sapiens). Russel Tuttle, yang juga meneliti jejak kaki tersebut, menulis:

Sebuah kaki telanjang Homo sapiens bisa jadi telah membuatnya… Dalam semua ciri-ciri morfologi yang terlihat, kaki dari individu yang telah membuat jejak ini tidak bisa dibedakan dari kaki manusia moderen.222

Pengamatan jujur terhadap jejak kaki tersebut mengungkap siapa pemilik sebenarnya. Pada kenyataannya, jejak kaki ini terdiri atas 20 fosil jejak kaki dari manusia moderen berusia 10 tahun dan 27 jejak kaki dari yang, bahkan, lebih muda. Mereka pastilah manusia moderen seperti kita.

VARIASI KERANGKA DI ANTARA RAS MANUSIA MODERN

Ahli paleontologi evolusi menampilkan berbagai fosil manusia Homo erectus, Homo sapiens neanderthalensis, dan Homo sapiens kuno sebagai menandakan pelbagai spesies atau subspesies pada garis evolusi. Mereka mendasarkan ini pada perbedaan di antara tengkorak fosil-fosil ini. Akan tetapi, perbedaan-perbedaan ini sebenarnya mencakup keanekaragaman di antara ras-ras manusia yang pernah ada, sebagiannya telah punah atau berbaur. Perbedaan ini makin tidak menyolok sambil ras-ras manusia saling bercampur sepanjang waktu.

Meskipun demikian, perbedaan yang cukup menyolok ini tetap dapat diamati di antara ras manusia yang hidup sekarang. Semua tengkorak pada halaman ini, yang dimiliki oleh manusia masa kini (Homo sapiens sapiens), adalah contoh perbedaan-perbedaan ini. Menunjukkan perbedaan struktur yang serupa di antara ras-ras yang hidup di masa lalu sebagai petunjuk bagi evolusi sekadar sangat sepihak.

Pribumi Peru dari abad ke-15 | Orang Bengali setengah baya | Laki-laki dari Pulau Solomon (Melanesia) yang mati di tahun 1893
Laki-laki Jerman berumur 25-30 | Laki-laki Kongo berumur 35-40 | Laki-laki Inuit berumur 35-40

Keadaan ini membawa jejak kaki Laetoli menjadi topik utama diskusi selama bertahun-tahun. Ahli paleoanthropologi evolusi berusaha mati-matian untuk mengajukan suatu penjelasan, karena sulit bagi mereka untuk menerima bahwa seorang manusia moderen telah berjalan di muka bumi sejak 3,6 juta tahun yang lalu. Selama 1990-an, “penjelasan” berikut mulai memperoleh bentuk: Evolusionis memutuskan bahwa jejak kaki ini pasti telah ditinggalkan oleh Australopithecus, karena menurut teori mereka, tidak mungkin spesies Homo telah ada sejak 3,6 juta tahun yang lalu. Namun, Russel H. Tuttle menulis hal berikut ini dalam sebuah artikel tahun 1990:

Singkatnya, fosil jejak kaki berumur 3,5 juta tahun di situs G, Lateoli mirip dengan manusia moderen yang biasa tak beralas kaki. Tidak satu pun ciri-ciri mereka menunjukkan bahwa hominid Lateoli memiliki kemampuan bipedal yang kurang daripada kita. Jika jejak kaki G tidak diketahui sangat tuanya, kita akan dengan segera telah menyimpulkan bahwa mereka dibuat oleh anggota dari genus kita, yaitu Homo… Apapun keadaannya, kita harus mengesampingkan anggapan rapuh bahwa jejak kaki Laetoli dibuat oleh sejenis Lucy, Australopithecus afarensis.223

Singkatnya, jejak kaki yang diperkirakan berumur 3,6 juta tahun ini tidak mungkin milik Australopithecus. Satu-satunya alasan mengapa jejak kaki tersebut dianggap sebagai peninggalan Australopithecus adalah lapisan vulkanik berumur 3,6 juta tahun di mana jejak kaki tersebut ditemukan. Jejak tersebut dianggap milik Australopithecus hanya berdasarkan pada anggapan bahwa manusia tidak mungkin telah hidup sejak masa itu.

Penafsiran mengenai jejak kaki Laetoli ini menunjukkan satu fakta penting. Evolusionis mendukung teori mereka tidak berdasarkan penemuan ilmiah, tetapi malah mengenyampingkannya. Di sini kita melihat teori yang secara buta dipertahankan apapun yang terjadi, dengan mengabaikan atau membelokkan semua penemuan baru yang menghadapkan teori ini pada keraguan.

Singkatnya, teori evolusi bukanlah ilmu pengetahuan, tetapi sebuah dogma yang dipelihara dengan mengabaikan ilmu pengetahuan.

Permasalahan Bipedalisme

Terlepas dari rekaman fosil yang yang telah kita uraikan begitu jauh, perbedaan anatomis yang tidak bisa dijembatani antara manusia dan kera juga membantah cerita fiksi evolusi manusia. Salah satunya adalah berhubungan dengan cara berjalan.

Manusia berjalan tegak dengan dua kaki. Ini adalah cara berjalan yang sangat khas yang tidak terlihat pada spesies mamalia yang lain. Beberapa hewan lain juga memiliki kemampuan terbatas untuk berjalan sambil berdiri di atas dua kaki belakang mereka. Hewan seperti beruang dan kera bisa berjalan dengan cara ini hanya pada saat-saat tertentu, seperti ketika mereka mencoba meraih sumber makanan, dan ini pun hanya untuk waktu singkat. Secara normal, rangka mereka condong ke depan dan mereka berjalan dengan empat kaki.

Lalu, apakah bipedalisme (berjalan di atas dua kaki) telah berevolusi dari gaya berjalan quadrupedal (berjalan di atas empat kaki) kera, seperti yang dinyatakan oleh evolusionis?

 - Tulang belikat
- Sendi panggul
- Tulang panggul
- Tulang duduk
- Tulang kemaluan

Kerangka manusia dirancang berjalan tegak. Akan tetapi kerangka kera, dengan cara berdiri yang condong ke depan, kaki yang pendek, dan tangan yang panjang, cocok untuk berjalan dengan empat kaki. Tak mungkin ada “bentuk peralihan” di antara keduanya, sebab bentuk itu sama sekali tak bermanfaat.

Tentu saja tidak. Penelitian telah menunjukkan bahwa evolusi bipedalisme tidak pernah terjadi, dan juga tidak mungkin terjadi. Pertama, bipedalisme bukanlah suatu keuntungan secara evolusi. Cara kera bergerak adalah jauh lebih mudah, cepat, dan lebih efisien daripada cara bipedal manusia. Manusia tidak bisa melompat dari pohon ke pohon tanpa jatuh ke tanah, seperti simpanse, tidak juga lari dengan kecepatan 125 km per jam, seperti cheetah. Sebaliknya, karena manusia berjalan dengan dua kaki, ia bergerak lebih lambat di atas tanah. Untuk alasan ini, manusia adalah spesies yang paling tidak terlindungi di antara semua spesies di alam dalam hal pergerakan dan pertahanan. Menurut logika evolusi, kera seharusnya tidak berevolusi untuk memperoleh cara berjalan bipedal; sebaliknya, manusialah yang seharusnya berevolusi menjadi quadrupedal.

Tangan dan kaki kera melengkung dengan cara yang sesuai untuk hidup di pohon

Satu lagi kebuntuan lain dari pernyataan evolusi adalah bahwa bipedalisme tidak sesuai dengan model “perubahan bertahap” dari Darwinisme. Model ini, yang merupakan landasan evolusi, mengharuskan adanya “gabungan” cara berjalan antara bipedalisme dan quadrupedalisme. Akan tetapi, Robi Crompton, seorang dosen anatomi senior pada Liverpool University, dengan penelitiannya yang menggunakan komputer pada tahun 1996, menunjukkan bahwa cara berjalan “gabungan” seperti itu tidak mungkin. Crompton mencapai kesimpulan sebagai berikut: Makhluk hidup bisa berjalan tegak atau dengan empat kaki.224 Cara berjalan antara keduanya adalah tidak mungkin karena akan menghabiskan energi yang berlebihan. Inilah sebabnya mengapa cara berjalan setengah bipedal tidak mungkin ada.

Celah lebar antara manusia dan kera tidak terbatas hanya pada bipedalisme saja. Masih banyak permasalahan lain yang belum terjelaskan, seperti kapasitas otak, kemampuan berbicara dan seterusnya. Elaine Morgan, seorang paleoanthropolog evolusi, membuat pengakuan sebagai berikut berkenaan dengan permasalahan ini:

Empat dari misteri yang paling tak terpecahkan tentang manusia adalah: 1) Mengapa mereka berjalan dengan dua kaki? 2) Mengapa mereka tidak berbulu? 3) Mengapa mereka memiliki kapasitas otak yang besar? 4) Mengapa mereka belajar berbicara?

Jawaban umum dari pertanyaan-pertanyaan ini adalah: 1) Kita masih belum tahu, 2) Kita masih belum tahu, 3) Kita masih belum tahu, 4) Kita masih belum tahu. Daftar pertanyaan tersebut bisa diperpanjang tanpa mempengaruhi kesamaan jawabannya.225

Evolusi: Sebuah Kepercayaan yang Tidak Ilmiah

Lord Solly Zuckerman adalah salah satu ilmuwan paling terkenal dan dihormati di Inggris. Selama bertahun-tahun, ia mempelajari rekaman fosil dan melakukan banyak penelitian mendalam. Ia telah dihormati atas sumbangannya pada ilmu pengetahuan. Zuckerman adalah seorang evolusionis. Oleh karena itu, komentarnya atas evolusi tidak bisa dianggap sebagai hal bodoh atau prasangka. Namun, setelah penelitian bertahun-tahun pada fosil-fosil yang dimasukkan dalam skenario evolusi manusia ia mencapai kesimpulan bahwa tidak ada kebenaran pada pohon kekerabatan yang diajukan.

Zuckerman juga mengajukan sebuah konsep menarik tentang “spektrum ilmu pengetahuan,” dengan kisaran dari yang ia anggap bersifat ilmiah ke yang tidak ilmiah. Menurut spektrum Zukcerman, yang paling “ilmiah”—yaitu berdasarkan pada data nyata—adalah kimia dan fisika. Setelahnya baru ilmu biologi dan kemudian ilmu sosial. Pada ujung spekstrum, yang merupakan bagian yang paling “tidak ilmiah,” adalah indera tambahan—konsep seperti telepati dan “indera keenam”—dan akhirnya evolusi manusia. Zuckerman menjelaskan pemikirannya sebagai berikut:

Kemudian kita beranjak dari kebenaran obyektif ke daerah ilmu biologi yang penuh perkiraan, seperti indera tambahan atau penafsiran sejarah fosil manusia, di mana bagi orang-orang yang setia semuanya adalah mungkin – dan di mana penganut buta tersebut kadang-kadang bisa mempercayai beberapa hal yang saling bertentangan pada saat yang sama.226

Robert Locke, editor Discovering Archaeology, sebuah terbitan penting mengenai asal usul manusia, menulis dalam jurnal tersebut, “Pencarian terhadap nenek moyang manusia memberikan lebih banyak pertanyaan daripada jawaban,” dengan mengutip pengakuan seorang paleoanthropolog evolusionis terkenal, Tim White:

Kami semua frustasi dengan “semua pertanyaan yang belum bisa kami jawab.”227

Artikel Locke mengulas kebuntuan teori evolusi mengenai asal usul manusia dan tidak berdasarnya propaganda yang disebarkan tentang permasalahan ini:

Mungkin tidak ada bidang ilmu yang lebih sering diperdebatkan daripada pencarian asal usul manusia. Para ahli paleontologi terkemuka bahkan tidak menyepakati urutan dasar dari pohon kekerabatan manusia. Cabang-cabang [spesies] baru muncul dengan sambutan besar hanya untuk layu dan hilang ketika dihadapkan pada penemuan-penemuan fosil baru.228

Fakta yang sama juga baru-baru ini diterima oleh Henry Gee, editor dari jurnal terkenal, Nature. Dalam bukunya In Search of Deep Time, yang diterbitkan tahun 1999, Gee menekankan bahwa semua bukti bagi evolusi manusia “antara sekitar 10 dan 5 juta tahun yang lalu—beberapa ribu generasi makhluk hidup–bisa dimasukkan ke dalam sebuh kotak kecil.” Ia menyimpulkan bahwa teori konvensional mengenai asal usul dan perkembangan manusia adalah “sepenuhnya hanyalah rekaan manusia, yang dibuat setelah melihat fakta, dibentuk untuk disesuaikan dengan prasangka manusia,’ dan menambahkan:

Untuk membuat sebuah urutan fosil dan menyatakan bahwa mereka mewakili suatu silsilah bukanlah sebuah hipotesis ilmiah yang bisa diuji, tetapi sebuah pernyataan yang keabsahannya seperti cerita pengantar tidur-menghibur, bahkan mungkin mendidik, tetapi tidak ilmiah.229

Seperti yang telah kita lihat, tidak ada penemuan ilmiah yang mendukung atau menopang teori evolusi, hanya beberapa ilmuwan yang secara buta mempercayainya. Para ilmuwan ini mempercayai mitos evolusi, walaupun tidak memiliki landasan ilmiah, dan juga membuat orang lain percaya dengan menggunakan media, yang bekerja sama dengan mereka. Dalam halaman-halaman selanjutnya, kita akan mengkaji beberapa contoh dari propaganda yang menipu yang dilontarkan atas nama evolusi ini.

Rekonstruksi yang Menipu

Bahkan jika evolusionis gagal dalam menemukan bukti ilmiah untuk mendukung teori mereka, mereka sangat berhasil pada satu hal: propaganda. Bagian terpenting dari propaganda ini adalah usaha menciptakan desain yang menipu yang dikenal sebagai “rekonstruksi.”

Rekonstruksi bisa dijelaskan sebagai membuat sebuah gambar atau membangun sebuah model dari suatu makhluk hidup berdasarkan satu tulang—kadang hanya sebuah potongan—yang telah berhasil digali. “Manusia kera” yang kita lihat di koran, majalah, dan film-film semuanya adalah rekonstruksi.

Karena fosil biasanya terpotong-potong dan tidak lengkap, setiap perkiraan berdasarkan fosil tersebut akan sangat mungkin hanyalah perkiraan belaka. Kenyataannya, rekonstruksi (gambar atau model) yang dibuat oleh evolusionis berdasarkan sisa fosil dipersiapkan secara kira-kira dan disesuaikan dengan gagasan evolusi. David R. Pilbeam, seorang ahli antropologi terkenal dari Harvard menekankan fakta ini ketika berkata, “Setidaknya dalam paleoanthropologi, data sungguh masih sangat jarang sehingga teori sangat mempengaruhi penafsiran. Teori, di masa lampau, telah mencerminkan dengan jelas ideologi yang kita anut daripada data sebenarnya.”230 Karena orang sangat terpengaruh oleh informasi visual, rekonstruksi ini dengan sangat baik memenuhi tujuan evolusionis, yaitu untuk meyakinkan orang bahwa makhluk-makhluk rekontruksi ini benar-benar ada di masa lalu.

Pada titik ini, kita harus menyoroti satu bagian penting: Rekonstruksi berdasarkan pada sisa tulang hanya bisa mengungkap ciri paling umum dari makhluk hidup, karena ciri-ciri morfologi yang benar-benar khas dari setiap hewan adalah jaringan lunak yang segera hancur setelah mereka mati. Oleh karena itu, karena penafsiran jaringan lunak sifatnya penuh perkiraan, gambar atau model yang direkonstruksi menjadi sepenuhnya tergantung pada imajinasi dari orang yang membuatnya. Enst A. Hooten dari Harvard University menjelaskan keadaan ini sebagai berikut:

Berusaha merekonstruksi jaringan lunak adalah usaha yang lebih berresiko. Bibir, mata, telinga, dan ujung hidung tidak meninggalkan bekas apapun pada tulang di bawahnya. Dengan bahan yang sama, Anda bisa membuat dari tengkorak Neanderthal model dengan ciri-ciri simpanse atau roman muka seorang pemikir. Yang diakui sebagai rekonstruksi manusia kuno ini memiliki nilai ilmiah yang sangat sedikit, kalaupun ada, dan kemungkinan besar hanya akan menyesatkan masyarakat… Jadi, Anda jangan mempercayai rekonstruksi.231

Gambar-gambar reka-ulang hanya mencerminkan khayalan evolusionis, bukan penemuan ilmiah.

Kenyataannya, evolusionis membuat-buat cerita yang sungguh konyol sehingga mereka bahkan memberikan wajah yang berbeda pada tengkorak yang sama. Sebagai contoh, tiga gambar rekonstruksi berlainan yang dibuat untuk fosil yang dinamakan Australopithecus robustus (Zinjanthropus) adalah contoh populer dari pengelabuan ini.

Penafsiran yang subyektif dari fosil dan pemalsuan dari berbagai rekonstruksi rekaan adalah sebuah gambaran tentang betapa seringnya evolusionis mencari jalan keluar dengan pengelabuan. Namun sepertinya ini tidak apa-apanya jika dibandingkan dengan penipuan disengaja yang pernah dilakukan dalam sejarah evolusi.

Tidak ada bukti fosil nyata untuk mendukung gambaran “manusia-kera,” yang tak henti-hentinya disebarkan oleh media dan lingkungan akademis evolusionis. Dengan kuas di tangan mereka, evolusionis menghasilkan makhluk-makluk rekaan; akan tetapi, fakta bahwa penggambaran ini tidak cocok dengan fosil manapun merupakan permasalahan serius bagi mereka. Salah satu metode menarik yang mereka terapkan untuk mengatasi masalah ini adalah dengan “menciptakan” fosil yang tidak bisa mereka temukan. Manusia Piltdown, yang mungkin merupakan skandal terbesar dalam sejarah ilmu pengetahuan, adalah sebuah contoh dari metode ini.

Skandal Manusia Piltdown

Pada tahun 1912, seorang dokter terkenal yang juga ahli paleoanthropologi amatir bernama Charles Dawson muncul dengan pernyataan bahwa ia telah menemukan tulang rahang dan potongan tengkorak dalam sebuah lubang di Piltdown, Inggris. Walaupun tulang rahang ini lebih mirip kera, gigi dan tengkoraknya mirip dengan manusia. Spesimen ini diberi nama “Manusia Piltdown.” Diakui berumur 500,000 tahun, ia ditampilkan sebagai sebuah bukti nyata dari evolusi manusia pada beberapa museum. Selama lebih dari 40 tahun, banyak ditulis artikel ilmiah tentang “Manusia Piltdown,” banyak penafsiran dan penggambaran telah dibuat, dan fosil ini ditampilkan sebagai bukti penting bagi evolusi manusia. Tidak kurang dari 500 tesis doktor telah dtulis dalam masalah ini.232 Ketika mengunjungi British Musem pada tahun 1921, ahli paleontologi Amerika terkemuka, Henry Fairfiled Osborn, berkata “Kita harus selalu ingat bahwa alam penuh dengan paradoks” dan menyatakan Piltdown “sebuah penemuan yang sangat penting bagi prasejarah manusia.”233

Pada tahun 1949, Kenneth Oakley, dari Departemen Paleontologi British Museum, berusaha menggunakan “uji fluorin,” sebuah tes baru yang digunakan untuk mengetahui umur fosil. Sebuah percobaan dilakukan pada fosil manusia Piltdown. Hasilnya sangat mengejutkan. Selama pengujian, disadari bahwa tulang rahang manusia Piltdown tidak mengandung fluorin. Ini menunjukkan bahwa tulang ini terkubur tidak lebih dari beberapa tahun. Tengkoraknya, yang mengandung sedikit flourin, menunjukkan bahwa ia hanya berumur beberapa ribu tahun.

Kemudian diketahui bahwa gigi pada tulang rahangnya, milik seekor orangutan, telah dibuat lebih tua dan bahwa perkakas “primitif” yang ditemukan bersama fosil ini hanyalah tiruan sederhana yang telah dipertajam dengan peralatan baja. Dalam analisa teliti oleh Joseph Weiner, pemalsuan ini diungkap ke depan umum pada tahun 1953. Tengkorak tersebut adalah milik manusia berumur 500 tahun, dan tulang rahangnys berasal dari kera yang baru saja mati! Giginys telah disusun secara khusus dalam susunan tertentu dan ditambahkan pada rahang tersebut, dan permukaan geraham telah dihaluskan supaya menyerupai geraham manusia. Kemudian semua potongan ini diwarnai dengan potasium dikromat untuk memberi kesan tua pada mereka. Warna ini mulai menghilang ketika dimasukkan ke dalam larutan asam. Sir Wilfred Le Gros Clark, yang termasuk dalam tim yang mengungkap penipuan ini, tidak bisa menyembunyikan keheranannya atas hal ini, dan berkata: “Bukti-bukti goresan buatan dengan segera terbuka di hadapan mata. Bahkan sungguh jelas terlihat, hingga perlu dipertanyakan—bagaimana mereka bisa lepas dari pengamatan sebelumnya?”234 Setelah semua ini terungkap, “manusia Piltdown” dengan segera dikeluarkan dari British Museum, di mana ia telah dipamerkan selama lebih dari 40 tahun.

Selama 40 tahun, manusia Piltdown diterima sebagai petunjuk terbesar bagi evolusi manusia. Para pakar fosil evolusionis menyatakan telah menemukan banyak ciri peralihan pada tengkorak ini. Tak berapa lama kemudian diketahui bahwa fosil itu sebuah pemalsuan.

Skandal Manusia Nebraska

Pada tahun 1922, Henry Fairfield Osborn, direktur American Museum of Natural History, mengumumkan bahwa ia telah menemukan sebuah fosil gigi geraham yang berasal dari jaman Pliocene di Nebraska Barat dekat Snake Brook. Gigi ini diakui memiliki ciri-ciri gabungan antara manusia dan kera. Sebuah debat ilmiah yang luas segera terjadi seputar fosil ini, yang dinamai “manusia Nebraska,” di mana beberapa menafsirkan gigi ini milik Pithecanthropus erectus, sementara yang lain menyatakan bahwa gigi ini lebih serupa dengan milik manusia. Manusia Nebraska dengan segera juga diberi sebuah “nama ilmiah,” Hesperopithecus haroldcooki.

Banyak ahli memberikan dukungan mereka kepada Osborn. Berdasarkan satu gigi ini, rekonstruksi dari kepala manusia Nebraska dan tubuhnya digambarkan. Terlebih lagi, manusia Nebraska bahkan digambarkan bersama dengan istri dan anaknya, sebagai sebuah keluarga dalam lingkungan yang alami.

Semua skenario ini dikembangkan hanya dari satu gigi. Lingkaran evolusionis menempatkan kepercayaan yang sungguh-sungguh pada “manusia hantu” ini hingga ketika seorang peneliti bernama William Bryan menentang kesimpulan subyektif yang hanya berdasarkan pada satu gigi ini, ia dikritik dengan keras.

Pada tahun 1972, bagian lain dari kerangka tersebut juga ditemukan. Berdasarkan penemuan potongan baru ini, gigi tersebut bukanlah milik manusia ataupun kera. Disadari bahwa gigi tersebut berasal dari spesies babi liar Amerika yang telah punah yang dinamakan Prosthennops. William Gregory memberi judul artikelnya yang diterbitkan dalam majalah Science dimana ia mengungkapkan kebenaran ini, “Hesperopithecus Ternyata Bukan Seekor Kera ataupun Seorang Manusia.”235 Kemudian semua gambar Hesperopithecus haroldcooki dan “keluarga” nya dengan segera dihapus dari literatur evolusionis.

Manusia Nebraska, dan Henry Fairfield Osborn, yang menamainya.

Kesimpulan

Semua penipuan ilmiah dan pengkajian penuh rekaan yang dibuat untuk mendukung teori evolusi menunjukkan bahwa teori ini adalah semacam ideologi, dan sama sekali tidak ilmiah. Seperti semua ideologi, ia juga memiliki pendukung fanatik, yang berusaha mati-matian untuk membuktikan evolusi, apapun caranya. Atau jika tidak mereka begitu terikat secara dogmatis pada teori ini sehingga setiap penemuan baru dipandang sebagai bukti besar bagi teori tersebut, bahkan jika penemuan tersebut tidak berhubungan sama sekali dengan evolusi. Ini benar-benar sebuah gambaran yang amat menyedihkan bagi ilmu pengetahuan, karena ini menunjukkan bahwa ilmu pengetahuan sedang dijerumuskan atas nama sebuah dogma.

Dalam bukunya Darwinism: The Refutation of a Myth, ilmuwan Swedia, Soren Lovtrup, mengatakan hal sebagai berikut:

Saya kira tidak seorang pun akan menolak bahwa adalah sebuah kemalangan besar jika keseluruhan cabang ilmu pengetahuan menjadi terikat pada teori yang keliru. Tetapi inilah yang terjadi dalam biologi; hingga sekarang telah cukup lama orang membahas permasalahan evolusi dalam kosakata “Darwinian” yang aneh—“adaptasi,” “tekanan seleksi,” “seleksi alam,” dll.—yang dengannya mempercayai bahwa mereka berperan dalam menjelaskan fenomena-fenomena alam. Mereka tidak… Saya percaya bahwa suatu hari mitos Darwinian akan diranking sebagai penipuan terbesar dalam sejarah ilmu pengetahuan. 236

Bukti lebih jauh bahwa Darwinisme adalah penipuan terbesar dalam sejarah ilmu pengetahuan diberikan oleh biologi molekuler.

181 Richard E. Leakey, The Making of Mankind, Sphere Books Limited, Barcelona, 1982, h. 43.

182 William R. Fix, The Bone Peddlers, Macmillan Publishing Company, New York, 1984, h. 150-153.

183 "Could science be brought to an end by scientists' belief that they have final answers or by society's reluctance to pay the bills?" Scientific American, Desember 1992, h. 20.

184 David Pilbeam, "Rearranging Our Family Tree," Human Nature, Juni 1978, h. 40.

185 C. C. Swisher III, W. J. Rink, S. C. Antón, H. P. Schwarcz, G. H. Curtis, A. Suprijo, Widiasmoro, "Latest Homo erectus of Java: Potential Contemporaneity with Homo sapiens in Southeast Asia," Science, v. 274, no. 5294, 13 Desember 1996, h. 1870-1874; juga lihat: Jeffrey Kluger, "Not So Extinct After All: The Primitive Homo Erectus Mei Have Survived Long Enough To Coexist With Modern Humans, Time, Desember 23, 1996

186 Solly Zuckerman, Beyond The Ivory Tower, Toplinger Publications, New York, 1970, h. 75-94.

187 Charles E. Oxnard, "The Place of Australopithecines in Human Evolution: Grounds for Doubt," Nature, v. 258, 4 Desember 1975, h. 389.

188 Isabelle Bourdial, "Adieu Lucy," Science et Vie, Mei 1999, no. 980, h. 52-62. (penekanan oleh Harun Yahya)

189 Holly Smith, American Journal of Physical Antropology, v. 94, 1994, h. 307-325. (penekanan oleh Harun Yahya)

190 Fred Spoor, Bernard Wood, Frans Zonneveld, "Implications of Early Hominid Labyrinthine Morphology for Evolution of Human Bipedal Locomotion," Nature, v. 369, 23 Juni 1994, h. 645

191 Fred Spoor, Bernard Wood, Frans Zonneveld, "Implications of Early Hominid Labyrinthine Morphology for Evolution of Human Bipedal Locomotion," Nature, v. 369, 23 Juni 1994, h. 648

192 Tim Bromage, "Faces From the Past," New Scientist, v. 133, issue 1803, 11 Januari 1992, h. 41. (penekanan oleh Harun Yahya)

193 J. E. Cronin, N. T. Boaz, C. B. Stringer, Y. Rak, "Tempo and Mode in Hominid Evolution," Nature, v. 292, 1981, h. 117.

194 C. L. Brace, H. Nelson, N. Korn, M. L. Brace, Atlas of Human Evolution, 2. b., Rinehart and Wilson, New York, 1979.

195 Alan Walker, Richard E.F. Leakey, "The Hominids of East Turkana", Scientific American, v. 239 (2), Agustus 1978, h. 54.

196 Bernard Wood, Mark Collard, "The Human Genus," Science, v. 284, No 5411, 2 April 1999, h. 65-71.

197 Marvin Lubenow, Bones of Contention: a creationist assessment of the human fossils, Baker Books, 1992, h. 83.

198 Boyce Rensberger, Washington Post, 19 Oktober 1984, h. A11.

199 Richard Leakey, The Making of Mankind, Sphere Books, London, 1981, h. 116.

200 Marvin Lubenow, Bones of Contention: a creationist assessment of the human fossils, Baker Books, 1992. h. 136.

201 Pat Shipman, "Doubting Dmanisi," American Scientist, November-Desember 2000, h. 491

202 Erik Trinkaus, "Hard Times Among the Neanderthals," Natural History, v. 87, Desember 1978, p. 10; R. L. Holloway, "The Neanderthal Brain: What Was Primitive," American Journal of Physical Anthropology Supplement, v. 12, 1991, h. 94. (penekanan oleh Harun Yahya)

203 "Neandertals Lived Harmoniously," The AAAS Science News Service, 3 April 1997.

204 Ralph Solecki, Shanidar, The First Flower People, Knopf, New York, 1971, p. 196; Paul G. Bahn, Jean Vertut, Images in the Ice, Windward, Leichester, 1988, h. 72.

205 D. Johanson, B. Edgar, From Lucy to Language, h. 99.

206 S. L. Kuhn, "Subsistence, Technology, Adaptive Variation in Middle Paleolithic Italy," American Anthropologist, v. 94, no. 2, Maret 1992, h. 309-310.

207 Roger Lewin, The Origin of Modern Humans, Scientific American Library, New York, 1993, h. 131.

208 R.E.F. Leakey, A. Walker, "On the Status of Australopithecus afarensis", Science, v. 207, issue 4435, 7 Maret 1980, h. 1103.

209 A. J. Kelso, Physical Antropology, ed. 1, J. B. Lipincott Co., New York, 1970, p. 221; M. D. Leakey, Olduvai Gorge, v. 3, Cambridge University Press, Cambridge, 1971, h. 272.

210 Stephen Jay Gould, Natural History, v. 85, 1976, h. 30. (penekanan oleh Harun Yahya)

211 Jeffrey Kluger, "Not So Extinct After All: The Primitive Homo Erectus Mei Have Survived Long Enough To Coexist With Modern Humans," Time, 23 Desember 1996.

212 John Noble Wilford, "3 Human Species Coexisted Eons Ago, New Data Suggest," The New York Times, 13 Desember 1996.

213 John Whitfield, "Oldest member of human family found," Nature, 11 Juli 2002.

214 D.L. Parsell, "Skull Fossil From Chad Forces Rethinking of Human Origins," National Geographic News, 10 Juli 2002.

215 John Whitfield, "Oldest member of human family found," Nature, 11 Juli 2002.

216 The Guardian, 11 Juli 2002

217 L. S. B. Leakey, The Origin of Homo Sapiens, ed. F. Borde, UNESCO, Paris, 1972, h. 25-29; L. S. B. Leakey, By the Evidence, Harcourt Brace Jovanovich, New York, 1974.

218 Robert Kunzig, "The Face of An Ancestral Child", Discover, Desember 1997, h. 97, 100. (penekanan oleh Harun Yahya)

219 A. J. Kelso, Physical Anthropology, v. 1, 1970, p. 221; M.D. Leakey, Olduvai Gorge, v. 3, Cambridge: Cambridge University Press, 1971, p. 272

220 Donald C. Johanson, M. A. Edey, Lucy, The Beginnings of Humankind, Simon & Schuster, New York, 1981, h. 250. (penekanan oleh Harun Yahya)

221 "The Leakey Footprints: An Uncertain Path," Science News, v. 115, 1979, h. 196.

222 Ian Anderson, "Who made the Laetoli footprints?" New Scientist, v. 98, 12 Mei 1983, h. 373. (penekanan oleh Harun Yahya)

223 Russell H. Tuttle, "The Pitted Pattern of Laetoli Feet," Natural History, v. 99, Maret 1990, h. 64. (penekanan oleh Harun Yahya)

224 Ruth Henke, "Aufrecht aus den Bäumen (Berjalan Tegak dari Pepohonan)," Focus, v. 39, 1996, h. 178.

225 Elaine Morgan, The Scars of Evolution, Oxford University Press, New York, 1994, h. 5.

226 Solly Zuckerman, Beyond The Ivory Tower, Toplinger Publications, New York, 1970, h. 19. (penekanan oleh Harun Yahya)

227 Robert Locke, "Family Fights," Discovering Archaeology, Juli/Agustus 1999, h. 36-39.

228 Robert Locke, "Family Fights," Discovering Archaeology, Juli/Agustus 1999, h. 36-39.

229 Henry Gee, In Search of Time: Beyond the Fossil Record to a New History of Life, New York, The Free Press, 1999, h. 126-127.

230 David R. Pilbeam, "Rearranging Our Family Tree," Human Nature, Juni 1978, h. 45. (penekanan oleh Harun Yahya)

231 Earnest A. Hooton, Up From The Ape, McMillan, New York, 1931, h. 332. (penekanan oleh Harun Yahya)

232 Malcolm Muggeridge, The End of Christendom, Grand Rapids, Eerdmans, 1980, h. 59.

233 Stephen Jay Gould, "Smith Woodward's Folly," New Scientist, 5 April 1979, h. 44.

234 Stephen Jay Gould, "Smith Woodward's Folly," New Scientist, 5 April 1979, h. 43. (penekanan oleh Harun Yahya)

235 William K. Gregory, "Hesperopithecus Apparently Not An Ape Nor A Man," Science, v. 66, issue 1720, 16 Desember 1927, h. 579.

236 Søren Løvtrup, Darwinism: The Refutation of A Myth, Croom Helm, New York, 1987, h. 422.


BIOLOGI MOLEKULER DAN ASAL USUL KEHIDUPAN

Pada bab-bab sebelumnya, kami telah menunjukkan bagaimana catatan fosil membantah teori evolusi. Sebenarnya, tak perlu kami bercerita apa-apa soal fosil, sebab teori evolusi telah lama runtuh sebelum orang sampai ke pernyataan apa pun tentang petunjuk fosil. Perihal yang sedari awal menjadikan teori ini tidak bermakna adalah masalah cara kehidupan kali pertama muncul di muka bumi.

Ketika membahas masalah ini, teori evolusi menyatakan bahwa kehidupan berawal dari sebuah sel yang terbentuk secara kebetulan. Menurut skenario ini, empat miliar tahun yang lalu, berbagai macam senyawa kimia mengalami suatu reaksi di dalam atmosfer purba di bumi saat kekuatan petir dan tekanan atmosfer mendorong terbentuknya sel hidup pertama.

Hal pertama yang mesti dikatakan adalah pernyataan bahwa zat-zat mati bisa bergabung membentuk kehidupan sungguh sebuah pernyataan yang tak ilmiah, yang tak didukung oleh satu pun percobaan atau pengamatan. Kehidupan hanya bangkit dari kehidupan. Setiap sel hidup terbentuk dari penggandaan sel hidup lainnya. Tak seorang pun di dunia ini pernah berhasil membuat sebuah sel hidup dengan menggabungkan zat-zat mati, bahkan di laboratorium tercanggih sekalipun.

Teori evolusi menyatakan bahwa sebuah sel hidup—yang tak bisa dihasilkan bahkan dengan menyatukan segenap daya kecerdasan, ilmu pengetahuan, dan teknologi manusia—bagaimana juga berhasil dibentuk secara kebetulan di dalam lingkungan purba di bumi. Pada halaman-halaman berikut, kita akan menelaah mengapa pernyataan ini bertentangan dengan azas-azas paling dasar dari ilmu pengetahuan dan nalar.

Sebuah Contoh Cara Berpikir “Kebetulan”

Jika orang meyakini bahwa sebuah sel hidup bisa mewujud secara kebetulan, maka tidak ada yang menghalanginya dari memercayai cerita serupa yang akan kami uraikan berikut ini. Ini kisah sebuah kota.

Suatu hari, sebongkah tanah liat, yang terhimpit di antara bebatuan di sebidang lahan tandus, menjadi basah sehabis hari hujan. Tanah liat basah itu mengering dan mengeras ketika matahari bersinar, dan menjadi berbentuk kaku dan ulet. Setelah itu, bebatuan, yang juga bertindak sebagai cetakan, dengan suatu cara hancur berkeping-keping, dan lalu sebiji batu bata yang rapi, bagus bentuknya, dan kuat, muncul. Dalam keadaan alamiah yang sama, batu bata ini menunggu selama bertahun-tahun demi terbentuknya batu bata lain yang serupa. Ini terus berlanjut hingga ratusan bahkan ribuan batu bata terbentuk di lahan itu. Akan tetapi, secara kebetulan, tak satu pun batu bata yang sudah terbentuk rusak. Meskipun terpapar badai, hujan, angin, matahari yang membakar, dan dingin yang mencekam selama ribuan tahun, batu-batu bata ini tidak retak, pecah, atau tergeser, tetapi terus menunggu di tempat yang sama dengan ketabahan yang sama demi terbentuknya batu bata berikutnya.

Ketika jumlahnya telah mencukupi, batu-batu bata mendirikan sebuah gedung dengan saling menyusun diri ke samping dan ke atas, akibat terseret secara acak oleh kekuatan-kekuatan alam seperti angin, badai, atau tornado. Sementara itu, bahan-bahan seperti semen atau campuran tanah terbentuk di dalam “keadaan alamiah,” pada waktu yang tepat, dan menyelusup di antara batu-batu bata, lalu merekatkan batu-batu itu. Selagi semua ini berlangsung, bijih besi di bawah tanah terbentuk di dalam “keadaan alamiah” dan meletakkan pondasi bagi gedung yang akan dibangun batu-batu bata itu. Pada tahap akhir proses ini, sebuah gedung yang utuh berdiri beserta segenap bahan-bahan, kusen-kusen kayu, dan perangkat-perangkatnya.

Tentu saja, sebuah gedung tak hanya terdiri dari pondasi, batu bata, dan semen. Lalu, bagaimanakah bahan-bahan yang belum ada harus diperoleh? Jawabannya sederhana: pelbagai bahan yang dibutuhkan bagi pembangunan gedung ada di dalam bumi di tempatnya didirikan. Silikon untuk kaca, tembaga untuk kabel listrik, besi untuk pilar, tiang, pipa air, dan lain-lain. Semua ada di bawah tanah dengan jumlah yang melimpah. Hanya diperlukan keterampilan sang “keadaan alamiah” untuk membentuk dan menempatkan bahan-bahan ini di dalam gedung. Semua perangkat, kusen kayu, dan pernak-pernik ditempatkan di antara batu-batu bata dengan bantuan hembusan angin, hujan, dan gempa bumi. Semuanya berjalan begitu sempurna sehingga batu bata tersusun dengan cara yang menyisakan ruang bagi jendela, seakan mengetahui sesuatu yang disebut kaca nantinya akan dibentuk oleh keadaan alamiah. Terlebih lagi, batu-batu ini tak lupa menyisakan sedikit ruang untuk menyisipkan perangkat-perangkat air, listrik, dan sistem pemanas, yang nanti juga akan dibentuk oleh kebetulan. Semuanya berjalan demikian baik sehingga “kebetulan” dan “keadaan alamiah” menghasilkan sebuah rancangan yang sempurna.

Jika Anda sejauh ini berhasil mempertahankan keyakinan Anda terhadap cerita ini, seharusnya Anda tak menghadapi kesulitan memperkirakan bagaimana gedung-gedung lain, pabrik-pabrik, jalan-jalan raya, trotoar-trotoar, bangunan-bangunan penunjang, sistem-sistem perhubungan dan pengangkutan kota terwujud. Jika Anda berpengetahuan teknik dan fasih dalam masalah ini, Anda dapat menulis buku yang amat “ilmiah” beberapa jilid untuk menguraikan teori-teori Anda tentang “proses evolusi sistem pembuangan dan keserasiannya dengan bangunan-bangunan yang ada.” Anda mungkin akan diberi penghargaan akademis bagi kajian yang Anda lakukan, dan boleh menganggap diri orang yang mumpuni yang memberi pencerahan tentang sifat kemanusiaan.

Teori evolusi, yang menyatakan bahwa kehidupan mewujud secara kebetulan, tak kurang ganjilnya dari kisah kami itu, sebab, dengan segenap sistem kerja, dan sistem-sistem perhubungan, pengangkutan, dan pengelolaan, sebuah sel tidak kalah rumitnya dari sebuah kota. Di dalam bukunya Evolution: A Theory in Crisis (Evolusi: Teori dalam Kegentingan), ahli biologi molekuler Michael Denton membahas struktur rumit sel:

Untuk memahami keniscayaan kehidupan sebagaimana diungkapkan oleh biologi molekuler, kita harus memperbesar sebuah sel ribuan juta kali hingga garis tengahnya mencapai 20 kilometer dan menyerupai sebuah kapal udara raksasa yang cukup besar untuk menutupi sebuah kota raya sekelas London atau New York. Yang akan kita lihat adalah sebuah benda dengan rancangan tiada tara rumitnya dan mudah menyesuaikan diri. Di permukaan sel, kita akan melihat jutaan celah, bak jendela-jendela di lambung kapal induk antariksa, membuka dan menutup untuk menjaga aliran zat keluar-masuk dengan sinambung. Bila kita masuki salah satu celah ini, akan kita dapati diri kita di dalam dunia berteknologi canggih dan kerumitan mencengangkan… Dapatkah dipercaya bahwa suatu proses yang acak telah membangun keniscayaan ini, yang unsur terkecilnya—sepotong protein atau gen fungsional—rumit di luar jangkauan pembayangan kita, keniscayaan yang bertolak belakang dengan kebetulan, yang dalam segala hal melampaui apa pun yang dihasilkan kecerdasan manusia?237

Pada masa Darwin, telah terpikir bahwa sel mempunyai struktur yang sangat sederhana. Pendukung kuat Darwin, Ernst Haeckel mengusulkan bahwa lumpur yang diangkat dari dasar laut pada gambar kanan dapat menghasilkan kehidupan dengan sendirinya

Struktur dan Sistem-Sistem Rumit di dalam Sel

Struktur rumit sel hidup tidak diketahui di zaman Darwin dan pada saat itu, mengasalkan kehidupan kepada “kebetulan dan keadaan alamiah” dipandang cukup meyakinkan oleh para evolusionis. Darwin menggagas bahwa sel pertama dapat dengan mudah terbentuk “di dalam suatu kolam kecil yang hangat.”238 Seorang pendukung Darwin, ahli biologi Jerman Ernst Haeckel, meneliti di bawah mikroskop suatu campuran lumpur yang dikeruk dari dasar laut oleh sebuah kapal penelitian, dan menyatakan bahwa inilah zat-zat mati yang berubah menjadi hidup. Yang disebut “lumpur yang menjadi hidup” ini, dikenal sebagai Bathybius haeckelii (lumpur Haeckel dari kedalaman), adalah sebuah tanda betapa sederhananya kehidupan digagas oleh para pelopor teori evolusi.

Teknologi abad ke-20 telah menyelami hingga ke partikel terkecil kehidupan, dan mengungkapkan bahwa sel adalah sistem paling rumit yang pernah ditemukan manusia. Saat ini, kita mengetahui bahwa sel terdiri dari pembangkit-pembangkit daya yang menghasilkan tenaga untuk dipakai sel, pabrik-pabrik yang menghasilkan enzim dan hormon yang penting bagi kehidupan, sebuah bank data tempat menyimpan segenap informasi penting tentang semua yang harus dihasilkan, sistem-sistem dan pipa-pipa pengangkutan rumit yang menyalurkan bahan-bahan mentah dan hasil-hasil dari satu tempat ke tempat lainnya, laboratorium-laboratorium dan kilang-kilang canggih untuk menguraikan bahan-bahan mentah dari luar menjadi bagian-bagian yang berguna, dan protein-protein membran sel khusus untuk mengatur keluar-masuknya bahan. Dan semua ini membentuk hanya sebagian kecil dari sistem yang luar biasa rumit ini.

W.H. Thorpe, seorang ilmuwan evolusionis, mengakui bahwa “Jenis sel yang paling dasar membentuk sebuah ‘mekanisme’ yang tak terbayangkan lebih rumitnya daripada mesin apa pun yang pernah dipikirkan, apalagi yang dibuat, oleh manusia.”239

Fred Hoyle

Sel begitu rumit sampai-sampai bahkan taraf teknologi tinggi yang dicapai saat ini tak mampu menghasilkannya satu saja. Tak satu pun upaya menciptakan sel buatan pernah berhasil. Malah, semua upaya ke sana telah dihentikan.

Teori evolusi menyatakan bahwa sistem ini—yang manusia, dengan seluruh kecerdasan, pengetahuan, dan teknologi di tangannya, tak bisa berhasil menirunya—mewujud “secara kebetulan” di dalam keadaan-keadaan bumi purba. Sebenarnya, peluang terbentuknya satu sel secara kebetulan sama dengan peluang menghasilkan satu salinan sempurna sebuah buku selepas sebuah ledakan di suatu percetakan.

Pakar matematika sekaligus astronom Inggris, Sir Fred Hoyle, membuat perbandingan serupa dalam sebuah wawancara yang disiarkan majalah Nature terbitan 12 November 1981. Meskipun dirinya seorang evolusionis, Hoyle menyatakan bahwa kemungkinan munculnya suatu bentuk kehidupan tingkat tinggi dengan cara [kebetulan] ini dapat disamakan dengan kemungkinan sebuah tornado yang menyapu sebidang lahan pembuangan membentuk sebuah pesawat Boeing 747 dari bahan-bahan yang ada di sana.240 Berarti, sel tidak mungkin mewujud secara kebetulan, dan karena itu, sel semestinya “diciptakan.”

Salah satu alasan dasar mengapa teori evolusi tak bisa menjelaskan cara sel mewujud adalah “kerumitan tak teruraikan” di dalamnya. Sebuah sel hidup merawat dirinya dengan keserasian kerjasama berbagai organel. Jika satu organel saja tak berfungsi, sel tak dapat bertahan hidup. Sel tidak mempunyai kesempatan menunggu mekanisme-mekanisme tak sadar seperti seleksi alam atau mutasi mengizinkan organel itu berkembang. Karena itu, sel pertama di bumi harus sebuah sel utuh beserta semua organel dan fungsi yang dibutuhkannya, dan ini pastilah berarti sel itu harus diciptakan.

Masalah Asal Usul Protein

Jangankan sel, evolusi bahkan tak mampu menjelaskan blok-blok pembangun sebuah sel. Pembentukan, di dalam keadaan alamiah, satu saja dari ribuan molekul protein rumit yang menyusun sel adalah mustahil.

Protein adalah molekul raksasa yang terdiri dari satuan-satuan lebih kecil yang disebut asam amino, yang ditata dalam urutan tertentu dengan jumlah dan struktur tertentu. Satuan-satuan ini membentuk blok-blok pembangun sebuah protein hidup. Protein paling sederhana terdiri dari 50 asam amino, namun beberapa protein berisi hingga ribuan asam amino.

Berikut ini sebuah hal yang amat penting. Ketiadaan, penambahan, atau penggantian satu asam amino di dalam struktur mengubah protein menjadi timbunan molekuler tak berguna. Setiap asam amino harus berada di tempat dan urutan yang tepat. Teori evolusi, yang menyatakan bahwa kehidupan muncul sebagai hasil kebetulan, sangat tak berdaya menghadapi masalah ini karena terlalu mencengangkan untuk dijelaskan dengan ketaksengajaan. (Lebih jauh lagi, teori evolusi bahkan tak bisa membuktikan pernyataan tentang pembentukan tak sengaja asam amino, sebagaimana nanti akan dibahas.)

Fakta bahwa sangat mustahil struktur fungsional seperti protein muncul secara kebetulan dapat dengan mudah dijelaskan bahkan melalui perhitungan peluang biasa yang dimengerti oleh siapa pun.

Misalnya, sebuah molekul protein ukuran rata-rata yang terdiri dari 288 buah asam amino dari 12 jenis, dapat dirangkaikan dengan 10300 cara berbeda. (Ini angka yang amat sangat besar, terdiri dari angka “1” yang diikuti oleh 300 angka “0”.) Dari semua urutan yang mungkin ini, hanya satu yang membentuk molekul protein yang diinginkan. Sisanya adalah rantai-rantai asam amino yang tak berguna sama sekali, atau mungkin membahayakan makhluk hidup.

Dengan kata lain, peluang pembentukan hanya satu molekul protein adalah “1 per 10300.” Peluang “1” ini sebenarnya boleh dianggap nol. (Pada praktiknya, peluang yang lebih kecil dari 1 per 1050 dianggap “peluang nol”).

Struktur rumit tiga dimensi protein sitokrom-C. Perbedaan kecil saja pada urutan asam aminonya, yang diwakili bola-bola kecil, akan membuat protein tak berfungsi.

Lebih jauh lagi, sebuah molekul protein dengan 288 asam amino adalah sangat sederhana jika dibandingkan dengan beberapa molekul protein raksasa dengan ribuan asam amino. Jika menggunakan perhitungan peluang yang sama pada molekul raksasa ini, kita akan melihat bahwa bahkan kata “mustahil” pun tak cukup untuk menguraikan keadaan yang sebenarnya.

Saat maju selangkah lagi dalam ancangan kehidupan evolusi, kita mengamati bahwa protein tak berarti apa-apa jika berdiri sendiri. Salah satu bakteri terkecil yang pernah ditemukan, Mycoplasma hominis H39, mengandung 600 jenis protein. Dalam hal ini, kita harus mengulangi perhitungan peluang yang kita buat untuk satu protein di atas bagi tiap-tiap dari 600 jenis ini. Hasilnya menggerogoti bahkan konsep kemustahilan.

Sebagian orang yang membaca kalimat-kalimat ini dan sampai saat ini menerima teori evolusi sebagai suatu penjelasan ilmiah, mungkin menengarai bahwa angka-angka ini terlalu dibesar-besarkan dan tidak mencerminkan kebenaran sejati. Bukan demikian yang terjadi: inilah fakta-fakta yang nyata. Tak seorang evolusionis jua mampu membantah angka-angka ini.

Keadaan ini ternyata diakui oleh banyak evolusionis. Misalnya, Harold F. Blum, seorang ilmuwan evolusionis terkemuka, menyatakan bahwa ”Pembentukan tiba-tiba suatu polipeptida seukuran protein terkecil yang diketahui tampak di luar semua kemungkinan.”241

Kaum evolusionis menyatakan bahwa evolusi molekuler terjadi dalam waktu sangat lama dan membuat kemustahilan menjadi mungkin. Namun demikian, tak peduli berapa lama waktu yang dapat diberikan, mustahil bagi asam amino membentuk protein secara kebetulan. William Stokes, seorang ahli geologi Amerika, mengakui fakta ini di dalam bukunya Essentials of Earth History (Saripati Sejarah Bumi), dengan menulis bahwa peluangnya begitu kecil “sehingga tak akan terjadi selama miliaran tahun di miliaran planet, yang masing-masing diselimuti selapis larutan encer asam amino yang diperlukan.”242

Jadi apakah arti semua ini? Perry Reeves, seorang profesor kimia, menjawab pertanyaan ini:

Jika orang meneliti besarnya jumlah struktur yang mungkin dihasilkan sebuah penggabungan acak asam amino di suatu kolam beruap purba, memercayai bahwa kehidupan telah muncul dengan cara ini adalah membingungkan. Lebih masuk akal bahwa diperlukan seorang Tukang yang Agung dengan sebuah rencana besar bagi tugas semacam itu.243

Jika pembentukan tak sengaja bahkan satu protein saja mustahil, miliaran kali “lebih mustahil” bagi sekitar sejuta protein itu bergabung secara kebetulan membentuk satu sel utuh manusia. Terlebih lagi, pastilah mustahil sel terdiri dari timbunan protein belaka. Di samping protein, sel juga mengandung asam nukleat, karbohidrat, lemak, vitamin, dan banyak lagi senyawa kimia seperti elektrolit-elektrolit yang diatur dengan kadar, keseimbangan, dan rancangan khusus, baik struktur maupun fungsinya. Setiap unsur ini berfungsi sebagai blok pembangun atau molekul mitra di dalam beraneka organel.

Robert Shapiro, seorang profesor kimia di New York University sekaligus pakar DNA, menghitung peluang pembentukan secara kebetulan dari dua ribu jenis protein yang ditemukan pada satu bakteri. (Ada 200 ribu jenis protein pada satu sel manusia.) Angka yang ditemukan adalah 1 per 1040,000.244 (Ini sebuah angka yang luar biasa yang didapat dengan meletakkan 40 ribu angka 0 setelah angka 1.)

Seorang profesor matematika terapan dan astronomi dari University College Cardiff di Wales, Chandra Wickramasinghe, mengulas:

Peluang terjadinya pembentukan seketika kehidupan dari benda mati adalah satu diikuti 40 ribu nol… Angka ini cukup besar untuk mengubur Darwin dan keseluruhan teori evolusi. Tiada kabut purba, baik di planet ini maupun di planet-planet lain; dan jika tidak acak, awal-awal kehidupan haruslah hasil kecerdasan yang bertujuan.245

Sir Fred Hoyle mengulas angka yang tak masuk akal ini:

Memang, teori seperti itu (bahwa kehidupan dirakit oleh suatu kecerdasan) demikian jelas sehingga orang bertanya-tanya mengapa teori tidak diterima luas sebagai terbukti langsung. Alasannya lebih psikologis daripada ilmiah.246

Sebuah artikel yang diterbitkan di dalam Science News terbitan Januari 1999 mengungkapkan bahwa belum ditemukan penjelasan tentang cara asam amino bisa berubah menjadi protein:

… tak seorang pun secara memuaskan pernah menjelaskan bagaimana bahan-bahan yang tersebar luas ini terangkai menjadi protein. Keadaan bumi purba sebagaimana yang diramalkan menggiring asam-asam amino ke keterkucilan yang sepi.247

Protein-Protein Tangan Kiri

Kini, marilah kita telaah lebih rinci mengapa skenario evolusionis tentang pembentukan protein itu mustahil. Urutan yang benar dari asam-asam amino yang tepat bahkan masih belum cukup bagi pembentukan sebuah molekul protein fungsional. Di samping syarat-syarat ini, tiap-tiap dari 20 jenis asam amino yang ada dalam susunan protein haruslah bertangan kiri. Ada dua jenis asam amino—sebagaimana molekul-molekul organik lainnya—yang disebut "tangan kiri" and "tangan kanan.” Perbedaan di antara keduanya terletak pada simetri pantul struktur tiga dimensinya, yang mirip dengan tangan kanan dan kiri kita.

L – Asam amino tangan kiri
D – Asam amino tangan kanan
Isomer tangan kiri (L) dan kanan (D) protein yang sama. Protein pada makhluk hidup hanya mengandung asam amino tangan kiri.

Asam-asam amino dari kedua jenis dapat saling mengikat dengan mudah. Tetapi, satu fakta mencengangkan yang telah diungkapkan oleh penelitian adalah semua protein pada tumbuhan dan hewan di planet ini, dari organisme tersederhana hingga terrumit, disusun dari asam amino tangan kiri. Jika ada satu saja asam amino tangan kanan terikat ke struktur sebuah protein, protein itu akan tidak berguna. Dalam serangkaian percobaan, bakteri yang terpapar asam-asam amino tangan kanan dengan mengejutkan segera menguraikan asam-asam amino itu. Dalam beberapa kejadian, bakteri menghasilkan asam amino tangan kiri yang berguna dari komponen-komponen hasil penguraian.

Mari untuk sementara kita anggap bahwa kehidupan muncul secara kebetulan sebagaimana dinyatakan oleh evolusionis. Dalam hal ini, asam-asam amino tangan kanan dan tangan kiri yang tak sengaja terbentuk seharusnya secara umum tersedia dalam kadar yang sama di alam. Karena itu, semua makhluk hidup seharusnya memiliki kedua jenis asam amino di dalam tubuhnya, sebab secara kimiawi tidak mustahil bagi kedua jenis asam amino saling mengikat. Akan tetapi, seperti yang kita ketahui, di dunia nyata, protein-protein pada semua organisme hidup hanya tersusun dari asam-asam amino tangan kiri.

Pertanyaan tentang cara protein dapat memilih hanya yang tangan kiri dari semua asam amino, dan mengapa tak satu pun asam amino tangan kanan terlibat di dalam proses kehidupan, adalah sebuah masalah yang masih membingungkan kaum evolusionis. Seleksi khusus dan sadar seperti itu membentuk salah satu kebuntuan terbesar yang dihadapi teori evolusi.

Terlebih lagi, tabiat protein ini membuat masalah yang dihadapi evolusionis dengan “kebetulan” malah lebih buruk. Supaya sebuah protein “berguna” dihasilkan, tak cukup bagi asam-asam amino ada dalam jumlah dan urutan tertentu, dan bergabung dengan rancangan tiga dimensi yang tepat. Di samping itu, semua asam amino ini harus tangan kiri: tak satu pun yang tangan kanan. Dan tiada mekanisme seleksi alam yang dapat mengenali bahwa suatu asam amino tangan kanan telah dimasukkan ke dalam urutan dan mengetahui bahwa asam amino ini harus dicopot dari rangkaian. Keadaan ini sekali lagi melenyapkan untuk selamanya peluang bagi ketaksengajaan dan coba-coba.

The Britannica Science Encyclopedia, yang merupakan pembela evolusi yang lantang, menyatakan bahwa asam amino semua organisme hidup di bumi, dan blok-blok pembangun polimer rumit seperti protein, memiliki asimetri tangan kiri yang sama. Buku ini menambahkan bahwa hal ini mirip dengan melontarkan sekeping koin jutaan kali dan selalu mendapatkan sisi muka. Ensiklopedi yang sama menyebutkan bahwa mustahil memahami mengapa molekul menjadi tangan kiri atau tangan kanan, dan bahwa pilihan ini secara mencengangkan terkait dengan asal mula kehidupan di muka bumi.248

Jika sekeping koin selalu menampakkan sisi muka ketika dilontarkan jutaan kali, lebih masuk akalkah menghubungkannya dengan kebetulan, atau sebaliknya, menerima bahwa campur tangan yang sadar berlangsung? Jawabannya seharusnya sudah jelas. Akan tetapi, walaupun jelas, para evolusionis masih berlindung di balik kebetulan, sekadar karena tak ingin menerima adanya campur tangan yang sadar.

Keadaan yang serupa dengan kekirian asam amino juga terjadi pada nukleotida, satuan terkecil asam nukleat, DNA dan RNA. Berbeda dengan protein, yang hanya memilih asam amino tangan kiri, pada asam nukleat, bentuk yang lebih disukai komponen-komponen nukleotida selalu tangan kanan. Inilah fakta lain yang tak akan pernah bisa dijelaskan dengan kebetulan.

Sebagai kesimpulan, telah dibuktikan tanpa sedikit pun keraguan melalui peluang-peluang yang telah kita telaah bahwa asal mula kehidupan tak bisa dijelaskan dengan kebetulan. Jika kita berupaya menghitung peluang sebuah protein berukuran rata-rata yang tersusun dari 400 asam amino yang semuanya tangan kiri, kita akan sampai ke peluang 1 per 2400, atau 10120. Sekadar perbandingan, ingatlah bahwa jumlah elektron di alam semesta diperkirakan sekitar 1079, yang meskipun sangat besar, tetap sebuah angka yang jauh lebih kecil. Peluang asam-asam amino membuat urutan dan bentuk berguna yang diperlukan akan menghasilkan angka yang jauh lebih besar. Jika kita tambahkan semua peluang ini, dan terus menghitung peluang protein-protein dengan jenis dan jumlah asam amino yang lebih banyak, perhitungannya menjadi tak terbayangkan.

Keharusan Ikatan Peptida

Kesulitan-kesulitan yang tak bisa diatasi teori evolusi tentang perkembangan satu protein tak terbatas pada yang kami sampaikan sejauh ini. Tak cukup bagi asam-asam amino sekadar tersusun dalam jumlah, urutan, dan struktur tiga dimensi yang benar. Pembentukan sebuah protein juga mensyaratkan molekul-molekul asam amino dengan lebih dari satu lengan saling terikat dengan cara tertentu saja. Ikatan itu disebut “ikatan peptida.” Asam amino dapat membentuk beraneka ikatan, tetapi protein terbentuk dari—dan hanya dari—asam-asam amino yang disatukan oleh ikatan-ikatan peptida.

Sebuah perbandingan akan menjelaskan hal ini. Anggaplah semua bagian mobil tersedia dan dirakit dengan benar, dan satu-satunya pengecualian adalah salah satu rodanya terpasang tidak dengan mur dan baut yang biasa, melainkan seutas kawat, dengan suatu cara sehingga sumbunya tegak lurus ke tanah. Mustahil bagi mobil itu menempuh bahkan jarak terpendek, secanggih apa pun teknologinya atau setangguh apa pun mesinnya. Kali pertama, semuanya terlihat ada di tempat yang benar, tetapi kekeliruan pemasangan satu saja roda membuat keseluruhan mobil tak berguna. Dengan cara yang sama, pada sebuah molekul protein, gabungan bahkan satu asam amino dengan yang lain dengan ikatan yang bukan ikatan peptida membuat keseluruhan molekul tak berguna.

Penelitian telah menunjukkan bahwa asam amino yang berikatan secara acak akan berikatan peptida hanya dalam 50 persen kejadian, dan selebihnya muncul ikatan lain yang tak dikenal di dalam protein. Agar berguna selayaknya, setiap asam amino yang menyusun protein harus digabungkan dengan asam-asam amino lain hanya dengan ikatan peptida, sama seperti asam amino harus dipilih hanya dari bentuk-bentuk tangan kiri.

Peluang hal ini terjadi sama dengan peluang setiap protein menjadi tangan kiri. Oleh karena itu, ketika kita memikirkan sebuah protein dengan 400 asam amino, peluang semua asam amino saling berikatan hanya dengan ikatan peptida adalah 1 per 2399.

Peluang Nol

Jika kita menggabungkan ketiga peluang (bahwa asam amino terbentuk dengan tepat, semua asam amino berbentuk tangan kiri, dan semuanya bergabung dengan ikatan peptida), maka kita akan menghadapi angka astronomis 1 per 10950. (Angka astronomis adalah angka amat besar atau amat kecil) Ini hanya peluang di atas kertas. Bisa dikatakan, peluang ini terwujud adalah nol. Sebagaimana telah kita lihat, dalam matematika, sebuah peluang yang kurang dari 1 per 1050 secara statistik berpeluang “nol” untuk berlangsung.

Bahkan jika kita menganggap bahwa asam amino bergabung dan terurai oleh sejenis cara “coba-coba”, tanpa kehilangan sedikit pun waktu sejak pembentukannya di bumi, demi membentuk satu molekul protein saja, waktu yang dibutuhkan oleh sesuatu yang berpeluang 1 per 10950 masih sangat melampaui taksiran umur bumi.

SINTESIS PROTEIN

Ribosom membaca RNA kurir (mRNA), dan menyusun asam amino menurut informasi yang diterimanya di sini. Pada gambar, urutan berturut-turut asam-asam amino valin, sistein, dan alanin yang disusun oleh ribosom dan RNA transfer (tRNA) dapat terlihat. Semua protein di alam dihasilkan melalui proses rumit ini. Tak ada protein yang muncul karena “ketaksengajaan.”

Asam amino

RNA transfer

Kodon

RNA kurir

Ribosom

Urutan protein

Val –Valin

Sis –Sistin

Ala –Alanin

Kesimpulan yang ditarik dari semua ini adalah evolusi terperosok ke sumur tanpa dasar kemustahilan ketika berhadapan dengan pembentukan satu protein.

Seorang pendukung teori evolusi terkemuka, Profesor Richard Dawkins, menyatakan sebagai berikut tentang kemustahilan ke dalam mana teori telah terjatuh:

Jadi, jenis kejadian mujur yang kita cari dapat begitu sangat mustahil sampai-sampai peluang terjadinya, di suatu tempat di alam semesta, sekecil satu per satu trilyun miliar pada tahun kapan pun. Jika ini memang terjadi hanya di satu planet, di suatu tempat di alam semesta ini, planet itu haruslah planet kita—karena di sinilah kita sedang membicarakannya.249

Pengakuan seorang pendukung terkemuka evolusi ini dengan jelas memperlihatkan kekacauan nalar teori evolusi. Pernyataan di dalam buku Dawkins Climbing Mount Improbable (Mendaki Gunung Kemustahilan) ini sebuah contoh telak penalaran berputar-putar yang sebenarnya tak menjelaskan apa pun: “Jika kita ada di sini, maka itu berarti evolusi terjadi.”

Sebagaimana telah kita lihat, bahkan pendukung paling terkemuka evolusi mengakui bahwa teori ini telah terkubur ke dalam kemustahilan ketika berhadapan dengan tahap pertama kehidupan. Namun, betapa menariknya bahwa, bukannya menerima kemustahilan teori yang mereka bela, mereka lebih memilih berpegang teguh pada evolusi dengan sikap dogmatis! Inilah sebuah kerasukan ideologis sepenuh-penuhnya.

Adakah Mekanisme Coba-Coba di Alam?

Akhirnya, kita bisa menyimpulkan satu butir amat penting terkait dengan penalaran dasar dari perhitungan peluang, yang beberapa contohnya telah kita lihat. Kami telah menunjukkan bahwa perhitungan peluang yang dibuat di atas mencapai tingkat astronomis, dan bahwa kejanggalan-kejanggalan astronomis ini tak berpeluang untuk benar-benar terjadi.

Namun demikian, ada lebih banyak fakta penting dan menghancurkan yang menghadang evolusionis di sini. Dalam keadaan-keadaan alamiah, bahkan masa untuk coba-coba tak dapat dimulai, lepas dari kejanggalan-kejanggalan astronomisnya, sebab tiada mekanisme coba-coba di alam dari mana protein bisa muncul.

Perhitungan yang kami berikan di atas menunjukkan peluang pembentukan suatu molekul protein dengan 500 asam amino berlaku hanya untuk sebuah lingkungan coba-coba ideal, yang sebenarnya tak ada di dalam kehidupan nyata. Yakni, peluang mendapat satu protein fungsional adalah “1” berbanding 10950 hanya jika kita menganggap bahwa ada mekanisme khayalan di dalam mana sebuah tangan gaib menyatukan 500 asam amino secara acak dan lalu, melihat hasilnya bukan gabungan yang benar, melepaskan asam-asam itu satu demi satu, lalu menyusun kembali secara berbeda, dan begitu seterusnya. Dalam tiap percobaan, asam amino harus dilepaskan satu per satu, dan disusun kembali dengan cara baru. Sintesis seharusnya berhenti setelah asam amino ke-500 ditambahkan, dan harus dipastikan bahwa tak satu pun asam amino tambahan terlibat. Penggabungan seharusnya dihentikan untuk melihat apakah protein yang berfungsi telah terbentuk, dan, jika terjadi kegagalan, semuanya harus dicopot dan dicoba kembali dengan urutan lain. Di samping itu, dalam tiap percobaan, tak satu pun zat asing boleh terlibat. Yang juga penting adalah rantai yang terbentuk selama coba-coba seharusnya tidak diuraikan dan dihancurkan sebelum mencapai ikatan ke-499. Syarat seperti ini berarti bahwa peluang yang telah kami sebutkan di atas hanya bisa terjadi dalam suatu lingkungan yang terkendali dengan sebuah mekanisme sadar yang mengarahkan awal, akhir, dan setiap tahap peralihan proses itu, dan hanya “asam amino pilihan” yang mendapat kesempatan. Sudah jelas tak mungkin ada lingkungan seperti itu di dalam keadaan-keadaan alamiah. Oleh karena itu, pembentukan suatu protein di lingkungan alamiah secara nalar dan teknis tak mungkin.

Karena tak bisa melihat gambaran besar masalah ini, namun mendekatinya dari sudut pandang dangkal dan menganggap pembentukan protein adalah reaksi kimia sederhana, sebagian orang mungkin menarik kesimpulan tak wajar seperti “asam amino bergabung lewat reaksi dan lalu membentuk protein.” Namun demikian, reaksi-reaksi kimia yang kebetulan terjadi pada struktur mati ini hanya bisa membawa ke perubahan sederhana dan mendasar. Jumlahnya telah diketahui dan terbatas. Untuk bahan kimia yang agak lebih rumit, pabrik-pabrik raksasa, kilang-kilang kimia, dan laboratorium-laboratorium harus dilibatkan. Obat-obatan dan banyak senyawa kimia yang kita gunakan sehari-hari dibuat dengan cara ini. Protein berstruktur lebih rumit daripada senyawa kimia yang dihasilkan industri. Karena itu, mustahil bagi protein, yang masing-masing merupakan keajaiban rancangan dan rekayasa, yang setiap bagiannya menempati tempatnya dalam urutan yang pasti, bermula sebagai hasil reaksi kimia yang serampangan.

Mari sejenak kita kesampingkan semua kemustahilan yang telah kami utarakan sejauh ini, dan anggaplah bahwa suatu molekul protein yang berguna masih berevolusi tiba-tiba “secara kebetulan.” Walaupun demikian, evolusi lagi-lagi tak memiliki jawaban, sebab agar bisa bertahan, protein ini harus tersekat dari lingkungan alamiahnya dan terlindung di bawah keadaan yang sangat khusus. Jika tidak, protein akan hancur karena pengaruh keadaan alamiah bumi, atau bersatu dengan asam, asam amino, atau senyawa kimia lain, dan dengan begitu kehilangan sifat-sifat khususnya dan mengubahnya menjadi zat yang sama sekali lain dan tak berguna.

Yang telah kita bahas sejauh ini adalah kemustahilan kemunculan hanya satu protein secara kebetulan. Akan tetapi, dalam tubuh manusia saja ada sekitar 100 ribu protein yang berfungsi. Lebih-lebih, ada sekitar 1,5 juta spesies yang sudah dikenali, dan diperkirakan masih 10 juta yang belum. Walau banyak protein yang mirip digunakan dalam banyak bentuk kehidupan, diperkirakan bahwa setidaknya ada 100 juta atau lebih jenis protein di dunia tumbuhan dan hewan. Dan jutaan spesies yang telah punah tidak tercakup di dalam perhitungan ini. Dengan kata lain, ratusan juta kode protein telah ada di dunia. Jika seseorang menyadari bahwa tak satu pun dari protein ini bisa dijelaskan dengan kebetulan, jelaslah apa makna ratusan juta jenis protein.

Dengan mengingat kebenaran ini, bisa dipahami secara jernih bahwa konsep-konsep seperti “kebetulan” dan “coba-coba” tak berkaitan apa pun dengan keberadaan makhluk hidup.

Pandangan Evolusi tentang Asal Usul Kehidupan

Di atas segalanya, ada satu hal penting yang harus diperhatikan: jika sembarang tahap dalam proses evolusi terbukti mustahil, sudah cukup membuktikan bahwa keseluruhan teori ini sepenuhnya keliru dan tidak sahih. Misalnya, dengan membuktikan bahwa pembentukan protein secara serampangan mustahil, semua pernyataan lain tentang langkah-langkah selanjutnya juga terbantahkan. Setelah ini, mengambil beberapa tengkorak manusia dan kera dan terlibat dalam tebak-menebak tengkorak-tengkorak itu menjadi tanpa makna.

Cara organisme hidup mewujud dari zat mati adalah sebuah persoalan yang bahkan tak diinginkan evolusionis disebut-sebut untuk waktu lama. Akan tetapi, masalah ini, yang terus-menerus dihindari, akhirnya harus ditanggapi, dan upaya-upaya menyelesaikannya dilakukan dengan sederet percobaan di perempat kedua abad ke-20.

Pertanyaan utama adalah: bagaimanakah sel hidup pertama muncul dalam keadaan atmosfer bumi di purba? Dengan kata lain, penjelasan seperti apakah yang bisa ditawarkan evolusionis?

Orang pertama yang memberikan perhatian pada masalah ini adalah seorang ahli biologi Rusia, Alexander I. Oparin, penemu konsep “evolusi kimia.” Sekalipun didukung semua kajiannya teoretisnya, Oparin tak mampu menghasilkan apa pun yang memberikan setitik cahaya tentang asal usul kehidupan. Ia mengatakan yang berikut di dalam bukunya The Origin of Life (Asal Usul Kehidupan) yang diterbitkan di tahun 1936:

Akan tetapi, sayangnya, masalah asal usul sel mungkin titik tersuram dalam keseluruhan kajian tentang evolusi organisme.250

Sejak Oparin, kaum evolusionis telah melakukan tak terhitung percobaan, melaksanakan penelitian, dan membuat pengamatan untuk membuktikan bahwa satu sel bisa terbentuk secara kebetulan. Akan tetapi, setiap upaya semacam itu hanya membuat kerumitan rancangan sel kian jelas, dan malah kian membantah hipotesis evolusionis. Profesor Klaus Dose, presiden Institute of Biochemistry di University of Johannes Gutenberg, menyatakan:

Lebih dari 30 tahun percobaan tentang asal usul kehidupan di bidang kimia dan evolusi molekuler telah membawa kita ke penghayatan lebih baik atas besarnya masalah asal usul kehidupan di bumi, bukan pemecahannya. Saat ini, semua pembahasan tentang teori dan percobaan utama di bidang ini berakhir dengan kebuntuan atau pengakuan akan kebodohan.251

Di dalam bukunya The End of Science (Akhir Ilmu Pengetahuan), penulis ilmiah evolusi John Horgan mengatakan tentang asal usul kehidupan, “Sejauh ini, inilah pegas terlemah dari rangka (sasis) biologi mutakhir.”252

Pernyataan berikut dari ahli geokimia Jeffrey Bada, dari Scripps Institute yang berpangkalan di San Diego, membuat ketakberdayaan evolusionis makin jelas:

Saat ini, selagi meninggalkan abad ke-20, kita masih menghadapi masalah tak terpecahkan yang terbesar yang kita miliki ketika memasuki abad ke-20: bagaimanakah kehidupan berasal di bumi?” 253

Sekarang, mari kita lihat lebih rinci “masalah tak terpecahkan yang terbesar” dari teori evolusi. Pokok pertama yang harus kita perhatikan adalah percobaan Miller yang tersohor.

Percobaan Miller

Kajian yang paling terpandang tentang asal usul kehidupan adalah percobaan Miller yang dilakukan oleh Stanley Miller, seorang peneliti Amerika, pada tahun 1953. (Percobaan ini juga disebut “percobaan Urey-Miller” karena sumbangan dosen Miller di University of Chicago, Harold Urey.) Percobaan ini satu-satunya “petunjuk” yang dimiliki kaum evolusionis untuk katanya membuktikan “tesis evolusi kimia;” mereka mengajukannya sebagai tahap awal proses evolusi yang diperkirakan yang mengantarkan ke kehidupan. Meskipun hampir setengah abad berlalu, dan berbagai kemajuan teknologi telah dicapai, tak seorang pun membuat kemajuan lebih jauh. Walau demikian, percobaan Miller masih digunakan di dalam buku-buku acuan sebagai penjelasan evolusi generasi pertama makhluk hidup. Itu karena para peneliti evolusionis, yang menyadari fakta bahwa kajian-kajian semacam itu bukan mendukung, tetapi malah membantah tesis mereka, sengaja menghindari terlibat dalam percobaan-percobaan sejenis.

Tujuan Stanley Miller adalah menunjukkan lewat percobaan bahwa asam-asam amino, unsur penyusun protein, bisa mewujud “secara kebetulan” di bumi yang tanpa kehidupan miliaran tahun yang lalu. Dalam percobaannya, Miller menggunakan campuran gas yang diperkirakannya ada pada keadaan bumi purba (yang kemudian terbukti tidak mendekati kenyataan), terdiri dari amonia, metana, hidrogen dan uap air. Karena dalam keadaan alamiah gas-gas ini tak saling bereaksi, ia menambahkan energi ke campuran itu untuk memulai reaksi di antara gas-gas. Dengan menganggap bahwa energi mungkin datang dari petir dalam atmosfer purba, Miller menggunakan arus listrik untuk tujuan ini.

Miller memanaskan campuran gas ini pada 100° C selama sepekan dan menambahkan arus listrik. Di akhir pekan, ia menganalisis senyawa-senyawa kimia yang terbentuk di dasar tabung, dan mengamati bahwa 3 dari 20 asam amino yang menyusun unsur-unsur dasar protein telah terbentuk.

Percobaan ini menimbulkan kegembiraan besar di kalangan evolusionis, dan disiarkan sebagai keberhasilan luar biasa. Terlebih lagi, dalam kegembiraan yang memuncak, beraneka media cetak menurunkan kepala berita seperti “Miller menciptakan kehidupan.” Akan tetapi, yang telah dihasilkan Miller hanyalah sebagian kecil dari molekul mati.

Disemangati oleh percobaan ini, para evolusionis segera membuat skenario baru. Tahap-tahap berikutnya perkembangan asam amino segera disusun. Diperkirakan, asam-asam amino lalu bergabung dengan urutan yang benar secara kebetulan untuk membentuk protein. Sebagian protein yang muncul secara kebetulan ini menggabungkan diri menjadi struktur mirip membran sel yang “entah bagaimana” mewujud dan membentuk suatu sel sederhana. Lalu, seiring dengan waktu, sel-sel ini diperkirakan bergabung membentuk organisme hidup bersel banyak. Akan tetapi, percobaan Miller sejak itu terbukti keliru dalam berbagai segi.

Empat Fakta yang Membantah Percobaan Miller

Percobaan Miller mencoba membuktikan bahwa asam amino bisa terbentuk sendiri dalam keadaan-keadaan bumi purba, tetapi mengandung ketidakserasian di beberapa bidang:

1-Dengan menggunakan suatu mekanisme yang disebut “perangkap dingin,” Miller memisahkan asam-asam amino dari lingkungannya sesaat setelah terbentuk. Jika saja ia tidak melakukannya, keadaan-keadaan lingkungan tempat asam-asam amino terbentuk akan segera menghancurkan molekul-molekul ini.

Tak pelak lagi, mekanisme pemisahan seperti ini tidak ada dalam keadaan bumi purba. Tanpa mekanisme demikian, bahkan jika satu asam amino diperoleh, zat-zat itu akan segera dihancurkan. Ahli kimia Richard Bliss mengutarakan pertentangan ini dengan mengamati bahwa “Sebenarnya, tanpa perangkap ini, hasil-hasil kimia akan dihancurkan oleh sumber energi.”254 Dan, cukup pasti, dalam percobaan-percobaan sebelumnya, Miller tak mampu membuat bahkan satu asam amino menggunakan bahan yang sama tanpa mekanisme perangkap dingin.

2- Atmosfer purba yang direkacipta Miller dalam percobaannya tidak wajar. Pada tahun 1980-an, para ilmuwan setuju bahwa nitrogen dan karbon dioksida seharusnya dipakai dalam lingkungan buatan ini, bukannya metana dan amonia.

Jadi, mengapa Miller bersikukuh dengan gas-gas ini? Jawabannya sederhana: tanpa amonia, tak mungkin menyusun asam amino apa pun. Kevin McKean berbicara tentang hal ini dalam sebuah artikel yang diterbitkan dalam majalah Discover:

Miller dan Urey meniru atmosfer kuno di bumi dengan mencampurkan metana dan amonia. ..Akan tetapi dalam penelitian-penelitian terbaru, diketahui bahwa pada masa itu bumi sangat panas, dan mengandung lelehan nikel dan besi. Oleh karena itu, susunan senyawa kimia di atmosfer pada masa itu seharusnya sebagian besar nitrogen (N2), karbon dioksida (CO2) dan uap air (H2O). Akan tetapi, gas-gas ini tidak selayak metana dan amonia bagi pembentukan molekul-molekul organik.255

Ilmuwan Amerika JP Ferris dan CT Chen mengulangi percobaan Miller dengan lingkungan atmosfer yang mengandung karbon dioksida, nitrogen, dan uap air, dan tidak mampu mendapatkan bahkan satu saja molekul asam amino.256

3-Hal penting lainnya yang membantah percobaan Miller adalah bahwa tersedia cukup oksigen untuk menghancurkan semua asam amino di atmosfer pada masa ketika senyawa-senyawa ini diperkirakan terbentuk. Fakta ini, yang diabaikan oleh Miller, disingkapkan oleh jejak-jejak besi teroksidasikan yang ditemukan di bebatuan yang ditaksir berumur 3,5 miliar tahun.257

Masih ada temuan-temuan lain yang menunjukkan bahwa jumlah oksigen di atmosfer pada masa itu lebih tinggi daripada yang awalnya dinyatakan oleh para evolusionis. Beraneka penelitian juga menunjukkan bahwa jumlah radiasi sinar ultra-ungu yang dipaparkan ke bumi adalah 10 ribu kali yang diperkirakan para evolusionis. Tak bisa dipungkiri, radiasi kuat ini telah membebaskan oksigen dengan menguraikan uap air dan karbon dioksida di atmosfer. Keadaan ini membantah sepenuhnya percobaan Miller, yang mengabaikan oksigen sama sekali. Jika oksigen digunakan di dalam percobaan, metana akan diuraikan menjadi karbon dioksida dan air, dan amonia menjadi nitrogen dan air. Di sisi lain, di dalam suatu lingkungan yang tidak ada oksigen, seharusnya juga tidak ada lapisan ozon; maka, asam amino akan langsung dihancurkan karena terpapar sinar ultra-ungu yang paling kuat tanpa perlindungan lapisan ozon. Dengan kata lain, dengan atau tanpa oksigen di zaman bumi purba, hasilnya tetap lingkungan maut bagi asam amino.

Atmosfer buatan yang dibuat oleh Miller dalam percobaannya sebenarnya tak mirip sama sekali dengan atmosfer bumi purba.

4- Pada akhir percobaan Miller, banyak asam organik juga terbentuk dengan sifat-sifat yang merusak bagi struktur dan fungsi makhluk hidup. Jika asam-asam amino tidak dipisahkan dan dibiarkan di lingkungan yang sama dengan senyawa-senyawa kimia ini, kehancuran atau perubahan menjadi senyawa lain melalui reaksi kimia tidak terelakkan.

Lebih-lebih, percobaan Miller juga menghasilkan asam amino tangan kanan.258 Keberadaan asam-asam amino membantah teori evolusi bahkan menurut kaidah-kaidahnya sendiri, sebab asam amino tangan kanan tak berfungsi dalam susunan organisme hidup. Kesimpulannya, keadaan-keadaan di dalam mana asam amino terbentuk pada percobaan Miller tidak layak bagi kehidupan. Nyatanya, medium ini berbentuk campuran asam yang menghancurkan dan membakar molekul-molekul berguna yang dihasilkan.

Saat ini, Miller juga mengakui bahwa percobaannya di tahun 1953 sangat jauh dari menerangkan asal usul kehidupan.

Semua fakta ini mengarah ke satu kebenaran yang kokoh: percobaan Miller tak bisa menyatakan telah membuktikan bahwa makhluk hidup terbentuk secara kebetulan di dalam keadaan yang mirip bumi purba. Keseluruhan percobaan tak lebih dari percobaan laboratorium yang sengaja dan terkendali untuk mensintesis asam amino. Jumlah dan jenis gas yang digunakan dalam percobaan secara ideal diarahkan agar memungkinkan asam amino terbuat. Jumlah energi yang dipasok ke sistem tak terlalu banyak dan tak terlalu sedikit, namun diatur dengan tepat supaya reaksi-reaksi penting dapat berlangsung. Peralatan percobaan disekat sehingga tak memungkinkan kebocoran unsur-unsur yang membahayakan, merusak, atau lainnya yang menghalangi pembentukan asam amino. Tiada unsur, mineral, atau senyawa yang mungkin ada pada masa bumi purba, namun bisa mengubah jalannya reaksi, dilibatkan di dalam percobaan. Oksigen, yang bisa mencegah pembentukan asam amino lewat oksidasi, adalah salah satu unsur merusak ini. Bahkan, dalam keadaan ideal laboratorium seperti itu, asam amino yang dihasilkan mustahil bertahan dan menghindari kerusakan tanpa mekanisme “perangkap dingin.”

Nyatanya, dengan percobaannya, Miller menghancurkan pernyataan evolusi bahwa “kehidupan muncul sebagai hasil kebetulan yang tak sadar.” Yakni, jika percobaan ini membuktikan sesuatu, itulah bahwa asam amino hanya bisa dihasilkan dalam suatu lingkungan laboratorium yang terkendali dengan semua syarat dirancang khusus oleh campur-tangan yang sadar.

Saat ini, percobaan Miller diabaikan sama sekali bahkan juga oleh para ilmuwan evolusionis. Pada terbitan Februari 1998 majalah ilmiah evolusionis Earth, pernyataan berikut muncul pada sebuah artikel berjudul “Life’s Crucible” (Periuk Kehidupan):
Ahli geologi kini berpikir bahwa kandungan utama atmosfer purba adalah karbon dioksida dan nitrogen, gas-gas yang kurang reaktif daripada yang dipakai dalam percobaan tahun 1953. Dan bahkan jika atmosfer Miller memang benar ada, bagaimanakah Anda bisa memperoleh molekul-molekul sederhana seperti asam amino lewat perubahan-perubahan kimia yang diperlukan yang akan mengubahnya menjadi senyawa yang lebih rumit, atau polimer, seperti protein? Miller sendiri angkat tangan pada kepingan teka-teki yang satu ini: “Ini sebuah masalah, “ ia menarik napas panjang dengan putus asa. “Bagaimanakah Anda membuat polimer? Itu tidak mudah.”259

Sebagaimana terlihat, bahkan Miller sendiri telah menerima bahwa percobaannya tidak mengantarkan ke sebuah penjelasan tentang asal usul kehidupan. Pada terbitan Maret 1998, National Geographic, dalam artikel berjudul “The Emergence of Life on Earth” (Kemunculan Kehidupan di Bumi) ulasan berikut muncul:

Banyak ilmuwan kini menengarai bahwa atmosfer awal berbeda dengan yang dulu diperkirakan Miller. Mereka berpikir bahwa atmosfer itu mengandung karbon dioksida dan nitrogen, bukan hidrogen, metana dan amonia. Itu berita buruk bagi ahli kimia. Ketika mencoba menyalakan karbon dioksida dan nitrogen, mereka mendapatkan sedikit sekali molekul organik—setara dengan melarutkan setetes pewarna makanan ke dalam air satu kolam renang. Para ilmuwan merasa sulit membayangkan kehidupan muncul dari sup encer seperti itu.260

Singkatnya, baik percobaan Miller maupun percobaan serupa lainnya yang telah diupayakan, tak bisa menjawab pertanyaan tentang cara kehidupan muncul di bumi. Semua penelitian yang telah dilakukan menunjukkan bahwa kehidupan mustahil mewujud secara kebetulan, dan karenanya membenarkan bahwa kehidupan itu diciptakan. Alasan mengapa para evolusionis tak menerima kenyataan yang jelas ini adalah ketaatan buta mereka pada prasangka yang sama sekali tak ilmiah. Cukup menarik, Harold Urey, yang menyelenggarakan percobaan Miller bersama mahasiswanya Stanley Miller, membuat pengakuan berikut tentang hal ini:

Semua kita yang mempelajari asal usul kehidupan menemukan bahwa kian kita selami, kian kita merasa bahwa kehidupan terlalu rumit untuk berevolusi di mana pun. Kita semua percaya sebagai sebuah keyakinan yang mendalam bahwa kehidupan berevolusi dari benda mati di planet ini. Hanya saja kerumitannya begitu besar, sukar bagi kita membayangkan [evolusi] itu terjadi.261

Atmosfer Purba dan Protein

Buku-buku evolusionis menggunakan percobaan Miller, sekalipun dengan semua ketimpangannya, untuk mencoba menyamarkan masalah asal usul asam amino. Dengan memberikan kesan bahwa masalah ini telah lama dipecahkan oleh percobaan tidak sah itu, mereka mencoba menambal celah pada teori evolusi.

Akan tetapi, untuk menjelaskan tahap kedua asal usul kehidupan, evolusionis menghadapi suatu masalah yang justru lebih besar daripada pembentukan asam amino—yakni, asal usul protein, blok pembangun kehidupan, yang terdiri dari ratusan jenis asam amino yang saling terikat dengan susunan tertentu.

Menyatakan bahwa protein terbentuk secara kebetulan dalam keadaan alamiah lebih tidak wajar dan tidak beralasan daripada bahwa asam amino terbentuk secara kebetulan. Di halaman-halaman sebelumnya, melalui perhitungan peluang kita telah melihat kemustahilan matematis dari penggabungan serampangan asam amino ke dalam urutan yang tepat untuk membentuk protein. Kini, kita akan menelaah kemustahilan protein untuk dihasilkan secara kimiawi di dalam keadaan-keadaan bumi purba.

Masalah Sintesis Protein di dalam Air

Sebagaimana kita lihat sebelumnya, ketika bergabung membentuk protein, asam-asam amino saling membentuk ikatan khusus yang disebut ikatan peptida. Sebuah molekul air dilepaskan selama pembentukan ikatan peptida ini.

Fakta ini dengan tegas menyangkal penjelasan evolusionis bahwa kehidupan purba bermula di air, sebab menurut “azas Le Châtelier” dalam ilmu kimia, mustahil sebuah reaksi yang melepaskan air (reaksi kondensasi) berlangsung di suatu lingkungan berair. Kemungkinan jenis reaksi ini berlangsung di suatu lingkungan berair dikatakan “berpeluang terjadi paling kecil” dari semua reaksi kimia.

Oleh karena itu, lautan, yang dikatakan sebagai tempat kehidupan bermula dan asam amino berasal, pasti bukan lingkungan yang pas bagi asam amino untuk membentuk protein.262 Di sisi lain, seharusnya tak masuk akal bagi para evolusionis untuk mengubah pemikiran mereka dan menyatakan bahwa kehidupan berasal dari daratan, sebab satu-satunya lingkungan tempat asam amino bisa terlindung dari radiasi ultra-ungu adalah samudra dan lautan. Di daratan, asam amino akan dihancurkan oleh sinar ultra-ungu. Di sisi lain, Azas Le Châtelier, membatalkan pernyataan pembentukan kehidupan di laut. Inilah dilema lain yang menghadang evolusi.

“PROTEINOID” FOX

Sydney Fox, yang terpengaruh oleh skenario Miller, membentuk molekul-molekul di atas, yang disebutnya “proteinoid,” dengan menggabungkan asam-asam amino. Akan tetapi, ikatan asam amino yang tak berfungsi ini tak memiliki kesamaan dengan protein sebenarnya yang membangun tubuh organisme hidup. Sesungguhnya, semua usaha ini tak hanya menunjukkan bahwa kehidupan bukan hanya tak muncul secara kebetulan, tetapi juga tak dapat dikembangbiakkan di lingkungan laboratorium.

Percobaan Fox

Tertantang oleh dilema di atas, para evolusionis mulai menciptakan skenario-skenario tak wajar yang didasarkan pada “masalah air” ini yang demikian tegas menyangkal teori mereka. Sydney Fox adalah salah seorang yang paling terkenal dari para peneliti ini. Fox mengajukan teori berikut untuk memecahkan masalah. Menurutnya, asam amino pertama telah dipindahkan ke lereng-lereng dekat gunung berapi sesaat setelah terbentuk di samudra purba. Air yang dikandung campuran yang berisi asam amino ini pasti telah menguap ketika suhu meningkat di atas titik didih pada lereng-lereng itu. Asam-asam amino yang “mengering” ini, lalu dapat bergabung membentuk protein.

Akan tetapi cara “rumit” ini tak diterima oleh banyak orang di bidang ini karena asam amino tak bisa menahan suhu setinggi itu. Penelitian membenarkan bahwa asam-asam amino akan segera hancur pada suhu yang sangat tinggi.

Tetapi Fox tidak menyerah. Ia menggabungkan asam-asam amino yang dimurnikan di laboratorium, “dengan syarat-syarat sangat khusus,” lewat memanaskannya di suatu lingkungan kering. Asam-asam amino bersatu, namun belum juga protein dihasilkan. Yang sebenarnya diperoleh Fox adalah simpul-simpul asam amino yang sederhana dan tak teratur, bergabung acak satu sama lain, dan simpul-simpul ini jauh dari menyerupai protein hidup mana pun. Lebih jauh lagi, jika Fox menyimpan asam-asam amino pada suatu suhu tetap, maka simpul-simpul tak berguna ini juga akan terurai.

Masalah lain yang menihilkan percobaan ini adalah bahwa Fox tidak memakai hasil-hasil akhir tak berguna yang diperoleh percobaan Miller; malahan Fox menggunakan asam-asam amino murni dari organisme hidup. Akan tetapi, percobaan ini, yang dimaksudkan menjadi kelanjutan percobaan Miller, seharusnya berangkat dari hasil-hasil percobaan yang dilakukan Miller. Namun, baik Fox maupun para peneliti lain, tidak memakai asam-asam amino tak berguna yang dihasilkan Miller.

Percobaan Fox bahkan tidak diterima di kalangan evolusionis, sebab sudah jelas bahwa rantai-rantai asam amino tak berguna yang diperoleh Fox (yang disebutnya “proteinoid”) mustahil terbentuk di dalam keadaan alamiah. Lebih-lebih, protein, satuan dasar kehidupan, masih belum bisa dihasilkan. Masalah asal usul protein masih belum terpecahkan. Dalam sebuah artikel majalah ilmiah populer, Chemical Engineering News, yang muncul di tahun 1970-an, percobaan Fox disebutkan sebagai berikut:

Ketika menemukan struktur DNA, Watson dan Crick
menunjukkan bahwa kehidupan lebih rumit daripada yang pernah terpikirkan.

 Sydney Fox dan para peneliti lainnya berhasil menggabungkan asam-asam amino dalam bentuk “proteinoid” menggunakan teknik-teknik pemanasan khusus di dalam keadaan yang ternyata tidak terjadi sama sekali pada tahap-tahap purba bumi. Juga, asam-asam ini sama sekali tak serupa dengan protein yang ada pada makhluk hidup sekarang. Molekul-molekul ini tak lebih dari regen-regen kimia tak berguna dan tak teratur. Bahkan dijelaskan bahwa jika telah terbentuk di masa-masa awal, molekul-molekul seperti itu pasti akan dihancurkan. 263

Malah, proteinoid yang dihasilkan Fox berbeda sama sekali dengan protein yang sebenarnya, baik struktur maupun fungsi. Perbedaan antara protein dan proteinoid ini sebesar perbedaan antara sepotong perangkat canggih dan seonggok besi yang belum diolah.

Lebih jauh lagi, rantai-rantai asam amino yang acak ini bahkan tidak memiliki kesempatan bertahan dalam keadaan atmosfer purba. Pengaruh fisik dan kimia yang berbahaya dan merusak yang disebabkan oleh paparan berkelanjutan sinar ultra-ungu dan keadaan alam lainnya yang tidak mantap akan membuat proteinoid ini terurai. Karena azas Le Châtelier, asam amino juga mustahil berikatan di dalam air, tempat sinar ultra-ungu tak bisa menjangkau. Karena hal ini, gagasan bahwa proteinoid itu dasar kehidupan akhirnya kehilangan dukungan dari kalangan ilmuwan.

Asal Usul Molekul DNA

Telaah kita sejauh ini telah menunjukkan bahwa teori evolusi berada dalam kebingungan yang parah di tingkat molekul. Kaum evolusionis belum sama sekali menerangkan pembentukan asam amino. Di sisi lain, pembentukan protein adalah teka-teki tersendiri.

Namun, masalahnya bahkan tak terbatas pada asam amino dan protein saja: ini hanya permulaan. Selain keduanya, struktur sel yang luar biasa rumit membawa evolusionis ke kebuntuan lain lagi. Alasannya adalah sel bukan hanya kumpulan protein yang tersusun dari asam amino, melainkan juga sebuah sistem paling rumit yang pernah dihadapi manusia.

Sementara teori evolusi mempunyai kesulitan sedemikian untuk menyediakan penjelasan yang masuk akal bagi keberadaan molekul yang merupakan dasar struktur sel, perkembangan-perkembangan dalam ilmu genetika dan penemuan asam-asam nukleat (DNA dan RNA) menghasilkan masalah-masalah yang benar-benar baru bagi teori. Pada tahun 1953, James Watson dan Francis Crick membuka sejarah baru dalam biologi dengan karya mereka tentang struktur DNA.

Molekul yang disebut DNA, yang ditemukan pada inti setiap sel yang berjumlah 100 triliun dalam tubuh kita, mengandung cetakbiru lengkap bagi pembentukan tubuh manusia. Informasi tentang semua sifat setiap orang, dari penampakan fisik hingga struktur organ-organ dalam terekam di DNA di dalam urutan empat basa khusus yang menyusun molekul raksasa ini. Basa-basa ini dikenal sebagai A, T, G, dan C, menurut huruf pertama nama masing-masing. Semua perbedaan struktural di antara manusia bergantung pada keragaman urutan huruf-huruf ini. Di samping ciri-ciri seperti tinggi, mata, rambut, dan warna kulit, DNA pada sebuah sel juga mengandung rancangan 206 tulang, 600 otot, dan 100 miliar sel syaraf (neuron), 1,000 triliun sambungan antara neuron dan otak, 97 ribu kilometer pembuluh darah, dan 100 triliun sel pada tubuh manusia. Jika kita menulis semua informasi yang dikodekan dalam DNA, kita harus menghimpun sebuah perpustakaan besar yang berisi 900 buku masing-masing 500 halaman tebalnya. Namun, informasi yang ditampung perpustakaan yang luar biasa ini terkodekan di dalam molekul DNA pada inti sel, yang jauh lebih kecil daripada sel yang panjangnya 1/100 milimeter itu sendiri.

DNA tidak bisa Dijelaskan dengan Selain Rancangan

Kini, sebuah rincian penting patut diperhatikan. Satu kesalahan dalam urutan nukleotida yang menyusun suatu gen akan menyebabkan gen sama sekali tak berguna. Dengan menimbang bahwa ada 200 ribu gen dalam tubuh manusia, kian jelaslah bahwa mustahil bagi jutaan nukleotida yang menyusun semua gen ini terbentuk dengan urutan yang benar secara kebetulan. Ahli biologi evolusi, Frank Salisbury, mengulas kemustahilan ini:

Sebuah protein menengah mungkin mencakup kira-kira 300 asam amino. Gen DNA yang mengendalikannya bisa memiliki kira-kira 1,000 nukleotida dalam rantainya. Karena ada empat macam nukleotida dalam satu rantai DNA, rantai yang mengandung 1,000 mata rantai bisa terwujud dengan 41,000 cara. Dengan menggunakan sedikit aljabar (logaritma), kita mendapatkan bahwa 41,000 = 10600. Sepuluh dikalikan dengan dirinya sendiri sebanyak 600 kali atau digambarkan dengan angka 1 yang diikuti 600 angka nol! Ini angka yang sepenuhnya di luar pemahaman kita.264

Angka 41,000 setara dengan 10600. Ini berarti angka 1 yang diikuti 600 angka nol. Sebagaimana 1 diikuti 12 angka nol menunjukkan satu triliun, 600 angka nol merupakan angka yang tak terbayangkan.

Kemustahilan pembentukan RNA dan DNA oleh penimbunan nukleotida secara kebetulan diutarakan oleh ilmuwan Perancis, Paul Auger, sebagai berikut:

Kita harus membedakan dengan jelas dua tahap dalam pembentukan tak sengaja molekul-molekul rumit seperti nukleotida oleh peristiwa-peristiwa kimia. Pembentukan nukleotida satu per satu—yang tidak mustahil—dan penggabungannya menurut urutan yang sangat khusus. Yang kedua mutlak mustahil.265

Informasi luar biasa yang disimpan di dalam DNA ini membuktikan bahwa kehidupan tak muncul secara kebetulan, namun sengaja dirancang. Tiada proses alamiah yang dapat menjadi asal usul DNA.

Selama beberapa tahun, Francis Crick memercayai teori evolusi molekuler, namun pada akhirnya ia sendiri harus mengakui bahwa molekul serumit itu tak mungkin muncul tiba-tiba secara kebetulan sebagai hasil proses evolusi:

Seorang yang jujur, yang dibekali dengan semua ilmu pengetahuan yang kini tersedia, hanya dapat mengatakan bahwa, dengan pemahaman tertentu, asal usul kehidupan saat ini hampir suatu keajaiban. 266

Evolusionis Turki, Profesor Ali Demirsoy terpaksa membuat pengakuan berikut tentang hal ini:

Nyatanya, kemungkinan pembentukan satu protein dan satu asam nukleat (DNA-RNA) adalah sebuah kemungkinan yang di luar perkiraan. Lebih jauh lagi, kemungkinan munculnya rantai protein tertentu demikian kecil sehingga dikatakan astronomis.267

Sebuah paradoks yang sangat menarik muncul di sini. Ketika DNA hanya bisa menggandakan diri dengan bantuan protein khusus (enzim), sintesis protein ini hanya bisa terwujud dengan informasi yang terkodekan dalam DNA. Karena saling bergantung, keduanya harus ada pada saat bersamaan untuk penggandaan. Seorang penulis ilmiah, John Horgan, menjelaskan dilema ini sebagai berikut:

DNA tak bisa melakukan tugasnya, termasuk membentuk lebih banyak DNA, tanpa bantuan protein katalis, atau enzim. Singkatnya, protein tak bisa terbentuk tanpa DNA, dan DNA juga tak bisa terbentuk tanpa protein. 268

Keadaan ini meruntuhkan sekali lagi skenario bahwa kehidupan muncul secara kebetulan. Homer Jacobson, seorang guru besar kehormatan ilmu kimia, mengulas:

Petunjuk-petunjuk bagi penggandaan rencana, bagi energi dan pemilahan unsur-unsur dari lingkungan saat ini, bagi urutan pertumbuhan, dan bagi mekanisme efektor yang menerjemahkan perintah menjadi pertumbuhan—semuanya harus ada bersamaan pada saat itu [ketika kehidupan dimulai]. Gabungan peristiwa ini tampaknya suatu kebetulan yang luar biasa mustahil…269

Kutipan di atas ditulis dua tahun setelah penemuan struktur DNA oleh Watson dan Crick. Tetapi, sekalipun dengan semua perkembangan ilmu pengetahuan, masalah bagi evolusionis ini masih belum terpecahkan. Inilah mengapa ahli biokimia Jerman Douglas R. Hofstadter mengatakan:

‘Bagaimanakah Kode Genetis, bersama dengan mekanisme penerjemahannya (molekul ribosom dan RNA), berasal?’ Untuk saat ini, kita harus memuaskan diri dengan rasa takjub dan tercengang, ketimbang sebuah jawaban. 270

Sahabat dekat Stanley Miller dan Francis Crick dari University of San Diego, California, evolusionis tersohor Dr. Leslie Orgel mengatakan dalam sebuah artikel yang diterbitkan pada tahun 1994:

Sangat mustahil bahwa protein dan asam nukleat, yang keduanya secara struktur rumit, muncul tiba-tiba di tempat dan waktu yang sama. Namun, juga mustahil salah satunya ada tanpa yang lain. Maka, pada pandangan pertama, orang mungkin harus menyimpulkan bahwa kehidupan tidak pernah, senyatanya, bermula dengan cara-cara kimia. 271

Di samping semua ini, secara kimiawi tak mungkin bagi asam nukleat seperti DNA dan RNA, yang memiliki rangkaian informasi yang pasti, muncul secara kebetulan, atau bahkan salah satu nukleotida yang menyusunnya mewujud kebetulan, bertahan hidup, dan menjaga kemurniannya di lingkungan bumi purba. Bahkan majalah terkenal Scientific American, yang mengikuti garis evolusionis, terpaksa mengakui keraguan para evolusionis tentang hal ini:

Bahkan molekul-molekul yang lebih sederhana dihasilkan hanya dalam jumlah sedikit pada percobaan-percobaan wajar yang meniru keadaan bumi purba yang mungkin. Lebih buruk lagi, molekul-molekul ini umumnya unsur-unsur kecil aspal: masih bermasalah bagaimana molekul-molekul bisa dipilah dan dimurnikan lewat proses-proses geokimia yang pengaruh umumnya membuat campuran organik makin campur aduk. Dengan molekul yang agak lebih rumit ini, kesulitan-kesulitan meningkat cepat. Khususnya, suatu asal usul nukleotida (satuan pembentuk DNA dan RNA) yang murni geokimiawi menghadirkan kesulitan besar. 272

Tentunya, pernyataan “sangat mustahil bagi kehidupan muncul dengan cara-cara kimiawi” sekadar berarti bahwa kehidupan adalah hasil suatu rancangan cerdas. “Evolusi kimia” yang telah dibicarakan oleh evolusionis sejak permulaan abad lalu ini tak pernah terjadi, dan tak lebih dari sebuah dongeng.

Tetapi, sebagian besar evolusionis meyakini dongeng ini dan dongeng-dongeng tak ilmiah sejenisnya seakan benar, sebab menerima gagasan rancangan cerdas berarti menerima penciptaan—dan mereka telah menyiapkan diri untuk tidak menerima kebenaran ini. Seorang ahli biologi terkenal dari Australia, Michael Denton, membahas masalah ini di dalam bukunya Evolution: A Theory in Crisis:

Bagi yang tidak percaya, gagasan bahwa program genetik organisme tingkat tinggi, yang mencakup kira-kira 100 juta keping informasi, setara dengan urutan huruf dalam sebuah perpustakaan kecil dengan 1,000 buku, yang menyimpan berbentuk kode tak terhitung ribuan algoritma yang mengendalikan, menentukan, serta menata pertumbuhan dan perkembangan bermiliar-miliar sel menjadi sebentuk organisme rumit, disusun oleh suatu proses yang murni acak, benar-benar pelecehan terhadap akal sehat. Namun, bagi para Darwinis, gagasan ini diterima tanpa sekelumit jua keraguan—kerangka berpikir lebih diutamakan!273

Ketaksahihan Dunia RNA

Penemuan di tahun 1970-an bahwa gas-gas yang awalnya ada pada atmosfer purba bumi membuat sintesis asam amino mustahil merupakan pukulan telak bagi teori evolusi molekuler. Evolusionis kemudian harus menghadapi fakta bahwa “percobaan atmosfer purba” oleh Stanley Miller, Sydney Fox, Cyril Ponnamperuma, dan lain-lainnya tidak sahih. Karena alasan ini, pada tahun 1980-an, para evolusionis mencoba lagi. Sebagai hasilnya, hipotesis “Dunia RNA” diajukan. Skenario ini mengusulkan bahwa bukan protein, tetapi molekul RNA yang mengandung informasi bagi protein, yang lebih dulu terbentuk.

Menurut skenario ini, yang diajukan pada tahun 1986 oleh Walter Gilbert, seorang ahli kimia Harvard, dan diilhami penemuan “ribozim” oleh Thomas Cech, miliaran tahun yang lalu, suatu molekul RNA yang mampu menggandakan diri terbentuk dengan suatu cara secara kebetulan. Lalu, molekul RNA ini mulai menghasilkan protein, setelah dirangsang oleh pengaruh luar. Setelah itu, menyimpan informasi ini ke sebuah molekul kedua menjadi penting, dan dengan suatu cara molekul DNA muncul untuk melakukannya.

Tersusun dari rantai kemustahilan di setiap tahap, skenario yang sulit dipercaya ini, yang jauh dari memberikan penjelasan apa pun tentang asal usul kehidupan, hanya memperbesar masalah dan menimbulkan banyak pertanyaan yang tak terjawab:

1. Karena mustahil menerima pembentukan tak sengaja bahkan satu nukleotida saja yang menyusun RNA, bagaimanakah mungkin nukleotida khayalan membentuk RNA dengan bergabung bersama dalam urutan tertentu? Evolusionis John Horgan, mengakui kemustahilan pembentukan RNA ini:

Sambil para peneliti terus mempelajari lebih dalam konsep Dunia RNA, lebih banyak masalah muncul. Bagaimanakah RNA kali pertama muncul? RNA dan unsur-unsurnya sulit disintesis pada sebuah laboratorium dengan keadaan terbaik, apalagi pada keadaan wajar. 274

2. Bahkan jika kita menganggap bahwa RNA terbentuk secara kebetulan, bagaimanakah RNA ini, yang hanya terdiri dari satu rantai nukleotida, “memutuskan” untuk menggandakan diri, dan dengan mekanisme seperti apakah RNA ini melakukan proses penggandaan dirinya? Di manakah RNA dapat menemukan nukleotida yang dipakai melakukan penggandaan diri? Bahkan dua ahli mikrobiologi evolusionis Gerald Joyce dan Leslie Orgel, menguraikan keputus-asaan ini di dalam buku mereka In the RNA World (Di Dunia RNA):

Pembahasan ini… sedikit-banyak, telah dipusatkan kepada suatu kepura-puraan: dongeng molekul RNA yang dapat menggandakan diri yang bangkit sejak awal dari adonan polinukleotida acak. Tak hanya gagasan seperti itu tidak wajar menurut pemahaman kita tentang kimia sebelum kehidupan, tetapi juga mengekang kecenderungan percaya bahkan dari mereka yang optimis terhadap daya katalitis RNA. 275

3. Bahkan jika kita menganggap bahwa memang ada RNA yang dapat menggandakan diri di masa bumi purba, bahwa tersedia sejumlah besar asam amino dari aneka jenis yang siap digunakan RNA, dan bahwa dengan suatu cara semua kemustahilan ini terjadi, semua itu masih belum mampu membawa ke pembentukan satu protein saja karena RNA hanya mengandung informasi tentang struktur protein. Di sisi lain, asam amino adalah bahan mentah. Meskipun begitu, tidak ada mekanisme untuk pembentukan protein. Menganggap keberadaan RNA cukup bagi pembentukan protein sama tak masuk akalnya dengan mengharapkan sebuah mobil merakit dirinya sendiri sekadar dengan melemparkan cetakbiru ke atas setumpukan suku cadang. Suatu cetakbiru tak bisa menghasilkan sebuah mobil dengan sendirinya tanpa pabrik dan pekerja yang merakitnya sesuai dengan perintah di dalam cetakbiru itu; dengan cara yang sama, cetakbiru yang terkandung dalam RNA tak bisa menghasilkan protein dengan sendirinya tanpa kerjasama unsur-unsur sel yang mematuhi perintah di dalam RNA itu.

Protein dihasilkan di pabrik ribosom dengan bantuan berbagai macam enzim, dan sebagai hasil proses di dalam sel yang luar biasa rumit. Ribosom adalah sebuah organel sel yang rumit dan tersusun dari protein. Maka, ini membawa ke perkiraan lain yang tak masuk akal—bahwa ribosom juga seharusnya mewujud secara kebetulan pada saat bersamaan. Bahkan peraih hadiah Nobel Jacques Monod, salah seorang pembela paling fanatik evolusi—dan ateisme—menjelaskan bahwa sintesis protein sama sekali tak bisa dianggap hanya bergantung kepada informasi di dalam asam nukleat:

Kode-kode itu tak bermakna kecuali diterjemahkan. Perangkat penerjemahan dari sel mutakhir terdiri atas setidaknya 50 unsur molekul makro, yang turut terkodekan di dalam DNA: kode-kode itu tidak dapat diterjemahkan kecuali oleh hasil-hasil penerjemahan itu sendiri. Inilah ungkapan mutakhir dari omne vivum ex ovo (kehidupan berasal dari telur). Kapankah dan bagaimanakah daur ini menjadi tertutup? Ini sangat sulit dibayangkan. 276

Bagaimanakah satu rantai RNA di dunia purba mengambil keputusan yang demikian, dan cara apakah yang dipakainya untuk mewujudkan produksi protein dengan melakukan sendiri pekerjaan 50 partikel khusus? Evolusionis tak mempunyai jawaban bagi pertanyaan-pertanyaan ini. Salah satu tulisan di dalam majalah ilmiah terkenal Nature memperjelas bahwa konsep “RNA yang dapat menggandakan diri” sepenuhnya hasil berkhayal, dan bahwa sebenarnya RNA semacam itu belum pernah dihasilkan dalam percobaan mana pun:

Penggandaan DNA sangat rentan keliru sehingga membutuhkan keberadaan enzim-enzim protein untuk meningkatkan kecermatan penyalinan sepotong DNA seukuran gen. “Dilema,” kata Maynard Smith dan Szathmary. Maka, bergulirlah RNA beserta sifat-sifatnya yang baru dikenali, yakni, menjalankan baik kegiatan informasional maupun enzimatis, yang mendorong kedua penulis untuk berkata: “Intinya, molekul-molekul RNA pertama tidak memerlukan suatu polimerase protein untuk menggandakan diri; mereka melakukannya sendiri.” Apakah ini sebuah fakta atau harapan? Saya pikir ada sangkut-pautnya untuk menunjukkan kepada “para ahli biologi secara umum” bahwa tak satu pun RNA yang dapat menggandakan diri muncul dari satu kuadrilliun (1024) rantai RNA yang acak dan disintesis secara buatan. 277

Dr. Leslie Orgel, seorang sejawat Stanley Miller dan Francis Crick dari University of California di San Diego, menggunakan istlah “skenario” bagi kemungkinan “awal kehidupan lewat dunia RNA.” Orgel menggambarkan ciri-ciri apa saja yang harus dimiliki RNA ini dan betapa mustahilnya hal itu dalam karangannya “The Origin of Life” (Asal Usul Kehidupan) yang diterbitkan Scientifc American Oktober 1994:

Kami mencatat bahwa skenario ini mungkin terjadi jika RNA sebelum kehidupan memiliki dua unsur yang tidak tampak saat ini: kemampuan menggandakan diri tanpa bantuan protein dan kemampuan mempercepat setiap tahap sintesis protein.278

Sebagaimana kini telah jelas, mengharapkan kedua proses yang rumit dan luar biasa penting ini dari sebuah molekul seperti RNA bertentangan dengan pemikiran ilmiah. Di sisi lain, fakta-fakta ilmiah nyata menegaskan bahwa hipotesis dunia RNA, yang merupakan sebuah model baru yang diajukan bagi pembentukan kehidupan secara kebetulan, sama tak masuk akalnya dengan fabel (dongeng tentang hewan).

John Horgan, di dalam bukunya The End of Science, menuturkan bahwa Stanley Miller memandang teori-teori yang kemudian diajukan tentang asal usul kehidupan sebagai amat tidak bermakna. (Anda akan ingat bahwa Miller adalah perintis percobaan Miller yang terkenal itu, yang belakangan terungkap tak sahih):

Ternyata, hampir 40 tahun setelah percobaan aslinya, Miller berkata kepada saya bahwa memecahkan teka-teki asal usul kehidupan telah menjadi lebih sulit daripada yang pernah dibayangkannya dan orang-orang… Miller tampak tidak terkesan dengan satu pun pandangan tentang asal usul kehidupan, dan merujuk ke pandangan-pandangan itu sebagai “omong kosong” atau “kimia kertas.” Ia demikian jijik kepada sebagian hipotesa sampai-sampai, ketika kuminta pendapatnya, hanya menggeleng-gelengkan kepala, menarik napas panjang, dan menyeringai—seakan terpana pada kebodohan manusia. Teori otokatalis Stuart Kauffman termasuk ke dalam golongan ini. “Menjalankan persamaan di sebuah komputer tidak membangun sebuah percobaan,” Miller mendengus. Ia mengakui bahwa para ilmuwan mungkin tidak akan pernah mengetahui persis kapan dan di mana kehidupan muncul.279

Pernyataan ini, yang dikemukakan seorang perintis perjuangan untuk menemukan sebuah penjelasan evolusi bagi asal usul kehidupan, mencerminkan dengan gamblang keputus-asaan di kalangan ilmuwan evolusionis terhadap jalan buntu tempat mereka menemukan diri berada.

Bisakah Rancangan Dijelaskan dengan Kebetulan?

Sejauh ini, kita telah menelaah betapa mustahil pembentukan kehidupan secara kebetulan. Marilah kita abaikan sekali lagi kemustahilan ini sejenak. Anggaplah bahwa jutaan tahun yang lalu, sebuah sel terbentuk dan memperoleh semua yang dibutuhkan bagi kehidupan, dan karena itu “menjadi hidup.” Evolusi sekali lagi runtuh di sini. Sebab, sekalipun bertahan selama beberapa saat, sel ini akhirnya akan mati dan setelah kematiannya, tidak ada yang tersisa, dan semuanya akan kembali ke titik awal. Ini karena sel hidup pertama tersebut, yang tidak memiliki informasi genetis, tak mampu menggandakan diri dan memulai sebuah generasi baru. Kehidupan akan berakhir bersama dengan kematian sel ini.

Sistem genetis tak hanya terdiri dari DNA. Unsur-unsur berikut juga harus ada di lingkungan yang sama: enzim yang membaca kode di dalam DNA, RNA kurir yang dihasilkan setelah pembacaan kode itu, ribosom tempat melekatnya RNA kurir sesuai dengan kodenya, RNA pemindah yang memindahkan asam amino ke ribosom untuk dipakai dalam produksi, dan enzim yang amat rumit untuk melakukan sejumlah besar proses perantara. Lingkungan seperti itu tak mungkin ada di suatu tempat yang terpisah dari lingkungan yang terkucil dan terkendali sepenuhnya sebagaimana halnya sel, tempat semua bahan mentah penting dan sumber energi tersedia.

Akibatnya, bahan organik dapat menggandakan diri hanya jika berada di dalam sel yang berkembang sempurna, bersama dengan segenap organelnya. Ini berarti sel pertama di bumi terbentuk “seketika,” bersama dengan struktur rumitnya yang luar biasa.

Maka, jika sebuah struktur rumit mewujud secara tiba-tiba, apakah artinya?

Mari kita ajukan pertanyaan ini dengan sebuah contoh. Anggaplah sebuah sel sama dengan sebuah mobil berteknologi canggih yang setara kerumitannya. (Dalam kenyataan, sel itu sistem yang jauh lebih rumit dan maju daripada mobil.) Kini, mari kita ajukan pertanyaan berikut: apakah yang Anda pikirkan jika sedang berjalan di hutan belantara dan menemukan sebuah mobil baru di antara pepohonan? Dapatkah Anda bayangkan bahwa berbagai macam unsur yang ada di hutan telah selama jutaan tahun bergabung dan menghasilkan kendaraan semacam itu? Semua bagian pada mobil itu terbuat dari produk-produk besi, tembaga, dan karet—bahan-bahan mentah yang semuanya dapat ditemukan di perut bumi—namun, apakah fakta ini membuat Anda berpikir bahwa bahan-bahan itu telah disintesis “secara kebetulan” dan lalu bergabung serta merakit sebuah mobil?

Gambar ini menunjukkan sketsa reaksi kimia yang terjadi di dalam satu sel. Kegiatan-kegiatan tumpang-tindih di dalam sel ini, yang hanya dapat dilihat di bawah mikroskop elektron, berlangsung tanpa cacat dan tanpa henti.

Tak pelak lagi bahwa setiap orang yang berakal sehat akan menyadari bahwa mobil itu hasil suatu rancangan cerdas—dengan kata lain, sebuah pabrik—dan bertanya-tanya apakah yang dilakukannya di tengah-tengah hutan. Kemunculan tiba-tiba suatu struktur rumit dalam bentuk yang sempurna, tanpa pertanda apa pun, menunjukkan bahwa struktur ijtu karya suatu rancangan cerdas.

Memercayai bahwa kebetulan semata bisa menghasilkan rancangan sempurna adalah di luar batas akal sehat. Namun, setiap “penjelasan” yang diajukan oleh teori evolusi menyangkut asal usul kehidupan adalah seperti itu. Salah seorang tokoh yang blak-blakan tentang hal ini ialah ahli zoologi Perancis yang terkenal Pierre-Paul Grassé, mantan presiden French Academy of Sciences. Grassé seorang evolusionis, namun mengakui bahwa teori Darwinis tak mampu menjelaskan kehidupan dan membuat satu ulasan tentang penalaran “ketaksengajaan,” yang merupakan tulang punggung Darwinisme:

Kemunculan tak sengaja mutasi-mutasi yang membuat hewan atau tumbuhan memenuhi kebutuhannya agaknya sulit dipercaya. Namun teori Darwinian meminta lebih banyak lagi: sebatang tumbuhan, seekor hewan akan memerlukan beribu-ribu peristiwa mujur dan tepat. Oleh karena itu, keajaiban menjadi keharusan: peristiwa-peristiwa dengan peluang sangat kecil tak boleh gagal terjadi… Tiada hukum yang melarang bermimpi indah, namun ilmu pengetahuan tak boleh terlena olehnya. 280

Semua makhluk hidup di dunia ini, semua yang merupakan contoh nyata perencanaan cerdas yang baru saja kita bahas, pada saat bersamaan adalah petunjuk hidup bahwa ketaksengajaan tidak bisa berperan dalam keberadaan mereka. Tiap-tiap unsur makhluk hidup—tidak usah keseluruhannya—mengandung struktur-struktur dan sistem-sistem yang begitu rumit sehingga semua itu tidak mungkin hasil karya kebetulan. Kita tidak melangkah lebih jauh dari tubuh kita sendiri untuk menemukan contohnya.

Salah satu contoh adalah mata kita. Mata manusia melihat karena kerjasama sekitar 40 bagian terpisah. Jika satu bagian saja tidak ada, mata akan tidak berguna. Masing-masing dari 40 bagian ini memiliki rancangan rumit sendiri. Retina di belakang mata, misalnya, tersusun dari 11 lapisan. Setiap lapisan berfungsi sendiri-sendiri. Proses kimia yang terjadi di dalam retina begitu rumit sehingga hanya bisa dijelaskan dengan halaman-halaman yang penuh rumus dan gambar.

Teori evolusi tak mampu menjelaskan kemunculan secara “kebetulan” bahkan struktur yang tanpa cela dan rumit seperti sebiji mata, apalagi kehidupan itu sendiri, atau manusia.

Jadi, apakah yang dibuktikan kepada kita oleh rancangan yang luar biasa ini tentang asal usul kehidupan? Seperti yang kami jelaskan di bagian pendahuluan buku ini, hanya dua macam cerita yang bisa diberikan tentang asal usul kehidupan. Yang pertama adalah evolusi, yang lain penciptaan cerdas. Karena pernyataan evolusi itu mustahil, maka penemuan-penemuan ilmiah membuktikan kebenaran penciptaan. Kebenaran ini mungkin mengejutkan sebagian ilmuwan, yang sejak abad ke-19 sampai kini memandang konsep “penciptaan” itu tidak ilmiah, namun, ilmu pengetahuan hanya bisa maju dengan mengatasi kejutan-kejutan seperti ini dan menerima kebenaran. Chandra Wickramasinghe menguraikan kenyataan yang dihadapinya sebagai seorang ilmuwan yang telah dicekoki seumur hidupnya bahwa kehidupan muncul sebagai akibat peristiwa-peristiwa kebetulan:

Sejak pelatihan pertama sebagai ilmuwan, saya telah dicuci otak dengan sangat kuat untuk meyakini bahwa ilmu pengetahuan tidak bisa sejalan dengan macam apa pun penciptaan yang sengaja. Gagasan itu harus dengan menyakitkan dilepaskan. Saat ini, saya tak bisa menemukan satu pun pendapat yang masuk akal untuk memukul rubuh pandangan yang menyokong keberpalingan kepada Tuhan. Kami terbiasa berpikiran terbuka; kini kami menyadari bahwa satu-satunya jawaban yang nalar bagi kehidupan adalah penciptaan—dan bukan kocokan acak yang tak sengaja.281

237 Michael Denton, Evolution: A Theory in Crisis, Burnett Books, London, 1985, h. 328, 342.

238 Charles Darwin, Life and Letter of Charles Darwin, v. II, surat Charles Darwin kepada J. Do Hooker, 29 Maret 1863

239 W. R. Bird, The Origin of Species Revisited, Thomas Nelson Co., Nashville, 1991, h. 298-99.

240 "Hoyle on Evolution," Nature, v. 294, 12 November 1981, h. 105.

241 H. Blum, Time's Arrow and Evolution, 158 (ed. 3, 1968), dikutip di dalam: W. R. Bird, The Origin of Species Revisited, Thomas Nelson Co., Nashville, 1991, h. 304. (penekanan oleh Harun Yahya)

242 W. Stokes, Essentials of Earth History, 186 (ed. 4, 1942), dikutip di dalam: W. R. Bird, The Origin of Species Revisited, Thomas Nelson Co., Nashville, 1991, h. 305.

243 J. D. Thomas, Evolution and Faith, ACU Press, Abilene, TX, 1988, h. 81-82. (penekanan oleh Harun Yahya)

244 Robert Shapiro, Origins: A Skeptic's Guide to the Creation of Life on Earth, Summit Books, New York, 1986, h. 127.

245 Fred Hoyle, Chandra Wickramasinghe, Evolution from Space, Simon & Schuster, New York, 1984, h. 148. (penekanan oleh Harun Yahya)

246 Fred Hoyle, Chandra Wickramasinghe, Evolution from Space, Simon & Schuster, New York, 1984, h. 130. (penekanan oleh Harun Yahya)

247 Simpson, Sarah, "Life's First Scalding Steps," Science News, 9 Januari 1999, 155(2): 25.

248 Fabbri Britannica Bilim Ansiklopedisi (Fabbri Britannica Science Encyclopaedia), v. 2, no. 22, h. 519.

249 Richard Dawkins, Climbing Mount Improbable, W.W. Norton, New York, 1996, h. 283.

250 Alexander I. Oparin, Origin of Life, Dover Publications, NewYork, 1936, 1953 (cetak ulang), h. 196.

251 Klaus Dose, "The Origin of Life: More Questions Than Answers," Interdisciplinary Science Reviews, v. 13, no. 4, 1988, h. 348. (penekanan oleh Harun Yahya)

252 Horgan, John, The End of Science, MA Addison-Wesley, 1996, h. 138. (penekanan oleh Harun Yahya)

253 Jeffrey Bada, "Life's Crucible," Earth, Februari 1998, h. 40. (penekanan oleh Harun Yahya)

254 Richard B. Bliss, Gary E. Parker, Duane T. Gish, Origin of Life, C.L.P. Publications, ed. 3, California, 1990, h. 14-15.

255 Kevin Mc Kean, Bilim ve Teknik (Ilmu Pengetahuan dan Teknologi), no. 189, h. 7.

256 J. P. Ferris, C. T. Chen, "Photochemistry of Methane, Nitrogen, Water Mixture As a Model for the Atmosphere of the Primitive Earth," Journal of American Chemical Society, v. 97:11, 1975, h. 2964.

257 "New Evidence on Evolution of Early Atmosphere and Life," Bulletin of the American Meteorological Society, v. 63, November 1982, h. 1328-1330.

258 Richard B. Bliss, Gary E. Parker, Duane T. Gish, Origin of Life, C.L.P. Publications, ed. 3, California, 1990, h. 16.

259 "Life's Crucible," Earth, Februari 1998, h. 34. (penekanan oleh Harun Yahya)

260 "The Rise of Life on Earth," National Geographic, Maret 1998, h. 68. (penekanan oleh Harun Yahya)

261 W. R. Bird, The Origin of Species Revisited, Thomas Nelson Co., Nashville, 1991, h. 325. (penekanan oleh Harun Yahya)

262 Richard Dickerson, "Chemical Evolution," Scientific American, v. 239:3, 1978, h. 75. Ahli kimia Richard Dickerson menjelaskan alasannya sebagai berikut: "Jika rantai protein polimer dan asam nukleat mesti dirakit dari monomer-monomer asalnya, satu molekul air harus dilepaskan dari tiap mata rantainya. Oleh karena itu, sukar memikirkan cara pembentukan polimer berlangsung di lingkungan berair lautan purba, sebab adanya air lebih cenderung menguraikan daripada mengikat polimer.”

263 S. W. Fox, K. Harada, G. Kramptiz, G. Mueller, "Chemical Origin of Cells," Chemical Engineering News, Juni 22, 1970, h. 80.

264 Frank B. Salisbury, "Doubts about the Modern Synthetic Theory of Evolution," American Biology Teacher, September 1971, h. 336.

265 Paul Auger, De La Physique Theorique a la Biologie, 1970, h. 118.

266 Francis Crick, Life Itself: It's Origin and Nature, New York, Simon & Schuster, 1981, h. 88. (penekanan oleh Harun Yahya)

267 Ali Demirsoy, Kalitim ve Evrim (Pewarisan dan Evolusi), Meteksan Publishing Co., Ankara, 1984, h. 39.

268 John Horgan, "In the Beginning," Scientific American, v. 264, Februari 1991, h. 119. (penekanan oleh Harun Yahya)

269 Homer Jacobson, "Information, Reproduction and the Origin of Life," American Scientist, Januari 1955, h. 121.`

270 Douglas R. Hofstadter, Gödel, Escher, Bach: An Eternal Golden Braid, Vintage Books, New York, 1980, h. 548. (penekanan oleh Harun Yahya)

271 Leslie E. Orgel, "The Origin of Life on Earth," Scientific American, v. 271, Oktober 1994, h. 78. (penekanan oleh Harun Yahya)

272 Cairns-Smith, Alexander G., "The First Organisms," Scientific American, 252: 90, Juni 1985. (penekanan oleh Harun Yahya)

273 Michael Denton, Evolution: A Theory in Crisis, London: Burnett Books, 1985, h. 351.

274 John Horgan, "In the Beginning," Scientific American, v. 264, Februari 1991, h. 119.

275 G. F. Joyce, L. E. Orgel, "Prospects for Understanding the Origin of the RNA World," In the RNA World, Cold Spring Harbor Laboratory Press, New York, 1993, h. 13.

276 Jacques Monod, Chance and Necessity, New York, 1971, h. 143. (penekanan oleh Harun Yahya)

277 Dover, Gabby L., “Looping the Evolutionary loop, review of the origin of life from the birth of life to the origin of language”, Nature, 1999, v. 399, h. 218. (penekanan oleh Harun Yahya)

278 Leslie E. Orgel, "The Origin of Life on the Earth," Scientific American, Oktober 1994, v. 271, h. 78.

279 Horgan, John, The End of Science, MA Addison-Wesley, 1996, h. 139.

280 Pierre Paul Grassé, Evolution of Living Organisms, Academic Press, New York, 1977, h. 103. (penekanan oleh Harun Yahya)

281 Chandra Wickramasinghe, wawancara oleh harian London Daily Express, 14 Agustus 1981.


DONGENG HOMOLOGI

Siapa pun yang mempelajari pelbagai makhluk hidup di bumi ini mungkin mengamati bahwa ada sejumlah organ dan ciri yang serupa di antara spesies-spesies. Orang pertama yang menarik kesimpulan materialistik dari fakta ini, yang telah menarik perhatian para ilmuwan sejak abad ke-18, adalah Charles Darwin.

Darwin berpikir bahwa makhluk-makhluk hidup dengan organ serupa (homolog) saling berkaitan evolusi, dan bahwa organ-organ ini pasti telah diturunkan dari moyang bersama. Menurut dugaannya, merpati dan elang keduanya bersayap; karena itu, merpati, elang, dan tentunya burung-burung bersayap lainnya diduga telah berevolusi dari moyang bersama.

Homologi adalah sebuah pernyataan tautologis, dibangun bukan berdasarkan petunjuk apa pun selain kemiripan fisik yang terlihat. Pendapat ini tak pernah sekali saja diperkuat oleh penemuan nyata kapan pun sejak masa Darwin. Tak seorang pun di dunia ini tampil dengan sisa fosil dari moyang khayal makhluk-makhluk hidup berstruktur homolog. Lebih jauh lagi, butir-butir berikut memperjelas bahwa homologi tidak menyediakan petunjuk bahwa evolusi pernah terjadi.

1. Orang menemukan organ homolog pada makhluk-makhluk hidup dari filum-filum yang sama sekali berbeda, yang kaitan evolusinya tidak dapat dibangun oleh para evolusionis;

2. Kode-kode genetis beberapa makhluk hidup berorgan homolog sama sekali berbeda.

3. Perkembangan embriologis organ homolog sama sekali berbeda pada makhluk-makhluk yang berbeda.

Sekarang, mari kita telaah satu per satu setiap butir bantahan ini.

Ketaksahihan Homologi Morfologis

Tesis homologi evolusionis didasarkan pada penalaran untuk membangun suatu kaitan evolusi di antara makhluk-makhluk hidup yang bermorfologi (berbentuk) mirip, padahal sejumlah organ homolog dimiliki bersama-sama oleh kelompok-kelompok yang sama sekali tak berhubungan. Sayap adalah satu contohnya. Selain burung, kita menemukan sayap pada kelelawar, yang adalah mamalia, dan serangga dan bahkan pada beberapa dinosaurus, yang merupakan reptil yang telah punah. Bahkan para evolusionis pun tidak mengajukan suatu kaitan evolusi atau kekerabatan di antara keempat kelompok hewan ini.

Contoh menyolok lainnya adalah kemiripan mencengangkan dan kesamaan struktur yang teramati pada mata dari makhluk-makhluk yang berbeda. Misalnya, gurita dan manusia adalah dua spesies yang sama sekali berbeda, tiada kaitan evolusi apa pun mungkin bahkan sekadar diusulkan, namun mata kedua spesies ini sangat mirip dalam struktur dan fungsi. Bahkan para evolusionis pun tak mencoba menjelaskan kemiripan mata gurita dan manusia dengan mengajukan suatu moyang bersama.

Sebagai tanggapan, evolusionis mengatakan bahwa organ-organ ini bukan “homolog” (dengan kata lain, dari moyang bersama), tetapi “analog” (sangat mirip satu sama lain, sekalipun tak berkaitan evolusi). Misalnya, menurut pandangan mereka, mata manusia dan mata gurita adalah organ-organ analog. Akan tetapi, pertanyaan ke golongan manakah suatu organ akan mereka masukkan, homolog atau analog, dijawab sepenuhnya sesuai dengan prasangka teori evolusi. Dan ini menunjukkan bahwa pernyataan evolusionis yang didasarkan pada kemiripan sama sekali tak ilmiah. Satu-satunya yang dilakukan evolusionis adalah mencoba menafsirkan penemuan-penemuan baru dengan prasangka dogmatis evolusi.

Menurut “pohon kehidupan” yang diajukan oleh evolusionis, gurita termasuk makhluk yang terjauh dari manusia. Tetapi, mata gurita sebenarnya mempunyai struktur yang sama dengan mata kita. Inilah sebuah pertanda bahwa kesamaan struktur bukan petunjuk bagi evolusi.

Akan tetapi, tafsiran yang mereka ajukan sama sekali tidak benar. Sebab, organ-organ yang mereka anggap “analog” kadang-kadang memiliki kemiripan yang demikian dekat, padahal merupakan struktur yang sangat rumit, sehingga menyarankan bahwa kemiripan ini lahir berkat mutasi yang kebetulan sepenuhnya tidak taat azas. Jika sebiji mata gurita muncul semata-mata tak sengaja, sebagaimana dinyatakan evolusionis, lalu bagaimanakah mata vertebrata (hewan bertulang belakang) bisa muncul dengan ketaksengajaan yang sama? Evolusionis terkenal Frank Salisbury yang merasa pening karena memikirkan pertanyaan ini, menulis:

Bahkan sesuatu yang serumit mata telah muncul beberapa kali: misalnya, pada cumi-cumi, vertebrata, dan artropoda. Sudah cukup buruk [mencoba] menjelaskan asal usul hal-hal ini satu kali, dan membayangkan menghasilkannya berkali-kali sesuai dengan teori sintesis modern membuat kepala saya pening.282

Menurut teori evolusi, sayap muncul saling lepas sebanyak empat kali: pada serangga, reptil terbang, burung, dan mamalia terbang (kelelawar). Fakta bahwa sayap dengan struktur yang sangat mirip berkembang empat kali—yang tak bisa dijelaskan dengan mekanisme seleksi alam/mutasi—adalah kepeningan lain bagi para ahli biologi evolusi.

Salah satu contoh paling nyata rintangan di lintasan teori evolusi seperti itu dapat dilihat pada mamalia. Menurut pandangan biologi mutakhir yang diterima, semua mamalia termasuk ke dalam salah satu dari tiga kelompok dasar: plasental, marsupial, dan monotrem. Evolusionis menganggap pembedaan ini terjadi ketika mamalia kali pertama muncul, dan bahwa setiap kelompok menjalani sejarah evolusinya masing-masing yang sepenuhnya saling lepas. Tetapi, yang menarik adalah adanya “pasangan-pasangan” pada plasental dan marsupial yang hampir sama. Serigala, kucing, bajing, trenggiling, tikus tanah, dan tikus kecil plasental semuanya bermitra marsupial dengan morfologi yang amat mirip.283

Dengan kata lain, menurut teori evolusi, mutasi yang sepenuhnya saling lepas pasti telah menghasilkan makhluk-makhluk ini “secara kebetulan” dua kali! Keniscayaan ini adalah sebuah pertanyaan yang menghadirkan masalah bagi evolusionis yang lebih buruk daripada sakit kepala.

Sayap pada reptil terbang, burung, dan kelelawar. Sayap-sayap ini, yang mungkin tak berkaitan evolusi, mempunyai kesamaan struktur.

Dimulai dari kangguru, semua mamalia di benua Australia termasuk ke subkelas “hewan berkantung” atau marsupialia. Menurut evolusionis, semua makhluk ini tak berkaitan evolusi dengan mamalia plasental di belahan lain bumi.

Salah satu kemiripan menarik antara mamalia plasental dan marsupial adalah antara serigala Amerika Utara dan serigala Tasmania. Yang pertama masuk kelompok plasental, yang kedua marsupial. Ahli biologi evolusi percaya bahwa kedua spesies ini bersejarah evolusi yang sama sekali berlainan.284 (Sejak benua Australia dan pulau-pulau di sekelilingnya terpisahkan dari Gondwanaland, alias benua raksasa yang diyakini sebagai cikal-bakal Afrika, Antartika, Australia dan Amerika Selatan, hubungan antara mamalia plasental dan marsupial dianggap terputus, dan saat itu serigala belum ada). Tetapi, yang menarik adalah struktur kerangka serigala Tasmania hampir sama dengan serigala Amerika Utara. Terutama tengkorak keduanya, sebagaimana ditunjukkan pada halaman sebelah, memiliki derajat kemiripan yang luar biasa.

Kemiripan-kemiripan luar biasa dan organ-organ serupa seperti ini, yang tak bisa diterima oleh para ahli biologi evolusi sebagai contoh-contoh “homologi,” menunjukkan bahwa homologi tidak membentuk petunjuk apa pun bagi tesis evolusi dari moyang bersama. Yang malah lebih menarik adalah keadaan yang persis bertolak belakang ini juga teramati pada makhluk-makhluk hidup lain. Dengan kata lain, ada makhluk-makhluk hidup yang sebagian organnya berstruktur sama sekali berbeda, walaupun dianggap sebagai kerabat dekat oleh para evolusionis. Misalnya, kebanyakan krustasea berstruktur mata “lensa bias.” Hanya pada dua spesies—udang karang (lobster) dan udang— terlihat jenis mata “pantul” yang sepenuhnya berbeda. (Lihat Bab 6 Kerumitan tak Teruraikan.)

MAMMAL TWINS THAT DEFY HOMOLOGY

Kehadiran spesies “kembar” antara mamalia-mamalia marsupial dan plasental melontarkan pukulan telak terhadap pernyataan homologi. Misalnya, serigala Tasmania yang marsupial (atas) dan serigala plasental yang ditemukan di Amerika Utara saling menyerupai dengan derajat yang luar biasa. Di samping, tampak tengkorak kedua hewan yang sangat mirip ini. Kemiripan sedemikian dekat di antara keduanya, yang tak bisa dikatakan memiliki “kaitan evolusi”, membantah habis pernyataan homologi.

Tengkorak serigala Amerika Utara.

Tengkorak serigala Tasmania

DUA MAMALIA PUNAH TAK BERKERABAT DENGAN GIGI RAKSASA

Contoh lain kemiripan luar biasa di antara “kembaran” mamalia plasental dan marsupial adalah antara mamalia punah Smilodon (kanan) dan Thylacosmilus (kiri), keduanya pemangsa bergigi depan sangat besar. Derajat kemiripan yang tinggi pada struktur tengkorak dan gigi di antara kedua mamalia yang tidak mungkin dibangun kaitan evolusinya, menjungkalkan pandangan homologis bahwa kemiripan struktur adalah petunjuk yang mendukung evolusi.

Kebuntuan Genetis dan Embriologis dari Homologi

Penemuan yang benar-benar menjungkalkan homologi adalah organ-organ yang dianggap “homolog” hampir semuanya dikendalikan oleh kode genetis yang sangat berbeda. Seperti yang kita ketahui, teori evolusi menyarankan bahwa makhluk hidup berkembang lewat perubahan-perubahan kecil yang tak sengaja di dalam gen-gennya, dengan kata lain, mutasi. Karena alasan ini, struktur genetis makhluk hidup yang terlihat sebagai kerabat dekat evolusi seharusnya saling mirip. Dan, khususnya, organ-organ serupa seharusnya dikendalikan oleh struktur genetis serupa. Akan tetapi, ternyata para peneliti genetika telah membuat berbagai penemuan yang membantah sepenuhnya tesis evolusi ini.

Organ-organ serupa biasanya diatur oleh kode-kode genetis (DNA) yang sangat berbeda. Lebih jauh lagi, kode genetis yang mirip pada DNA makhluk-makhluk yang berbeda seringkali berkaitan dengan organ-organ yang sama sekali berlainan. Bab berjudul “The Failure of Homology” (Kegagalan Homologi) di dalam buku Michael Denton Evolution: A Theory in Crisis memberikan sejumlah contoh, dan merangkum masalah ini sebagai berikut:

Struktur-struktur homolog seringkali ditentukan oleh sistem-sistem genetis yang tak homolog dan konsep homologi jarang bisa direntang mundur ke embriologi.285

Masalah genetis ini juga telah diangkat oleh seorang ahli biologi evolusi terkenal, Gavin de Beer. Di dalam bukunya Homology: An Unsolved Problem (Homologi: Sebuah Masalah yang tak Terpecahkan), yang diterbitkan pada tahun 1971, de Beer mengajukan analisis yang sangat luas terhadap masalah ini. Ia meringkaskan mengapa homologi itu sebuah masalah bagi teori evolusi sebagai berikut:

Mekanisme seperti apakah yang bisa menghasilkan organ-organ homolog, ‘pola-pola’ yang sama, sekalipun tidak dikendalikan oleh gen-gen yang sama? Saya mengajukan pertanyaan ini di tahun 1938, dan belum terjawab.286

Meskipun telah 30 tahun berlalu sejak de Beer menuliskannya, kata-kata itu masih belum menerima jawaban.

Bukti ketiga yang melemahkan pernyataan homologi adalah masalah perkembangan embriologis, yang kami sebutkan di muka. Supaya tesis evolusi tentang homologi dipandang dengan sungguh-sungguh, masa perkembangan embriologis struktur-struktur yang serupa—dengan kata lain, tahap-tahap perkembangan dalam telur atau rahim sang induk—harus bersamaan, yang pada kenyataannya, masa embriologis bagi struktur-struktur yang mirip ini amat berbeda pada tiap makhluk hidup. Pere Alberch, seorang ahli biologi perkembangan yang cemerlang, mencatat bahwa “struktur-struktur homolog terbentuk dari keadaan-keadaan awal yang berbeda jauh” adalah “lebih menjadi kaidah daripada perkecualian” 287

Kemunculan struktur-struktur yang mirip sebagai hasil proses-proses yang sama sekali berbeda ini sering terlihat pada tahap-tahap lanjutan dari masa perkembangan. Seperti yang kita ketahui, banyak spesies hewan mengalami tahap yang disebut “perkembangan tak langsung” (dengan kata lain, tahap larva), dalam perjalanan menuju kematangan. Misalnya, sebagian besar katak memulai kehidupannya sebagai berudu yang berenang dan berubah menjadi hewan berkaki empat pada tahap akhir metamorfosis. Namun, bersama dengan ini, ada beberapa spesies katak yang mengabaikan tahap larva dan berkembang langsung. Tetapi, individu dewasa spesies-spesies yang berkembang langsung ini hampir tak bisa dibedakan dengan yang mengalami tahap berudu. Gejala yang sama terlihat pada berangan air dan spesies serupa lainnya.288

Sebagai kesimpulan, kita bisa mengatakan bahwa penelitian genetis dan embriologis telah membuktikan bahwa konsep homologi yang diartikan Darwin sebagai “petunjuk evolusi makhluk hidup dari moyang bersama” tidak dapat dengan cara apa pun dipandang sebagai petunjuk. Ketakserasian homologi, yang tampak amat meyakinkan di permukaan, sangat jelas tersingkap ketika dipelajari lebih dalam.

Fakta bahwa hampir semua vertebrata darat berstruktur tulang lima jari (pentadaktil) pada tangan dan kakinya telah bertahun-tahun disajikan sebagai “petunjuk kuat bagi Darwinisme” dalam penerbitan-penerbitan evolusionis. Akan tetapi, penelitian baru-baru ini menunjukkan bahwa struktur tulang ini diatur oleh gen-gen yang amat berbeda. Karena alasan ini, anggapan “homologi pentadaktilisme” telah runtuh.

Kejatuhan Homologi di Kaki Tetrapoda

Kita telah memeriksa pernyataan morfologis dari homologi—dengan kata lain, ketaksahihan pernyataan evolusionis yang didasarkan pada kesamaan bentuk pada makhluk-makhluk hidup—namun mempelajari satu contoh terkenal masalah ini sedikit lebih dalam akan sangat bermanfaat. Yakni, “kaki depan dan belakang tetrapoda (hewan berkaki empat),” yang disajikan sebagai bukti terang homologi dalam hampir setiap buku evolusi.

Hewan berkaki empat, alias vertebrata darat, berjari lima pada kaki depan dan belakangnya. Meskipun tak selalu terlihat seperti jari tangan atau kaki, semuanya dianggap “pentadaktili” (berjari lima) sesuai dengan struktur tulangnya. Tangan dan kaki seekor katak, kadal, bajing, atau monyet semuanya berstruktur sama. Bahkan struktur tulang burung dan kelelawar sesuai dengan rancangan dasar ini.

Evolusionis menyatakan bahwa semua makhluk hidup berasal dari moyang bersama, dan menyebut kaki pentadaktili sebagai petunjuknya. Namun, mereka mengetahui bahwa pernyataan ini sebenarnya tak memiliki kesahihan ilmiah.

Bahkan saat ini, evolusionis menerima ciri pentadaktilisme pada makhluk-makhluk hidup yang tak mampu mereka bangun kaitan evolusinya. Misalnya, dalam dua makalah ilmiah terpisah yang terbit tahun 1991 dan 1996, ahli biologi evolusi M. Coates mengungkapkan bahwa pentadaktilisme secara terpisah muncul dua kali, masing-masing saling lepas. Menurut Coates, struktur pentadaktili muncul saling lepas pada anthracosaurus dan amfibi.289

Penemuan ini adalah tanda bahwa pentadaktilisme bukan petunjuk bagi keberadaan “moyang bersama.”

Masalah lain yang menimbulkan kesulitan bagi tesis evolusionis dalam hal ini adalah bahwa makhluk-makhluk ini berjari lima pada kaki depan dan belakang. Dalam kepustakaan evolusionis, tidak digagaskan bahwa kaki depan dan belakang berasal dari “kaki bersama,” namun dianggap telah berkembang secara terpisah. Karena alasan ini, seharusnya diharapkan bahwa struktur kaki depan dan belakang berbeda, akibat mutasi-mutasi tak sengaja yang berbeda. Michael Denton mengatakan yang berikut akan hal ini:

Kaki depan semua vertebrata terbentuk menurut rancangan pentadaktili yang sama, dan ini dikatakan oleh ahli biologi evolusi sebagai menunjukkan bahwa semua makhluk diturunkan dari sumber moyang bersama. Namun, kaki belakang semua vertebrata juga sesuai dengan pola pentadaktili dan secara menyolok mirip dengan kaki bagian depan dalam hal struktur tulang dan rincian perkembangan embriologis. Namun, tak seorang pun evolusionis mengakui bahwa kaki belakang berevolusi dari kaki depan, atau bahwa kaki depan dan belakang telah berevolusi dari sumber yang sama… Pada akhirnya, sambil pengetahuan biologi berkembang, genealogi umum sebagai sebuah penjelasan bagi kemiripan ini cenderung kian melemah… Seperti demikian banyak “petunjuk” tak langsung lainnya bagi evolusi, petunjuk yang ditarik dari homologi tak meyakinkan karena melibatkan terlalu banyak perkecualian, terlalu banyak contoh yang menentang, amat terlalu banyak gejala yang sekadar tidak cocok dengan gambaran yang biasa.290

Tetapi, pukulan sesungguhnya terhadap pernyataan evolusionis tentang homologi pentadaktilisme datang dari biologi molekuler. Anggapan “homologi pentadaktilisme,” yang telah lama dipertahankan dalam terbitan-terbitan evolusionis, dijungkirbalikkan ketika diketahui bahwa struktur-struktur kaki dikendalikan oleh gen yang sama sekali berlainan pada makhluk-makhluk hidup yang memiliki struktur pentadaktili ini. Ahli biologi evolusi William Fix menggambarkan keruntuhan tesis evolusionis tentang pentadaktilisme ini sebagai berikut:

Buku-buku acuan evolusi yang lama banyak membahas gagasan homologi, menunjuk kepada kemiripan menyolok di antara kerangka kaki hewan-hewan yang berbeda. Maka, pola kaki ‘pentadaktili’ [lima tulang] ini ditemukan pada lengan manusia, sayap burung, dan sirip ikan paus, dan kemiripan ini diyakini menandakan asal usul yang sama. Kini, jika berbagai struktur ini diturunkan oleh pasangan-pasangan gen yang sama, yang berubah dari waktu ke waktu karena mutasi dan terkena seleksi lingkungan, teori akan masuk akal. Sayangnya, tidak demikian yang terjadi. Kini diketahui bahwa organ-organ homolog dihasilkan oleh kelompok-kelompok gen yang sama sekali berbeda pada spesies yang berbeda. Konsep homologi menurut kemiripan gen yang diturunkan dari moyang bersama telah hancur.291

Pada pemeriksaan lebih dekat, William Fix mengatakan bahwa pernyataan-pernyataan evolusionis tentang “homologi pentadaktilisme” muncul di buku-buku acuan lama, namun pernyataan itu ditinggalkan setelah petunjuk molekuler muncul. Namun, sayangnya, sebagian buku evolusionis masih terus mengajukannya sebagai petunjuk utama bagi evolusi.

Ketaksahihan Homologi Molekuler

Pengajuan homologi sebagai petunjuk bagi evolusi oleh para evolusionis tidak sahih bukan hanya di tingkat morfologis, namun juga molekuler. Evolusionis mengatakan bahwa kode-kode DNA, atau struktur-struktur protein yang terkait, dari spesies-spesies hidup yang berbeda adalah mirip, dan bahwa kemiripan ini merupakan petunjuk bahwa spesies-spesies ini telah berevolusi dari moyang bersama, atau berevolusi dari satu ke yang lain. Misalnya, sering diutarakan dalam kepustakaan evolusionis bahwa “ada kemiripan yang besar antara DNA manusia dengan kera,” dan kesamaan ini dijadikan petunjuk bagi pernyataan evolusionis bahwa ada suatu kaitan evolusi antara manusia dan kera.

Kita harus menjernihkan sedari awal bahwa bukan kejutan jika makhluk-makhluk hidup di bumi mesti berstruktur DNA yang sangat mirip. Proses-proses kehidupan dasar makhluk-makhluk hidup adalah sama, dan karena memiliki tubuh yang hidup, manusia tak bisa diharapkan berstruktur DNA yang berbeda dari makhluk lain. Seperti makhluk-makhluk hidup lain, manusia tumbuh dengan makan karbohidrat, lemak, dan protein, oksigen beredar melalui darah di dalam tubuhnya, dan tenaga dihasilkan setiap detik di setiap sel tubuhnya akibat penggunaan oksigen ini.

Karena alasan ini, fakta bahwa makhluk-makhluk hidup memiliki kesamaan genetis bukan bukti pernyataan evolusionis bahwa mereka telah berevolusi dari moyang bersama. Jika ingin membuktikan teori evolusi dari moyang bersama, evolusionis harus menunjukkan bahwa makhluk-makhluk yang disangka sebagai moyang bersama masing-masing memiliki garis keturunan langsung dalam struktur molekulernya; Akan tetapi, nyatanya, seperti yang akan segera kita pelajari, tiada penemuan nyata yang menunjukkan hal seperti itu.

Pertama-tama, mari kita tangani masalah “kemiripan antara DNA manusia dan simpanse.” Penelitian terbaru dalam masalah ini telah mengungkapkan bahwa propaganda evolusionis tentang “98%” atau “99%” kesamaan antara manusia dan simpanse sama sekali keliru.

Jika penelitian yang sedikit lebih luas tentang hal ini dilakukan, dapat dilihat bahwa DNA makhluk-makhluk yang jauh lebih mengherankan mirip dengan manusia. Salah satu kemiripan ini adalah antara manusia dan cacing-cacing dari filum nematoda. Misalnya, analisis genetis yang diterbitkan majalah New Scientist telah mengungkapkan bahwa “hampir 75% gen manusia memiliki kesamaan dengan nematoda—cacing-cacing tanah yang panjangnya beberapa milimeter.”292 Ini tentunya bukan berarti bahwa hanya ada 25% pebedaan antara manusia dan cacing-cacing itu! Menurut pohon kekerabatan yang dibuat oleh evolusionis, filum Chordata, yang manusia termasuk di dalamnya, dan filum Nematoda sudah berbeda bahkan sejak 530 juta tahun yang lalu.

Keadaan ini dengan jelas mengungkapkan bahwa kesamaan antara rantai-rantai DNA dua kelompok kehidupan ini bukanlah petunjuk bagi pernyataan bahwa makhluk-makhluk ini berevolusi dari moyang bersama.

DONGENG KEMIRIPAN MANUSIA-SIMPANSE TELAH MATI

Dalam waktu yang cukup lama, kalangan evolusionis telah menyebarkan tesis yang tak terbukti bahwa antara manusia dan simpanse, ada perbedaan genetis yang sangat kecil. Dalam setiap pustaka evolusionis, Anda dapat membaca kalimat-kalimat semacam “kita 99 persen mirip simpanse” atau “hanya satu persen DNA yang menjadikan kita manusia.” Meskipun tiada pembandingan yang meyakinkan antara genom-genom manusia dan simpanse telah dilakukan, pemikiran Darwinis telah mendorong mereka beranggapan bahwa hanya ada sedikit perbedaan di antara kedua spesies.

Sebuah penelitian pada Oktober 2002 mengungkapkan bahwa propaganda evolusionis dalam hal ini, seperti hal-hal yang lain, keliru sama sekali. Manusia dan simpanse tak “mirip 99%” seperti yang didongengkan oleh para evolusionis. Kesamaan genetis tak lebih dari 95%. Sebuah kisah berita yang dilaporkan oleh CNN.com, berjudul “Humans, chimps more different than thought” (Manusia, simpanse lebih berbeda daripada yang disangka),” menuturkan yang berikut:

Antara manusia dan simpanse, ada lebih banyak perbedaan daripada yang pernah diyakini, menurut sebuah penelitian genetis terbaru.

Para ahli biologi telah lama berpandangan bahwa gen-gen simpanse dan manusia sama sekitar 98,5 persen. Tetapi Roy Britten, seorang ahli biologi pada California Institute of Technology, mengatakan dalam sebuah penelitian yang diterbitkan minggu ini bahwa suatu cara baru pembandingan gen menunjukkan kesamaan genetis antara manusia dan simpanse hanya sekitar 95 persen. Britten melakukannya dengan sebuah program komputer yang membandingkan 780 ribu dari 3 miliar pasang basa dalam heliks DNA manusia dengan yang dari simpanse. Ia menemukan lebih banyak perbedaan daripada para peneliti sebelumnya, dan menyimpulkan bahwa setidaknya 3,9 persen basa DNA berbeda.

Ini membawanya ke kesimpulan bahwa ada perbedaan genetis mendasar di antara kedua spesies kira-kira 5 persen.1

New Scientist, sebuah majalah ilmiah terkemuka dan pendukung kuat Darwinisme, melaporkan yang berikut tentang hal itu dalam sebuah artikel berjudul “Human-chimp DNA difference trebled” (Perbedaan DNA manusia-simpanse berlipat tiga):

Kita lebih unik daripada yang sebelumnya kita pikir, menurut pembandingan baru DNA manusia dan simpanse. Telah lama disangka bahwa kita memiliki 98,5 persen bahan genetik yang sama dengan kerabat terdekat kita. Kini, agaknya hal itu keliru. Ternyata, kita berbagi kurang dari 95 persen bahan genetik, suatu kenaikan berlipat tiga dalam perbedaan di antara kita dan simpanse.2

Ahli biologi Roy Britten dan para evolusionis lain terus mencoba mengkaji hasil ini menurut teori evolusi, tetapi sebenarnya tiada alasan ilmiah melakukannya. Teori evolusi tidak disokong baik oleh catatan fosil maupun data genetis atau biokimiawi. Sebaliknya, petunjuk-petunjuk memperlihatkan bahwa beraneka bentuk kehidupan muncul tiba-tiba di bumi tanpa adanya moyang evolusi dan bahwa sistem-sistem rumit kehidupan membuktikan keberadaan suatu “rancangan cerdas.”

1http://www.cnn.com/2002/TECH/science/09/24/humans.chimps.ap/index.html

2 http://www.newscientist.com/news/news.jsp?id=ns99992833

Nyatanya, ketika hasil-hasil analisis DNA dari spesies-spesies dan kelas-kelas berbeda dibandingkan, terlihat jelas bahwa urut-urutan DNA tidak cocok dengan pohon kekerabatan evolusionis mana pun. Menurut tesis evolusionis, makhluk hidup pastilah mengalami kenaikan kerumitan yang bertambah, dan, bersamaan dengan itu, dapat diharapkan bahwa jumlah gen yang menyusun data genetisnya juga perlahan-lahan meningkat. Namun, data yang diperoleh menunjukkan bahwa tesis ini hasil berkhayal.

Ilmuwan Rusia Theodosius Dobzhansky, seorang ahli teori evolusi paling terkenal, sekali waktu menyatakan bahwa hubungan yang tidak beraturan antara makhluk hidup dan DNAnya merupakan sebuah masalah besar yang tak bisa dijelaskan evolusi:

Organisme yang lebih rumit biasanya memiliki lebih banyak DNA per sel daripada organisme sederhana, namun, kaidah ini memiliki pengecualian yang menyolok. Manusia tidak berada di puncak daftar, karena diungguli oleh Amphiuma (sejenis amfibi), Protopterus (sejenis ikan berparu), dan bahkan katak atau kodok biasa. Mengapa ini harus demikian telah lama menjadi teka-teki.293

Pembandingan jumlah kromosom dan struktur DNA menunjukkan bahwa tiada kaitan evolusi di antara spesies hidup
yang berbeda.

Pembandingan-pembandingan lain di tingkat molekuler menghasilkan contoh-contoh lain ketakserasian yang membuat pandangan evolusionis kehilangan makna. Ketika benang protein berbagai makhluk hidup dianalisis di laboratorium, hasil-hasil yang muncul sama sekali di luar dugaan dari sudut pandang evolusionis, dan beberapa di antaranya benar-benar mencengangkan. Misalnya, protein sitokrom-C pada manusia berbeda 14 asam amino dari kuda, namun hanya 8 dari kangguru. Ketika untai yang sama diteliti, kura-kura terlihat lebih dekat ke manusia daripada ke reptil seperti ular derik. Ketika keadaan ini diamati dari sudut pandang evolusionis, hasil yang tanpa makna akan muncul, misalnya, kura-kura lebih dekat berkerabat dengan manusia daripada dengan ular.

Misalnya, ayam dan ular laut berbeda 17 asam amino dalam 100 kodon, serta kuda dan ikan hiu sebanyak 16, lebih besar daripada antara anjing dan lalat daging, yang bahkan berlainan filum dan berbeda hanya 15 asam amino.

Fakta-fakta serupa telah ditemukan tentang hemoglobin. Protein hemoglobin yang ditemukan pada manusia berbeda dengan yang ditemukan pada kukang sebanyak 20 asam amino, namun dengan babi hanya sebanyak 14. Keadaan ini lebih kurang sama bagi protein-protein lain.294

Karena hal ini terjadi, para evolusionis seharusnya sampai kepada kesimpulan bahwa, menurut evolusi, manusia lebih berkerabat dengan kangguru daripada kuda, atau dengan babi daripada kukang. Namun, hasil-hasil ini bertentangan dengan semua rencana “pohon kekerabatan evolusi” yang telah lama diterima. Kemiripan protein terus menghasilkan kejutan-kejutan yang mencengangkan. Misalnya:

Adrian Friday dan Martin Bishop dari Cambridge telah manganalisis data urutan protein yang tersedia dari tetrapoda… Mengejutkan mereka, pada hampir setiap kejadian, manusia (mamalia) dan ayam (burung) dipasangkan sebagai kerabat terdekat, dengan buaya sebagai yang terdekat berikutnya…295

Lagi-lagi, ketika didekati dari sudut pandang penalaran evolusionis, kemiripan-kemiripan ini membawa kita kepada kesimpulan yang menggelikan bahwa kerabat terdekat evolusi manusia adalah ayam. Paul Erbrich menekankan fakta bahwa analisis molekuler memberikan hasil-hasil yang menunjukkan kelompok-kelompok makhluk hidup yang sangat berbeda berkerabat sangat dekat dengan cara berikut:

Protein-protein yang berstruktur dan fungsi sama (protein-protein homolog) ditemukan dengan jumlah yang kian bertambah dalam kelompok-kelompok (takson) yang berbeda secara filogenetis, bahkan sangat mudah dibedakan (misalnya, hemoglobin pada vertebrata, pada beberapa invertebrata, dan bahkan pada tetumbuhan tertentu).296

Dr. Christian Schwabe, seorang peneliti biokimia dari Fakultas Kedokteran University of South Carolina, adalah seorang ilmuwan yang menghabiskan bertahun-tahun mencoba menemukan petunjuk bagi evolusi di bidang molekul. Pertama, ia mencoba membangun kaitan evolusi di antara makhluk-makhluk hidup dengan melakukan penelitian pada protein seperti insulin dan relaksin. Namun, Schwabe beberapa kali terpaksa mengakui bahwa ia tidak mampu menemukan petunjuk apa pun bagi evolusi dalam penelitiannya. Ia mengatakan yang berikut ini dalam sebuah artikel majalah Science:

Evolusi molekuler akan diterima sebagai cara yang lebih unggul daripada paleontologi bagi penemuan kaitan evolusi. Sebagai seorang evolusionis molekuler, saya seharusnya berbesar hati. Sebaliknya, rasanya risih melihat banyak pengecualian bagi kemajuan beraturan spesies sebagaimana yang ditentukan oleh homologi molekuler: nyatanya, demikian banyak sampai-sampai saya berpikir bahwa pengecualian, kejanggalan-kejanggalan, mungkin membawa pesan yang lebih penting.297

Penelitian Schwabe pada relaksin memberikan hasil yang sangat menarik:

Berlatar belakang keanekaragaman yang tinggi di antara relaksin dari spesies-spesies yang terlihat berkerabat dekat, relaksin babi dan ikan paus persis sama. Molekul-molekul yang diambil dari tikus, marmut, manusia, dan babi sama jauhnya satu sama lain (sekitar 55%) sebagaimana juga relaksin semua ikan bertulang rawan. …Akan tetapi, insulin membawa manusia dan babi secara filogenetis lebih dekat daripada simpanse dan manusia.298

Di tingkat molekuler, antara satu organisme dan organisme lainnya tiada hubungan “moyang”, atau yang satu lebih “kuno” atau “maju” daripada yang lain.

Schwabe menghadapi kenyataan yang sama ketika membandingkan susunan protein-protein lain di samping insulin dan relaksin. Schwabe mengatakan yang berikut tentang protein-protein lain yang membentuk pengecualian-pengecualian bagi perkembangan molekuler beraturan sebagaimana yang diajukan evolusionis:

Keluarga relaksin dan insulin tak berdiri sendiri sebagai pengecualian bagi tafsiran beraturan atas evolusi molekuler menurut monofiletik yang biasa. Dianjurkan agar melihat contoh-contoh tambahan evolusi protein yang terlihat menyimpang dan memperhatikan bahwa penjelasan-penjelasan yang diperbolehkan dalam teori-teori jam molekuler mencakup serangkaian penjelasan khusus yang tampaknya dibatasi hanya oleh daya khayal.299

Schwabe mengungkapkan bahwa pembandingan susunan lisosom, sitokrom, serta berbagai hormon dan asam amino menunjukkan “hasil yang tidak diharapkan dan penyimpangan” dari sudut pandang evolusi. Berdasarkan pada semua petunjuk ini, Schwabe bersikukuh bahwa semua protein mendapatkan bentuknya yang sekarang sedari awal, tak mengalami evolusi apa pun, dan tak ada bentuk peralihan telah ditemukan di antara molekul-molekul ini, dengan cara yang sama dengan fosil.

Tentang temuan-temuan di bidang biologi molekuler ini, Dr. Michael Denton mengulas:

Setiap kelas pada tingkat molekuler adalah unik, terpisah, dan tak terhubung dengan bentuk peralihan. Maka, molekul-molekul ini, seperti fosil, telah gagal memberikan bentuk peralihan yang pandai bersembunyi dan telah demikian lama dicari biologi evolusi… Di tingkat molekuler, tiada organisme yang “moyang” atau “sederhana” atau “maju” dibandingkan dengan kerabat-kerabatnya… Ada sedikit keraguan bahwa jika petunjuk molekuler ini tersedia seabad yang lalu… gagasan evolusi organik mungkin tak akan pernah diterima.300

“Pohon Kehidupan” sedang Tumbang

Di tahun 1990-an, penelitian ke dalam kode-kode genetis makhluk hidup memperburuk kebingungan yang dihadapi oleh teori evolusi tentang hal ini. Dalam percobaan-percobaan ini, tidak seperti pembandingan-pembandingan sebelumnya yang dibatasi pada urutan protein, urutan “RNA ribosom” (rRNA) dibandingkan. Dari temuan-temuan ini, ilmuwan evolusionis mencoba membangun sebatang “pohon evolusi.” Akan tetapi, mereka dikecewakan oleh hasil-hasilnya.

Menurut sebuah artikel tahun 1999 karangan dua ahli biologi Perancis, Hervé Philippe and Patrick Forterre, “dengan semakin banyak urutan tersedia, ternyata sebagian besar filogeni protein saling bertentangan sebagaimana pohon rRNA.”301

Di samping perbandingan rRNA, kode-kode DNA di dalam gen-gen makhluk hidup juga diperbandingkan, namun hasil-hasilnya telah berkebalikan dengan “pohon kehidupan” yang sudah dipersangkakan oleh evolusi. Para ahli biologi molekuler, James A. Lake, Ravi Jain dan Maria C. Rivera merinci hal ini dalam sebuah artikel di tahun 1999:

…Para ilmuwan mulai menganalisis beraneka ragam gen dari organisme-organisme yang berbeda dan menemukan bahwa hubungan di antara mereka bertentangan dengan pohon kehidupan evolusi yang diturunkan hanya dari analisis rRNA.302

Baik pembandingan-pembandingan yang dilakukan pada protein, maupun pada rRNA atau gen, tidak menegaskan dasar-dasar pemikiran teori evolusi. Carl Woese, seorang ahli biologi yang ternama dari University of Illinois, mengakui bahwa konsep “filogeni” telah kehilangan arti pentingnya di hadapan temuan-temuan molekuler dengan cara berikut:

Tiada filogeni organisme yang tetap telah muncul dari berbagai filogeni protein yang dihasilkan sejauh ini. Ketidakselarasan filogenetis dapat dilihat di mana-mana pada pohon semesta, dari akar sampai ke cabang-cabang utama, di dalam dan di antara berbagai [kelompok] sampai ke susunan kelompok-kelompok utama sendiri.303

Fakta bahwa hasil-hasil pembandingan molekuler tidak menyokong, tetapi cenderung menentang, teori evolusi juga diakui di dalam sebuah artikel berjudul “Is it Time to Uproot the Tree of Life?" (Inikah Saatnya Mencabut Pohon Kehidupan?) yang diterbitkan Science pada tahun 1999. Artikel oleh Elizabeth Pennisi ini menyatakan bahwa analisis dan pembandingan genetik yang dilakukan oleh para ahli biologi Darwinis untuk menjelaskan “pohon kehidupan” sebenarnya memberikan hasil-hasil yang bertolak belakang, dan selanjutnya dengan mengatakan bahwa “data baru sedang mengeruhkan lukisan evolusi.”

Setahun yang lalu, para ahli biologi yang memeriksa urutan genom-genom yang baru dirangkaikan dari selusin lebih mikroorganisme, berpikir bahwa data ini mungkin mendukung alur-alur cerita sejarah awal kehidupan yang telah diterima. Namun, yang mereka lihat membingungkan mereka. Pembandingan genom-genom yang saat itu tersedia bukan hanya tidak menjelaskan gambaran bagaimana kelompok-kelompok utama kehidupan berevolusi, namun malah mengacaukannya. Dan sekarang, dengan tambahan delapan urutan genom mikroba di tangan, keadaan bahkan kian lebih membingungkan… Banyak ahli biologi evolusi telah berpikir bahwa mereka bisa secara kasar melihat awal kehidupan dari tiga kerajaan (kingdom) hewan… Ketika urutan lengkap DNA membuka jalan untuk membandingkan jenis-jenis lain gen, para peneliti berharap bahwa urutan-urutan ini akan sekadar menambahkan rincian ke pohon ini. Namun, “tiada yang lebih jauh dari kebenaran,” kata Claire Fraser, kepala TIGR (The Institute for Genomic Research) di Rockville, Maryland. Sebaliknya, pembandingan-pembandingan telah menghasilkan banyak macam pohon kehidupan yang berbeda dari pohon rRNA dan juga saling bertentangan…304

Pembandingan-pembandingan yang telah dilakukan di antara protein, rRNA, dan gen mengungkapkan bahwa makhluk yang diduga berhubungan dekat menurut teori evolusi, sebenarnya sama sekali berbeda antara satu dan lainnya. Berbagai penelitian menyatukan kelinci dengan primata, bukannya rodensia, dan sapi dengan ikan paus, bukannya kuda.

Singkatnya, sambil biologi molekuler berkembang, konsep homologi kian kehilangan pijakan. Pembandingan-pembandingan yang telah dilakukan atas protein, rRNA, dan gen mengungkapkan bahwa makhluk-makhluk yang disangka kerabat dekat menurut teori evolusi sebenarnya sama sekali berbeda satu sama lain. Sebuah penelitian tahun 1996 menggunakan 88 urutan protein mengelompokkan kelinci ke dalam primata, bukan rodensia; analisis tahun 1998 terhadap 13 gen pada 19 spesies hewan menempatkan bulu babi ke dalam Chordata; dan penelitian lain di tahun 1998 pada 12 protein menempatkan sapi lebih dekat ke ikan paus daripada kuda.

Sambil kehidupan diselidiki pada taraf molekul, hipotesis homologi teori evolusi runtuh satu persatu. Ahli biologi molekuler, Jonathan Wells, menyimpulkan keadaan ini pada tahun 2000 sebagai berikut:

Ketakseragaman di antara pohon-pohon [kehidupan] menurut pelbagai molekul, dan pohon-pohon ganjil yang dihasilkan sejumlah analisis molekuler, telah menceburkan filogeni molekuler ke dalam krisis.305

Tetapi, dalam hal itu, penjelasan ilmiah seperti apakah yang bisa diberikan bagi struktur-struktur yang mirip pada makhluk-makhluk hidup? Jawaban pertanyaan itu telah diberikan sebelum teori evolusi Darwin muncul menguasai dunia ilmu pengetahuan. Tokoh ilmu pengetahuan seperti Carl Linnaeus dan Richard Owen, yang kali pertama mengangkat masalah organ-organ yang mirip pada makhluk-makhluk hidup, melihat organ-organ ini sebagai contoh-contoh “rancangan bersama.” Dengan kata lain, organ-organ yang mirip atau gen-gen yang mirip bukanlah karena telah berevolusi secara kebetulan dari satu moyang bersama, tetapi karena telah sengaja dirancang untuk melakukan fungsi-fungsi khusus.

Penemuan-penemuan ilmiah mutakhir menunjukkan pernyataan bahwa kemiripan pada makhluk hidup disebabkan pewarisan dari “moyang bersama” tidak sahih, dan satu-satunya penjelasan yang masuk akal bagi kemiripan-kemiripan itu adalah “rancangan bersama.”

282 Frank Salisbury, "Doubts About the Modern Synthetic Theory of Evolution," American Biology Teacher, September 1971, h. 338. (penekanan oleh Harun Yahya)

283 Dean H. Kenyon, Percival Davis, Of Pandas and People: The Central Question of Biological Origins, Haughton Publishing, Dallas, 1993, h. 33.

284 Dean H. Kenyon, Percival Davis, Of Pandas and People: The Central Question of Biological Origins, Haughton Publishing, Dallas, 1993, h. 117.

285 Michael Denton, Evolution: A Theory in Crisis, Burnett Books, London, 1985, h. 145.

286 Gavin De Beer, Homology: An Unsolved Problem, Oxford University Press, London, 1971, h. 16.

287 Pere Alberch, "Problems with the Interpretation of Developmental Sequences," Sistematic Zoology, 1985, v. 34 (1), h. 46-58.

288 Raff, Rudolf A., The Shape of Life: Genes, Development, the Evolution of Animal Form, The University of Chicago Press, Chicago, 1996.

289 Coates M., "New paleontological contributions to limb ontogeny and phylogeny," di dalam: J. R. Hinchcliffe (ed.), Developmental Patterning of the Vertebrate Limb, Plenum Press, New York, 1991, h. 325-337; Coates M. I., “The Devon tetrapod Acanthostega gunnari Jarvik: postcranial anatomy, basal tetrapod interrelationships and patterns of skeletal evolution”, makalah untuk the Royal Society of Edinburgh, 1996, v. 87, h. 363-421.

290 Michael Denton, Evolution: A Theory in Crisis, Adler & Adler, Bethesda, MA, 1985, h. 151, 154. (penekanan oleh Harun Yahya)

291 William Fix, The Bone Peddlers: Selling Evolution, Macmillan Publishing Co., New York, 1984, h. 189. (penekanan oleh Harun Yahya)

292 Karen Hopkin, "The Greatest Apes," New Scientist, v. 62, ed. 2186, 15 Mei 1999, h. 27.

293 Theodosius Dobzhansky, Genetics of the Evolutionary Process, Columbia University Press, New York & London, 1970, h. 17-18.

294 Pierre Paul Grassé, Evolution of Living Organisms, Academic Press, New York, 1977, h. 194.

295 Mike Benton, "Is a Dog More Like Lizard or a Chicken?," New Scientist, v. 103, 16 Agustus 1984, h. 19. (penekanan oleh Harun Yahya)

296 Paul Erbrich, "On the Probability of the Emergence of a Protein with a Particular Function," Acta Biotheoretica, v. 34, 1985, h. 53.

298 Christian Schwabe, "Theoretical Limitations of Molecular Phylogenetics and the Evolution of Relaxins," Comparative Biochemical Physiology, v. 107B, 1974, h.171-172. (penekanan oleh Harun Yahya)

299 Christian Schwabe, Gregory W. Warr, "A Polyphyletic View of Evolution," Perspectives in Biology and Medicine, v. 27, musim semi 1984, h. 473. (penekanan oleh Harun Yahya)

300 Michael Denton, Evolution: A Theory in Crisis, Burnett Books, London, 1985, h. 290-291. (penekanan oleh Harun Yahya)

301 Hervé Philippe, Patrick Forterre, "The Rooting of the Universal Tree of Life is Not Reliable," Journal of Molecular Evolution, v. 49, 1999, h. 510.

302 James Lake, Ravi Jain ve Maria Rivera, "Mix and Match in the Tree of Life," Science, v. 283, 1999, h. 2027.

303 Carl Woese, "The Universel Ancestor," Proceedings of the National Academy of Sciences, USA, 95, (1998) h. 6854.

304 Elizabeth Pennisi, "Is It Time to Uproot the Tree of Life?" Science, v. 284, no. 5418, 21 Mei 1999, h. 1305.

305 Jonathan Wells, Icons of Evolution, Regnery Publishing, 2000, h. 51.


KEKEBALAN, “ORGAN VESTIGIAL,” DAN EMBRIOLOGI

 Dalam ruas-ruas sebelumnya, kita telah mempelajari sejumlah ketidakserasian dan kesukaran yang dihadapi teori evolusi di bidang paleontologi dan biologi molekuler sesuai dengan penemuan-penemuan dan bukti ilmiah. Dalam bab ini, kita akan mempertimbangkan beberapa fakta biologis yang disajikan sebagai petunjuk bagi teori di dalam buku-buku evolusionis. Bertentangan dengan kepercayaan yang tersebar luas, fakta-fakta ini menunjukkan bahwa sebenarnya tiada penemuan ilmiah yang mendukung teori evolusi.

Ketahanan Bakteri terhadap Antibiotika

Salah satu konsep biologi yang coba disajikan evolusionis sebagai petunjuk bagi teori mereka adalah ketahanan bakteri terhadap antibiotika. Banyak pustaka evolusionis menyebutkan ketahanan antibiotika sebagai “sebuah contoh perkembangan makhluk hidup lewat mutasi bermanfaat.” Pernyataan serupa juga diutarakan bagi serangga yang membangun kekebalan terhadap insektisida seperti DDT.

Akan tetapi, evolusionis juga keliru dalam hal ini.

Antibiotika adalah “molekul-molekul pembunuh” yang dihasilkan oleh mikroorganisme untuk melawan mikroorganisme lain. Antibiotika pertama adalah penisilin, yang ditemukan oleh Alexander Fleming di tahun 1928. Fleming menyadari bahwa jamur menghasilkan sejenis molekul yang membunuh bakteri Staphylococcus, dan penemuan ini menandai sebuah titik balik dalam dunia kedokteran. Antibiotika yang diambil dari mikroorganisme dipakai membunuh bakteri dan ternyata berhasil.

Segera setelah itu, sesuatu yang baru ditemukan. Bakteri membina kekebalan terhadap antibiotika seiring dengan waktu. Mekanismenya bekerja seperti ini: sejumlah besar bakteri yang diberi antibiotika mati, namun sebagian lain yang tidak terpengaruh oleh antibiotika itu, menggandakan diri dengan cepat dan segera membentuk keseluruhan populasi. Maka dari itu, seluruh populasi menjadi kebal antibiotika.

Para evolusionis mencoba menyajikan hal ini sebagai “evolusi bakteri lewat penyesuaian dengan keadaan.”

Akan tetapi, kejadian sebenarnya sangat berbeda dengan tafsiran dangkal ini. Salah seorang ilmuwan yang telah melakukan penelitian paling rinci tentang masalah ini adalah ahli biofisika Israel Lee Spetner, yang juga terkenal dengan bukunya Not by Chance (Bukan Kebetulan) yang diterbitkan pada tahun 1997. Spetner menyebutkan bahwa kekebalan pada bakteri muncul melalui dua mekanisme berbeda, namun keduanya tidak menyusun petunjuk bagi teori evolusi.

Kedua mekanisme ini adalah:

1) Pemindahan gen-gen tahan yang sudah tersedia pada bakteri.

2) Pembangunan ketahanan sebagai hasil kehilangan data genetis karena mutasi.

Profesor Spetner menjelaskan mekanisme pertama dalam sebuah artikel terbitan 2001:

Sebagian mikroorganisme telah dianugerahi dengan gen-gen yang memberikan ketahanan terhadap antibiotika ini. Ketahanan ini bisa berbentuk menguraikan atau menghalau molekul antibiotika dari sel … Organisme yang memiliki gen-gen ini dapat menularkannya ke bakteri lain supaya membuatnya tahan juga. Meskipun mekanisme ketahanan ini khusus terhadap antibiotika tertentu, sebagian besar bakteri patogen (penyebab penyakit) telah… berhasil mengumpulkan beberapa himpunan gen yang menjamin ketahanan terhadap berbagai antibiotika.306

Spetner kemudian melanjutkan bahwa ini bukanlah “petunjuk bagi evolusi”:

Perolehan ketahanan terhadap antibiotika dengan cara ini… bukan jenis yang dapat dijadikan sebagai model awal bagi mutasi yang diperlukan untuk menjelaskan evolusi… Perubahan-perubahan genetis yang dapat menggambarkan teori seharusnya tak hanya menambah informasi ke dalam genom bakteri, namun juga menambah informasi baru kepada dunia kehidupan. Penyalinan gen ke sesama [jenis] hanya menyebarkan gen yang sudah ada pada beberapa spesies.307

Jadi, kita tak dapat membicarakan evolusi apa pun di sini, sebab tiada data genetis baru yang dihasilkan: informasi genetis yang telah ada sekadar ditularkan antarbakteri.

Jenis kekebalan kedua, yang muncul sebagai akibat mutasi, bukanlah sebuah contoh evolusi juga. Spetner menulis:

… Suatu mikroorganisme kadang bisa memperoleh ketahanan terhadap antibiotika melalui penggantian acak satu nukleotida… Streptomycin, yang ditemukan oleh Selman Walksman dan Albert Schartz serta kali pertama dilaporkan pada tahun 1944, adalah antibiotika yang terhadapnya bakteri bisa memperoleh ketahanan dengan cara ini. Tetapi, meskipun bermanfaat bagi mikroorganisme untuk menghadapi streptomycin, mutasi yang dialami bakteri dalam proses ini tak bisa dijadikan sebagai model awal mutasi yang dibutuhkan oleh NDT [Neo-Darwinian Theory – Teori Darwinian Baru]. Jenis mutasi yang menjamin ketahanan terhadap streptomycin terwujud di ribosom dan menurunkan kecocokan molekulernya dengan molekul antibiotika.308

Bakteri cepat kebal terhadap antibiotika dengan saling memindahkan gen-gennya yang tahan. Gambar di atas menunjukkan suatu koloni bakteri E. coli.

Di dalam bukunya Not by Chance, Spetner menyerupakan keadaan ini dengan gangguan hubungan kunci-gembok. Streptomycin, seperti sebuah kunci yang benar-benar pas dengan sebuah gembok, mencengkeram ribosom suatu bakteri dan menghentikan kerjanya. Di sisi lain, mutasi menguraikan ribosom sehingga mencegah streptomycin berikatan ke ribosom. Meskipun ditafsirkan sebagai “bakteri mengembangkan kekebalan terhadap streptomycin,” hal ini tak bermanfaat bagi bakteri, justru merugikannya. Spetner menulis:

Perubahan di permukaan ribosom mikroorganisme ini mencegah molekul streptomycin berikatan dan menjalankan fungsi antibiotiknya. Ternyata, kerusakan ini merupakan suatu kehilangan kekhususan dan, akibatnya, kehilangan informasi. Pokok utamanya adalah bahwa Evolusi… tak bisa dicapai dengan mutasi jenis ini, betapa pun banyaknya. Evolusi tak bisa dibangun dengan menghimpun mutasi-mutasi yang hanya mengurangi kekhususan.309

Sebagai kesimpulan, suatu mutasi yang berpengaruh pada ribosom bakteri membuat bakteri itu tahan terhadap streptomycin. Alasan bagi hal ini adalah “penguraian” ribosom oleh mutasi. Yakni, tidak ada informasi genetis baru ditambahkan ke bakteri. Sebaliknya, struktur ribosom teruraikan, dengan kata lain, bakteri menjadi “cacat.” (Juga, telah ditemukan bahwa ribosom bakteri hasil mutasi kurang berfungsi daripada ribosom bakteri biasa.) Karena “cacat” ini mencegah antibiotika mengikat ribosom, “ketahanan antibiotika” berkembang.

Akhirnya, tiada contoh mutasi yang “mengembangkan informasi genetis.” Evolusionis, yang ingin menyajikan ketahanan antibiotika sebagai petunjuk bagi evolusi, memperlakukan masalah ini secara sangat dangkal dan justru keliru.

Hal yang sama juga berlaku bagi kekebalan yang dikembangkan serangga terhadap DDT dan insektisida sejenis. Pada sebagian besar, gen-gen kekebalan yang telah ada digunakan. Ahli biologi evolusi Francisco Ayala mengakui fakta ini dengan mengatakan, “Ragam-ragam genetis yang diperlukan bagi ketahanan terhadap jenis-jenis pestisida yang paling beraneka tampaknya ada di setiap populasi yang terpapar senyawa-senyawa buatan manusia ini.”310 Beberapa contoh lain yang dijelaskan dengan mutasi, sama seperti mutasi ribosom tersebut di atas, adalah gejala yang menyebabkan “kerugian informasi genetis” pada serangga.

Dalam hal ini, tidak bisa dinyatakan bahwa mekanisme kekebalan pada bakteri dan serangga membentuk petunjuk bagi teori evolusi. Itu karena teori evolusi didasarkan pada anggapan bahwa makhluk-makhluk hidup berkembang melalui mutasi. Akan tetapi, Spetner menjelaskan bahwa baik kekebalan terhadap antibiotika maupun gejala-gejala biologis lain mengisyaratkan contoh mutasi yang demikian:

Mutasi-mutasi yang diperlukan bagi evolusi makro belum pernah teramati. Tidak ada mutasi acak yang bisa mewakili mutasi-mutasi yang diperlukan oleh Teori Neo-Darwinian dan telah diteliti di tingkat molekuler menambahkan informasi apa pun. Pertanyaan yang saya singgung adalah: apakah mutasi-mutasi yang telah teramati merupakan jenis yang dibutuhkan untuk mendukung teori evolusi? Jawabannya ternyata BUKAN!311

Dongeng Organ Vestigial

Untuk waktu yang lama, konsep “organ vestigial” sering muncul dalam kepustakaan evolusionis sebagai “petunjuk” bagi evolusi. Pada akhirnya, konsep ini secara diam-diam dikubur ketika terbukti tidak sahih. Namun, sebagian evolusionis masih memercayainya, dan dari waktu ke waktu seseorang akan mencoba mengajukan “organ vestigial” sebagai petunjuk penting evolusi.

Gagasan “organ vestigial” kali pertama dikemukakan sekitar seabad yang lalu. Sebagaimana dikatakan para evolusionis, di dalam tubuh sebagian makhluk hidup, terdapat sejumlah organ yang tak berfungsi. Organ-organ ini telah diwarisi dari para moyang dan secara bertahap menjadi vestigial (kehilangan manfaat) karena jarang dipakai.

Keseluruhan anggapan ini tak ilmiah, dan sepenuhnya didasarkan pada ilmu pengetahuan yang tak memadai. Organ-organ “tak berguna” ini pada dasarnya organ-organ yang “fungsi-fungsinya belum diketahui.” Pertanda terbaik akan hal ini adalah pengurangan bertahap namun tajam daftar panjang organ vestigial menurut evolusionis. SR Scadding, seorang evolusionis, menyetujui fakta ini dalam artikelnya “Can vestigial organs constitute evidence for evolution?” (Dapatkah organ-organ vestigial membentuk petunjuk bagi evolusi?) yang diterbitkan di dalam majalah Evolutionary Theory:

Karena mustahil mengenali secara pasti struktur-struktur tak berguna, dan karena bangun pendapat yang diajukan tidak sahih secara ilmiah, saya menyimpulkan bahwa ‘organ-organ vestigial’ tidak menyediakan petunjuk khusus bagi teori evolusi.312

Penelitian ilmiah tentang dongeng organ sisa (vestigial): “Vestigial Organs” Are Fully Functional (Organ-organ Sisa Berfungsi Penuh).

Daftar organ vestigial yang telah dibuat oleh ahli anatomi Jerman R. Wiedersheim di tahun 1895 mencakup sekitar 100 organ, termasuk usus buntu dan tulang ekor. Seiring dengan kemajuan ilmu pengetahuan, ditemukan bahwa semua organ di dalam daftar Wiedersheim sesungguhnya memiliki fungsi-fungsi amat penting. Misalnya, ditemukan bahwa usus buntu, yang dikira “organ vestigial,” ternyatanya organ limfoid (penghasil zat antikuman) yang melawan infeksi-infeksi di dalam tubuh. Fakta ini menjadi jelas pada tahun 1997:

Organ-organ dan jaringan-jaringan penyusun tubuh lainnya—gondok, hati, limpa, usus buntu, sumsum tulang, dan sekumpulan kecil jaringan limfatik seperti amandel di tenggorokan dan tonjolan Peyer pada usus halus—juga bagian dari sistem limfatik. Mereka juga membantu tubuh melawan infeksi.313

Juga telah ditemukan bahwa amandel, yang masuk ke dalam daftar organ vestigial tersebut, berperan penting melindungi tenggorokan dari infeksi, khususnya hingga masa remaja. Telah ditemukan bahwa tulang ekor di ujung bawah tulang belakang menyokong tulang-tulang di sekitar panggul dan menjadi titik temu beberapa otot kecil, dan karena itu, tanpa tulang ekor kita tak bisa duduk nyaman.

Pada tahun-tahun selanjutnya, diketahui bahwa kelenjar gondok merangsang sistem kekebalan di dalam tubuh manusia dengan menghidupkan sel-sel T, bahwa kelenjar pineal berwewenang atas pelepasan sejumlah hormon penting seperti melatonin yang menghambat pelepasan hormon reproduksi, bahwa kelenjar tiroid berdaya guna dalam menjaga pertumbuhan yang tetap pada bayi dan anak-anak serta metabolisme dan kegiatan tubuh, dan bahwa kelenjar pituitari mengendalikan pertumbuhan tulang dan bekerjanya dengan benar kelenjar tiroid, kelenjar adrenal, dan kelenjar reproduksi. Semua ini sekali waktu dianggap “organ-organ vestigial.” Akhirnya, lipatan sabit di mata, yang dirujuk sebagai sebuah organ vestigial oleh Darwin, telah ditemukan sebenarnya berwewenang membersihkan dan melumasi bola mata.

Terdapat kekeliruan pemikiran yang amat penting dalam pernyataan evolusionis tentang organ vestigial. Sebagaimana telah kita lihat, pernyataan ini adalah bahwa organ-organ vestigial pada makhluk hidup diturunkan dari moyang-moyangnya. Akan tetapi, sebagian organ yang disangka “vestigial” tidak ditemukan pada spesies yang disangka moyang-moyang manusia! Misalnya, usus buntu tidak ada pada beberapa spesies kera yang dikatakan sebagai moyang-moyang manusia. Ahli biologi ternama H. Enoch, yang menentang teori organ vestigial, mengutarakan kekeliruan pemikiran ini sebagai berikut:

Kera memiliki usus buntu, sementara kerabat-kerabat jauhnya, kera tingkat rendah, tidak; namun, usus buntu muncul pada mamalia yang lebih rendah lagi seperti oposum (sejenis tikus). Bagaimanakah evolusionis bisa menjelaskan hal ini?314

Umbai cacing (atas), yang dikatakan para evolusionis sebagai organ sisa, saat ini diketahui berperan penting dalam sistem kekebalan tubuh. Tulang ekor di ujung bawah tulang punggung juga bukan suatu organ sisa, melainkan tempat menempelnya organ-organ panggul sehingga tak akan jatuh.

Di samping semua ini, pernyataan bahwa suatu organ yang tidak dipakai menurun manfaatnya dan menghilang seiring waktu mengandung ketakselarasan nalar. Darwin sadar akan ketakselarasan ini, dan membuat pengakuan berikut di dalam buku The Origin of Species:

Akan tetapi, masih ada kesulitan ini. Setelah suatu organ berhenti dipakai, dan sebagai akibatnya menjadi amat diperkecil, bagaimanakah bisa masih terus dikurangi ukurannya hingga sisa ala kadarnya yang tinggal, dan bagaimanakah bisa sepenuhnya dilenyapkan? Hampir mustahil bahwa ketidak-terpakaian masih bisa menghasilkan pengaruh lebih lanjut setelah organ ini sekali waktu dibuat tak berfungsi. Beberapa penjelasan tambahan diperlukan di sini yang tidak mampu saya berikan.315

Ringkasnya, skenario organ vestigial yang dikemukakan oleh para evolusionis mengandung sejumlah cacat pemikiran yang parah, dan bagaimana pun telah terbukti tidak benar secara ilmiah. Tidak ada organ vestigial yang diwariskan di dalam tubuh manusia.

Pukulan Lain Lagi bagi "Organ-Organ Vestigial": Kaki Kuda

Pukulan terbaru bagi dongeng organ vestigial datang dari sebuah penelitian baru-baru ini tentang kaki kuda. Dalam sebuah artikel majalah Nature terbitan 20-27 Desember 2001 yang berjudul "Biomechanics: Damper for bad vibrations" (Biomekanika: Peredam bagi Getaran Jahat), tercatat bahwa “Sebagian serat otot pada kaki kuda terlihat seperti sisa-sisa evolusi yang tanpa fungsi. Namun, ternyata serat-serat ini berfungsi meredam getaran merusak yang dihasilkan di kaki saat kuda berlari”. Artikel itu berbunyi sebagai berikut:

Kuda dan unta memiliki otot-otot pada kaki dengan urat otot (tendon) yang lebih dari 600 milimeter panjangnya dan terikat ke serat-serat otot yang kurang dari 6 milimeter panjangnya. Otot-otot pendek sepeti ini dapat memanjang hanya beberapa milimeter selagi hewan bergerak, dan tampak tak mungkin banyak dipakai oleh mamalia besar. Urat-urat otot berfungsi sebagai pegas pasif, dan sebelumnya serat-serat otot ini dianggap kesia-siaan, sisa dari serat-serat yang lebih panjang dan telah kehilangan fungsinya selama evolusi. Tetapi Wilson dan para sejawatnya mendebat… bahwa serat-serat ini mungkin melindungi tulang-tulang dan urat-urat otot dari getaran-getaran yang berpeluang merusak…

Percobaan-percobaan mereka menunjukkan bahwa serat-serat otot yang pendek ini dapat meredam getaran-getaran merusak akibat benturan kaki ke tanah. Ketika kaki seekor hewan yang berlari menumbuk tanah, tumbukan itu membuat kaki bergetar; frekuensi getaran ini lumayan tinggi—misalnya, 30-40 Hz pada kuda—demikian banyak daur getaran akan terjadi ketika kaki di atas tanah jika tidak ada peredaman.

Getaran-getaran ini bisa menyebabkan kerusakan karena tulang dan urat otot rentan terhadap gangguan kelelahan. Kelelahan pada tulang dan urat otot adalah timbunan dari kerusakan yang dihasilkan penerapan terus-menerus peregangan otot. Kelelahan tulang berperan pada retak tulang karena tekanan yang diderita para atlet maupun kuda balap, dan kelelahan urat otot mungkin menerangkan setidaknyanya sebagian kasus radang urat otot (tendonitis). Wilson dan kawan-kawan berpendapat bahwa dengan meredam getaran, serat-serat otot yang sangat pendek ini melindungi baik tulang maupun urat otot dari kerusakan akibat kelelahan … 316

Singkatnya, pengamatan yang lebih dekat pada anatomi kuda mengungkapkan bahwa struktur-struktur yang danggap tak berfungsi oleh para evolusionis memiliki fungsi-fungsi yang sangat penting.

Dengan kata lain, kemajuan ilmiah menunjukkan bahwa yang dianggap petunjuk bagi evolusi sebenarnya petunjuk bagi rancangan. Para evolusionis seharusnya menangkap isyarat dari fakta ini jika saja mereka mau. Pengulas majalah Nature tampaknya beralasan untuk berkata:

Wilson dan kawan-kawan telah menemukan sebuah peran penting bagi otot yang tampak seperti peninggalan sebuah struktur yang telah kehilangan fungsi selama evolusi. Karya mereka membuat kita bertanya apakah organ-organ sisa lainnya (seperti usus buntu manusia) sama tak bergunanya sebagaimana kelihatannya.317

Ini tidaklah mengherankan. Semakin kita pelajari alam, semakin kita lihat petunjuk bagi penciptaan. Sebagaimana dikatakan Michael Behe, “kesimpulan rancangan datang bukan dari yang tidak kita ketahui, namun dari yang telah kita pelajari selama 50 tahun terakhir.”318 Dan Darwinisme ternyatalah sebuah pandangan yang datang dari kebodohan, atau, dengan kata lain, “ateisme kesenjangan.”

Kekeliruan Pemikiran tentang Rekapitulasi

Yang disebut dengan “teori rekapitulasi” telah lama dihapus dari kepustakaan ilmiah, namun masih disajikan sebagai sebuah kenyataan ilmiah oleh sebagian media evolusionis. Istilah “rekapitulasi” (rangkuman) adalah pemadatan istilah “ontogeni merangkum filogeni” yang diajukan oleh ahli biologi evolusi Ernst Haeckel pada akhir abad ke-19.

Teori Haeckel ini menganggap bahwa embrio hidup mengalami ulangan proses evolusi seperti yang dialami moyang-palsunya. Haeckel berteori bahwa selama perkembangan di dalam rahim ibunya, embrio manusia kali pertama memperlihatkan sifat-sifat seekor ikan, lalu reptil, dan akhirnya manusia.

Sejak itu telah dibuktikan bahwa teori ini sepenuhnya omong kosong. Kini telah diketahui bahwa “insang-insang” yang disangka muncul pada tahap-tahap awal embrio manusia ternyata adalah taraf-taraf awal saluran telinga dalam, kelenjar paratiroid, dan kelenjar gondok. Bagian embrio yang diserupakan dengan “kantung kuning telur” ternyata kantung yang menghasilkan darah bagi si janin. Bagian yang dikenali sebagai “ekor” oleh Haeckel dan para pengikutnya sebenarnya tulang belakang, yang mirip ekor hanya karena tumbuh mendahului kaki.

Inilah fakta-fakta yang diterima luas di dunia lmiah, dan bahkan telah diterima oleh para evolusionis sendiri. Dua pemimpin neo-Darwinis, George Gaylord Simpson dan W. Beck telah mengakui:

Haeckel keliru menyatakan azas evolusi yang terlibat. Kini telah benar-benar diyakini bahwa ontogeni tidak mengulangi filogeni.319

Dengan gambar-gambar embrio palsunya,
Ernst Haeckel telah menipu dunia ilmiah selama seabad.

Berikut ini tertulis di dalam sebuah artikel New Scientist tertanggal 16 Oktober 1999:

[Haeckel] menyebutnya hukum biogenetis, dan gagasan ini menjadi dikenal luas sebagai rekapitulasi. Nyatanya, hukum Haeckel yang keras itu segera diperlihatkan sebagai keliru. Misalnya, embrio awal manusia tak pernah memiliki insang-insang yang berfungsi seperti ikan, dan tak pernah melalui tahap-tahap yang terlihat seperti seekor reptil dewasa atau kera.320

Dalam sebuah artikel yang diterbitkan pada American Scientist, kita membaca:

Tentunya hukum biogenetis benar-benar mati. Hukum ini akhirnya dibersihkan dari buku-buku acuan biologi pada tahun [19]50-an. Sebagai sebuah pokok penyelidikan teoretis yang sungguh-sungguh, hukum ini punah di tahun [19]20-an…321

Segi menarik lain dari “rekapitulasi” adalah Ernst Haeckel sendiri, seorang pemalsu yang mereka-reka gambar-gambar demi mendukung teori yang diajukannya. Pemalsuan Haeckel bermaksud menunjukkan bahwa embrio-embrio ikan dan manusia mirip satu sama lain. Ketika tertangkap basah, satu-satunya pembelaan yang diberikan Haeckel adalah bahwa para evolusionis lain telah melakukan kejahatan serupa:

Sesudah pengakuan “pemalsuan” ini, saya wajib menganggap diri saya terkutuk dan sirna jika saja tidak merasa lega saat melihat di kiri-kanan saya di dalam ruang tahanan ratusan teman–para bajingan, di antara mereka banyak peneliti paling terpercaya dan ahli biologi paling terhormat. Sebagian terbesar gambar di dalam buku-buku acuan, makalah-makalah, dan majalah-majalah biologi terbaik akan menuai tuduhan ‘pemalsuan’ dengan derajat yang sama, sebab semuanya tidak pasti, serta lebih kurang diubah-ubah, diatur-atur, dan direka-reka.322

Gambar-gambar palsu Haeckel

Pada terbitan 5 September 1997 majalah ilmiah Science, sebuah artikel diterbitkan yang mengungkapkan bahwa gambar-gambar embrio Haeckel adalah karya penipuan. Artikel berjudul “Haeckel’s Embryos: Fraud Rediscovered” (Embrio-embrio Haeckel: Mengungkap Ulang Sebuah Penipuan) ini mengatakan:

Kesan yang dipancarkan [gambar-gambar Haeckel] itu, bahwa embrio-embrio persis serupa, adalah keliru, kata Michael Richardson, seorang ahli embriologi pada St. George’s Hospital Medical School di London… Maka, ia dan para sejawatnya melakukan penelitian perbandingan, memeriksa kembali dan memfoto embrio-embrio yang secara kasar sepadan spesies dan umurnya dengan yang dilukis Haeckel. Sim salabim dan perhatikan! Embrio-embrio “sering dengan mengejutkan tampak berbeda,” lapor Richardson dalam Anatomy and Embryology terbitan Agustus [1997].323

Pada terbitan 5 September 1997, majalah terkemuka Science menyajikan sebuah artikel yang menyingkapkan bahwa gambar-gambar embrio milik Haeckel telah dipalsukan. Artikel ini menggambarkan bagaimana embrio-embrio sebenarnya sangat berbeda satu sama lain...

Penelitian di tahun-tahun terakhir telah menunjukkan bahwa embrio-embrio dari spesies yang berbeda tidak saling mirip, seperti yang ditunjukkan Haeckel. Perbedaan besar di antara embrio-embrio mamalia, reptil, dan kelelawar di atas adalah contoh nyata hal ini.

Science menjelaskan bahwa, demi menunjukkan bahwa embrio-embrio memiliki kemiripan, Haeckel sengaja menghilangkan beberapa organ dari gambar-gambarnya atau menambahkan organ-organ khayalan. Belakangan, di dalam artikel yang sama, informasi berikut ini diungkapkan:

Bukan hanya menambahkan atau mengurangi ciri-ciri, lapor Richardson dan para sejawatnya, namun Haeckel juga mengubah-ubah ukuran untuk membesar-besarkan kemiripan di antara spesies-spesies, bahkan ketika ada perbedaan 10 kali dalam ukuran. Haeckel mengaburkan perbedaan lebih jauh dengan lalai menamai spesies dalam banyak kesempatan, seakan satu wakil sudah cermat bagi keseluruhan kelompok hewan. Dalam kenyataannya, Richardson dan para sejawatnya mencatat, bahkan embrio-embrio hewan yang berkerabat dekat seperti ikan cukup beragam dalam penampakan dan urutan perkembangannya. “Itu (gambar-gambar Haeckel) agaknya menjadi salah satu pemalsuan paling tersohor dalam biologi,” Richardson menyimpulkan.324

Artikel Science membahas bagaimana pengakuan-pengakuan Haeckel atas masalah ini ditutup-tutupi sejak awal abad ke-20, dan bagaimana gambar-gambar palsu ini mulai disajikan sebagai fakta ilmiah di dalam buku-buku acuan:

Pengakuan Haeckel lenyap setelah gambar-gambarnya kemudian digunakan dalam sebuah buku tahun 1901 berjudul Darwin and After Darwin (Darwin dan Sesudahnya) dan dicetak ulang secara luas di dalam buku-buku acuan biologi berbahasa Inggris.325

Singkatnya, fakta bahwa gambar-gambar Haeckel dipalsukan telah muncul di tahun 1901, tetapi seluruh dunia ilmu pengetahuan terus diperdaya olehnya selama satu abad.

306 Dr. Lee Spetner, "Lee Spetner/Edward Max Dialogue: Continuing an exchange with Dr. Edward E. Max," 2001, http://www.trueorigin.org/spetner2.asp

307 Dr. Lee Spetner, "Lee Spetner/Edward Max Dialogue: Continuing an exchange with Dr. Edward E. Max," 2001, http://www.trueorigin.org/spetner2.asp

308 Dr. Lee Spetner, "Lee Spetner/Edward Max Dialogue: Continuing an exchange with Dr. Edward E. Max," 2001, http://www.trueorigin.org/spetner2.asp

309 Dr. Lee Spetner, "Lee Spetner/Edward Max Dialogue: Continuing an exchange with Dr. Edward E. Max," 2001, http://www.trueorigin.org/spetner2.asp

310 Francisco J. Ayala, "The Mechanisms of Evolution," Scientific American, v.. 239, September 1978, h. 64.

311 Dr. Lee Spetner, "Lee Spetner/Edward Max Dialogue: Continuing an exchange with Dr. Edward E. Max," 2001, http://www.trueorigin.org/spetner2.asp

312 S. R. Scadding, "Do 'Vestigial Organs' Provide Evidence for Evolution?," Evolutionary Theory, v. 5, Mei 1981, h. 173.

313 The Merck Manual of Medical Information, Home edition, Merck & Co., Inc. The Merck Publishing Group, Rahway, New Jersey, 1997.

314 H. Enoch, Creation and Evolution, New York, 1966, h. 18-19.

315 Charles Darwin, Origin of Species, http://www.zoo.uib.no/classics/darwin/origin.chap14.html.

316 R. Mcneill Alexander, "Biomechanics: Damper For Bad Vibrations," Nature, 20-27 Desember 2001.

317 R. Mcneill Alexander, "Biomechanics: Damper For Bad Vibrations," Nature, 20-27 Desember 2001.

318 Behe's Seminar in Princeton, 1997

319 G. G. Simpson, W. Beck, An Introduction to Biology, Harcourt Brace and World, New York, 1965, h. 241.

320 Ken McNamara, "Embryos and Evolution," New Scientist, v. 12416, 16 Oktober 1999. (penekanan oleh Harun Yahya)

321 Keith S. Thomson, "Ontogeny and Phylogeny Recapitulated," American Scientist, v. 76, Mei/Juni 1988, h. 273.

322 Francis Hitching, The Neck of the Giraffe: Where Darwin Went Wrong, Ticknor and Fields, New York, 1982, h. 204.

323 Elizabeth Pennisi, "Haeckel's Embryos: Fraud Rediscovered," Science, 5 September 1997. (penekanan oleh Harun Yahya)

324 Elizabeth Pennisi, "Haeckel's Embryos: Fraud Rediscovered," Science, 5 September 1997. (penekanan oleh Harun Yahya)

325 Elizabeth Pennisi, "Haeckel's Embryos: Fraud Rediscovered," Science, 5 September 1997. (penekanan oleh Harun Yahya)


ASAL USUL TETUMBUHAN

Kehidupan di bumi dikelompokkan ke dalam lima (atau enam) kerajaan (kingdom) oleh para ilmuwan. Sejauh ini, kita telah memusatkan perhatian terutama pada kerajaan terbesar, yakni hewan. Pada bab-bab sebelumnya, kita membahas asal usul kehidupan itu sendiri, mempelajari protein, informasi genetis, struktur sel dan bakteri, masalah-masalah seputar dua kerajaan lainnya, yaitu Prokaryotae dan Protista. Namun, sampai di sini, masih ada masalah penting lain yang perlu kita perhatikan—asal usul kerajaan tetumbuhan (Plantae).

Kita mendapatkan gambar yang sama tentang asal usul tumbuhan seperti yang kita temui ketika mengkaji asal usul hewan. Tumbuhan memiliki struktur-struktur yang sangat rumit, dan mustahil struktur-struktur ini muncul karena pengaruh kebetulan dan berevolusi dari yang satu ke yang lain. Catatan fosil menunjukkan bahwa pelbagai kelas tumbuhan muncul tiba-tiba di dunia, dengan sifat-sifat khas masing-masing, dan tanpa didahului masa evolusi.

Asal Usul Sel Tumbuhan

Seperti sel-sel hewan, sel-sel tumbuhan termasuk ke jenis sel yang disebut “eukariotis.” Ciri yang sangat khusus sel-sel ini adalah memiliki inti sel dan di dalam inti ini, terletak molekul DNA tempat informasi genetis dikodekan. Di sisi lain, beberapa makhluk bersel tunggal seperti bakteri tak memiliki inti sel, dan molekul DNA mengapung bebas di dalam sel. Jenis sel kedua ini disebut “prokariotis.” Jenis struktur sel ini, dengan DNA bebas yang tidak terkurung di dalam inti, adalah suatu rancangan ideal bagi bakteri, karena memungkinkannya melakukan proses yang sangat penting—dari sudut pandang bakteri—yakni, proses pemindahan plasmida (alias pemindahan DNA antarsel).

Karena diharuskan menata makhluk-makhluk hidup menurut deretan “dari yang sederhana ke yang rumit,” teori evolusi menganggap bahwa sel prokariotis itu sederhana, dan sel eukariotis berevolusi darinya.

Sebelum melangkah ke ketaksahihan pernyataan ini, akan bermanfaat untuk menunjukkan bahwa sel-sel prokariotis sama sekali tidak “sederhana.” Suatu bakteri memiliki sekitar 2 ribu gen; setiap gen mengandung sekitar seribu huruf (rantai). Berarti, informasi di dalam DNA satu bakteri itu sekitar 2 juta huruf panjangnya. Menurut perhitungan ini, informasi itu setara dengan 20 buku cerita, masing-masing dengan 100 ribu kata.326 Setiap perubahan informasi dalam di kode DNA bakteri akan demikian merusak sampai-sampai meruntuhkan keseluruhan sistem kerja bakteri. Sebagaimana telah kita lihat, suatu kesalahan dalam kode genetis bakteri berarti bahwa sistem kerja akan salah berjalan—yakni, sel akan mati.

Di samping struktur yang peka ini, yang menolak perubahan coba-coba, fakta bahwa tidak ditemukan “bentuk peralihan” antara bakteri dan sel-sel eukariotis membuat pernyataan evolusionis tidak beralasan. Misalnya, evolusionis terkenal Turki, Profesor Ali Demirsoy, mengakui ketiadaan dalil bagi skenario bahwa sel-sel bakteri berevolusi menjadi sel-sel eukariotis, dan lalu menjadi organisme rumit yang tersusun dari sel-sel ini:

Salah satu tahap tersulit untuk dijelaskan di dalam evolusi adalah menerangkan secara ilmiah bagaimana organel-organel dan sel-sel rumit berkembang dari makhluk-makhluk sederhana ini. Tiada bentuk peralihan telah ditemukan di antara kedua bentuk. Makhluk-makhluk bersel tunggal dan banyak mempunyai semua struktur rumit ini, dan, dengan cara apa pun, belum ada makhluk atau kelompok telah ditemukan berorganel dengan susunan yang lebih sederhana atau lebih mendasar. Dengan kata lain, organel-organel yang dimiliki telah berkembang sebagaimana adanya. Organel-organel ini tak memiliki bentuk-bentuk sederhana dan mendasar.327

Orang bertanya-tanya, apakah yang mendorong Profesor Ali Demirsoy, seorang penganut setia teori evolusi, membuat pengakuan yang demikian terbuka? Jawaban pertanyaan ini dapat diberikan dengan amat jelas ketika perbedaan-perbedaan struktural besar antara bakteri dan sel tumbuhan dipelajari.

Perbedaan-perbedaan itu adalah:

1- Sementara dinding-dinding sel bakteri tersusun dari polisakarida dan protein, dinding-dinding sel tumbuhan tersusun dari selulosa, struktur yang sama sekali berbeda.

2- Sementara sel-sel tumbuhan berorganel banyak, berlapis membran dan berstruktur sangat rumit, sel-sel bakteri tidak memiliki organel biasa. Pada sel bakteri, terdapat ribosom ukuran kecil yang bergerak bebas. Sedangkan ribosom-ribosom pada sel tumbuhan berukuran lebih besar dan terikat ke membran sel. Lebih jauh lagi, sintesis protein terjadi dengan cara-cara yang berbeda pada kedua jenis ribosom ini.

Tetumbuhan membentuk dasar terbawah kehidupan bumi. Tetumbuhan adalah syarat yang tak dapat tidak bagi kehidupan, sebab menyediakan makanan dan melepaskan oksigen ke udara.

3- Struktur DNA pada sel tumbuhan dan sel bakteri berbeda.

4- Molekul DNA pada sel-sel tumbuhan dilindungi oleh membran lapis rangkap, sementara DNA pada sel-sel bakteri berdiri bebas di dalam sel.

5- Molekul DNA pada sel-sel bakteri menyerupai simpul tertutup; dengan kata lain, melingkar. Pada tumbuhan, molekul DNA berbentuk memanjang.

6- Molekul DNA pada sel-sel bakteri membawa informasi milik satu sel saja, sedangkan pada sel-sel tumbuhan, molekul DNA membawa informasi tentang keseluruhan tumbuhan. Misalnya, semua informasi tentang akar, batang, daun, bunga, dan buah dari pohon buah-buahan bisa ditemukan sendiri-sendiri pada DNA di dalam inti satu sel saja.

7- Beberapa spesies bakteri bersifat fotosintetik, dengan kata lain, melakukan fotosintesis. Tetapi, tidak seperti pada tumbuhan, pada bakteri fotosintetik (cyanobacteria, misalnya), tidak ada kloroplas yang mengandung klorofil dan pigmen fotosintetik. Pada tumbuhan, molekul-molekul ini tersimpan di berbagai membran di seluruh sel.

8- Susunan biokimia RNA kurir pada sel-sel prokariotis (bakteri) dan pada sel-sel eukariotis (mencakup tumbuhan dan hewan) sangat berbeda satu sama lain.328

Hipotesis evolusionis bahwa sel-sel prokaryotis (kiri) berubah menjadi sel-sel eukaryotis sejalan dengan waktu, tidak memiliki dasar ilmiah.

RNA kurir berperan penting bagi sel untuk hidup. Tetapi, meskipun RNA kurir dianggap berperan sama pada sel prokariotis maupun eukariotis, struktur biokimianya berbeda. J. Darnell menulis yang berikut di dalam sebuah artikel yang diterbitkan majalah Science:

Perbedaan-perbedaan pada biokimia susunan RNA kurir dalam eukariot jika dibandingkan dengan prokariot demikian besarnya sampai-sampai menggagaskan bahwa evolusi beruntun prokariotis ke eukariotis tampaknya tak mungkin.329

Perbedaan-perbedaan struktural antara sel bakteri dan tumbuhan, yang beberapa contohnya telah kita lihat di atas, membawa ilmuwan evolusionis ke kebuntuan lain. Meskipun sel-sel tumbuhan dan hewan memiliki beberapa segi yang sama, kebanyakan strukturnya sangat berbeda satu sama lain. Nyatanya, karena tiada organel berlapis membran atau sitoskeleton (jaringan dalam serabut protein dan mikrotubula) pada sel bakteri, kehadiran beberapa organel dan susunan sangat rumit pada sel-sel tumbuhan membantah habis pernyataan bahwa sel tumbuhan berevolusi dari sel bakteri.

Ahli biologi Ali Demirsoy secara terbuka mengakui hal ini dengan berkata, “Sel-sel rumit tak pernah berkembang dari sel-sel sederhana dengan suatu proses evolusi.”330

Hipotesis Endosimbiosis dan Ketidaksahihannya

Kemustahilan sel tumbuhan berevolusi dari sel bakteri tak mencegah para ahli biologi evolusi dari menghasilkan hipotesis-hipotesis rekaan. Namun, percobaan-percobaan membantah semua itu.331 Hipotesis yang paling terkenal adalah hipotesis “endosimbiosis.”

Hipotesis ini diajukan oleh Lynn Margulis pada tahun 1970 di dalam bukunya The Origin of Eukaryotic Cells (Asal Usul Sel-Sel Eukariotis). Di dalam buku ini, Margulis menyatakan bahwa sebagai akibat kehidupan berkoloni dan parasit, sel-sel bakteri berubah menjadi sel-sel tumbuhan dan sel hewan. Menurut teori ini, sel-sel tumbuhan muncul ketika bakteri fotosintetik dimakan oleh sel bakteri lain. Bakteri fotosintetik berevolusi di dalam sel inang menjadi kloroplas. Akhirnya, organel-organel dengan struktur yang sangat rumit seperti inti, badan Golgi, retikulum endoplasma, dan ribosom berkembang, dengan satu atau lain cara. Maka, sel tumbuhan pun lahir.

Sebagaimana telah kita lihat, tesis evolusionis ini tak lain dari hasil berkhayal. Tidak mengherankan, tesis ini dikecam oleh para ilmuwan yang melakukan penelitian yang sangat penting atas masalah ini pada sejumlah segi: kami bisa menyebutkan sebagai contoh di antaranya D. Lloyd 332, M. Gray dan W. Doolittle 333, serta R. Raff dan H. Mahler.

Hipotesis endosimbiosis didasarkan pada fakta bahwa mitokondria sel hewan dan kloroplas sel tumbuhan mengandung DNA tersendiri, yang terpisah dari DNA di dalam inti sel inang. Jadi, atas dasar ini, digagas bahwa mitokondria dan kloroplas sekali waktu adalah sel-sel mandiri yang hidup bebas. Akan tetapi, ketika kloroplas dipelajari lebih dalam, bisa dilihat bahwa pernyataan ini tidak sesuai.

Di bawah ini sejumlah hal yang membantah hipotesis endosimbiosis:

1- Jika kloroplas, khususnya, dulunya sel mandiri, lalu seharusnya hanya ada satu hasil ketika kloroplas dimakan oleh sel yang lebih besar: yaitu, dicerna oleh sel inang dan digunakan sebagai makanan. Ini yang seharusnya terjadi, sebab bahkan jika kita menganggap bahwa sel inang yang bersangkutan tak sengaja menelan masuk suatu sel dari luar, bukan sengaja mencernanya sebagai makanan, bagaimana pun enzim-enzim percernaan sel inang seharusnya menghancurkannya. Tentu saja, beberapa evolusionis telah memperkirakan rintangan ini dengan mengatakan, “enzim-enzim pencernaan telah lenyap.” Tetapi, inilah pertentangan yang nyata, sebab jika enzim pencernaan lenyap, sel akan mati karena kekurangan gizi.

2- Kembali, mari kita anggap semua kemustahilan itu terjadi dan sel yang dinyatakan sebagai moyang kloroplas ditelan sel inangnya. Dalam hal ini, kita dihadapkan dengan masalah lain: cetakbiru semua organel di dalam sel terkodekan di dalam DNA. Jika sel inang menggunakan sel-sel lain itu yang dimakannya sebagai organel, maka semua informasi yang dibutuhkan tentang sel-sel itu telah ada dan terkodekan di dalam DNA. DNA sel-sel yang dimakan akan memiliki informasi milik sel inangnya. Tak hanya keadaan seperti ini mustahil, dua DNA yang berbeda milik sel inang dan sel yang dimakan harus juga saling cocok setelah itu, suatu hal yang juga jelas mustahil.

3- Ada keselarasan besar di dalam sel yang tidak bisa dijelaskan oleh mutasi acak. Ada lebih dari satu kloroplas dan satu mitokondria di dalam sel. Jumlah keduanya naik dan turun sesuai dengan tingkat kegiatan sel, sama seperti organel-organel lain. Keberadaan DNA dalam badan organel-organel ini juga bermanfaat di dalam perkembanganbiakan. Sambil sel membelah, semua kloroplas yang berjumlah banyak itu juga membelah, dan pembelahan sel terjadi dalam waktu yang lebih singkat dan lebih teratur.

4- Kloroplas adalah pembangkit tenaga yang mutlak pentingnya bagi sel tumbuhan. Jika organel-organel ini tak menghasilkan energi, banyak fungsi sel tidak akan berjalan, yang berarti bahwa sel tak bisa hidup. Fungsi-fungsi ini, yang begitu penting bagi sel, berlangsung dengan protein-protein hasil sintesis di kloroplas. Namun, DNA kloroplas sendiri tak cukup untuk mensintesis protein-protein ini. Sebagian terbesar protein disintesis menggunakan DNA inang di dalam inti sel.334

Sementara keadaan yang dibayangkan oleh hipotesis endosimbiosis ini terjadi lewat sebuah proses coba-coba, pengaruh apakah yang akan mengenai DNA sel inang? Sebagaimana telah kita lihat, setiap perubahan pada suatu molekul DNA pasti tidak menghasilkan manfaat pada organisme itu; sebaliknya, mutasi yang demikian sudah pasti membahayakan. Di dalam bukunya, The Roots of Life (Akar-akar Kehidupan), Mahlon B. Hoagland menjelaskan keadaan ini:

Anda akan teringat bahwa kita belajar bahwa hampir selalu sebuah perubahan pada DNA organisme merugikan organisme itu; yakni, membawa ke penurunan kemampuan bertahan hidup. Dengan analogi, penambahan ucapan yang acak pada drama-drama Shakespeare tidak mungkin menambah keindahannya! .. Azas bahwa perubahan-perubahan DNA berbahaya karena mengurangi peluang bertahan hidup berlaku apakah sebuah perubahan pada DNA disebabkan oleh mutasi, atau pun oleh sejumlah gen asing yang sengaja kita masukkan.335

Pernyataan yang diajukan oleh evolusionis tidak didasarkan pada percobaan ilmiah, sebab belum pernah teramati satu bakteri memakan. Dalam timbangan atas buku lain Margulis, Symbiosis in Cell Evolution (Simbiosis dalam Evolusi Sel), ahli biologi molekuler P. Whitfield menggambarkan situasi ini:

Endositosis prokariotis adalah mekanisme sel di dalam mana keseluruhan SET (Serial Endosymbiotic Theory—Teori Endosimbiotis Beruntun) agaknya berhenti. Jika satu prokariot tidak bisa menelan prokariot lain, sulit membayangkan cara endosimbiosis bisa terbentuk. Sayangnya bagi Margulis dan SET, tidak ada contoh mutakhir endositosis prokariotis atau endosimbiosis …336

Asal Usul Fotosintesis

Masalah lain tentang asal usul tumbuhan yang menempatkan teori evolusi ke dalam kebingungan yang mengerikan adalah cara sel-sel tumbuhan mulai melakukan fotosintesis.

Fotosintesis adalah salah satu proses yang paling dasar bagi kehidupan di bumi. Berkat kloroplas di dalamnya, sel-sel tumbuhan menghasilkan zat tepung dengan menggunakan air, karbon dioksida, dan cahaya matahari. Hewan tak bisa menghasilkan gizinya sendiri dan harus menggunakan zat tepung dari tetumbuhan. Karena alasan ini, fotosintesis adalah syarat dasar bagi kehidupan yang rumit. Sisi yang bahkan lebih mengejutkan dari masalah ini adalah fakta bahwa proses fotosintesis yang rumit ini belum sepenuhnya dipahami. Teknologi maju masih belum mampu mengungkapkan semua rinciannya, jangankan menirunya.

Mungkinkah proses serumit fotosintesis hasil proses-proses alamiah, sebagaimana dikatakan teori evolusi?

Menurut skenario evolusi, untuk melakukan fotosintesis, sel-sel tumbuhan memakan sel-sel bakteri yang bisa berfotosintesis dan mengubahnya menjadi kloroplas. Jadi, bagaimanakah bakteri belajar melakukan proses yang serumit fotosintesis? Dan mengapakah bakteri tidak mulai melakukannya sebelumnya? Sama seperti pertanyaan yang lain, skenario ini tak bisa memberikan jawaban ilmiah. Lihatlah bagaimana sebuah terbitan evolusionis menjawab pertanyaan ini:

Hipotesis heterotrof menggagas bahwa organisme-organisme paling awal adalah heterotrof yang memakan larutan molekul organik di samudra purba. Karena heterotrof pertama ini memakan asam amino, protein, lemak, dan gula yang tersedia, larutan gizi menyusut dan tidak bisa lagi mendukung jumlah heterotrof yang bertambah. … Organisme-organisme yang dapat menggunakan sumber energi lain akan memiliki keuntungan besar. Ingatlah bahwa bumi dulu (dan kini masih) dihujani energi surya yang sebenarnya mengandung aneka bentuk radiasi. Radiasi ultra-ungu bersifat merusak, namun cahaya tampak kaya akan energi dan tak merusak. Maka, sambil senyawa-senyawa organik makin langka, suatu kemampuan yang sudah dimiliki untuk menggunakan cahaya tampak sebagai sumber energi pengganti mungkin telah membuat organisme-organisme ini dan keturunannya bisa bertahan.337

Buku Life on Earth (Kehidupan di Bumi), buku evolusionis yang lain, mencoba menjelaskan kemunculan fotosintesis:

Bakteri awalnya memakan beraneka senyawa karbon yang memerlukan jutaan tahun untuk tertimbun di lautan purba. Tetapi, setelah bakteri berkembang biak, sumber makanan ini pasti kian menipis. Bakteri mana pun yang mampu menyadap sumber makanan lain pasti akan sangat berhasil dan akhirnya sejumlah bakteri mampu. Tidak lagi mengambil makanan siap santap dari lingkungan sekitar, bakteri-bakteri mulai membuat sendiri makanan di dalam dinding-dinding sel dengan menyerap energi yang diperlukan dari matahari.338

Singkatnya, buku-buku evolusionis mengatakan bahwa fotosintesis dengan suatu cara tak sengaja “ditemukan” oleh bakteri, padahal manusia, dengan seluruh teknologi dan ilmu pengetahuannya, tak mampu melakukannya. Penjelasan-penjelasan ini, yang tak lebih baik daripada cerita-cerita dongeng, tak bernilai ilmiah. Orang yang mengkaji masalah ini sedikit lebih dalam akan menerima bahwa fotosintesis itu sebuah dilema besar bagi evolusi. Profesor Ali Demirsoy misalnya, membuat pengakuan berikut ini:

Fotosintesis adalah peristiwa yang sangat rumit, dan tampak mustahil muncul hanya pada sebuah organel di dalam sel (karena mustahil semua tahap muncul bersamaan, dan tak ada gunanya jika semuanya muncul terpisah).339

- Kloroplas
 - Klorofil

Sel-sel tumbuhan melakukan suatu proses yang tak bisa ditiru laboratorium mutakhir mana pun–fotosintesis. Berkat organel yang disebut “kloroplas” di dalam selnya, tetumbuhan menggunakan air, karbondioksida, dan cahaya matahari untuk membuat karbohidrat. Makanan yang dihasilkan menjadi mata pertama dalam rantai makanan di bumi, dan sumber gizi bagi semua makhluk hidup penghuninya. Rincian proses yang sangat rumit ini masih belum seluruhnya dimengerti saat ini.

Ahli biologi Jerman Hoimar von Ditfurth mengatakan bahwa fotosintesis itu sebuah proses yang mungkin tak bisa dipelajari:

Tidak ada sel yang memiliki kemampuan ‘mempelajari’ sebuah proses dalam pengertian yang sebenarnya. Mustahil bagi sel mana pun muncul dengan kemampuan mempelajari fungsi-fungsi seperti pernapasan atau fotosintesis, baik ketika kali pertama mewujud, atau pun sesudahnya di dalam kehidupan.340

Karena fotosintesis tak bisa berkembang sebagai hasil ketaksengajaan, dan setelah itu tak bisa dipelajari oleh sel, tampaknya sel-sel tumbuhan pertama yang hidup di bumi dirancang khusus melakukan fotosintesis. Dengan kata lain, tetumbuhan diciptakan dengan kemampuan berfotosintesis.

Asal Usul Ganggang

Teori evolusi berhipotesis bahwa makhluk bersel tunggal mirip tumbuhan, yang asal usulnya tak bisa dijelaskan, muncul tepat waktu untuk membentuk ganggang. Asal usul ganggang mundur ke waktu yang amat lampau. Demikian lampau sehingga fosil bekas-bekas ganggang berumur 3,1 hingga 3,4 milyar tahun telah ditemukan. Yang menarik adalah bahwa tiada perbedaan struktural antara makhluk hidup yang luar biasa kuno ini dan spesimen yang masih hidup saat ini. Sebuah artikel yang diterbitkan Science News mengatakan:

Baik fosil ganggang biru-hijau dan bakteri dari 3,4 miliar tahun telah ditemukan di batu karang dari Afrika Selatan. Yang lebih merangsang minat adalah [fosil] ganggang pleurocapsalean ternyata hampir serupa dengan ganggang pleurocapsalean masa kini di tingkat keluarga dan bahkan mungkin di tingkat genetis.341

Ahli biologi Jerman Hoimar von Ditfurth membuat ulasan berikut ini tentang struktur rumit yang disebut ganggang “kuno:”

Fosil-fosil tertua yang sejauh ini telah ditemukan adalah benda-benda yang memfosil di dalam mineral dan tergolong ganggang biru-hijau, berumur 3 miliar tahun lebih. Betapa pun sederhananya, ganggang masih menyajikan bentuk kehidupan yang amat rumit dan tersusun secara piawai .342

Para ahli biologi evolusi menganggap bahwa seiring dengan waktu ganggang itu memunculkan tetumbuhan laut lainnya dan berpindah ke darat sekitar 450 juta tahun yang lalu. Akan tetapi, sama seperti skenario peralihan hewan dari air ke darat, gagasan bahwa tumbuhan beralih dari air ke darat adalah sebuah khayalan lagi. Kedua skenario ini tidak benar dan tidak selaras. Buku-buku evolusionis seperti biasa mencoba memberikan penjelasan masalah ini dengan ulasan yang mencengangkan dan tak ilmiah seperti “ganggang dengan suatu cara beralih ke darat dan menyesuaikan diri.” Namun, ada rintangan-rintangan besar yang membuat peralihan ini mustahil. Mari kita lihat sekilas yang terpenting di antaranya:

1- Bahaya mengering. Bagi tumbuhan yang hidup di air agar bisa hidup di darat, permukaannya terlebih dahulu harus terlindungi dari kehilangan air. Jika tidak, tumbuhan mengering. Tumbuhan darat diberi sistem-sistem khusus untuk melindunginya dari kejadian ini. Ada rincian-rincian penting dalam sistem-sistem itu. Misalnya, perlindungan ini harus sedemikian sehingga gas-gas penting seperti oksigen dan karbon dioksida dapat keluar-masuk tumbuhan secara bebas. Pada saat bersamaan, mencegah penguapan sangat penting. Jika tak memiliki sistem yang demikian, tumbuhan tak akan dapat menunggu jutaan tahun untuk mengembangkannya. Dalam keadaan demikian, tumbuhan akan segera mengering dan mati.

2- Makanan: Tumbuhan laut mengambil air dan mineral yang dibutuhkan secara langsung dari air tempat tinggalnya. Oleh karena itu, setiap ganggang yang mencoba hidup di darat akan mendapat masalah dengan makanan. Ganggang tidak akan bertahan hidup tanpa memecahkan masalah ini.

3- Reproduksi: Ganggang, dengan umur hidupnya yang pendek, tak berkesempatan berkembang biak di darat, karena, seperti dalam semua fungsinya, ganggang juga menggunakan air untuk menyebarkan sel-sel reproduktifnya. Supaya bisa berkembang biak di darat, ganggang harus bersel reproduktif yang banyak sebagaimana yang dimiliki oleh tumbuhan darat, dan dilindungi oleh lapisan pelindung sel. Jika tidak memiliki lapisan ini, setiap ganggang yang beralih ke darat tak akan bisa melindungi sel reproduktifnya dari bahaya.

Alga yang berenang bebas di lautan.

4- Perlindungan dari oksigen: Setiap ganggang yang beralih ke darat harus mengambil oksigen dalam bentuk terurai hingga saat peralihan itu. Menurut skenario evolusionis, kini ganggang harus mengambil oksigen dalam bentuk yang belum pernah ditemuinya, dengan kata lain, langsung dari atmosfer. Seperti yang kita ketahui, dalam keadaan biasa, oksigen di atmosfer berpengaruh meracuni bagi senyawa organik. Makhluk hidup darat memiliki sistem yang mencegahnya terkena bahaya ini. Namun, ganggang adalah tumbuhan laut, yang berarti tidak memiliki enzim yang menjaganya dari pengaruh membahayakan oksigen. Jadi, seketika beralih ke darat, mustahil bagi ganggang menghindari pengaruh ini. Tidak juga ada kesempatan menunggu sistem seperti itu berkembang karena ganggang tak akan bisa bertahan hidup di darat cukup lama sampai sistem terbentuk.

Masih ada alasan lain mengapa pernyataan bahwa ganggang beralih dari laut ke darat tidak selaras—yaitu, ketiadaan pendorong alamiah yang membuat peralihan itu diperlukan. Bayangkanlah lingkungan alamiah ganggang 450 juta tahun yang lalu. Air laut menyediakan lingkungan ideal bagi ganggang. Misalnya, air menjauhkan dan melindunginya dari panas yang berlebih, dan menyediakan semua mineral yang dibutuhkan. Dan, pada saat bersamaan, ganggang bisa menyerap sinar matahari untuk dipakai dalam fotosintesis dan membuat karbohidrat (gula dan zat tepung) sendiri dengan karbon dioksida yang terlarut di air. Karena alasan ini, tidak ada yang kurang bagi ganggang di lautan, dan oleh karena itu, tak ada alasan beralih ke darat, tempat tak ada “keuntungan selektif” baginya, sebagaimana diistilahkan evolusionis.

Semua ini menunjukkan hipotesis evolusionis bahwa ganggang naik ke darat dan membentuk tumbuhan darat sama sekali tak ilmiah.

Tanaman dari Zaman Jura ini, kira-kira berumur 180 juta tahun, muncul dengan struktur uniknya sendiri, dan tanpa moyang yang mendahuluinya

Tanaman yang berumur 300 juta tahun dari akhir Zaman Karbon ini tak berbeda dari spesimen yang tumbuh sekarang.

Fosil species Archaefructus yang berumur 140 juta tahun ini adalah fosil angiosperma (tumbuhan berbunga) tertua yang diketahui. Tumbuhan ini berstruktur tubuh, bunga, dan buah yang sama dengan tetumbuhan yang hidup saat ini.

Asal Usul Angiospermae

Ketika kita meneliti sejarah fosil dan ciri-ciri struktural tetumbuhan yang hidup di darat, gambaran lain yang tidak sesuai dengan ramalan evolusionis muncul. Tiada satu fosil pun membenarkan bahkan satu saja cabang “pohon evolusi” tumbuhan yang Anda lihat pada hampir setiap buku pegangan biologi. Sebagian besar tumbuhan memiliki bekas-bekas yang berlimpah dalam catatan fosil, namun tidak satu pun fosil adalah bentuk peralihan antara satu dan lain spesies. Semua diciptakan khusus dan dari awal sebagai spesies yang sepenuhnya tersendiri, dan tiada kaitan evolusi di antara spesies. Sebagaimana diakui ahli paleontologi evolusi, EC Olson, “Banyak kelompok baru tumbuhan dan hewan muncul tiba-tiba, kelihatannya tanpa moyang yang dekat.”343

Ahli botani Chester A. Arnold, yang mengkaji fosil tumbuhan di University of Michigan, membuat ulasan berikut ini:

Telah lama diharapkan bahwa tetumbuhan yang punah pada akhirnya akan mengungkapkan sebagian tahap yang dilalui kelompok-kelompok yang kini ada selama perjalanan perkembangannya, tetapi harus diakui secara terbuka bahwa idam-idaman ini telah dipenuhi sampai ke taraf yang amat sedikit, meskipun penelitian paleobotani telah mengalami kemajuan selama lebih dari seratus tahun.344

Arnold mengakui bahwa paleobotani (ilmu pengetahuan tentang fosil tumbuh-tumbuhan) tak menghasilkan apa-apa yang mendukung evolusi: “Kami belum bisa melacak sejarah filogenetis satu pun kelompok tumbuhan masa dari awalnya hingga saat ini.”345

Penemuan-penemuan fosil yang paling jelas membantah pernyataan-pernyataan tentang evolusi tumbuhan adalah fosil-fosil tumbuhan berbunga, atau angiospermae. Tetumbuhan ini dibagi menjadi 43 keluarga (famili), masing-masing muncul tiba-tiba, tanpa jejak “bentuk peralihan” sederhana apa pun sebelumnya dalam catatan fosil. Hal ini disadari pada abad ke-19, dan karena itu, Darwin melukiskan asal usul angiospermae sebagai “teka-teki yang mengerikan.” Semua penelitian yang dilakukan sejak masa Darwin sekadar menaikkan tingkat kegelisahan yang ditimbulkan teka-teki ini. Di dalam bukunya The Paleobiology of Angiosperm Origins (Paleobiologi Asal Usul Angiospermae), ahli paleobotani evolusi NF Hughes membuat pengakuan ini:

… Akan tetapi, dengan beberapa pengecualian rincian, kegagalan menemukan penjelasan yang memuaskan masih terjadi, dan banyak ahli botani telah menyimpulkan bahwa masalah ini tak bisa dicari pemecahannya dengan memanfaatkan petunjuk fosil.346

Fosil paku-pakuan dari Zaman Karbon ini ditemukan di daerah Jerada, Maroko. Yang menarik adalah fosil ini, yang berumur 320 juta tahun, mirip dengan paku-pakuan yang ada sekarang.

Di dalam bukunya The Evolution of Flowering Plants (Evolusi Tetumbuhan Berbunga), Daniel Axelrod mengatakan hal ini tentang asal usul tetumbuhan berbunga:

Kelompok moyang yang memunculkan angiospermae belum ditemukan di dalam catatan fosil, dan tak satu jua angiospermae hidup menunjuk ke kaitan moyang sedemikian.”347

Semua ini membawa kita hanya ke satu kesimpulan: seperti semua makhluk hidup, tetumbuhan juga diciptakan. Dari saat kali pertama diciptakan, semua mekanisme tetumbuhan telah ada dalam bentuk akhir dan lengkap. Istilah-istilah seperti “perkembangan seiring dengan waktu,” “perubahan-perubahan yang bergantung pada kebetulan,” dan “penyesuaian-penyesuaian yang muncul sebagai akibat kebutuhan,” yang ditemukan orang dalam kepustakaan evolusionis, tak memiliki kebenaran sama sekali dan secara ilmiah tak bermakna.

326 Mahlon B. Hoagland, The Roots of Life, Houghton Mifflin Company, 1978, h.18

327 Ali Demirsoy, Kalitim ve Evrim (Pewarisan dan Evolusi), Ankara, Meteksan Yayınları, h. 79.

328 Robart A. Wallace, Gerald P. Sanders, Robert J. Ferl, Biology, The Science of Life, Harper Collins College Publishers, h. 283.

329 Darnell, "Implications of RNA-RNA Splicing in Evolution of Eukaryotic Cells," Science, v. 202, 1978, h. 1257.

330 Ali Demirsoy, Kalitim ve Evrim (Pewarisan dan Evolusi), Meteksan Publications, Ankara, h.79.

331 "Book Review of Symbiosis in Cell Evolution," Biological Journal of Linnean Society, v. 18, 1982, h. 77-79.

332 D. Lloyd, The Mitochondria of Microorganisms, 1974, h. 476.

333 Gray, Doolittle, "Has the Endosymbiant Hypothesis Been Proven?," Microbiological Review, v. 30, 1982, h. 46.

334 Wallace-Sanders-Ferl, Biology: The Science of Life, ed. 4, Harper Collins College Publishers, h. 94.

335 Mahlon B. Hoagland, The Roots of Life, Houghton Mifflin Company, 1978, h. 145.

336 Whitfield, Book Review of Symbiosis in Cell Evolution, Biological Journal of Linnean Society, 1982, h. 77-79.

337 Milani, Bradshaw, Biological Science, A Molecular Approach, D. C.Heath and Company, Toronto, h. 158 .

338 David Attenborough, Life on Earth, Princeton University Press, Princeton, New Jersey, 1981, h. 20.

339 Ali Demirsoy, Kalitim ve Evrim (Pewarisan dan Evolusi), Meteksan Publications, Ankara, h. 80.

340 Hoimar Von Ditfurth, Im Amfang War Der Wasserstoff (Malam Rahasia Dinosaurus), h. 60-61.

341 "Ancient Alga Fossil Most Complex Yet," Science News, v. 108, 20 September 1975, h. 181.

342 Hoimar Von Ditfurth, Im Amfang War Der Wasserstoff (Malam Rahasia Dinosaurus), h. 199.

343 E. C. Olson, The Evolution of Life, The New American Library, New York, 1965, h. 94.

344 Chester A. Arnold, An Introduction to Paleobotany, McGraw-Hill Publications in the Botanical Sciences, McGraw-Hill Book Company, Inc., New York, 1947, h. 7.

345 Chester A. Arnold, An Introduction to Paleobotany, McGraw-Hill Publications in the Botanical Sciences, McGraw-Hill Book Company, Inc., New York, 1947, h. 334.

346 N. F. Hughes, Paleobiology of Angiosperm Origins: Problems of Mesozoic Seed-Plant Evolution, Cambridge University Press, Cambridge, 1976, h. 1-2.

347 Daniel Axelrod, The Evolution of Flowering Plants, in The Evolution Life, 1959, h. 264-274.


KERUMITAN TAK TERURAIKAN

Salah satu konsep terpenting yang harus dipakai seseorang ketika mempertanyakan teori Darwinis sesuai dengan penemuan-penemuan ilmiah adalah, tak diragukan, syarat yang dipakai Darwin sendiri. Di dalam buku The Origin of Species, Darwin meletakkan sejumlah syarat nyata yang menganjurkan cara menguji dan, jika diinginkan, membantah teorinya. Banyak kalimat di dalam bukunya dimulai dengan, “Jika teori saya benar,” dan di dalamnya Darwin menguraikan penemuan-penemuan yang dibutuhkan teorinya. Salah satu syarat terpenting menyangkut fosil-fosil dan “bentuk-bentuk peralihan.” Dalam bab-bab sebelumnya, kita telah mempelajari bagaimana ramalan-ramalan Darwin ini tidak terwujud, dan bagaimana, sebaliknya, catatan fosil membantah sepenuhnya Darwinisme.

Di samping itu, Darwin memberikan satu lagi syarat sangat penting untuk menguji teorinya. Syarat ini begitu penting, tulis Darwin, sehingga dapat menyebabkan teorinya mutlak runtuh:

Jika dapat dibuktikan bahwa ada organ rumit apa saja, yang tak mungkin terbentuk melalui perubahan-perubahan yang banyak, berlanjut, dan sedikit-sedikit, teori saya akan mutlak runtuh. Namun, saya tak mampu menemukan yang demikian.348

Kita harus menguji maksud Darwin di sini dengan sangat hati-hati. Seperti kita ketahui, Darwinisme menjelaskan asal usul kehidupan dengan dua mekanisme alam yang tak sadar: seleksi alam dan perubahan acak (dengan kata lain, mutasi). Menurut teori Darwinis, kedua mekanisme ini membawa kepada kemunculan struktur rumit sel hidup dan sistem-sistem anatomis makhluk hidup yang rumit, seperti mata, telinga, sayap, paru-paru, sonar kelelawar, serta jutaan rancangan sistem rumit lainnya.

Akan tetapi, bagaimana sistem-sistem ini, yang berstruktur luar biasa rumitnya, dapat dianggap hasil dua pengaruh alamiah yang tak sadar? Di sini, konsep yang diterapkan Darwinisme adalah konsep “keteruraian.” Dikatakan bahwa semua sistem ini bisa diuraikan hingga keadaan yang amat dasar, dan karena itu berkembang secara bertahap. Setiap tahap memberi makhluk hidup sedikit tambahan kelebihan, dan karena itu, dipilih oleh seleksi alam. Lalu, belakangan, akan ada perkembangan kecil lain yang kebetulan, dan perkembangan itu juga disukai karena memberikan sebuah keuntungan, dan proses akan terus berlanjut dengan cara ini. Berkat proses ini, menurut pernyataan Darwinis, suatu spesies yang aslinya tak bermata akan bermata sempurna, dan spesies lain yang awalnya tak bisa terbang, akan menumbuhkan sayap dan bisa terbang.

Cerita ini dituturkan dengan cara yang sangat meyakinkan dan masuk akal di dalam buku-buku evolusionis. Tetapi, ketika orang membacanya lebih cermat, kekeliruan besar tampak. Segi pertama kekeliruan ini adalah masalah yang telah kita pelajari pada halaman-halaman sebelumnya buku ini. Mutasi bersifat merusak, bukan membangun. Dengan kata lain, mutasi acak yang terjadi pada makhluk hidup tidak memberikan “keuntungan” apa-apa bagi makhluk itu, dan lebih jauh lagi, gagasan bahwa makhluk hidup bermutasi ribuan kali, satu demi satu, adalah mimpi yang bertentangan dengan semua pengamatan ilmiah.

Namun, masih ada segi sangat penting lain dari kekeliruan ini. Teori Darwinis mensyaratkan masing-masing tahap dari satu titik ke titik lainnya harus “menguntungkan”. Dalam sebuah proses evolusi dari A ke Z (misalnya, dari makhluk tak bersayap menjadi bersayap), semua tahap “peralihan” B, C, D, …V, W, X, dan Y haruslah memberikan keuntungan bagi makhluk bersangkutan. Karena tidak mungkin bagi seleksi alam dan mutasi secara sadar menentukan terlebih dulu sasaran-sasarannya, keseluruhan teori didasarkan pada hipotesis bahwa sistem-sistem hidup dapat diuraikan menjadi sifat-sifat kecil yang bisa ditambahkan ke organisme sedikit demi sedikit, setiap kali memberikan sedikit keuntungan selektif. Itulah mengapa Darwin mengatakan, “Jika dapat dibuktikan bahwa ada organ rumit apa saja, yang tak mungkin terbentuk melalui perubahan-perubahan yang banyak, berlanjut, dan sedikit-sedikit, teori saya akan mutlak runtuh.”

Dengan taraf ilmu pengetahuan abad ke-19 yang masih sederhana, Darwin mungkin berpikir bahwa makhluk-makhluk hidup berstruktur yang teruraikan. Tetapi, penemuan-penemuan abad ke-20 telah menunjukkan bahwa banyak sistem dan organ pada makhluk hidup tak bisa diuraikan. Kenyataan ini, disebut “kerumitan yang tak teruraikan,” dengan telak meruntuhkan Darwinisme, sebagaimana dikhawatirkan oleh Darwin sendiri.

Flagel Bakteri

Orang terpenting yang membawa konsep kerumitan tak teruraikan ke latar depan agenda ilmiah adalah ahli biokimia Michael J. Behe dari Lehigh University, Amerika Serikat. Di dalam bukunya Darwin's Black Box: The Biochemical Challenge to Evolution (Kotak Hitam Darwin: Tantangan Biokimiawi terhadap Evolusi), yang diterbitkan pada tahun 1996, Behe meneliti struktur rumit tak teruraikan sel dan sejumlah struktur biokimia lainnya, dan mengungkapkan bahwa semua itu mustahil dijelaskan oleh evolusi. Menurut Behe, penjelasan sejati tentang kehidupan adalah rancangan cerdas.

Buku Behe adalah sebuah pukulan telak bagi Darwinisme. Malahan, Peter van Inwagen, profesor filsafat dari University of Notre Dame, menekankan pentingnya buku ini dengan cara berikut:

Jika kaum Darwinian menanggapi buku penting ini dengan mengabaikan, menyalah-artikan, atau mencemoohkannya, hal itu akan menjadi petunjuk yang menyokong kecurigaan luas saat ini bahwa Darwinisme berfungsi lebih sebagai sebuah ideologi daripada teori ilmiah. Jika mereka berhasil menjawab pandangan-pandangan Behe, hal itu akan menjadi petunjuk penting yang menyokong Darwinisme.349

Salah satu contoh menarik kerumitan tak teruraikan yang diberikan Behe di dalam bukunya adalah flagel bakteri. Flagel adalah organ mirip cambuk yang digunakan sebagian bakteri untuk bergerak di dalam lingkungan cair. Organ ini tertanam pada membran sel, dan memungkinkan bakteri bergerak ke arah yang dipilih dengan laju tertentu.

Para ilmuwan telah cukup lama mengenal flagel. Akan tetapi, struktur rincinya, yang hanya muncul pada akhir dasawarsa ini, datang sebagai kejutan besar bagi mereka. Telah ditemukan bahwa flagel bergerak dengan “motor organik” yang sangat rumit, bukan dengan mekanisme getar sederhana seperti yang diyakini sebelumnya. Mesin mirip baling-baling ini dibangun atas azas-azas mekanis yang sama dengan motor listrik. Ada dua bagian utama: bagian bergerak (“rotor”) dan bagian bergeming (“stator”).

Sebuah motor listrik–tetapi bukan dari salah satu perkakas rumah tangga atau kendaraan. Ini yang ada di dalam bakteri. Berkat motor ini, bakteri bisa menggerakkan organ-organ yang disebut “flagel” dan lalu berenang di air.

Hal ini diketahui pada tahun 1970 dan sangat mengejutkan dunia ilmiah, sebab organ “rumit tak teruraikan” ini, yang tersusun dari 240 jenis protein, tak bisa dijelaskan dengan mekanisme kebetulan sebagaimana yang diusulkan Darwin.

Flagel bakteri berbeda dengan semua sistem organik yang menghasilkan gerak mekanis. Sel bakteri tidak memanfaatkan cadangan energi yang disimpan sebagai molekul ATP. Tetapi, flagel memiliki sumber energi khusus: bakteri menggunakan energi dari aliran ion yang melewati membran luar selnya. Struktur dalam dari motor ini sangat rumit. Sekitar 240 jenis protein menyusun flagel. Setiap protein berada pada tempat yang tepat. Para ilmuwan telah mengetahui bahwa semua protein ini membawa isyarat untuk menghidupkan dan mematikan motor penggerak, membentuk engsel-engsel untuk memudahkan gerakan di tingkat atom, dan menghidupkan protein-protein lain yang menghubungkan flagel ke membran sel. Model-model yang dibangun untuk merangkum cara kerja sistem ini cukup menggambarkan sifat rumitnya.

Struktur rumit flagel bakteri sendiri saja sudah cukup menghancurkan teori evolusi karena flagel berstruktur rumit yang tak teruraikan. Jika satu molekul pada struktur rumit yang menakjubkan ini hilang, atau cacat, flagel tak akan bekerja maupun berguna bagi bakteri. Flagel harus bekerja secara sempurna dari kali pertama keberadaannya. Fakta ini kembali mengungkapkan kehampaan pernyataan teori evolusi tentang “perkembangan langkah demi langkah.” Malah, sejauh ini tak satu pun ahli biologi evolusi berhasil menjelaskan asal usul flagel bakteri walau segelintir orang mencobanya.

Flagel bakteri adalah petunjuk nyata bahwa bahkan pada makhluk yang dianggap “sederhana”, ada rancangan yang luar biasa. Sambil manusia mempelajari lebih banyak rinciannya, kian bertambah jelas bahwa organisme-organisme yang dipandang sebagai yang tersederhana oleh para ilmuwan abad ke-19, termasuk Darwin, sebenarnya sama rumitnya dengan organisme-organisme lain.

Rancangan Mata Manusia

Mata manusia adalah sistem yang sangat rumit yang mencakup penggabungan halus sekitar 40 komponen terpisah. Amatilah satu saja dari komponen-komponen ini: misalnya, lensa. Kita biasanya tidak menyadari, namun yang membuat kita mampu melihat benda-benda dengan jelas adalah penyesuaian otomatis terus-menerus fokus lensa. Jika Anda kehendaki, Anda bisa melakukan sebuah percobaan kecil tentang hal ini: acungkan jari telunjuk Anda. Pandanglah ujung jari Anda, lalu pandanglah dinding di belakangnya. Setiap kali mengalihkan pandangan dari jari ke dinding, Anda akan merasakan suatu penyesuaian.

Penyesuaian ini dilakukan oleh otot-otot kecil di sekitar lensa. Setiap kali kita melihat pada sesuatu, otot-otot ini akan bekerja dan membuat kita mampu melihat dengan jelas apa yang sedang kita pandangi lewat mengubah-ubah ketebalan lensa dan menempatkannya pada sudut yang tepat terhadap cahaya. Lensa melakukan pengaturan ini setiap detik dalam kehidupan kita, dan tak pernah membuat kesalahan. Para fotografer melakukan pengaturan yang sama pada kamera mereka dengan tangan, dan kadang-kadang menemui kesulitan mendapatkan fokus yang tepat. Selama 10 sampai 15 tahun terakhir, teknologi maju telah menghasilkan kamera yang bisa memfokus otomatis, namun tiada kamera yang bisa memfokus secepat dan sebaik mata.

Supaya mata dapat melihat, ke-40 atau lebih komponen dasar yang menyusunnya harus ada pada saat bersamaan dan bekerjasama dengan sempurna. Lensa hanyalah salah satunya. Jika semua komponen lain, seperti kornea, selaput pelangi, orang-orangan, retina, dan otot-otot mata, semuanya hadir dan berfungsi sebagaimana mestinya, namun hanya kelopak mata yang tidak ada, maka mata akan segera mengalami kerusakan yang parah dan berhenti menjalankan fungsinya. Dengan cara serupa, jika semua subsistem ada, tetapi produksi air mata terhenti, maka mata akan mengering dan menjadi buta dalam beberapa jam.

Pernyataan teori evolusi tentang “keteruraian” kehilangan semua maknanya di hadapan struktur mata yang pelik. Alasannya adalah, agar mata bisa berfungsi, semua komponennya harus ada pada saat bersamaan. Tentunya, mustahil bagi mekanisme seleksi alam dan mutasi memunculkan lusinan subsistem mata jika tidak memberikan keuntungan sampai subsistem terakhir terwujud. Profesor Ali Demirsoy menerima kebenaran ini dengan mengatakan:

Agak sulit menjawab keberatan yang ketiga. Bagaimanakah mungkin bagi sebuah organ rumit muncul tiba-tiba meskipun membawa manfaat? Misalnya, bagaimanakah lensa, retina, syaraf penglihatan, dan semua bagian lain pada vertebrata yang berperan penting dalam penglihatan, tiba-tiba muncul? Karena seleksi alam tak bisa memilih secara terpisah antara syaraf penglihatan dan retina. Perkembangan yang bersamaan segenap struktur penglihatan tak bisa dielakkan. Karena bagian-bagian yang berkembang secara terpisah tak bisa digunakan, bagian-bagian ini akan tanpa makna, dan juga mungkin lenyap seiring dengan waktu. Pada saat bersamaan, perkembangan semua bagian secara bersama-sama membutuhkan penyatuan peluang-peluang yang kecilnya terbayangkan.350

Yang dimaksud dengan “peluang-peluang yang kecilnya tak terbayangkan” oleh Profesor Ali Demirsoy adalah pada dasarnya sebuah “kemustahilan.” Jelas, sebuah kemustahilan bagi mata menjadi hasil kebetulan. Darwin juga menghadapi kesulitan besar dalam hal ini, dan mengakui, “Saya ingat betul saat-saat pikiran tentang mata membuat saya menggigil di sekujur tubuh.”351

Mata manusia bekerja dengan berfungsinya bersama-sama sekitar 40 bagian berbeda. Jika satu saja bagian tidak ada, mata tak akan berfungsi. Masing-masing dari 40 bagian ini berstruktur rumit. Misalnya, retina di belakang mata, tersusun dari 11 lapisan (kanan atas), masing-masing berfungsi tersendiri. Teori evolusi tak bisa menjelaskan perkembangan organ rumit seperti ini.

Di dalam The Origin of Species, Darwin mengalami sebuah kesulitan besar di hadapan rancangan rumit mata. Satu-satunya pemecahan yang diperolehnya adalah menunjuk ke struktur mata yang lebih sederhana yang ditemukan pada beberapa makhluk hidup sebagai asal usul mata rumit yang ditemukan pada makhluk lainnya. Ia berhipotesis bahwa mata yang lebih rumit berkembang dari mata yang lebih sederhana. Akan tetapi, pernyataan ini tidak mencerminkan kebenaran. Paleontologi menunjukkan bahwa makhluk-makhluk hidup muncul di bumi dengan struktur utuh yang sangat rumit. Sistem penglihatan tertua yang dikenal adalah mata trilobita. Struktur mata majemuk yang berumur 530 juta tahun ini, yang kita singgung pada bab sebelumnya, adalah sebuah “keajaiban penglihatan” yang bekerja dengan sistem lensa ganda. Fakta ini sama sekali membantah anggapan Darwin bahwa mata rumit berevolusi dari mata “sederhana.”

Struktur tak Teruraikan dari Mata ”Sederhana”

Tetap dikatakan bahwa organ-organ yang digambarkan Darwin sebagai mata “sederhana” sebenarnya berstruktur rumit dan tak teruraikan yang tak akan pernah bisa dijelaskan dengan ketaksengajaan. Bahkan pada bentuk yang tersederhana pun, untuk bisa melihat, sebagian sel makhluk hidup harus peka terhadap cahaya—yakni, sel-sel itu perlu memiliki kemampuan menghantarkan kepekaan terhadap cahaya ini menjadi isyarat-isyarat listrik; suatu jaringan syaraf dari sel-sel ini menuju otak haruslah ada; dan sebuah pusat penglihatan di otak untuk mengolah informasi harus terbentuk. Sangat tak beralasan jika mengusulkan bahwa semua ini mewujud secara kebetulan, pada saat bersamaan, dan pada makhluk hidup yang sama. Di dalam bukunya yang ditulis untuk membela teori evolusi, Evrim Kurami ve Bagnazlik (Teori Evolusi dan Kefanatikan), penulis evolusionis Cemal Yildirim mengakui fakta ini sebagai berikut:

Sejumlah besar mekanisme harus bekerjasama demi penglihatan: sebagaimana mata dan mekanisme-mekanisme di dalamnya, kita bisa menyebutkan hubungan antara pusat-pusat khusus di otak dan mata. Bagaimanakah penciptaan sistem yang rumit ini terjadi? Menurut ahli biologi, tahap pertama kemunculan mata selama proses evolusi adalah lahirnya suatu daerah kecil yang peka cahaya di permukaan kulit beberapa makhluk hidup sederhana. Namun, keuntungan apakah yang bisa diberikan oleh perkembangan kecil ini bagi makhluk hidup dalam seleksi alam? Sama dengan ini, diperlukan suatu pusat penglihatan yang terbentuk di otak dan sebuah sistem syaraf yang terhubung dengannya. Selama mekanisme yang amat rumit ini tidak saling terhubung, kita tak bisa mengharapkan yang kita sebut “penglihatan” mewujud. Darwin percaya bahwa variasi terjadi secara kebetulan. Jika ini masalahnya, tidakkah kemunculan semua variasi yang dibutuhkan penglihatan di berbagai bagian tubuh organisme pada saat bersamaan dan bekerja bersama menjadi teka-teki yang ajaib?... Akan tetapi, sejumlah perubahan yang saling melengkapi dan bekerjasama secara serasi dan saling membantu dibutuhkan demi penglihatan… Beberapa mata moluska memiliki retina, kornea, dan sebuah lensa dari jaringan selulosa sama seperti mata kita. Sekarang, bagaimanakah bisa kita menjelaskan proses evolusi dari dua jenis yang sangat berbeda ini dengan serangkaian peristiwa kebetulan hanya karena seleksi alam? Menjadi bahan perdebatan apakah Darwinis mampu memberikan sebuah jawaban yang memuaskan bagi pertanyaan ini…352

Masalah ini begitu besar dari sudut pandang evolusionis sehingga semakin kita cermati rincian-rinciannya, semakin parah kebingungan yang dialami teori ini. Satu “rincian” penting yang perlu ditelaah adalah pernyataan tentang “sel yang menjadi peka terhadap cahaya.” Kaum Darwinis menjelaskan hal ini dengan mengatakan,”Penglihatan mungkin dimulai oleh satu sel yang menjadi peka terhadap cahaya.” Namun, rancangan seperti apakah yang diharapkan dimiliki struktur seperti itu?

Proses Kimiawi Penglihatan

Di dalam bukunya Darwin's Black Box, Michael Behe menekankan bahwa struktur sel hidup dan semua sistem biokimia lainnya merupakan “kotak hitam” yang tak diketahui bagi Darwin dan orang-orang yang sezaman dengannya. Darwin menganggap bahwa kotak-kotak hitam ini berstruktur sangat sederhana dan dapat mewujud secara kebetulan. Akan tetapi, saat ini, biokimia mutakhir telah membuka kotak-kotak hitam ini dan mengungkapkan struktur rumit kehidupan yang tak teruraikan. Behe menyatakan bahwa ulasan-ulasan Darwin tentang lahirnya mata terlihat begitu meyakinkan karena taraf ilmu pengetahuan abad ke-19 yang masih sederhana:

Darwin meyakinkan sebagian besar orang bahwa mata yang maju berevolusi perlahan-lahan dari struktur yang lebih sederhana, namun tidak berupaya menjelaskan di mana titik awalnya—daerah peka cahaya yang agaknya sederhana—berasal. Sebaliknya, Darwin mengabaikan pertanyaan tentang asal usul paling awal mata… Ia beralasan kuat menolak pertanyaan ini, sebab, sepenuhnya di luar jangkauan ilmu pengetahuan abad ke-19. Cara mata bekerja—yakni, apakah yang terjadi ketika sebutir foton cahaya kali pertama mencapai retina—tak bisa diterangkan saat itu.353

Jadi, bagaimanakah sebenarnya sistem ini, yang disamarkan Darwin sebagai sebuah struktur sederhana, bekerja? Bagaimanakah sel-sel pada lapisan retina mata mengesani berkas cahaya yang jatuh padanya?

Jawaban pertanyaan ini amat pelik. Ketika mengenai sel-sel retina, foton-foton membangkitkan aksi berantai, yang agak mirip sebuah efek domino. Kartu domino pertama adalah molekul yang disebut “11-cis-retinal” yang peka terhadap foton. Ketika terkena foton, molekul ini berubah bentuk, yang lalu mengubah bentuk sebuah protein yang disebut “rodopsin” yang terikat kuat kepadanya. Rodopsin mengambil bentuk yang memungkinkannya melekat ke protein diam lain di dalam sel yang disebut “transdusin.”

Sebelum bereaksi dengan rodopsin, transdusin terikat ke molekul yang disebut GDP. Ketika berhubungan dengan rodopsin, transdusin melepaskan molekul GDP dan terikat ke molekul baru yang disebut GTP. Itulah mengapa susunan baru yang mengandung dua protein (rodopsin dan transdusin) dan sebuah molekul kecil (GTP) disebut “GTP-transdusin-rodopsin.”

Tetapi, prosesnya baru saja dimulai. Susunan baru GTP-transdusin-rodopsin kini bisa dengan cepat terikat ke protein lain yang tinggal di dalam sel yang disebut “fosfodiesterase.” Senyawa ini membuat protein fosfodiesterase mampu memotong molekul lain di dalam sel yang disebut cGMP. Karena proses ini terjadi pada jutaan protein di dalam sel, kadar cGMP mendadak menurun.

Bagaimanakah semua ini membantu penglihatan? Unsur terakhir dari reaksi berantai ini memberikan jawabannya. Penurunan kadar cGMP mempengaruhi saluan-saluran ion di dalam sel. Yang disebut saluran ion adalah suatu struktur yang tersusun dari protein-protein yang mengatur jumlah ion natrium di dalam sel. Dalam keadaan normal, saluran ion membiarkan ion natrium masuk ke sel sementara molekul lain melepaskan kelebihannya untuk menjaga keseimbangan. Ketika jumlah molekul cGMP menurun, jumlah ion natrium ikut menurun. Ini menyebabkan ketakseimbangan muatan di seluruh membran, yang merangsang sel syaraf yang terhubung ke sel, membentuk yang kita sebut “impuls listrik.” Syaraf membawa impuls ini ke otak dan “melihat” terjadi di sana.354

Singkatnya, sebutir foton membentur satu sel, dan lewat sederetan reaksi berantai, sel menghasilkan impuls listrik. Kekuatan rangsangan ini dipengaruhi oleh energi foton—yakni, tingkat terang dari cahaya. Fakta lain yang mengagumkan adalah bahwa semua proses yang sejauh ini diuraikan terjadi tak lebih dari satu milidetik. Segera setelah reaksi berantai ini selesai, protein-protein khusus lain di dalam sel mengubah unsur-unsur seperti 11-cis-retinal, rodopsin, dan transdusin kembali ke keadaan awalnya. Mata terus-menerus berada di bawah siraman foton, dan reaksi-reaksi berantai di dalam sel-sel mata yang peka membuatnya mampu mengenali setiap foton.

Proses melihat sebenarnya jauh lebih rumit daripada garis besar yang dituliskan di sini. Akan tetapi, bahkan uraian sesingkat ini sudah cukup menunjukkan sifat luar biasa sistem ini. Ada rancangan yang sangat rumit dan cermat pada mata yang membuat tak masuk akal pernyataan bahwa sistem seperti ini bisa muncul secara kebetulan. Sistem ini berstruktur yang sama sekali tak teruraikan. Jika satu saja dari banyak bagian molekuler yang terlibat dalam reaksi berantai ini hilang, atau tak berstruktur yang tepat, maka sistem ini tak akan berfungsi sama sekali.

Jelaslah bahwa sistem ini melontarkan pukulan telak terhadap penjelasan kehidupan karena “kebetulan”-nya Darwin. Michael Behe mengulas yang berikut tentang proses kimiawi mata dan teori evolusi:

Kini setelah kotak hitam penglihatan terbuka, sudah tidak memadai bagi penjelasan evolusi yang setaraf itu memikirkan hanya struktur anatomis keseluruhan mata, sebagaimana dilakukan Darwin di abad ke-19 (dan seperti yang diteruskan oleh para penganjur nevolusi hari ini). Masing-masing langkah dan struktur anatomis yang dikira Darwin demikian sederhana sebenarnya melibatkan proses biokimia yang menggetarkan rumitnya yang tidak bisa ditutupi kata-kata muluk.355

Struktur mata yang rumit tak teruraikan tak hanya dengan tegas membantah teori Darwinis, tetapi juga menunjukkan bahwa kehidupan diciptakan dengan rancangan yang hebat.

Mata Udang Karang

Ada banyak jenis mata di dunia kehidupan. Kita terbiasa dengan mata jenis kamera pada vertebrata. Struktur ini bekerja dengan azas pembiasan cahaya yang jatuh ke lensa dan dipusatkan ke satu titik di belakang lensa di bagian dalam mata.

Akan tetapi, mata yang dimiliki oleh makhluk-makhluk lain bekerja dengan cara yang sangat berbeda. Satu contohnya adalah udang karang. Mata udang karang bekerja dengan azas pemantulan, bukan pembiasan.

Sifat paling mengagumkan dari mata udang karang adalah permukaannya, yang tersusun dari banyak persegi. Sebagaimana ditunjukkan di dalam gambar, persegi-persegi ini ditempatkan dengan sangat teliti. Sebagaimana diulas seorang astronom di dalam Science: “Udang karang adalah hewan paling tidak bersudut yang pernah saya lihat. Namun, di bawah mikroskop, sebiji mata udang karang terlihat bagaikan kertas grafik* yang sempurna.”356 (Catatan: kertas grafik berisi kumpulan persegi sama luas; biasa dipakai menggambarkan, misalnya, cetakbiru suatu rancangan).

Persegi-persegi yang tersusun rapi ini sebenarnya ujung dari tabung-tabung persegi halus yang membentuk sebuah struktur mirip sarang lebah. Pada pandangan sekilas, sarang lebah tampak seperti tersusun dari astakona (segi delapan), meskipun sebenarnya itu sisi depan prisma-prisma astakona. Pada mata udang karang, persegi menggantikan astakona.

Malah yang lebih merangsang keingintahuan adalah sisi-sisi setiap tabung persegi ini bagaikan cermin-cermin yang memantulkan cahaya masuk. Cahaya yang terpantulkan ini dipusatkan ke retina dengan sempurna. Sisi tabung-tabung di dalam mata disisipkan pada sudut-sudut yang tepat sehingga semuanya memusat ke satu titik.

Mata udang karang tersusun dari banyak persegi. Persegi-persegi yang tersusun rapi ini sebenarnya ujung dari tabung-tabung persegi halus. Sisi-sisi tiap tabung persegi ini bagaikan cermin untuk memantulkan cahaya yang datang. Cahaya yang terpantulkan dipusatkan ke retina dengan sempurna. Sisi tabung-tabung di dalam mata disisipkan pada sudut-sudut yang tepat sehingga semuanya memusat ke satu titik

-- Keping pantul - Retina --

Sifat luar biasa rancangan sistem ini amat tidak terbantahkan. Semua tabung persegi yang sempurna ini memiliki lapisan yang bekerja bak cermin. Lebih jauh lagi, masing-masing sel ini ditempatkan dengan penyelarasan geometris yang cermat, sehingga semuan memusatkan cahaya ke satu titik.

Michael Land, seorang ilmuwan dan peneliti pada University of Sussex di Inggris, adalah orang pertama yang meneliti struktur mata udang karang secara rinci. Land mengatakan bahwa struktur mata ini memiliki rancangan yang paling menakjubkan.357

Sudah jelas bahwa rancangan pada mata udang karang menyajikan suatu kesulitan besar bagi teori evolusi. Yang terpenting, struktur ini mencontohkan konsep “kerumitan tak teruraikan.” Jika saja salah satu ciri—seperti faset-faset (permukaan) mata, yang berbentuk persegi sempurna, sisi-sisi pantul setiap faset, atau lapisan retina di bagian belakang—dihilangkan, mata tak akan pernah berfungsi. Oleh karena itu, mustahil mengatakan bahwa mata berevolusi tahap demi tahap. Secara ilmiah, tak dapat dibenarkan mendebat bahwa rancangan yang sempurna seperti ini dapat mewujud secara serampangan. Amat jelas bahwa mata udang karang telah diciptakan sebagai sistem yang menakjubkan.

Orang bisa menemukan ciri-ciri lebih jauh mata udang karang yang menihilkan pernyataan-pernyataan evolusionis. Mata pantul, yang salah satu contohnya adalah mata udang karang, ditemukan hanya pada satu kelompok krustasea, yang disebut dekapoda bertubuh panjang. Keluarga ini mencakup udang karang dan udang.

Anggota lain dari kelas Crustacea memperlihatkan “struktur mata bias,” yang bekerja dengan azas yang sama sekali berbeda dengan mata pantul. Pada jenis ini, mata tersusun dari ratusan sel seperti sebuah sarang lebah. Tak seperti sel-sel persegi pada mata udang karang, sel-sel ini berbentuk astakona atau bundar. Lebih jauh lagi, bukannya memantulkan cahaya, lensa-lensa kecil di dalam sel membiaskan cahaya ke titik pusat retina.

Sebagian besar krustasea berstruktur mata bias. Menurut anggapan evolusionis, semua makhluk yang termasuk di dalam kelas Crustacea seharusnya telah berevolusi dari moyang yang sama. Oleh karena itu, evolusionis menyatakan bahwa mata pantul telah berevolusi dari mata bias, yang jauh lebih umum di kalangan krustasea dan rancangan yang secara mendasar lebih sederhana.

Akan tetapi, penalaran demikian itu mustahil, sebab kedua struktur mata berfungsi sempurna dengan sistem masing-masing dan tidak menyisakan ruang bagi tahap “peralihan” apa pun. Seekor krustasea akan tanpa penglihatan dan tersisihkan oleh seleksi alam jika lensa bias harus dihilangkan dan digantikan permukaan pantul.

Oleh karena itu, jelaslah bahwa kedua struktur mata ini dirancang dan diciptakan secara terpisah. Ada kecermatan geometris yang demikian canggih pada kedua mata ini sehingga menimbang-nimbang peluang “kebetulan” sekadar menggelikan.

Rancangan pada Telinga

Contoh menarik lainnya dari organ rumit yang tak teruraikan pada makhluk hidup adalah telinga manusia.

Sebagaimana diketahui, proses mendengar dimulai dari getaran-getaran di udara. Getaran-getaran ini diperkuat di telinga luar. Penelitian telah menunjukkan bahwa bagian dari telinga luar yang disebut konkha bekerja seperti semacam pengeras suara, dan gelombang suara diperkuat di saluran telinga luar. Dengan cara ini, kekerasan gelombang suara amat meningkat.

Suara yang diperkuat dengan cara ini memasuki saluran telinga luar. Ini adalah daerah dari telinga luar hingga gendang telinga. Satu ciri menarik saluran telinga, yang panjangnya sekitar tiga setengah sentimeter, adalah lilin yang terus-menerus dihasilkannya. Lilin ini mengandung sifat antiseptik yang mencegah bakteri dan serangga masuk. Lebih jauh lagi, sel-sel pada permukaan saluran telinga ini disusun berbentuk spiral yang diarahkan langsung ke luar, sehingga lilin ini selalu mengalir keluar telinga ketika dilepaskan.

Getaran-getaran suara yang melewati saluran telinga dengan cara ini mencapai gendang telinga. Membran ini begitu peka sampai bisa mengenali bahkan getaran-getaran di tingkat molekul. Berkat kepekaan gendang telinga yang sangat hebat, Anda dapat mendengar dengan mudah seseorang yang berbisik-bisik dari beberapa meter jauhnya. Atau mendengar getaran-getaran yang dihasilkan ketika Anda menggesek-gesekkan dua jari secara perlahan. Ciri luar biasa lainnya dari gendang telinga adalah bahwa setelah menerima satu getaran, ia kembali ke keadaan awalnya. Perhitungan-perhitungan telah menyingkapkan bahwa setelah menerima getaran terhalus, gendang telinga kembali bergeming lagi kurang dari 4 milidetik. Jika gendang telinga tidak bergeming secepat itu, setiap suara yang kita dengar akan bergema di telinga kita.

Gendang telinga memperkuat getaran-getaran yang diterimanya, dan mengirimkannya ke daerah tengah telinga. Di sini, ada tiga tulang yang satu sama lain dalam keseimbangan yang sangat peka. Ketiga tulang ini disebut tulang martil, landasan, dan sanggurdi; ketiganya berfungsi memperkuat getaran yang diterima dari gendang telinga.

Namun, telinga tengah juga memiliki semacam “penyangga” untuk mengurangi getaran suara yang sangat tinggi. Fungsi ini dilakukan oleh dua dari otot-otot tubuh terkecil, yang mengendalikan tulang-tulang martil, landasan dan sanggurdi. Otot-otot ini memungkinkan suara yang terlalu keras diredam sebelum mencapai telinga dalam. Berkat mekanisme ini, kita mendengar suara yang cukup keras untuk mengguncang sistem pada tingkat yang telah diredam. Otot-otot ini otot tak sadar, dan bekerja otomatis sedemikian sehingga bahkan jika kita tertidur dan lalu ada suara keras di samping kita, otot-otot ini segera mengerut dan mengurangi kekuatan getaran yang mencapai telinga dalam.

Telinga tengah, yang memiliki rancangan sesempurna ini, perlu mempertahankan sebuah keseimbangan penting. Tekanan udara di dalam telinga tengah harus sama dengan tekanan di luar gendang telinga, yakni, sama dengan tekanan udara atmosfer. Namun, keseimbangan ini telah dipikirkan, dan sebuah saluran antara telinga tengah dan dunia luar yang memungkinkan pertukaran udara telah dibangun. Saluran ini adalah saluran eustakhius, sebuah rongga yang merentang dari telinga dalam sampai rongga mulut.

Telinga Dalam

Yang kita uraikan sejauh ini tampaknya baru mencakup getaran-getaran di telinga luar dan tengah. Getaran terus-menerus dilewatkan, tetapi sejauh ini belum ada sesuatu selain gerakan mekanis. Dengan kata lain, belum ada suara.

Utrikulus

Sakulus

Saluran timpanis

Terowongan rumah siput

Saluran vestibular

Rumah siput

Syaraf vestibular

Jendela lonjong

Saluran setengah lingkaran belakang

Ampula

Saluran setengah lingkaran samping

Saluran setengah lingkaran atas

Cuping umum

Struktur rumit pada telinga dalam. Pada struktur tulang yang rumit ini, terletak sistem yang menjaga keseimbangan kita dan juga sistem pendengaran yang sangat peka yang mengubah getaran menjadi suara.

Proses tempat gerakan mekanis mulai berubah menjadi suara diawali di dalam daerah yang disebut telinga dalam. Di telinga dalam, ada organ berbentuk spiral yang berisi sejenis cairan. Organ ini disebut rumah siput (kokhlea).

Bagian terakhir telinga tengah adalah tulang sanggurdi, yang dihubungkan dengan rumah siput oleh suatu membran. Getaran-getaran mekanis di telinga tengah diteruskan ke cairan di telinga dalam lewat hubungan ini.

Getaran yang mencapai cairan di telinga dalam menimbulkan pengaruh gelombang pada cairan. Dinding-dinding sebelah dalam rumah siput ditutupi oleh struktur-struktur halus mirip rambut, disebut stereosilia, yang peka terhadap pengaruh gelombang. Rambut-rambut halus ini bergerak sesuai dengan gerak cairan. Jika suara keras dipancarkan, maka lebih banyak rambut akan merunduk dengan lebih kuat. Setiap frekuensi berbeda dari dunia luar menimbulkan pengaruh berbeda pada rambut-rambut ini.

Tetapi, apakah arti pergerakan rambut ini? Apakah kaitan gerakan rambut halus pada rumah siput di telinga dalam dengan mendengarkan suatu konser musik klasik, mengenali suara seorang teman, mendengar suara sebuah mobil, atau membedakan jutaan jenis suara lainnya?

Jawabannya sangat menarik, dan sekali lagi mengungkapkan kerumitan rancangan pada telinga. Setiap rambut halus yang menutupi dinding sebelah dalam rumah siput sebenarnya sebuah mekanisme yang berdiri di atas 16 ribu sel rambut. Ketika merasakan sebuah getaran, rambut-rambut ini bergerak dan saling mendorong, mirip seperti kartu domino. Gerakan ini membuka saluran pada membran sel-sel yang terletak di bawah rambut. Dan hal ini memungkinkan arus masuk ion ke dalam sel. Ketika rambut bergerak ke arah yang berlawanan, saluran ini kembali menutup. Maka, gerakan rambut yang terus-menerus menyebabkan perubahan terus-menerus keseimbangan kimiawi pada sel-sel di bawahnya, yang lalu membuat sel-sel menghasilkan isyarat listrik. Isyarat listrik ini diteruskan ke otak oleh syaraf, dan otak lalu mengolahnya, mengubahnya menjadi suara.

Dinding-dinding sebelah dalam rumah siput ditutupi oleh rambut-rambut halus. Rambut-rambut ini bergerak searah dengan gerak gelombang yang terbentuk di cairan pada telinga dalam akibat getaran yang datang dari luar. Dengan cara ini, keseimbangan listrik sel-sel yang melekat ke rambut-rambut itu berubah, dan membentuk isyarat-isyarat yang kita kenali sebagai “suara.”

Ilmu pengetahuan masih belum mampu menjelaskan semua rincian teknis sistem ini. Sambil membangkitkan isyarat-isyarat listrik, sel-sel pada telinga dalam juga berhasil menyalurkan frekuensi, kekuatan, dan irama yang datang dari luar. Prosesnya begitu rumit sehingga sejauh ini masih belum dipastikan oleh ilmu pengetahuan apakah sistem pembeda frekuensi terjadi di telinga dalam atau di otak.

Kini, ada fakta menarik yang harus kita pikirkan tentang gerakan rambut halus pada sel-sel telinga dalam. Sejak awal, kami mengatakan bahwa rambut-rambut bergoyang maju-mundur, saling mendorong bak kartu domino. Tetapi, biasanya gerakan rambut-rambut halus ini sangat halus. Penelitian telah menunjukkan bahwa satu gerakan rambut yang sejauh satu atom saja sudah cukup menimbulkan reaksi di dalam sel. Para pakar yang telah meneliti masalah ini memberikan contoh sangat menarik untuk menggambarkan kepekaan rambut-rambut ini: jika kita bayangkan sehelai rambut sama tingginya dengan Menara Eiffel, pengaruh ke sel yang melekat padanya dimulai dengan sebuah gerakan yang sejauh hanya 3 sentimeter dari puncak menara.358

Sama menariknya adalah pertanyaan berapa sering rambut-rambut halus ini mampu bergerak per detiknya. Kemampuan ini sesuai dengan frekuensi suara. Semakin tinggi, jumlah gerakan rambut-rambut ini mencapai tingkat yang tak terbayangkan: misalnya, suara berfrekuensi 20 MHz menyebabkan rambut-rambut halus ini bergerak 20 ribu kali per detik.

Semua yang telah kita telaah sejauh ini menunjukkan bahwa telinga memiliki sebuah rancangan luar biasa. Pada pengamatan lebih dekat, ternyata rancangan ini rumit tak teruraikan, sebab, untuk bisa mendengar, semua komponen sistem pendengaran mesti ada dan dalam keadaan utuh yang siap bekerja. Hilangkan satu saja—misalnya, tulang martil di telinga tengah—atau rusak strukturnya, dan Anda tidak lagi bisa mendengar apa-apa. Supaya Anda bisa mendengar, beraneka unsur seperti gendang telinga, tulang-tulang martil, landasan, dan sanggurdi, membran telinga dalam, rumah siput, dan cairan di dalam rumah siput, rambut-rambut halus yang meneruskan getaran dari cairan ke sel-sel indera di bawahnya, sel-sel indera itu sendiri, jaringan syaraf yang menghubungkannya ke otak, dan pusat pendengaran di otak semuanya harus ada dalam keadaan utuh yang siap bekerja. Sistem ini tak bisa dikembangkan secara “bertahap” karena tahap-tahap peralihan tak berguna sama sekali.

Asal Usul Telinga Menurut Evolusionis

Sistem rumit yang tak teruraikan pada telinga adalah sesuatu yang tak pernah bisa dijelaskan dengan memuaskan oleh evolusionis. Ketika melihat pada teori-teori yang jarang-jarang diajukan evolusionis, kita akan bertemu dengan sebuah pemikiran yang meremehkan dan dangkal. Misalnya, seorang penulis Veysel Atayman, yang menerjemahkan ke bahasa Turki buku Im Anfang War der Wasserstoff (Awalnya adalah Hidrogen) karya ahli biologi Jerman Hoimar von Ditfurth, dan yang telah dihormati sebagai “pakar evolusi” oleh media Turki, merangkum teori “ilmiah” nya tentang asal usul telinga dan petunjuknya sebagai berikut:

Organ pendengaran kita, telinga, muncul sebagai hasil evolusi lapisan-lapisan endoderm dan eksoderm, yang kita sebut kulit. Satu bukti bagi hal ini adalah kita merasakan suara-suara rendah di kulit perut kita! 359

Dengan kata lain, Atayman berpikir bahwa telinga berevolusi dari kulit biasa di bagian lain tubuh kita, dan menganggap penginderaan suara rendah pada kulit kita sebagai buktinya.

Marilah kita terima dulu ‘teori’ Atayman, lalu ‘bukti’ yang diajukannya. Kita baru saja melihat bahwa telinga adalah suatu struktur rumit yang tersusun dari lusinan bagian. Mengatakan bahwa struktur ini muncul melalui “evolusi lapisan kulit” adalah, singkatnya, membangun istana di udara. Mutasi atau pengaruh seleksi alam apakah yang bisa menyebabkan evolusi seperti ini terjadi? Bagian mana dari telinga yang terbentuk pertama? Bagaimanakah bagian itu, sebagai hasil ketaksengajaan, telah dipilih oleh seleksi alam sekalipun tak berfungsi? Bagaimanakah kebetulan melahirkan semua keseimbangan mekanis yang peka pada telinga: gendang telinga, tulang-tulang martil, landasan dan sanggurdi, otot-otot yang mengendalikannya, telinga dalam, rumah siput, cairan di dalamnya, rambut-rambut halus, sel-sel yang peka gerakan, sambungan syarafnya, dan lain-lain?

Tidak ada jawaban bagi pertanyaan-pertanyaan ini. Malah, menggagaskan bahwa semua struktur rumit ini hanyalah “kebetulan” sebenarnya sebuah penghinaan atas kecerdasan manusia. Akan tetapi, menurut kata-kata Michael Denton, bagi para Darwinis, “gagasan ini diterima tanpa sekelumit pun keraguan—kerangka berpikir adalah lebih utama!”360

Di luar mekanisme seleksi alam dan mutasi, evolusionis sangat percaya pada sebuah “tongkat ajaib” yang melahirkan rancangan-rancangan terumit ini secara kebetulan.

“Bukti” yang disediakan Atayman untuk teori khayalan ini malah lebih menarik. Ia mengatakan, “kita merasakan suara-suara rendah di kulit kita adalah buktinya.” Yang kita sebut suara sebenarnya terdiri dari getaran-getaran di udara. Karena suatu akibat fisik, getaran tentu saja bisa dirasakan oleh indera peraba kita. Oleh karena itu, sangatlah wajar jika kita mampu merasakan suara tinggi dan rendah secara fisik. Lebih jauh lagi, suara juga mempengaruhi tubuh secara fisik. Pecahan kaca berkekuatan suara tinggi di dalam ruangan adalah sebuah contohnya. Yang menarik adalah bahwa penulis evolusionis Atayman bisa-bisanya berpikir bahwa akibat-akibat ini bukti evolusi telinga. Jalan pikiran Atayman adalah sebagai berikut: “Telinga merasakan gelombang-gelombang suara, kulit kita terpengaruh oleh getaran-getaran ini, oleh karena itu, telinga berevolusi dari kulit.” Jika mengikuti pemikiran Atayman, seseorang juga bisa mengatakan, ”Telinga menerima gelombang-gelombang suara, kaca juga terpengaruh oleh gelombang-gelombang ini, oleh karena itu, telinga berevolusi dari kaca.” Sekali seseorang meninggalkan batas-batas akal sehat, tiada “teori” yang tak bisa diajukan.

Skenario-skenario lain yang diajukan evolusionis tentang asal usul telinga secara mengherankan bertentangan. Evolusionis menyatakan bahwa semua mamalia, termasuk manusia, berevolusi dari reptil. Tetapi, sebagaimana sudah kita lihat, struktur telinga reptil sangat berbeda dengan mamalia. Semua mamalia berstruktur telinga tengah yang tersusun dari tiga tulang yang baru saja diuraikan di atas, sementara hanya ada satu tulang di telinga tengah semua reptil. Sebagai tanggapan terhadap hal ini, evolusionis menyatakan bahwa empat tulang terpisah pada rahang reptil berubah kedudukan secara kebetulan dan “berpindah” ke telinga tengah, dan juga secara kebetulan berubah menjadi tulang-tulang landasan dan sanggurdi. Menurut skenario khayalan ini, tulang tunggal pada telinga tengah reptil berubah bentuk dan menjadi tulang martil, dan keseimbangan sangat peka di antara ketiga tulang telinga tengah terbentuk secara kebetulan.361

Pernyataan mencengangkan ini, yang sama sekali tak didasarkan pada penemuan ilmiah (tanpa kaitan apa pun dalam catatan fosil), sangat bertentangan sendiri. Pokok terpenting di sini adalah perubahan khayalan seperti itu akan membuat tuli makhluk hidup. Secara alamiah, makhluk hidup tak bisa terus mendengar jika tulang rahangnya perlahan-lahan memasuki telinga dalamnya. Spesies seperti itu akan dirugikan jika dibandingkan dengan makhluk hidup lain dan tersisih, menurut yang diyakini oleh evolusionis sendiri.

Di sisi lain, makhluk hidup yang tulang-tulang rahangnya bergerak ke arah telinganya akhirnya akan memiliki rahang yang cacat. Kemampuan mengunyah makhluk seperti itu menurun tajam, dan bahkan hilang sama sekali. Ini juga merugikan makhluk itu, dan berakibat pada ketersisihannya.

Singkatnya, hasil-hasil yang muncul ketika seseorang meneliti struktur-struktur telinga dan asal usulnya tegas-tegas membantah anggapan-anggapan evolusionis. Sebuah buku evolusionis, Grolier Encyclopedia, membuat pengakuan bahwa “asal usul telinga diselubungi oleh ketidakpastian.”362 Sebenarnya, setiap orang yang mempelajari sistem pada telinga dengan akal sehat bisa dengan mudah melihat bahwa telinga adalah hasil sebuah penciptaan yang sadar.

Perkembangbiakan Rheobatrachus Silus

Kerumitan tak teruraikan bukanlah satu ciri yang hanya kita lihat pada tingkat biokimiawi atau dalam organ-organ yang rumit. Banyak sistem kehidupan yang dimiliki makhluk-makhluk hidup merupakan kerumitan yang tak teruraikan, dan karena itu membantah teori evolusi. Cara berkembang biak luar biasa Rheobatrachus silus, satu spesies katak yang hidup di Australia, merupakan sebuah contohnya.

Betina-betina spesies ini menggunakan cara yang mengagumkan untuk menjaga telur setelah pembuahan. Para induk ini menelan telur-telurnya. Berudu tinggal dan tumbuh di dalam perut selama enam minggu pertama setelah menetas. Bagaimanakah mungkin berudu bisa tinggal di dalam perut induknya demikian lama tanpa tercernakan?

Sebuah sistem tanpa cela telah diciptakan untuk membuat katak ini mampu melakukannya. Pertama, betina berhenti makan dan minum selama enam minggu itu, yang berarti perut disisihkan hanya untuk berudu-berudu. Akan tetapi, bahaya lain adalah pelepasan berkala asam klorida dan pepsin di dalam perut. Senyawa-senyawa kimia ini biasanya dengan cepat membunuh para cikal-bakal. Akan tetapi, hal ini dicegah dengan perhitungan yang sangat khusus. Cairan-cairan di dalam perut induk dinetralkan oleh zat mirip hormon prostaglandin E2, yang dilepaskan kali pertama oleh cangkang telur dan lalu oleh berudu. Oleh karena itu, sang cikal-bakal tumbuh sehat, meskipun berenang di kolam asam.

Betina dari spesies ini menyembunyikan anaknya di dalam perut selama masa pengeraman, dan lalu melahirkan lewat mulutnya. Tetapi, supaya semua ini bisa terjadi, sejumlah penyesuaian harus dilakukan, semuanya terjadi bersamaan dan tanpa satu pun kesalahan: struktur telur harus disesuaikan, asam lambung harus dinetralkan, dan sang induk harus mampu hidup berminggu-minggu tanpa makan.

Bagaimanakah berudu mencari makan di dalam perut yang kosong? Pemecahan masalah ini tentunya telah juga dipikirkan. Telur-telur spesies ini lebih besar secara menyolok daripada spesies-spesies katak lain, sebab mengandung kuning telur yang amat kaya protein dan cukup memberi makan berudu selama enam minggu. Waktu kelahiran juga dirancang secara sempurna. Kerongkongan katak betina mengembang selama melahirkan, persis seperti vagina mamalia selama persalinan. Setelah sang anak muncul, baik kerongkongan maupun perut kembali ke keadaan sebelumnya, dan si betina mulai mencari makan lagi.363

Keajaiban sistem perkembangbiakan Rheobatrachus silus terang-terangan membantah teori evolusi, karena keseluruhan sistem ini sebuah kerumitan tak teruraikan. Setiap tahap harus terjadi lengkap supaya katak bisa bertahan. Induk harus menelan telurnya, dan berhenti makan sama sekali selama enam minggu. Telur harus melepaskan zat mirip hormon yang menetralkan asam lambung. Penambahan kuning telur yang lebih kaya protein adalah syarat lainnya. Pelebaran kerongkongan betina tak bisa kebetulan. Jika semua ini gagal terjadi dengan urutan yang benar, katak-katak kecil tak akan bertahan hidup, dan spesies ini akan menghadapi kepunahan.

Oleh karena itu, sistem ini tak mungkin telah berkembang tahap demi tahap, seperti yang dinyatakan teori evolusi. Spesies telah ada dengan seluruh sistemnya utuh sejak anggota-anggota pertamanya terwujud. Cara lain mengatakannya adalah spesies ini diciptakan.

Kesimpulan

Pada bab ini, kita mempelajari hanya sedikit contoh konsep kerumitan tak teruraikan. Sebenarnya, kebanyakan organ dan sistem pada makhluk hidup berciri demikian. Pada tingkat biokimia khususnya, sistem-sistem berfungsi dengan kerjasama sejumlah bagian terpisah dan tak bisa dengan cara apa pun diuraikan menjadi lebih sederhana. Fakta ini membantah Darwinisme, yang mencoba menjelaskan rancangan pada kehidupan oleh kekuatan-kekuatan alamiah. Darwin mengatakan bahwa “Jika dapat dibuktikan bahwa ada organ rumit apa saja, yang tak mungkin terbentuk melalui perubahan-perubahan yang banyak, berlanjut, dan sedikit-sedikit, teori saya akan mutlak runtuh.” Saat ini, biologi mutakhir telah mengungkapkan tak terhitung contohnya. Maka, orang hanya bisa menyimpulkan bahwa Darwinisme telah “mutlak” runtuh.

348 Charles Darwin, The Origin of Species: A Facsimile of the First Edition, Harvard University Press, 1964, h. 189. (penekanan oleh Harun Yahya)

349 Peter van Inwagen, timbang buku Michael Behe Darwin's Black Box.

350 Ali Demirsoy, Kalitim ve Evrim (Pewarisan dan Evolusi), Meteksan Publications, Ankara, h. 475. (penekanan oleh Harun Yahya)

351 Norman Macbeth, Darwin Retried: An Appeal to Reason, Harvard Common Press, 1971, h. 131.

352 Cemal Yildirim, Evrim Kurami ve Bagnazlik (Teori Evolusi dan Kefanatikan), Bilgi Publications, Januari 1989, h. 58-59. (penekanan oleh Harun Yahya)

353 Michael J. Behe, Darwin's Black Box, The Free Press, New York, 1996, h. 18.

354 Michael J. Behe, Darwin's Black Box, The Free Press, New York, 1996, h. 18-21.

355 Michael J. Behe, Darwin's Black Box, The Free Press, New York, 1996, h. 22. (penekanan oleh Harun Yahya)

356 J. R. P. Angel, "Lobster Eyes as X-ray Telescopes," Astrophysical Journal, 1979, No. 233, h. 364-373. Lihat juga: B. K. Hartline (1980), "Lobster-Eye X-ray Telescope Envisioned," Science, No. 207, h. 47, dikutip di dalam: Michael Denton, Nature's Destiny, The Free Press, 1998, h. 354.

357 M. F. Land, "Superposition Images are Formed by Reflection in the Eyes of Some Oceanic Decapod Crustacea," Nature, 1976, v. 263, h. 764-765.

358 Jeff Goldberg, "The Quivering Bundles That Let Us Hear," Seeing, Hearing, Smelling the World, A Laporan dari the Howard Hughes Medical Institute, h. 38.

359 Veysel Atayman, "Maddeci 'Madde', Evrimci Madde" (‘Materi’ Materialis, Materi Evolusionis), Evrensel News Paper, 13 Juni 1999. (penekanan oleh Harun Yahya)

360 Michael Denton, Evolution: A Theory in Crisis, Burnett Books, London, 1985, h. 351.

361 Duane T. Gish, "The Mammal-like Reptiles," Impact, no. 102, Desember 1981.

362 "Ear / Evolution of the Ear", Grolier Academic Encyclopedia,1986, h. 6. (penekanan oleh Harun Yahya)

363 William E. Duellman, Linda Trueb, "The Gastric Brooding Frog," The Biology of Amphibians, McGraw-Hill Book com., 1986.


EVOLUSI DAN TERMODINAMIKA

Hukum Kedua Termodinamika, yang diterima sebagai salah satu hukum dasar fisika, mengatakan bahwa dalam keadaan wajar, semua sistem yang dibiarkan sendiri cenderung menjadi acak, terurai, dan rusak berbanding lurus dengan jumlah waktu yang berlalu. Segala sesuatu, baik hidup maupun mati, akan aus, rusak, lapuk, terurai, dan hancur. Inilah akhir yang mutlak yang akan dihadapi oleh semua makhluk dengan satu atau lain cara, dan menurut hukum ini, proses ini tidak bisa dihindari.

Inilah sesuatu yang kita semua telah amati. Misalnya, jika Anda membawa sebuah mobil ke gurun dan meninggalkannya di sana, Anda hampir pasti tidak mengharapkannya dalam keadaan yang lebih baik ketika kembali beberapa tahun kemudian. Sebaliknya, Anda akan melihat bahwa ban-bannya telah kempis, jendela-jendelanya pecah, kerangkanya berkarat, dan mesinnya mogok. Proses tak terelakkan yang sama juga terjadi pada semua makhluk hidup.

Hukum Kedua Termodinamika adalah cara menetapkan proses alamiah ini dengan persamaan-persamaan dan perhitungan-perhitungan fisika.

Hukum fisika yang terkenal ini juga disebut “hukum entropi.” Dalam fisika, entropi adalah ukuran kekacauan suatu sistem. Entropi sistem meningkat seiring dengan bergeraknya sistem dari keadaan teratur, tersusun, dan terencana ke keadaan yang lebih acak, terurai, dan tak terencana. Semakin banyak kekacauan di dalam sistem, semakin tinggi entropinya. Hukum entropi mengatakan bahwa keseluruhan alam semesta tanpa bisa dihindari berjalan menuju ke keadaan yang lebih tak teratur, tak terencana, dan tak tersusun.

Kebenaran hukum kedua termodinamika, atau hukum entropi, telah dibuktikan lewat percobaan dan teori. Semua ilmuwan terkemuka sepakat bahwa hukum entropi tetap kerangka berpikir dasar bagi masa depan yang dekat. Albert Einstein, ilmuwan terbesar zaman kita, menggambarkannya sebagai “hukum utama segenap cabang ilmu pengetahuan.” Sir Arthur Eddington juga merujuknya sebagai “hukum metafisika yang agung di sekalian alam.”364

Jika Anda membiarkan mobil di luar dalam keadaan alam, mobil itu akan berkarat dan hancur. Dengan cara yang sama, tanpa suatu penyusunan yang cerdas, semua sistem di alam semesta ini akan hancur. Inilah sebuah hukum yang tak terbantahkan.

Teori evolusi mengabaikan hukum dasar fisika ini. Mekansime yang ditawarkan oleh evolusi menentang habis hukum kedua. Teori evolusi mengatakan bahwa atom-atom dan molekul-molekul yang acak, tersebar, dan mati secara tiba-tiba bersatu seiring dengan waktu, dengan tata tertentu, membentuk molekul-molekul yang luar biasa rumit seperti protein, DNA, dan RNA, dan setelahnya jutaan jenis spesies hidup yang berstruktur bahkah lebih rumit muncul satu per satu. Menurut teori evolusi, proses yang diperkirakan ini—yang menghasilkan struktur yang lebih terencana, lebih teratur, lebih rumit, dan lebih tersusun pada setiap tahap—terbentuk dengan sendirinya di dalam keadaan-keadaan alamiah. Hukum entropi membuat terang bahwa proses yang dikatakan alamiah ini sepenuhnya bertentangan dengan hukum-hukum fisika.

Para ilmuwan evolusionis juga menyadari fakta ini. J.H. Rush menyatakan:

Dalam perjalanan evolusinya yang rumit, kehidupan menunjukkan perbedaan menyolok dengan kecendrungan yang dinyatakan Hukum Kedua Termodinamika. Sementara Hukum Kedua menyatakan gerak searah (irreversible) menuju entropi yang dan kekacauan yang meningkat, kehidupan berevolusi terus-menerus ke tingkat keteraturan yang lebih tinggi.365

Penulis evolusionis Roger Lewin mengungkapkan kebuntuan termodinamis evolusi di dalam sebuah artikel majalah Science:

Salah satu masalah yang dihadapi para ahli biologi adalah penentangan nyata evolusi terhadap Hukum Kedua Termodinamika. Sistem-sistem melapuk seiring dengan waktu, memberikan lebih sedikit, bukan lebih banyak, keteraturan.366

Pembela lainnya teori evolusi, George Stravropoulos, menyatakan kemustahilan termodinamis pembentukan seketika kehidupan dan kemustahilan menjelaskan keberadaan mekanisme kehidupan yang rumit dengan hukum-hukum alam dalam majalah evolusionis terkenal American Scientist:

Namun, dalam keadaan alamiah, tiada molekul organik yang rumit dapat terbentuk tiba-tiba, malah cenderung teruraikan, sesuai dengan hukum kedua termodinamika. Bahkan, semakin rumit suatu molekul, semakin ia tidak mantap, dan semakin pasti, cepat atau lambat, keteruraiannya. Fotosintesis dan semua proses kehidupan, dan bahkan kehidupan itu sendiri, masih belum bisa dipahami menurut termodinamika atau ilmu pasti lainnya, sekalipun dengan penggunaan bahasa yang tanpa atau dengan sengaja membingungkan.367

Sebagaimana telah kita lihat, pernyataan evolusi sama sekali tidak sejalan dengan hukum fisika. Hukum kedua termodinamika meletakkan suatu rintangan yang tak teratasi bagi skenario evolusi, secara ilmiah maupun nalar. Tak mampu mengajukan penjelasan apa pun yang ilmiah dan serasi untuk mengatasi rintangan ini, para evolusionis hanya bisa melakukannya dalam khayalan mereka. Misalnya, evolusionis terkenal Jeremy Rifkin menuliskan yang diyakininya bahwa evolusi mengatasi hukum fisika ini dengan suatu “daya ajaib”:

Hukum entropi mengatakan bahwa evolusi melenyapkan keseluruhan energi yang tersedia bagi kehidupan di planet ini. Konsep evolusi kami persis kebalikannya. Kami percaya bahwa evolusi entah bagaimana secara ajaib menciptakan nilai dan keteraturan menyeluruh yang lebih besar di bumi.368

Kata-kata ini menandakan bahwa evolusi lebih sebuah keyakinan fanatik daripada tesis ilmiah.

Kekeliruan Pandangan tentang Sistem Terbuka

Beberapa pendukung evolusi mendapat jalan keluar dengan sebuah pandangan bahwa hukum kedua termodinamika hanya berlaku bagi “sistem tertutup,” dan “sistem terbuka” berada di luar jangkauan hukum ini. Pernyataan ini tak beranjak jauh dari sebagai suatu usaha oleh beberapa evolusionis untuk memelintir fakta-fakta ilmiah yang membantah teori mereka. Malah, sejumlah besar ilmuwan menyatakan secara terbuka bahwa pernyataan tersebut tidak sahih dan melanggar termodinamika. Salah satunya adalah ilmuwan Harvard John Ross, yang juga berpandangan evolusionis. Ia menjelaskan bahwa pernyataan yang tak wajar itu mengandung sebuah kekeliruan ilmiah penting dalam ulasan berikut di dalam majalah Chemical and Engineering News:

…tidak ada pelanggaran terhadap Hukum Kedua Termodinamika yang diketahui. Biasanya hukum kedua dinyatakan bagi sistem-sistem tersekat, namun hukum kedua ini juga sama benarnya bagi sistem-sistem terbuka. … gagasan bahwa hukum kedua termodinamika dengan suatu cara tak berlaku bagi sistem-sistem seperti itu terkait dengan bidang gejala jauh-dari-keseimbangan. Memastikan bahwa kekeliruan ini tidak berulang adalah penting.369

“Sistem terbuka” adalah sistem termodinamika dengan energi dan materi mengalir keluar-masuk. Evolusionis mengatakan bahwa bumi sebuah sistem terbuka: bahwa bumi terus-menerus terpapar aliran energi dari matahari, bahwa hukum entropi tak berlaku bagi bumi secara keseluruhan, dan bahwa makhluk-makhluk hidup yang teratur dan rumit dapat dihasilkan dari struktur-struktur acak, sederhana, dan mati.

Akan tetapi, ada penyesatan yang nyata di sini. Fakta bahwa sebuah sistem memiliki arus masuk energi tidak cukup membuatnya teratur. Dibutuhkan mekanisme khusus untuk membuat energi bermanfaat. Misalnya, sebuah mobil membutuhkan mesin, sistem transmisi, dan mekanisme kendali yang terkait untuk mengubah energi di dalam bahan bakar agar bekerja. Tanpa sistem pengubah energi seperti itu, mobil tak akan dapat memakai energi yang tersimpan di dalam bahan bakar.

Syarat yang sama juga berlaku pada kehidupan. Benar bahwa kehidupan memperoleh energi dari matahari. Akan tetapi, energi matahari hanya bisa diubah menjadi energi kimia oleh sistem pengubah energi yang luar biasa rumit pada makhluk hidup (misalnya, fotosintesis pada tumbuhan serta sistem pencernaan pada manusia dan mamalia). Tidak ada makhluk hidup dapat hidup tanpa sistem pengubah energi seperti itu. Tanpa sistem itu, matahari tak lebih dari sebuah sumber energi berbahaya yang membakar, mengeringkan, atau meleburkan.

Sebagaimana bisa dilihat, sebuah sistem termodinamika tanpa suatu mekanisme pengubah energi tak menguntungkan bagi evolusi, baik terbuka maupun tertutup. Tak seorang pun menyatakan bahwa mekanisme-mekanisme yang rumit dan sadar seperti itu dapat ada di alam di dalam keadaan bumi purba. Padahal, masalah nyata yang menantang para evolusionis adalah cara mekanisme pengubah-energi yang rumit seperti fotosintesis pada tumbuhan, yang tak bisa ditiru bahkan dengan teknologi mutakhir, bisa mewujud dengan sendirinya.

Arus masuk energi matahari ke bumi tidak akan mampu melahirkan keteraturan dengan sendirinya. Terlebih lagi, betapa pun tinggi suhu bumi, asam-asam amino tetap menolak berikatan dengan urutan yang benar. Energi sendiri tak mampu membentuk asam-asam amino menjadi molekul-molekul protein yang lebih rumit, atau membuat protein membentuk struktur-struktur organel sel yang jauh lebih rumit dan tersusun.

Ilya Prigogine dan Dongeng “Materi yang Swasusun”

Menyadari bahwa hukum kedua termodinamika membuat evolusi mustahil, beberapa ilmuwan evolusionis telah melakukan upaya coba-coba untuk menjembatani keduanya agar bisa menyatakan bahwa evolusi itu mungkin.

Ilya Prigogine

Salah seorang yang teristimewa karena upayanya mengawinkan termodinamika dan evolusi adalah ilmuwan Belgia Ilya Prigogine.

Beranjak dari teori kekacauan (chaos), Prigogine mengajukan sejumlah hipotesis yang di dalamnya keteraturan berkembang dari ketakteraturan. Akan tetapi, meskipun dengan segenap upaya terbaiknya, Prigogine tak mampu menyatukan termodinamika dan evolusi.

Dalam penelitiannya, ia mencoba mengaitkan proses-proses fisik yang searah dengan skenario evolusionis tentang asal usul kehidupan, tetapi tidak berhasil. Buku-bukunya, yang sepenuhnya hanya teori dan melibatkan sejumlah besar gagasan matematis yang tak bisa diterapkan dalam kehidupan nyata dan tak berpeluang untuk diteliti, telah dikecam oleh para ilmuwan yang diakui sebagai pakar-pakar bidang fisika, kimia, dan termodinamika, sebab tak bernilai praktis dan nyata.

Misalnya, P. Hohenberg, seorang ahli fisika yang dipandang sebagai pakar bidang mekanika statistik dan pembentukan pola, dan salah seorang penulis buku Review of Modern Physics (Telaah Fisika Mutakhir), menggelar ulasannya atas penelitian-penelitian Prigogine di dalam majalah Scientific American Mei 1995:

Saya tak mengetahui satu pun gejala yang dijelaskan teorinya.370

Dan Cosma Shalizi, seorang ahli fisika teoretis dari Wisconsin University, mengatakan yang berikut ini tentang fakta bahwa penelitian-penelitian Prigogine tak mencapai kesimpulan atau penjelasan yang tegas:

… dalam kurang dari 500 halaman bukunya Self-Organization in Nonequilibrium Sistems (Swasusun pada Sistem-sistem tak Seimbang; swasusun: menyusun diri secara mandiri), hanya ada empat grafik data dunia nyata, dan tak ada pembandingan satu pun modelnya dengan hasil-hasil percobaan. Juga, gagasannya tentang kesearahan sama sekali tidak terkait dengan perihal swasusun, kecuali bahwa keduanya adalah pokok bahasan fisika statistik.371

Penelitian-penelitian di bidang fisika oleh seorang materialis bertekad kuat Prigogine juga bermaksud memberikan dukungan bagi teori evolusi, sebab, sebagaimana telah kita lihat di halaman-halaman sebelumnya, teori evolusi sudah jelas bertentangan dengan azas entropi, alias Hukum Kedua Termodinamika. Hukum entropi, sebagaimana kita ketahui, tegas menyatakan bahwa ketika suatu struktur rumit dan tersusun ditinggalkan dalam keadaan alamiah, maka lenyapnya ketersusunan, kerumitan, dan informasi akan terjadi. Bertentangan dengan ini, teori evolusi menyatakan bahwa atom-atom dan molekul-molekul yang tak teratur, terpencar, dan tak sadar bergabung dan memunculkan makhluk-makhluk hidup beserta sistem-sistem tersusunnya.

Prigogine bertekad mencoba menemukan rumus yang membuat proses-proses sedemikian layak. Akan tetapi, segenap usaha ini tak menghasilkan apa-apa selain sederet percobaan teoretis.

Dua teori terpenting yang lahir sebagai hasil dari upaya itu adalah teori “swasusun” dan teori “struktur melesap (disipatif).” Teori pertama berpendapat bahwa molekul-molekul sederhana dapat bersama-sama menyusun diri membentuk sistem-sistem kehidupan yang rumit; yang kedua menyatakan bahwa sistem-sistem rumit dapat muncul dari sistem-sistem yang tak teratur dan berentropi tinggi. Namun, teori-teori ini tak bernilai praktis dan ilmiah selain menciptakan dunia-dunia khayal baru bagi para evolusionis.

Faktanya bahwa teori-teori ini tak menjelaskan dan memberikan hasil apa pun, diakui oleh banyak ilmuwan. Ahli fisika terkenal Joel Keizer menulis: “Syarat yang diperkirakannya untuk meramalkan kemantapan struktur acak yang jauh-dari-keseimbangan gagal—kecuali untuk keadaan-keadaan yang sangat dekat dengan keseimbangan.”372

Ahli fisika teoretis Cosma Shalizi mengatakan yang berikut tentang masalah ini: “Kedua, ia mencoba mengajukan kajian pembentukan pola dan swasusun yang amat lengkap dan berlandasan kuat hampir sebelum siapa pun. Ia gagal, namun upayanya memberikan ilham.”373

F. Eugene Yates, penyunting Self-Organizing Systems: The Emergence of Order (Sistem-sistem Swasusun: Lahirnya Keteraturan), merangkum kecaman yang diarahkan kepada Prigogine oleh Daniel L. Stein dan ilmuwan pemenang Hadiah Nobel Philip W. Anderson dalam sebuah karangan majalah yang sama:

Para penulis [Anderson dan Stein] membandingkan keruntuhan simetri pada sistem-sistem seimbang termodinamis (yang mengarah ke perubahan fasa) dengan sistem-sistem yang jauh dari keseimbangan (yang mengarah ke struktur melesap). Maka, kedua penulis tak percaya bahwa duga-dugaan tentang struktur melesap dan pemutusan simetrinya dapat, pada saat ini, berkaitan dengan masalah-masalah asal usul dan kelangsungan kehidupan.374

Singkatnya, penelitian-penelitian teoretis Prigogine tak bernilai dalam menjelaskan asal usul kehidupan. Para penulis yang sama membuat ulasan berikut tentang teori-teori Prigogine:

Bertentangan dengan pernyataan-pernyataan di dalam sejumlah buku dan artikel di bidang ini, kami percaya bahwa tiada teori yang sedemikian, dan bahkan mungkin tiada struktur sebagaimana diisyaratkan oleh Prigogine, Haken, dan para sejawat mereka.375

Intinya, para pakar masalah ini menyatakan bahwa tak satu pun tesis yang diajukan Prigogine memiliki kebenaran atau kesahihan, dan bahwa struktur-struktur dari jenis yang dibahasnya (struktur melesap) bahkan mungkin tak pernah ada.

Pernyataan-pernyataan Prigogine dikupas lebih rinci dalam artikel Jean Bricmont berjudul "Science of Chaos or Chaos in Science?” (Ilmu tentang Kekacauan atau Kekacauan dalam Ilmu?) yang membuat ketaksahihannya jelas.

Meskipun fakta bahwa Prigogine tak berhasil menemukan jalan untuk mendukung evolusi, sekadar fakta bahwa ia berprakarsa seperti ini cukup bagi para evolusionis untuk menghormatinya sebesar-besarnya. Sejumlah besar evolusionis telah menyambut konsep “swasusun” Prigogine dengan harapan besar dan prasangka dangkal. Teori-teori dan konsep-konsep khayalan Prigogine bagaimana pun telah meyakinkan orang-orang yang tak tahu banyak mengenai masalah ini bahwa evolusi telah memecahkan dilema termodinamika, sementara Prigogine sendiri malah telah mengakui bahwa teori-teori yang dibuatnya bagi tingkat molekul tak berlaku pada sistem-sistem hidup—misalnya, sebuah sel hidup:

Masalah keteraturan biologis meliputi peralihan dari kegiatan molekuler ke keteraturan molekul raksasa dari sel. Masalah ini masih jauh dari terpecahkan.376

Inilah duga-dugaan, didorong oleh teori-teori Prigogine, yang memabukkan para evolusionis dan dimaksudkan untuk menyelesaikan pertentangan antara evolusi dan hukum-hukum fisika lainnya.

Perbedaan antara Sistem Tersusun dan Sistem Teratur

Jika kita tinjau secara saksama pernyataan-pernyataan Prigogine dan para evolusionis lainnya, kita akan melihat bahwa mereka telah terjerembab ke dalam perangkap yang amat penting. Demi membuat evolusi serasi dengan termodinamika, evolusionis terus-menerus mencoba membuktikan bahwa suatu keteraturan tertentu dapat muncul dari sistem-sistem terbuka.

Dan di sini, mengemukakan dua konsep kunci adalah penting demi mengungkapkan cara-cara licik yang dipakai para evolusionis. Muslihat ini terletak pada pencampur-adukan dengan sengaja dua konsep: “teratur” (ordered) dan “tersusun” (organized)

Hal ini dapat dijernihkan dengan sebuah contoh. Bayangkan suatu pantai yang benar-benar datar di tepi laut. Ketika gelombang besar menghempas pantai, bongkah-bongkah pasir, besar dan kecil, membentuk gundukan-gundukan di permukaan pantai.

Ini sebuah proses “pengaturan.” Tepi laut adalah sebuah sistem terbuka, dan arus energi (gelombang) yang memasukinya mampu membentuk pola-pola sederhana di pasir, yang tampak biasa-biasa saja. Dari sudut pandang termodinamika, gelombang mampu membuat keteraturan di tempat yang sebelumnya tak ada keteraturan. Namun, kami harus menegaskan bahwa gelombang-gelombang yang sama tak dapat membangun istana pasir di pantai. Jika melihat sebuah istana pasir di sana, kita tidak ragu bahwa seseorang telah membuatnya, sebab istana itu sebuah sistem yang “tersusun.” Dengan kata lain, istana itu memiliki rancangan dan informasi yang jelas. Setiap bagiannya telah dibuat oleh suatu wujud cerdas secara terencana.

Perbedaan antara istana dan pola pasir adalah yang pertama itu suatu kerumitan yang tersusun, sementara yang terakhir memiliki hanya keteraturan yang dihasilkan oleh pengulangan remeh. Keteraturan yang dibentuk oleh pengulangan adalah seakan sebuah benda (dengan kata lain, arus energi yang memasuki sistem) telah terjatuh ke huruf “a” pada mesin ketik, menuliskan “aaaaaaaa” ratusan kali. Namun, untaian “a” dalam sebuah urutan yang diulang dengan cara ini tak mengandung informasi apa pun, dan tak memiliki kerumitan. Untuk menulis suatu rangkaian rumit huruf yang benar-benar mengandung informasi (dengan kata lain, sebuah kalimat, paragraf, atau buku yang bermakna), kehadiran kecerdasan adalah penting.

Hal yang sama terjadi jika satu sapuan kuat angin berhembus ke sebuah ruangan berdebu. Ketika angin berhembus masuk, debu-debu yang tersebar merata mungkin terkumpul di satu sudut ruangan. Ini juga suatu keadaan yang lebih teratur daripada sebelumnya menurut pengertian termodinamika, tetapi, butir-butir debu itu tak bisa membentuk lukisan seseorang di lantai secara tersusun.

Ini berarti bahwa sistem yang rumit dan tersusun tak akan pernah muncul sebagai hasil proses-proses alamiah. Meskipun contoh-contoh sederhana keteraturan bisa muncul dari waktu ke waktu, semua itu tidak bisa beranjak keluar batas-batas tertentu.

Tetapi, para evolusionis menunjuk kepada swa-atur yang muncul lewat proses-proses alamiah ini sebagai sebuah bukti penting evolusi dengan menggambarkan hal-hal seperti itu sebagai contoh-contoh “swasusun.” Akibat pencampur-adukan konsep ini, mereka mengusulkan bahwa sistem-sistem kehidupan dapat berkembang sendiri dari kejadian-kejadian di alam dan reaksi-reaksi kimia. Cara-cara dan penelitian-penelitian yang dipakai Prigogine dan para pengikutnya yang kita bahas di atas didasarkan pada penalaran yang memperdaya ini.

Akan tetapi, sebagaimana telah diperjelas sejak awal, sistem tersusun adalah struktur yang sama sekali berbeda dengan sistem teratur. Sementara sistem teratur mencakup struktur-struktur hasil pengulangan sederhana, sistem tersusun mencakup struktur-struktur dan proses-proses yang sangat rumit, yang sering kali saling membungkus. Supaya struktur seperti itu bisa mewujud, diperlukan kecerdasan, pengetahuan, dan perencanaan. Jeffrey Wicken, seorang ilmuwan evolusionis, menjelaskan perbedaan penting di antara dua konsep ini dengan cara berikut:

Sistem ‘tersusun’ mesti saksama dibedakan dengan sistem ‘teratur’. Kedua macam sistem sama-sama tidak ‘acak’, tetapi, sementara sistem teratur dibangkitkan sesuai dengan algoritma-algoritma sederhana dan oleh karena itu tidak memiliki kerumitan, sistem tersusun harus dirakit unsur demi unsur menurut ‘bagan pengawatan’ dari luar dengan kandungan informasi yang tinggi… Maka, penyusunan adalah kerumitan fungsional dan membawa informasi.3 77

Ilya Prigogine—mungkin sebagai akibat pikiran bermimpi evolusionis—mengandalkan kepada pencampur-adukan kedua konsep ini, dan memajukan contoh-contoh molekul yang menyusun diri-sendiri di bawah pengaruh arus masuk energi sebagai “swasusun.”

Ilmuwan-ilmuwan Amerika Charles B. Thaxton, Walter L. Bradley, dan Roger L. Olsen, di dalam buku mereka The Mystery of Life's Origin (Teka-Teki Asal Usul Kehidupan), menjelaskan fakta ini sebagai berikut:

… Pada tiap-tiap kejadian, gerakan acak molekul di dalam cairan tiba-tiba digantikan oleh perilaku yang sangat teratur. Prigogine, Eigen, dan banyak lainnya telah menggagaskan bahwa macam swasusun yang serupa mungkin sifat bawaan di dalam kimia organik, dan berpeluang menjelaskan molekul-molekul besar yang rumit yang penting bagi sistem-sistem hidup. Akan tetapi, analogi seperti itu tak cukup berkaitan dengan masalah asal usul kehidupan. Alasan utamanya adalah mereka gagal membedakan antara keteraturan dan kerumitan… 378

Dan inilah cara ilmuwan-ilmuwan yang sama menjelaskan kedangkalan dan penyimpangan penalaran dari menyatakan air yang menjadi es sebagai contoh bagaimana keteraturan biologis dapat muncul tiba-tiba:

Sering dikemukakan lewat analogi mengristalnya air menjadi es bahwa monomer-monomer sederhana mungkin bergabung menjadi polimer molekul-molekul rumit seperti protein dan DNA. Akan tetapi, analogi ini jelas-jelas tidak layak. Gaya ikat atom menarik molekul-molekul air menjadi larik kristal yang teratur ketika rangsangan panas (atau gaya peningkat entropi) dibuat cukup kecil dengan cara menurunkan suhu. Akan tetapi, pada suhu berapa pun, monomer-monomer organik seperti asam amino menolak sama sekali penggabungan, apalagi penataan yang teratur.379

Prigogine mengabdikan seluruh karirnya untuk mengawinkan evolusi dan termodinamika, namun tetap ia mengakui bahwa tiada kemiripan antara pengristalan air dan kemunculan struktur-struktur rumit biologis:

Intinya adalah pada sistem yang tak tersekat, ada peluang pembentukan struktur-struktur teratur dan berentropi rendah pada suhu yang cukup rendah. Azas pengaturan ini berperan pada kemunculan struktur-struktur teratur seperti kristal maupun gejala peralihan fasa. Sayangnya, azas ini tak bisa menjelaskan pembentukan struktur-struktur biologis. 380

Singkatnya, tidak ada pengaruh kimia atau fisika dapat menjelaskan asal usul kehidupan, dan konsep “swasusun materi” tetap sebuah khayalan.

Swasusun: Sebuah Dogma Materialis

Pernyataan yang dipertahankan evolusionis dengan konsep “swasusun” adalah keyakinan bahwa materi mati dapat menyusun diri dan menghasilkan suatu makhluk hidup yang rumit. Ini sebuah keyakinan yang sepenuhnya tak ilmiah: pengamatan dan percobaan telah tak terbantahkan membuktikan bahwa materi tak bersifat demikian. Astronom dan ahli matematika Inggris terkenal Sir Fred Hoyle menulis bahwa materi tak bisa menghasilkan kehidupan sendirian tanpa campur tangan yang disengaja:

Jika ada azas dasar materi yang dengan suatu cara mendorong sistem organik ke arah kehidupan, keberadaannya haruslah dengan mudah bisa ditunjukkan di laboratorium. Misalnya, Anda dapat menggunakan kolam renang untuk mewakili kolam purba. Mengisinya dengan sembarang bahan kimia alami tak hidup sesuka Anda. Memompakan gas apa pun ke atasnya, atau ke dalamnya, sesuka Anda, dan menyinarinya dengan berbagai radiasi sesuai dengan khayalan Anda. Biarkan pecobaan berjalan selama setahun dan lihatlah berapa banyak dari 2 ribu enzim [protein-protein yang dihasilkan oleh sel-sel hidup] telah muncul di kolam. Saya akan berikan jawabannya, sehingga akan menghemat waktu dan tenaga dan biaya untuk benar-benar melakukan percobaan ini. Anda tak akan menemukan apa pun, kecuali mungkin sejenis lumpur lengket yang tersusun dari asam-asam amino dan senyawa-senyawa organik sederhana lainnya.381

Ahli biologi evolusi Andrew Scott mengakui fakta yang sama:

Ambillah beberapa bahan, panaskan sambil diaduk dan tunggu. Inilah versi mutakhir Genesis. Gaya-gaya ‘dasar’ gravitasi, elektromagnetisme, gaya nuklir kuat, dan gaya nuklir lemah dianggap mengerjakan bagian selebihnya… Tetapi, seberapa banyakkah dari cerita indah ini benar-benar terjadi, dan seberapa banyakkah tetap duga-dugaan penuh harap? Pada kenyataannya, mekanisme dari hampir setiap tahap utama, dari bahan-bahan kimia awal sampai ke sel-sel pertama yang bisa dikenali, adalah bahan bagi perdebatan atau kebingungan mutlak.382

Jadi, mengapakah evolusionis terus memercayai skenario-skenario seperti “swasusun materi,” yang tak berlandasan ilmiah? Mengapakah mereka demikian kukuh menolak kecerdasan dan perencanaan yang bisa dilihat dengan jelas pada sistem-sistem hidup?

Jawaban pertanyaan-pertanyaan ini tersembunyi dalam filsafat materialis di atas mana teori evolusi secara mendasar dibangun. Filsafat materialis memercayai bahwa hanya materi yang ada, oleh sebab itu, makhluk hidup harus bisa dijelaskan dengan cara yang berdasarkan materi. Kesulitan inilah kyang melahirkan teori evolusi, dan betapa pun bertentangan dengan petunjuk ilmiah, kepercayaan ini dipertahankan hanya demi alasan itu. Seorang profesor kimia dari New York University sekaligus pakar DNA, Robert Shapiro, menjelaskan kepercayaan evolusionis tentang “swasusun materi” dan dogma materialis yang terletak di intinya sebagai berikut:

Karena itu, azas evolusi lainnya diperlukan untuk membawa kita menyeberangi jurang dari campuran bahan kimia alamiah sederhana ke pengganda berdaya guna pertama. Azas ini belum pernah diuraikan atau ditunjukkan, tetapi diperkirakan, dan diberi nama-nama seperti evolusi kimia dan swasusun materi. Keberadaan azas ini diterima tanpa bertanya dalam filsafat materialisme dialektis, sebagaimana yang diterapkan pada asal usul kehidupan oleh Alexander Oparin.383

Kebenaran-kebenaran yang telah kita telaah di dalam bab ini dengan jelas menunjukkan kemustahilan evolusi di depan Hukum Kedua Termodinamika. Konsep “swasusun” adalah dogma lain yang coba dipertahankan tetap hidup oleh para ilmuwan evolusionis sekalipun segenap petunjuk ilmiah membantahnya.

364 Jeremy Rifkin, Entropy: A New World View, Viking Press, New York, 1980, h. 6.

365 J. H. Rush, The Dawn of Life, New York, Signet, 1962, h. 35.

366 Roger Lewin, "A Downward Slope to Greater Diversity," Science, v. 217, 24 September 1982, h. 1239.

367 George P. Stravropoulos, "The Frontiers and Limits of Science," American Scientist, v. 65, November-Desember 1977, h. 674.

368 Jeremy Rifkin, Entropy: A New World View, Viking Press, New York, 1980, h. 55.

369 John Ross, Chemical and Engineering News, 27 Juli 1980, h. 40. (penekanan oleh Harun Yahya)

370 "From Complexity to Perplexity," Scientific American, Mei 1995.

371 Cosma Shalizi, "Ilya Prigogine," 10 Oktober 2001, www.santafe.edu/~shalizi/notebooks/prigogine.html. (penekanan oleh Harun Yahya)

372 Joel Keizer, "Statistical Thermodynamics of Nonequilibrium Processes," Springer-Verlag, Berlin, 1987, h. 360-1. (penekanan oleh Harun Yahya)

373 Cosma Shalizi, "Ilya Prigogine," 10 Oktober 2001, www.santafe.edu/~shalizi/notebooks/prigogine.html. (penekanan oleh Harun Yahya)

374 F. Eugene Yates, Self-Organizing Sistems: The Emergence of Order, "Broken Symmetry, Emergent Properties, Dissipative Structures, Life: Are They Related," Plenum Press, New York, 1987, h. 445-457. (penekanan oleh Harun Yahya)

375 F. Eugene Yates, Self-Organizing Sistems: The Emergence of Order, "Broken Symmetry, Emergent Properties, Dissipative Structures, Life: Are They Related" (NY: Plenum Press, 1987), h. 447.

376 Ilya Prigogine, Isabelle Stengers, Order Out of Chaos, Bantam Books, New York, 1984, h. 175.

377 Jeffrey S. Wicken, "The Generation of Complexity in Evolution: A Thermodynamic and Information-Theoretical Discussion," Journal of Theoretical Biology, v. 77, April 1979, h. 349.

378 Charles B. Thaxton, Walter L. Bradley, Roger L. Olsen, The Mystery of Life's Origin: Reassessing Current Theories, ed. 4, Dallas, 1992, h. 151.

379 C. B. Thaxton, W. L. Bradley, R. L. Olsen, The Mystery of Life's Origin: Reassessing Current Theories, Lewis, Stanley, Texas, 1992, h. 120. (penekanan oleh Harun Yahya)

380 I. Prigogine, G. Nicolis ve A. Babloyants, "Thermodynamics of Evolution," Physics Today, November 1972, v. 25, h. 23. (penekanan oleh Harun Yahya)

381 Fred Hoyle, The Intelligent Universe, Michael Joseph, London, 1983, h. 20-21. (penekanan oleh Harun Yahya)

382 Andrew Scott, "Update on Genesis," New Scientist, v. 106, 2 Mei 1985, h. 30. (penekanan oleh Harun Yahya)

383 Robert Shapiro, Origins: A Sceptics Guide to the Creation of Life on Earth, Summit Books, New York, 1986, h. 207. (penekanan oleh Harun Yahya)


TEORI INFORMASI DAN AKHIR DARI MATERIALISME

Filsafat materialis terletak di dasar teori evolusi. Materialisme bersandar pada anggapan bahwa segala sesuatu yang ada adalah materi. Menurut filsafat ini, materi telah ada sejak kapan pun, akan terus ada selamanya, dan tak ada apa pun selain materi. Untuk memberikan dukungan bagi pernyataan mereka, para materialis memakai satu penalaran yang disebut “reduksionisme.” Inilah gagasan bahwa benda-benda yang tak bisa diamati dapat juga dijelaskan dengan azas-azas materi.

Untuk menjernihkan masalah, mari kita ambil contoh pikiran manusia. Jelas bahwa pikiran tak bisa disentuh atau dilihat. Lebih jauh lagi, tidak ada pusat di otak manusia. Keadaan ini tak bisa dipungkiri membawa kita kepada kesimpulan bahwa pikiran adalah sebuah konsep di luar materi. Oleh karena itu, wujud yang kita rujuk sebagai “saya,” yang berpikir, mencintai, takut, khawatir, dan merasa senang atau sedih, bukanlah suatu wujud materi seperti halnya seperangkat sofa, sebilah meja, atau sebongkah batu.

Akan tetapi, para materialis menyatakan bahwa pikiran “bisa diuraikan menjadi materi.” Menurut pernyataan materialis, berpikir, mencintai, mencemaskan dan semua kegiatan mental kita tak lain reaksi-reaksi kimia yang terjadi di antara atom-atom di dalam otak. Mencintai seseorang adalah suatu reaksi kimia pada beberapa sel dalam otak kita, dan takut adalah reaksi yang lain. Seorang filsuf materialis terkenal Karl Vogt menjadi kondang karena pernyataannya bahwa “otak melepaskan gagasan sama seperti hati melepaskan empedu.” 384 Akan tetapi, empedu itu materi, sementara tiada petunjuk bahwa gagasan juga materi.

Reduksionisme adalah adalah penyimpulan yang nalar. Akan tetapi, suatu penyimpulan yang nalar dapat didasarkan pada pijakan yang kuat maupun yang rapuh. Karena alasan ini, pertanyaan yang harus kita ajukan adalah: apakah yang terjadi ketika reduksionisme dibandingkan dengan data ilmiah?

Para ilmuwan dan pemikir materialis abad ke-19 beranggapan bahwa jawabannya adalah ilmu pengetahuan akan membenarkan reduksionisme. Akan tetapi, ilmu pengetahuan abad ke-20 telah mengungkapkan suatu gambaran yang amat berbeda.

Salah satu ciri paling menonjol dari gambaran ini adalah “informasi,” yang hadir di alam dan tak bisa diuraikan menjadi materi.

Perbedaan antara Materi dan Informasi

Sebelumnya kami menyebutkan bahwa ada informasi yang luar biasa lengkap terkandung di dalam DNA makhluk-makhluk hidup. Sesuatu yang panjangnya sekecil seperseratus ribu milimeter berisi sejenis “bank data” yang menentukan semua rincian fisik dari tubuh makhluk hidup. Terlebih lagi, tubuh juga berisi suatu sistem yang membaca informasi ini, menerjemahkannya, dan menjalankan “produksi” berdasarkan data itu. Pada setiap sel hidup, informasi di dalam DNA “dibaca” oleh berbagai macam enzim, lalu protein-protein dihasilkan. Sistem ini memungkinkan pembuatan jutaan protein dalam setiap detik, sesuai dengan yang dibutuhkan tepat di tempatnya diperlukan di dalam tubuh kita. Dengan cara ini, sel-sel mata yang mati digantikan oleh yang hidup, dan sel-sel darah yang tua oleh yang baru.

Di sini, mari kita renungkan pernyataan materialisme: apakah mungkin informasi di dalam DNA dapat diuraikan menjadi materi, seperti yang digagas kaum materialis? Atau, dengan kata lain, bisakah diterima bahwa DNA hanyalah sekumpulan materi, dan informasi yang dikandungnya muncul sebagai hasil percampuran acak serpih-serpih materi?

Semua penelitian, percobaan, dan pengamatan ilmiah yang dilakukan pada abad ke-20 menunjukkan bahwa jawaban pertanyaan adalah tegas-tegas “tidak.” Pemimpin German Federal Physics and Technology Institute, Profesor Werner Gitt, mengatakan yang berikut:

Sistem pengodean selalu melibatkan proses cerdas nonmateri. Suatu materi fisik tak bisa menghasilkan suatu kode informasi. Segenap pengalaman menunjukkan bahwa setiap serpih informasi kreatif mewakili sejumlah upaya mental dan dapat ditelusuri ke penggagas pribadi yang menjalankan kehendaknya sendiri, dan yang dianugerahi pikiran cerdas… Tidak ada hukum alam yang diketahui, tidak ada proses yang diketahui, dan tidak ada urutan kejadian yang diketahui, yang bisa menyebabkan informasi memunculkan dirinya di dalam materi… 385

Kata-kata Werner Gitt merangkum kesimpulan-kesimpulan “teori informasi” yang telah dikembangkan sejak 50 tahun terakhir dan diterima sebagai bagian dari termodinamika. Teori informasi menyelidiki asal usul dan sifat informasi di alam semesta. Kesimpulan yang dicapai oleh para ahli teori informasi sebagai hasil penelitian-penelitian panjang adalah bahwa “informasi itu sesuatu yang berbeda dengan materi. Informasi tak akan pernah bisa diuraikan menjadi materi. Asal usul informasi dan materi fisik harus diselidiki secara terpisah.”

Misalnya, mari kita renungi sumber sebuah buku. Sebuah buku terdiri dari kertas, tinta, dan informasi yang dikandungnya. Kertas dan tinta adalah unsur materi. Sumber keduanya juga materi. Kertas terbuat dari selulosa, dan tinta dari aneka bahan kimia. Akan tetapi, informasi di dalam buku bukan materi, dan tentu saja tak memiliki sumber material. Sumber informasi pada setiap buku adalah pikiran orang yang menulisnya.

Terlebih lagi, pikiran ini menentukan cara kertas dan tinta digunakan. Sebuah buku awalnya dibentuk di pikiran penulisnya. Sang penulis membangun serangkaian nalar dalam pikirannya, dan lalu mengurutkan kalimat-kalimatnya. Sebagai langkah kedua, ia menaruhnya ke dalam bentuk materi, atau dengan kata lain, menerjemahkan informasi di dalam pikirannya menjadi huruf-huruf, menggunakan sebuah pena, mesin ketik atau komputer. Kemudian, tulisan-tulisan ini dicetak pada sebuah penerbitan dan mengambil bentuk sebuah buku dari kertas dan tinta.

Mustahil informasi di dalam DNA muncul karena proses kebetulan dan alamiah.

Oleh karena itu, kita bisa mengatakan kesimpulan umum ini: jika materi fisik mengandung informasi, maka materi itu pastilah telah dirancang oleh suatu pikiran yang memiliki informasi tersebut. Pertama, harus ada pikiran. Lalu, pikiran itu menerjemahkan informasi yang dimilikinya menjadi materi, yang berarti tindakan merancang.

Asal Usul Informasi di Alam

Ketika kita menerapkan batasan ilmiah informasi di alam, suatu hasil yang sangat penting terjadi. Ini karena alam dibanjiri oleh kumpulan informasi yang besar sekali (sebagaimana, misalnya, pada hal DNA), dan selama tak bisa diuraikan menjadi materi, tentunya informasi ini berasal dari suatu sumber di luar materi.

Seorang pendukung utama teori evolusi, George C. Williams, mengakui kenyataan ini, yang sebagian besar materialis dan evolusionis enggan melihatnya. Williams telah membela mati-matian materialisme selama bertahun-tahun, tetapi di dalam sebuah artikel yang ditulisnya pada tahun 1995, ia menyatakan kekeliruan pendekatan materialis (reduksionis) yang menyatakan segala sesuatu itu materi.

Ahli biologi evolusi telah gagal menyadari bahwa mereka bekerja dengan dua domain yang kurang lebih tak bisa dibandingkan: domain informasi dan domain materi… Kedua domain ini tak akan pernah disatukan menurut pemikiran apa pun seperti yang biasanya disiratkan oleh istilah “reduksionisme.” … Gen adalah sebuah kemasan informasi, bukan sebuah benda.. Dalam biologi, ketika Anda berbicara tentang hal-hal seperti gen dan genotip dan kelompok gen, Anda berbicara tentang informasi, bukan kenyataan fisik sebenarnya… Ketiadaan istilah bersama ini membuat materi dan informasi sebagai dua domain keberadaan yang terpisah, yang harus dibahas terpisah, menurut kaidah masing-masing. 386

Oleh karena itu, bertentangan dengan anggapan materialis, sumber informasi di alam bukan materi itu sendiri. Sumber informasi bukan materi, tetapi suatu Kebijaksanaan Ulung di luar materi. Kebijaksanaan ini ada mendahului materi. Pemilik Kebijaksanaan ini adalah Allah, Tuhan Semesta Alam. Materi diwujudkan, diberi bentuk, dan disusun olehNya.

Pengakuan-Pengakuan Materialis

Kami telah menggambarkan bagaimana salah satu azas mendasar yang membangun kehidupan adalah “pengetahuan,” dan sudah jelas bahwa pengetahuan ini membuktikan keberadaan Pencipta Yang Cerdas. Teori evolusi, yang mencoba menjelaskan kehidupan sebagai hasil kebetulan di dunia yang murni materi, dan filsafat materialis tempatnya berpijak, amat tak berdaya di hadapan kenyataan ini.

Ketika membaca tulisan-tulisan evolusionis, kadang-kadang kita melihat bahwa ketakberdayaan ini diakui secara terbuka. Seorang berwibawa yang terang-terangan tentang hal ini adalah ahli zoologi terkenal Perancis Pierre-Paul Grassé. Ia seorang materialis sekaligus evolusionis, meskipun terkadang mengakui secara terbuka kebuntuan-kebuntuan yang dihadapi teori Darwinis. Menurut Grassé, kebenaran terpenting yang membantah penjelasan Darwinis adalah pengetahuan yang membangkitkan kehidupan:

Setiap makhluk hidup memiliki jumlah “kecerdasan” yang luar biasa, yang lebih dari cukup untuk membangun katedral-katedral yang paling hebat. Saat ini, “kecerdasan” ini disebut informasi, tetapi pada dasarnya tetap benda yang sama. Kecerdasan tidak diprogramkan seperti pada komputer, tetapi dimampatkan pada taraf molekul di dalam DNA kromosom atau setiap organel lain pada setiap sel. “Kecerdasan” ini adalah sine qua non [tak bisa tidak]-nya kehidupan. Dari manakah kecerdasan datang?... Inilah masalah yang memrihatinkan para ahli biologi dan filsafat, dan, saat ini, ilmu pengetahuan tampak tak mampu memecahkannya.387

Alasan mengapa Pierre-Paul Grassé mengatakan, “ilmu pengetahuan tak mampu memecahkannya,” adalah bahwa ia tak menginginkan penjelasan nonmaterialis apa pun dipikirkan sebagai “ilmiah.” Akan tetapi, ilmu pengetahuan itu sendiri membantah hipotesis-hipotesis filsafat materialis, dan membuktikan keberadaan sesosok Pencipta. Grassé dan para “ilmuwan” materialis lain mengabaikan kenyataan ini, atau mengatakan “Ilmu pengetahuan tidak menjelaskan hal ini.” Mereka melakukannya karena mereka materialis lebih dulu dan ilmuwan kemudian, dan terus memercayai materialisme, bahkan jika ilmu pengetahuan menunjukkan yang sebaliknya.

Karena alasan ini, supaya memiliki sikap ilmiah yang benar, orang harus membedakan antara ilmu pengetahuan dan filsafat materialis.

384 Encyclopædia Britannica, "Modern Materialism." (penekanan oleh Harun Yahya)

385 Werner Gitt, In the Beginning Was Information, CLV, Bielefeld, Germany, h. 107, 141. (penekanan oleh Harun Yahya)

386 George C. Williams, The Third Culture: Beyond the Scientific Revolution, Simon & Schuster, New York, 1995, h. 42-43. (penekanan oleh Harun Yahya)

387 Pierre P. Grassé, The Evolution of Living Organisms, 1977, h. 168.


MEMBEDAKAN ANTARA ILMU PENGETAHUAN DAN MATERIALISME

Informasi yang kita pelajari sepanjang buku ini telah memperlihatkan kepada kita bahwa teori evolusi tak berlandasan ilmiah, dan bahwa, sebaliknya, pernyataan-pernyataan evolusionis bertentangan dengan fakta-fakta ilmiah. Dengan kata lain, kekuatan yang menjaga evolusi tetap hidup bukan ilmu pengetahuan. Evolusi mungkin dipertahankan oleh sebagian “ilmuwan,” tetapi di belakangnya ada pengaruh lain yang bekerja.

Pengaruh lain ini adalah filsafat materialis. Teori evolusi sekadar filsafat materialis yang diterapkan pada alam, dan mereka yang mendukung filsafat itu tetap mendukungnya sekalipun petunjuk-petunjuk ilmiah membantahnya.

Hubungan antara materialisme dan teori evolusi ini diterima oleh “para ahli” konsep-konsep ini. Misalnya, penemuan Darwin dilukiskan Leon Trotsky sebagai “kemenangan terbesar dialektika di segenap bidang materi organik.”388

Ahli biologi evolusi Douglas Futuyma menulis, “Bersama dengan teori sejarah dan kemasyarakatan materialisnya Marx… Darwin membelah papan-papan terakhir tataran mekanisme dan materialisme.”389 Dan seorang ahli paleontologi evolusi Stephen Jay Gould mengatakan,”Darwin menerapkan filsafat materialisme yang teguh pada tafsirannya tentang alam.”390

Filsafat materialis adalah salah satu pemikiran tertua di dunia, serta memandang keberadaan materi yang mutlak dan tersendiri sebagai azas dasarnya. Menurut pandangan ini, materi selalu ada, dan segala sesuatu yang ada tersusun dari [image] materi. Tentu saja, ini memustahilkan kepercayaan kepada Sang Pencipta, sebab jika materi selalu ada, dan jika segala sesuatu tersusun dari materi, maka tidak mungkin ada Sang Pencipta yang supramaterial (di atas materi) yang menciptakan materi.

Jadi, masalahnya menjadi apakah sudut pandang materialis ini benar. Satu cara menguji apakah suatu filsafat benar atau tidak adalah menyelidiki pernyataan-pernyataan yang dibuatnya tentang ilmu pengetahuan dengan menggunakan cara-cara ilmiah. Misalnya, seorang filsuf pada abad ke-10 dapat menyatakan bahwa ada pohon keramat di permukaan bulan, dan semua makhluk hidup sebenarnya tumbuh bak buah di cabang-cabang pohon besar ini, lalu jatuh ke bumi. Sebagian orang mungkin menganggap filsafat ini menarik dan memercayainya. Namun, pada abad ke-21, ketika manusia telah berhasil melangkahkan kaki di bulan, tidak lagi mungkin sungguh-sungguh meyakini kepercayaan seperti itu. Ada-tidaknya pohon semacam itu dapat ditentukan dengan cara-cara ilmiah, yakni, dengan pengamatan dan percobaan.

Karl Marx

Karena itu, kita dapat menyelidiki dengan cara-cara ilmiah pernyataan bahwa materi telah ada selamanya dan dapat menyusun diri tanpa sesosok Pencipta yang supramaterial serta menyebabkan kehidupan dimulai. Ketika melakukan hal ini, kita akan melihat bahwa materialisme telah runtuh, sebab gagasan bahwa materi ada sejak awal waktu telah dijungkalkan oleh Teori Ledakan Besar yang menunjukkan bahwa alam semesta diciptakan dari ketiadaan. Pernyataan bahwa materi menyusun diri dan menciptakan kehidupan adalah pernyataan yang kita sebut sebagai teori evolusi—yang ditelaah oleh buku ini—dan yang telah ditunjukkan keruntuhannya.

Akan tetapi, jika seseorang bertekad memercayai materialisme dan memberikan pengabdiannya kepada filsafat materialis ini di atas segalanya, maka ia akan bersikap lain. Jika ia materialis lebih dulu dan ilmuwan kemudian, ia tak akan melepaskan materialisme ketika melihat bahwa evolusi dibantah oleh ilmu pengetahuan. Sebaliknya, ia akan berupaya menegakkan dan mempertahankan materialisme dengan mencoba mendukung evolusi, biar bagaimana pun. Inilah sebenarnya kesulitan yang di dalamnya evolusionis yang membela teori evolusi mendapati diri berada saat ini.

Yang cukup menarik, mereka pun mengakui fakta ini dari waktu ke waktu. Seorang ahli genetika terkenal sekaligus evolusionis yang blak-blakan, Richard C. Lewontin dari Harvard University, mengakui bahwa ia “materialis lebih dulu dan ilmuwan kemudian,” dengan kata-kata berikut:

Bukan cara-cara atau lembaga-lembaga ilmiah yang memaksa kami menerima penjelasan material gejala-gejala di dunia ini, tetapi malah sebaliknya, kami dipaksa oleh ketaatan a priori kami kepada azas-azas material untuk menciptakan seperangkat penyelidikan dan sekumpulan konsep yang menghasilkan penjelasan material, betapa pun melawan kata hati, betapa pun membingungkan bagi yang tidak berpengetahuan. Lagi pula, materialisme itu mutlak, jadi kami tak bisa mengizinkan Kaki Tuhan di depan pintu.391

Istilah “a priori” yang digunakan Lewontin di sini sangat penting. Istilah filsafat ini merujuk ke praduga yang tak didasarkan pada sesuatu pengetahuan dari percobaan. Sebuah pemikiran adalah “a priori” ketika Anda menganggapnya benar dan menerimanya bahkan sekalipun tak tersedia informasi yang membenarkannya. Sebagaimana secara jujur diungkapkan Lewontin, materialisme adalah sebuah janji “a priori” bagi evolusionis, yang lalu mencoba menyesuaikan ilmu pengetahuan ke prasangka ini. Karena materialisme tegas-tegas mengharuskan pengingkaran keberadaan Sang Pencipta, mereka mencengkam satu-satunya pilihan yang mereka miliki, yaitu teori evolusi. Tak masalah bagi ilmuwan seperti mereka bahwa evolusi telah gagal dibenarkan oleh fakta-fakta ilmiah karena mereka telah menerimanya “a priori” sebagai benar.

Sikap berprasangka ini membawa para evolusionis kepada sebuah keyakinan bahwa “materi tak sadar menyusun dirinya sendiri,” yang bertentangan tak hanya dengan ilmu pengetahuan, namun juga dengan akal sehat. Konsep “swasusun materi” yang telah kita telaah pada bab sebelumnya, adalah ungkapan kepercayaan ini.

Propaganda evolusionis, yang selalu kita temui pada media Barat serta majalah-majalah ilmiah terkenal dan bergengsi, adalah hasil kewajiban ideologis ini. Karena dirasakan mutlak diperlukan, evolusi telah dijadikan sapi keramat oleh kalangan yang menetapkan standar-standar ilmu pengetahuan.

Sebagian ilmuwan menemukan diri dalam kedudukan yang memaksa mereka membela teori yang tak meyakinkan ini, atau setidaknya menghindari mengatakan apa-apa yang menentangnya. Para akademisi di negara-negara barat diharuskan menerbitkan artikel-artikel mereka di majalah-majalah ilmiah tertentu untuk meraih dan mempertahankan jabatan akademis. Semua majalah yang membahas biologi ada di bawah kendali para evolusionis, dan mereka tak mengizinkan artikel anti evolusi apa pun muncul di dalamnya. Karenanya, para ahli biologi harus melakukan penelitiannya di bawah pengaruh teori evolusi. Mereka juga bagian dari tatanan mapan yang memandang evolusi sebagai suatu keharusan ideologis, yang menjadi alasan mereka membela membabi-buta semua “kebetulan-kebetulan mustahil” yang telah kita telaah di dalam buku ini.

Pengertian “Maksud Ilmiah”

Ahli biologi Jerman Hoimar von Ditfurth, seorang evolusionis terkemuka, merupakan contoh bagus pemahaman materialis yang fanatik ini. Setelah Ditfurth mengutip sebuah contoh susunan kehidupan yang sangat rumit, inilah yang dikatakannya mengenai pertanyaan apakah susunan itu bisa muncul secara kebetulan atau tidak:

Apakah keserasian seperti yang muncul hanya dari kebetulan-kebetulan mungkin dalam kenyataannya? Inilah pertanyaan dasar bagi keseluruhan evolusi biologis. …Secara cermat, kami bisa mengatakan bahwa seseorang yang menerima ilmu pengetahuan alam mutakhir tak memiliki pilihan selain mengatakan “ya,” sebab ia bertujuan menjelaskan gejala alam dengan cara-cara yang dapat dimengerti dan mencoba menurunkannya dari hukum-hukum alam tanpa berpaling ke campur tangan adikodrati.392

Ya, seperti yang dikatakan Ditfurth, pendekatan ilmiah materialis diambil sebagai azas dasar menjelaskan kehidupan dengan menolak “campur tangan adikodrati,” yakni, penciptaan. Sekali azas ini diambil, bahkan skenario-skenario yang paling mustahil sekalipun dengan mudahnya bisa diterima. Sangat mudah menemukan contoh-contoh pola sikap dogmatis ini pada hampir setiap buku evolusionis. Profesor Ali Demirsoy, pendukung teori evolusi terkenal di Turki, adalah salah satunya. Sebagaimana telah kami sebutkan, menurut Demirsoy, peluang pembentukan tak sengaja sitokrom-C, sebuah protein penting bagi kehidupan, “sama mustahilnya dengan peluang seekor kera menuliskan sejarah kemanusiaan pada sebuah mesin ketik tanpa membuat kesalahan sedikit pun.”393

Tiada keraguan bahwa menerima kemungkinan seperti itu sebenarnya menolak azas-azas dasar penalaran dan akal sehat. Bahkan satu saja huruf yang terbentuk dengan benar pada sehelai halaman memastikan bahwa itu ditulis oleh seseorang. Ketika seseorang melihat sebuah buku sejarah dunia, menjadi lebih pasti bahwa buku itu telah ditulis seorang pengarang. Tak ada orang yang berpikir nalar akan percaya bahwa huruf-huruf di dalam buku sebesar itu telah terkumpul bersama secara “kebetulan.”

Akan tetapi, sangat menarik melihat bahwa ilmuwan evolusionis seperti Profesor Ali Demirsoy menerima gagasan tak masuk akal semacam ini:

Intinya, peluang pembentukan urutan sitokrom-C sama dengan nol. Yakni, jika kehidupan memerlukan suatu urutan tertentu, bisa dikatakan bahwa urutan ini berpeluang yang mungkin terwujud sekali saja di alam semesta. Dengan kata lain, daya-daya metafisis di luar jangkauan kita mesti terlibat dalam pembentukannya. Menerima yang terakhir tidak pantas bagi maksud ilmiah. Karena itu, kita harus mendalami hipotesis pertama.394

Demirsoy menulis bahwa ia lebih memilih kemustahilan, agar tidak harus menerima daya-daya adikodrati—dengan kata lain, keberadaan Sang Pencipta. Akan tetapi, tujuan ilmu pengetahuan bukanlah menghindari penerimaan keberadaan daya-daya adikodrati. Ilmu pengetahuan tidak akan maju jika bertujuan semacam itu. Ilmu pengetahuan mesti sekadar mengamati alam, bebas dari segala prasangka, dan menarik kesimpulan dari pengamatan itu. Jika hasilnya menunjukkan bahwa ada perencanaan oleh suatu kecerdasan adikodrati, maka ilmu pengetahuan harus menerima fakta ini.

Dengan pengkajian yang lebih dalam, yang mereka sebut sebagai “maksud ilmiah” sebenarnya dogma materialis bahwa hanya materi yang ada dan semesta alam bisa dijelaskan dengan proses-proses material. Ini bukan sebuah “maksud ilmiah,” atau sesuatu yang serupa itu; ini cuma filsafat materialis. Filsafat ini berlindung di balik kata-kata dangkal seperti “maksud ilmiah” dan mengharuskan ilmuwan menerima kesimpulan-kesimpulan yang amat tak ilmiah. Tak mengherankan, ketika mengutip masalah lain—yakni, asal usul mitokondria di dalam sel— Demirsoy secara terbuka menerima kebetulan sebagai sebuah penjelasan, meskipun “amat bertentangan dengan pemikiran ilmiah”:

Inti masalah adalah cara mitokondria memperoleh ciri ini, sebab memperolehnya secara kebetulan bahkan oleh satu individu, akan membutuhkan peluang luar biasa yang sulit dipahami… Enzim-enzim yang menyediakan pernapasan dan berfungsi sebagai katalis pada setiap tahap dalam bentuk yang berbeda menyusun inti mekanisme. Sebuah sel harus mengandung rangkaian enzim ini secara lengkap, jika tidak, rangkaian menjadi tak berguna. Di sini, sekalipun bertentangan dengan pemikiran biologi, demi menghindari penjelasan atau duga-dugaan yang lebih dogmatis, kita harus menerima, sekalipun merasa enggan, bahwa semua enzim pernapasan ada secara lengkap di dalam sel sebelum kali pertama sel bersentuhan dengan oksigen.395

Kesimpulan yang harus ditarik dari pernyataan-pernyataan seperti itu adalah evolusi bukan sebuah teori yang dicapai lewat penyelidikan ilmiah. Sebaliknya, bentuk dan intisari teori ini dipaksakan oleh kebutuhan-kebutuhan filsafat materialistik. Teori ini lalu berubah menjadi sebuah kepercayaan atau dogma sekalipun ada fakta-fakta ilmiah yang nyata. Sekali lagi, kita bisa membaca dengan jelas dari kepustakaan evolusionis bahwa semua usaha ini memiliki sebuah “tujuan”—dan tujuan ini menafikan berapa pun harganya setiap kepercayaan bahwa makhluk-makhluk hidup diciptakan.

Menerima Kejutan-Kejutan

Sebagaimana baru saja kami tekankan, materialisme adalah keyakinan yang langsung dan terbuka menolak keberadaan sesuatu yang nonmaterial (atau “adikodrati”). Di sisi lain, ilmu pengetahuan tidak wajib menerima dogma semacam itu. Tugas ilmu pengetahuan adalah mengamati alam dan menyampaikan hasil-hasilnya. Jika hasil-hasil ini mengungkapkan bahwa alam diciptakan, ilmu pengetahuan harus menerima fakta ini.

Dan ilmu pengetahuan memang mengungkapkan fakta bahwa makhluk-makhluk hidup diciptakan. Inilah sesuatu yang ditunjukkan oleh penemuan-penemuan ilmiah, yang bisa kita sebut “rancangan.” Ketika menelaah struktur-struktur rumit menakjubkan pada makhluk-makhluk hidup, kita melihat bahwa struktur-struktur itu berciri-ciri rancangan yang demikian luar biasa yang tak akan pernah dapat diterangkan dengan proses-proses dan kebetulan-kebetulan alamiah. Setiap contoh rancangan adalah petunjuk suatu kecerdasan; dan karena itu, kita harus menyimpulkan bahwa kehidupan juga dirancang oleh suatu kecerdasan. Karena tidak ada di dalam materi, kecerdasan ini pasti dimiliki oleh suatu kebijaksanaan nonmaterial—suatu kebijaksanaan yang unggul, suatu daya tak terbatas, yang mengatur semesta alam… Singkatnya, kehidupan dan semua makhluk hidup diciptakan. Ini bukanlah sebuah kepercayaan dogmatis seperti materialisme, tetapi hasil pengamatan dan percobaan ilmiah.

Kita melihat bahwa kesimpulan ini datang bak sebuah kejutan yang mengerikan bagi para ilmuwan yang terbiasa memercayai materialisme dan bahwa materialisme itu ilmu pengetahuan. Lihatlah bagaimana kejutan ini diuraikan oleh Michael Behe, salah seorang ilmuwan penting yang tegak menantang teori evolusi di dunia saat ini:

Kesadaran yang dihasilkan bahwa kehidupan dirancang oleh suatu kecerdasan merupakan sebuah kejutan di abad ke-20 bagi kita yang telah terbiasa memikirkan kehidupan sebagai hasil hukum-hukum alam yang sederhana. Tetapi, abad-abad yang lain telah menerima kejutannya masing-masing, dan tiada alasan mengharapkan bahwa kita mesti lari dari kejutan-kejutan ini.396

Manusia telah dibebaskan dari dogma-dogma seperti bumi itu datar, atau bumi itu pusat alam semesta. Dan kini, manusia telah dibebaskan dari dogma materialis dan evolusionis bahwa kehidupan muncul dengan sendirinya.

Tugas yang dibebankan kepada seorang ilmuwan sejati dalam hal ini adalah membuang dogma materialis dan mengkaji asal usul kehidupan dan makhluk-makhluk hidup dengan kejujuran dan ketulusan yang cocok untuk seorang ilmuwan yang sesungguhnya. Ilmuwan yang sesungguhnya harus menerima “kejutan,” dan tidak mengikat diri dengan dogma abad ke-19 yang usang dan membela skenario-skenario yang mustahil.

388 Alan Woods, Ted Grant. "Marxism and Darwinism," Reason in Revolt: Marxism and Modern Science, London, 1993 .

389 Douglas Futuyma, Evolutionary Biology, v. 2, MA: Sinauer, Sunderland, 1986, h. 4. (penekanan oleh Harun Yahya)

390 Alan Woods, Ted Grant, "Marxism and Darwinism," Reason in Revolt: Marxism and Modern Science, London, 1993. (penekanan oleh Harun Yahya)

391 Richard Lewontin, "The Demon-Haunted World," The New York Review of Book s, 9 Januari 1997, h. 28. (penekanan oleh Harun Yahya)

392 Hoimar Von Dithfurth, Im Anfang War Der Wasserstoff (Malam Rahasia Dinosaurus), v. 2, h. 64. (penekanan oleh Harun Yahya)

393 Ali Demirsoy, Kalitim ve Evrim (Pewarisan dan Evolusi), Meteksan Publishing Co., Ankara, 1984, h. 61. (penekanan oleh Harun Yahya)

394 Ali Demirsoy, Kalitim ve Evrim (Pewarisan dan Evolusi), Meteksan Publishing Co., Ankara, 1984, h. 61. (penekanan oleh Harun Yahya)

395 Ali Demirsoy, Kalitim ve Evrim (Pewarisan dan Evolusi), Meteksan Publishing Co., Ankara, 1984, h. 94-95. (penekanan oleh Harun Yahya)

396 Michael J. Behe, Darwin's Black Box, The Free Press, New York, 1996, h. 252-53.


KESIMPULAN

Sepanjang buku ini kita telah menelaah petunjuk ilmiah bagi asal usul kehidupan, dan apa yang muncul dengan jelas menunjukkan bahwa kehidupan bukanlah hasil kebetulan, sebagaimana secara umum dinyatakan oleh Darwinisme dan filsafat materialis. Makhluk-makhluk hidup tak mungkin berevolusi dari satu bentuk ke bentuk lain melalui serangkaian kebetulan. Sebaliknya, semua makhluk hidup diciptakan sendiri-sendiri dan tanpa cela. Sambil abad ke-21 menjelang, ilmu pengetahuan memberikan hanya satu jawaban bagi pertanyaan asal usul kehidupan: Penciptaan.

Hal yang penting adalah ilmu pengetahuan telah menegaskan kebenaran yang disaksikan oleh agama dari sejak awal sejarah hingga sekarang. Allah menciptakan alam semesta dan semua makhluk hidup di dalamnya dari ketiadaan. Dan Allah juga menciptakan manusia dari ketiadaan dan memberkatinya dengan tak terhitung sifat. Kebenaran ini telah disampaikan kepada manusia sejak zaman dahulu oleh para nabi, dan diungkapkan di dalam kitab-kitab suci. Setiap nabi telah mengabarkan kepada umatnya bahwa Allah menciptakan manusia dan semua makhluk hidup. Injil dan Al Qur’an keduanya mengabarkan tentang penciptaan dengan cara yang sama.

Di dalam Al Qur’an, Allah berfirman pada sejumlah ayat bahwa Dialah yang menciptakan alam semesta dan semua makhluk di dalamnya dari ketiadaan, dan menata semuanya tanpa cela. Pada ayat berikut, dinyatakan bahwa alam semesta dan apa-apa di dalamnya diciptakan:

Sesungguhnya Tuhanmu ialah Allah yang telah menciptakan langit dan bumi dalam enam masa, lalu Dia bersemayam di atas ‘arasy. Dia menutupkan malam kepada siang yang mengikutinya dengan cepat, dan (diciptakanNya pula) matahari, bulan dan bintang-bintang, (masing-masing) tunduk kepada perintahNya. Ingatlah, menciptakan dan memerintah hanyalah hak Allah, Maha Suci Allah, Tuhan semesta alam. (QS. Al A’râf, 7: 54)

Sama seperti Allah menciptakan segala sesuatu yang ada, Dia juga menciptakan bumi yang kita huni saat ini, dan membuatnya mampu mendukung kehidupan. Fakta ini diungkapkan di dalam ayat-ayat tertentu:

Dan Kami telah menghamparkan bumi dan menjadikan padanya gunung-gunung, dan Kami tumbuhkan padanya segala sesuatu menurut ukuran. Dan Kami telah menjadikan untukmu di bumi keperluan-keperluan hidup, dan (Kami menciptakan pula) makhluk-makhluk yang kamu sekali-kali bukan pemberi rizki kepadanya. (QS. Al Hijr, 15: 19-20)

Dan Kami hamparkan bumi itu dan Kami letakkan padanya gunung-gunung yang kokoh, dan Kami tumbuhkan padanya segala macam tanaman yang indah dipandang mata. (QS. Qâf, 50: 7)

Ayat-ayat di atas menyampaikan bahwa semua tumbuhan diciptakan oleh Allah. Semua tumbuhan, baik yang diketahui maupun yang tidak, semua pohon, rumput, buah, bunga, rumput laut, dan sayuran diciptakan oleh Allah.

Dan hal yang sama pun berlaku untuk hewan. Semua jutaan spesies hewan yang hidup, atau pernah hidup, di bumi, diciptakan oleh Allah. Ikan, reptil, burung, mamalia, kuda, jerapah, bajing, rusa, burung gereja, elang, dinosaurus, paus, dan merak, semuanya diciptakan dari ketiadaan oleh Allah, Tuhan yang memiliki kemahiran dan pengetahuan tak terhingga. Penciptaan aneka ragam spesies makhluk hidup oleh Allah disebutkan dalam sejumlah ayat:

Dan Allah telah menciptakan semua jenis hewan dari air, maka sebagian dari hewan itu ada yang berjalan di atas perutnya dan sebagian berjalan dengan dua kaki, sedang sebagian (yang lain) berjalan dengan empat kaki. Allah menciptakan apa yang dikehendakiNya. Sesungguhnya Allah Maha Kuasa atas segala sesuatu. (QS. An Nûr, 24: 45)

Dan Dia telah menciptakan binatang ternak untukmu; padanya ada (bulu) yang menghangatkan dan berbagai manfaat, dan sebagiannya engkau makan. (QS. An Nahl, 16: 5)

Dan Allah menciptakan manusia dengan cara yang tepat sama. Hal ini diungkapkan di dalam Al Qur’an bahwa Adam, manusia pertama, diciptakan dari tanah, dan semua manusia selanjutnya muncul dari satu sama lain lewat sejenis cairan hina (mani). Lebih jauh lagi, manusia memiliki ruh yang ditiupkan ke jasadnya, tidak seperti spesies-spesies lain di bumi. Al Qur’an mengatakan yang berikut tentang kebenaran penciptaan manusia:

Yang membuat segala sesuatu yang Dia ciptakan sebaik-baiknya, dan Yang memulai penciptaan manusia dari tanah. Kemudian Dia menjadikan keturunannya dari saripati air yang hina (air mani). (QS. As Sajdah, 32: 7-8)

Kewajian Manusia

Seperti yang telah kami jelaskan sejak awal, ilmu pengetahuan telah menegaskan kebenaran penciptaan, sebagaimana diturunkan di dalam Al Qur’an, sebab penemuan-penemuan ilmiah menunjukkan bahwa makhluk-makhluk hidup memiliki rancangan yang luar biasa, dan diadakan oleh suatu kecerdasan dan pengetahuan yang hebat. Pengamatan-pengamatan biologi menunjukkan bahwa satu spesies hidup tidak bisa beralih menjadi yang lain, dan karena alasan ini, jika seseorang bisa memutar balik waktu, akhirnya akan ia temukan, bagi setiap spesies, individu pertama yang pernah ada dan diciptakan dari ketiadaan. Misalnya, karena elang selalu menjadi elang, jika kita kembali ke masa lampau, kita akan sampai ke pasangan atau kelompok pertama elang yang diciptakan dari ketiadaan. Nyatanya, catatan fosil menegaskan hal ini, dan menunjukkan bahwa aneka spesies hidup muncul tiba-tiba beserta semua ciri khas masing-masing. Makhluk-makhluk hidup ini mungkin telah diciptakan pada waktu yang berlainan dan ditaruh di belahan bumi yang berlainan, tetapi semua ini terjadi atas kehendak Allah.

Singkatnya, ilmu pengetahuan menegaskan bukti yang telah kita kaji bahwa semua makhluk hidup diciptakan oleh Allah.

Akan tetapi, ilmu pengetahuan tak beranjak lebih jauh dari itu. Al Qur’an-lah, kitab yang telah diturunkan Allah kepada kita, yang mengenalkan kita kepada intisari Allah dan satu-satunya sumber kebenaran bagi setiap persoalan serta mengabarkan kepada kita mengapa kita diciptakan dan apa tujuan hidup kita.

Al Qur’an mengatakan bahwa tujuan penciptaan kita adalah supaya kita dapat mengenal Allah, Tuhan kita, dan mengabdi kepadaNya. Dalam suatu ayat, Ia berfirman, “Aku menciptakan jin dan manusia hanya untuk beribadah kepada-Ku.” (QS. Adz Dzâriyât, 51: 56) Kewajiban yang dilimpahkan kepada setiap orang yang memahami kebenaran penciptaan adalah hidup menurut ayat itu, dan mengatakan, sebagaimana setiap orang beriman, “Mengapakah aku tidak menyembah (Tuhan) yang telah menciptakanku dan yang hanya kepadaNya-lah kamu (semua) akan dikembalikan?” (QS. Yassîn, 36: 22), sebagaimana diuraikan di dalam Al Qur’an.

Sedangkan bagi yang menolak keberadaan Allah dan kebenaran peciptaan, sekalipun semua petunjuk di depan mata mereka, pikiran mereka telah ditaklukkan oleh kesombongan mereka sendiri. Salah satu ayat suci Allah menguraikan betapa tak tertolong dan tak berdayanya orang-orang ini sesungguhnya:

Hai manusia! Telah dibuat perumpamaan, maka dengarkanlah olehmu perumpamaan itu. Sesungguhnya segala yang kamu seru selain Allah sekali-kali tidak dapat menciptakan seekor lalat pun, walaupun mereka bersatu untuk menciptakannya. Dan jika lalat itu merampas sesuatu dari mereka, tiadalah mereka dapat merebutnya kembali dari lalat itu. Amat lemahlah yang menyembah dan amat lemah (pulalah) yang disembah. (QS. Al Hajj, 22: 37)


PERINGATAN!

Bab yang kini akan Anda baca mengungkapkan rahasia penting kehidupan Anda. Anda mesti membaca sepenuh perhatian dan seluruhnya karena menyangkut sebuah pokok yang berperan membuat perubahan mendasar dalam pandangan Anda atas dunia luar. Pokok masalah bab ini bukan sekadar satu sudut pandang, suatu pendekatan yang berbeda, atau suatu pemikiran filsafat biasa: inilah fakta yang setiap orang, beriman atau tidak, harus mengakuinya dan juga telah dibuktikan oleh ilmu pengetahuan masa kini.

RAHASIA DI BALIK MATERI

Konsep “sifat materi” adalah satu konsep yang berperan menyebabkan perubahan pandangan seseorang atas kehidupan, dan malah keseluruhan kehidupannya, sekali intisarinya diketahui. Pokok ini terkait langsung dengan makna hidup Anda, harapan Anda pada masa depan, cita-cita Anda, nafsu-nafsu, hasrat-hasrat, rencana-rencana, konsep-konsep yang Anda anut, dan benda-benda materi yang Anda miliki.

Pokok masalah bab ini, “sifat materi,” bukanlah suatu pokok yang muncul kali pertamanya saat ini. Sepanjang sejarah manusia, banyak pemikir dan ilmuwan telah membahas konsep ini. Semenjak awal, orang-orang telah terpisah menjadi dua kelompok dalam persoalan ini; satu kelompok, yang dikenal sebagai materialis, mendasarkan filsafat dan kehidupan mereka pada keberadaan hakiki materi dan hidup dengan memperdaya diri. Kelompok yang lain berbuat tulus, dan karena tak cemas untuk berpikir lebih keras, mencurahkan hidup demi memahami intisari dari “benda-benda” kepada mana mereka terpapar dan makna mendalam yang terletak di baliknya. Akan tetapi, kemajuan-kemajuan dalam ilmu pengetahuan dan teknologi di zaman kita akhirnya menyudahi pertentangan ini dengan membuktikan tanpa terbantahkan fakta yang terbukti dengan sendirinya bahwa materi tak memiliki keberadaan yang hakiki.

Pertanyaan yang Telah Lama Dibahas: Apakah Sifat Sebenarnya Materi?

Seseorang yang sungguh-sungguh dan bijaksana merenungi alam semesta yang dihuninya, galaksi-galaksi, planet-planet, keseimbangan-keseimbangan di dalamnya, daya tarik-menarik dalam struktur atom, keteraturan yang ditemuinya di segenap pelosok alam, tak terhitung spesies di sekelilingnya, cara spesies-spesies itu hidup, bakat-bakatnya yang mengagumkan, dan akhirnya, tubuhnya sendiri, akan seketika menyadari bahwa ada sesuatu yang luar biasa tentang semua hal itu. Ia akan dengan mudah memahami bahwa tatanan sempurna dan kepelikan-kepelikan di sekitar dirinya tak mungkin terwujud dengan sendirinya, namun pasti memiliki seorang Pencipta. Nyatanya, Darwinisme dan filsafat materialis yang menolak penciptaan adalah kekeliruan-kekeliruan terbesar sebagaimana telah kami uraikan sepanjang buku ini.

Lalu, oleh siapakah semua hal ini diciptakan?

Jelaslah bahwa “fakta penciptaan,” yang terbukti dengan sendirinya pada setiap lingkungan di alam semesta, tak mungkin suatu hasil alam semesta itu sendiri. Misalnya, seekor merak, dengan warna dan rancangannya yang mengisyaratkan seni yang tiada tara, tak bisa menciptakan dirinya sendiri. Keseimbangan-keseimbangan amat halus di alam semesta tak mungkin menciptakan atau menyusun dirinya sendiri. Baik tumbuhan, manusia, bakteri, eritrosit (sel darah merah), maupun kupu-kupu, tak mungkin menciptakan dirinya sendiri. Lebih lagi, peluang bahwa semua wujud ini mungkin muncul “secara kebetulan” bahkan tak terbayangkan.

Nyatalah bahwa segala sesuatu yang kita lihat telah diciptakan, tetapi tak satu pun dari benda-benda yang kita lihat dapat menjadi “pencipta.” Sang Pencipta berbeda dengan dan mengungguli semua yang kita lihat dengan mata kita. Ia tak terlihat, namun segala sesuatu yang telah Ia ciptakan mengungkapkan keberadaan dan sifat-sifatNya.

Inilah perihal terhadap mana mereka yang menolak keberadaan Allah berkeberatan. Orang-orang seperti mereka telah dilatih agar tak memercayai keberadaanNya kecuali melihatNya dengan mata sendiri. Menurut pandangan mereka, ada setumpuk materi di seantero alam semesta yang menyebar hingga keabadian, dan Allah tidak berada di mana pun di dalam tumpukan materi itu. Bahkan jika berjalan ribuan tahun cahaya, mereka pikir mereka tak akan menemukan Allah. Inilah mengapa mereka menolak keberadaanNya. Oleh karena itu, orang-orang ini, yang mengabaikan fakta “penciptaan,” terpaksa menolak kebenaran “penciptaan” yang terwujud di seantero alam dan mencoba membuktikan bahwa alam semesta dan makhluk-makhluk hidup di dalamnya tidak pernah diciptakan. Akan tetapi, mustahil bagi mereka melakukannya, sebab setiap sudut alam semesta dibanjiri petunjuk adanya Allah.

Kesalahan dasar mereka yang menolak Allah juga dilakukan oleh orang-orang yang tidak benar-benar menolak keberadaan Allah, tetapi mempunyai kesan yang salah tentangNya. Mereka tidak menolak tanda-tanda “penciptaan” yang terwujud di mana-mana, namun memiliki keyakinan-keyakinan takhayul tentang “tempat” Allah. Kebanyakan mereka berpikir bahwa Allah ada di atas, di “langit.” Mereka secara tersirat dan keliru membayangkan bahwa Allah ada di balik planet yang sangat jauh dan mencampuri “urusan duniawi” sesekali, atau mungkin tidak sama sekali. Mereka membayangkan bahwa Ia menciptakan alam semesta dan lalu membiarkannya bergulir sendiri, membiarkan manusia menentukan nasibnya sendiri.

Sementara yang lain telah mendengar fakta yang dinyatakan di dalam Al Qur’an bahwa Allah ada “di mana-mana,” namun tak mampu menghayati makna sebenarnya fakta ini. Menurut pemikiran menyimpang di bawah sadar mereka, mereka berpikir bahwa Allah melingkupi segala sesuatu—bak gelombang radio atau gas yang tak nampak dan tak teraba.

Akan tetapi, keyakinan ini dan keyakinan-keyakinan lain yang tak pasti menyangkut “tempat” Allah (dan mungkin karena itu, menolak keberadaanNya) berlandaskan pada kekeliruan serupa. Mereka berprasangka tanpa alasan dan bersalah karena berpendapat keliru tentang Allah.

Rangsangan-rangsangan dari suatu benda diubah menjadi isyarat-isyarat listrik dan menyebabkan suatu pengaruh di dalam otak. Ketika “melihat,” kita sebenarnya memandang pengaruh isyarat listrik ini di benak kita. Apa pun yang kita lihat, dengar, ketahui, kenal, atau terbiasa di dunia ini di sepanjang hidup kita semata-mata terdiri dari isyarat-isyarat listrik yang dihantarkan organ indera kita ke otak.

Prasangka Apakah Itu?

Prasangka itu adalah tentang alam dan tabiat materi. Manusia begitu terbiasa pada anggapannya sendiri tentang keberadaan materi sehingga tidak pernah memikirkan apakah materi ada atau tidak, atau apakah materi ini sekadar bayang-bayang. Ilmu pengetahuan mutakhir menghancurkan prasangka ini dan menyingkapkan suatu kenyataan yang sangat penting dan mengilhami. Pada halaman-halaman berikut, kami akan menjelaskan kenyataan agung yang ditunjukkan Al Qur’an ini.

Kita Hidup di Alam Semesta yang Disajikan oleh Indera Kita

Menurut Albert Camus, Anda bisa memahami dan menentukan kejadian-kejadian lewat ilmu pengetahuan, namun tak bisa memahami alam semesta. Di sini ada pohon, Anda rasakan kekerasannya; di sini air, Anda mencicipnya. Di sini angin, yang menyejukkan Anda. Anda harus puas dengan semua itu.397

Semua informasi yang kita miliki tentang keniscayaan dunia tempat kita hidup disampaikan oleh panca indera kita. Dunia yang kita kenal terbangun dari apa yang mata kita lihat, tangan kita rasakan, hidung kita cium, lidah kita cicipi, dan telinga kita dengar. Tak pernah kita berpikir bahwa “dunia luar” mungkin sesuatu yang lain dari yang disajikan oleh indera-indera kita, sebab kita telah bergantung sepenuhnya kepada segenap indera itu sejak lahir.

Penelitian mutakhir di berbagai bidang ilmu pengetahuan menunjuk ke fakta yang sangat berbeda dan menimbulkan keraguan besar tentang indera kita dan dunia yang kita tangkap dengannya.

Berkas cahaya yang datang dari suatu benda jatuh terbalik pada retina. Di sini, gambar diubah menjadi isyarat listrik dan diteruskan ke pusat penglihatan di bagian belakang otak. Karena otak tersekat dari cahaya, cahaya tak mungkin mencapai pusat penglihatan. Artinya, kita memandang dunia cahaya dan kedalaman yang luas di sebuah titik kecil yang kedap cahaya. Bahkan, saat kita merasakan cahaya dan panas dari api, bagian dalam otak kita gelap gulita dan suhunya tak pernah berubah.

Sesuai dengan temuan-temuan ilmiah, yang kita tangkap sebagai “dunia luar” hanyalah hasil dari otak yang terangsang oleh isyarat-isyarat listrik yang dikirimkan oleh organ-organ indera kita. Warna-warna kaya nuansa yang Anda tangkap dengan indera penglihatan, kesan keras atau lunak yang disampaikan indera peraba, rasa yang Anda alami di lidah, aneka nada dan suara yang Anda dengar dengan telinga, bebauan yang Anda cium, pekerjaan Anda, rumah Anda, semua harta Anda, kalimat-kalimat di dalam buku ini, dan terlebih-lebih, ibu Anda, ayah Anda, keluarga Anda, seluruh dunia yang Anda lihat, kenal, terbiasa dengannya sepanjang hidup, terdiri semata-mata dari isyarat-isyarat listrik yang diteruskan oleh organ-organ indera Anda ke otak. Meskipun tampaknya sukar pada analisis pertama, hal ini sebuah fakta ilmiah. Pandangan filsuf-filsuf terkemuka seperti Bertrand Russel dan L. Witteinstein tentang masalah ini adalah sebagai berikut:

Misalnya, apakah lemon benar-benar ada atau tidak dan bagaimanakah lemon menjadi ada tak dapat dipertanyakan atau diselidiki. Sebutir lemon terdiri semata-mata dari rasa yang dicicipi lidah, bau yang dicium hidung, warna dan bentuk yang dilihat mata; dan hanya ciri-ciri inilah yang dapat dijadikan bahan pemeriksaan dan pengkajian. Ilmu pengetahuan tak akan pernah mengetahui dunia fisik.398

Frederick Vester menjelaskan pencapaian ilmu pengetahuan pada masalah ini:

Pernyataan ilmuwan-ilmuwan tertentu bahwa “manusia itu sebuah citra, segala yang dialaminya fana dan memperdaya, dan alam semesta ini sebuah bayangan,” tampaknya dibuktikan oleh ilmu pengetahuan zaman kita.399

Pemikiran seorang filsuf terkenal George Berkeley tentang hal ini dapat dirangkum sebagai berikut:

Kita memercayai keberadaan benda-benda karena kita melihat dan menyentuhnya, dan semua itu dipantulkan kepada kita oleh kesan-kesan kita. Akan tetapi, kesan-kesan kita sekadar gagasan-gagasan di benak kita.. Oleh karena itu, benda-benda yang kita kenali dengan indera-indera kita tak lebih dari sebuah gagasan, dan gagasan ini pada dasarnya tidak di mana-mana melainkan di benak kita… karena semua ini hanya terjadi di benak, berarti kita terpukau oleh tipuan-tipuan ketika membayangkan bahwa alam semesta dan benda-benda mempunyai keberadaan di luar benak kita. Maka, tak satu pun benda di sekeliling kita memiliki keberadaan di luar benak kita. 400

Untuk menjernihkan masalah ini, renungkanlah indera penglihatan kita, yang menyediakan bagi kita informasi terbanyak tentang dunia luar.

Bagaimanakah Organ-Organ Indera Kita Bekerja?

Sedikit orang berpikir mendalam tentang bagaimana tindakan melihat berlangsung. Setiap orang menjawab pertanyaan “Bagaimanakah kita melihat?” dengan berkata “tentulah dengan mata.” Akan tetapi, ketika kita mempelajari penjelasan teknis proses penglihatan, tampaknya tidak demikian yang terjadi. Tindakan melihat disadari bertahap. Gugus cahaya (foton) bergerak dari benda ke mata dan melewati lensa di bagian depan mata, lalu dibiaskan dan jatuh terbalik di retina di bagian belakang mata. Di sini, cahaya yang menerobos ini diubah menjadi isyarat-isyarat listrik yang diteruskan oleh neuron-neuron ke bintik kecil yang disebut pusat penglihatan di bagian belakang otak. Tindakan melihat sebenarnya terjadi di bintik kecil di bagian belakang otak ini, yang sangat gelap dan kedap cahaya.

Kini, cobalah tinjau kembali proses yang tampak biasa dan sederhana ini. Ketika mengatakan, “kita melihat,” kita sesungguhnya melihat pengaruh-pengaruh rangsangan yang mencapai mata dan disimpulkan di otak kita, setelah diubah menjadi isyarat-isyarat listrik. Yakni, ketika mengatakan, “kita melihat,” sebenarnya kita mengamati satu himpunan isyarat listrik di otak. Oleh karena itu, melihat bukanlah proses yang berakhir di mata; mata hanya sebuah organ indera yang berperan sebagai sarana proses melihat.

Semua citra yang kita pandang di dalam hidup kita terbentuk di pusat penglihatan kita, yang seukuran sebiji kacang dan membentuk beberapa kubik saja isi otak kita. Baik buku yang kini sedang Anda baca, dan layar komputer Anda, dan bentang alam tak berbatas yang Anda lihat ketika menatap cakrawala, dan laut yang tak bertepi, dan sekumpulan orang yang berlomba lari maraton, masuk ke ruang kecil ini. Hal lain yang patut diingat adalah, seperti yang telah kami catat, otak itu kedap cahaya; bagian dalamnya gelap gulita. Otak sendiri tak bersentuhan dengan cahaya. Tempat yang disebut pusat penglihatan adalah sebuah tempat yang gelap gulita, cahaya tak pernah mencapainya, begitu gelap sehingga mungkin Anda sendiri belum pernah berada di tempat seperti ini. Akan tetapi, Anda memirsa dunia benderang dan berwarna-warni dalam kegelap-gulitaan ini. Alam aneka warna, bentang alam yang menyilaukan, semua nuansa hijau, warna-warni buah-buahan, pola-pola bunga-bungaan, terangnya matahari, semua orang di jalan yang ramai, kendaraan-kendaraan yang berlalu-lalang dengan cepat, ratusan pakaian di pusat-pusat perbelanjaan, dan yang lain-lainnya, semuanya citra-citra yang terbentuk di tempat yang gelap gulita ini. Bahkan pembentukan warna di kegelapan ini masih belum diketahui. Klaus Budzinski mengulas:

... Para ahli warna (kromatis) tak bisa menjawab pertanyaan tentang bagaimanakah jaringan di mata yang menangkap cahaya maupun warna menghantarkan informasi ini ke otak melalui syaraf penglihatan dan apakah macam rangsangan fisik-fisiologis yang diciptakannya di otak. 401

Kita bisa menjelaskan keadaan menarik ini lewat sebuah contoh. Anggaplah di depan kita ada lilin yang sedang menyala. Kita dapat duduk di seberang lilin ini dan melihatnya dengan berjarak. Akan tetapi, selama itu, otak kita tak pernah bersentuhan langsung dengan cahaya asli dari lilin itu. Bahkan ketika kita merasakan panas dan cahaya lilin itu, bagian dalam otak kita gelap-gulita dan suhunya tak pernah berubah. Kita memirsa dunia terang berwarna-warni di dalam otak kita yang gelap.

Hal yang sama terjadi pada cahaya matahari. Mata Anda silau oleh cahaya matahari atau kulit Anda merasakan panasnya yang membakar tak mengubah kenyataan bahwa itu semua hanya kesan dan pusat penglihatan di otak Anda gelap-gulita.

R.L. Gregory memberikan penjelasan berikut tentang segi-segi yang menakjubkan dari melihat—sesuatu yang kita terima tanpa bertanya:

Kita demikian akrab dengan penglihatan, sampai-sampai memerlukan lompatan pembayangan untuk menyadari bahwa ada masalah-masalah yang harus dipecahkan. Namun, pikirkanlah hal ini. Kita diberi citra-citra kecil yang terbalik dan kacau di mata, dan kita melihat benda-benda utuh terpisah-pisah di dalam ruangan sekeliling kita. Dari pola-pola tiruan di retina, kita mengesani dunia benda-benda, dan ini tak kurang dari sebuah keajaiban. 402

Keadaan yang sama terjadi pada semua indera kita. Suara, sentuhan, rasa, dan bau semuanya dikesani sebagai isyarat-isyarat listrik di otak.

Indera pendengaran bekerja dengan cara yang serupa dengan penglihatan. Telinga luar menangkap suara dengan daun telinga dan mengarahkannya ke telinga tengah. Telinga tengah meneruskan getaran-getaran suara ke telinga dalam dan memperkuatnya. Telinga dalam menerjemahkan getaran-getaran menjadi isyarat-isyarat listrik, yang lalu dikirimkan ke otak. Sama seperti mata, proses mendengar akhirnya terjadi di pusat pendengaran di otak.

Apa yang benar untuk mata juga benar untuk telinga, yaitu, otak kedap suara sebagaimana kedap cahaya. Oleh karena itu, betapa pun bisingnya di luar, bagian dalam otak sunyi-senyap. Walau demikian, bahkan suara terhalus sekalipun dikesani di otak. Proses ini demikian cermatnya sehingga telinga orang yang sehat mendengar apa pun tanpa derau atau gangguan atmosferik. Di dalam otak Anda, yang kedap suara dan sunyi-senyap, Anda mendengar simfoni-simfoni sebuah orkestra, mendengar semua kebisingan sebuah tempat yang ramai, dan mengesani semua suara di dalam kisaran frekuensi yang lebar, dari kerisik daun hingga raung pesawat jet. Akan tetapi, jika pada saat itu tingkat suara di dalam otak Anda diukur dengan sebuah peranti yang peka, kesunyi-senyapan akan terlihat meliputinya.

Kesan kita tentang bau bekerja dengan cara serupa. Molekul-molekul mudah-menguap dipancarkan oleh benda-benda seperti vanili atau bunga mawar mencapai dan berinteraksi dengan reseptor-reseptor di rambut-rambut halus pada daerah epitel hidung. Interaksi ini diteruskan ke otak sebagai isyarat-isyarat listrik dan dikesani sebagai bau. Semua yang kita cium, yang menyenangkan atau pun tidak, tak lain hanyalah kesan otak terhadap interaksi molekul-molekul mudah-menguap setelah diubah menjadi isyarat-isyarat listrik. Anda mengesani wangi parfum, sekuntum bunga, makanan yang Anda sukai, laut, atau bebauan lain yang Anda sukai atau tidak, di dalam otak Anda. Molekul-molekul itu sendiri tak pernah mencapai otak. Sama seperti suara dan pemandangan, yang sampai ke otak ketika Anda mengesani sesiratan bau adalah sekadar sekumpulan isyarat listrik. Dengan kata lain, semua bau yang telah Anda kenal—sejak Anda dilahirkan—yang dimiliki benda-benda luar adalah sekadar isyarat-isyarat listrik yang Anda alami lewat organ-organ indera Anda. Berkeley juga mengatakan:

Pada awalnya, diyakini bahwa warna, bau, dan sebagainya, “benar-benar ada,” tetapi kemudian, pandangan seperti itu ditinggalkan, dan agaknya semua itu hanya ada bergantung pada penginderaan kita.403

Serupa itu, ada empat jenis reseptor kimiawi di bagian depan lidah manusia. Reseptor-reseptor ini terkait dengan empat rasa: asin, manis, asam dan pahit. Reseptor-reseptor rasa kita mengubah kesan-kesan ini menjadi isyarat-isyarat listrik melalui serangkaian proses kimiawi dan meneruskannya ke otak. Isyarat-isyarat ini dikesani sebagai rasa oleh otak. Rasa yang Anda alami ketika makan coklat atau buah yang Anda sukai merupakan tafsiran isyarat listrik oleh otak. Anda tak pernah dapat menyentuh benda di dunia luar; Anda tak pernah dapat melihat, mencium, atau mencicipi coklat. Misalnya, jika syaraf-syaraf perasa yang berjalan ke otak dipotong, rasa benda-benda yang Anda makan tak akan mencapai otak; Anda akan sepenuhnya kehilangan indera pencicip.

Di sini, kita menemui fakta lain:

Kita tak pernah dapat yakin bahwa yang kita alami ketika mencicipi rasa makanan dan yang dialami orang lain ketika mencicipi makanan yang sama, atau yang kita kesani ketika mendengar suara dan yang dikesani orang lain ketika mendengar suara yang sama, adalah sama. Lincoln Barnett mengatakan bahwa tak seorang pun mengetahui apakah orang lain melihat warna merah atau mendengar nada C dengan cara yang sama seperti dirinya.404

Kita hanya tahu sebanyak yang disampaikan organ indera kita kepada kita. Mustahil bagi kita menggapai kenyataan fisik di luar diri kita secara langsung. Lagi-lagi otak kitalah yang menafsirkannya. Kita tak pernah dapat meraih sumbernya. Oleh karena itu, bahkan ketika kita berbicara suatu hal yang sama, otak orang lain mungkin mengeaninya sebagai sesuatu yang lain. Alasannya adalah bahwa apa yang dikesani bergantung pada yang mengesani.

Penalaran yang sama juga benar bagi indera peraba kita. Ketika menyentuh sebuah benda, semua informasi yang akan membantu kita mengenali dunia luar dan benda-benda di dalamnya diteruskan ke otak oleh syaraf-syaraf indera di kulit. Kesan sentuhan terbentuk di dalam otak kita. Berlawanan dengan keyakinan umum, tempat kita mengesani sentuhan bukan di ujung-ujung jari, atau di kulit, namun di pusat pengesan sentuhan di dalam otak kita. Karena tafsiran otak atas rangsangan listrik yang berasal dari benda-benda, kita mengalami benda-benda itu secara berbeda, misalnya, mungkin keras atau lunak, panas atau dingin. Kita mendapatkan semua rincian yang membantu kita mengenali sebuah benda dari rangsangan-rangsangan ini. Sehubungan dengan hal ini, seorang filsuf terkenal Bertrand Russel mengulas:

Mengenai kesan sentuhan ketika kita menekan meja dengan jari-jari, itu sebuah gangguan listrik pada elektron dan proton di ujung-ujung jari kita, yang dihasilkan, menurut fisika mutakhir, karena berdekatan dengan elektron dan proton pada meja. Jika gangguan yang sama pada ujung-ujung jari kita muncul dengan cara yang lain, kita akan memiliki rasa-rasa yang sama, sekalipun tidak ada mejanya.405

Bahwa dunia luar bisa dikenali hanya melalui indera adalah sebuah fakta ilmiah. Di dalam bukunya, A Treatise Concerning the Principles of Human Knowledge (Karya Tulis Tentang Azas-Azas Pengetahuan Manusia), George Berkeley mengulas sebagai berikut:

Dengan penglihatan, saya memiliki gagasan tentang cahaya dan warna, dengan beberapa derajat terang dan ragamnya. Dengan sentuhan, saya mengesani keras dan lembut, panas dan dingin, gerakan dan kelembaman. ..Penciuman memasok saya dengan berbagai bau; lidah dengan rasa; dan pendengaran menyampaikan suara. …Dan karena beberapa kesan teramati bersama-sama, kesemuanya ditandai dengan satu nama, dan dengan demikian dikenal sebagai satu benda. Maka, misalnya, warna, rasa, bau, bentuk, dan susunan tertentu yang teramati bersama, dipandang sebagai satu benda tersendiri, yang ditandai dengan nama apel; kumpulan-kumpulan gagasan lain membentuk sebutir batu, sebatang pohon, sebuah buku, dan benda-benda lain yang dapat dikesani... 406

Oleh karena itu, dengan mengolah data di pusat penglihatan, suara, bau, rasa, dan sentuhan, otak kita, seumur kita hidup, tidak menyentuh “sumber” materi yang ada di luar kita melainkan salinannya yang terbentuk di dalam otak kita. Di sinilah kita tersesatkan dengan menganggap salinan-salinan ini keadaan-keadaan materi nyata di luar kita. Akan tetapi, sebagaimana terlihat sepanjang buku ini, masih ada pemikir dan ilmuwan yang tidak tersesatkan oleh kekeliruan gagasan seperti itu, dan yang telah menyadari fakta ini.

Bahkan Ali Demirsoy, salah seorang materialis Turki paling masyhur, juga mengakui kebenaran ini:

Nyatanya, di alam semesta, tidak ada cahaya sebagaimana kita melihatnya, maupun suara sebagaimana kita mendengarnya, maupun panas sebagaimana kita merasakannya. Organ-organ indera menyesatkan kita di antara dunia luar dan otak dan memunculkan di dalam otak tafsiran-tafsiran yang tak berkaitan dengan kenyataan. 407

Apakah Kita Menjalani Seluruh Hidup di dalam Otak?

Dari fakta-fakta fisik yang diuraikan sejauh ini, kita bisa menyimpulkan yang berikut ini. Semua yang kita lihat, sentuh, dengar, dan rasakan sebagai “materi,” “dunia,” atau “alam semesta” hanyalah isyarat-isyarat listrik yang terjadi di dalam otak kita. Oleh karena itu, seseorang yang minum air jeruk tak menghadapi minumun yang sebenarnya, melainkan hanya kesannya di otak. Benda yang diyakini oleh orang-orang yang menyaksikan sebagai “minuman” sebenarnya mencakup kumpulan kesan listrik dari warna jingga, rasa manis, dan rasa cair jus jeruk di otak. Keadaan ini tak berbeda dengan ketika kita makan coklat; data listrik yang terkait dengan bentuk, rasa, bau, dan kekerasan coklat dikesani di otak. Jika syaraf-syaraf penglihatan yang berjalan ke otak tiba-tiba terputus, citra coklat juga mendadak hilang. Terputusnya syaraf yang berjalan dari indera-indera pada hidung ke otak akan mematikan sepenuhnya indera penciuman.

Ambil mudahnya, pohon yang Anda lihat, benda-benda yang Anda cium, coklat yag Anda cicipi, dan jus jeruk yang Anda minum tak lebih dari tafsiran otak atas isyarat-isyarat listrik.

Hal lain yang perlu dipikirkan, yang dapat memperdaya, adalah kesan jarak. Misalnya, jarak antara Anda dan buku ini hanyalah suatu perasaan atas ruang yang terbentuk di dalam otak Anda. Benda-benda yang tampak jauh dari sudut pandang manusia juga ada hanya di dalam otak. Misalnya, seseorang yang memandangi bintang-gemintang di langit menyangka bahwa semua itu berjarak jutaan tahun cahaya darinya. Namun, yang ia “lihat” sebenarnya bintang-bintang di dalam dirinya, pada pusat penglihatannya. Selama penerbangan, orang melihat dari sebuah pesawat ke kota di bawah dan berpikir bahwa kota itu berjarak beberapa kilometer darinya. Akan tetapi, keseluruhan panjang dan lebar kota beserta segenap orang-orang yang menghuninya itu berada di dalam otaknya.

Kini, semua data ilmiah membuktikan bahwa citra yang kita kesani terbentuk di dalam otak kita.

Masih satu lagi faktor yang menyesatkan, namun sangat penting. Ketika Anda membaca kalimat-kalimat ini, sebenarnya Anda tak berada di ruangan yang Anda sangka Anda di dalam ruangan; sebaliknya, ruangan itu ada di dalam Anda. Karena melihat tubuh Anda, Anda berpikir bahwa Anda ada di dalamnya. Akan tetapi, Anda harus ingat bahwa tubuh Anda juga sebuah citra yang terbentuk di dalam otak Anda. Bertrand Russel menyatakan yang berikut tentang hal ini:

Yang bisa kita katakan, atas dasar fisiknya sendiri, adalah bahwa yang sampai kini kita sebut tubuh kita sebenarnya sebuah bangun ilmiah terinci yang tak berkaitan dengan kenyataan fisik apa pun.408

Kebenarannya sangat jelas. Jika kita bisa merasakan dunia luar hanya melalui organ-organ indera kita, maka tidak akan ada alasan yang taat azas bagi kita untuk menganggap tubuh kita terpisah dari dunia luar, yaitu, mengakui bahwa tubuh kita memiliki keberadaan tersendiri.

Tubuh kita juga disajikan kepada kita oleh rangsangan listrik yang mencapai otak. Rangsangan ini, sama seperti yang lain, diubah menjadi kesan atau rasa tertentu di dalam otak kita. Misalnya, rasa sentuhan terjadi ketika kita menyentuh tubuh dengan tangan, rasa berat disebabkan oleh gaya gravitasi, rasa melihat disebabkan oleh berkas-berkas cahaya yang terpantul dari tubuh kita, dst… semua ini dikaji sebagai suatu “kumpulan rasa” oleh otak, dan kita “merasakan” tubuh kita. Sebagaimana diungkapkan oleh fakta ilmiah ini, selama hidup, kita tak terpapar tubuh kita yang asli, melainkan rangsangan listrik yang terkait dengan tubuh kita yang mencapai otak. Rangsangan ini dikenali sebagai “tubuh kita” menurut pengesanan kita

Hal yang sama juga benar bagi semua pengesanan Anda lainnya. Misalnya, ketika Anda pikir Anda mendengar suara televisi di ruang sebelah, sebenarnya Anda mengalami suara itu di dalam otak Anda. Anda tidak dapat membuktikan baik apakah sebuah ruang ada di sebelah ruang Anda, maupun apakah suara itu berasal dari televisi di ruangan itu. Baik suara yang Anda pikir datang dari jarak beberapa meter dan percakapan seseorang di samping Anda dikenali di pusat pendengaran di dalam otak Anda yang hanya beberapa sentimeter persegi ukurannya. Di luar pusat kesan ini, tidak ada konsep seperti kanan, kiri, depan, atau belakang. Jadi, suara tidak mendatangi Anda dari kanan, dari kiri, atau dari udara, tidak ada arah dari mana suara datang.

Demikian juga bebauan yang Anda kesani, tak satu pun mencapai Anda dari sebuah jarak yang jauh. Anda menganggap bahwa pengaruh-pengaruh akhir yang terbentuk di pusat penciuman Anda adalah bau benda-benda di dunia luar. Akan tetapi, sama seperti citra sekuntum mawar di pusat penglihatan Anda, wangi mawar itu juga ada di pusat penciuman; tidak ada sekuntum mawar maupun suatu bau yang terkait dengannya di dunia luar.

Fakta-fakta yang sama juga berlaku untuk panas. Salah seorang filsuf terkemuka pada zamannya, Geroge Berkeley, menjelaskan dengan contoh berikut ini bahwa kesan-kesan seperti dingin dan panas tak bisa dinilai di luar benak:

Anggap saat ini satu tangan Anda panas, dan satunya lagi dingin, dan keduanya dimasukkan berbarengan ke dalam bejana air yang sama, yang bersuhu sedang; tidakkah air terasa dingin bagi tangan yang satu, dan hangat bagi yang lain? 409

Berkeley benar dalam analisisnya. Jika panas atau dingin ada pada materi itu sendiri, kedua tangan akan merasakan hal yang sama.

Temuan-temuan fisika mutakhir menunjukkan bahwa alam semesta itu kumpulan kesan. Oleh karena itu, majalah ilmiah terkenal New Scientist bertanya: “Beyond Reality: Is the Universe Really a Frolic of Primal Information and Matter Just a Mirage?” (Di Balik Kenyataan: Apakah Alam Semesta Benar-Benar Tamasya Informasi Purba dan Materi Sekadar Tipuan Mata?)

“Dunia luar” yang disajikan kepada kita oleh kesan-kesan kita semata-mata sekumpulan isyarat listrik yang mencapai otak kita. Sepanjang hidup, otak kita mengolah dan menafsirkan isyarat-isyarat ini dan kita hidup tanpa menyadari bahwa kita diperdaya dengan menganggap bahwa semua ini versi asli benda-benda yang ada di “dunia luar.” Kita disesatkan karena kita tak pernah dapat mencapai benda-benda ini lewat indera-indera kita. Hal ini benar-benar penting.

Lebih-lebih, otak kita lagi-lagi menafsirkan dan menetapkan makna bagi isyarat-isyarat yang kita anggap “dunia luar.” Misalnya, mari kita renungi indera pendengaran. Otak kita mengubah gelombang-gelombang suara di “dunia luar” menjadi suatu irama. Dengan kata lain, musik juga sebuah kesan yang tercipta di dalam otak Anda. Dengan cara yang sama, ketika melihat warna-warna, yang mencapai mata kita cuma sekumpulan isyarat-isyarat listrik dengan aneka panjang gelombang. Lagi-lagi otak kita mengubah isyarat-isyarat ini menjadi warna-warna. Tidak ada warna di “dunia luar.” Lemon tidak kuning, dan langit tidak biru, dan pepohonan tidak hijau. Semua itu demikian karena kita mengesaninya demikian. “Dunia luar” bergantung sepenuhnya kepada si pengesan. Buta warna adalah petunjuk penting hal ini. Bahkan kerusakan terkecil pada retina mata menyebabkan buta warna. Sebagian orang mengesani biru sebagai hijau, dan sebagian lagi merah sebagai biru. Di sini, tak masalah apakah benda luar itu berwarna atau tidak.

Menurut pemikir terkemuka Berkeley:

Jika benda yang sama bisa merah dan panas bagi sebagian orang dan sebaliknya bagi sebagian yang lain, ini berarti bahwa kita di bawah pengaruh kesalahan pemahaman dan bahwa “benda-benda” hanya ada di dalam otak kita.410

Kesimpulannya, alasan kita melihat benda-benda berwarna bukan karena semua itu berwarna atau memiliki keberadaan hakiki tersendiri di luar diri kita. Jika saja warna-warni ada di luar kita, cacat seperti buta warna tidak akan ada. Kebenaran materi itu lebih karena semua sifat yang kita sematkan ke benda-benda ada di dalam diri kita dan bukan di “dunia luar.”

Apakah Keberadaan “Dunia Luar” Suatu Keharusan?

Sejauh ini, kita telah berkali-kali membicarakan keberadaan suatu dunia kesan yang terbentuk di dalam otak kita, dan membuat pernyataan bahwa kita sebenarnya tak pernah dapat mencapai dunia ini. Lalu, bagaimanakah kita bisa yakin dunia kesan seperti itu benar-benar ada?

Sebenarnya, kita tidak bisa. Karena setiap benda hanyalah sekumpulan kesan dan kesan-kesan itu hanya ada di dalam pikiran, lebih cermat bagi kita untuk mengatakan bahwa dunia yang benar-benar ada adalah dunia kesan. Satu-satunya dunia yang kita ketahui adalah dunia yang ada di dalam pikiran kita: suatu dunia yang dirancang, direkam, dan dihidupkan di dalamnya; satu dunia yang, singkatnya, diciptakan di dalam pikiran kita. Inilah satu-satunya dunia yang bisa kita yakini.

Kita tak pernah dapat membuktikan bahwa kesan-kesan yang kita amati di dalam otak memiliki kaitan yang hakiki. Kesan-kesan itu mungkin saja datang dari sumber “buatan.”

Kita bisa membayangkan hal ini dengan contoh berikut:

Pertama, mari bayangkan bahwa otak Anda dikeluarkan dari tubuh Anda dan dijaga tetap hidup secara buatan di dalam sebuah tabung kaca. Di sebelahnya, ditaruh sebuah komputer yang dengannya semua jenis isyarat listrik dapat dihasilkan. Lalu, mari kita hasilkan dan rekam secara buatan data yang terkait dengan suatu suasana, seperti citra, suara, bau, keras-lembut, rasa, dan citra tubuh. Percobaan dengan otak Anda ini, yang dikeluarkan dari tubuh Anda, akan dilakukan di puncak gunung yang sunyi. Akhirnya, mari kita sambungkan komputer ke otak dengan elektroda-elektroda yang akan berfungsi sebagai syaraf dan meneruskan data hasil rekaman ke otak Anda yang kini berada tinggi di atas awan. Sambil mengesani isyarat-isyarat ini, otak Anda (yang sejatinya adalah Anda) akan melihat dan mengalami suasana yang bersangkutan. Misalnya, anggap bahwa setiap rincian yang timbul di dalam pikiran tentang pertandingan sepak bola di sebuah stadion dihasilkan atau direkam—dengan cara yang akan dikesani lewat organ-organ indera. Di dalam otak Anda, sendirian di puncak gunung, dengan alat perekam terhubungkan dengannya, Anda akan merasa seakan sedang mengalami suasana buatan ini. Anda akan berpikir bahwa Anda sedang di sebuah pertandingan. Anda akan bergembira, kadang geram dan kadang senang. Lebih lagi, Anda akan sering bersinggungan dengan orang lain karena padatnya penonton, dan oleh karena itu, merasakan keberadaan mereka juga. Yang paling menarik, semuanya demikian hidup sehingga Anda tak pernah meragukan keberadaan suasana ini maupun tubuh Anda. Atau jika dikirimkan ke otak Anda isyarat-isyarat listrik yang terkait dengan pemandangan, pendengaran, dan sentuhan yang Anda kesani ketika duduk di sebuah meja, otak Anda akan berpikir tentang dirinya sebagai seorang pengusaha yang sedang duduk di kantornya. Dunia khayalan ini akan berlangsung sepanjang rangsangan terus datang dari komputer. Tidak akan pernah mungkin memahami bahwa Anda terdiri hanya dari otak saja. Ini karena yang dibutuhkan untuk membentuk sebuah dunia di dalam otak Anda bukanlah keberadaan sebuah dunia nyata, melainkan rangsangan-rangsangan. Bahwa rangsangan-rangsangan ini berasal dari suatu sumber buatan, seperti alat perekam atau sumber kesan lainnya, adalah sangat mungkin. Percobaan-percobaan yang dilakukan tentang hal ini menunjukkan fakta tersebut.

Di Amerika Serikat, Dr. White dari Cleveland Hospital, bersama para sejawatnya, yang semuanya pakar di bidang elektronik, membuat terobosan besar dalam menghidupkan “cyborg.” Yang berhasil dilakukan Dr. White adalah memisahkan otak kera dari tengkoraknya dan memberinya oksigen dan darah. Otak ini, yang dihubungkan ke “mesin jantung-paru-paru” buatan, dipertahankan hidup selama lima jam. Peranti, yang disebut EEG (Electro Encephalogram), yang dihubungkan ke otak yang dipisahkan ini, mencatat dalam rekaman EEG-nya bahwa bising yang dibuat di sekitaran didengar oleh otak ini dan bahwa otak ini bereaksi terhadap bising itu. 411

Sebagaimana telah kita lihat, sangat mungkin bahwa kita mengesani sebuah dunia luar lewat rangsangan buatan yang dipasok dari luar. Lambang-lambang yang akan Anda kesani dengan kelima indera Anda memadai untuk hal ini. Selain dari lambang-lambang ini, tiada lagi yang tersisa dari dunia luar.

Memang kita sangat mudah disesatkan untuk memercayai kesan-kesan, tanpa kaitan yang hakiki, sebagai nyata. Kita sering mengalami perasaan ini di dalam mimpi kita, tempat kita mengalami banyak kejadian, menemui orang-orang, benda-benda, dan suasana-suasana yang tampak benar-benar nyata. Akan tetapi, semua itu, tanpa kecuali, hanyalah kesan. Tiada perbedaan dasar antara dunia “mimpi” dan “nyata”; keduanya dialami di dalam otak.

Siapakah Sang Pengesan?

Sebagaimana telah diuraikan sejauh ini, tiada keraguan bahwa dunia yang kita pikir kita tinggali dan kenal sebagai “dunia luar” dikesani di dalam otak kita. Akan tetapi, di sini muncul sebuah pertanyaan yang sangat penting. Apakah kehendak yang menangkap semua kesan ini adalah sang otak sendiri?

Ketika mengurai otak, kita melihat bahwa otak tersusun dari molekul-molekul lemak dan protein, yang juga ada pada organisme-organisme hidup lain. Sebagaimana telah diketahui, intisari protein-protein ini sebenarnya adalah atom-atom. Ini berarti di dalam sekerat daging yang kita sebut “otak” kita, tak ada sesuatu untuk mengamati citra, membentuk kesadaran, atau menciptakan suatu wujud yang kita sebut “diriku.”

R.L. Gregory merujuk ke kekeliruan yang dibuat orang terkait dengan citra-citra di otak:

Ada godaan, yang harus dihindari, untuk mengatakan bahwa mata menghasilkan gambar-gambar di dalam otak. Sebuah gambar di dalam otak menggagaskan adanya kebutuhan akan semacam mata dalam (internal) untuk melihatnya—namun, gambar dari mata kedua akan memerlukan sebuah mata lagi untuk melihatnya.. dan seterusnya, dalam suatu pusaran tak berujung mata dan gambar. Ini tak masuk akal. 412

Inilah hal yang menempatkan para materialis, yang tak memercayai apa pun sebagai benar selain materi, ke dalam kebingungan: milik siapakah “mata di dalam” yang melihat, yang menafsirkan apa yang dilihatnya dan menanggapinya?

Karl Pribram juga memusatkan perhatian ke pertanyaan penting ini, tentang siapakah sang pengesan, di dalam dunia ilmiah dan filsafat:

Para filsuf sejak zaman Yunani telah menduga-duga tentang “hantu” di dalam mesin, “manusia kecil di dalam manusia kecil,” dst. Di manakah sang saya—benda yang menggunakan otak ini? Siapakah yang melakukan pengenalan yang sebenarnya? Atau, sebagaimana pernah dikatakan St. Fransiskus dari Assisi, “Yang sedang kita cari adalah yang sedang mencari.” 413

Sekarang, renungkan hal ini: buku yang ada di tangan Anda, ruangan tempat Anda berada, singkatnya, semua citra di hadapan Anda terlihat di dalam otak Anda. Apakah atom-atom yang melihat semua citra ini? Atom-atom yang buta, bisu, dan tak sadar? Bagaimanakah atom-atom yang mati dan tak sadar merasakan, bagaimanakah atom-atom melihat? Mengapakah sebagian atom memperoleh sifat-sifat ini sementara sebagian lain tidak? Apakah tindakan-tindakan kita berpikir, memahami, mengingat, merasa gembira, merasa sedih, dan semua lainnya tersusun dari reaksi-reaksi elektrokimiawi di antara atom-atom ini? Tidak, otak tak bisa menjadi kehendak yang melakukan semua ini.

Dalam ruas-ruas sebelumnya, kami telah mengemukakan bahwa tubuh kita juga termasuk di dalam kumpulan kesan yang kita sebut “dunia luar.” Maka, karena otak kita bagian dari tubuh kita, ia juga bagian dari kumpulan kesan itu. Karena otak kita sendiri suatu kesan, otak tak mungkin menjadi kehendak yang menangkap kesan-kesan lainnya.

Di dalam bukunya, The ABC of Relativity (Serba-Serbi Kenisbian), Bertrand Russel memusatkan perhatian kepada masalah ini dengan mengatakan:

Tentu saja, jika materi secara umum harus diartikan sebagai sekumpulan peristiwa, ini harus juga berlaku bagi mata, syaraf penglihatan, dan otak.414

Jelaslah bahwa wujud yang melihat, mendengar, menyentuh, dan merasakan wujud yang adiwujud (supramaterial). Karena materi tidak bisa berpikir, merasa, bersenang, atau bersedih. Mustahil melakukan semua ini hanya dengan tubuh saja. Oleh karena itu, wujud ini bukan materi, bukan juga citra, namun “hidup.” Wujud ini bertutur kepada “layar” di depannya menggunakan citra tubuh kita.

Sebuah contoh tentang mimpi akan menerangkan lebih jauh masalah ini. Bayangkanlah (sesuai dengan yang telah diuraikan sejauh ini) bahwa kita melihat mimpi di dalam otak kita. Di dalam mimpi, kita memiliki sesosok tubuh khayalan, sebelah lengan khayalan, sebiji mata khayalan, dan sebuah otak khayalan. Jika selama mimpi, kita ditanya, “Di manakah Anda melihat?” kita akan menjawab, “Saya melihat di dalam otak saya.” Jika kita ditanya di manakah dan seperti apakah otak kita, kita akan memegang kepala khayalan kita pada tubuh khayalan kita dengan tangan khayalan kita dan mengatakan, “Otak saya adalah sebongkah daging di dalam kepala saya yang bobotnya tak lebih dari satu kilo.”

DUNIA DALAM MIMPI

Bagi Anda, kenyataan adalah semua yang dapat disentuh tangan dan dilihat mata. Dalam mimpi, Anda juga dapat “menyentuh dengan tangan dan melihat dengan mata,” tetapi nyatanya, Anda tak bertangan maupun bermata, juga tidak ada apa-apa yang dapat Anda sentuh atau lihat. Tiada keniscayaan material yang dapat membuat semua ini terjadi selain otak Anda. Anda sekadar sedang diperdaya.

Apakah yang memisahkan kehidupan nyata dari mimpi? Pada akhirnya, kedua bentuk kehidupan ini diwujudkan di dalam otak. Jika kita mampu hidup dengan mudah di dunia yang tak nyata selama mimpi kita, hal yang sama dapat juga terjadi di dunia tempat kita hidup. Ketika kita terjaga dari sebuah mimpi, tiada alasan yang masuk akal untuk tak berpikir bahwa kita telah memasuki mimpi yang lebih panjang yang kita sebut “kehidupan nyata.” Alasan mengapa kita menganggap bahwa mimpi kita sekadar lelucon dan dunia ini kenyataan tak lain hasil kebiasaan dan prasangka kita. Ini berarti kita mungkin saja dibangkitkan dari kehidupan di bumi yang kita pikir sedang kita jalani saat ini, seperti baru saja terjaga dari mimpi.

Namun, sebenarnya tidak ada otak apa pun untuk dibahas, melainkan sebuah kepala khayalan dan sebuah otak khayalan. Si pemandang citra-citra ini bukanlah otak khayalan di dalam mimpi, namun “wujud” yang jauh ”mengunggulinya.”

Kita mengetahui bahwa tak ada perbedaan fisik antara suasana sebuah mimpi dan suasana yang kita sebut kehidupan nyata. Jadi, ketika kita disodori pertanyaan di atas di dalam suasana yang kita sebut kehidupan nyata: “Di manakah Anda melihat?”, akan sama tanpa maknanya untuk menjawab “di dalam otak saya” sebagaimana di dalam contoh di atas. Pada kedua keadaan, benda yang melihat dan mengesani bukanlah otak, yang bagaimana pun cuma sebongkah daging. Menyadari fakta ini, Bergson mengatakan di dalam bukunya, Matter and Memory (Materi dan Ingatan), secara ringkas, bahwa, “Dunia tersusun dari citra-citra, citra-citra ini hanya ada di dalam kesadaran kita; dan otak salah satu dari citra-citra itu.”415

Maka, karena otak kita bagian dari dunia luar, harus ada kehendak yang mengesani semua citra ini. Wujud itu adalah “jiwa.”

Kumpulan kesan yang kta sebut “dunia materi” tak lebih dari sebuah mimpi yang diamati oleh jiwa ini. Sama seperti tubuh yang kita miliki dan dunia materi yang kita lihat di dalam mimpi tak memiliki kenyataan, alam semesta yang kita diami dan tubuh yang kita miliki juga tak memiliki kenyataan hakiki. Filsuf terkenal Inggris David Hume mengungkapkan pemikirannya tentang fakta ini:

Di sisi saya, ketika sedalam-dalamnya memasuki yang saya sebut diri saya, selalu saya terantuk pada satu atau lain kesan tertentu, panas atau dingin, terang atau suram, cinta atau benci, duka atau suka. Kapan pun tak pernah saya dapat menangkap diri saya tanpa sebuah kesan, dan tak pernah saya dapat mengamati sesuatu selain kesan. 416

Wujud yang nyata itu adalah jiwa. Materi semata-mata terdiri dari kesan yang terlihat jiwa. Wujud cerdas yang menulis dan membaca kalimat ini bukanlah sekumpulan atom dan molekul dan reaksi kimia di antara keduanya, namun sesosok “jiwa.”

Wujud Mutlak yang Nyata

Semua fakta ini membawa kita berhadapan dengan sebuah pertanyaan yang sangat penting. Jika benda yang kita akui sebagai dunia hakiki semata-mata terdiri dari kesan-kesan yang dilihat oleh jiwa kita, lalu apakah sumber kesan-kesan ini?

Dalam menjawab pertanyaan ini, kita harus memikirkan yang berikut: materi tak memiliki keberadaan dengan kuasanya sendiri. Karena sebuah kesan, materi adalah sesuatu “yang dibuat.” Yakni, kesan ini harus disebabkan oleh kekuasaan lain, yang berarti bahwa materi harus diciptakan. Lebih lagi, penciptaan ini harus sinambung. Jika tidak ada penciptaan yang sinambung dan tetap, maka yang kita sebut materi akan menghilang dan lenyap. Ini bisa disamakan dengan layar televisi tempat sebuah gambar ditayangkan selama gelombangnya terus dipancarkan. Jadi, siapakah yang membuat jiwa kita melihat bintang-gemintang, bumi, tetumbuhan, manusia, tubuh kita, dan segala sesuatu yang kita lihat?

Nyatalah bahwa ada sesosok Pencipta, Yang menciptakan seluruh alam materi, yakni, himpunan kesan, dan melanjutkan penciptaanNya tanpa henti. Karena Pencipta ini memperlihatkan penciptaan yang demikian luar biasa, Ia pastilah memiliki kekuasaan dan kekuatan yang kekal.

Pencipta ini mengenalkan diriNya kepada kita. Ia menurunkan sebuah kitab dan lewat kitab ini telah menguraikan diriNya, alam semesta, dan tujuan keberadaan kita.

Pencipta ini adalah Allah dan nama kitabnya adalah Al Qur’an.

Fakta-fakta bahwa langit dan bumi, yakni, alam semesta tidak baka, bahwa keberadaan semua itu hanya mungkin karena Allah menciptakannya dan bahwa semua itu akan lenyap ketika Ia mengakhiri penciptaan ini, semuanya dijelaskan di dalam sebuah ayat sebagai berikut:

Sesungguhnya Allah menahan langit dan bumi supaya jangan lenyap; dan sungguh, jika keduanya akan lenyap, tak ada seorang pun yang dapat menahan keduanya selain Allah. Sesungguhnya Dia Maha Penyantun lagi Maha Pengampun. (QS. Fathir, 35: 41)

Sebagaimana kami sebutkan di awal, sebagian orang tidak memiliki pemahaman yang murni tentang Allah dan karena itu membayangkan Allah sebagai suatu wujud yang ada di suatu tempat di langit dan tak benar-benar mencampuri urusan duniawi. Landasan penalaran ini sebenarnya terletak pada gagasan bahwa alam semesta ini sebuah kumpulan materi dan Allah ada “di luar” dunia materi ini, di suatu tempat nun jauh.

Akan tetapi, sebagaimana telah kami uraikan sejauh ini, materi tersusun hanya dari kesan-kesan. Dan satu-satunya wujud mutlak yang nyata adalah Allah. Ini berarti hanya Allah yang ada; segala sesuatu selain Dia hanyalah wujud-wujud semu. Akibatnya, mustahil memahami Allah sebagai terpisah dan di luar seluruh kumpulan materi ini. Sebab, sebenarnya tak ada sesuatu yang disebut materi dalam hal kewujudan. Allah pasti “di mana-mana” dan meliputi segala sesuatu. Keniscayaan ini dijelaskan di dalam Al Qur’an sebagai berikut:

Allah, tidak ada Tuhan (yang berhak disembah) melainkan Dia Yang Hidup Kekal lagi terus-menerus mengurus (makhlukNya); tidak mengantuk dan tidak tidur. KepunyaanNya apa yang ada di langit dan di bumi. Tiada yang dapat memberi syafa’at di sisi Allah tanpa izinNya. Allah mengetahui apa-apa yang di hadapan mereka dan di belakang mereka, dan mereka tidak mengetahui apa-apa dari ilmu Allah melainkan apa yang dikehendakiNya. Kursi Allah meliputi langit dan bumi. Dan Allah tidak merasa berat memelihara keduanya, dan Allah Maha Tinggi lagi Maha Besar. (QS. Al Baqarah, 2: 255)

Karena masing-masing wujud material itu sebuah kesan, semua wujud itu tak bisa melihat Allah; tetapi Allah melihat materi yang Dia ciptakan dengan segala bentuknya. Di dalam Al Qur’an, hal ini disebutkan demikian: “Dia tidak dapat dicapai oleh penglihatan mata, sedang Dia dapat melihat segala yang kelihatan.” (QS. Al An’âm, 6: 103)

Dengan kata lain, kita tak bisa memahami wujud Allah dengan mata kita, tetapi Allah sepenuhnya meliputi sisi dalam, sisi luar, penglihatan, dan pikiran kita. Karena itu, Allah berfirman bahwa “Dialah yang mengendalikan pendengaran dan penglihatan.” (QS. Yunus, 10: 31) Kita tak dapat mengucapkan sepatah kata pun tanpa sepengetahuanNya, bahkan tidak juga kita dapat bernapas.

Ketika kita menyaksikan kesan-kesan inderawi dalam perjalanan hidup kita, wujud terdekat dengan kita bukanlah salah satu kesan ini. Ayat Al Qur’an berikut ini menegaskan keniscayaan ini: “Dan sesungguhnya Kami telah menciptakan manusia dan mengetahui apa yang dibisikkan oleh hatinya, dan Kami lebih dekat kepadanya daripada urat lehernya.” (QS. Qâf, 50: 16) Ketika seseorang berpikir bahwa tubuhnya hanya tersusun dari ”materi,” ia tak mampu memahami fakta penting ini. Jika ia menganggap otaknya adalah “dirinya,” maka tempat yang dianggapnya sisi luar adalah 20-30 cm darinya. Menurut penalaran ini, tiada yang bisa lebih dekat baginya daripada urat lehernya. Akan tetapi, jika ia memahami bahwa tak ada sesuatu pun yang disebut materi, dan segala sesuatu sekadar khayalan, gagasan-gagasan seperti sisi luar, sisi dalam, jauh atau dekat, kehilangan makna. Allah meliputi dirinya dan “amat sangat dekat” dengannya.

Allah mengabari manusia bahwa Ia “amat sangat dekat” dengannya di dalam ayat: “Maka apabila hamba-hambaKu bertanya kepadamu tentang Aku, maka (jawablah), bahwasanya Aku adalah dekat (dengan mereka).” (QS. Al Baqarah, 2: 186) Ayat lain menuturkan fakta yang sama: “Dan (ingatlah), ketika Kami mewahyukan kepadamu, ‘Sesungguhnya (ilmu) Tuhanmu meliputi segala manusia.’” (QS. Al Isrâ, 17: 60) Akan tetapi, manusia disesatkan dengan berpikir bahwa wujud terdekat dengannya adalah dirinya sendiri. Sebenarnya, Allah bahkan lebih dekat dengan kita daripada diri kita sendiri.

Dia telah menarik perhatian kita ke masalah ini dalam ayat: “Maka, mengapakah ketika nyawa sampai di kerongkongan, padahal kamu ketika itu melihat, dan Kami lebih dekat kepadanya daripadamu, tetapi kamu tidak melihat?” (QS. Al Wâqi’ah, 56: 83-85)

Satu-satunya kesimpulan yang dapat diambil dari keseluruhan fakta yang disajikan di sini adalah satu-satunya wujud yang mutlak dan nyata adalah Allah. Dengan pengetahuanNya, Allah meliputi manusia, yang merupakan wujud semu, maupun juga semua yang lainnya.

Yang sebaliknya berlaku bagi manusia, yang bukan sesuatu melainkan wujud semu, dan yang demikian bergantung kepada Allah, bahwa mustahil baginya memiliki kekuatan atau kehendak sendiri: “Dan kamu tidak mampu (menempuh jalan itu), kecuali bila dikehendaki Allah.” (QS. Al Insân, 76: 30) Ayat lain yang menunjukkan bahwa semua yang kita alami terjadi atas izin Allah terbaca: “Padahal Allah-lah yang menciptakanmu dan apa yang kamu perbuat itu.” (QS. Ash Shâffaat, 37: 96) Di dalam Al Qur’an, kenyataan ini disebutkan pada banyak ayat dan dengan ayat “Bukan kamu yang melempar ketika melempar, tetapi Allah-lah yang melempar.” (QS. Al Anfâl, 8: 17), ditekankan bahwa tidak ada perbuatan yang lepas dari Allah.

Inilah kenyataannya. Seseorang mungkin tak ingin mengakuinya dan memikirkan dirinya sebagai sesosok wujud yang tak bergantung kepada Allah; namun hal ini tak berpengaruh apa-apa. Tentu saja, penolakannya yang tak bijaksana ini lagi-lagi atas kehendak dan keinginan Allah. Di dalam Al Qur’an, fakta ini diterangkan demikian:

Maka, apakah mereka mencari agama yang lain dari agama Allah, padahal kepadaNya-lah menyerahkan diri segala apa yang di langit dan di bumi, baik dengan suka maupun terpaksa, dan hanya kepada Allah-lah mereka dikembalikan. (QS. Ali Imran, 3: 83)

Kesimpulan

Masalah yang telah kami jelaskan sejauh ini adalah salah satu kebenaran terbesar yang pernah Anda terima di dalam kehidupan Anda. Anda dapat menyelidiki lebih jauh lagi lewat perenungan pribadi. Karena itu, Anda harus memusatkan pikiran, mencurahkan perhatian, dan merenungkan cara melilhat pada benda-benda di sekitar Anda, serta cara Anda merasakan sentuhannya. Jika Anda berpikir dengan penuh perhatian, Anda bisa merasakan bahwa wujud cerdas yang melihat, mendengar, menyentuh, berpikir, dan membaca buku ini pada saat ini hanyalah sesosok jiwa, yang menyaksikan kesan-kesan yang disebut “materi” pada sebuah layar. Seseorang yang memahami hal ini dianggap telah menjauhi alam materi yang memperdaya sebagian besar manusia, dan memasuki alam keberadaan sejati.

Keniscayaan ini telah dipahami sejumlah agamawan dan filsuf sepanjang sejarah. Kaum cendekiawan Islam seperti Imam Rabbani, Muhyidin Ibn al ‘Arabi, dan Maulana Jami menyadari hal ini dari ayat-ayat Al Qur’an dan lewat menggunakan penalaran mereka. Beberapa filsuf barat seperti George Berkeley telah menangkap kenyataan yang sama lewat penalaran. Imam Rabbani menulis di dalam kitab Maktubat (Surat-Surat) bahwa keseluruhan alam materi adalah sebuah “khayalan dan kesan” dan bahwa wujud yang mutlak adalah Allah:

Allah… hakikat wujud-wujud yang Ia ciptakan semata-mata ketiadaan… Ia menciptakan semua yang ada di dalam ruang kesan dan khayalan… Keberadaan alam semesta adalah di dalam ruang kesan dan khayalan, dan tidak hakiki… Dalam kenyataan, tak ada apa-apa di luar kecuali Sang Wujud Agung (Ialah Allah).417

Maulana Jami mengatakan fakta yang sama, yang ditemukannya dari mengikuti tanda-tanda Al Qur’an dan menggunakan kecerdikannya: “Semua gejala alam semesta adalah kesan dan khayalan. Semua itu seperti pantulan di dalam cermin alias bayang-bayang.”

Akan tetapi, jumlah mereka yang telah memahami fakta ini sepanjang sejarah selalu terbatas. Ulama-ulama besar seperti Imam Rabbani menulis bahwa mungkin tidak bijaksana untuk menyampaikan fakta ini kepada masyarakat umum karena sebagian besar orang tak mampu memahaminya.

Di masa kita hidup ini, hal itu telah ditegaskan sebagai sebuah fakta empiris oleh serangkaian petunjuk yang diajukan ilmu pengetahuan. Fakta bahwa alam semesta itu sesosok wujud semu diuraikan kali pertama dalam sejarah dengan cara yang demikian nyata, jelas, dan gamblang.

Karena alasan ini, abad ke-21 akan menjadi titik balik sejarah, ketika masyarakat secara umum memahami keniscayaan-keniscayaan ilahiah dan dibimbing beramai-ramai kepadaNya, satu-satunya Wujud yang Mutlak. Kepercayaan-kepercayaan materialistik abad ke-19 akan dilemparkan ke onggokan sampah sejarah, kewujudan dan penciptaan Allah akan diterima, ketiadaan ruang dan waktu akan dipahami; manusia, singkatnya, akan menyibakkan tabir, penipuan, dan takhayul yang berumur berabad-abad dan telah membingungkan mereka.

Mustahil jalan yang tak terelakkan ini dihalangi oleh wujud semu apa pun.

397 Orhan Hançerlioğlu, Düşünce Tarihi (Sejarah Pemikiran), Remzi Kitabevi, İstanbul: 1987, h. 432.

398 Orhan Hançerlioğlu, Düşünce Tarihi (Sejarah Pemikiran), Remzi Kitabevi, İstanbul: 1987, h. 447.

399 Frederick Vester, Denken, Lernen, Vergessen (Berpikir, Belajar, Melupakan), vga, 1978, h. 6 [image] .

400 George Politzer, Principes Fondamentaux de Philosophie (Azas-Azas Dasar Filsafat), Editions Sociales, Paris, 1954, h. 38-39-44.

401 Bilim ve Teknik (Ilmu Pengetahuan dan Teknologi), majalah, No. 227, h. 6-7 [image] .

402 R.L.Gregory, Eye and Brain: The Psychology of Seeing, Oxford University Press Inc. New York, 1990, h. 9. (penekanan oleh Harun Yahya)

403 George Berkeley, A Treatise Concerning the Principles of Human Knowledge, 1710, Works of George Berkeley, v. I, edt. A. Fraser, Oxford, 1871. (penekanan oleh Harun Yahya)

404 Lincoln Barnett, The Universe and Dr. Einstein, William Sloane Associate, New York, 1948, h. 20. (penekanan oleh Harun Yahya)

405 Bertrand Russell, ABC of Relativity, George Allen, Unwin, London, 1964, h. 161-162. (penekanan oleh Harun Yahya)

406 George Berkeley, A Treatise Concerning the Principles of Human Knowledge, 1710, Works of George Berkeley, v. I, edt. A. Fraser, Oxford, 1871 h. 35-36. (penekanan oleh Harun Yahya)

407 Ali Demirsoy, Kalıtım ve Evrim (Pewarisan dan Evolusi), h. 4. (penekanan oleh Harun Yahya)

408 Bertrand Russell, What is the Soul?, Works of George Berkeley, v. I, edt. A. Fraser, Oxford, 1871. (penekanan oleh Harun Yahya)

409 Bertrand Russell, Three Dialogues Between Hylas and Philonous, Works of George Berkeley, v. I, edt. A. Fraser, Oxford, 1871. (penekanan oleh Harun Yahya)

410 George Politzer, Principes Fondamentaux de Philosophie (Azas-Azas Dasar Filsafat), Editions Sociales, Paris, 1954, h. 40.

411 Bilim ve Teknik (Ilmu Pengetahuan dan Teknologi), majalah, no.111, h.2. (penekanan oleh Harun Yahya)

412 R.L.Gregory, Eye and Brain: The Psychology of Seeing, Oxford University Press Inc. New York, 1990, h. 9

413 Ken Wilber, Holographic Paradigm and Other Paradoxes, h. 20. (penekanan oleh Harun Yahya)

414 Bertrand Russell, ABC of Relativity, George Allen and Unwin, London, 1964, h. 161-162. (penekanan oleh Harun Yahya)

415 Henri Bergson, Matter and Memory, Zone Books, New York, 1991. (penekanan oleh Harun Yahya)

416 David Hume, A Treatise of Human Nature, v. I, s. IV: Of Personal Identity. (penekanan oleh Harun Yahya)

417 İmam Rabbani, Hz. Mektupları (Surat-Surat Rabbani), v. II, surat 357, h. 163. (penekanan oleh Harun Yahya)


KETIADAAN WAKTU DAN HAKIKAT TAKDIR

Semua yang diuraikan sejauh ini menunjukkan bahwa “ruang tiga dimensi” pada hakikatnya tidak ada, bahwa ruang itu sebuah prasangka yang sepenuhnya dibangun di atas kesan-kesan dan bahwa seseorang menjalani seluruh hidupnya di dalam “ketiadaan ruang.” Sebab, tidak ada bukti yang sah tentang keberadaan dunia materi tiga-dimensi. Alam semesta yang kita huni adalah sekumpulan citra yang tersusun dari permainan cahaya dan bayangan. Mengatakan yang sebaliknya berarti menganut kepercayaan takhayul yang jauh tercerai dari nalar dan kebenaran ilmiah.

Ini membantah anggapan utama filsafat materialis, yakni, bahwa materi mutlak dan abadi. Anggapan kedua, di atas mana filsafat materialistik berdiri, adalah anggapan bahwa waktu mutlak dan abadi. Ini sama takhayulnya dengan yang pertama.

Kesan tentang Waktu

Yang kita kesani sebagai waktu sebenarnya sebuah cara membandingkan satu peristiwa dengan peristiwa lainnya. Hal ini bisa dijelaskan dengan sebuah contoh. Misalnya, ketika menepuk sebuah benda, seseorang mendengar suara tertentu. Ketika menepuk benda yang sama lima menit kemudian, ia mendengar suara lagi. Ia mengesani bahwa ada jeda antara suara pertama dan kedua, dan menyebut jeda ini “waktu.” Namun, pada saat mendengar suara kedua, suara pertama yang didengarnya tak lebih sebuah pembayangan mental. Suara itu sekadar sekeping informasi di benaknya. Orang merumuskan konsep “waktu” dengan membandingkan peristiwa yang dialaminya dengan peristiwa di dalam ingatannya. Jika pembandingan ini tak dilakukan, tidak akan ada konsep waktu.

Serupa itu, penghuni sebuah ruangan membuat perbandingan ketika melihat seseorang masuk melalui sebilah pintu dan duduk di sebuah kursi bersandaran tangan di tengah ruangan. Pada saat si pendatang baru duduk di kursi, citra-citra yang terkait dengan peristiwa-peristiwa ia membuka pintu, masuk ke ruangan, dan berjalan ke kursi disusun sebagai keping-keping informasi di dalam otak orang pertama. Kesan waktu terjadi ketika membandingkan orang yang duduk di kursi dengan keping-keping informasi itu.

Singkatnya, waktu menjadi ada sebagai hasil pembandingan yang dibuat di antara sejumlah khayalan yang disimpan di otak. Jika orang tak memiliki ingatan, otaknya tak akan membuat tafsiran-tafsiran yang demikian dan oleh karena itu tak akan pernah membentuk konsep waktu. Satu-satunya alasan mengapa seseorang menetapkan bahwa dirinya berumur 30 tahun adalah karena telah menimbun informasi yang terkait dengan 30 tahun itu di benaknya. Jika ingatannya tidak ada, maka ia tak akan berpikir tentang keberadaan masa sebelumnya, dan hanya akan mengalami satu “peristiwa” saja di dalam hidupnya—dan hal ini sangat penting.

Penjelasan Ilmiah tentang Kekekalan

Izinkan kami menjelaskan masalah ini dengan mengutip berbagai penjelasan ilmuwan dan cendekiawan di bidang ini. Tentang masalah waktu yang mengalir mundur, seorang cendekiawan terkenal sekaligus profesor genetika pemenang Nobel, François Jacob, menyatakan yang berikut di dalam bukunya Le Jeu des Possibles (Yang Mungkin dan Yang Nyata):

Film-film yang diputar mundur memungkinkan kita membayangkan sebuah dunia dengan waktu berjalan mundur. Sebuah dunia dengan susu memisahkan diri dari kopi dan melompat keluar cangkir untuk mencapai periuk susu; sebuah dunia dengan gelombang cahaya dipancarkan dari tembok-tembok untuk dikumpulkan di sebuah perangkap (pusat gravitasi), bukannya disebarkan dari sebuah sumber cahaya; sebuah dunia dengan sebuah batu mendaki ke telapak tangan seorang laki-laki melalui kerjasama mencengangkan tak terhitung tetesan air yang memungkinkan batu melompat keluar air. Namun, di dalam dunia seperti itu dengan waktu memiliki sifat-sifat demikian berlawanan, proses-proses otak kita dan cara ingatan kita menyusun informasi, akan sama-sama berfungsi mundur. Hal ini juga benar bagi masa lalu dan masa depan, dan dunia akan tampak bagi kita persis sebagaimana ia tampak saat ini.418

Karena otak kita terbiasa ke urutan tertentu peristiwa, dunia tidak bekerja sebagaimana dijelaskan di atas dan kita menganggap bahwa waktu selalu mengalir ke depan. Akan tetapi, ini sebuah keputusan yang diambil di otak dan bersifat nisbi (relatif). Jika saja keping-keping informasi di dalam ingatan kita disusun seperti dalam film-film yang diputar terbalik, bagi kita, aliran waktu akan seperti dalam film-film ini. Dalam keadaan seperti ini, kita akan mulai mengesani masa lalu sebagai masa depan, dan masa depan sebagai masa lalu, dan menjalani kehidupan kita di dalam urutan yang sepenuhnya terbalik.

Dalam kenyataan, kita tak pernah dapat mengetahui bagaimanakah waktu mengalir atau bahkan benarkah waktu mengalir. Inilah sebuah tanda dari fakta bahwa waktu bukan sesuatu yang mutlak, tetapi sekadar semacam kesan.

Kenisbian (relatifitas) waktu adalah sebuah fakta yang juga dibuktikan oleh seorang fisikawan terpenting abad ke-20, Albert Einstein. Lincoln Barnett menulis di dalam bukunya The Universe and Dr. Einstein (Alam Semesta dan Doktor Einstein):

Bersama-sama dengan ruang mutlak, Einstein membuang konsep waktu mutlak—tentang sebuah aliran waktu universal (menjagat) yang tetap, tak berubah, tak terhentikan, yang mengalir dari masa lalu yang tak hingga ke masa depan yang tak hingga. Banyak ketakjelasan seputar Teori Relatifitas berawal dari keengganan manusia mengakui bahwa rasa waktu, seperti rasa warna, adalah sebentuk kesan. Sama seperti ruang adalah sekadar suatu penataan yang mungkin dari sekumpulan benda, begitu juga waktu adalah sekadar pengurutan yang mungkin dari sekumpulan peristiwa. Sifat perorangan (subjektif) waktu paling baik dijelaskan dengan kata-kata Einstein sendiri. “Pengalaman-pengalaman seseorang,” kata Einstein, “tampak bagi kita tersusun di dalam serangkaian peristiwa; di dalam rangkaian peristiwa ini, kejadian tunggal yang kita ingat tampak terurut sesuai dengan pemilah ‘lebih dulu’ dan ‘lebih nanti’. Karena itu, ada bagi seseorang, waktu-saya, atau waktu perorangan. Waktu ini sendiri tak dapat diukur. Malah, saya bisa mengaitkan angka-angka dengan peristiwa-peristiwa, dengan cara sedemikian sehingga angka yang lebih besar dikaitkan dengan peristiwa yang lebih nanti, bukannya yang lebih dulu.”419

Kata-kata Einstein mengisyaratkan bahwa gagasan waktu yang berjalan maju tak lebih dari pembiasaan diri.

Einstein sendiri menyatakan, sebagaimana dikutip di dalam buku Barnett: “Ruang dan waktu adalah bentuk-bentuk gerak nurani (intuisi), yang tak terceraikan dari kesadaran lebih daripada konsep-konsep kita tentang warna, bentuk atau ukuran.” Menurut Teori Relatifitas Umum: “Waktu tak memiliki keberadaan yang terpisah dari urutan peristiwa dengan mana kita mengukurnya.”420

Karena didasarkan pada kesan, waktu sepenuhnya bergantung kepada si pengesan dan karena itu nisbi.

Laju waktu mengalir berbeda-beda menurut acuan yang kita gunakan untuk mengukurnya, sebab tak ada jam alamiah di dalam tubuh manusia yang menandai secara cermat seberapa cepat waktu berlalu. Seperti yang ditulis oleh Lincoln Barnett: “Sama seperti tiada sesuatu yang seperti warna jika tak ada mata untuk mencernanya, maka, seketika atau satu jam atau satu hari bukan apa-apa tanpa satu peristiwa untuk menandainya.”421

Kenisbian waktu dengan mudah kita alami di dalam mimpi. Meskipun yang kita lihat di dalam mimpi tampak berlangsung berjam-jam, nyatanya semua itu berlangsung hanya beberapa menit, dan bahkan beberapa detik.

Mari kita pikirkan tentang sebuah contoh untuk memperjelas masalah ini. Anggaplah bahwa kita ditempatkan di sebuah ruangan dengan sebuah jendela yang dirancang khusus dan kita dikurung di sana selama beberapa saat. Sebuah jam di ruangan memungkinkan kita melihat jumlah waktu yang telah berlalu. Pada saat bersamaan, kita juga bisa melihat dari jendela matahari terbit dan terbenam pada selang tertentu. Beberapa hari kemudian, jawaban yang akan kita berikan atas pertanyaan tentang lamanya waktu yang telah kita habiskan di dalam ruangan akan didasarkan pada informasi yang kita kumpulkan dengan melihat jam dari waktu ke waktu dan pada perhitungan yang kita buat dengan mengacu ke berapa kali matahari terbit dan terbenam. Anggaplah, kita memperkirakan telah melewatkan tiga hari di dalam ruangan itu. Akan tetapi, jika orang yang menempatkan kita di ruangan itu berkata bahwa kita menghabiskan hanya dua hari di sana, bahwa matahari yang kita lihat dari jendela dihasilkan secara buatan dengan sebuah mesin peniru, dan bahwa jam di ruangan diatur khusus agar berdetak lebih cepat, maka perhitungan yang telah kita buat menjadi tak berarti.

Contoh ini menegaskan bahwa informasi yang kita miliki tentang laju perjalanan waktu didasarkan pada pada acuan yang nisbi.

Dengan cara yang sama, fakta bahwa setiap orang mengesani laju aliran waktu berbeda pada suasana berbeda merupakan petunjuk bahwa waktu tak lebih dari kesan psikologis. Misalnya, ketika Anda harus bertemu seorang sahabat, keterlambatan 10 menit sang sahabat tampak bagi Anda seperti tiada akhir, atau setidaknya, suatu waktu yang amat lama. Atau, bagi orang yang kurang tidur karena harus bangun untuk pergi bersekolah atau bekerja, tambahan tidur 10 menit mungkin terasa sangat lama. Dia bahkan mungkin akan berpikir telah menuntaskan tidurnya dalam 10 menit itu. Pada beberapa keadaan, yang sebaliknya terjadi. Seperti yang Anda ingat dari tahun-tahun sekolah Anda, setelah 40 menit pelajaran yang terasa bagaikan seabad, istirahat sepuluh menit mungkin tampak sangat cepat berlalu.

Kenisbian waktu adalah sebuah fakta ilmiah yang juga dibuktikan oleh metodologi ilmiah. Teori Relatifitas Umum Einstein menyebutkan bahwa laju waktu berubah bergantung pada laju benda dan kedudukannya di dalam medan gravitasi. Sambil laju meningkat, waktu memendek dan mengerut, melambat seakan sedang menuju titik “henti.”

Mari kita perjelas hal ini dengan sebuah contoh yang diberikan oleh Einstein. Bayangkanlah dua orang kembar, yang satu tinggal di bumi dan yang lainnya pergi menjelajah ruang angkasa dengan laju yang mendekati laju cahaya. Ketika kembali, si penjelajah ini akan melihat bahwa saudara kembarnya telah tumbuh jauh lebih tua daripada dirinya. Alasannya adalah waktu mengalir lebih lambat bagi seseorang yang berjalan dengan laju yang mendekati laju cahaya. Yang sama juga terjadi pada seorang ayah yang menjelajahi ruang angkasa dalam sebuah roket, dengan laju yang mendekati 99 persen laju cahaya, dan putranya yang tinggal di bumi. Jika si ayah berumur 27 tahun ketika memulai penjelajahannya dan putranya 3 tahun; ketika si ayah kembali ke bumi 30 tahun kemudian (waktu bumi), putranya akan berusia 33 tahun sementara ia hanya 30 tahun. 422

Kenisbian waktu ini bukan disebabkan oleh perlambatan atau percepatan jam, atau perlambatan sebuah pegas mekanis. Ini hasil perbedaan masa kerja keseluruhan sistem yang ada secara material, yang berlangsung sampai ke taraf partikel subatomis. Dengan kata lain, bagi yang mengalaminya, pemendekan waktu tidak dirasakan seakan-akan berjalan pada sebuah film gerak lambat. Dalam suasana dengan waktu memendek, detak jantung, penggandaan sel, dan fungsi otak, dll. seseorang, semuanya bekerja lebih lamban. Meskipun demikian, ia tetap menjalani kehidupan sehari-harinya dan sama sekali tak melihat pemendekan waktu.

Fakta-fakta yang diungkapkan Teori Relatifitas ini telah diperiksa beberapa kali oleh banyak ilmuwan. Di dalam bukunya yang berjudul Frontiers (Perbatasan), Isaac Asimov, juga menyatakan bahwa sudah 84 tahun sejak pengumuman Teori Relatifitas Einstein, dan setiap kali teori diuji, Einstein terbukti benar sekali lagi.423

Kenisbian di dalam Al Qur’an

Kesimpulan ke arah mana kita dipandu oleh temuan-temuan ilmiah mutakhir adalah bahwa waktu bukan fakta mutlak sebagaimana yang dianggap kaum materialis, tetapi hanyalah sebuah kesan yang nisbi. Yang paling menarik adalah bahwa fakta yang tak terungkapkan hingga abad ke-20 oleh ilmu pengetahuan ini telah disingkapkan kepada manusia di dalam Al Qur’an sejak 14 abad yang lalu. Ada berbagai rujukan di dalam Al Qur’an tentang kenisbian waktu.

Mudah menemukan di dalam banyak ayat Al Qur’an fakta yang secara ilmiah terbukti bahwa waktu itu sebuah kesan psikologis yang bergantung pada peristiwa, suasana, dan keadaan. Misalnya, seluruh kehidupan seseorang adalah suatu masa yang sangat pendek, sebagaimana disampaikan Al Qur’an kepada kita:

Yaitu pada hari Dia memanggilmu, lalu kamu mematuhiNya sambil memujiNya dan kamu mengira, bahwa kamu tidak berdiam (di dalam kubur) kecuali sebentar saja. (QS. Al Isrâ, 17: 52)

Dan (ingatlah) akan hari (yang di waktu itu) Allah mengumpulkan mereka, (mereka merasa di hari itu) seakan-akan mereka tidak pernah berdiam (di dunia) hanya sesaat di siang hari, (di waktu itu) mereka saling berkenalan satu sama lain. (QS. Yunus, 10: 45)

Beberapa ayat mengisyaratkan bahwa manusia berbeda-beda dalam mengesani waktu, dan kadangkala dapat merasakan suatu masa yang amat pendek sebagai amat lama:

Allah bertanya: “Berapa tahunkah lamanya kamu tinggal di bumi?” Mereka menjawab: “Kami tinggal (di bumi) sehari atau setengah hari, maka tanyakanlah kepada orang-orang yang menghitung.” Allah berfirman: “Kamu tidak tinggal (di bumi) melainkan sebentar saja, kalau kamu sesungguhnya mengetahui.” (QS. Al Mu’minûn, 23: 112-114)

Dalam beberapa ayat yang lain, Allah berfirman bahwa waktu bisa mengalir dengan laju berbeda pada suasana yang berlainan:

…Sesungguhnya sehari di sisi Tuhanmu sama dengan seribu tahun menurut perhitunganmu. (QS. Al Hajj, 22: 47)

Malaikat-malaikat dan Jibril naik (menghadap) kepada Tuhan dalam sehari yang kadarnya limapuluh ribu tahun. (QS. Al Ma’ârij, 70: 4)

Dia mengatur urusan dari langit ke bumi, kemudian (urusan) itu naik kepadaNya dalam satu hari yang kadarnya (lamanya) adalah seribu tahun menurut perhitunganmu. (QS. As Sajdah, 32: 5)

Ayat-ayat ini adalah ungkapan jelas tentang kenisbian waktu. Bahwa temuan ini, yang baru-baru saja dipahami oleh para ilmuwan di abad ke-20, disampaikan kepada manusia sejak 1.400 tahun yang lalu di dalam Al Qur’an adalah sebuah isyarat pewahyuan Al Qur’an oleh Allah, Yang meliputi segenap waktu dan ruang.

Banyak ayat lain di dalam Al Qur’an yang mengungkapkan bahwa waktu itu sebuah kesan. Keadaan yang diuraikan pada ayat di bawah ini yang juga petunjuk bahwa waktu sebenarnya sebuah kesan psikologis.

Atau apakah (kamu tidak memperhatikan) orang yang melalui suatu negeri yang (temboknya) telah roboh menutupi atapnya. Dia berkata, “Bagaimanakah Allah menghidupkan kembali negeri ini setelah hancur?” Maka Allah mematikan orang itu seratus tahun, kemudian menghidupkannya kembali. Allah bertanya: “Berapa lamakah kamu tinggal di sini?” Ia menjawab: “Saya telah tinggal di sini sehari atau setengah hari.” Allah berfirman: ”Sebenarnya kamu telah tinggal di sini seratus tahun lamanya; lihatlah kepada makanan dan minumanmu yang belum lagi berubah; dan lihatlah kepada keledaimu (yang telah menjadi tulang belulang); Kami akan menjadikanmu tanda kekuasaan Kami bagi manusia; dan lihatlah kepada tulang belulang keledai itu, kemudian Kami menyusunnya kembali, kemudian Kami membalutnya dengan daging.” Maka tatkala telah nyata kepadanya (bagaimana Allah menghidupkan yang telah mati), ia pun berkata: “Aku yakin bahwa Allah Maha Kuasa atas segala sesuatu.” (QS. Al Baqarah, 2: 259)

Ayat di atas dengan jelas menekankan bahwa Allah, Yang menciptakan waktu, tidak terikat olehnya. Di sisi lain, manusia terikat oleh waktu, sebagaimana ditakdirkan oleh Allah. Seperti di dalam ayat itu, manusia bahkan tak mampu mengetahui berapa lama ia telah tertidur. Karena itu, menyatakan bahwa waktu itu mutlak (sebagaimana dilakukan para materialis dengan pemikiran menyimpang mereka) sangat tak beralasan.

Takdir

Kenisbian waktu menjernihkan sebuah masalah yang sangat penting. Kenisbian begitu beragam sehingga masa yang kita alami milliaran tahun lamanya mungkin berlangsung hanya sedetik dari sudut pandang lain. Lebih lagi, suatu masa waktu yang sangat lama, mulai dari awal dunia hingga akhir zaman, mungkin berlangsung seketika di dalam dimensi lain.

Inilah hakikat sejati konsep takdir—sebuah konsep yang tidak dimengerti dengan baik oleh kebanyakan orang, khususnya para materialis yang menolaknya sepenuhnya. Takdir adalah pengetahuan sempurna Allah tentang semua peristiwa masa lalu atau masa depan. Sebagian besar manusia mempertanyakan cara Allah bisa mengetahui peristiwa-peristiwa yang belum dialami dan hal ini membawa mereka ke kekeliruan memahami kebenaran takdir. Akan tetapi, “peristiwa-peristiwa yang belum dialami” hanya berlaku bagi kita. Allah tidak terikat oleh waktu atau ruang, karena Ia yang menciptakan keduanya. Karena alasan ini, masa lalu, masa depan, dan saat ini sama saja bagi Allah; bagiNya segala sesuatu telah terjadi dan selesai.

Di dalam buku The Universe and Dr. Einstein, Lincoln Barnett menjelaskan bagaimana Teori Relatifitas Umum mengarah ke kesimpulan ini. Menurut Barnett, alam semesta dapat “diliputi seluruh keagungannya hanya oleh suatu kecerdasan semesta.”424 Kehendak yang disebut Barnett sebagai “kecerdasan semesta” adalah kebijaksanaan dan pengetahuan Allah, Yang mencakup semesta alam. Sama seperti kita dengan mudah bisa melihat pangkal, tengah, dan ujung sebatang mistar, serta semua penanda satuan yang ada di antaranya sebagai satu keseluruhan, Allah mengetahui waktu yang kita alami seakan suatu peristiwa tunggal sejak dari awal hingga akhirnya. Akan tetapi, manusia mengalami peristiwa-peristiwa hanya ketika saatnya tiba dan menyaksikan takdir yang telah diciptakan Allah untuknya.

Juga penting menarik perhatian kepada kedangkalan dari pemahaman menyimpang tentang takdir yang lazim di masyarakat. Kepercayaan menyimpang tentang takdir ini adalah sebuah takhayul bahwa Allah telah menentukan “takdir” bagi tiap-tiap manusia, namun manusia kadang dapat mengubah takdirnya. Misalnya, orang membuat pernyataan dangkal tentang seorang pasien yang bangkit dari sakaratul maut seperti “ia mengalahkan takdirnya.” Tak seorang pun mampu mengubah takdirnya. Orang yang bangkit dari sakaratul maut, tidak mati saat itu karena ditakdirkan demikian. Ironisnya, sudah takdir bagi orang-orang yang memperdayakan diri dengan berkata “saya menaklukkan takdir saya” bahwa mereka mesti berkata dan mempertahankan kerangka berpikir yang demikian. Di dalam ayat berikut, “..Dan sekali-kali tidak dipanjangkan umur seorang yang berumur panjang dan tidak pula dikurangi umurnya, melainkan (sudah ditetapkan) dalam Kitab. Sesungguhnya yang demikian itu bagi Allah adalah mudah.” (QS. Fathir, 35: 11), disebutkan bahwa semua hal tak lebih dari takdir. Takdir adalah pengetahuan abadi Allah dan untuk Allah, Yang mengetahui waktu bagaikan satu peristiwa tunggal dan Yang menguasai seluruh ruang dan waktu; segalanya ditentukan dan selesai di dalam takdir.

Kita juga memahami dari yang difirmankanNya di dalam Al Qur’an bahwa waktu adalah satu bagi Allah: beberapa peristiwa yang tampak bagi kita terjadi di masa depan disebutkan dalam Al Qur’an seakan-akan telah terjadi jauh sebelumnya. Misalnya, ayat-ayat yang menguraikan pertanggungjawaban yang harus diberikan kepada Allah di akhirat dituturkan sebagai peristiwa-peristiwa yang terjadi dahulu kala:

Dan ditiuplah sangkakala, maka matilah siapa yang ada di langit dan di bumi kecuali siapa yang dikehendaki Allah. Kemudian ditiup sangkakala itu sekali lagi, dan tiba-tiba mereka berdiri menunggu! Dan terang-benderanglah bumi (Padang Mahsyar) dengan cahaya (keadilan) Tuhannya, dan diberikanlah buku dan didatangkanlah para nabi dan para saksi, dan diberi keputusan di antara mereka dengan adil, sedang mereka tidak dirugikan… Dan orang-orang kafir dibawa ke neraka Jahanam berombong-rombongan... Dan orang-orang yang bertakwa kepada Tuhannya dibawa ke dalam surga berombong-rombongan (pula)… (QS. Az Zumar, 39: 68-73)

Seperti dapat dilihat, peristiwa-peristiwa yang akan terjadi setelah kita mati (dari sudut pandang kita) diceritakan di dalam Al Qur’an sebagai peristiwa-peristiwa lampau yang telah dialami. Allah tak terikat oleh kerangka waktu nisbi tempat kita terkurung. Allah menghendaki berbagai hal di dalam keabadian: manusia telah menjalani semuanya dan semua peristiwa ini telah dialami dan berakhir. Ia berfirman di dalam ayat di bawah ini bahwa setiap peristiwa, besar atau kecil, adalah sepengetahuan Allah dan dicatat di dalam sebuah buku:

Kamu tidak berada dalam suatu keadaan dan tidak membaca suatu ayat dari Al Qur’an dan kamu tidak mengerjakan suatu pekerjaan, melainkan Kami menjadi saksi atasmu di waktu kamu melakukannya. Tidak luput dari pengetahuan Tuhanmu biar pun sebesar zarrah (atom) di bumi atau pun di langit. Tidak ada yang lebih kecil dan tidak (pula) yang lebih besar dari itu, melainkan (semua tercatat) dalam kitab yang nyata. (QS. Yunus, 10: 61)

Dengan terbukanya rahasia ini, dunia menjadi seperti surga bagi orang yang beriman. Semua kekhawatiran, kegelisahan, dan ketakutan material yang menyesakkan sirna. Ia memahami bahwa alam semesta memiliki penguasa tunggal, bahwa Dia mengatur seluruh dunia fisik sesukaNya,dan bahwa yang harus dilakukan manusia adalah berpaling kepadaNya. Lalu, ia menyerahkan diri sepenuhnya kepada Allah “untuk berkhidmat kepadaNya.” (QS. Ali Imran, 3: 35)

Memahami rahasia ini adalah keuntungan terbesar di dunia.

Maha Suci Engkau! Tiada yang kami ketahui selain dari yang

telah Engkau ajarkan kepada kami. Sesungguhnya Engkaulah

Yang Maha Mengetahui lagi Maha Bijaksana.

(QS. Al Baqarah, 2: 32)

418 François Jacob, Le Jeu Des Possibles, University of Washington Press, 1982, h. 111. (penekanan oleh Harun Yahya)

419 Lincoln Barnett, The Universe and Dr. Einstein, William Sloane Associate, New York, 1948, h. 52-53. (penekanan oleh Harun Yahya)

420 Lincoln Barnett, The Universe and Dr. Einstein, William Sloane Associate, New York, 1948, h. 17.

(penekanan oleh Harun Yahya)

421 Lincoln Barnett, The Universe and Dr. Einstein, William Sloane Associate, New York, 1948, p. 58.

422 Paul Strathern, The Big Idea:Einstein and Relativity, Arrow Books, 1997, h. 57.

423 Isaac Asimov, Frontiers.

424 Lincoln Barnett, The Universe and Dr. Einstein, William Sloane Associate, New York, 1948, h. 58. (penekanan oleh Harun Yahya)